<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">
<head>
<script type="text/javascript">
//<![CDATA[
var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-1500806-1']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);//]]>
</script><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"f502f36f3d0d972e7bd6c2aefc76a338",petok:"75f0df9b017358cdb72b9126143777817601304c-1499832632-1800",zone:"mibiz.com",rocket:"0",apps:{"ga_key":{"ua":"UA-1500806-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<script src="/templates/rt_syndicate/js/jquery-1.4.4.min.js" type="text/javascript"></script>
<script type="text/javascript">/*<![CDATA[*/jQuery.noConflict();var SiteSearch={persist:false,visible:false,search_box:null,init:function()
{SiteSearch.search_box=jQuery("#item-203");jQuery('#item-203').mouseenter(SiteSearch.show);jQuery('#rt-top').mouseleave(SiteSearch.hide);jQuery("input#mod-search-searchword").focus(SiteSearch.onFocus);jQuery("input#mod-search-searchword").blur(SiteSearch.offFocus);},show:function(){if(!SiteSearch.visible){jQuery('form.searchform').css({display:"block",opacity:0}).stop().animate({opacity:1},200,"linear");SiteSearch.visible=true;}},hide:function(){if(!SiteSearch.persist&&SiteSearch.visible){jQuery('form.searchform').stop().animate({opacity:0},200,"linear",function(){jQuery(this).css({display:"none"});});SiteSearch.visible=false;}},onFocus:function(){SiteSearch.persist=true;},offFocus:function(){SiteSearch.persist=false;SiteSearch.hide();}};/*]]>*/</script>
<base href="https://mibiz.com/item/24945-west-michigan-projects-awarded-affordable-housing-tax-credits"/>
<meta http-equiv="content-type" content="text/html; charset=utf-8"/>
<meta name="keywords" content="Michigan State Housing Development Authority,LINC Community Revitalization Inc,Dwelling Place,TWG Development LLC,PK Development Group LLC"/>
<meta name="rights" content="www.MiBiz.com"/>
<meta name="title" content="West Michigan projects awarded affordable housing tax credits"/>
<meta name="author" content="Nick Manes"/>
<meta property="og:url" content="https://mibiz.com/item/24945-west-michigan-projects-awarded-affordable-housing-tax-credits"/>
<meta property="og:title" content="West Michigan projects awarded affordable housing tax credits"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Two projects in Grand Rapids, as well as housing developments in Lansing, Charlotte and Hartford, have been awarded competitive affordable housing tax..."/>
<meta name="description" content="Two projects in Grand Rapids, as well as housing developments in Lansing, Charlotte and Hartford, have been awarded competitive affordable housing tax..."/>
<meta name="generator" content="runengine.com"/>
<title>West Michigan projects awarded affordable housing tax credits</title>
<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon"/>
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/assets/gz/1/0/6701821ec2902392cd31e1d87e2bc5be.css"/>
<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
<script src="/media/system/js/core.js" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js" type="text/javascript"></script>
<script src="/media/plg_jblibrary/jquery/jquery.noconflict.js" type="text/javascript"></script>
<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
<script type="application/javascript" src="/media/plg_jchoptimize/assets/gz/1/0/1e8c4e4c5f386b2f2aaf6e30d862e624.js"></script>
<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
<script src="/media/system/js/modal.js" type="text/javascript"></script>
<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
<script src="/modules/mod_roknavmenu/themes/fusion/js/fusion.js" type="text/javascript"></script>
<script type="application/javascript" src="/media/plg_jchoptimize/assets/gz/1/1/1e8c4e4c5f386b2f2aaf6e30d862e624.js"></script>
<script type="text/javascript">/*<![CDATA[*/jQuery(function($){SqueezeBox.initialize({});SqueezeBox.assign($('a.modal').get(),{parse:'rel'});});window.jModalClose=function(){SqueezeBox.close();};document.onreadystatechange=function(){if(document.readyState=='interactive'&&typeof tinyMCE!='undefined'&&tinyMCE)
{if(typeof window.jModalClose_no_tinyMCE==='undefined')
{window.jModalClose_no_tinyMCE=typeof(jModalClose)=='function'?jModalClose:false;jModalClose=function(){if(window.jModalClose_no_tinyMCE)window.jModalClose_no_tinyMCE.apply(this,arguments);tinyMCE.activeEditor.windowManager.close();};}
if(typeof window.SqueezeBoxClose_no_tinyMCE==='undefined')
{if(typeof(SqueezeBox)=='undefined')SqueezeBox={};window.SqueezeBoxClose_no_tinyMCE=typeof(SqueezeBox.close)=='function'?SqueezeBox.close:false;SqueezeBox.close=function(){if(window.SqueezeBoxClose_no_tinyMCE)window.SqueezeBoxClose_no_tinyMCE.apply(this,arguments);tinyMCE.activeEditor.windowManager.close();};}}};window.addEvent("load",function(){SqueezeBox.open('https://mibiz.com/index.php?option=com_content&view=article&tmpl=component&id=140&popupiniframe=true',{handler:'iframe',size:{x:640,y:480},onUpdate:function(){$$('.sbox-content-iframe iframe').setProperty('scrolling','no');$$('.sbox-content-iframe iframe').addEvent('load',function(){;});}});});(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-1500806-1','auto');__gaTracker('send','pageview');window.addEvent('domready',function(){new Fusion('ul.menutop',{pill:1,effect:'slide and fade',opacity:1,hideDelay:500,centered:0,tweakInitial:{'x':-10,'y':-11},tweakSubsequent:{'x':0,'y':0},tweakSizes:{'width':20,'height':20},menuFx:{duration:300,transition:Fx.Transitions.Circ.easeOut},pillFx:{duration:200,transition:Fx.Transitions.Quad.easeOut}});});/*]]>*/</script>
<script type="application/javascript" src="/media/plg_jchoptimize/assets/gz/1/2/1e8c4e4c5f386b2f2aaf6e30d862e624.js"></script>
<script type="text/javascript">stLight.options({publisher:"ur-7213e340-1c50-30a0-5df9-4c9a15a0b2dc"});</script>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://mibiz.com/apple-touch-icon-114x114-precomposed.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://mibiz.com/apple-touch-icon-72x72-precomposed.png"/>
<link rel="apple-touch-icon-precomposed" href="http://mibiz.com/apple-touch-icon-57x57-precomposed.png"/>
<link rel="apple-touch-icon" href="http://mibiz.com/apple-touch-icon.png"/>
<link href="/?format=feed&amp;type=rss" rel="alternate" type="application/rss+xml" title="RSS 2.0"/>
<link href="/?format=feed&amp;type=atom" rel="alternate" type="application/atom+xml" title="Atom 1.0"/>
</head>
<body class="bodylevel-low readonstyle-button font-family-helvetica font-size-is-default menu-type-fusionmenu menu-fusionmenu-position-subnavigation col16 option-com-k2 menu-home ">
<div id="rt-page-background" class="isguest">
<div id="rt-top">
<div class="rt-container">
<div class="rt-grid-3 rt-alpha">
<a href="/" id="rt-logo" class="logo-style-3"></a>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="custom">
<p><a href="/?format=feed"><img alt="rss icon" src="/images/rss_icon.png" height="21" width="22"/></a></p></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-7">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<ul class="menu" id="topminimenu">
<li class="item-201"><a href="/subscribe"><span>Subscribe</span></a></li><li class="item-202"><a href="/newsletter"><span>Newsletter</span></a></li><li class="item-541"><a href="/search"><span>Search</span></a></li><li class="item-236"><a href="/login"><span>Login</span></a></li></ul>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-6 rt-omega">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="custom">
<div style="text-align: right;"><span class="st_fblike_hcount"></span> <span class="st_twitter_hcount"></span>
<script src="//platform.linkedin.com/in.js" type="text/javascript">lang:en_US</script>
<script type="IN/FollowCompany" data-id="131537" data-counter="right"></script>
<span class="st_plusone_hcount"></span>
<script type="text/javascript">stLight.options({publisher:"ur-4554ea61-61dc-1379-c5b6-df438c6a4ee8"});</script>
</div></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-header-surround"><div id="rt-header-surround2"><div id="rt-header-surround3"></div>
<div class="rt-container">
<div id="rt-navigation-surround">
<div id="rt-navigation" class="header-overlay-light">
<div id="rt-navigation2" class="header-image-none">
<div class=" bannerad1">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup bannerad1">
<div class="banneritem">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1478909867286836" data-ad-slot="7912131501"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> <div class="clr"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class=" bannerad2">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup bannerad2">
<div class="banneritem">
<a href="/component/banners/click/173" target="_blank" title="MiBiz house">
<img src="https://mibiz.com/images/banners/ads/frames/subscribePRIME.jpg" alt="MiBiz house" width="250" height="90"/>
</a>
<div class="clr"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="rt-subnavigation" class="submenu-overlay-dark">
<div class="rt-menubar">
<ul class="menutop level1 ">
<li class="item164 active root">
<a class="orphan item bullet" href="/">
<span>
Home </span>
</a>
</li>
<li class="item165 parent root">
<a class="daddy item bullet" href="/news">
<span>
News <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item166">
<a class="orphan item bullet" href="/news/breaking-news">
<span>
Breaking News </span>
</a>
</li>
<li class="item167">
<a class="orphan item bullet" href="/news/design-build">
<span>
Design+Build </span>
</a>
</li>
<li class="item168">
<a class="orphan item bullet" href="/news/economic-development">
<span>
Economic Development </span>
</a>
</li>
<li class="item292">
<a class="orphan item bullet" href="/news/energy">
<span>
Energy </span>
</a>
</li>
<li class="item169">
<a class="orphan item bullet" href="/news/finance">
<span>
Finance </span>
</a>
</li>
<li class="item170">
<a class="orphan item bullet" href="/news/food-biz">
<span>
Food Biz </span>
</a>
</li>
<li class="item171">
<a class="orphan item bullet" href="/news/health-biz">
<span>
Health Biz </span>
</a>
</li>
<li class="item173">
<a class="orphan item bullet" href="/news/manufacturing">
<span>
Manufacturing </span>
</a>
</li>
<li class="item174">
<a class="orphan item bullet" href="/news/nonprofit-business">
<span>
Nonprofit Business </span>
</a>
</li>
<li class="item175">
<a class="orphan item bullet" href="/news/real-estate">
<span>
Real Estate &amp; Development </span>
</a>
</li>
<li class="item176">
<a class="orphan item bullet" href="/news/small-biz-second-stage">
<span>
Small Biz/Second-Stage </span>
</a>
</li>
<li class="item177">
<a class="orphan item bullet" href="/news/higher-education">
<span>
Higher Education </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item179 parent root">
<a class="daddy item bullet" href="/specials">
<span>
Specials <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item181">
<a class="orphan item bullet" href="/specials/supplements">
<span>
Supplements </span>
</a>
</li>
<li class="item315">
<a class="orphan item bullet" href="/specials/mhe">
<span>
Michigan&#039;s Healthiest Employers </span>
</a>
</li>
<li class="item351">
<a class="orphan item bullet" href="/specials/crystal-ball-2017">
<span>
Crystal Ball 2017 </span>
</a>
</li>
<li class="item418">
<a class="orphan item bullet" href="/specials/kalamazoo-battle-creek">
<span>
Southwest Michigan Spotlight </span>
</a>
</li>
<li class="item450">
<a class="orphan item bullet" href="/specials/cfo-award-profiles">
<span>
CFO Award Profiles </span>
</a>
</li>
<li class="item476">
<a class="orphan item bullet" href="/specials/m-a-award-profiles">
<span>
M&amp;A Award Profiles </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item182 parent root">
<a class="daddy item bullet" href="/contact">
<span>
Contact <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item183">
<a class="orphan item bullet" href="/contact/staff">
<span>
Staff </span>
</a>
</li>
<li class="item184">
<a class="orphan item bullet" href="/contact/address">
<span>
Address </span>
</a>
</li>
<li class="item185">
<a class="orphan item bullet" href="/contact/social-media">
<span>
Social Media </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item186 parent root">
<a class="daddy item bullet" href="/subscribe">
<span>
Subscribe <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item187">
<a class="orphan item bullet" href="/subscribe">
<span>
Print </span>
</a>
</li>
<li class="item188">
<a class="orphan item bullet" href="/subscribe/e-newsletters">
<span>
E-newsletters </span>
</a>
</li>
<li class="item189">
<a class="orphan item bullet" href="/subscribe/newsstand-sales">
<span>
Newsstand Sales </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item190 parent root">
<a class="daddy item bullet" href="/advertise">
<span>
Advertise <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item191">
<a class="orphan item bullet" href="/advertise/reader-demographics">
<span>
Reader demographics </span>
</a>
</li>
<li class="item192">
<a class="orphan item bullet" href="/advertise/editorial-calendar">
<span>
Editorial calendar </span>
</a>
</li>
<li class="item194">
<a class="orphan item bullet" href="/advertise/request-rates">
<span>
Request rates </span>
</a>
</li>
<li class="item390">
<a class="orphan item bullet" href="/advertise/special-supplements">
<span>
Special supplements </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item389 parent root">
<a class="daddy item bullet" href="/events">
<span>
Events <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item413">
<a class="orphan item bullet" href="/events/m-a-awards">
<span>
M&amp;A Awards </span>
</a>
</li>
<li class="item475">
<a class="orphan item bullet" href="/events/best-managed-nonprofits">
<span>
Best Managed Nonprofits </span>
</a>
</li>
<li class="item481">
<a class="orphan item bullet" href="/events/west-michigan-s-healthiest-employers-awards">
<span>
West Michigan&#039;s Healthiest Employers Awards </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item490 root">
<a class="orphan item bullet" href="/careers">
<span>
Careers </span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div></div>
<div class="rt-container">
<div id="rt-body-background">
<div id="rt-drawer">
<div class="clear"></div>
</div>
<div class="clear"></div>
<div id="rt-body-surround" class="body-overlay-light">
<div id="rt-main" class="mb10-sa6">
<div class="rt-grid-10 ">
<div class="rt-block">
<div class="title7 details-layout2">
<div id="rt-mainbody">
<div class="component-content rt-joomla">
 
<span id="startOfPageId24945"></span>
<div id="k2Container" class="itemView">
 
 
<div class="itemHeader">
 
<span class="itemDateCreated">
Tuesday, 11 July 2017 13:34 </span>
 
<h1 class="itemTitle">
West Michigan projects awarded affordable housing tax credits
</h1>
 
<span class="itemAuthor">
Written by&nbsp;
<a rel="author" href="/itemlist/user/112237-nick-manes">Nick Manes</a>
</span>
</div>
 
 
<div class="itemToolbar">
<ul>
 
<li>
<span class="itemTextResizerTitle">font size</span>
<a href="#" id="fontDecrease">
<span>decrease font size</span>
<img src="/components/com_k2/images/system/blank.gif" alt="decrease font size"/>
</a>
<a href="#" id="fontIncrease">
<span>increase font size</span>
<img src="/components/com_k2/images/system/blank.gif" alt="increase font size"/>
</a>
</li>
 
<li>
<a class="itemPrintLink" rel="nofollow" href="/item/24945-west-michigan-projects-awarded-affordable-housing-tax-credits?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
<span>Print</span>
</a>
</li>
 
<li>
<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=rt_syndicate&amp;link=5cdd45c7cc10392b499e36d02e4ee97ea8a821f9" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
<span>Email</span>
</a>
</li>
</ul>
<div class="clr"></div>
</div>
 
<div class="itemRatingBlock">
<span>Rate this item</span>
<div class="itemRatingForm">
<ul class="itemRatingList">
<li class="itemCurrentRating" id="itemCurrentRating24945" style="width:100%;"></li>
<li><a href="#" rel="24945" title="1 star out of 5" class="one-star">1</a></li>
<li><a href="#" rel="24945" title="2 stars out of 5" class="two-stars">2</a></li>
<li><a href="#" rel="24945" title="3 stars out of 5" class="three-stars">3</a></li>
<li><a href="#" rel="24945" title="4 stars out of 5" class="four-stars">4</a></li>
<li><a href="#" rel="24945" title="5 stars out of 5" class="five-stars">5</a></li>
</ul>
<div id="itemRatingLog24945" class="itemRatingLog">(1 Vote)</div>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<div class="itemBody">
 
 
 
<div class="itemFullText">
<p>Two projects in Grand Rapids, as well as housing developments in Lansing, Charlotte and Hartford, have been awarded competitive affordable housing tax credits.</p>
<p>The<strong> Michigan State Housing Development Authority</strong> (MSHDA) on Tuesday announced a total of $11.6 million in Low Income Housing Tax Credits (LIHTC) to 13 projects in the state, including five in West and Mid-Michigan.</p>
<p>The allocations in Grand Rapids included $2.1 million to two projects proposed by nonprofit housing developers <strong>LINC Community Revitalization Inc.</strong> and <strong>Dwelling Place of Grand Rapids Nonprofit Housing Corp.</strong>, according to a statement released by MSHDA.</p>
<p>The Grand Rapids developers plan a total of 81 affordable housing units at sites along Burton Street SE in the Garfield Park neighborhood and on the city&rsquo;s northwest side near Harrison Park Elementary School.</p>
<p><strong>TWG Development LLC</strong> was awarded just over $1.8 million for senior housing projects in Lansing and Charlotte, while <strong>PK Development Group LLC</strong> received $262,000 for affordable housing in Hartford, west of Kalamazoo.</p>
<p>Proposed projects in metro Detroit, the state&rsquo;s Thumb region and the Upper Peninsula also received LIHTC allocations.</p>
<p>&ldquo;These tax credits are extremely important for providing the incentive developers need to renovate and construct quality, affordable housing which is in high demand for Michigan families, seniors and people with special needs,&rdquo; Earl Poleski, MSHDA executive director, said in a statement.</p> </div>
<div class="clr"></div>
<div class="itemContentFooter">
 
<span class="itemHits">
Read <b>153</b> times </span>
<div class="clr"></div>
</div>
 
 
<div class="clr"></div>
</div>
 
<div class="itemSocialSharing">
 
<div class="itemTwitterButton">
<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
</div>
 
<div class="itemFacebookButton">
<div id="fb-root"></div>
<script type="text/javascript">/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}
js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#appId=177111755694317&xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script>
<div class="fb-like" data-send="false" data-width="200" data-show-faces="true"></div>
</div>
 
<div class="itemGooglePlusOneButton">
<g:plusone annotation="inline" width="120"></g:plusone>
<script type="text/javascript">(function(){window.___gcfg={lang:'en'};var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script>
</div>
<div class="clr"></div>
</div>
<div class="itemLinks">
 
<div class="itemCategory">
<span>Published in</span>
<a href="/itemlist/category/32-in-the-news">In the News</a>
</div>
 
<div class="itemTagsBlock">
<span>Tagged under</span>
<ul class="itemTags">
<li><a href="/itemlist/tag/Michigan%20State%20Housing%20Development%20Authority">Michigan State Housing Development Authority</a></li>
<li><a href="/itemlist/tag/LINC%20Community%20Revitalization%20Inc">LINC Community Revitalization Inc</a></li>
<li><a href="/itemlist/tag/Dwelling%20Place">Dwelling Place</a></li>
<li><a href="/itemlist/tag/TWG%20Development%20LLC">TWG Development LLC</a></li>
<li><a href="/itemlist/tag/PK%20Development%20Group%20LLC">PK Development Group LLC</a></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
 
<div class="itemAuthorBlock">
<img class="itemAuthorAvatar" src="/media/k2/users/1989.jpg" alt="Nick Manes" width="100" height="100"/>
<div class="itemAuthorDetails">
<h3 class="itemAuthorName">
<a rel="author" href="/itemlist/user/112237-nick-manes">Nick Manes</a>
</h3>
<p><p><strong>Staff writer</strong></p>
<p><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="1f71727e717a6c5f72767d7665317c7072">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p></p>
<div class="clr"></div>
 
</div>
<div class="clr"></div>
</div>
 
<div class="itemAuthorLatest">
<h3>Latest from Nick Manes</h3>
<ul>
<li class="even">
<a href="/news/design-build/item/24936-real-estate-projects-to-watch">Real estate projects to watch</a>
</li>
<li class="odd">
<a href="/news/design-build/item/24935-devos-held-firm-gets-loan-deferment-on-gr-facility-amid-struggle-to-fill-retail-space">DeVos-held firm gets loan deferment on GR facility amid struggle to fill retail space</a>
</li>
<li class="even">
<a href="/news/design-build/item/24934-new-initiatives-emerge-to-address-west-michigan’s-‘housing-crisis’">New initiatives emerge to address West Michigan’s ‘housing crisis’</a>
</li>
<li class="odd">
<a href="/news/design-build/item/24933-as-real-estate-market-surges,-west-michigan-creatives-ponder-their-place">As real estate market surges, West Michigan creatives ponder their place</a>
</li>
<li class="even">
<a href="/item/24925-movie-theater,-entertainment-district-planned-for-downtown-holland">Movie theater, entertainment district planned for downtown Holland</a>
</li>
</ul>
<div class="clr"></div>
</div>
 
<div class="itemRelated">
<h3>Related items</h3>
<ul>
<li class="even">
<a class="itemRelTitle" href="/news/real-estate/item/24617-agency-files-rico-case-against-gr-firm-over-scheme-to-strip-low-income-rent-restrictions">Agency files RICO case against GR firm over scheme to strip low-income rent restrictions</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/item/24563-mshda-to-provide-$3-7-million-in-loans-for-affordable-housing-project-in-hart">MSHDA to provide $3.7 million in loans for affordable housing project in Hart</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/item/24453-three-grand-rapids-projects-awarded-affordable-housing-credits">Three Grand Rapids projects awarded affordable housing credits</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/item/24391-michigan-state-housing-development-authority-director-appointed-to-judgeship">Michigan State Housing Development Authority director appointed to judgeship</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/news/design-build/item/24238-projects-to-watch-developments-take-shape-across-west-michigan">Projects to watch: Developments take shape across West Michigan</a>
</li>
<li class="clr"></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>
 
<div class="itemNavigation">
<span class="itemNavigationTitle">More in this category:</span>
<a class="itemPrevious" href="/item/24944-jeff-mason-named-medc-ceo">
&laquo; Jeff Mason named MEDC CEO </a>
<a class="itemNext" href="/item/24946-traverse-city-based-sail-maker-acquires-rhode-island-manufacturer">
Traverse City-based sail maker acquires Rhode Island manufacturer &raquo;
</a>
</div>
 
 
<div class="itemBackToTop">
<a class="k2Anchor" href="/item/24945-west-michigan-projects-awarded-affordable-housing-tax-credits#startOfPageId24945">
back to top </a>
</div>
<div class="clr"></div>
</div>
 
 
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="rt-grid-6 ">
<div id="rt-sidebar-a">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/270" target="_blank" title="ITC July 2017">
<img src="https://mibiz.com/images/banners/ads/ITC_MiBiz_webad_300x250.jpg" alt="ITC July 2017" width="300" height="250"/>
</a>
<div class="clr"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="sideheadlines">
<div class="rt-block">
<div class="module-title"><h2 class="title">Breaking News</h2></div>
<div class="rt-module-inner">
<div class="module-content">
<style>#rt-sidebar-a .kTOOSItemsBlock ul{padding-left:0;list-style:none;padding-bottom:8px}#rt-sidebar-a .kTOOSItemsBlock .moduleItemTitle{width:auto;color:#fff!important;padding:15px 0 15px 0!important;font-weight:bold!important;line-height:1.2em!important;letter-spacing:.3px!important;text-rendering:optimizeLegibility;font-family:tahoma,helvetica,arial,sans-serif!important;margin:2px 0px}#rt-sidebar-a .kTOOSItemsBlock .even,#rt-sidebar-a .kTOOSItemsBlock .odd{background-color:transparent!important;border-bottom:1px solid #fff}#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink{color:#fff}#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink:hover{color:#000}#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink:before{color:#000;content:"For more news stories, "}</style>
<div id="kTOOModuleBox320" class="kTOOSItemsBlock sideheadlines">
<ul>
<li class="even">
 
 
 
 
 
 
<a class="moduleItemTitle" href="/item/24946-traverse-city-based-sail-maker-acquires-rhode-island-manufacturer">Traverse City-based sail maker acquires Rhode Island manufacturer</a>
<div class="clr"></div>
<div class="clr"></div>
 
 
 
 
<div class="clr"></div>
</li>
<li class="odd">
 
 
 
 
 
 
<a class="moduleItemTitle" href="/item/24945-west-michigan-projects-awarded-affordable-housing-tax-credits">West Michigan projects awarded affordable housing tax credits</a>
<div class="clr"></div>
<div class="clr"></div>
 
 
 
 
<div class="clr"></div>
</li>
<li class="even">
 
 
 
 
 
 
<a class="moduleItemTitle" href="/item/24944-jeff-mason-named-medc-ceo">Jeff Mason named MEDC CEO</a>
<div class="clr"></div>
<div class="clr"></div>
 
 
 
 
<div class="clr"></div>
</li>
<li class="odd">
 
 
 
 
 
 
<a class="moduleItemTitle" href="/item/24943-meijer-and-shipt-roll-out-alcohol-delivery">Meijer and Shipt roll out alcohol delivery</a>
<div class="clr"></div>
<div class="clr"></div>
 
 
 
 
<div class="clr"></div>
</li>
<li class="even lastItem">
 
 
 
 
 
 
<a class="moduleItemTitle" href="/item/24941-mibiz-growth-report-july-10,-2017">MiBiz Growth Report: July 10, 2017</a>
<div class="clr"></div>
<div class="clr"></div>
 
 
 
 
<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
<a class="moduleCustomLink" href="/news/breaking-news" title="CLICK HERE">CLICK HERE</a>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div style="margin:0px;padding:0px;border-width:0px;"><span id='testspan96' style='display:none'></span>
<table style="width:100%;" cellpadding="0" cellspacing="0" align="center" class="mod_events_monthyear">
<tr>
<td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=07&amp;year=2016&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=07&amp;year=2016&amp;modid=96&amp;tmpl=component');">&laquo;</div>
</td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=06&amp;year=2017&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=06&amp;year=2017&amp;modid=96&amp;tmpl=component');">&lt;</div>
</td><td align="center"><a href="/create/month.calendar/2017/07/12/-" class="mod_events_link" title="Go to calendar - current month">July</a> <a href="/create/year.listevents/2017/07/12/-" class="mod_events_link" title="Go to calendar - current year">2017</a> </td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=08&amp;year=2017&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=08&amp;year=2017&amp;modid=96&amp;tmpl=component');">&gt;</div>
</td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=07&amp;year=2018&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=07&amp;year=2018&amp;modid=96&amp;tmpl=component');">&raquo;</div>
</td></tr>
</table>
<table style="width:100%;height:;" align="center" class="mod_events_table" cellspacing="0" cellpadding="2">
<tr class="mod_events_dayname">
<td class="mod_events_td_dayname"><span class="sunday">S</span></td>
<td class="mod_events_td_dayname">M</td>
<td class="mod_events_td_dayname">T</td>
<td class="mod_events_td_dayname">W</td>
<td class="mod_events_td_dayname">T</td>
<td class="mod_events_td_dayname">F</td>
<td class="mod_events_td_dayname"><span class="saturday">S</span></td>
</tr>
<tr>
<td class="mod_events_td_dayoutofmonth">25</td>
<td class="mod_events_td_dayoutofmonth">26</td>
<td class="mod_events_td_dayoutofmonth">27</td>
<td class="mod_events_td_dayoutofmonth">28</td>
<td class="mod_events_td_dayoutofmonth">29</td>
<td class="mod_events_td_dayoutofmonth">30</td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/07/01/-" class="mod_events_daylink" title="Go to calendar - current day">1</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/07/02/-" class="mod_events_daylink" title="Go to calendar - current day">2</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/07/03/-" class="mod_events_daylink" title="Go to calendar - current day">3</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/07/04/-" class="mod_events_daylink" title="Go to calendar - current day">4</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/07/05/-" class="mod_events_daylink" title="Go to calendar - current day">5</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/07/06/-" class="mod_events_daylink" title="Go to calendar - current day">6</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/07/07/-" class="mod_events_daylink" title="Go to calendar - current day">7</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/07/08/-" class="mod_events_daylink" title="Go to calendar - current day">8</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/07/09/-" class="mod_events_daylink" title="Go to calendar - current day">9</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/07/10/-" class="mod_events_daylink" title="Go to calendar - current day">10</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/07/11/-" class="mod_events_daylink" title="Go to calendar - current day">11</a></td>
<td class='mod_events_td_todaynoevents'>
<a href="/create/day.listevents/2017/07/12/-" class="mod_events_daylink" title="Go to calendar - current day">12</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/07/13/-" class="mod_events_daylink" title="Go to calendar - current day">13</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/07/14/-" class="mod_events_daylink" title="Go to calendar - current day">14</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/07/15/-" class="mod_events_daylink" title="Go to calendar - current day">15</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/07/16/-" class="mod_events_daylink" title="Go to calendar - current day">16</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2017/07/17/-" class="mod_events_daylink" title="Go to calendar - current day">17</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/07/18/-" class="mod_events_daylink" title="Go to calendar - current day">18</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/07/19/-" class="mod_events_daylink" title="Go to calendar - current day">19</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/07/20/-" class="mod_events_daylink" title="Go to calendar - current day">20</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/07/21/-" class="mod_events_daylink" title="Go to calendar - current day">21</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/07/22/-" class="mod_events_daylink" title="Go to calendar - current day">22</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/07/23/-" class="mod_events_daylink" title="Go to calendar - current day">23</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/07/24/-" class="mod_events_daylink" title="Go to calendar - current day">24</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/07/25/-" class="mod_events_daylink" title="Go to calendar - current day">25</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/07/26/-" class="mod_events_daylink" title="Go to calendar - current day">26</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/07/27/-" class="mod_events_daylink" title="Go to calendar - current day">27</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/07/28/-" class="mod_events_daylink" title="Go to calendar - current day">28</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/07/29/-" class="mod_events_daylink" title="Go to calendar - current day">29</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/07/30/-" class="mod_events_daylink" title="Go to calendar - current day">30</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/07/31/-" class="mod_events_daylink" title="Go to calendar - current day">31</a></td>
<td class="mod_events_td_dayoutofmonth">1</td>
<td class="mod_events_td_dayoutofmonth">2</td>
<td class="mod_events_td_dayoutofmonth">3</td>
<td class="mod_events_td_dayoutofmonth">4</td>
<td class="mod_events_td_dayoutofmonth">5</td>
</tr>
</table>
<script style='text/javascript'>/*<![CDATA[*/xyz=1;linkprevious='https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=6&amp;year=2017&amp;modid=96&amp;tmpl=component';linknext='https://mibiz.com/index.php?option=$com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=8&amp;year=2017&amp;modid=96&amp;tmpl=component';zyx=1;/*]]>*/</script></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup">
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="itp-socialbuttons-mod">
<h4>Follow MiBiz</h4>
<div class="itp-sbb-bothl">
<div class="itp-sb-center">
<a href="//del.icio.us/post?url=https%3A%2F%2Fmibiz.com%2Fitem%2F24945-west-michigan-projects-awarded-affordable-housing-tax-credits&amp;title=West%20Michigan%20projects%20awarded%20affordable%20housing%20tax%20credits" title="Submit to Delicious" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/delicious.png" alt="Submit to Delicious"/>
</a><a href="//digg.com/submit?url=https%3A%2F%2Fmibiz.com%2Fitem%2F24945-west-michigan-projects-awarded-affordable-housing-tax-credits&amp;title=West%20Michigan%20projects%20awarded%20affordable%20housing%20tax%20credits" title="Submit to Digg" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/digg.png" alt="Submit to Digg"/>
</a><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fmibiz.com%2Fitem%2F24945-west-michigan-projects-awarded-affordable-housing-tax-credits&amp;t=West%20Michigan%20projects%20awarded%20affordable%20housing%20tax%20credits" title="Submit to Facebook" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/facebook.png" alt="Submit to Facebook"/>
</a><a href="//www.google.com/bookmarks/mark?op=edit&amp;bkmk=https%3A%2F%2Fmibiz.com%2Fitem%2F24945-west-michigan-projects-awarded-affordable-housing-tax-credits" title="Submit to Google Bookmarks" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/google.png" alt="Submit to Google Bookmarks"/>
</a><a href="//www.stumbleupon.com/submit?url=https%3A%2F%2Fmibiz.com%2Fitem%2F24945-west-michigan-projects-awarded-affordable-housing-tax-credits&amp;title=West%20Michigan%20projects%20awarded%20affordable%20housing%20tax%20credits" title="Submit to Stumbleupon" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/stumbleupon.png" alt="Submit to Stumbleupon"/>
</a><a href="//twitter.com/share?text=West%20Michigan%20projects%20awarded%20affordable%20housing%20tax%20credits&amp;url=https%3A%2F%2Fmibiz.com%2Fitem%2F24945-west-michigan-projects-awarded-affordable-housing-tax-credits" title="Submit to Twitter" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/twitter.png" alt="Submit to Twitter"/>
</a><a href="//www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmibiz.com%2Fitem%2F24945-west-michigan-projects-awarded-affordable-housing-tax-credits&amp;title=West%20Michigan%20projects%20awarded%20affordable%20housing%20tax%20credits" title="Submit to LinkedIn" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/linkedin.png" alt="Submit to LinkedIn"/>
</a> </div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class=" sponsor">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup sponsor">
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup">
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div id="k2ModuleBox186" class="k2ItemsBlock">
<ul>
<li class="even">
 
 
 
 
 
 
<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/24944-jeff-mason-named-medc-ceo">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/4cbb48707bbc1f8cfd6b226ade26011a_M.jpg&high=145&wide=145" alt="Jeff Mason named MEDC CEO"/>
</a>
</div>
<a class="moduleItemTitle" href="/item/24944-jeff-mason-named-medc-ceo">Jeff Mason named MEDC CEO</a>
<div class="clr"></div>
<div class="clr"></div>
 
 
 
 
<div class="clr"></div>
</li>
<li class="odd">
 
 
 
 
 
 
<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/24943-meijer-and-shipt-roll-out-alcohol-delivery">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/1bad6609c47f2de1c444e4c4c293dac1_M.jpg&high=145&wide=145" alt="Meijer and Shipt roll out alcohol delivery&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																															&lt;a
							href=&quot;/component/banners/click/277&quot; target=&quot;_blank&quot;
							title=&quot;Westwind June 2017&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2017/1706Westwind300x200.jpg&quot;
								alt=&quot;Westwind June 2017&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	"/>
</a>
</div>
<a class="moduleItemTitle" href="/item/24943-meijer-and-shipt-roll-out-alcohol-delivery">Meijer and Shipt roll out alcohol delivery</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/277" target="_blank" title="Westwind June 2017">
<img src="https://mibiz.com/images/banners/2017/1706Westwind300x200.jpg" alt="Westwind June 2017" width="300" height="200"/>
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>
 
 
 
 
<div class="clr"></div>
</li>
<li class="odd">
 
 
 
 
 
 
<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/24922-mercy-health-muskegon-president-reflects-on-38-year-career-in-health-care">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/b4b57ce0a3582370e4a9776c195da329_M.jpg&high=145&wide=145" alt="Mercy Health Muskegon president reflects on 38-year career in health care"/>
</a>
</div>
<a class="moduleItemTitle" href="/item/24922-mercy-health-muskegon-president-reflects-on-38-year-career-in-health-care">Mercy Health Muskegon president reflects on 38-year career in health care</a>
<div class="clr"></div>
<div class="clr"></div>
 
 
 
 
<div class="clr"></div>
</li>
<li class="even">
 
 
 
 
 
 
<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/24921-recently-formed-grand-rapids-venture-capital-firm-closes-on-first-investment">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/b770e8a1130e716ee3db767368877e07_M.jpg&high=145&wide=145" alt="Recently formed Grand Rapids venture capital firm closes on first investment&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																															&lt;a
							href=&quot;/component/banners/click/278&quot; target=&quot;_blank&quot;
							title=&quot;Right Place June 2017&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2017/1706RPI-animatedforweb.gif&quot;
								alt=&quot;Right Place June 2017&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	"/>
</a>
</div>
<a class="moduleItemTitle" href="/item/24921-recently-formed-grand-rapids-venture-capital-firm-closes-on-first-investment">Recently formed Grand Rapids venture capital firm closes on first investment</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/278" target="_blank" title="Right Place June 2017">
<img src="https://mibiz.com/images/banners/2017/1706RPI-animatedforweb.gif" alt="Right Place June 2017" width="300" height="250"/>
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>
 
 
 
 
<div class="clr"></div>
</li>
<li class="even">
 
 
 
 
 
 
<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/24917-orion-construction-breaks-ground-on-planned-warner-tower">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/5b8a25fd9d17bcc37a5613ab296f986f_M.jpg&high=145&wide=145" alt="Orion Construction breaks ground on planned Warner Norcross tower"/>
</a>
</div>
<a class="moduleItemTitle" href="/item/24917-orion-construction-breaks-ground-on-planned-warner-tower">Orion Construction breaks ground on planned Warner Norcross tower</a>
<div class="clr"></div>
<div class="clr"></div>
 
 
 
 
<div class="clr"></div>
</li>
<li class="odd">
 
 
 
 
 
 
<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/24914-kalamazoo-apartment-complex-sells-to-out-of-state-owners">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/01518fde926ddf34256538820cce9b08_M.jpg&high=145&wide=145" alt="Kalamazoo apartment complex sells to out-of-state owners&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																															&lt;a
							href=&quot;/component/banners/click/276&quot; target=&quot;_blank&quot;
							title=&quot;Advanced Manufacturing Expo: July 2017&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/AME_Attend_300x250.jpg&quot;
								alt=&quot;Advanced Manufacturing Expo: July 2017&quot;
								width =&quot;300&quot;								height =&quot;250&quot;							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	"/>
</a>
</div>
<a class="moduleItemTitle" href="/item/24914-kalamazoo-apartment-complex-sells-to-out-of-state-owners">Kalamazoo apartment complex sells to out-of-state owners</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/276" target="_blank" title="Advanced Manufacturing Expo: July 2017">
<img src="https://mibiz.com/images/banners/AME_Attend_300x250.jpg" alt="Advanced Manufacturing Expo: July 2017" width="300" height="250"/>
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>
 
 
 
 
<div class="clr"></div>
</li>
<li class="even">
 
 
 
 
 
 
<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/24916-right-time-to-diversify-away-from-big-box-format,-meijer-ceo-says">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/a168e2c4fe6a2e370a73ef340151d739_M.jpg&high=145&wide=145" alt="Right time to diversify away from big box format, Meijer CEO says"/>
</a>
</div>
<a class="moduleItemTitle" href="/item/24916-right-time-to-diversify-away-from-big-box-format,-meijer-ceo-says">Right time to diversify away from big box format, Meijer CEO says</a>
<div class="clr"></div>
<div class="clr"></div>
 
 
 
 
<div class="clr"></div>
</li>
<li class="even">
 
 
 
 
 
 
<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/24912-westwind-builds-momentum-by-offering-a-solid-approach-to-building">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/77f171a9ac90b0510b64747df6d0140c_M.jpg&high=145&wide=145" alt="Sponsored Content: Westwind Builds Momentum by Offering a Solid Approach to Building&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																															&lt;a
							href=&quot;/component/banners/click/283&quot; target=&quot;_blank&quot;
							title=&quot;M&amp;amp;A Awards 2017 Nominations Large Rectangle&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2017/1707MA_Nom_300x250.jpg&quot;
								alt=&quot;M&amp;A Awards 2017 Nominations Large Rectangle&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	"/>
</a>
</div>
<a class="moduleItemTitle" href="/item/24912-westwind-builds-momentum-by-offering-a-solid-approach-to-building">Sponsored Content: Westwind Builds Momentum by Offering a Solid Approach to Building</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/283" target="_blank" title="M&amp;A Awards 2017 Nominations Large Rectangle">
<img src="https://mibiz.com/images/banners/2017/1707MA_Nom_300x250.jpg" alt="M&A Awards 2017 Nominations Large Rectangle" width="300" height="250"/>
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>
 
 
 
 
<div class="clr"></div>
</li>
<li class="odd">
 
 
 
 
 
 
<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/24895-dispute-over-3-3-miles-of-csx-track-in-gr-could-cost-some-rail-customers">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/9686a24850446881aaab12e32780c638_M.jpg&high=145&wide=145" alt="Dispute over 3.3 miles of CSX track in GR could cost some rail customers"/>
</a>
</div>
<a class="moduleItemTitle" href="/item/24895-dispute-over-3-3-miles-of-csx-track-in-gr-could-cost-some-rail-customers">Dispute over 3.3 miles of CSX track in GR could cost some rail customers</a>
<div class="clr"></div>
<div class="clr"></div>
 
 
 
 
<div class="clr"></div>
</li>
<li class="even lastItem">
 
 
 
 
 
 
<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/24897-marijuana-legalization-backers-optimistic-about-putting-issue-to-michigan-voters-in-2018">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/1e6e6afd63f0d970c02693104817977f_M.jpg&high=145&wide=145" alt="Marijuana legalization backers optimistic about putting issue to Michigan voters in 2018&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																															&lt;a
							href=&quot;/component/banners/click/277&quot; target=&quot;_blank&quot;
							title=&quot;Westwind June 2017&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2017/1706Westwind300x200.jpg&quot;
								alt=&quot;Westwind June 2017&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	"/>
</a>
</div>
<a class="moduleItemTitle" href="/item/24897-marijuana-legalization-backers-optimistic-about-putting-issue-to-michigan-voters-in-2018">Marijuana legalization backers optimistic about putting issue to Michigan voters in 2018</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/277" target="_blank" title="Westwind June 2017">
<img src="https://mibiz.com/images/banners/2017/1706Westwind300x200.jpg" alt="Westwind June 2017" width="300" height="200"/>
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>
 
 
 
 
<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div id="rt-footerbar" class="footer-overlay-light">
<div id="rt-footerbar2"></div>
<div id="rt-footerbar-overlay">
<div id="rt-footer">
<div class="rt-container">
<div class="rt-grid-16 rt-alpha rt-omega">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="custom">
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1478909867286836" data-ad-slot="7912131501"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div id="rt-footerbar3"></div>
</div>
</div>
</body>
</html>