<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">
<head>
<script src="/cdn-cgi/apps/head/0mE22UjC73jcMRwjumUIC1lFM_I.js"></script><script src="/templates/rt_syndicate/js/jquery-1.4.4.min.js" type="text/javascript"></script>
<script type="text/javascript">/*<![CDATA[*/jQuery.noConflict();var SiteSearch={persist:false,visible:false,search_box:null,init:function()
{SiteSearch.search_box=jQuery("#item-203");jQuery('#item-203').mouseenter(SiteSearch.show);jQuery('#rt-top').mouseleave(SiteSearch.hide);jQuery("input#mod-search-searchword").focus(SiteSearch.onFocus);jQuery("input#mod-search-searchword").blur(SiteSearch.offFocus);},show:function(){if(!SiteSearch.visible){jQuery('form.searchform').css({display:"block",opacity:0}).stop().animate({opacity:1},200,"linear");SiteSearch.visible=true;}},hide:function(){if(!SiteSearch.persist&&SiteSearch.visible){jQuery('form.searchform').stop().animate({opacity:0},200,"linear",function(){jQuery(this).css({display:"none"});});SiteSearch.visible=false;}},onFocus:function(){SiteSearch.persist=true;},offFocus:function(){SiteSearch.persist=false;SiteSearch.hide();}};/*]]>*/</script>
<base href="https://mibiz.com/item/25040-fox-motors-enters-ann-arbor-market-with-new-acquisition"/>
<meta http-equiv="content-type" content="text/html; charset=utf-8"/>
<meta name="keywords" content="Fox Motors Group LLC,Ann Arbor Automotive Inc,Mergers and acquisitions,doug fox,Dan DeVos"/>
<meta name="rights" content="www.MiBiz.com"/>
<meta name="title" content="Fox Motors enters Ann Arbor market with new acquisition"/>
<meta name="author" content="John Wiegand"/>
<meta property="og:url" content="https://mibiz.com/item/25040-fox-motors-enters-ann-arbor-market-with-new-acquisition"/>
<meta property="og:title" content="Fox Motors enters Ann Arbor market with new acquisition"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="GRAND RAPIDS — Fox Motors Group LLC has entered the mid-Michigan market with its acquisition of Ann Arbor Automotive Inc. Ann Arbor Automotive,..."/>
<meta name="description" content="GRAND RAPIDS — Fox Motors Group LLC has entered the mid-Michigan market with its acquisition of Ann Arbor Automotive Inc. Ann Arbor Automotive,..."/>
<meta name="generator" content="runengine.com"/>
<title>Fox Motors enters Ann Arbor market with new acquisition</title>
<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon"/>
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/assets/gz/1/0/6701821ec2902392cd31e1d87e2bc5be.css"/>
<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
<script src="/media/system/js/core.js" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js" type="text/javascript"></script>
<script src="/media/plg_jblibrary/jquery/jquery.noconflict.js" type="text/javascript"></script>
<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
<script type="application/javascript" src="/media/plg_jchoptimize/assets/gz/1/0/1e8c4e4c5f386b2f2aaf6e30d862e624.js"></script>
<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
<script src="/media/system/js/modal.js" type="text/javascript"></script>
<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
<script src="/modules/mod_roknavmenu/themes/fusion/js/fusion.js" type="text/javascript"></script>
<script type="application/javascript" src="/media/plg_jchoptimize/assets/gz/1/1/1e8c4e4c5f386b2f2aaf6e30d862e624.js"></script>
<script type="text/javascript">/*<![CDATA[*/jQuery(function($){SqueezeBox.initialize({});SqueezeBox.assign($('a.modal').get(),{parse:'rel'});});window.jModalClose=function(){SqueezeBox.close();};document.onreadystatechange=function(){if(document.readyState=='interactive'&&typeof tinyMCE!='undefined'&&tinyMCE)
{if(typeof window.jModalClose_no_tinyMCE==='undefined')
{window.jModalClose_no_tinyMCE=typeof(jModalClose)=='function'?jModalClose:false;jModalClose=function(){if(window.jModalClose_no_tinyMCE)window.jModalClose_no_tinyMCE.apply(this,arguments);tinyMCE.activeEditor.windowManager.close();};}
if(typeof window.SqueezeBoxClose_no_tinyMCE==='undefined')
{if(typeof(SqueezeBox)=='undefined')SqueezeBox={};window.SqueezeBoxClose_no_tinyMCE=typeof(SqueezeBox.close)=='function'?SqueezeBox.close:false;SqueezeBox.close=function(){if(window.SqueezeBoxClose_no_tinyMCE)window.SqueezeBoxClose_no_tinyMCE.apply(this,arguments);tinyMCE.activeEditor.windowManager.close();};}}};window.addEvent("load",function(){SqueezeBox.open('https://mibiz.com/index.php?option=com_content&view=article&tmpl=component&id=140&popupiniframe=true',{handler:'iframe',size:{x:640,y:480},onUpdate:function(){$$('.sbox-content-iframe iframe').setProperty('scrolling','no');$$('.sbox-content-iframe iframe').addEvent('load',function(){;});}});});(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-1500806-1','auto');__gaTracker('send','pageview');window.addEvent('domready',function(){new Fusion('ul.menutop',{pill:1,effect:'slide and fade',opacity:1,hideDelay:500,centered:0,tweakInitial:{'x':-10,'y':-11},tweakSubsequent:{'x':0,'y':0},tweakSizes:{'width':20,'height':20},menuFx:{duration:300,transition:Fx.Transitions.Circ.easeOut},pillFx:{duration:200,transition:Fx.Transitions.Quad.easeOut}});});/*]]>*/</script>
<script type="application/javascript" src="/media/plg_jchoptimize/assets/gz/1/2/1e8c4e4c5f386b2f2aaf6e30d862e624.js"></script>
<script type="text/javascript">stLight.options({publisher:"ur-7213e340-1c50-30a0-5df9-4c9a15a0b2dc"});</script>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://mibiz.com/apple-touch-icon-114x114-precomposed.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://mibiz.com/apple-touch-icon-72x72-precomposed.png"/>
<link rel="apple-touch-icon-precomposed" href="http://mibiz.com/apple-touch-icon-57x57-precomposed.png"/>
<link rel="apple-touch-icon" href="http://mibiz.com/apple-touch-icon.png"/>
<link href="/?format=feed&amp;type=rss" rel="alternate" type="application/rss+xml" title="RSS 2.0"/>
<link href="/?format=feed&amp;type=atom" rel="alternate" type="application/atom+xml" title="Atom 1.0"/>
</head>
<body class="bodylevel-low readonstyle-button font-family-helvetica font-size-is-default menu-type-fusionmenu menu-fusionmenu-position-subnavigation col16 option-com-k2 menu-home ">
<div id="rt-page-background" class="isguest">
<div id="rt-top">
<div class="rt-container">
<div class="rt-grid-3 rt-alpha">
<a href="/" id="rt-logo" class="logo-style-3"></a>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="custom">
<p><a href="/?format=feed"><img alt="rss icon" src="/images/rss_icon.png" height="21" width="22"/></a></p></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-7">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<ul class="menu" id="topminimenu">
<li class="item-201"><a href="/subscribe"><span>Subscribe</span></a></li><li class="item-202"><a href="/newsletter"><span>Newsletter</span></a></li><li class="item-541"><a href="/search"><span>Search</span></a></li><li class="item-236"><a href="/login"><span>Login</span></a></li></ul>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-6 rt-omega">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="custom">
<div style="text-align: right;"><span class="st_fblike_hcount"></span> <span class="st_twitter_hcount"></span>
<script src="//platform.linkedin.com/in.js" type="text/javascript">lang:en_US</script>
<script type="IN/FollowCompany" data-id="131537" data-counter="right"></script>
<span class="st_plusone_hcount"></span>
<script type="text/javascript">stLight.options({publisher:"ur-4554ea61-61dc-1379-c5b6-df438c6a4ee8"});</script>
</div></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-header-surround"><div id="rt-header-surround2"><div id="rt-header-surround3"></div>
<div class="rt-container">
<div id="rt-navigation-surround">
<div id="rt-navigation" class="header-overlay-light">
<div id="rt-navigation2" class="header-image-none">
<div class=" bannerad1">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup bannerad1">
<div class="banneritem">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1478909867286836" data-ad-slot="7912131501"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> <div class="clr"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class=" bannerad2">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup bannerad2">
<div class="banneritem">
<a href="/component/banners/click/173" target="_blank" title="MiBiz house">
<img src="https://mibiz.com/images/banners/ads/frames/subscribePRIME.jpg" alt="MiBiz house" width="250" height="90"/>
</a>
<div class="clr"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="rt-subnavigation" class="submenu-overlay-dark">
<div class="rt-menubar">
<ul class="menutop level1 ">
<li class="item164 active root">
<a class="orphan item bullet" href="/">
<span>
Home </span>
</a>
</li>
<li class="item165 parent root">
<a class="daddy item bullet" href="/news">
<span>
News <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item166">
<a class="orphan item bullet" href="/news/breaking-news">
<span>
Breaking News </span>
</a>
</li>
<li class="item167">
<a class="orphan item bullet" href="/news/design-build">
<span>
Design+Build </span>
</a>
</li>
<li class="item168">
<a class="orphan item bullet" href="/news/economic-development">
<span>
Economic Development </span>
</a>
</li>
<li class="item292">
<a class="orphan item bullet" href="/news/energy">
<span>
Energy </span>
</a>
</li>
<li class="item169">
<a class="orphan item bullet" href="/news/finance">
<span>
Finance </span>
</a>
</li>
<li class="item170">
<a class="orphan item bullet" href="/news/food-biz">
<span>
Food Biz </span>
</a>
</li>
<li class="item171">
<a class="orphan item bullet" href="/news/health-biz">
<span>
Health Biz </span>
</a>
</li>
<li class="item173">
<a class="orphan item bullet" href="/news/manufacturing">
<span>
 Manufacturing </span>
</a>
</li>
<li class="item174">
<a class="orphan item bullet" href="/news/nonprofit-business">
<span>
Nonprofit Business </span>
</a>
</li>
<li class="item175">
<a class="orphan item bullet" href="/news/real-estate">
<span>
Real Estate &amp; Development </span>
</a>
</li>
<li class="item176">
<a class="orphan item bullet" href="/news/small-biz-second-stage">
<span>
Small Biz/Second-Stage </span>
</a>
</li>
<li class="item177">
<a class="orphan item bullet" href="/news/higher-education">
<span>
Higher Education </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item179 parent root">
<a class="daddy item bullet" href="/specials">
<span>
Specials <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item181">
<a class="orphan item bullet" href="/specials/supplements">
<span>
Supplements </span>
</a>
</li>
<li class="item315">
<a class="orphan item bullet" href="/specials/mhe">
<span>
Michigan&#039;s Healthiest Employers </span>
</a>
</li>
<li class="item351">
<a class="orphan item bullet" href="/specials/crystal-ball-2017">
<span>
Crystal Ball 2017 </span>
</a>
</li>
<li class="item418">
<a class="orphan item bullet" href="/specials/kalamazoo-battle-creek">
<span>
Southwest Michigan Spotlight </span>
</a>
</li>
<li class="item450">
<a class="orphan item bullet" href="/specials/cfo-award-profiles">
<span>
CFO Award Profiles </span>
</a>
</li>
<li class="item476">
<a class="orphan item bullet" href="/specials/m-a-award-profiles">
<span>
M&amp;A Award Profiles </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item182 parent root">
<a class="daddy item bullet" href="/contact">
<span>
Contact <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item183">
<a class="orphan item bullet" href="/contact/staff">
<span>
Staff </span>
</a>
</li>
<li class="item184">
<a class="orphan item bullet" href="/contact/address">
<span>
Address </span>
</a>
</li>
<li class="item185">
<a class="orphan item bullet" href="/contact/social-media">
<span>
Social Media </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item186 parent root">
<a class="daddy item bullet" href="/subscribe">
<span>
Subscribe  <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item187">
<a class="orphan item bullet" href="/subscribe">
<span>
Print </span>
</a>
</li>
<li class="item188">
<a class="orphan item bullet" href="/subscribe/e-newsletters">
<span>
E-newsletters </span>
</a>
</li>
<li class="item189">
<a class="orphan item bullet" href="/subscribe/newsstand-sales">
<span>
Newsstand Sales </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item190 parent root">
<a class="daddy item bullet" href="/advertise">
<span>
Advertise <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item191">
<a class="orphan item bullet" href="/advertise/reader-demographics">
<span>
Reader demographics </span>
</a>
</li>
<li class="item192">
<a class="orphan item bullet" href="/advertise/editorial-calendar">
<span>
Editorial calendar </span>
</a>
</li>
<li class="item194">
<a class="orphan item bullet" href="/advertise/request-rates">
<span>
Request rates </span>
</a>
</li>
<li class="item390">
<a class="orphan item bullet" href="/advertise/special-supplements">
<span>
Special supplements </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item389 parent root">
<a class="daddy item bullet" href="/events">
<span>
Events <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item413">
<a class="orphan item bullet" href="/events/m-a-awards">
<span>
M&amp;A Awards </span>
</a>
</li>
<li class="item475">
<a class="orphan item bullet" href="/events/best-managed-nonprofits">
<span>
Best Managed Nonprofits </span>
</a>
</li>
<li class="item481">
<a class="orphan item bullet" href="/events/west-michigan-s-healthiest-employers-awards">
<span>
West Michigan&#039;s Healthiest Employers Awards </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item490 root">
<a class="orphan item bullet" href="/careers">
<span>
Careers </span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div></div>
<div class="rt-container">
<div id="rt-body-background">
<div id="rt-drawer">
<div class="clear"></div>
</div>
<div class="clear"></div>
<div id="rt-body-surround" class="body-overlay-light">
<div id="rt-main" class="mb10-sa6">
<div class="rt-grid-10 ">
<div class="rt-block">
<div class="title7 details-layout2">
<div id="rt-mainbody">
<div class="component-content rt-joomla">

<span id="startOfPageId25040"></span>
<div id="k2Container" class="itemView">


<div class="itemHeader">

<span class="itemDateCreated">
Friday, 18 August 2017 14:33 </span>

<h1 class="itemTitle">
Fox Motors enters Ann Arbor market with new acquisition
</h1>

<span class="itemAuthor">
Written by&nbsp;
<a rel="author" href="/itemlist/user/112620-john-wiegand">John Wiegand</a>
</span>
</div>


<div class="itemToolbar">
<ul>

<li>
<span class="itemTextResizerTitle">font size</span>
<a href="#" id="fontDecrease">
<span>decrease font size</span>
<img src="/components/com_k2/images/system/blank.gif" alt="decrease font size"/>
</a>
<a href="#" id="fontIncrease">
<span>increase font size</span>
<img src="/components/com_k2/images/system/blank.gif" alt="increase font size"/>
</a>
</li>

<li>
<a class="itemPrintLink" rel="nofollow" href="/item/25040-fox-motors-enters-ann-arbor-market-with-new-acquisition?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
<span>Print</span>
</a>
</li>

<li>
<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=rt_syndicate&amp;link=c869f8bcdb7337ce24137de7e6fa98756d7765de" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
<span>Email</span>
</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRatingBlock">
<span>Rate this item</span>
<div class="itemRatingForm">
<ul class="itemRatingList">
<li class="itemCurrentRating" id="itemCurrentRating25040" style="width:0%;"></li>
<li><a href="#" rel="25040" title="1 star out of 5" class="one-star">1</a></li>
<li><a href="#" rel="25040" title="2 stars out of 5" class="two-stars">2</a></li>
<li><a href="#" rel="25040" title="3 stars out of 5" class="three-stars">3</a></li>
<li><a href="#" rel="25040" title="4 stars out of 5" class="four-stars">4</a></li>
<li><a href="#" rel="25040" title="5 stars out of 5" class="five-stars">5</a></li>
</ul>
<div id="itemRatingLog25040" class="itemRatingLog">(0 votes)</div>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<div class="itemBody">



<div class="itemFullText">
<p>GRAND RAPIDS &mdash; <strong>Fox Motors Group LLC</strong> has entered the mid-Michigan market with its acquisition of <strong>Ann Arbor Automotive Inc.</strong></p>
<p>Ann Arbor Automotive, previously owned by Doug Fox, includes three separate dealerships that sell Acura, Hyundai and Nissan vehicles.</p>
<p>Fox Motors, which is owned by Dan DeVos, plans to invest an undisclosed amount of money into improving each dealerships&rsquo; landscape, facade and building and service equipment, according to a statement.</p>
<p>The dealership group also aims to undertake &ldquo;a significant&rdquo; renovation at the recently-acquired Hyundai dealership in 2019.</p>
<p>&ldquo;I&rsquo;ve known Dan (DeVos) for a long time,&rdquo; Fox said in the statement. &ldquo;While this was a tough decision, I always knew I would want Dan and his team to take over when the time was right. I know that Ann Arbor Automotive is in good hands and that the&nbsp;customers will be well taken care of by the Fox Motors team.&rdquo;</p> </div>
<div class="clr"></div>
<div class="itemContentFooter">

<span class="itemHits">
Read <b>154</b> times </span>
<div class="clr"></div>
</div>


<div class="clr"></div>
</div>

<div class="itemSocialSharing">

<div class="itemTwitterButton">
<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
</div>

<div class="itemFacebookButton">
<div id="fb-root"></div>
<script type="text/javascript">/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}
js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#appId=177111755694317&xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script>
<div class="fb-like" data-send="false" data-width="200" data-show-faces="true"></div>
</div>

<div class="itemGooglePlusOneButton">
<g:plusone annotation="inline" width="120"></g:plusone>
<script type="text/javascript">(function(){window.___gcfg={lang:'en'};var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script>
</div>
<div class="clr"></div>
</div>
<div class="itemLinks">

<div class="itemCategory">
<span>Published in</span>
<a href="/itemlist/category/32-in-the-news">In the News</a>
</div>

<div class="itemTagsBlock">
<span>Tagged under</span>
<ul class="itemTags">
<li><a href="/itemlist/tag/Fox%20Motors%20Group%20LLC">Fox Motors Group LLC</a></li>
<li><a href="/itemlist/tag/Ann%20Arbor%20Automotive%20Inc">Ann Arbor Automotive Inc</a></li>
<li><a href="/itemlist/tag/Mergers%20and%20acquisitions">Mergers and acquisitions</a></li>
<li><a href="/itemlist/tag/doug%20fox">doug fox</a></li>
<li><a href="/itemlist/tag/Dan%20DeVos">Dan DeVos</a></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>

<div class="itemAuthorBlock">
<img class="itemAuthorAvatar" src="/media/k2/users/2382.jpg" alt="John Wiegand" width="100" height="100"/>
<div class="itemAuthorDetails">
<h3 class="itemAuthorName">
<a rel="author" href="/itemlist/user/112620-john-wiegand">John Wiegand</a>
</h3>
<p><p><strong>Staff writer</strong></p>
<p><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="117b66787476707f75517c7873786b3f727e7c">[email&#160;protected]</a><script data-cfhash="f9e31" type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p></p>
<div class="clr"></div>

</div>
<div class="clr"></div>
</div>

<div class="itemAuthorLatest">
<h3>Latest from John Wiegand</h3>
<ul>
<li class="even">
<a href="/item/25039-court-orders-charley’s-chips-to-pay-off-outstanding-debts-to-supplier">Court orders Charley’s Chips to pay off outstanding debts to supplier</a>
</li>
<li class="odd">
<a href="/item/25006-q-a-dr-edward-montgomery,-president-of-western-michigan-university">Q&A: Dr. Edward Montgomery, President of Western Michigan University</a>
</li>
<li class="even">
<a href="/item/24996-compounding-just-in-time-manufacturers-focus-on-logistics-as-global-supply-chains-grow,-product-complexity-increases">Compounding just in time: Manufacturers focus on logistics as global supply chains grow, product complexity increases</a>
</li>
<li class="odd">
<a href="/item/24995-special-lite-remodels-benton-township-facility-to-grow-interior-products-division">Special-Lite remodels Benton Township facility to grow interior products division</a>
</li>
<li class="even">
<a href="/item/24991-$115-million-opportunity-spike-in-commodity-prices-adds-incentive-for-recycling">$115 million opportunity? Spike in commodity prices adds incentive for recycling</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRelated">
<h3>Related items</h3>
<ul>
<li class="even">
<a class="itemRelTitle" href="/item/25014-employee-benefits-administrator-retirement-planning-inc-acquired-by-wisconsin-firm">Employee benefits administrator Retirement Planning Inc. acquired by Wisconsin firm</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/item/25010-lake-michigan-credit-union-to-acquire-florida-based-community-bank">Lake Michigan Credit Union to acquire Florida-based community bank</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/item/24988-standale-auto-wash-acquired-by-arizona-firm">Standale Auto Wash acquired by Arizona firm</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/item/24987-wolverine-sells-sebago-brand-to-italian-firm-in-$14-25-million-deal">Wolverine sells Sebago brand to Italian firm in $14.25 million deal</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/item/24977-short’s-brewing-to-sell-20-percent-stake-to-heineken-subsidiary-lagunitas">Short’s Brewing to sell 20-percent stake to Heineken subsidiary Lagunitas</a>
</li>
<li class="clr"></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>

<div class="itemNavigation">
<span class="itemNavigationTitle">More in this category:</span>
<a class="itemPrevious" href="/item/25039-court-orders-charley’s-chips-to-pay-off-outstanding-debts-to-supplier">
&laquo; Court orders Charley’s Chips to pay off outstanding debts to supplier </a>
</div>


<div class="itemBackToTop">
<a class="k2Anchor" href="/item/25040-fox-motors-enters-ann-arbor-market-with-new-acquisition#startOfPageId25040">
back to top </a>
</div>
<div class="clr"></div>
</div>


</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="rt-grid-6 ">
<div id="rt-sidebar-a">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/268" target="_blank" title="Smith Haughey Rice &amp; Roegge August 2017">
<img src="https://mibiz.com/images/banners/2017/SmithHaugheyFeb2016.png" alt="Smith Haughey Rice & Roegge August 2017" width="300" height="250"/>
</a>
<div class="clr"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="sideheadlines">
<div class="rt-block">
<div class="module-title"><h2 class="title">Breaking News</h2></div>
<div class="rt-module-inner">
<div class="module-content">
<style>#rt-sidebar-a .kTOOSItemsBlock ul{padding-left:0;list-style:none;padding-bottom:8px}#rt-sidebar-a .kTOOSItemsBlock .moduleItemTitle{width:auto;color:#fff !important;padding:15px 0 15px 0 !important;font-weight:bold !important;line-height:1.2em !important;letter-spacing:.3px !important;text-rendering:optimizeLegibility;font-family:tahoma,helvetica,arial,sans-serif !important;margin:2px 0px}#rt-sidebar-a .kTOOSItemsBlock .even,#rt-sidebar-a .kTOOSItemsBlock .odd{background-color:transparent !important;border-bottom:1px solid #fff}#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink{color:#fff}#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink:hover{color:#000}#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink:before{color:#000;content:"For more news stories, "}</style>
<div id="kTOOModuleBox320" class="kTOOSItemsBlock sideheadlines">
<ul>
<li class="even">






<a class="moduleItemTitle" href="/item/25040-fox-motors-enters-ann-arbor-market-with-new-acquisition">Fox Motors enters Ann Arbor market with new acquisition</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<a class="moduleItemTitle" href="/item/25039-court-orders-charley’s-chips-to-pay-off-outstanding-debts-to-supplier">Court orders Charley’s Chips to pay off outstanding debts to supplier</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<a class="moduleItemTitle" href="/item/25038-new-commercial-building-planned-for-ada-township">New commercial building planned for Ada Township</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<a class="moduleItemTitle" href="/item/25037-build-to-suit-medical-office-building-planned-for-byron-center">Build-to-suit medical office building planned for Byron Center</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even lastItem">






<a class="moduleItemTitle" href="/item/25021-spartannash-names-new-cfo-following-former-executive’s-quick-departure">SpartanNash names new CFO following former executive’s quick departure</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
<a class="moduleCustomLink" href="/news/breaking-news" title="CLICK HERE">CLICK HERE</a>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div style="margin:0px;padding:0px;border-width:0px;"><span id="testspan96" style="display:none"></span>
<table style="width:100%;" cellpadding="0" cellspacing="0" align="center" class="mod_events_monthyear">
<tr>
<td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=08&amp;year=2016&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=08&amp;year=2016&amp;modid=96&amp;tmpl=component');">&laquo;</div>
</td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=07&amp;year=2017&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=07&amp;year=2017&amp;modid=96&amp;tmpl=component');">&lt;</div>
</td><td align="center"><a href="/create/month.calendar/2017/08/18/-" class="mod_events_link" title="Go to calendar - current month">August</a> <a href="/create/year.listevents/2017/08/18/-" class="mod_events_link" title="Go to calendar - current year">2017</a> </td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=09&amp;year=2017&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=09&amp;year=2017&amp;modid=96&amp;tmpl=component');">&gt;</div>
</td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=08&amp;year=2018&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=08&amp;year=2018&amp;modid=96&amp;tmpl=component');">&raquo;</div>
</td></tr>
</table>
<table style="width:100%;height:;" align="center" class="mod_events_table" cellspacing="0" cellpadding="2">
<tr class="mod_events_dayname">
<td class="mod_events_td_dayname"><span class="sunday">S</span></td>
<td class="mod_events_td_dayname">M</td>
<td class="mod_events_td_dayname">T</td>
<td class="mod_events_td_dayname">W</td>
<td class="mod_events_td_dayname">T</td>
<td class="mod_events_td_dayname">F</td>
<td class="mod_events_td_dayname"><span class="saturday">S</span></td>
</tr>
<tr>
<td class="mod_events_td_dayoutofmonth">30</td>
<td class="mod_events_td_dayoutofmonth">31</td>
<td class="mod_events_td_daywithevents">
<a href="/create/day.listevents/2017/08/01/-" class="mod_events_daylink" title="Go to calendar - current day">1</a></td>
<td class="mod_events_td_daynoevents">
<a href="/create/day.listevents/2017/08/02/-" class="mod_events_daylink" title="Go to calendar - current day">2</a></td>
<td class="mod_events_td_daynoevents">
<a href="/create/day.listevents/2017/08/03/-" class="mod_events_daylink" title="Go to calendar - current day">3</a></td>
<td class="mod_events_td_daynoevents">
<a href="/create/day.listevents/2017/08/04/-" class="mod_events_daylink" title="Go to calendar - current day">4</a></td>
<td class="mod_events_td_daynoevents">
<a href="/create/day.listevents/2017/08/05/-" class="mod_events_daylink" title="Go to calendar - current day">5</a></td>
</tr>
<tr>
<td class="mod_events_td_daynoevents">
<a href="/create/day.listevents/2017/08/06/-" class="mod_events_daylink" title="Go to calendar - current day">6</a></td>
<td class="mod_events_td_daynoevents">
<a href="/create/day.listevents/2017/08/07/-" class="mod_events_daylink" title="Go to calendar - current day">7</a></td>
<td class="mod_events_td_daynoevents">
<a href="/create/day.listevents/2017/08/08/-" class="mod_events_daylink" title="Go to calendar - current day">8</a></td>
<td class="mod_events_td_daynoevents">
<a href="/create/day.listevents/2017/08/09/-" class="mod_events_daylink" title="Go to calendar - current day">9</a></td>
<td class="mod_events_td_daynoevents">
<a href="/create/day.listevents/2017/08/10/-" class="mod_events_daylink" title="Go to calendar - current day">10</a></td>
<td class="mod_events_td_daynoevents">
<a href="/create/day.listevents/2017/08/11/-" class="mod_events_daylink" title="Go to calendar - current day">11</a></td>
<td class="mod_events_td_daynoevents">
<a href="/create/day.listevents/2017/08/12/-" class="mod_events_daylink" title="Go to calendar - current day">12</a></td>
</tr>
<tr>
<td class="mod_events_td_daynoevents">
<a href="/create/day.listevents/2017/08/13/-" class="mod_events_daylink" title="Go to calendar - current day">13</a></td>
<td class="mod_events_td_daywithevents">
<a href="/create/day.listevents/2017/08/14/-" class="mod_events_daylink" title="Go to calendar - current day">14</a></td>
<td class="mod_events_td_daywithevents">
<a href="/create/day.listevents/2017/08/15/-" class="mod_events_daylink" title="Go to calendar - current day">15</a></td>
<td class="mod_events_td_daynoevents">
<a href="/create/day.listevents/2017/08/16/-" class="mod_events_daylink" title="Go to calendar - current day">16</a></td>
<td class="mod_events_td_daynoevents">
<a href="/create/day.listevents/2017/08/17/-" class="mod_events_daylink" title="Go to calendar - current day">17</a></td>
<td class="mod_events_td_todaynoevents">
<a href="/create/day.listevents/2017/08/18/-" class="mod_events_daylink" title="Go to calendar - current day">18</a></td>
<td class="mod_events_td_daynoevents">
<a href="/create/day.listevents/2017/08/19/-" class="mod_events_daylink" title="Go to calendar - current day">19</a></td>
</tr>
<tr>
<td class="mod_events_td_daynoevents">
<a href="/create/day.listevents/2017/08/20/-" class="mod_events_daylink" title="Go to calendar - current day">20</a></td>
<td class="mod_events_td_daynoevents">
<a href="/create/day.listevents/2017/08/21/-" class="mod_events_daylink" title="Go to calendar - current day">21</a></td>
<td class="mod_events_td_daywithevents">
<a href="/create/day.listevents/2017/08/22/-" class="mod_events_daylink" title="Go to calendar - current day">22</a></td>
<td class="mod_events_td_daynoevents">
<a href="/create/day.listevents/2017/08/23/-" class="mod_events_daylink" title="Go to calendar - current day">23</a></td>
<td class="mod_events_td_daywithevents">
<a href="/create/day.listevents/2017/08/24/-" class="mod_events_daylink" title="Go to calendar - current day">24</a></td>
<td class="mod_events_td_daynoevents">
<a href="/create/day.listevents/2017/08/25/-" class="mod_events_daylink" title="Go to calendar - current day">25</a></td>
<td class="mod_events_td_daynoevents">
<a href="/create/day.listevents/2017/08/26/-" class="mod_events_daylink" title="Go to calendar - current day">26</a></td>
</tr>
<tr>
<td class="mod_events_td_daynoevents">
<a href="/create/day.listevents/2017/08/27/-" class="mod_events_daylink" title="Go to calendar - current day">27</a></td>
<td class="mod_events_td_daynoevents">
<a href="/create/day.listevents/2017/08/28/-" class="mod_events_daylink" title="Go to calendar - current day">28</a></td>
<td class="mod_events_td_daynoevents">
<a href="/create/day.listevents/2017/08/29/-" class="mod_events_daylink" title="Go to calendar - current day">29</a></td>
<td class="mod_events_td_daynoevents">
<a href="/create/day.listevents/2017/08/30/-" class="mod_events_daylink" title="Go to calendar - current day">30</a></td>
<td class="mod_events_td_daynoevents">
<a href="/create/day.listevents/2017/08/31/-" class="mod_events_daylink" title="Go to calendar - current day">31</a></td>
<td class="mod_events_td_dayoutofmonth">1</td>
<td class="mod_events_td_dayoutofmonth">2</td>
</tr>
</table>
<script style="text/javascript">/*<![CDATA[*/xyz=1;linkprevious='https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=7&amp;year=2017&amp;modid=96&amp;tmpl=component';linknext='https://mibiz.com/index.php?option=$com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=9&amp;year=2017&amp;modid=96&amp;tmpl=component';zyx=1;/*]]>*/</script></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup">
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="itp-socialbuttons-mod">
<h4>Follow MiBiz</h4>
<div class="itp-sbb-bothl">
<div class="itp-sb-center">
<a href="//del.icio.us/post?url=https%3A%2F%2Fmibiz.com%2Fitem%2F25040-fox-motors-enters-ann-arbor-market-with-new-acquisition&amp;title=Fox%20Motors%20enters%20Ann%20Arbor%20market%20with%20new%20acquisition" title="Submit to Delicious" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/delicious.png" alt="Submit to Delicious"/>
</a><a href="//digg.com/submit?url=https%3A%2F%2Fmibiz.com%2Fitem%2F25040-fox-motors-enters-ann-arbor-market-with-new-acquisition&amp;title=Fox%20Motors%20enters%20Ann%20Arbor%20market%20with%20new%20acquisition" title="Submit to Digg" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/digg.png" alt="Submit to Digg"/>
</a><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fmibiz.com%2Fitem%2F25040-fox-motors-enters-ann-arbor-market-with-new-acquisition&amp;t=Fox%20Motors%20enters%20Ann%20Arbor%20market%20with%20new%20acquisition" title="Submit to Facebook" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/facebook.png" alt="Submit to Facebook"/>
</a><a href="//www.google.com/bookmarks/mark?op=edit&amp;bkmk=https%3A%2F%2Fmibiz.com%2Fitem%2F25040-fox-motors-enters-ann-arbor-market-with-new-acquisition" title="Submit to Google Bookmarks" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/google.png" alt="Submit to Google Bookmarks"/>
</a><a href="//www.stumbleupon.com/submit?url=https%3A%2F%2Fmibiz.com%2Fitem%2F25040-fox-motors-enters-ann-arbor-market-with-new-acquisition&amp;title=Fox%20Motors%20enters%20Ann%20Arbor%20market%20with%20new%20acquisition" title="Submit to Stumbleupon" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/stumbleupon.png" alt="Submit to Stumbleupon"/>
</a><a href="//twitter.com/share?text=Fox%20Motors%20enters%20Ann%20Arbor%20market%20with%20new%20acquisition&amp;url=https%3A%2F%2Fmibiz.com%2Fitem%2F25040-fox-motors-enters-ann-arbor-market-with-new-acquisition" title="Submit to Twitter" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/twitter.png" alt="Submit to Twitter"/>
</a><a href="//www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmibiz.com%2Fitem%2F25040-fox-motors-enters-ann-arbor-market-with-new-acquisition&amp;title=Fox%20Motors%20enters%20Ann%20Arbor%20market%20with%20new%20acquisition" title="Submit to LinkedIn" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/linkedin.png" alt="Submit to LinkedIn"/>
</a> </div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class=" sponsor">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup sponsor">
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup">
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div id="k2ModuleBox186" class="k2ItemsBlock">
<ul>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25039-court-orders-charley’s-chips-to-pay-off-outstanding-debts-to-supplier">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/b2d95f73c4f495ae1c52e235867d8a9f_M.jpg&high=145&wide=145" alt="Court orders Charley&rsquo;s Chips to pay off outstanding debts to supplier"/>
</a>
</div>
<a class="moduleItemTitle" href="/item/25039-court-orders-charley’s-chips-to-pay-off-outstanding-debts-to-supplier">Court orders Charley’s Chips to pay off outstanding debts to supplier</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25038-new-commercial-building-planned-for-ada-township">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/5bfa88b71cdb383f43f243cb34bc3b91_M.jpg&high=145&wide=145" alt="New commercial building planned for Ada Township&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																															&lt;a
							href=&quot;/component/banners/click/290&quot; target=&quot;_blank&quot;
							title=&quot;Merit Network Sponsored Content ROS ad - July 24, 2017&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2017/1702Meritcopy.png&quot;
								alt=&quot;Merit Network Sponsored Content ROS ad - July 24, 2017&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	"/>
</a>
</div>
<a class="moduleItemTitle" href="/item/25038-new-commercial-building-planned-for-ada-township">New commercial building planned for Ada Township</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/290" target="_blank" title="Merit Network Sponsored Content ROS ad - July 24, 2017">
<img src="https://mibiz.com/images/banners/2017/1702Meritcopy.png" alt="Merit Network Sponsored Content ROS ad - July 24, 2017" width="300" height="250"/>
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25037-build-to-suit-medical-office-building-planned-for-byron-center">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/b6074b548c70801044dc8e8482979449_M.jpg&high=145&wide=145" alt="Build-to-suit medical office building planned for Byron Center"/>
</a>
</div>
<a class="moduleItemTitle" href="/item/25037-build-to-suit-medical-office-building-planned-for-byron-center">Build-to-suit medical office building planned for Byron Center</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25020-move-systems-expands-manufacturing-to-walker">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/40d1ffd33e464f3f717b3ee8f57d8a57_M.jpg&high=145&wide=145" alt="MOVE Systems expands manufacturing to Walker&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																															&lt;a
							href=&quot;/component/banners/click/291&quot; target=&quot;_blank&quot;
							title=&quot;Michigan Association of Health Plans July 2017 Roundtable&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2017/1707MAHP.png&quot;
								alt=&quot;Michigan Association of Health Plans July 2017 Roundtable&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	"/>
</a>
</div>
<a class="moduleItemTitle" href="/item/25020-move-systems-expands-manufacturing-to-walker">MOVE Systems expands manufacturing to Walker</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/291" target="_blank" title="Michigan Association of Health Plans July 2017 Roundtable">
<img src="https://mibiz.com/images/banners/2017/1707MAHP.png" alt="Michigan Association of Health Plans July 2017 Roundtable" width="300" height="250"/>
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25019-sundstrom-to-retire-as-grand-rapids-city-manager">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/a788e5e04162403e5ab3341bd6fe62bc_M.jpg&high=145&wide=145" alt="Sundstrom to retire as Grand Rapids City Manager"/>
</a>
</div>
<a class="moduleItemTitle" href="/item/25019-sundstrom-to-retire-as-grand-rapids-city-manager">Sundstrom to retire as Grand Rapids City Manager</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25018-gravel-bottom-brewery-plans-two-part-expansion-in-ada,-grand-rapids">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/59ab70537ce5771d7b8183e1a94402cd_M.jpg&high=145&wide=145" alt="Gravel Bottom Brewery plans two-part expansion in Ada, Grand Rapids&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																															&lt;a
							href=&quot;/component/banners/click/110&quot; target=&quot;_blank&quot;
							title=&quot;East Muskegon Roofing: 2017&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/ads/East Muskegon.jpg&quot;
								alt=&quot;East Muskegon Roofing: 2017&quot;
								width =&quot;300&quot;								height =&quot;250&quot;							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	"/>
</a>
</div>
<a class="moduleItemTitle" href="/item/25018-gravel-bottom-brewery-plans-two-part-expansion-in-ada,-grand-rapids">Gravel Bottom Brewery plans two-part expansion in Ada, Grand Rapids</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/110" target="_blank" title="East Muskegon Roofing: 2017">
<img src="https://mibiz.com/images/banners/ads/East Muskegon.jpg" alt="East Muskegon Roofing: 2017" width="300" height="250"/>
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25016-kent-county-considers-expanding-parks-system-by-150-acres">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/01d23559b44faf0b798c75e79a5227f9_M.jpg&high=145&wide=145" alt="Kent County considers expanding parks system by 150 acres"/>
</a>
</div>
<a class="moduleItemTitle" href="/item/25016-kent-county-considers-expanding-parks-system-by-150-acres">Kent County considers expanding parks system by 150 acres</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25011-rfid-component-manufacturer-eagile-to-expand-in-grand-rapids">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/063620fc63ed088861140d4ee08dea09_M.jpg&high=145&wide=145" alt="RFID component manufacturer eAgile to expand in Grand Rapids&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																															&lt;a
							href=&quot;/component/banners/click/290&quot; target=&quot;_blank&quot;
							title=&quot;Merit Network Sponsored Content ROS ad - July 24, 2017&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2017/1702Meritcopy.png&quot;
								alt=&quot;Merit Network Sponsored Content ROS ad - July 24, 2017&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	"/>
</a>
</div>
<a class="moduleItemTitle" href="/item/25011-rfid-component-manufacturer-eagile-to-expand-in-grand-rapids">RFID component manufacturer eAgile to expand in Grand Rapids</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/290" target="_blank" title="Merit Network Sponsored Content ROS ad - July 24, 2017">
<img src="https://mibiz.com/images/banners/2017/1702Meritcopy.png" alt="Merit Network Sponsored Content ROS ad - July 24, 2017" width="300" height="250"/>
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25012-dda-approves-grand-rapids-movie-theater-project">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/36043f82c4747d581ffb54fae8aeedc7_M.jpg&high=145&wide=145" alt="DDA approves Grand Rapids movie theater project"/>
</a>
</div>
<a class="moduleItemTitle" href="/item/25012-dda-approves-grand-rapids-movie-theater-project">DDA approves Grand Rapids movie theater project</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even lastItem">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25009-documents-show-significant-changes-for-proposed-downtown-gr-theater-project">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/15a1166d16256f21e20db277b0ca33cf_M.jpg&high=145&wide=145" alt="Documents show significant changes for proposed downtown GR theater project&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																															&lt;a
							href=&quot;/component/banners/click/291&quot; target=&quot;_blank&quot;
							title=&quot;Michigan Association of Health Plans July 2017 Roundtable&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2017/1707MAHP.png&quot;
								alt=&quot;Michigan Association of Health Plans July 2017 Roundtable&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	"/>
</a>
</div>
<a class="moduleItemTitle" href="/item/25009-documents-show-significant-changes-for-proposed-downtown-gr-theater-project">Documents show significant changes for proposed downtown GR theater project</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/291" target="_blank" title="Michigan Association of Health Plans July 2017 Roundtable">
<img src="https://mibiz.com/images/banners/2017/1707MAHP.png" alt="Michigan Association of Health Plans July 2017 Roundtable" width="300" height="250"/>
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div id="rt-footerbar" class="footer-overlay-light">
<div id="rt-footerbar2"></div>
<div id="rt-footerbar-overlay">
<div id="rt-footer">
<div class="rt-container">
<div class="rt-grid-16 rt-alpha rt-omega">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="custom">
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1478909867286836" data-ad-slot="7912131501"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div id="rt-footerbar3"></div>
</div>
</div>
</body>
</html>