<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">
<head>
<script src="/cdn-cgi/apps/head/0mE22UjC73jcMRwjumUIC1lFM_I.js"></script><script src="/templates/rt_syndicate/js/jquery-1.4.4.min.js" type="text/javascript"></script>
<script type="text/javascript">/*<![CDATA[*/jQuery.noConflict();var SiteSearch={persist:false,visible:false,search_box:null,init:function()
{SiteSearch.search_box=jQuery("#item-203");jQuery('#item-203').mouseenter(SiteSearch.show);jQuery('#rt-top').mouseleave(SiteSearch.hide);jQuery("input#mod-search-searchword").focus(SiteSearch.onFocus);jQuery("input#mod-search-searchword").blur(SiteSearch.offFocus);},show:function(){if(!SiteSearch.visible){jQuery('form.searchform').css({display:"block",opacity:0}).stop().animate({opacity:1},200,"linear");SiteSearch.visible=true;}},hide:function(){if(!SiteSearch.persist&&SiteSearch.visible){jQuery('form.searchform').stop().animate({opacity:0},200,"linear",function(){jQuery(this).css({display:"none"});});SiteSearch.visible=false;}},onFocus:function(){SiteSearch.persist=true;},offFocus:function(){SiteSearch.persist=false;SiteSearch.hide();}};/*]]>*/</script>
<base href="https://mibiz.com/item/25134-grand-rapids-corporate-center-acquired-by-local-investor" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Leestma Management LLC,JBD GRCC LLC,Colliers International Inc" />
<meta name="rights" content="www.MiBiz.com" />
<meta name="title" content="Grand Rapids Corporate Center acquired by local investor" />
<meta name="author" content="Nick Manes" />
<meta property="og:url" content="https://mibiz.com/item/25134-grand-rapids-corporate-center-acquired-by-local-investor" />
<meta property="og:title" content="Grand Rapids Corporate Center acquired by local investor" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://mibiz.com/media/k2/items/cache/16232ba0992ed2fdaf25504a9ec5c63d_S.jpg" />
<meta name="image" content="https://mibiz.com/media/k2/items/cache/16232ba0992ed2fdaf25504a9ec5c63d_S.jpg" />
<meta property="og:description" content="WYOMING — A West Michigan commercial business park came under new ownership earlier this month. Grand Rapids-based real estate investment and pr..." />
<meta name="description" content="WYOMING — A West Michigan commercial business park came under new ownership earlier this month. Grand Rapids-based real estate investment and pr..." />
<meta name="generator" content="runengine.com" />
<title>Grand Rapids Corporate Center acquired by local investor</title>
<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/assets/gz/1/0/6701821ec2902392cd31e1d87e2bc5be.css" />
<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
<script src="/media/system/js/core.js" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js" type="text/javascript"></script>
<script src="/media/plg_jblibrary/jquery/jquery.noconflict.js" type="text/javascript"></script>
<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
<script type="application/javascript" src="/media/plg_jchoptimize/assets/gz/1/0/1e8c4e4c5f386b2f2aaf6e30d862e624.js"></script>
<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
<script src="/media/system/js/modal.js" type="text/javascript"></script>
<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
<script src="/modules/mod_roknavmenu/themes/fusion/js/fusion.js" type="text/javascript"></script>
<script type="application/javascript" src="/media/plg_jchoptimize/assets/gz/1/1/1e8c4e4c5f386b2f2aaf6e30d862e624.js"></script>
<script type="text/javascript">/*<![CDATA[*/jQuery(function($){SqueezeBox.initialize({});SqueezeBox.assign($('a.modal').get(),{parse:'rel'});});window.jModalClose=function(){SqueezeBox.close();};document.onreadystatechange=function(){if(document.readyState=='interactive'&&typeof tinyMCE!='undefined'&&tinyMCE)
{if(typeof window.jModalClose_no_tinyMCE==='undefined')
{window.jModalClose_no_tinyMCE=typeof(jModalClose)=='function'?jModalClose:false;jModalClose=function(){if(window.jModalClose_no_tinyMCE)window.jModalClose_no_tinyMCE.apply(this,arguments);tinyMCE.activeEditor.windowManager.close();};}
if(typeof window.SqueezeBoxClose_no_tinyMCE==='undefined')
{if(typeof(SqueezeBox)=='undefined')SqueezeBox={};window.SqueezeBoxClose_no_tinyMCE=typeof(SqueezeBox.close)=='function'?SqueezeBox.close:false;SqueezeBox.close=function(){if(window.SqueezeBoxClose_no_tinyMCE)window.SqueezeBoxClose_no_tinyMCE.apply(this,arguments);tinyMCE.activeEditor.windowManager.close();};}}};window.addEvent("load",function(){SqueezeBox.open('https://mibiz.com/index.php?option=com_content&view=article&tmpl=component&id=140&popupiniframe=true',{handler:'iframe',size:{x:640,y:480},onUpdate:function(){$$('.sbox-content-iframe iframe').setProperty('scrolling','no');$$('.sbox-content-iframe iframe').addEvent('load',function(){;});}});});(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-1500806-1','auto');__gaTracker('send','pageview');window.addEvent('domready',function(){new Fusion('ul.menutop',{pill:1,effect:'slide and fade',opacity:1,hideDelay:500,centered:0,tweakInitial:{'x':-10,'y':-11},tweakSubsequent:{'x':0,'y':0},tweakSizes:{'width':20,'height':20},menuFx:{duration:300,transition:Fx.Transitions.Circ.easeOut},pillFx:{duration:200,transition:Fx.Transitions.Quad.easeOut}});});/*]]>*/</script>
<meta property="og:image" content="http://mibiz.com/media/k2/items/cache/16232ba0992ed2fdaf25504a9ec5c63d_XL.jpg" />
<meta property="og:image:secure_url" content="https://mibiz.com/media/k2/items/cache/16232ba0992ed2fdaf25504a9ec5c63d_XL.jpg" />
<meta property="og:title" content="Grand Rapids Corporate Center acquired by local investor" />
<meta name="original-source" content="https://mibiz.com/item/25134-grand-rapids-corporate-center-acquired-by-local-investor">
<script type="application/javascript" src="/media/plg_jchoptimize/assets/gz/1/2/1e8c4e4c5f386b2f2aaf6e30d862e624.js"></script>
<script type="text/javascript">stLight.options({publisher:"ur-7213e340-1c50-30a0-5df9-4c9a15a0b2dc"});</script>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://mibiz.com/apple-touch-icon-114x114-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://mibiz.com/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon-precomposed" href="http://mibiz.com/apple-touch-icon-57x57-precomposed.png" />
<link rel="apple-touch-icon" href="http://mibiz.com/apple-touch-icon.png" />
<link href="/?format=feed&amp;type=rss" rel="alternate" type="application/rss+xml" title="RSS 2.0" />
<link href="/?format=feed&amp;type=atom" rel="alternate" type="application/atom+xml" title="Atom 1.0" />
</head>
<body class="bodylevel-low readonstyle-button font-family-helvetica font-size-is-default menu-type-fusionmenu menu-fusionmenu-position-subnavigation col16 option-com-k2 menu-home ">
<div id="rt-page-background" class="isguest">
<div id="rt-top">
<div class="rt-container">
<div class="rt-grid-3 rt-alpha">
<a href="/" id="rt-logo" class="logo-style-3"></a>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="custom">
<p><a href="/?format=feed"><img alt="rss icon" src="/images/rss_icon.png" height="21" width="22" /></a></p></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-7">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<ul class="menu" id="topminimenu">
<li class="item-201"><a href="/subscribe"><span>Subscribe</span></a></li><li class="item-202"><a href="/newsletter"><span>Newsletter</span></a></li><li class="item-541"><a href="/search"><span>Search</span></a></li><li class="item-236"><a href="/login"><span>Login</span></a></li></ul>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-6 rt-omega">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="custom">
<div style="text-align: right;"><span class="st_fblike_hcount"></span> <span class="st_twitter_hcount"></span>
<script src="//platform.linkedin.com/in.js" type="text/javascript">lang:en_US</script>
<script type="IN/FollowCompany" data-id="131537" data-counter="right"></script>
<span class="st_plusone_hcount"></span>
<script type="text/javascript">stLight.options({publisher:"ur-4554ea61-61dc-1379-c5b6-df438c6a4ee8"});</script>
</div></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-header-surround"><div id="rt-header-surround2"><div id="rt-header-surround3"></div>
<div class="rt-container">
<div id="rt-navigation-surround">
<div id="rt-navigation" class="header-overlay-light">
<div id="rt-navigation2" class="header-image-none">
<div class=" bannerad1">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup bannerad1">
<div class="banneritem">
<a href="/component/banners/click/313" target="_blank" title="OCM Development (Meritage Hospitality) September 2017 Leaderboard">
<img src="https://mibiz.com/images/banners/2017/1709twistedrooster.png" alt="OCM Development (Meritage Hospitality) September 2017 Leaderboard" width="730" height="90" />
</a>
<div class="clr"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class=" bannerad2">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup bannerad2">
<div class="banneritem">
<a href="/component/banners/click/298" target="_blank" title="Literacy Center of WM September 2017">
<img src="https://mibiz.com/images/banners/2017/1709LCWM.gif" alt="Literacy Center of WM September 2017" width="250" height="90" />
</a>
<div class="clr"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="rt-subnavigation" class="submenu-overlay-dark">
<div class="rt-menubar">
<ul class="menutop level1 ">
<li class="item164 active root">
<a class="orphan item bullet" href="/">
<span>
Home </span>
</a>
</li>
<li class="item165 parent root">
<a class="daddy item bullet" href="/news">
<span>
News <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item166">
<a class="orphan item bullet" href="/news/breaking-news">
<span>
Breaking News </span>
</a>
</li>
<li class="item167">
<a class="orphan item bullet" href="/news/design-build">
<span>
Design+Build </span>
</a>
</li>
<li class="item168">
<a class="orphan item bullet" href="/news/economic-development">
<span>
Economic Development </span>
</a>
</li>
<li class="item292">
<a class="orphan item bullet" href="/news/energy">
<span>
Energy </span>
</a>
</li>
<li class="item169">
<a class="orphan item bullet" href="/news/finance">
<span>
Finance </span>
</a>
</li>
<li class="item170">
<a class="orphan item bullet" href="/news/food-biz">
<span>
Food Biz </span>
</a>
</li>
<li class="item171">
<a class="orphan item bullet" href="/news/health-biz">
<span>
Health Biz </span>
</a>
</li>
<li class="item173">
<a class="orphan item bullet" href="/news/manufacturing">
<span>
Manufacturing </span>
</a>
</li>
<li class="item174">
<a class="orphan item bullet" href="/news/nonprofit-business">
<span>
Nonprofit Business </span>
</a>
</li>
<li class="item175">
<a class="orphan item bullet" href="/news/real-estate">
<span>
Real Estate &amp; Development </span>
</a>
</li>
<li class="item176">
<a class="orphan item bullet" href="/news/small-biz-second-stage">
<span>
Small Biz/Second-Stage </span>
</a>
</li>
<li class="item177">
<a class="orphan item bullet" href="/news/higher-education">
<span>
Higher Education </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item179 parent root">
<a class="daddy item bullet" href="/specials">
<span>
Specials <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item181">
<a class="orphan item bullet" href="/specials/supplements">
<span>
Supplements </span>
</a>
</li>
<li class="item315">
<a class="orphan item bullet" href="/specials/mhe">
<span>
Michigan&#039;s Healthiest Employers </span>
</a>
</li>
<li class="item351">
<a class="orphan item bullet" href="/specials/crystal-ball-2017">
<span>
Crystal Ball 2017 </span>
</a>
</li>
<li class="item418">
<a class="orphan item bullet" href="/specials/kalamazoo-battle-creek">
<span>
Southwest Michigan Spotlight </span>
</a>
</li>
<li class="item450">
<a class="orphan item bullet" href="/specials/cfo-award-profiles">
<span>
CFO Award Profiles </span>
</a>
</li>
<li class="item476">
<a class="orphan item bullet" href="/specials/m-a-award-profiles">
<span>
M&amp;A Award Profiles </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item182 parent root">
<a class="daddy item bullet" href="/contact">
<span>
Contact <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item183">
<a class="orphan item bullet" href="/contact/staff">
<span>
Staff  </span>
</a>
</li>
<li class="item184">
<a class="orphan item bullet" href="/contact/address">
<span>
Address </span>
</a>
</li>
<li class="item185">
<a class="orphan item bullet" href="/contact/social-media">
<span>
Social Media </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item186 parent root">
<a class="daddy item bullet" href="/subscribe">
<span>
Subscribe <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item187">
<a class="orphan item bullet" href="/subscribe">
<span>
Print </span>
</a>
</li>
<li class="item188">
<a class="orphan item bullet" href="/subscribe/e-newsletters">
<span>
E-newsletters </span>
</a>
</li>
<li class="item189">
<a class="orphan item bullet" href="/subscribe/newsstand-sales">
<span>
Newsstand Sales </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item190 parent root">
<a class="daddy item bullet" href="/advertise">
<span>
Advertise <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item191">
<a class="orphan item bullet" href="/advertise/reader-demographics">
<span>
Reader demographics </span>
</a>
</li>
<li class="item192">
<a class="orphan item bullet" href="/advertise/editorial-calendar">
<span>
Editorial calendar </span>
</a>
</li>
<li class="item194">
<a class="orphan item bullet" href="/advertise/request-rates">
<span>
Request rates </span>
</a>
</li>
<li class="item390">
<a class="orphan item bullet" href="/advertise/special-supplements">
<span>
Special supplements </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item389 parent root">
<a class="daddy item bullet" href="/events">
<span>
Events <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item413">
<a class="orphan item bullet" href="/events/m-a-awards">
<span>
M&amp;A Awards </span>
</a>
</li>
<li class="item475">
<a class="orphan item bullet" href="/events/best-managed-nonprofits">
<span>
Best Managed Nonprofits </span>
</a>
</li>
<li class="item481">
<a class="orphan item bullet" href="/events/west-michigan-s-healthiest-employers-awards">
<span>
West Michigan&#039;s Healthiest Employers Awards </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item490 root">
<a class="orphan item bullet" href="/careers">
<span>
Careers </span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div></div>
<div class="rt-container">
<div id="rt-body-background">
<div id="rt-drawer">
<div class="clear"></div>
</div>
<div class="clear"></div>
<div id="rt-body-surround" class="body-overlay-light">
<div id="rt-main" class="mb10-sa6">
<div class="rt-grid-10 ">
<div class="rt-block">
<div class="title7 details-layout2">
<div id="rt-mainbody">
<div class="component-content rt-joomla">

<span id="startOfPageId25134"></span>
<div id="k2Container" class="itemView">


<div class="itemHeader">

<span class="itemDateCreated">
Thursday, 28 September 2017 12:32 </span>

<h1 class="itemTitle">
Grand Rapids Corporate Center acquired by local investor
</h1>

<span class="itemAuthor">
Written by&nbsp;
<a rel="author" href="/itemlist/user/112237-nick-manes">Nick Manes</a>
</span>
</div>


<div class="itemToolbar">
<ul>

<li>
<span class="itemTextResizerTitle">font size</span>
<a href="#" id="fontDecrease">
<span>decrease font size</span>
<img src="/components/com_k2/images/system/blank.gif" alt="decrease font size" />
</a>
<a href="#" id="fontIncrease">
<span>increase font size</span>
<img src="/components/com_k2/images/system/blank.gif" alt="increase font size" />
</a>
</li>

<li>
<a class="itemPrintLink" rel="nofollow" href="/item/25134-grand-rapids-corporate-center-acquired-by-local-investor?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
<span>Print</span>
</a>
</li>

<li>
<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=rt_syndicate&amp;link=3a2fbc2d03d24db77e8eb84946877e6e0129ed70" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
<span>Email</span>
</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRatingBlock">
<span>Rate this item</span>
<div class="itemRatingForm">
<ul class="itemRatingList">
<li class="itemCurrentRating" id="itemCurrentRating25134" style="width:0%;"></li>
<li><a href="#" rel="25134" title="1 star out of 5" class="one-star">1</a></li>
<li><a href="#" rel="25134" title="2 stars out of 5" class="two-stars">2</a></li>
<li><a href="#" rel="25134" title="3 stars out of 5" class="three-stars">3</a></li>
<li><a href="#" rel="25134" title="4 stars out of 5" class="four-stars">4</a></li>
<li><a href="#" rel="25134" title="5 stars out of 5" class="five-stars">5</a></li>
</ul>
<div id="itemRatingLog25134" class="itemRatingLog">(0 votes)</div>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<div class="itemBody">



<div class="itemImageBlock">
<span class="itemImage">
<a class="modal" rel="{handler: 'image'}" href="/media/k2/items/cache/16232ba0992ed2fdaf25504a9ec5c63d_XL.jpg" title="Click to preview image">
<img src="/media/k2/items/cache/16232ba0992ed2fdaf25504a9ec5c63d_S.jpg" alt="Grand Rapids Corporate Center acquired by local investor" style="width:200px; height:auto;" width="200" height="150" />
</a>
</span>

<span class="itemImageCredits">Courtesy Photo</span>
<div class="clr"></div>
</div>

<div class="itemFullText">
<p>WYOMING &mdash; A West Michigan commercial business park came under new ownership earlier this month.</p>
<p>Grand Rapids-based real estate investment and property management firm <strong>Leestma Management LLC</strong> acquired the 159,000-square-foot<strong> Grand Rapids Corporate Center</strong> in Wyoming for $5.5 million on Sept. 14, according to property records.</p>
<p>The facility was previously owned by Bloomfield Hills-based <strong>JBD GRCC LLC</strong>, which acquired the Corporate Center for $2 million in 2014. Since then, the facility has received significant upgrades and gone from 35-percent occupied to 100-percent full.</p>
<p>The deal was brokered by Mike Visser, an associate vice president focused on investment properties in the Grand Rapids office of commercial brokerage firm <strong>Colliers International Inc.</strong> Colliers will continue to provide leasing services, according to a statement.</p>
<p>Leestma Management also owns the mixed-use building at 401 Hall St. SW in Grand Rapids, which the firm acquired in 2015 for $5.3 million, as <em>MiBiz</em> <a href="/item/22624-401-hall-street-building-under-new-ownership" target="_blank">reported</a> at the time.</p> </div>
<div class="clr"></div>
<div class="itemContentFooter">

<span class="itemHits">
Read <b>123</b> times </span>
<div class="clr"></div>
</div>


<div class="clr"></div>
</div>

<div class="itemSocialSharing">

<div class="itemTwitterButton">
<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
</div>

<div class="itemFacebookButton">
<div id="fb-root"></div>
<script type="text/javascript">/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}
js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#appId=177111755694317&xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script>
<div class="fb-like" data-send="false" data-width="200" data-show-faces="true"></div>
</div>

<div class="itemGooglePlusOneButton">
<g:plusone annotation="inline" width="120"></g:plusone>
<script type="text/javascript">(function(){window.___gcfg={lang:'en'};var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script>
</div>
<div class="clr"></div>
</div>
<div class="itemLinks">

<div class="itemCategory">
<span>Published in</span>
<a href="/itemlist/category/32-in-the-news">In the News</a>
</div>

<div class="itemTagsBlock">
<span>Tagged under</span>
<ul class="itemTags">
<li><a href="/itemlist/tag/Leestma%20Management%20LLC">Leestma Management LLC</a></li>
<li><a href="/itemlist/tag/JBD%20GRCC%20LLC">JBD GRCC LLC</a></li>
<li><a href="/itemlist/tag/Colliers%20International%20Inc">Colliers International Inc</a></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>

<div class="itemAuthorBlock">
<img class="itemAuthorAvatar" src="/media/k2/users/1989.jpg" alt="Nick Manes" width="100" height="100" />
<div class="itemAuthorDetails">
<h3 class="itemAuthorName">
<a rel="author" href="/itemlist/user/112237-nick-manes">Nick Manes</a>
</h3>
<p><p><strong>Staff writer</strong></p>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="bcd2d1ddd2d9cffcd1d5ded5c692dfd3d1">[email&#160;protected]</a></p></p>
<div class="clr"></div>

</div>
<div class="clr"></div>
</div>

<div class="itemAuthorLatest">
<h3>Latest from Nick Manes</h3>
<ul>
<li class="even">
<a href="/item/25132-newell-brands-plans-$7-3-million-expansion-in-kalamazoo">Newell Brands plans $7.3 million expansion in Kalamazoo</a>
</li>
<li class="odd">
<a href="/item/25125-rdv-affiliate-sells-cascade-township-business-park">RDV affiliate sells Cascade Township business park</a>
</li>
<li class="even">
<a href="/item/25124-honigman-to-relocate-in-kalamazoo">Honigman to relocate in Kalamazoo</a>
</li>
<li class="odd">
<a href="/item/25122-vacant-20-acre-site-in-wyoming-hits-the-market">Vacant 20-acre site in Wyoming hits the market</a>
</li>
<li class="even">
<a href="/item/25111-profits,-preserving-legacies-and-taking-the-long-view">Family-Owned Business Roundtable: Profits, preserving legacies and taking the long view</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRelated">
<h3>Related items</h3>
<ul>
<li class="even">
<a class="itemRelTitle" href="/news/design-build/item/25105-rivertown-reuse-sources-changes-needed-for-nearly-20-year-old-grandville-mall-to-remain-viable">Rivertown reuse? Sources: Changes needed for nearly 20-year-old Grandville mall to remain viable</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/item/24956-two-industrial-buildings-completed-near-ford-airport">Two industrial buildings completed near Ford Airport</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/news/design-build/item/24935-devos-held-firm-gets-loan-deferment-on-gr-facility-amid-struggle-to-fill-retail-space">DeVos-held firm gets loan deferment on GR facility amid struggle to fill retail space</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/news/design-build/item/24933-as-real-estate-market-surges,-west-michigan-creatives-ponder-their-place">As real estate market surges, West Michigan creatives ponder their place</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/item/24884-amazon-whole-foods-deal-could-shake-up-grocery-industry">Amazon-Whole Foods deal could shake up grocery industry</a>
</li>
<li class="clr"></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>

<div class="itemNavigation">
<span class="itemNavigationTitle">More in this category:</span>
<a class="itemPrevious" href="/item/25133-ada-brewery-eyes-closed-mc-sports-store-in-gr-for-satellite-taproom,-production-facility">
&laquo; Ada brewery eyes closed MC Sports store in GR for satellite taproom, production facility </a>
<a class="itemNext" href="/item/25135-kellogg’s-top-executive-to-retire-amid-food-industry-turbulence">
Kellogg’s top executive to retire amid food industry turbulence &raquo;
</a>
</div>


<div class="itemBackToTop">
<a class="k2Anchor" href="/item/25134-grand-rapids-corporate-center-acquired-by-local-investor#startOfPageId25134">
back to top </a>
</div>
<div class="clr"></div>
</div>


</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="rt-grid-6 ">
<div id="rt-sidebar-a">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/271" target="_blank" title="ITC September 2017">
<img src="https://mibiz.com/images/banners/ads/ITC_MiBiz_webad_300x250.jpg" alt="ITC September 2017" width="300" height="250" />
</a>
<div class="clr"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="sideheadlines">
<div class="rt-block">
<div class="module-title"><h2 class="title">Breaking News</h2></div>
<div class="rt-module-inner">
<div class="module-content">
<style>#rt-sidebar-a .kTOOSItemsBlock ul{padding-left:0;list-style:none;padding-bottom:8px}#rt-sidebar-a .kTOOSItemsBlock .moduleItemTitle{width:auto;color:#fff !important;padding:15px 0 15px 0 !important;font-weight:bold !important;line-height:1.2em !important;letter-spacing:.3px !important;text-rendering:optimizeLegibility;font-family:tahoma,helvetica,arial,sans-serif !important;margin:2px 0px}#rt-sidebar-a .kTOOSItemsBlock .even,#rt-sidebar-a .kTOOSItemsBlock .odd{background-color:transparent !important;border-bottom:1px solid #fff}#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink{color:#fff}#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink:hover{color:#000}#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink:before{color:#000;content:"For more news stories, "}</style>
<div id="kTOOModuleBox320" class="kTOOSItemsBlock sideheadlines">
<ul>
<li class="even">






<a class="moduleItemTitle" href="/item/25135-kellogg’s-top-executive-to-retire-amid-food-industry-turbulence">Kellogg’s top executive to retire amid food industry turbulence</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<a class="moduleItemTitle" href="/item/25134-grand-rapids-corporate-center-acquired-by-local-investor">Grand Rapids Corporate Center acquired by local investor</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<a class="moduleItemTitle" href="/item/25133-ada-brewery-eyes-closed-mc-sports-store-in-gr-for-satellite-taproom,-production-facility">Ada brewery eyes closed MC Sports store in GR for satellite taproom, production facility</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<a class="moduleItemTitle" href="/item/25132-newell-brands-plans-$7-3-million-expansion-in-kalamazoo">Newell Brands plans $7.3 million expansion in Kalamazoo</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even lastItem">






<a class="moduleItemTitle" href="/item/25131-anheuser-busch-affiliate-acquires-remaining-stake-in-fennville’s-virtue-cider">Anheuser Busch affiliate acquires remaining stake in Fennville’s Virtue Cider</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
<a class="moduleCustomLink" href="/news/breaking-news" title="CLICK HERE">CLICK HERE</a>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div style="margin:0px;padding:0px;border-width:0px;"><span id='testspan96' style='display:none'></span>
<table style="width:100%;" cellpadding="0" cellspacing="0" align="center" class="mod_events_monthyear">
<tr>
<td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=09&amp;year=2016&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=09&amp;year=2016&amp;modid=96&amp;tmpl=component');">&laquo;</div>
</td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=08&amp;year=2017&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=08&amp;year=2017&amp;modid=96&amp;tmpl=component');">&lt;</div>
</td><td align="center"><a href="/create/month.calendar/2017/09/28/-" class="mod_events_link" title="Go to calendar - current month">September</a> <a href="/create/year.listevents/2017/09/28/-" class="mod_events_link" title="Go to calendar - current year">2017</a> </td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=10&amp;year=2017&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=10&amp;year=2017&amp;modid=96&amp;tmpl=component');">&gt;</div>
</td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=09&amp;year=2018&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=09&amp;year=2018&amp;modid=96&amp;tmpl=component');">&raquo;</div>
</td></tr>
</table>
<table style="width:100%;height:;" align="center" class="mod_events_table" cellspacing="0" cellpadding="2">
<tr class="mod_events_dayname">
<td class="mod_events_td_dayname"><span class="sunday">S</span></td>
<td class="mod_events_td_dayname">M</td>
<td class="mod_events_td_dayname">T</td>
<td class="mod_events_td_dayname">W</td>
<td class="mod_events_td_dayname">T</td>
<td class="mod_events_td_dayname">F</td>
<td class="mod_events_td_dayname"><span class="saturday">S</span></td>
</tr>
<tr>
<td class="mod_events_td_dayoutofmonth">27</td>
<td class="mod_events_td_dayoutofmonth">28</td>
<td class="mod_events_td_dayoutofmonth">29</td>
<td class="mod_events_td_dayoutofmonth">30</td>
<td class="mod_events_td_dayoutofmonth">31</td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/09/01/-" class="mod_events_daylink" title="Go to calendar - current day">1</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/09/02/-" class="mod_events_daylink" title="Go to calendar - current day">2</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/09/03/-" class="mod_events_daylink" title="Go to calendar - current day">3</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/09/04/-" class="mod_events_daylink" title="Go to calendar - current day">4</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/09/05/-" class="mod_events_daylink" title="Go to calendar - current day">5</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2017/09/06/-" class="mod_events_daylink" title="Go to calendar - current day">6</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2017/09/07/-" class="mod_events_daylink" title="Go to calendar - current day">7</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/09/08/-" class="mod_events_daylink" title="Go to calendar - current day">8</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/09/09/-" class="mod_events_daylink" title="Go to calendar - current day">9</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/09/10/-" class="mod_events_daylink" title="Go to calendar - current day">10</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/09/11/-" class="mod_events_daylink" title="Go to calendar - current day">11</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2017/09/12/-" class="mod_events_daylink" title="Go to calendar - current day">12</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/09/13/-" class="mod_events_daylink" title="Go to calendar - current day">13</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/09/14/-" class="mod_events_daylink" title="Go to calendar - current day">14</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/09/15/-" class="mod_events_daylink" title="Go to calendar - current day">15</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/09/16/-" class="mod_events_daylink" title="Go to calendar - current day">16</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/09/17/-" class="mod_events_daylink" title="Go to calendar - current day">17</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/09/18/-" class="mod_events_daylink" title="Go to calendar - current day">18</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2017/09/19/-" class="mod_events_daylink" title="Go to calendar - current day">19</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/09/20/-" class="mod_events_daylink" title="Go to calendar - current day">20</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/09/21/-" class="mod_events_daylink" title="Go to calendar - current day">21</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/09/22/-" class="mod_events_daylink" title="Go to calendar - current day">22</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/09/23/-" class="mod_events_daylink" title="Go to calendar - current day">23</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/09/24/-" class="mod_events_daylink" title="Go to calendar - current day">24</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/09/25/-" class="mod_events_daylink" title="Go to calendar - current day">25</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2017/09/26/-" class="mod_events_daylink" title="Go to calendar - current day">26</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/09/27/-" class="mod_events_daylink" title="Go to calendar - current day">27</a></td>
<td class='mod_events_td_todaynoevents'>
<a href="/create/day.listevents/2017/09/28/-" class="mod_events_daylink" title="Go to calendar - current day">28</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2017/09/29/-" class="mod_events_daylink" title="Go to calendar - current day">29</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/09/30/-" class="mod_events_daylink" title="Go to calendar - current day">30</a></td>
</tr>
</table>
<script>!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script style='text/javascript'>/*<![CDATA[*/xyz=1;linkprevious='https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=8&amp;year=2017&amp;modid=96&amp;tmpl=component';linknext='https://mibiz.com/index.php?option=$com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=10&amp;year=2017&amp;modid=96&amp;tmpl=component';zyx=1;/*]]>*/</script></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup">
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="itp-socialbuttons-mod">
<h4>Follow MiBiz</h4>
<div class="itp-sbb-bothl">
<div class="itp-sb-center">
<a href="//del.icio.us/post?url=https%3A%2F%2Fmibiz.com%2Fitem%2F25134-grand-rapids-corporate-center-acquired-by-local-investor&amp;title=Grand%20Rapids%20Corporate%20Center%20acquired%20by%20local%20investor" title="Submit to Delicious" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/delicious.png" alt="Submit to Delicious" />
</a><a href="//digg.com/submit?url=https%3A%2F%2Fmibiz.com%2Fitem%2F25134-grand-rapids-corporate-center-acquired-by-local-investor&amp;title=Grand%20Rapids%20Corporate%20Center%20acquired%20by%20local%20investor" title="Submit to Digg" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/digg.png" alt="Submit to Digg" />
</a><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fmibiz.com%2Fitem%2F25134-grand-rapids-corporate-center-acquired-by-local-investor&amp;t=Grand%20Rapids%20Corporate%20Center%20acquired%20by%20local%20investor" title="Submit to Facebook" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/facebook.png" alt="Submit to Facebook" />
</a><a href="//www.google.com/bookmarks/mark?op=edit&amp;bkmk=https%3A%2F%2Fmibiz.com%2Fitem%2F25134-grand-rapids-corporate-center-acquired-by-local-investor" title="Submit to Google Bookmarks" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/google.png" alt="Submit to Google Bookmarks" />
</a><a href="//www.stumbleupon.com/submit?url=https%3A%2F%2Fmibiz.com%2Fitem%2F25134-grand-rapids-corporate-center-acquired-by-local-investor&amp;title=Grand%20Rapids%20Corporate%20Center%20acquired%20by%20local%20investor" title="Submit to Stumbleupon" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/stumbleupon.png" alt="Submit to Stumbleupon" />
</a><a href="//twitter.com/share?text=Grand%20Rapids%20Corporate%20Center%20acquired%20by%20local%20investor&amp;url=https%3A%2F%2Fmibiz.com%2Fitem%2F25134-grand-rapids-corporate-center-acquired-by-local-investor" title="Submit to Twitter" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/twitter.png" alt="Submit to Twitter" />
</a><a href="//www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmibiz.com%2Fitem%2F25134-grand-rapids-corporate-center-acquired-by-local-investor&amp;title=Grand%20Rapids%20Corporate%20Center%20acquired%20by%20local%20investor" title="Submit to LinkedIn" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/linkedin.png" alt="Submit to LinkedIn" />
</a> </div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class=" sponsor">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup sponsor">
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="sponsored">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div id="k2ModuleBox373" class="k2ItemsBlock sponsored">
<ul>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25117-sponsored-content-joining-the-parade-westwind-highlights-a-home-focused-on-the-owner’s-lifestyle">
<img src="/media/k2/items/cache/7700d10571ac78dd4441af12277ad3da_XL.jpg" alt="Sponsored Content: Joining the Parade: Westwind Highlights a Home Focused on the Owner&rsquo;s Lifestyle" width="680" height="473" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25117-sponsored-content-joining-the-parade-westwind-highlights-a-home-focused-on-the-owner’s-lifestyle">Sponsored Content: Joining the Parade: Westwind Highlights a Home Focused on the Owner’s Lifestyle</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd lastItem">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25116-sponsored-content-6-signs-it-s-time-to-upgrade-your-inventory-management-software">
<img src="/media/k2/items/cache/fa88fc4c923ab8aed781ced312bc2fa0_XL.jpg" alt="Sponsored Content: 6 Signs It&#039;s Time to Upgrade Your Inventory Management Software&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																															&lt;a
							href=&quot;/component/banners/click/301&quot; target=&quot;_blank&quot;
							title=&quot;Legacy Trust September 2017&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2017/1709legacytrust.jpg&quot;
								alt=&quot;Legacy Trust September 2017&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" width="680" height="450" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25116-sponsored-content-6-signs-it-s-time-to-upgrade-your-inventory-management-software">Sponsored Content: 6 Signs It's Time to Upgrade Your Inventory Management Software</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/301" target="_blank" title="Legacy Trust September 2017">
<img src="https://mibiz.com/images/banners/2017/1709legacytrust.jpg" alt="Legacy Trust September 2017" width="300" height="250" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup">
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div id="k2ModuleBox186" class="k2ItemsBlock">
<ul>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25135-kellogg’s-top-executive-to-retire-amid-food-industry-turbulence">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/7b9ce35b756397b7b655ab430ec305af_M.jpg&high=145&wide=145" alt="Kellogg&rsquo;s top executive to retire amid food industry turbulence" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25135-kellogg’s-top-executive-to-retire-amid-food-industry-turbulence">Kellogg’s top executive to retire amid food industry turbulence</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25134-grand-rapids-corporate-center-acquired-by-local-investor">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/16232ba0992ed2fdaf25504a9ec5c63d_M.jpg&high=145&wide=145" alt="Grand Rapids Corporate Center acquired by local investor&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																															&lt;a
							href=&quot;/component/banners/click/110&quot; target=&quot;_blank&quot;
							title=&quot;East Muskegon Roofing: 2017&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/ads/East Muskegon.jpg&quot;
								alt=&quot;East Muskegon Roofing: 2017&quot;
								width =&quot;300&quot;								height =&quot;250&quot;							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25134-grand-rapids-corporate-center-acquired-by-local-investor">Grand Rapids Corporate Center acquired by local investor</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/110" target="_blank" title="East Muskegon Roofing: 2017">
<img src="https://mibiz.com/images/banners/ads/East Muskegon.jpg" alt="East Muskegon Roofing: 2017" width="300" height="250" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25133-ada-brewery-eyes-closed-mc-sports-store-in-gr-for-satellite-taproom,-production-facility">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/96bc00d3d7fb64319fec534f4f8a442a_M.jpg&high=145&wide=145" alt="Ada brewery eyes closed MC Sports store in GR for satellite taproom, production facility" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25133-ada-brewery-eyes-closed-mc-sports-store-in-gr-for-satellite-taproom,-production-facility">Ada brewery eyes closed MC Sports store in GR for satellite taproom, production facility</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25132-newell-brands-plans-$7-3-million-expansion-in-kalamazoo">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/36b83fb59c898ff575dd1a20e1a98c42_M.jpg&high=145&wide=145" alt="Newell Brands plans $7.3 million expansion in Kalamazoo&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																															&lt;a
							href=&quot;/component/banners/click/314&quot; target=&quot;_blank&quot;
							title=&quot;SalesPad Sponsored Content Banner Ad September 2017&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2017/1709salespad-sponsoredcontent.jpg&quot;
								alt=&quot;SalesPad Sponsored Content Banner Ad September 2017&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25132-newell-brands-plans-$7-3-million-expansion-in-kalamazoo">Newell Brands plans $7.3 million expansion in Kalamazoo</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/314" target="_blank" title="SalesPad Sponsored Content Banner Ad September 2017">
<img src="https://mibiz.com/images/banners/2017/1709salespad-sponsoredcontent.jpg" alt="SalesPad Sponsored Content Banner Ad September 2017" width="300" height="250" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25131-anheuser-busch-affiliate-acquires-remaining-stake-in-fennville’s-virtue-cider">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/b104aa358240ae315538c8c534b51904_M.jpg&high=145&wide=145" alt="Anheuser Busch affiliate acquires remaining stake in Fennville&rsquo;s Virtue Cider" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25131-anheuser-busch-affiliate-acquires-remaining-stake-in-fennville’s-virtue-cider">Anheuser Busch affiliate acquires remaining stake in Fennville’s Virtue Cider</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25127-west-michigan-tracks-with-nation-as-pace-of-expansion-slows-locally">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/31d16972df7145729fd3f514fddbfe0e_M.jpg&high=145&wide=145" alt="West Michigan tracks with nation as pace of expansion slows locally&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																															&lt;a
							href=&quot;/component/banners/click/296&quot; target=&quot;_blank&quot;
							title=&quot;ASCET September 2017&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2017/1709ACSET.jpg&quot;
								alt=&quot;ASCET September 2017&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25127-west-michigan-tracks-with-nation-as-pace-of-expansion-slows-locally">West Michigan tracks with nation as pace of expansion slows locally</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/296" target="_blank" title="ASCET September 2017">
<img src="https://mibiz.com/images/banners/2017/1709ACSET.jpg" alt="ASCET September 2017" width="300" height="250" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25126-tesla-tool-and-die-facility-purchased-in-$100-million-industrial-property-deal">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/1c84e7030779be8ddcaf8ef320c552d4_M.jpg&high=145&wide=145" alt="Tesla Tool and Die facility purchased in $100 million industrial property deal" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25126-tesla-tool-and-die-facility-purchased-in-$100-million-industrial-property-deal">Tesla Tool and Die facility purchased in $100 million industrial property deal</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25124-honigman-to-relocate-in-kalamazoo">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/6950e70c4f681808ae03ef5984adf546_M.jpg&high=145&wide=145" alt="Honigman to relocate in Kalamazoo&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																															&lt;a
							href=&quot;/component/banners/click/301&quot; target=&quot;_blank&quot;
							title=&quot;Legacy Trust September 2017&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2017/1709legacytrust.jpg&quot;
								alt=&quot;Legacy Trust September 2017&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25124-honigman-to-relocate-in-kalamazoo">Honigman to relocate in Kalamazoo</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/301" target="_blank" title="Legacy Trust September 2017">
<img src="https://mibiz.com/images/banners/2017/1709legacytrust.jpg" alt="Legacy Trust September 2017" width="300" height="250" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25120-lansing-real-estate-firm-buys-historic-downtown-grand-rapids-commercial-building">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/4d9164e33f7a36c131db2c52f32116a5_M.jpg&high=145&wide=145" alt="Lansing real estate firm buys historic downtown Grand Rapids commercial building" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25120-lansing-real-estate-firm-buys-historic-downtown-grand-rapids-commercial-building">Lansing real estate firm buys historic downtown Grand Rapids commercial building</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even lastItem">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25119-downtown-grand-rapids-russo’s-store-plans-saturday-opening">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/f707981d4bead5b2f160624a076574eb_M.jpg&high=145&wide=145" alt="Downtown Grand Rapids Russo&rsquo;s store plans Saturday opening&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																															&lt;a
							href=&quot;/component/banners/click/316&quot; target=&quot;_blank&quot;
							title=&quot;MMA MFG Excellence Awards &quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2017/1709MMAexcellence17register300x200.jpg&quot;
								alt=&quot;MMA MFG Excellence Awards &quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25119-downtown-grand-rapids-russo’s-store-plans-saturday-opening">Downtown Grand Rapids Russo’s store plans Saturday opening</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/316" target="_blank" title="MMA MFG Excellence Awards ">
<img src="https://mibiz.com/images/banners/2017/1709MMAexcellence17register300x200.jpg" alt="MMA MFG Excellence Awards " width="300" height="200" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div id="rt-footerbar" class="footer-overlay-light">
<div id="rt-footerbar2"></div>
<div id="rt-footerbar-overlay">
<div id="rt-footer">
<div class="rt-container">
<div class="rt-grid-16 rt-alpha rt-omega">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="custom">
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1478909867286836" data-ad-slot="7912131501"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div id="rt-footerbar3"></div>
</div>
</div>
</body>
</html>