<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
<script src="/templates/rt_syndicate/js/jquery-1.4.4.min.js" type="text/javascript"></script>
<script type="text/javascript">
jQuery.noConflict();
var SiteSearch={persist:false,visible:false,search_box:null,
init:function()
{
SiteSearch.search_box=jQuery("#item-203");
jQuery('#item-203').mouseenter(SiteSearch.show);
jQuery('#rt-top').mouseleave(SiteSearch.hide);
jQuery("input#mod-search-searchword").focus(SiteSearch.onFocus);
jQuery("input#mod-search-searchword").blur(SiteSearch.offFocus);
},
show:function() {if(!SiteSearch.visible) {jQuery('form.searchform').css({display:"block",opacity:0}).stop().animate({opacity:1},200,"linear");SiteSearch.visible=true;}},
hide:function() {if(!SiteSearch.persist&&SiteSearch.visible) {jQuery('form.searchform').stop().animate({opacity:0},200,"linear",function(){jQuery(this).css({display:"none"});});SiteSearch.visible=false;}},
onFocus:function() {SiteSearch.persist=true;},offFocus:function() {SiteSearch.persist=false;SiteSearch.hide();}
};

</script>

	<base href="https://mibiz.com/item/25146-advia-credit-union-proposes-hq-relocation,-expansion-in-oshtemo-township" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Advia Credit Union,Byce &amp; Associates Inc,Nancy Loftis" />
	<meta name="rights" content="www.MiBiz.com" />
	<meta name="title" content="Advia Credit Union proposes HQ relocation, expansion in Oshtemo Township" />
	<meta name="author" content="Mark Sanchez" />
	<meta property="og:url" content="https://mibiz.com/item/25146-advia-credit-union-proposes-hq-relocation,-expansion-in-oshtemo-township" />
	<meta property="og:title" content="Advia Credit Union proposes HQ relocation, expansion in Oshtemo Township" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://mibiz.com/media/k2/items/cache/fb3d62c64ec38ebd78765437e14e474c_S.jpg" />
	<meta name="image" content="https://mibiz.com/media/k2/items/cache/fb3d62c64ec38ebd78765437e14e474c_S.jpg" />
	<meta property="og:description" content="OSHTEMO TOWNSHIP — Years of sustained growth has Advia Credit Union planning to develop a new corporate office. The proposed 150,000-square..." />
	<meta name="description" content="OSHTEMO TOWNSHIP — Years of sustained growth has Advia Credit Union planning to develop a new corporate office. The proposed 150,000-square..." />
	<meta name="generator" content="runengine.com" />
	<title>Advia Credit Union proposes HQ relocation, expansion in Oshtemo Township</title>
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/k2/assets/css/magnific-popup.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/media/k2/assets/css/k2.fonts.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/components/com_k2/css/k2.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/media/system/css/modal.css?66a0ea6ce04a85fb2432c090dad97eb2" rel="stylesheet" type="text/css" />
	<link href="https://mibiz.com/plugins/system/popup_anywhere/css/noborder.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-16.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/gantry.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/joomla.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_syndicate/css/joomla.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_syndicate/css-compiled/master.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_syndicate/css/demo-styles.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_syndicate/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_syndicate/css/overlay.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_syndicate/css/typography.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_syndicate/css/browser.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_syndicate/css/engine-nov17.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_syndicate/css/fusionmenu.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_jevents/views/geraint/assets/css/modstyle.css?3.4.43" rel="stylesheet" type="text/css" />
	<link href="https://mibiz.com/modules/mod_itpsocialbuttons/style.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
body {background:#ffffff;}
#rt-body-background, .roksearch-wrapper {background:#ffffff;}
#roksearch_results {background-color:#ffffff;}
.roksearch_odd:hover, .roksearch_even:hover {background:#ffffff !important;}
.box5, .title5 .title, #rokmicronews .micronews-list ul li.active a span {color:#ffffff;}
body, body a:hover, #rt-bottom {color:#111111;}
body a, .sprocket-micronews .sprocket-tabs-nav li .sprocket-tabs-inner {color:#A50C0F;}
.title7 .module-title, #rokmicronews .micronews-headline {border-color:#111111;}
#rt-header-surround3, #rt-logoblock, .box7, #rt-header .readon, #rt-navigation .readon, .readonstyle-button .box6 .readon, #newsflash .flashing {background-color:#ffffff;}
#rt-subnavigation {border-color:#ffffff;}
.title span {color:#ffffff;}
#rt-logoblock, #rt-logoblock a:hover, .box7, .box7 a:hover, #newsflash .flashing {color:#333333;}
#rt-logoblock a, .box7 a, .box7 .title span {color:#CF3F1B;}
#rt-header-surround2, #rt-header, #rt-navigation, #rt-footerbar3, #rt-top, .readonstyle-button .readon, .box6, .menutop .fusion-submenu-wrapper, #rt-main .item_add:link, #rt-main .item_add:visited, #rt-main .simpleCart_empty:link, #rt-main .simpleCart_empty:visited, #rt-main .simpleCart_checkout:link, #rt-main .simpleCart_checkout:visited {background-color:#ffffff;}
#rt-header, #rt-navigation, #rt-top, .readonstyle-button .readon, .readonstyle-button .readon .button, #rt-footer .readon, #rt-copyright .readon, .box6, .fusion-submenu-wrapper {color:#ffffff;}
#rt-header a, #rt-navigation a, #rt-top a, #rt-header .title span, #rt-navigation .title span, #rt-top .title span, .box6 a, .box6 .title span, #rt-subnavigation ul.menu li .item:hover, #rt-subnavigation ul.menu li.active .item, .menutop li .item, .fusion-submenu-wrapper a {color:#333333;}
#rt-subnavigation {background-color:#ffffff;}
#rt-subnavigation {color:#333333;}
#rt-subnavigation a {color:#333333;}
#rt-footerbar, .worldmap .location {background-color:#f1f1f1;}
#rt-footer, #rt-copyright, .rt-details-top {color:#666666;}
#rt-footer a, #rt-footer .item, #rt-copyright a {color:#A50C0F;}
.roknewsflash {background:#FEF49C;}
.roknewsflash ul li a {color:#000000;}
.featuretable-col-border .featuretable-cell, .featuretable-col-border .featuretable-head, .featuretable .featuretable-col.highlight .featuretable-cell {background-color:#ffffff;}
.roknewspager .roknewspager-title {border-color:#111111;}
.readonstyle-button .cart_product_add .item_add span, .readonstyle-button .simpleCart_checkout span, .readonstyle-button .simpleCart_empty span {color:#ffffff;}
.cart_totals div {color:#111111;}
.box1 #roktwittie .title, .box2 #roktwittie .title, .box3 #roktwittie .title, .box4 #roktwittie .title {color:#111111;border-color:#111111;}
.box5 #roktwittie .title {color:#ffffff;border-color:#ffffff;}
.box6 #roktwittie .title {color:#333333;border-color:#333333;}
.box7 #roktwittie .title {color:#CF3F1B;border-color:#CF3F1B;}
.box1 #rokweather .degrees .active, .box1 #rokweather .degrees, .box1 #rokweather .day span.low, .box1 #rokweather .day span.high, .box2 #rokweather .degrees .active, .box2 #rokweather .degrees, .box2 #rokweather .day span.low, .box2 #rokweather .day span.high, .box3 #rokweather .degrees .active, .box3 #rokweather .degrees, .box3 #rokweather .day span.low, .box3 #rokweather .day span.high, .box4 #rokweather .degrees .active, .box4 #rokweather .degrees, .box4 #rokweather .day span.low, .box4 #rokweather .day span.high {color:#111111;border-color:#111111;}
.box5 #rokweather .degrees .active, .box5 #rokweather .degrees, .box5 #rokweather .day span.low, .box5 #rokweather .day span.high {color:#ffffff;border-color:#ffffff;}
.box6 #rokweather .degrees .active, .box6 #rokweather .degrees, .box6 #rokweather .day span.low, .box6 #rokweather .day span.high {color:#333333;border-color:#333333;}
.box7 #rokweather .degrees .active, .box7 #rokweather .degrees, .box7 #rokweather .day span.low, .box7 #rokweather .day span.high {color:#CF3F1B;border-color:#CF3F1B;}
body #rt-logo {width:180px;height:105px;}
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"5332bc00b71ccb05308fcf57f1a1e245","system.paths":{"root":"","base":""}}</script>
	<script src="/media/system/js/mootools-core.js?66a0ea6ce04a85fb2432c090dad97eb2" type="text/javascript"></script>
	<script src="/media/system/js/core.js?66a0ea6ce04a85fb2432c090dad97eb2" type="text/javascript"></script>
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js" type="text/javascript"></script>
	<script src="/media/plg_jblibrary/jquery/jquery.noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?66a0ea6ce04a85fb2432c090dad97eb2" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?66a0ea6ce04a85fb2432c090dad97eb2" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?66a0ea6ce04a85fb2432c090dad97eb2" type="text/javascript"></script>
	<script src="/media/k2/assets/js/jquery.magnific-popup.min.js?v2.7.1" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v2.7.1&amp;sitepath=/" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?66a0ea6ce04a85fb2432c090dad97eb2" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?66a0ea6ce04a85fb2432c090dad97eb2" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/fusion/js/fusion.js" type="text/javascript"></script>
	<script src="/modules/mod_jevents_cal/tmpl/geraint/assets/js/calnav.js?3.4.43" type="text/javascript"></script>
	<script type="text/javascript">

		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		
	window.addEvent("load", function() {
	SqueezeBox.open('https://mibiz.com/index.php?option=com_content&view=article&tmpl=component&id=140&popupiniframe=true',{handler: 'iframe', size: {x: 640 , y: 480}, onUpdate:function(){$$('.sbox-content-iframe iframe').setProperty('scrolling','no');$$('.sbox-content-iframe iframe').addEvent('load', function(){;});}});
	});		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker('create', 'UA-1500806-1', 'auto');
		__gaTracker('send', 'pageview');
	window.addEvent('domready', function() {                new Fusion('ul.menutop', {
                    pill: 1,
                    effect: 'slide and fade',
                    opacity:  1,
                    hideDelay:  500,
                    centered:  0,
                    tweakInitial: {'x': -10, 'y': -11},
                    tweakSubsequent: {'x':  0, 'y':  0},
                    tweakSizes: {'width': 20, 'height': 20},
                    menuFx: {duration:  300, transition: Fx.Transitions.Circ.easeOut},
                    pillFx: {duration:  200, transition: Fx.Transitions.Quad.easeOut}
                });
            
});

	</script>
	<meta property="og:image" content="http://mibiz.com/media/k2/items/cache/fb3d62c64ec38ebd78765437e14e474c_XL.jpg"/>
	<meta property="og:image:secure_url" content="https://mibiz.com/media/k2/items/cache/fb3d62c64ec38ebd78765437e14e474c_XL.jpg"/>
	<meta property="og:title" content="Advia Credit Union proposes HQ relocation, expansion in Oshtemo Township"/>
	<meta name="original-source" content="https://mibiz.com/item/25146-advia-credit-union-proposes-hq-relocation,-expansion-in-oshtemo-township">
<script type="text/javascript" src="//ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "ur-7213e340-1c50-30a0-5df9-4c9a15a0b2dc"}); </script>

<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://mibiz.com/apple-touch-icon-114x114-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://mibiz.com/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon-precomposed" href="http://mibiz.com/apple-touch-icon-57x57-precomposed.png" />
<link rel="apple-touch-icon" href="http://mibiz.com/apple-touch-icon.png" />

<link href="/?format=feed&amp;type=rss" rel="alternate" type="application/rss+xml" title="RSS 2.0" />
<link href="/?format=feed&amp;type=atom" rel="alternate" type="application/atom+xml" title="Atom 1.0" />
		
	
	
		</head>
	<body  class="bodylevel-low readonstyle-button font-family-helvetica font-size-is-default menu-type-fusionmenu menu-fusionmenu-position-subnavigation col16 option-com-k2 menu-home ">
		<div id="rt-page-background" class="isguest">
						<div id="rt-top">
				<div class="rt-container">
					<div class="rt-grid-3 rt-alpha">
        	<a href="/" id="rt-logo" class="logo-style-3"></a>
	    
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	

<div class="custom"  >
	<p><a href="/?format=feed"><img alt="rss icon" src="/images/rss_icon.png" height="21" width="22" /></a></p></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
</div>
<div class="rt-grid-7">
                        <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<ul class="menu" id="topminimenu">
<li class="item-201"><a href="/subscribe" ><span>Subscribe</span></a></li><li class="item-202"><a href="/newsletter" ><span>Newsletter</span></a></li><li class="item-541"><a href="/search" ><span>Search</span></a></li><li class="item-236"><a href="/login" ><span>Login</span></a></li></ul>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
</div>
<div class="rt-grid-6 rt-omega">
                        <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	

<div class="custom"  >
	<div style="text-align: right;"><span class="st_fblike_hcount"></span> <span class="st_twitter_hcount"></span> 
<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/FollowCompany" data-id="131537" data-counter="right"></script>
<span class="st_plusone_hcount"></span>
<script type="text/javascript">stLight.options({publisher: "ur-4554ea61-61dc-1379-c5b6-df438c6a4ee8"});</script>
</div></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
</div>
					<div class="clear"></div>
				</div>
			</div>
									<div id="rt-header-surround"><div id="rt-header-surround2"><div id="rt-header-surround3"></div>
							<div class="rt-container">
										<div id="rt-navigation-surround">
												<div id="rt-navigation" class="header-overlay-light">
							<div id="rt-navigation2" class="header-image-none">
								                <div class=" bannerad1">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroup bannerad1">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- story footer - wide -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1478909867286836"
     data-ad-slot="7912131501"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                <div class=" bannerad2">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroup bannerad2">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/173" target="_blank" rel="noopener noreferrer"
							title="MiBiz house">
							<img
								src="https://mibiz.com/images/banners/ads/frames/subscribePRIME.jpg"
								alt="MiBiz house"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		
							</div>
						</div>
																		<div id="rt-subnavigation" class="submenu-overlay-dark">
								
<div class="rt-menubar">
    <ul class="menutop level1 " >
                        <li class="item164 active root" >
                            <a class="orphan item bullet" href="/"  >
                    <span>
                                        Home                                                            </span>
                </a>
            
                    </li>
                                <li class="item165 parent root" >
                            <a class="daddy item bullet" href="/news"  >
                    <span>
                                        News                                                            <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2" style="width:180px;">
                        
                        <ul class="level2" style="width:180px;">
                                                                                                        <li class="item166" >
                            <a class="orphan item bullet" href="/news/breaking-news"  >
                    <span>
                                        Breaking News                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item167" >
                            <a class="orphan item bullet" href="/news/design-build"  >
                    <span>
                                        Design+Build                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item168" >
                            <a class="orphan item bullet" href="/news/economic-development"  >
                    <span>
                                        Economic Development                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item292" >
                            <a class="orphan item bullet" href="/news/energy"  >
                    <span>
                                        Energy                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item169" >
                            <a class="orphan item bullet" href="/news/finance"  >
                    <span>
                                        Finance                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item170" >
                            <a class="orphan item bullet" href="/news/food-biz"  >
                    <span>
                                        Food Biz                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item171" >
                            <a class="orphan item bullet" href="/news/health-biz"  >
                    <span>
                                        Health Biz                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item173" >
                            <a class="orphan item bullet" href="/news/manufacturing"  >
                    <span>
                                        Manufacturing                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item174" >
                            <a class="orphan item bullet" href="/news/nonprofit-business"  >
                    <span>
                                        Nonprofit Business                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item175" >
                            <a class="orphan item bullet" href="/news/real-estate"  >
                    <span>
                                        Real Estate &amp; Development                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item176" >
                            <a class="orphan item bullet" href="/news/small-biz-second-stage"  >
                    <span>
                                        Small Biz/Second-Stage                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item177" >
                            <a class="orphan item bullet" href="/news/higher-education"  >
                    <span>
                                        Higher Education                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>

                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item179 parent root" >
                            <a class="daddy item bullet" href="/specials"  >
                    <span>
                                        Specials                                                            <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2" style="width:180px;">
                        
                        <ul class="level2" style="width:180px;">
                                                                                                        <li class="item181" >
                            <a class="orphan item bullet" href="/specials/supplements"  >
                    <span>
                                        Supplements                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item315" >
                            <a class="orphan item bullet" href="/specials/mhe"  >
                    <span>
                                        Michigan&#039;s Healthiest Employers                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item351" >
                            <a class="orphan item bullet" href="/specials/crystal-ball"  >
                    <span>
                                        Crystal Ball 2018                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item418" >
                            <a class="orphan item bullet" href="/specials/kalamazoo-battle-creek"  >
                    <span>
                                        Southwest Michigan Spotlight                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item450" >
                            <a class="orphan item bullet" href="/specials/cfo-award-profiles"  >
                    <span>
                                        CFO Award Profiles                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item476" >
                            <a class="orphan item bullet" href="/specials/m-a-award-profiles"  >
                    <span>
                                        M&amp;A Award Profiles                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>

                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item182 parent root" >
                            <a class="daddy item bullet" href="/contact"  >
                    <span>
                                        Contact                                                            <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2" style="width:180px;">
                        
                        <ul class="level2" style="width:180px;">
                                                                                                        <li class="item183" >
                            <a class="orphan item bullet" href="/contact/staff"  >
                    <span>
                                        Staff                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item184" >
                            <a class="orphan item bullet" href="/contact/address"  >
                    <span>
                                        Address                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item185" >
                            <a class="orphan item bullet" href="/contact/social-media"  >
                    <span>
                                        Social Media                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>

                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item186 parent root" >
                            <a class="daddy item bullet" href="/subscribe"  >
                    <span>
                                        Subscribe                                                            <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2" style="width:180px;">
                        
                        <ul class="level2" style="width:180px;">
                                                                                                        <li class="item187" >
                            <a class="orphan item bullet" href="/subscribe"  >
                    <span>
                                        Print                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item188" >
                            <a class="orphan item bullet" href="/subscribe/e-newsletters"  >
                    <span>
                                        E-newsletters                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item189" >
                            <a class="orphan item bullet" href="/subscribe/newsstand-sales"  >
                    <span>
                                        Newsstand Sales                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>

                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item190 parent root" >
                            <a class="daddy item bullet" href="/advertise"  >
                    <span>
                                        Advertise                                                            <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2" style="width:180px;">
                        
                        <ul class="level2" style="width:180px;">
                                                                                                        <li class="item191" >
                            <a class="orphan item bullet" href="/advertise/reader-demographics"  >
                    <span>
                                        Reader demographics                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item192" >
                            <a class="orphan item bullet" href="/advertise/editorial-calendar"  >
                    <span>
                                        Editorial calendar                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item194" >
                            <a class="orphan item bullet" href="/advertise/request-rates"  >
                    <span>
                                        Request rates                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item390" >
                            <a class="orphan item bullet" href="/advertise/special-supplements"  >
                    <span>
                                        Special supplements                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>

                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item389 parent root" >
                            <a class="daddy item bullet" href="/events"  >
                    <span>
                                        Events                                                            <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2" style="width:180px;">
                        
                        <ul class="level2" style="width:180px;">
                                                                                                        <li class="item413" >
                            <a class="orphan item bullet" href="/events/m-a-awards"  >
                    <span>
                                        M&amp;A Awards                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item475" >
                            <a class="orphan item bullet" href="/events/best-managed-nonprofits"  >
                    <span>
                                        Best Managed Nonprofits                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item481" >
                            <a class="orphan item bullet" href="/events/west-michigan-s-healthiest-employers-awards"  >
                    <span>
                                        West Michigan&#039;s Healthiest Employers Awards                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>

                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item490 root" >
                            <a class="orphan item bullet" href="/careers"  >
                    <span>
                                        Careers                                                            </span>
                </a>
            
                    </li>
                    </ul>
</div>
						</div>
											</div>
				</div>
						</div></div>
									<div class="rt-container">
				<div id="rt-body-background">
										<div id="rt-drawer">
													<div class="clear"></div>
					</div>
										<div class="clear"></div>
					<div id="rt-body-surround" class="body-overlay-light">
																																									              
				<div id="rt-main" class="mb10-sa6">
            <div class="rt-grid-10 ">
                               					<div class="rt-block">
					<div class="title7 details-layout2">
                    	<div id="rt-mainbody">
                    		<div class="component-content rt-joomla">
                        		

<!-- Start K2 Item Layout -->
<span id="startOfPageId25146"></span>

<div id="k2Container" class="itemView">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	<div class="itemHeader">

				<!-- Date created -->
		<span class="itemDateCreated">
			Sunday, 01 October 2017 17:16		</span>
		
	  	  <!-- Item title -->
	  <h1 class="itemTitle">
						
	  	Advia Credit Union proposes HQ relocation, expansion in Oshtemo Township
	  	
	  </h1>
	  
				<!-- Item Author -->
		<span class="itemAuthor">
			Written by&nbsp;
						<a rel="author" href="/itemlist/user/5092-mark-sanchez">Mark Sanchez</a>
					</span>
		
  </div>

  <!-- Plugins: AfterDisplayTitle -->
  
  <!-- K2 Plugins: K2AfterDisplayTitle -->
  
	  <div class="itemToolbar">
		<ul>
						<!-- Font Resizer -->
			<li>
				<span class="itemTextResizerTitle">font size</span>
				<a href="#" id="fontDecrease">
					<span>decrease font size</span>
					<img src="/components/com_k2/images/system/blank.gif" alt="decrease font size" />
				</a>
				<a href="#" id="fontIncrease">
					<span>increase font size</span>
					<img src="/components/com_k2/images/system/blank.gif" alt="increase font size" />
				</a>
			</li>
			
						<!-- Print Button -->
			<li>
				<a class="itemPrintLink" rel="nofollow" href="/item/25146-advia-credit-union-proposes-hq-relocation,-expansion-in-oshtemo-township?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
					<span>Print</span>
				</a>
			</li>
			
						<!-- Email Button -->
			<li>
				<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=rt_syndicate&amp;link=1efb27c564445039e3bb41444cd825e0185a64f4" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
					<span>Email</span>
				</a>
			</li>
			
			
			
			
					</ul>
		<div class="clr"></div>
  </div>
	
		<!-- Item Rating -->
	<div class="itemRatingBlock">
		<span>Rate this item</span>
		<div class="itemRatingForm">
			<ul class="itemRatingList">
				<li class="itemCurrentRating" id="itemCurrentRating25146" style="width:0%;"></li>
				<li><a href="#" rel="25146" title="1 star out of 5" class="one-star">1</a></li>
				<li><a href="#" rel="25146" title="2 stars out of 5" class="two-stars">2</a></li>
				<li><a href="#" rel="25146" title="3 stars out of 5" class="three-stars">3</a></li>
				<li><a href="#" rel="25146" title="4 stars out of 5" class="four-stars">4</a></li>
				<li><a href="#" rel="25146" title="5 stars out of 5" class="five-stars">5</a></li>
			</ul>
			<div id="itemRatingLog25146" class="itemRatingLog">(0 votes)</div>
			<div class="clr"></div>
		</div>
		<div class="clr"></div>
	</div>
	
  <div class="itemBody">

	  <!-- Plugins: BeforeDisplayContent -->
	  
	  <!-- K2 Plugins: K2BeforeDisplayContent -->
	  
	  	  <!-- Item Image -->
	  
	  	  
	  <div class="itemImageBlock">
		  <span class="itemImage">
		  	<a class="modal" rel="{handler: 'image'}" href="/media/k2/items/cache/fb3d62c64ec38ebd78765437e14e474c_XL.jpg" title="Click to preview image">
		  		<img src="/media/k2/items/cache/fb3d62c64ec38ebd78765437e14e474c_S.jpg" alt="Advia Credit Union plans to move its headquarters from Parchment to Oshtemo Township near Kalamazoo, where it wants to build a new 150,000-square-foot building to house 175 to 200 executives and administrative staff." style="width:200px; height:auto;" />
		  	</a>
		  </span>

		  		  <!-- Image caption -->
		  <span class="itemImageCaption">Advia Credit Union plans to move its headquarters from Parchment to Oshtemo Township near Kalamazoo, where it wants to build a new 150,000-square-foot building to house 175 to 200 executives and administrative staff.</span>
		  
		  		  <!-- Image credits -->
		  <span class="itemImageCredits">Courtesy Rendering</span>
		  
		  <div class="clr"></div>
	  </div>
	  
	  	  	  	  <!-- Item fulltext -->
	  <div class="itemFullText">
	  	
<p><span style="background-color: initial;">OSHTEMO TOWNSHIP &mdash;&nbsp;Years of sustained growth has </span><b style="background-color: initial;">Advia Credit Union</b><span style="background-color: initial;"> planning to develop a new corporate office.</span></p>
<p class="p5"><span class="s1">The proposed 150,000-square-foot headquarters planned for a 40-acre site in Oshtemo Township will house 175 to 200 executives and administrative staff and provide space to accommodate the credit union&rsquo;s future growth.</span></p>
<p class="p5"><span class="s1">Advia has outgrown its present 24,000-square-foot home in Parchment, located just north of Kalamazoo where it has been based for generations. The credit union has roots that go back to 1938 when it was formed to serve employees of the area&rsquo;s paper mill industry.</span></p>
<p class="p5"><span class="s1">Moving to larger new offices in Oshtemo Township on the other side of town would geographically position the headquarters in a highly visible location and allow Advia to bring together in a single location the administrative staffers who now work at branches in the area.</span></p>
<p class="p5"><span class="s1">&ldquo;We&rsquo;re growing at a pace that basically has outpaced the demands of our current building,&rdquo; said Nancy Loftis, Advia Credit Union&rsquo;s vice president of marketing. &ldquo;This is going to give us a nice presentation to the Kalamazoo area as well as show Advia&rsquo;s commitment to growth.&rdquo;</span></p>
<p class="p5"><span class="s1">The new headquarters at 6404 W. Main St. in Oshtemo Township, west of U.S. 131, will include a branch, first-floor retail space and a community room to host civic, recreational, cultural and educational events. Advia Credit Union recently secured local zoning approval for the project and is working on a final site plan that also requires township approval.</span></p>
<p class="p5"><span class="s2">A timeline for construction and occupancy of the new headquarters, which was designed by <b>Byce &amp; Associates Inc.</b> in Kalamazoo, has not yet been set.</span></p>
<p class="p5"><span class="s2">The credit union intends to maintain a branch office in Parchment after moving to the new office.</span></p>
<p class="p5"><span class="s1">&ldquo;We have a significant number of families and business that we serve in that area and we&rsquo;re committed to still being there for them,&rdquo; Loftis said.</span></p>
<p class="p5"><span class="s1">Advia has 18 offices in Michigan and 10 in northern Illinois and southern Wisconsin, where the credit union closed Sept. 1 on the acquisition of Peoples Bank, a community bank with four offices and assets of $230 million. The credit union previously acquired Mid America Bank in southern Wisconsin in 2016.</span></p>
<p class="p5"><span class="s1">As of June 30, Advia Credit Union reported $1.43 billion in assets, up nearly 19 percent from a year earlier, plus $1.19 billion in deposits and 134,880 members, according to a quarterly financial report filed with federal regulators. The credit union added about 9,500 members last month with the Peoples Bank acquisition.</span></p>
<p class="p5"><span class="s1">Advia also said it issued $120.7 million in member business loans and recorded midyear net income of $6.3 million.</span></p>
<p class="p5"><span class="s2">By comparison Advia, which was previously known as First Community Federal Credit Union, reported assets of $276.2 million prior to its January 2014 name change and merger with&nbsp;E&amp;A Credit Union in Port Huron, which had assets of about $700 million. Advia subsequently merged with the former Southwest Michigan Federal that had about 4,500 members and $69.7 million in assets.</span></p>
<p class="p5"><span class="s1">As of midyear, Advia was the ninth-largest credit union based in Michigan.<span class="Apple-converted-space"></span></span></p>
<center>
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async="" type="text/javascript"></script>
<!-- MiBiz - Story banner --> <ins class="adsbygoogle" style="display: inline-block; width: 468px; height: 60px;" data-ad-client="ca-pub-9979911034225346" data-ad-slot="4061575311"></ins>
<script type="text/javascript">// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]></script>
<center></center></center>	  </div>
	  	  
		<div class="clr"></div>

	  
				<div class="itemContentFooter">

						<!-- Item Hits -->
			<span class="itemHits">
				Read <b>1000</b> times			</span>
			
			
			<div class="clr"></div>
		</div>
		
	  <!-- Plugins: AfterDisplayContent -->
	  
	  <!-- K2 Plugins: K2AfterDisplayContent -->
	  
	  <div class="clr"></div>
  </div>

		<!-- Social sharing -->
	<div class="itemSocialSharing">

				<!-- Twitter Button -->
		<div class="itemTwitterButton">
			<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
		</div>
				
				<!-- Facebook Button -->
		<div class="itemFacebookButton">
			<div id="fb-root"></div>
			<script type="text/javascript">
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/all.js#appId=177111755694317&xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
			<div class="fb-like" data-send="false" data-width="200" data-show-faces="true"></div>
		</div>
		
				<!-- Google +1 Button -->
		<div class="itemGooglePlusOneButton">	
			<g:plusone annotation="inline" width="120"></g:plusone>
			<script type="text/javascript">
			  (function() {
			  	window.___gcfg = {lang: 'en'}; // Define button default language here
			    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			    po.src = 'https://apis.google.com/js/plusone.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		</div>
				
		<div class="clr"></div>
	</div>
	
    <div class="itemLinks">

				<!-- Item category -->
		<div class="itemCategory">
			<span>Published in</span>
			<a href="/itemlist/category/27-finance">Finance</a>
		</div>
		
	  	  <!-- Item tags -->
	  <div class="itemTagsBlock">
		  <span>Tagged under</span>
		  <ul class="itemTags">
		    		    <li><a href="/itemlist/tag/Advia%20Credit%20Union">Advia Credit Union</a></li>
		    		    <li><a href="/itemlist/tag/Byce%20&amp;%20Associates%20Inc">Byce & Associates Inc</a></li>
		    		    <li><a href="/itemlist/tag/Nancy%20Loftis">Nancy Loftis</a></li>
		    		  </ul>
		  <div class="clr"></div>
	  </div>
	  
	  
		<div class="clr"></div>
  </div>
  
    <!-- Author Block -->
  <div class="itemAuthorBlock">

  	  	<img class="itemAuthorAvatar" src="/media/k2/users/7.jpg" alt="Mark Sanchez" />
  	
    <div class="itemAuthorDetails">
      <h3 class="itemAuthorName">
      	<a rel="author" href="/itemlist/user/5092-mark-sanchez">Mark Sanchez</a>
      </h3>

            <p><p><strong>Senior Writer</strong></p>
<p>msanchez@mibiz.com</p></p>
      
      
      
			<div class="clr"></div>

			<!-- K2 Plugins: K2UserDisplay -->
			
    </div>
    <div class="clr"></div>
  </div>
  
    <!-- Latest items from author -->
	<div class="itemAuthorLatest">
		<h3>Latest from Mark Sanchez</h3>
		<ul>
						<li class="even">
				<a href="/item/25421-michigan-small-businesses-remain-‘very-optimistic,’-nfib-director-says">Michigan small businesses remain ‘very optimistic,’ NFIB director says</a>
			</li>
						<li class="odd">
				<a href="/item/25420-truscott-trump-effect-on-2018-michigan-elections-remains-unpredictable">Truscott: Trump effect on 2018 Michigan elections remains unpredictable</a>
			</li>
						<li class="even">
				<a href="/item/25419-west-michigan-economy-plays-into-miller-johnson’s-favor-in-recruiting-legal-talent">West Michigan economy plays into Miller Johnson’s favor in recruiting legal talent</a>
			</li>
						<li class="odd">
				<a href="/item/25417-medc-to-focus-on-talent-initiatives-to-help-employers">MEDC to focus on talent initiatives to help employers</a>
			</li>
						<li class="even">
				<a href="/item/25414-2018-outlook-jason-byrd,-concurrence-capital-holdings-llc">2018 Outlook: Jason Byrd, Concurrence Capital Holdings LLC</a>
			</li>
					</ul>
		<div class="clr"></div>
	</div>
	
			
    <!-- Related items by tag -->
	<div class="itemRelated">
		<h3>Related items</h3>
		<ul>
						<li class="even">
			
								<a class="itemRelTitle" href="/item/24964-credit-union-acquisitions-of-community-banks-expected-to-accelerate">Credit union acquisitions of community banks expected to accelerate</a>
				
								
								
								
								
				
								
							</li>
						<li class="odd">
			
								<a class="itemRelTitle" href="/item/24417-mibiz-growth-report-jan-23,-2017">MiBiz Growth Report: Jan. 23, 2017</a>
				
								
								
								
								
				
								
							</li>
						<li class="even">
			
								<a class="itemRelTitle" href="/item/24397-advia-credit-union-to-acquire-peoples-bank-of-wisconsin">Advia Credit Union to acquire Peoples Bank of Wisconsin</a>
				
								
								
								
								
				
								
							</li>
						<li class="odd">
			
								<a class="itemRelTitle" href="/news/design-build/item/24379-proposed-exchange-building-leads-push-for-downtown-housing-in-kalamazoo">Proposed Exchange Building leads push for downtown housing in Kalamazoo</a>
				
								
								
								
								
				
								
							</li>
						<li class="even">
			
								<a class="itemRelTitle" href="/item/24152-impact-label-corp-takes-on-next-stage-of-growth-with-new-galesburg-facility">Impact Label Corp. takes on next stage of growth with new Galesburg facility</a>
				
								
								
								
								
				
								
							</li>
						<li class="clr"></li>
		</ul>
		<div class="clr"></div>
	</div>
	
	<div class="clr"></div>

  
  
    <!-- Item navigation -->
  <div class="itemNavigation">
  	<span class="itemNavigationTitle">More in this category:</span>

				<a class="itemPrevious" href="/item/25091-legacy-trust-restructures-executive-team-to-diversify-decision-making-process">
			&laquo; Legacy Trust restructures executive team to diversify decision-making process		</a>
		
				<a class="itemNext" href="/item/25181-vc-funds-invest-$203-9m-in-64-michigan-deals-through-september">
			VC funds invest $203.9M in 64 Michigan deals through September &raquo;
		</a>
		
  </div>
  
  <!-- Plugins: AfterDisplay -->
  
  <!-- K2 Plugins: K2AfterDisplay -->
  
  
 
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/item/25146-advia-credit-union-proposes-hq-relocation,-expansion-in-oshtemo-township#startOfPageId25146">
			back to top		</a>
	</div>
	
	<div class="clr"></div>
</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.7.1) | Learn more about K2 at http://getk2.org -->


                        	</div>
                        </div>
						<div class="clear"></div>
					</div>
				</div>
                				
                			</div>
                        <div class="rt-grid-6 ">
                <div id="rt-sidebar-a">
                                        <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/342" target="_blank" rel="noopener noreferrer"
							title="Holland Hospital 12-2017 Large Rectangle">
							<img
								src="https://mibiz.com/images/banners/1712hollandhospital300x250.jpg"
								alt="Holland Hospital 12-2017 Large Rectangle"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	                <div class="sideheadlines">
                    <div class="rt-block">
								<div class="module-title"><h2 class="title">Breaking News</h2></div>
                				<div class="rt-module-inner">
					<div class="module-content">
	                	
<style>
#rt-sidebar-a .kTOOSItemsBlock ul {
  padding-left: 0;
  list-style:none;
  padding-bottom: 8px;
}
#rt-sidebar-a .kTOOSItemsBlock .moduleItemTitle {
	width:auto;
	color: #fff !important;
  padding: 15px 0 15px 0 !important;
  font-weight: bold !important;
  line-height: 1.2em !important;
  letter-spacing: .3px !important;
  text-rendering: optimizeLegibility;
  font-family: tahoma,helvetica,arial,sans-serif !important;
  margin: 2px 0px;
	}
#rt-sidebar-a .kTOOSItemsBlock .even, #rt-sidebar-a .kTOOSItemsBlock .odd{
	background-color:transparent !important;
	border-bottom: 1px solid #fff;
  }
#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink {color:#fff;}
#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink:hover {color:#000;}
#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink:before {
	color:#000;
	content:"For more news stories, "
}
</style>


<div id="kTOOModuleBox320" class="kTOOSItemsBlock sideheadlines">

	
	  <ul>
    	    <li class="even"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	
	      	      <a class="moduleItemTitle" href="/item/25440-california-firm-acquires-portfolio-of-3-self-storage-facilities-in-ottawa-county">California firm acquires portfolio of 3 self-storage facilities in Ottawa County</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
    	    <li class="odd"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	
	      	      <a class="moduleItemTitle" href="/item/25439-town-country-electric-acquires-midland-based-electrical-contractor">Town &amp; Country Electric acquires Midland-based electrical contractor</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
    	    <li class="even"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	
	      	      <a class="moduleItemTitle" href="/item/25438-pe-backed-jr-automation-acquires-automation-business-from-doerfer-corp">PE-backed JR Automation acquires automation business from Doerfer Corp.</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
    	    <li class="odd"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	
	      	      <a class="moduleItemTitle" href="/item/25368-cintas-plans-$17-million-expansion-in-lansing-area">Cintas plans $17 million expansion in Lansing area</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
    	    <li class="even lastItem"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	
	      	      <a class="moduleItemTitle" href="/item/25367-holland-automotive-tech-supplier-gets-boost-from-silicon-valley-investment">Holland automotive tech supplier gets boost from Silicon Valley investment</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
        <li class="clearList"></li>
  </ul>
  
		<a class="moduleCustomLink" href="/news/breaking-news" title="CLICK HERE">CLICK HERE</a>
	
	
</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div style="margin:0px;padding:0px;border-width:0px;"><span id='testspan96' style='display:none'></span>

<table style="width:100%;" cellpadding="0" cellspacing="0" align="center" class="mod_events_monthyear" >
<tr >
<td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=12&amp;year=2016&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=12&amp;year=2016&amp;modid=96&amp;tmpl=component');">&laquo;</div>
</td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=11&amp;year=2017&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=11&amp;year=2017&amp;modid=96&amp;tmpl=component');">&lt;</div>
</td><td align="center"><a href="/create/month.calendar/2017/12/31/-" class = "mod_events_link" title = "Go to calendar - current month">December</a> <a href="/create/year.listevents/2017/12/31/-" class = "mod_events_link" title = "Go to calendar - current year">2017</a> </td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=01&amp;year=2018&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=01&amp;year=2018&amp;modid=96&amp;tmpl=component');">&gt;</div>
</td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=12&amp;year=2018&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=12&amp;year=2018&amp;modid=96&amp;tmpl=component');">&raquo;</div>
</td></tr>
</table>
<table style="width:100%;height:;" align="center" class="mod_events_table" cellspacing="0" cellpadding="2" >
<tr class="mod_events_dayname">
<td class="mod_events_td_dayname"><span class="sunday">S</span></td>
<td class="mod_events_td_dayname">M</td>
<td class="mod_events_td_dayname">T</td>
<td class="mod_events_td_dayname">W</td>
<td class="mod_events_td_dayname">T</td>
<td class="mod_events_td_dayname">F</td>
<td class="mod_events_td_dayname"><span class="saturday">S</span></td>
</tr>
<tr>
<td class="mod_events_td_dayoutofmonth">26</td>
<td class="mod_events_td_dayoutofmonth">27</td>
<td class="mod_events_td_dayoutofmonth">28</td>
<td class="mod_events_td_dayoutofmonth">29</td>
<td class="mod_events_td_dayoutofmonth">30</td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/12/01/-" class = "mod_events_daylink" title = "Go to calendar - current day">1</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/12/02/-" class = "mod_events_daylink" title = "Go to calendar - current day">2</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/12/03/-" class = "mod_events_daylink" title = "Go to calendar - current day">3</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/12/04/-" class = "mod_events_daylink" title = "Go to calendar - current day">4</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/12/05/-" class = "mod_events_daylink" title = "Go to calendar - current day">5</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/12/06/-" class = "mod_events_daylink" title = "Go to calendar - current day">6</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2017/12/07/-" class = "mod_events_daylink" title = "Go to calendar - current day">7</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/12/08/-" class = "mod_events_daylink" title = "Go to calendar - current day">8</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/12/09/-" class = "mod_events_daylink" title = "Go to calendar - current day">9</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/12/10/-" class = "mod_events_daylink" title = "Go to calendar - current day">10</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2017/12/11/-" class = "mod_events_daylink" title = "Go to calendar - current day">11</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2017/12/12/-" class = "mod_events_daylink" title = "Go to calendar - current day">12</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/12/13/-" class = "mod_events_daylink" title = "Go to calendar - current day">13</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/12/14/-" class = "mod_events_daylink" title = "Go to calendar - current day">14</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/12/15/-" class = "mod_events_daylink" title = "Go to calendar - current day">15</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/12/16/-" class = "mod_events_daylink" title = "Go to calendar - current day">16</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/12/17/-" class = "mod_events_daylink" title = "Go to calendar - current day">17</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/12/18/-" class = "mod_events_daylink" title = "Go to calendar - current day">18</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/12/19/-" class = "mod_events_daylink" title = "Go to calendar - current day">19</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/12/20/-" class = "mod_events_daylink" title = "Go to calendar - current day">20</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/12/21/-" class = "mod_events_daylink" title = "Go to calendar - current day">21</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/12/22/-" class = "mod_events_daylink" title = "Go to calendar - current day">22</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/12/23/-" class = "mod_events_daylink" title = "Go to calendar - current day">23</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/12/24/-" class = "mod_events_daylink" title = "Go to calendar - current day">24</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/12/25/-" class = "mod_events_daylink" title = "Go to calendar - current day">25</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/12/26/-" class = "mod_events_daylink" title = "Go to calendar - current day">26</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/12/27/-" class = "mod_events_daylink" title = "Go to calendar - current day">27</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/12/28/-" class = "mod_events_daylink" title = "Go to calendar - current day">28</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/12/29/-" class = "mod_events_daylink" title = "Go to calendar - current day">29</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/12/30/-" class = "mod_events_daylink" title = "Go to calendar - current day">30</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/12/31/-" class = "mod_events_daylink" title = "Go to calendar - current day">31</a></td>
<td class="mod_events_td_dayoutofmonth">1</td>
<td class="mod_events_td_dayoutofmonth">2</td>
<td class="mod_events_td_dayoutofmonth">3</td>
<td class="mod_events_td_dayoutofmonth">4</td>
<td class="mod_events_td_dayoutofmonth">5</td>
<td class="mod_events_td_dayoutofmonth">6</td>
</tr>
</table>
<script style='text/javascript'>xyz=1;linkprevious = 'https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=11&amp;year=2017&amp;modid=96&amp;tmpl=component';
linknext = 'https://mibiz.com/index.php?option=$com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=1&amp;year=2018&amp;modid=96&amp;tmpl=component';
zyx=1;</script></div>						<div class="clear"></div>
					</div>
				</div>
            </div>
        	                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroup">


</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="itp-socialbuttons-mod">
      <h4>Follow MiBiz</h4>
       <div class="itp-sbb-bothl">
        <div class="itp-sb-center">
        <a href="//del.icio.us/post?url=https%3A%2F%2Fmibiz.com%2Fitem%2F25146-advia-credit-union-proposes-hq-relocation%2C-expansion-in-oshtemo-township&amp;title=Advia%20Credit%20Union%20proposes%20HQ%20relocation%2C%20expansion%20in%20Oshtemo%20Township" title="Submit to Delicious" target="_blank" >
        <img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/delicious.png" alt="Submit to Delicious" />
        </a><a href="//digg.com/submit?url=https%3A%2F%2Fmibiz.com%2Fitem%2F25146-advia-credit-union-proposes-hq-relocation%2C-expansion-in-oshtemo-township&amp;title=Advia%20Credit%20Union%20proposes%20HQ%20relocation%2C%20expansion%20in%20Oshtemo%20Township" title="Submit to Digg" target="_blank" >
        <img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/digg.png" alt="Submit to Digg" />
        </a><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fmibiz.com%2Fitem%2F25146-advia-credit-union-proposes-hq-relocation%2C-expansion-in-oshtemo-township&amp;t=Advia%20Credit%20Union%20proposes%20HQ%20relocation%2C%20expansion%20in%20Oshtemo%20Township" title="Submit to Facebook" target="_blank" >
        <img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/facebook.png" alt="Submit to Facebook" />
        </a><a href="//www.google.com/bookmarks/mark?op=edit&amp;bkmk=https%3A%2F%2Fmibiz.com%2Fitem%2F25146-advia-credit-union-proposes-hq-relocation%2C-expansion-in-oshtemo-township" title="Submit to Google Bookmarks" target="_blank" >
        <img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/google.png" alt="Submit to Google Bookmarks" />
        </a><a href="//www.stumbleupon.com/submit?url=https%3A%2F%2Fmibiz.com%2Fitem%2F25146-advia-credit-union-proposes-hq-relocation%2C-expansion-in-oshtemo-township&amp;title=Advia%20Credit%20Union%20proposes%20HQ%20relocation%2C%20expansion%20in%20Oshtemo%20Township" title="Submit to Stumbleupon" target="_blank" >
        <img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/stumbleupon.png" alt="Submit to Stumbleupon" />
        </a><a href="//twitter.com/share?text=Advia%20Credit%20Union%20proposes%20HQ%20relocation%2C%20expansion%20in%20Oshtemo%20Township&amp;url=https%3A%2F%2Fmibiz.com%2Fitem%2F25146-advia-credit-union-proposes-hq-relocation%2C-expansion-in-oshtemo-township" title="Submit to Twitter" target="_blank" >
        <img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/twitter.png" alt="Submit to Twitter" />
        </a><a href="//www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmibiz.com%2Fitem%2F25146-advia-credit-union-proposes-hq-relocation%2C-expansion-in-oshtemo-township&amp;title=Advia%20Credit%20Union%20proposes%20HQ%20relocation%2C%20expansion%20in%20Oshtemo%20Township" title="Submit to LinkedIn" target="_blank" >
        <img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/linkedin.png" alt="Submit to LinkedIn" />
        </a>                </div>
   </div>
</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	                <div class=" sponsor">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroup sponsor">


</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                <div class="sponsored">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	
<div id="k2ModuleBox373" class="k2ItemsBlock sponsored">

	
	  <ul>
        	    <li class="even lastItem"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25361-sponsored-content-build-vs-buy-exploring-the-most-efficient-managed-firewall-solutions">
		      			      	<img src="/media/k2/items/cache/ff290a020b87e231f14080dc199724b6_XL.jpg" alt="Sponsored Content: Build Vs. Buy: Exploring the most efficient managed firewall solutions"/>
		      		      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25361-sponsored-content-build-vs-buy-exploring-the-most-efficient-managed-firewall-solutions">Sponsored Content: Build Vs. Buy: Exploring the most efficient managed firewall solutions</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          <li class="clearList"></li>
  </ul>
  
	
	
</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroup">


</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	
<div id="k2ModuleBox186" class="k2ItemsBlock">

	
	  <ul>
                                	    <li class="odd"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25397-2018-outlook-dan-vos,-dan-vos-construction-co-inc">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/61a5f2a6c433b4b913ad43ffe6053769_M.jpg&high=145&wide=145" alt="2018 Outlook: Dan Vos, Dan Vos Construction Co. Inc."/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25397-2018-outlook-dan-vos,-dan-vos-construction-co-inc">2018 Outlook: Dan Vos, Dan Vos Construction Co. Inc.</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          	    <li class="even"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25401-cherry-health-to-explore-partnerships-to-provide-virtual-patient-visits">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/6d4d057c4a3f47723804442eb2b42fcc_M.jpg&high=145&wide=145" alt="Cherry Health to explore partnerships to provide virtual patient visits&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/277&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;Westwind June &amp;amp; September &amp;amp; October &amp;amp; December 2017&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2017/1706Westwind300x200.jpg&quot;
								alt=&quot;Westwind June &amp; September &amp; October &amp; December 2017&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	"/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25401-cherry-health-to-explore-partnerships-to-provide-virtual-patient-visits">Cherry Health to explore partnerships to provide virtual patient visits</a></li>		<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/277" target="_blank" rel="noopener noreferrer"
							title="Westwind June &amp; September &amp; October &amp; December 2017">
							<img
								src="https://mibiz.com/images/banners/2017/1706Westwind300x200.jpg"
								alt="Westwind June & September & October & December 2017"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
	</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          	    <li class="odd"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25412-independent-bank-ceo-optimistic-for-economy-amid-lingering-talent-concerns">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/a5d245ca737928d85a7cedd36754b227_M.jpg&high=145&wide=145" alt="Independent Bank CEO optimistic for economy amid lingering talent concerns"/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25412-independent-bank-ceo-optimistic-for-economy-amid-lingering-talent-concerns">Independent Bank CEO optimistic for economy amid lingering talent concerns</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          	    <li class="even"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25379-herman-miller-ceo-‘generally-optimistic’-about-2018,-despite-‘geopolitical-noise’">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/671069dcab7c3754f4932250540a5220_M.jpg&high=145&wide=145" alt="Herman Miller CEO &lsquo;generally optimistic&rsquo; about 2018, despite &lsquo;geopolitical noise&rsquo;&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/277&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;Westwind June &amp;amp; September &amp;amp; October &amp;amp; December 2017&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2017/1706Westwind300x200.jpg&quot;
								alt=&quot;Westwind June &amp; September &amp; October &amp; December 2017&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	"/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25379-herman-miller-ceo-‘generally-optimistic’-about-2018,-despite-‘geopolitical-noise’">Herman Miller CEO ‘generally optimistic’ about 2018, despite ‘geopolitical noise’</a></li>		<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/277" target="_blank" rel="noopener noreferrer"
							title="Westwind June &amp; September &amp; October &amp; December 2017">
							<img
								src="https://mibiz.com/images/banners/2017/1706Westwind300x200.jpg"
								alt="Westwind June & September & October & December 2017"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
	</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          	    <li class="odd"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25392-aia-economist-projects-architecture-industry-in-for-‘more-of-the-same’-in-2018">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/33baf4df521ce27a670e85954dd96a5e_M.jpg&high=145&wide=145" alt="AIA economist projects architecture industry in for &lsquo;more of the same&rsquo; in 2018"/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25392-aia-economist-projects-architecture-industry-in-for-‘more-of-the-same’-in-2018">AIA economist projects architecture industry in for ‘more of the same’ in 2018</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          	    <li class="even"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25406-2018-outlook-tom-welch,-fifth-third-bank">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/3b9062947f65b40dd6e0b5425648550e_M.jpg&high=145&wide=145" alt="2018 Outlook: Tom Welch, Fifth Third Bank&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/277&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;Westwind June &amp;amp; September &amp;amp; October &amp;amp; December 2017&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2017/1706Westwind300x200.jpg&quot;
								alt=&quot;Westwind June &amp; September &amp; October &amp; December 2017&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	"/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25406-2018-outlook-tom-welch,-fifth-third-bank">2018 Outlook: Tom Welch, Fifth Third Bank</a></li>		<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/277" target="_blank" rel="noopener noreferrer"
							title="Westwind June &amp; September &amp; October &amp; December 2017">
							<img
								src="https://mibiz.com/images/banners/2017/1706Westwind300x200.jpg"
								alt="Westwind June & September & October & December 2017"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
	</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          	    <li class="odd"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25429-michigan-agriculture-sector-watches-nafta-discussions-closely">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/52814bd7434e9a277d77032377bf6188_M.jpg&high=145&wide=145" alt="Michigan agriculture sector watches NAFTA discussions closely"/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25429-michigan-agriculture-sector-watches-nafta-discussions-closely">Michigan agriculture sector watches NAFTA discussions closely</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          	    <li class="even"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25431-2018-outlook-jason-lummen,-the-peoples-cider-co-llc">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/352e6e418bb2bcbd6b64fae39d9a5c64_M.jpg&high=145&wide=145" alt="2018 Outlook: Jason Lummen, The Peoples Cider Co. LLC&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/277&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;Westwind June &amp;amp; September &amp;amp; October &amp;amp; December 2017&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2017/1706Westwind300x200.jpg&quot;
								alt=&quot;Westwind June &amp; September &amp; October &amp; December 2017&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	"/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25431-2018-outlook-jason-lummen,-the-peoples-cider-co-llc">2018 Outlook: Jason Lummen, The Peoples Cider Co. LLC</a></li>		<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/277" target="_blank" rel="noopener noreferrer"
							title="Westwind June &amp; September &amp; October &amp; December 2017">
							<img
								src="https://mibiz.com/images/banners/2017/1706Westwind300x200.jpg"
								alt="Westwind June & September & October & December 2017"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
	</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          	    <li class="odd"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25402-employers-re-evaluate-shifting-benefits-costs-to-employees-given-talent-crunch">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/55cca12cfbf1de5ef2061a2530f3f182_M.jpg&high=145&wide=145" alt="Employers re-evaluate shifting benefits costs to employees given talent crunch"/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25402-employers-re-evaluate-shifting-benefits-costs-to-employees-given-talent-crunch">Employers re-evaluate shifting benefits costs to employees given talent crunch</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          	    <li class="even lastItem"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25391-2018-outlook-sam-cummings,-cwd-real-estate-investment-inc">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/3f49978a32dd6fe73310e17c3dcfc747_M.jpg&high=145&wide=145" alt="2018 Outlook: Sam Cummings, CWD Real Estate Investment Inc.&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/347&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;Industrial Control 12-26-2017 ROS banner ad&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2017/1712infustrialcontrolroundtablesponsorad.gif&quot;
								alt=&quot;Industrial Control 12-26-2017 ROS banner ad&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	"/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25391-2018-outlook-sam-cummings,-cwd-real-estate-investment-inc">2018 Outlook: Sam Cummings, CWD Real Estate Investment Inc.</a></li>		<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/347" target="_blank" rel="noopener noreferrer"
							title="Industrial Control 12-26-2017 ROS banner ad">
							<img
								src="https://mibiz.com/images/banners/2017/1712infustrialcontrolroundtablesponsorad.gif"
								alt="Industrial Control 12-26-2017 ROS banner ad"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
	</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          <li class="clearList"></li>
  </ul>
  
	
	
</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
                </div>
            </div>

            <div class="clear"></div>
        </div>
																															</div>
				</div>
			</div>
											<div id="rt-footerbar" class="footer-overlay-light">
					<div id="rt-footerbar2"></div>
						<div id="rt-footerbar-overlay">
														<div id="rt-footer">
																<div class="rt-container">
																	<div class="rt-grid-16 rt-alpha rt-omega">
                        <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	

<div class="custom"  >
	<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- story footer - wide -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1478909867286836"
     data-ad-slot="7912131501"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
</div>
									<div class="clear"></div>
																</div>
															</div>
																				</div>
					<div id="rt-footerbar3"></div>
				</div>
													</div>
									</body>
</html>
