<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">
<head>
<script src="/cdn-cgi/apps/head/0mE22UjC73jcMRwjumUIC1lFM_I.js"></script><script src="/templates/rt_syndicate/js/jquery-1.4.4.min.js" type="text/javascript"></script>
<script type="text/javascript">/*<![CDATA[*/jQuery.noConflict();var SiteSearch={persist:false,visible:false,search_box:null,init:function()
{SiteSearch.search_box=jQuery("#item-203");jQuery('#item-203').mouseenter(SiteSearch.show);jQuery('#rt-top').mouseleave(SiteSearch.hide);jQuery("input#mod-search-searchword").focus(SiteSearch.onFocus);jQuery("input#mod-search-searchword").blur(SiteSearch.offFocus);},show:function(){if(!SiteSearch.visible){jQuery('form.searchform').css({display:"block",opacity:0}).stop().animate({opacity:1},200,"linear");SiteSearch.visible=true;}},hide:function(){if(!SiteSearch.persist&&SiteSearch.visible){jQuery('form.searchform').stop().animate({opacity:0},200,"linear",function(){jQuery(this).css({display:"none"});});SiteSearch.visible=false;}},onFocus:function(){SiteSearch.persist=true;},offFocus:function(){SiteSearch.persist=false;SiteSearch.hide();}};/*]]>*/</script>
<base href="https://mibiz.com/item/25217-van-andel-institute-researchers-awarded-" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Van Andel Research Institute,Stand Up to Cancer,Genentech,Merck &amp; Co" />
<meta name="rights" content="www.MiBiz.com" />
<meta name="title" content="Van Andel Institute researchers awarded $5.5 million in grants to test cancer drugs" />
<meta name="author" content="Mark Sanchez" />
<meta property="og:url" content="https://mibiz.com/item/25217-van-andel-institute-researchers-awarded-" />
<meta property="og:title" content="Van Andel Institute researchers awarded $5.5 million in grants to test cancer drugs" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://mibiz.com/media/k2/items/cache/caa6a24326c07c67067467efbeb7b41e_S.jpg" />
<meta name="image" content="https://mibiz.com/media/k2/items/cache/caa6a24326c07c67067467efbeb7b41e_S.jpg" />
<meta property="og:description" content="GRAND RAPIDS — Two Van Andel Research Institute scientists received grants totaling $5.5 million that will pay for clinical trials involvin..." />
<meta name="description" content="GRAND RAPIDS — Two Van Andel Research Institute scientists received grants totaling $5.5 million that will pay for clinical trials involvin..." />
<meta name="generator" content="runengine.com" />
<title>Van Andel Institute researchers awarded $5.5 million in grants to test cancer drugs</title>
<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/assets/gz/1/0/6701821ec2902392cd31e1d87e2bc5be.css" />
<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
<script src="/media/system/js/core.js" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js" type="text/javascript"></script>
<script src="/media/plg_jblibrary/jquery/jquery.noconflict.js" type="text/javascript"></script>
<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
<script type="application/javascript" src="/media/plg_jchoptimize/assets/gz/1/0/1e8c4e4c5f386b2f2aaf6e30d862e624.js"></script>
<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
<script src="/media/system/js/modal.js" type="text/javascript"></script>
<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
<script src="/modules/mod_roknavmenu/themes/fusion/js/fusion.js" type="text/javascript"></script>
<script type="application/javascript" src="/media/plg_jchoptimize/assets/gz/1/1/1e8c4e4c5f386b2f2aaf6e30d862e624.js"></script>
<script type="text/javascript">/*<![CDATA[*/jQuery(function($){SqueezeBox.initialize({});SqueezeBox.assign($('a.modal').get(),{parse:'rel'});});window.jModalClose=function(){SqueezeBox.close();};document.onreadystatechange=function(){if(document.readyState=='interactive'&&typeof tinyMCE!='undefined'&&tinyMCE)
{if(typeof window.jModalClose_no_tinyMCE==='undefined')
{window.jModalClose_no_tinyMCE=typeof(jModalClose)=='function'?jModalClose:false;jModalClose=function(){if(window.jModalClose_no_tinyMCE)window.jModalClose_no_tinyMCE.apply(this,arguments);tinyMCE.activeEditor.windowManager.close();};}
if(typeof window.SqueezeBoxClose_no_tinyMCE==='undefined')
{if(typeof(SqueezeBox)=='undefined')SqueezeBox={};window.SqueezeBoxClose_no_tinyMCE=typeof(SqueezeBox.close)=='function'?SqueezeBox.close:false;SqueezeBox.close=function(){if(window.SqueezeBoxClose_no_tinyMCE)window.SqueezeBoxClose_no_tinyMCE.apply(this,arguments);tinyMCE.activeEditor.windowManager.close();};}}};window.addEvent("load",function(){SqueezeBox.open('https://mibiz.com/index.php?option=com_content&view=article&tmpl=component&id=140&popupiniframe=true',{handler:'iframe',size:{x:640,y:480},onUpdate:function(){$$('.sbox-content-iframe iframe').setProperty('scrolling','no');$$('.sbox-content-iframe iframe').addEvent('load',function(){;});}});});(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-1500806-1','auto');__gaTracker('send','pageview');window.addEvent('domready',function(){new Fusion('ul.menutop',{pill:1,effect:'slide and fade',opacity:1,hideDelay:500,centered:0,tweakInitial:{'x':-10,'y':-11},tweakSubsequent:{'x':0,'y':0},tweakSizes:{'width':20,'height':20},menuFx:{duration:300,transition:Fx.Transitions.Circ.easeOut},pillFx:{duration:200,transition:Fx.Transitions.Quad.easeOut}});});/*]]>*/</script>
<meta property="og:image" content="http://mibiz.com/media/k2/items/cache/caa6a24326c07c67067467efbeb7b41e_XL.jpg" />
<meta property="og:image:secure_url" content="https://mibiz.com/media/k2/items/cache/caa6a24326c07c67067467efbeb7b41e_XL.jpg" />
<meta property="og:title" content="Van Andel Institute researchers awarded $5.5 million in grants to test cancer drugs" />
<meta name="original-source" content="https://mibiz.com/item/25217-van-andel-institute-researchers-awarded-">
<script type="application/javascript" src="/media/plg_jchoptimize/assets/gz/1/2/1e8c4e4c5f386b2f2aaf6e30d862e624.js"></script>
<script type="text/javascript">stLight.options({publisher:"ur-7213e340-1c50-30a0-5df9-4c9a15a0b2dc"});</script>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://mibiz.com/apple-touch-icon-114x114-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://mibiz.com/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon-precomposed" href="http://mibiz.com/apple-touch-icon-57x57-precomposed.png" />
<link rel="apple-touch-icon" href="http://mibiz.com/apple-touch-icon.png" />
<link href="/?format=feed&amp;type=rss" rel="alternate" type="application/rss+xml" title="RSS 2.0" />
<link href="/?format=feed&amp;type=atom" rel="alternate" type="application/atom+xml" title="Atom 1.0" />
</head>
<body class="bodylevel-low readonstyle-button font-family-helvetica font-size-is-default menu-type-fusionmenu menu-fusionmenu-position-subnavigation col16 option-com-k2 menu-home ">
<div id="rt-page-background" class="isguest">
<div id="rt-top">
<div class="rt-container">
<div class="rt-grid-3 rt-alpha">
<a href="/" id="rt-logo" class="logo-style-3"></a>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="custom">
<p><a href="/?format=feed"><img alt="rss icon" src="/images/rss_icon.png" height="21" width="22" /></a></p></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-7">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<ul class="menu" id="topminimenu">
<li class="item-201"><a href="/subscribe"><span>Subscribe</span></a></li><li class="item-202"><a href="/newsletter"><span>Newsletter</span></a></li><li class="item-541"><a href="/search"><span>Search</span></a></li><li class="item-236"><a href="/login"><span>Login</span></a></li></ul>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-6 rt-omega">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="custom">
<div style="text-align: right;"><span class="st_fblike_hcount"></span> <span class="st_twitter_hcount"></span>
<script src="//platform.linkedin.com/in.js" type="text/javascript">lang:en_US</script>
<script type="IN/FollowCompany" data-id="131537" data-counter="right"></script>
<span class="st_plusone_hcount"></span>
<script type="text/javascript">stLight.options({publisher:"ur-4554ea61-61dc-1379-c5b6-df438c6a4ee8"});</script>
</div></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-header-surround"><div id="rt-header-surround2"><div id="rt-header-surround3"></div>
<div class="rt-container">
<div id="rt-navigation-surround">
<div id="rt-navigation" class="header-overlay-light">
<div id="rt-navigation2" class="header-image-none">
<div class=" bannerad1">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup bannerad1">
<div class="banneritem">
<a href="/component/banners/click/313" target="_blank" title="OCM Development (Meritage Hospitality) September 2017 Leaderboard">
<img src="https://mibiz.com/images/banners/2017/1709twistedrooster.png" alt="OCM Development (Meritage Hospitality) September 2017 Leaderboard" width="730" height="90" />
</a>
<div class="clr"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class=" bannerad2">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup bannerad2">
<div class="banneritem">
<a href="/component/banners/click/173" target="_blank" title="MiBiz house">
<img src="https://mibiz.com/images/banners/ads/frames/subscribePRIME.jpg" alt="MiBiz house" width="250" height="90" />
</a>
<div class="clr"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="rt-subnavigation" class="submenu-overlay-dark">
<div class="rt-menubar">
<ul class="menutop level1 ">
<li class="item164 active root">
<a class="orphan item bullet" href="/">
<span>
Home </span>
</a>
</li>
<li class="item165 parent root">
<a class="daddy item bullet" href="/news">
<span>
News <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item166">
<a class="orphan item bullet" href="/news/breaking-news">
<span>
Breaking News </span>
</a>
</li>
<li class="item167">
<a class="orphan item bullet" href="/news/design-build">
<span>
Design+Build </span>
</a>
</li>
<li class="item168">
<a class="orphan item bullet" href="/news/economic-development">
<span>
Economic Development </span>
</a>
</li>
<li class="item292">
<a class="orphan item bullet" href="/news/energy">
<span>
Energy </span>
</a>
</li>
<li class="item169">
<a class="orphan item bullet" href="/news/finance">
<span>
Finance </span>
</a>
</li>
<li class="item170">
<a class="orphan item bullet" href="/news/food-biz">
<span>
Food Biz </span>
</a>
</li>
<li class="item171">
<a class="orphan item bullet" href="/news/health-biz">
<span>
Health Biz </span>
</a>
</li>
<li class="item173">
<a class="orphan item bullet" href="/news/manufacturing">
<span>
Manufacturing </span>
</a>
</li>
<li class="item174">
<a class="orphan item bullet" href="/news/nonprofit-business">
<span>
Nonprofit Business </span>
</a>
</li>
<li class="item175">
<a class="orphan item bullet" href="/news/real-estate">
<span>
Real Estate &amp; Development </span>
</a>
</li>
<li class="item176">
<a class="orphan item bullet" href="/news/small-biz-second-stage">
<span>
Small Biz/Second-Stage </span>
</a>
</li>
<li class="item177">
<a class="orphan item bullet" href="/news/higher-education">
<span>
Higher Education </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item179 parent root">
<a class="daddy item bullet" href="/specials">
<span>
Specials <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item181">
<a class="orphan item bullet" href="/specials/supplements">
<span>
Supplements </span>
</a>
</li>
<li class="item315">
<a class="orphan item bullet" href="/specials/mhe">
<span>
Michigan&#039;s Healthiest Employers </span>
</a>
</li>
<li class="item351">
<a class="orphan item bullet" href="/specials/crystal-ball-2017">
<span>
Crystal Ball 2017 </span>
</a>
</li>
<li class="item418">
<a class="orphan item bullet" href="/specials/kalamazoo-battle-creek">
<span>
Southwest Michigan Spotlight </span>
</a>
</li>
<li class="item450">
<a class="orphan item bullet" href="/specials/cfo-award-profiles">
<span>
CFO Award Profiles </span>
</a>
</li>
<li class="item476">
<a class="orphan item bullet" href="/specials/m-a-award-profiles">
<span>
M&amp;A Award Profiles </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item182 parent root">
<a class="daddy item bullet" href="/contact">
<span>
Contact <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item183">
<a class="orphan item bullet" href="/contact/staff">
<span>
 Staff </span>
</a>
</li>
<li class="item184">
<a class="orphan item bullet" href="/contact/address">
<span>
Address </span>
</a>
</li>
<li class="item185">
<a class="orphan item bullet" href="/contact/social-media">
<span>
Social Media </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item186 parent root">
<a class="daddy item bullet" href="/subscribe">
<span>
Subscribe <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item187">
<a class="orphan item bullet" href="/subscribe">
<span>
Print </span>
</a>
</li>
<li class="item188">
<a class="orphan item bullet" href="/subscribe/e-newsletters">
<span>
E-newsletters </span>
</a>
</li>
<li class="item189">
<a class="orphan item bullet" href="/subscribe/newsstand-sales">
<span>
Newsstand Sales </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item190 parent root">
<a class="daddy item bullet" href="/advertise">
<span>
Advertise <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item191">
<a class="orphan item bullet" href="/advertise/reader-demographics">
<span>
Reader demographics </span>
</a>
</li>
<li class="item192">
<a class="orphan item bullet" href="/advertise/editorial-calendar">
<span>
Editorial calendar </span>
</a>
</li>
<li class="item194">
<a class="orphan item bullet" href="/advertise/request-rates">
<span>
Request rates </span>
</a>
</li>
<li class="item390">
<a class="orphan item bullet" href="/advertise/special-supplements">
<span>
Special supplements </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item389 parent root">
<a class="daddy item bullet" href="/events">
<span>
Events <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item413">
<a class="orphan item bullet" href="/events/m-a-awards">
<span>
M&amp;A Awards </span>
</a>
</li>
<li class="item475">
<a class="orphan item bullet" href="/events/best-managed-nonprofits">
<span>
Best Managed Nonprofits </span>
</a>
</li>
<li class="item481">
<a class="orphan item bullet" href="/events/west-michigan-s-healthiest-employers-awards">
<span>
West Michigan&#039;s Healthiest Employers Awards </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item490 root">
<a class="orphan item bullet" href="/careers">
<span>
Careers </span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div></div>
<div class="rt-container">
<div id="rt-body-background">
<div id="rt-drawer">
<div class="clear"></div>
</div>
<div class="clear"></div>
<div id="rt-body-surround" class="body-overlay-light">
<div id="rt-main" class="mb10-sa6">
<div class="rt-grid-10 ">
<div class="rt-block">
<div class="title7 details-layout2">
<div id="rt-mainbody">
<div class="component-content rt-joomla">

<span id="startOfPageId25217"></span>
<div id="k2Container" class="itemView">


<div class="itemHeader">

<span class="itemDateCreated">
Sunday, 22 October 2017 18:34 </span>

<h1 class="itemTitle">
Van Andel Institute researchers awarded $5.5 million in grants to test cancer drugs
</h1>

<span class="itemAuthor">
Written by&nbsp;
<a rel="author" href="/itemlist/user/5092-mark-sanchez">Mark Sanchez</a>
</span>
</div>


<div class="itemToolbar">
<ul>

<li>
<span class="itemTextResizerTitle">font size</span>
<a href="#" id="fontDecrease">
<span>decrease font size</span>
<img src="/components/com_k2/images/system/blank.gif" alt="decrease font size" />
</a>
<a href="#" id="fontIncrease">
<span>increase font size</span>
<img src="/components/com_k2/images/system/blank.gif" alt="increase font size" />
</a>
</li>

<li>
<a class="itemPrintLink" rel="nofollow" href="/item/25217-van-andel-institute-researchers-awarded-$5-5-million-in-grants-to-test-cancer-drugs?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
<span>Print</span>
</a>
</li>

<li>
<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=rt_syndicate&amp;link=e758ae08459bac61c36bdf46d601a955bb45f2b4" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
<span>Email</span>
</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRatingBlock">
<span>Rate this item</span>
<div class="itemRatingForm">
<ul class="itemRatingList">
<li class="itemCurrentRating" id="itemCurrentRating25217" style="width:0%;"></li>
<li><a href="#" rel="25217" title="1 star out of 5" class="one-star">1</a></li>
<li><a href="#" rel="25217" title="2 stars out of 5" class="two-stars">2</a></li>
<li><a href="#" rel="25217" title="3 stars out of 5" class="three-stars">3</a></li>
<li><a href="#" rel="25217" title="4 stars out of 5" class="four-stars">4</a></li>
<li><a href="#" rel="25217" title="5 stars out of 5" class="five-stars">5</a></li>
</ul>
<div id="itemRatingLog25217" class="itemRatingLog">(0 votes)</div>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<div class="itemBody">



<div class="itemImageBlock">
<span class="itemImage">
<a class="modal" rel="{handler: 'image'}" href="/media/k2/items/cache/caa6a24326c07c67067467efbeb7b41e_XL.jpg" title="Click to preview image">
<img src="/media/k2/items/cache/caa6a24326c07c67067467efbeb7b41e_S.jpg" alt="Peter Jones" style="width:200px; height:auto;" width="200" height="300" />
</a>
</span>

<span class="itemImageCaption">Peter Jones</span>

<span class="itemImageCredits">Courtesy photo</span>
<div class="clr"></div>
</div>

<div class="itemFullText">
</p>
<p dir="ltr">GRAND RAPIDS &mdash;&nbsp;Two <strong>Van Andel Research Institute</strong> scientists received grants totaling $5.5 million that will pay for clinical trials involving new cancer drugs.</p>
<p dir="ltr">The institute received two of the 10 grants totaling nearly $25.5 million awarded this month to research &ldquo;dream teams&rdquo; by <strong>Stand Up to Cancer</strong>, an organization that raises money to accelerate research for new cancer therapies.</p>
<p dir="ltr">The funding will pay for clinical trials for new epigenetic drugs for bladder cancer and advanced non-small cell lung cancer. The trials will test how well tumors respond to immunotherapy.</p>
<p dir="ltr">&ldquo;Immunotherapies have revolutionized cancer treatment by marshaling the body&rsquo;s natural defenses to seek and destroy tumors, but tragically many patients eventually succumb to the disease as their cancer hijacks critical epigenetic signals and makes itself invisible to the immune system,&rdquo; said Peter Jones, VARI&rsquo;s chief scientific officer and co-principal investigator of the bladder cancer trial. &ldquo;We have great hope that this approach will help the body&rsquo;s natural immune response recognize and destroy cancer cells.&rdquo;</p>
<p dir="ltr">Jones received nearly $3 million over three years from Stand Up to Cancer for the bladder cancer trial, which will test whether epigenetic drugs reverse resistance to immunotherapy. His grant was funded by San Francisco-based biotech company <strong>Genentech</strong>.</p>
<p dir="ltr">Stephen Baylin, co-leader of the other Epigenetics Dream Team who co-leads the lung cancer trial, received $2.5 million over three years. His trial will look at whether epigenetic drugs are able to improve patient response to immunotherapies.</p>
<p dir="ltr">The grant is funded by pharmaceutical company <strong>Merck &amp; Co.</strong></p>
<p dir="ltr">Baylin also serves as co-director of the Cancer Biology Division and associate director for research programs for Sidney Kimmel Comprehensive Cancer Center at Johns Hopkins University. The lung cancer trial is now enrolling patients at Memorial Sloan Kettering Cancer Center in New York.</p>
<p>&nbsp;</p> </div>
<div class="clr"></div>
<div class="itemContentFooter">

<span class="itemHits">
Read <b>59</b> times </span>
<div class="clr"></div>
</div>


<div class="clr"></div>
</div>

<div class="itemSocialSharing">

<div class="itemTwitterButton">
<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
</div>

<div class="itemFacebookButton">
<div id="fb-root"></div>
<script type="text/javascript">/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}
js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#appId=177111755694317&xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script>
<div class="fb-like" data-send="false" data-width="200" data-show-faces="true"></div>
</div>

<div class="itemGooglePlusOneButton">
<g:plusone annotation="inline" width="120"></g:plusone>
<script type="text/javascript">(function(){window.___gcfg={lang:'en'};var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script>
</div>
<div class="clr"></div>
</div>
<div class="itemLinks">

<div class="itemCategory">
<span>Published in</span>
<a href="/itemlist/category/29-health-biz">Health Biz</a>
</div>

<div class="itemTagsBlock">
<span>Tagged under</span>
<ul class="itemTags">
<li><a href="/itemlist/tag/Van%20Andel%20Research%20Institute">Van Andel Research Institute</a></li>
<li><a href="/itemlist/tag/Stand%20Up%20to%20Cancer">Stand Up to Cancer</a></li>
<li><a href="/itemlist/tag/Genentech">Genentech</a></li>
<li><a href="/itemlist/tag/Merck%20&amp;%20Co">Merck & Co</a></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>

<div class="itemAuthorBlock">
<img class="itemAuthorAvatar" src="/media/k2/users/7.jpg" alt="Mark Sanchez" width="100" height="149" />
<div class="itemAuthorDetails">
<h3 class="itemAuthorName">
<a rel="author" href="/itemlist/user/5092-mark-sanchez">Mark Sanchez</a>
</h3>
<p><p><strong>Senior Writer</strong></p>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e38e90828d808b8699a38e8a818a99cd808c8e">[email&#160;protected]</a></p></p>
<div class="clr"></div>

</div>
<div class="clr"></div>
</div>

<div class="itemAuthorLatest">
<h3>Latest from Mark Sanchez</h3>
<ul>
<li class="even">
<a href="/item/25218-perrigo-sues-u-s-government,-demands-repayment-of-$163-5-million-in-taxes">Perrigo sues U.S. government, demands repayment of $163.5 million in taxes</a>
</li>
<li class="odd">
<a href="/item/25207-breon-to-retire-from-spectrum-health-at-end-of-2018">Breon to retire from Spectrum Health at end of 2018</a>
</li>
<li class="even">
<a href="/item/25206-mercantile-bank-reports-better-than-expected-third-quarter-performance">Mercantile Bank reports better than expected third quarter performance</a>
</li>
<li class="odd">
<a href="/item/25199-ott-advised-chemical-financial-on-blockbuster-deal-for-talmer">Ott advised Chemical Financial on blockbuster deal for Talmer</a>
</li>
<li class="even">
<a href="/item/25196-amid-strong-growth-spurt,-ranir-prioritizes-due-diligence-in-deal-for-rembrandt-brand">Amid strong growth spurt, Ranir prioritizes due diligence in deal for Rembrandt brand</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRelated">
<h3>Related items</h3>
<ul>
<li class="even">
<a class="itemRelTitle" href="/item/25097-msu-opens-new-$88-1-million-grand-rapids-research-center">MSU opens new $88.1 million Grand Rapids Research Center</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/item/21661-armune-bioscience-plans-to-raise-$75m-for-pilot-test-further-rd">Armune BioScience plans to raise $7.5M for pilot test, further R&amp;D</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/item/21364-spectrum-health-innovations-broadens-its-focus">Spectrum Health Innovations broadens its focus</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/news/nonprofit-business/item/20206-literacy-center-helps-companies-develop-effective-communication-for-diverse-corporate-cultures">Literacy Center helps companies develop effective communication for diverse corporate cultures</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/item/19331-vai-kidney-cancer-studies-id-drug-targets">VAI kidney cancer studies ID drug targets</a>
</li>
<li class="clr"></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>

<div class="itemNavigation">
<span class="itemNavigationTitle">More in this category:</span>
<a class="itemPrevious" href="/item/25189-with-latest-capital-raise,-holland-startup-eyes-clinical-trials">
&laquo; With latest capital raise, Holland startup eyes clinical trials </a>
</div>


<div class="itemBackToTop">
<a class="k2Anchor" href="/item/25217-van-andel-institute-researchers-awarded-$5-5-million-in-grants-to-test-cancer-drugs#startOfPageId25217">
back to top </a>
</div>
<div class="clr"></div>
</div>


</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="rt-grid-6 ">
<div id="rt-sidebar-a">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/269" target="_blank" title="Smith Haughey Rice &amp; Roegge October 2017">
<img src="https://mibiz.com/images/banners/2017/SmithHaugheyFeb2016.png" alt="Smith Haughey Rice & Roegge October 2017" width="300" height="250" />
</a>
<div class="clr"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="sideheadlines">
<div class="rt-block">
<div class="module-title"><h2 class="title">Breaking News</h2></div>
<div class="rt-module-inner">
<div class="module-content">
<style>#rt-sidebar-a .kTOOSItemsBlock ul{padding-left:0;list-style:none;padding-bottom:8px}#rt-sidebar-a .kTOOSItemsBlock .moduleItemTitle{width:auto;color:#fff !important;padding:15px 0 15px 0 !important;font-weight:bold !important;line-height:1.2em !important;letter-spacing:.3px !important;text-rendering:optimizeLegibility;font-family:tahoma,helvetica,arial,sans-serif !important;margin:2px 0px}#rt-sidebar-a .kTOOSItemsBlock .even,#rt-sidebar-a .kTOOSItemsBlock .odd{background-color:transparent !important;border-bottom:1px solid #fff}#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink{color:#fff}#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink:hover{color:#000}#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink:before{color:#000;content:"For more news stories, "}</style>
<div id="kTOOModuleBox320" class="kTOOSItemsBlock sideheadlines">
<ul>
<li class="even">






<a class="moduleItemTitle" href="/item/25218-perrigo-sues-u-s-government,-demands-repayment-of-$163-5-million-in-taxes">Perrigo sues U.S. government, demands repayment of $163.5 million in taxes</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<a class="moduleItemTitle" href="/item/25214-michigan-supreme-court-strikes-down-controversial-‘dark-store’-tax-appeal">Michigan Supreme Court strikes down controversial ‘dark store’ tax appeal</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<a class="moduleItemTitle" href="/item/25213-judge-removes-boersen-farms-from-receivership-as-plaintiff-moves-to-dismiss-lawsuit">Judge removes Boersen Farms from receivership as plaintiff moves to dismiss lawsuit</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<a class="moduleItemTitle" href="/item/25212-gentex-remains-open-to-acquisitions,-partnerships-that-position-product-portfolio-for-growth">Gentex remains open to acquisitions, partnerships that position product portfolio for growth</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even lastItem">






<a class="moduleItemTitle" href="/item/25211-herbruck’s-poultry-ranch-to-expand-in-ionia">Herbruck’s Poultry Ranch to expand in Ionia</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
<a class="moduleCustomLink" href="/news/breaking-news" title="CLICK HERE">CLICK HERE</a>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div style="margin:0px;padding:0px;border-width:0px;"><span id='testspan96' style='display:none'></span>
<table style="width:100%;" cellpadding="0" cellspacing="0" align="center" class="mod_events_monthyear">
<tr>
<td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=10&amp;year=2016&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=10&amp;year=2016&amp;modid=96&amp;tmpl=component');">&laquo;</div>
</td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=09&amp;year=2017&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=09&amp;year=2017&amp;modid=96&amp;tmpl=component');">&lt;</div>
</td><td align="center"><a href="/create/month.calendar/2017/10/22/-" class="mod_events_link" title="Go to calendar - current month">October</a> <a href="/create/year.listevents/2017/10/22/-" class="mod_events_link" title="Go to calendar - current year">2017</a> </td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=11&amp;year=2017&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=11&amp;year=2017&amp;modid=96&amp;tmpl=component');">&gt;</div>
</td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=10&amp;year=2018&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=10&amp;year=2018&amp;modid=96&amp;tmpl=component');">&raquo;</div>
</td></tr>
</table>
<table style="width:100%;height:;" align="center" class="mod_events_table" cellspacing="0" cellpadding="2">
<tr class="mod_events_dayname">
<td class="mod_events_td_dayname"><span class="sunday">S</span></td>
<td class="mod_events_td_dayname">M</td>
<td class="mod_events_td_dayname">T</td>
<td class="mod_events_td_dayname">W</td>
<td class="mod_events_td_dayname">T</td>
<td class="mod_events_td_dayname">F</td>
<td class="mod_events_td_dayname"><span class="saturday">S</span></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/10/01/-" class="mod_events_daylink" title="Go to calendar - current day">1</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/10/02/-" class="mod_events_daylink" title="Go to calendar - current day">2</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2017/10/03/-" class="mod_events_daylink" title="Go to calendar - current day">3</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/10/04/-" class="mod_events_daylink" title="Go to calendar - current day">4</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2017/10/05/-" class="mod_events_daylink" title="Go to calendar - current day">5</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/10/06/-" class="mod_events_daylink" title="Go to calendar - current day">6</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/10/07/-" class="mod_events_daylink" title="Go to calendar - current day">7</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/10/08/-" class="mod_events_daylink" title="Go to calendar - current day">8</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2017/10/09/-" class="mod_events_daylink" title="Go to calendar - current day">9</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/10/10/-" class="mod_events_daylink" title="Go to calendar - current day">10</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/10/11/-" class="mod_events_daylink" title="Go to calendar - current day">11</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/10/12/-" class="mod_events_daylink" title="Go to calendar - current day">12</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/10/13/-" class="mod_events_daylink" title="Go to calendar - current day">13</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/10/14/-" class="mod_events_daylink" title="Go to calendar - current day">14</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/10/15/-" class="mod_events_daylink" title="Go to calendar - current day">15</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/10/16/-" class="mod_events_daylink" title="Go to calendar - current day">16</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2017/10/17/-" class="mod_events_daylink" title="Go to calendar - current day">17</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/10/18/-" class="mod_events_daylink" title="Go to calendar - current day">18</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2017/10/19/-" class="mod_events_daylink" title="Go to calendar - current day">19</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/10/20/-" class="mod_events_daylink" title="Go to calendar - current day">20</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/10/21/-" class="mod_events_daylink" title="Go to calendar - current day">21</a></td>
</tr>
<tr>
<td class='mod_events_td_todaynoevents'>
<a href="/create/day.listevents/2017/10/22/-" class="mod_events_daylink" title="Go to calendar - current day">22</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/10/23/-" class="mod_events_daylink" title="Go to calendar - current day">23</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/10/24/-" class="mod_events_daylink" title="Go to calendar - current day">24</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2017/10/25/-" class="mod_events_daylink" title="Go to calendar - current day">25</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/10/26/-" class="mod_events_daylink" title="Go to calendar - current day">26</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/10/27/-" class="mod_events_daylink" title="Go to calendar - current day">27</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/10/28/-" class="mod_events_daylink" title="Go to calendar - current day">28</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/10/29/-" class="mod_events_daylink" title="Go to calendar - current day">29</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/10/30/-" class="mod_events_daylink" title="Go to calendar - current day">30</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2017/10/31/-" class="mod_events_daylink" title="Go to calendar - current day">31</a></td>
<td class="mod_events_td_dayoutofmonth">1</td>
<td class="mod_events_td_dayoutofmonth">2</td>
<td class="mod_events_td_dayoutofmonth">3</td>
<td class="mod_events_td_dayoutofmonth">4</td>
</tr>
</table>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script style='text/javascript'>/*<![CDATA[*/xyz=1;linkprevious='https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=9&amp;year=2017&amp;modid=96&amp;tmpl=component';linknext='https://mibiz.com/index.php?option=$com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=11&amp;year=2017&amp;modid=96&amp;tmpl=component';zyx=1;/*]]>*/</script></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup">
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="itp-socialbuttons-mod">
<h4>Follow MiBiz</h4>
<div class="itp-sbb-bothl">
<div class="itp-sb-center">
<a href="//del.icio.us/post?url=https%3A%2F%2Fmibiz.com%2Fitem%2F25217-van-andel-institute-researchers-awarded-&amp;title=Van%20Andel%20Institute%20researchers%20awarded%20%245.5%20million%20in%20grants%20to%20test%20cancer%20drugs" title="Submit to Delicious" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/delicious.png" alt="Submit to Delicious" />
</a><a href="//digg.com/submit?url=https%3A%2F%2Fmibiz.com%2Fitem%2F25217-van-andel-institute-researchers-awarded-&amp;title=Van%20Andel%20Institute%20researchers%20awarded%20%245.5%20million%20in%20grants%20to%20test%20cancer%20drugs" title="Submit to Digg" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/digg.png" alt="Submit to Digg" />
</a><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fmibiz.com%2Fitem%2F25217-van-andel-institute-researchers-awarded-&amp;t=Van%20Andel%20Institute%20researchers%20awarded%20%245.5%20million%20in%20grants%20to%20test%20cancer%20drugs" title="Submit to Facebook" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/facebook.png" alt="Submit to Facebook" />
</a><a href="//www.google.com/bookmarks/mark?op=edit&amp;bkmk=https%3A%2F%2Fmibiz.com%2Fitem%2F25217-van-andel-institute-researchers-awarded-" title="Submit to Google Bookmarks" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/google.png" alt="Submit to Google Bookmarks" />
</a><a href="//www.stumbleupon.com/submit?url=https%3A%2F%2Fmibiz.com%2Fitem%2F25217-van-andel-institute-researchers-awarded-&amp;title=Van%20Andel%20Institute%20researchers%20awarded%20%245.5%20million%20in%20grants%20to%20test%20cancer%20drugs" title="Submit to Stumbleupon" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/stumbleupon.png" alt="Submit to Stumbleupon" />
</a><a href="//twitter.com/share?text=Van%20Andel%20Institute%20researchers%20awarded%20%245.5%20million%20in%20grants%20to%20test%20cancer%20drugs&amp;url=https%3A%2F%2Fmibiz.com%2Fitem%2F25217-van-andel-institute-researchers-awarded-" title="Submit to Twitter" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/twitter.png" alt="Submit to Twitter" />
</a><a href="//www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmibiz.com%2Fitem%2F25217-van-andel-institute-researchers-awarded-&amp;title=Van%20Andel%20Institute%20researchers%20awarded%20%245.5%20million%20in%20grants%20to%20test%20cancer%20drugs" title="Submit to LinkedIn" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/linkedin.png" alt="Submit to LinkedIn" />
</a> </div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class=" sponsor">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup sponsor">
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="sponsored">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div id="k2ModuleBox373" class="k2ItemsBlock sponsored">
<ul>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25166-sponsored-content-battle-creek-embraces-impact-investing-heritage-tower,-small-businesses-and-local-wealth-creation">
<img src="/media/k2/items/cache/ce3a109391e26863247def6b9be5d37b_XL.jpg" alt="Sponsored Content: Battle Creek Embraces Impact Investing: Heritage Tower, small businesses and local wealth creation" width="680" height="502" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25166-sponsored-content-battle-creek-embraces-impact-investing-heritage-tower,-small-businesses-and-local-wealth-creation">Sponsored Content: Battle Creek Embraces Impact Investing: Heritage Tower, small businesses and local wealth creation</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd lastItem">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25167-sponsored-content-joined-at-the-heart-mercy-health-and-university-of-michigan-health-collaboration-keeps-world-renowned-cardiac-surgery-close-to-home">
<img src="/media/k2/items/cache/44f94eed6ad84ab54e2a513e5febf26d_XL.jpg" alt="Sponsored Content: Joined at the Heart: Mercy Health and University of Michigan Health collaboration keeps world-renowned cardiac surgery close to home&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																															&lt;a
							href=&quot;/component/banners/click/321&quot; target=&quot;_blank&quot;
							title=&quot;Mercy Health October 2017&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2017/1710mercyhealth.jpg&quot;
								alt=&quot;Mercy Health October 2017&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" width="680" height="454" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25167-sponsored-content-joined-at-the-heart-mercy-health-and-university-of-michigan-health-collaboration-keeps-world-renowned-cardiac-surgery-close-to-home">Sponsored Content: Joined at the Heart: Mercy Health and University of Michigan Health collaboration keeps world-renowned cardiac surgery close to home</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/321" target="_blank" title="Mercy Health October 2017">
<img src="https://mibiz.com/images/banners/2017/1710mercyhealth.jpg" alt="Mercy Health October 2017" width="300" height="250" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup">
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div id="k2ModuleBox186" class="k2ItemsBlock">
<ul>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25215-sponsored-content-4-memorable-ways-to-celebrate-your-grand-opening-or-business-event">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/92163f8c5663f4991c8fb31312bba10b_M.jpg&high=145&wide=145" alt="Sponsored Content: 4 Memorable Ways to Celebrate Your Grand Opening or Business Event" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25215-sponsored-content-4-memorable-ways-to-celebrate-your-grand-opening-or-business-event">Sponsored Content: 4 Memorable Ways to Celebrate Your Grand Opening or Business Event</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25218-perrigo-sues-u-s-government,-demands-repayment-of-$163-5-million-in-taxes">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/2cdff6249cc7c2063a31da05501adbf5_M.jpg&high=145&wide=145" alt="Perrigo sues U.S. government, demands repayment of $163.5 million in taxes&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																															&lt;a
							href=&quot;/component/banners/click/316&quot; target=&quot;_blank&quot;
							title=&quot;MMA MFG Excellence Awards &quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2017/1709MMAexcellence17register300x200.jpg&quot;
								alt=&quot;MMA MFG Excellence Awards &quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25218-perrigo-sues-u-s-government,-demands-repayment-of-$163-5-million-in-taxes">Perrigo sues U.S. government, demands repayment of $163.5 million in taxes</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/316" target="_blank" title="MMA MFG Excellence Awards ">
<img src="https://mibiz.com/images/banners/2017/1709MMAexcellence17register300x200.jpg" alt="MMA MFG Excellence Awards " width="300" height="200" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25217-van-andel-institute-researchers-awarded-$5-5-million-in-grants-to-test-cancer-drugs">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/caa6a24326c07c67067467efbeb7b41e_M.jpg&high=145&wide=145" alt="Van Andel Institute researchers awarded $5.5 million in grants to test cancer drugs" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25217-van-andel-institute-researchers-awarded-$5-5-million-in-grants-to-test-cancer-drugs">Van Andel Institute researchers awarded $5.5 million in grants to test cancer drugs</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/news/real-estate/item/25216-data-center-operator-switch-to-pay-$25-million-for-pyramid-campus-south-of-grand-rapids">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/b4d099a6b42e4f4882f4b469a7d48796_M.jpg&high=145&wide=145" alt="Data center operator Switch to pay $25 million for Pyramid campus south of Grand Rapids&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																															&lt;a
							href=&quot;/component/banners/click/316&quot; target=&quot;_blank&quot;
							title=&quot;MMA MFG Excellence Awards &quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2017/1709MMAexcellence17register300x200.jpg&quot;
								alt=&quot;MMA MFG Excellence Awards &quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/news/real-estate/item/25216-data-center-operator-switch-to-pay-$25-million-for-pyramid-campus-south-of-grand-rapids">Data center operator Switch to pay $25 million for Pyramid campus south of Grand Rapids</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/316" target="_blank" title="MMA MFG Excellence Awards ">
<img src="https://mibiz.com/images/banners/2017/1709MMAexcellence17register300x200.jpg" alt="MMA MFG Excellence Awards " width="300" height="200" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25214-michigan-supreme-court-strikes-down-controversial-‘dark-store’-tax-appeal">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/4450ae100002428b7dfe2ddd94632719_M.jpg&high=145&wide=145" alt="Michigan Supreme Court strikes down controversial &lsquo;dark store&rsquo; tax appeal" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25214-michigan-supreme-court-strikes-down-controversial-‘dark-store’-tax-appeal">Michigan Supreme Court strikes down controversial ‘dark store’ tax appeal</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25212-gentex-remains-open-to-acquisitions,-partnerships-that-position-product-portfolio-for-growth">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/2a7bf56de52fd538218d82ab8771f87a_M.jpg&high=145&wide=145" alt="Gentex remains open to acquisitions, partnerships that position product portfolio for growth&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																															&lt;a
							href=&quot;/component/banners/click/305&quot; target=&quot;_blank&quot;
							title=&quot;The Rapid October 2017 Large Rectangle Ad&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2017/1709therapid.jpg&quot;
								alt=&quot;The Rapid October 2017 Large Rectangle Ad&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25212-gentex-remains-open-to-acquisitions,-partnerships-that-position-product-portfolio-for-growth">Gentex remains open to acquisitions, partnerships that position product portfolio for growth</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/305" target="_blank" title="The Rapid October 2017 Large Rectangle Ad">
<img src="https://mibiz.com/images/banners/2017/1709therapid.jpg" alt="The Rapid October 2017 Large Rectangle Ad" width="300" height="250" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25211-herbruck’s-poultry-ranch-to-expand-in-ionia">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/fb67832cddff880bff98e0805c854d2e_M.jpg&high=145&wide=145" alt="Herbruck&rsquo;s Poultry Ranch to expand in Ionia" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25211-herbruck’s-poultry-ranch-to-expand-in-ionia">Herbruck’s Poultry Ranch to expand in Ionia</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25210-city-selects-indianapolis-firm’s-proposal-for-further-due-diligence-for-possible-reuse-of-201-market-site">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/f144b92fa5e27bc9bd8db566c10f27dd_M.jpg&high=145&wide=145" alt="City selects Indianapolis firm&rsquo;s proposal for further due diligence for possible reuse of 201 Market site&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																															&lt;a
							href=&quot;/component/banners/click/312&quot; target=&quot;_blank&quot;
							title=&quot;Business Leaders for Michigan Sept.-Oct. 2017 Large Rectangle A&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2017/1710BL4MCEO-lightning-300x250-A.gif&quot;
								alt=&quot;Business Leaders for Michigan Sept.-Oct. 2017 Large Rectangle A&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25210-city-selects-indianapolis-firm’s-proposal-for-further-due-diligence-for-possible-reuse-of-201-market-site">City selects Indianapolis firm’s proposal for further due diligence for possible reuse of 201 Market site</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/312" target="_blank" title="Business Leaders for Michigan Sept.-Oct. 2017 Large Rectangle A">
<img src="https://mibiz.com/images/banners/2017/1710BL4MCEO-lightning-300x250-A.gif" alt="Business Leaders for Michigan Sept.-Oct. 2017 Large Rectangle A" width="300" height="250" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25208-u-s-postal-service-awards-$214-million-contract-to-spartan-motors">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/0f44d71d7f45b4e5f83f2ac5a99b0efe_M.jpg&high=145&wide=145" alt="U.S. Postal Service awards $214 million contract to Spartan Motors" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25208-u-s-postal-service-awards-$214-million-contract-to-spartan-motors">U.S. Postal Service awards $214 million contract to Spartan Motors</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd lastItem">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25207-breon-to-retire-from-spectrum-health-at-end-of-2018">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/45b54403826307fb6ef5486a5890ff9c_M.jpg&high=145&wide=145" alt="Breon to retire from Spectrum Health at end of 2018&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																															&lt;a
							href=&quot;/component/banners/click/327&quot; target=&quot;_blank&quot;
							title=&quot;Clark Hill Sponsored Content October 2017&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2017/1710clarkhilllgrectangle.jpg&quot;
								alt=&quot;Clark Hill Sponsored Content October 2017&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25207-breon-to-retire-from-spectrum-health-at-end-of-2018">Breon to retire from Spectrum Health at end of 2018</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/327" target="_blank" title="Clark Hill Sponsored Content October 2017">
<img src="https://mibiz.com/images/banners/2017/1710clarkhilllgrectangle.jpg" alt="Clark Hill Sponsored Content October 2017" width="300" height="250" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div id="rt-footerbar" class="footer-overlay-light">
<div id="rt-footerbar2"></div>
<div id="rt-footerbar-overlay">
<div id="rt-footer">
<div class="rt-container">
<div class="rt-grid-16 rt-alpha rt-omega">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="custom">
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1478909867286836" data-ad-slot="7912131501"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div id="rt-footerbar3"></div>
</div>
</div>
</body>
</html>