<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
<script src="/templates/rt_syndicate/js/jquery-1.4.4.min.js" type="text/javascript"></script>
<script type="text/javascript">
jQuery.noConflict();
var SiteSearch={persist:false,visible:false,search_box:null,
init:function()
{
SiteSearch.search_box=jQuery("#item-203");
jQuery('#item-203').mouseenter(SiteSearch.show);
jQuery('#rt-top').mouseleave(SiteSearch.hide);
jQuery("input#mod-search-searchword").focus(SiteSearch.onFocus);
jQuery("input#mod-search-searchword").blur(SiteSearch.offFocus);
},
show:function() {if(!SiteSearch.visible) {jQuery('form.searchform').css({display:"block",opacity:0}).stop().animate({opacity:1},200,"linear");SiteSearch.visible=true;}},
hide:function() {if(!SiteSearch.persist&&SiteSearch.visible) {jQuery('form.searchform').stop().animate({opacity:0},200,"linear",function(){jQuery(this).css({display:"none"});});SiteSearch.visible=false;}},
onFocus:function() {SiteSearch.persist=true;},offFocus:function() {SiteSearch.persist=false;SiteSearch.hide();}
};

</script>

	<base href="https://mibiz.com/item/25339-michigan-based-researchers-attract-more-nih-funding-in-2017" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Dr Tom Rothstein,Dale Vandre,University of Michigan,Michigan State University,Wayne State University,University Research Corridor,Kalamazoo College,Spectrum Health Hospitals,Tetra Discovery Partners Inc,Western michigan university,Van Andel Institute,WMed" />
	<meta name="rights" content="www.MiBiz.com" />
	<meta name="title" content="Michigan-based researchers attract more NIH funding in 2017" />
	<meta name="author" content="Mark Sanchez" />
	<meta property="og:url" content="https://mibiz.com/item/25339-michigan-based-researchers-attract-more-nih-funding-in-2017" />
	<meta property="og:title" content="Michigan-based researchers attract more NIH funding in 2017" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://mibiz.com/media/k2/items/cache/ec8950b340161741938bd4a77081976a_S.jpg" />
	<meta name="image" content="https://mibiz.com/media/k2/items/cache/ec8950b340161741938bd4a77081976a_S.jpg" />
	<meta property="og:description" content="The federal research grants that Dr. Tom Rothstein and a colleague brought along when they came to Kalamazoo represent a milestone of sorts for the We..." />
	<meta name="description" content="The federal research grants that Dr. Tom Rothstein and a colleague brought along when they came to Kalamazoo represent a milestone of sorts for the We..." />
	<meta name="generator" content="runengine.com" />
	<title>Michigan-based researchers attract more NIH funding in 2017</title>
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/k2/assets/css/magnific-popup.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/media/k2/assets/css/k2.fonts.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/components/com_k2/css/k2.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/media/system/css/modal.css?66a0ea6ce04a85fb2432c090dad97eb2" rel="stylesheet" type="text/css" />
	<link href="https://mibiz.com/plugins/system/popup_anywhere/css/noborder.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-16.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/gantry.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/joomla.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_syndicate/css/joomla.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_syndicate/css-compiled/master.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_syndicate/css/demo-styles.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_syndicate/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_syndicate/css/overlay.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_syndicate/css/typography.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_syndicate/css/browser.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_syndicate/css/engine-nov17.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_syndicate/css/fusionmenu.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_jevents/views/geraint/assets/css/modstyle.css?3.4.43" rel="stylesheet" type="text/css" />
	<link href="https://mibiz.com/modules/mod_itpsocialbuttons/style.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
body {background:#ffffff;}
#rt-body-background, .roksearch-wrapper {background:#ffffff;}
#roksearch_results {background-color:#ffffff;}
.roksearch_odd:hover, .roksearch_even:hover {background:#ffffff !important;}
.box5, .title5 .title, #rokmicronews .micronews-list ul li.active a span {color:#ffffff;}
body, body a:hover, #rt-bottom {color:#111111;}
body a, .sprocket-micronews .sprocket-tabs-nav li .sprocket-tabs-inner {color:#A50C0F;}
.title7 .module-title, #rokmicronews .micronews-headline {border-color:#111111;}
#rt-header-surround3, #rt-logoblock, .box7, #rt-header .readon, #rt-navigation .readon, .readonstyle-button .box6 .readon, #newsflash .flashing {background-color:#ffffff;}
#rt-subnavigation {border-color:#ffffff;}
.title span {color:#ffffff;}
#rt-logoblock, #rt-logoblock a:hover, .box7, .box7 a:hover, #newsflash .flashing {color:#333333;}
#rt-logoblock a, .box7 a, .box7 .title span {color:#CF3F1B;}
#rt-header-surround2, #rt-header, #rt-navigation, #rt-footerbar3, #rt-top, .readonstyle-button .readon, .box6, .menutop .fusion-submenu-wrapper, #rt-main .item_add:link, #rt-main .item_add:visited, #rt-main .simpleCart_empty:link, #rt-main .simpleCart_empty:visited, #rt-main .simpleCart_checkout:link, #rt-main .simpleCart_checkout:visited {background-color:#ffffff;}
#rt-header, #rt-navigation, #rt-top, .readonstyle-button .readon, .readonstyle-button .readon .button, #rt-footer .readon, #rt-copyright .readon, .box6, .fusion-submenu-wrapper {color:#ffffff;}
#rt-header a, #rt-navigation a, #rt-top a, #rt-header .title span, #rt-navigation .title span, #rt-top .title span, .box6 a, .box6 .title span, #rt-subnavigation ul.menu li .item:hover, #rt-subnavigation ul.menu li.active .item, .menutop li .item, .fusion-submenu-wrapper a {color:#333333;}
#rt-subnavigation {background-color:#ffffff;}
#rt-subnavigation {color:#333333;}
#rt-subnavigation a {color:#333333;}
#rt-footerbar, .worldmap .location {background-color:#f1f1f1;}
#rt-footer, #rt-copyright, .rt-details-top {color:#666666;}
#rt-footer a, #rt-footer .item, #rt-copyright a {color:#A50C0F;}
.roknewsflash {background:#FEF49C;}
.roknewsflash ul li a {color:#000000;}
.featuretable-col-border .featuretable-cell, .featuretable-col-border .featuretable-head, .featuretable .featuretable-col.highlight .featuretable-cell {background-color:#ffffff;}
.roknewspager .roknewspager-title {border-color:#111111;}
.readonstyle-button .cart_product_add .item_add span, .readonstyle-button .simpleCart_checkout span, .readonstyle-button .simpleCart_empty span {color:#ffffff;}
.cart_totals div {color:#111111;}
.box1 #roktwittie .title, .box2 #roktwittie .title, .box3 #roktwittie .title, .box4 #roktwittie .title {color:#111111;border-color:#111111;}
.box5 #roktwittie .title {color:#ffffff;border-color:#ffffff;}
.box6 #roktwittie .title {color:#333333;border-color:#333333;}
.box7 #roktwittie .title {color:#CF3F1B;border-color:#CF3F1B;}
.box1 #rokweather .degrees .active, .box1 #rokweather .degrees, .box1 #rokweather .day span.low, .box1 #rokweather .day span.high, .box2 #rokweather .degrees .active, .box2 #rokweather .degrees, .box2 #rokweather .day span.low, .box2 #rokweather .day span.high, .box3 #rokweather .degrees .active, .box3 #rokweather .degrees, .box3 #rokweather .day span.low, .box3 #rokweather .day span.high, .box4 #rokweather .degrees .active, .box4 #rokweather .degrees, .box4 #rokweather .day span.low, .box4 #rokweather .day span.high {color:#111111;border-color:#111111;}
.box5 #rokweather .degrees .active, .box5 #rokweather .degrees, .box5 #rokweather .day span.low, .box5 #rokweather .day span.high {color:#ffffff;border-color:#ffffff;}
.box6 #rokweather .degrees .active, .box6 #rokweather .degrees, .box6 #rokweather .day span.low, .box6 #rokweather .day span.high {color:#333333;border-color:#333333;}
.box7 #rokweather .degrees .active, .box7 #rokweather .degrees, .box7 #rokweather .day span.low, .box7 #rokweather .day span.high {color:#CF3F1B;border-color:#CF3F1B;}
body #rt-logo {width:180px;height:105px;}
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"a26fd026e62b51c82e596afd0b66af58","system.paths":{"root":"","base":""}}</script>
	<script src="/media/system/js/mootools-core.js?66a0ea6ce04a85fb2432c090dad97eb2" type="text/javascript"></script>
	<script src="/media/system/js/core.js?66a0ea6ce04a85fb2432c090dad97eb2" type="text/javascript"></script>
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js" type="text/javascript"></script>
	<script src="/media/plg_jblibrary/jquery/jquery.noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?66a0ea6ce04a85fb2432c090dad97eb2" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?66a0ea6ce04a85fb2432c090dad97eb2" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?66a0ea6ce04a85fb2432c090dad97eb2" type="text/javascript"></script>
	<script src="/media/k2/assets/js/jquery.magnific-popup.min.js?v2.7.1" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v2.7.1&amp;sitepath=/" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?66a0ea6ce04a85fb2432c090dad97eb2" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?66a0ea6ce04a85fb2432c090dad97eb2" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/fusion/js/fusion.js" type="text/javascript"></script>
	<script src="/modules/mod_jevents_cal/tmpl/geraint/assets/js/calnav.js?3.4.43" type="text/javascript"></script>
	<script type="text/javascript">

		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		
	window.addEvent("load", function() {
	SqueezeBox.open('https://mibiz.com/index.php?option=com_content&view=article&tmpl=component&id=140&popupiniframe=true',{handler: 'iframe', size: {x: 640 , y: 480}, onUpdate:function(){$$('.sbox-content-iframe iframe').setProperty('scrolling','no');$$('.sbox-content-iframe iframe').addEvent('load', function(){;});}});
	});		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker('create', 'UA-1500806-1', 'auto');
		__gaTracker('send', 'pageview');
	window.addEvent('domready', function() {                new Fusion('ul.menutop', {
                    pill: 1,
                    effect: 'slide and fade',
                    opacity:  1,
                    hideDelay:  500,
                    centered:  0,
                    tweakInitial: {'x': -10, 'y': -11},
                    tweakSubsequent: {'x':  0, 'y':  0},
                    tweakSizes: {'width': 20, 'height': 20},
                    menuFx: {duration:  300, transition: Fx.Transitions.Circ.easeOut},
                    pillFx: {duration:  200, transition: Fx.Transitions.Quad.easeOut}
                });
            
});

	</script>
	<meta property="og:image" content="http://mibiz.com/media/k2/items/cache/ec8950b340161741938bd4a77081976a_XL.jpg"/>
	<meta property="og:image:secure_url" content="https://mibiz.com/media/k2/items/cache/ec8950b340161741938bd4a77081976a_XL.jpg"/>
	<meta property="og:title" content="Michigan-based researchers attract more NIH funding in 2017"/>
	<meta name="original-source" content="https://mibiz.com/item/25339-michigan-based-researchers-attract-more-nih-funding-in-2017">
<script type="text/javascript" src="//ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "ur-7213e340-1c50-30a0-5df9-4c9a15a0b2dc"}); </script>

<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://mibiz.com/apple-touch-icon-114x114-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://mibiz.com/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon-precomposed" href="http://mibiz.com/apple-touch-icon-57x57-precomposed.png" />
<link rel="apple-touch-icon" href="http://mibiz.com/apple-touch-icon.png" />

<link href="/?format=feed&amp;type=rss" rel="alternate" type="application/rss+xml" title="RSS 2.0" />
<link href="/?format=feed&amp;type=atom" rel="alternate" type="application/atom+xml" title="Atom 1.0" />
		
	
	
		</head>
	<body  class="bodylevel-low readonstyle-button font-family-helvetica font-size-is-default menu-type-fusionmenu menu-fusionmenu-position-subnavigation col16 option-com-k2 menu-home ">
		<div id="rt-page-background" class="isguest">
						<div id="rt-top">
				<div class="rt-container">
					<div class="rt-grid-3 rt-alpha">
        	<a href="/" id="rt-logo" class="logo-style-3"></a>
	    
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	

<div class="custom"  >
	<p><a href="/?format=feed"><img alt="rss icon" src="/images/rss_icon.png" height="21" width="22" /></a></p></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
</div>
<div class="rt-grid-7">
                        <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<ul class="menu" id="topminimenu">
<li class="item-201"><a href="/subscribe" ><span>Subscribe</span></a></li><li class="item-202"><a href="/newsletter" ><span>Newsletter</span></a></li><li class="item-541"><a href="/search" ><span>Search</span></a></li><li class="item-236"><a href="/login" ><span>Login</span></a></li></ul>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
</div>
<div class="rt-grid-6 rt-omega">
                        <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	

<div class="custom"  >
	<div style="text-align: right;"><span class="st_fblike_hcount"></span> <span class="st_twitter_hcount"></span> 
<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/FollowCompany" data-id="131537" data-counter="right"></script>
<span class="st_plusone_hcount"></span>
<script type="text/javascript">stLight.options({publisher: "ur-4554ea61-61dc-1379-c5b6-df438c6a4ee8"});</script>
</div></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
</div>
					<div class="clear"></div>
				</div>
			</div>
									<div id="rt-header-surround"><div id="rt-header-surround2"><div id="rt-header-surround3"></div>
							<div class="rt-container">
										<div id="rt-navigation-surround">
												<div id="rt-navigation" class="header-overlay-light">
							<div id="rt-navigation2" class="header-image-none">
								                <div class=" bannerad1">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroup bannerad1">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/381" target="_blank" rel="noopener noreferrer"
							title="Lacks Enterprises 3-2018 Leaderboard exclusive ad">
							<img
								src="https://mibiz.com/images/banners/2018/1803lacks_728x90px.jpg"
								alt="Lacks Enterprises 3-2018 Leaderboard exclusive ad"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                <div class=" bannerad2">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroup bannerad2">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/173" target="_blank" rel="noopener noreferrer"
							title="MiBiz house">
							<img
								src="https://mibiz.com/images/banners/ads/frames/subscribePRIME.jpg"
								alt="MiBiz house"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		
							</div>
						</div>
																		<div id="rt-subnavigation" class="submenu-overlay-dark">
								
<div class="rt-menubar">
    <ul class="menutop level1 " >
                        <li class="item164 active root" >
                            <a class="orphan item bullet" href="/"  >
                    <span>
                                        Home                                                            </span>
                </a>
            
                    </li>
                                <li class="item165 parent root" >
                            <a class="daddy item bullet" href="/news"  >
                    <span>
                                        News                                                            <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2" style="width:180px;">
                        
                        <ul class="level2" style="width:180px;">
                                                                                                        <li class="item166" >
                            <a class="orphan item bullet" href="/news/breaking-news"  >
                    <span>
                                        Breaking News                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item167" >
                            <a class="orphan item bullet" href="/news/design-build"  >
                    <span>
                                        Design+Build                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item168" >
                            <a class="orphan item bullet" href="/news/economic-development"  >
                    <span>
                                        Economic Development                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item292" >
                            <a class="orphan item bullet" href="/news/energy"  >
                    <span>
                                        Energy                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item169" >
                            <a class="orphan item bullet" href="/news/finance"  >
                    <span>
                                        Finance                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item170" >
                            <a class="orphan item bullet" href="/news/food-biz"  >
                    <span>
                                        Food Biz                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item171" >
                            <a class="orphan item bullet" href="/news/health-biz"  >
                    <span>
                                        Health Biz                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item173" >
                            <a class="orphan item bullet" href="/news/manufacturing"  >
                    <span>
                                        Manufacturing                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item174" >
                            <a class="orphan item bullet" href="/news/nonprofit-business"  >
                    <span>
                                        Nonprofit Business                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item175" >
                            <a class="orphan item bullet" href="/news/real-estate"  >
                    <span>
                                        Real Estate &amp; Development                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item176" >
                            <a class="orphan item bullet" href="/news/small-biz-second-stage"  >
                    <span>
                                        Small Biz/Second-Stage                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item177" >
                            <a class="orphan item bullet" href="/news/higher-education"  >
                    <span>
                                        Higher Education                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>

                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item179 parent root" >
                            <a class="daddy item bullet" href="/specials"  >
                    <span>
                                        Specials                                                            <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2" style="width:180px;">
                        
                        <ul class="level2" style="width:180px;">
                                                                                                        <li class="item181" >
                            <a class="orphan item bullet" href="/specials/supplements"  >
                    <span>
                                        Supplements                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item315" >
                            <a class="orphan item bullet" href="/specials/mhe"  >
                    <span>
                                        Michigan&#039;s Healthiest Employers                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item351" >
                            <a class="orphan item bullet" href="/specials/crystal-ball"  >
                    <span>
                                        Crystal Ball 2018                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item418" >
                            <a class="orphan item bullet" href="/specials/kalamazoo-battle-creek"  >
                    <span>
                                        Southwest Michigan Spotlight                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item450" >
                            <a class="orphan item bullet" href="/specials/cfo-award-profiles"  >
                    <span>
                                        CFO Award Profiles                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item476" >
                            <a class="orphan item bullet" href="/specials/m-a-award-profiles"  >
                    <span>
                                        M&amp;A Award Profiles                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>

                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item182 parent root" >
                            <a class="daddy item bullet" href="/contact"  >
                    <span>
                                        Contact                                                            <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2" style="width:180px;">
                        
                        <ul class="level2" style="width:180px;">
                                                                                                        <li class="item183" >
                            <a class="orphan item bullet" href="/contact/staff"  >
                    <span>
                                        Staff                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item184" >
                            <a class="orphan item bullet" href="/contact/address"  >
                    <span>
                                        Address                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item185" >
                            <a class="orphan item bullet" href="/contact/social-media"  >
                    <span>
                                        Social Media                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>

                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item186 parent root" >
                            <a class="daddy item bullet" href="/subscribe"  >
                    <span>
                                        Subscribe                                                            <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2" style="width:180px;">
                        
                        <ul class="level2" style="width:180px;">
                                                                                                        <li class="item187" >
                            <a class="orphan item bullet" href="/subscribe"  >
                    <span>
                                        Print                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item188" >
                            <a class="orphan item bullet" href="/subscribe/e-newsletters"  >
                    <span>
                                        E-newsletters                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item189" >
                            <a class="orphan item bullet" href="/subscribe/newsstand-sales"  >
                    <span>
                                        Newsstand Sales                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>

                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item190 parent root" >
                            <a class="daddy item bullet" href="/advertise"  >
                    <span>
                                        Advertise                                                            <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2" style="width:180px;">
                        
                        <ul class="level2" style="width:180px;">
                                                                                                        <li class="item191" >
                            <a class="orphan item bullet" href="/advertise/reader-demographics"  >
                    <span>
                                        Reader demographics                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item192" >
                            <a class="orphan item bullet" href="/advertise/editorial-calendar"  >
                    <span>
                                        Editorial calendar                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item194" >
                            <a class="orphan item bullet" href="/advertise/request-rates"  >
                    <span>
                                        Request rates                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item390" >
                            <a class="orphan item bullet" href="/advertise/special-supplements"  >
                    <span>
                                        Special supplements                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>

                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item389 parent root" >
                            <a class="daddy item bullet" href="/events"  >
                    <span>
                                        Events                                                            <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2" style="width:180px;">
                        
                        <ul class="level2" style="width:180px;">
                                                                                                        <li class="item413" >
                            <a class="orphan item bullet" href="/events/m-a-awards"  >
                    <span>
                                        M&amp;A Awards                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item475" >
                            <a class="orphan item bullet" href="/events/best-managed-nonprofits"  >
                    <span>
                                        Best Managed Nonprofits                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item481" >
                            <a class="orphan item bullet" href="/events/west-michigan-s-healthiest-employers-awards"  >
                    <span>
                                        West Michigan&#039;s Healthiest Employers Awards                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>

                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item490 root" >
                            <a class="orphan item bullet" href="/careers"  >
                    <span>
                                        Careers                                                            </span>
                </a>
            
                    </li>
                    </ul>
</div>
						</div>
											</div>
				</div>
						</div></div>
									<div class="rt-container">
				<div id="rt-body-background">
										<div id="rt-drawer">
													<div class="clear"></div>
					</div>
										<div class="clear"></div>
					<div id="rt-body-surround" class="body-overlay-light">
																																									              
				<div id="rt-main" class="mb10-sa6">
            <div class="rt-grid-10 ">
                               					<div class="rt-block">
					<div class="title7 details-layout2">
                    	<div id="rt-mainbody">
                    		<div class="component-content rt-joomla">
                        		

<!-- Start K2 Item Layout -->
<span id="startOfPageId25339"></span>

<div id="k2Container" class="itemView">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	<div class="itemHeader">

				<!-- Date created -->
		<span class="itemDateCreated">
			Sunday, 10 December 2017 12:26		</span>
		
	  	  <!-- Item title -->
	  <h1 class="itemTitle">
						
	  	Michigan-based researchers attract more NIH funding in 2017
	  	
	  </h1>
	  
				<!-- Item Author -->
		<span class="itemAuthor">
			Written by&nbsp;
						<a rel="author" href="/itemlist/user/5092-mark-sanchez">Mark Sanchez</a>
					</span>
		
  </div>

  <!-- Plugins: AfterDisplayTitle -->
  
  <!-- K2 Plugins: K2AfterDisplayTitle -->
  
	  <div class="itemToolbar">
		<ul>
						<!-- Font Resizer -->
			<li>
				<span class="itemTextResizerTitle">font size</span>
				<a href="#" id="fontDecrease">
					<span>decrease font size</span>
					<img src="/components/com_k2/images/system/blank.gif" alt="decrease font size" />
				</a>
				<a href="#" id="fontIncrease">
					<span>increase font size</span>
					<img src="/components/com_k2/images/system/blank.gif" alt="increase font size" />
				</a>
			</li>
			
						<!-- Print Button -->
			<li>
				<a class="itemPrintLink" rel="nofollow" href="/item/25339-michigan-based-researchers-attract-more-nih-funding-in-2017?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
					<span>Print</span>
				</a>
			</li>
			
						<!-- Email Button -->
			<li>
				<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=rt_syndicate&amp;link=6fe09d22ab84e770661d8a3790fb1e1c03530d80" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
					<span>Email</span>
				</a>
			</li>
			
			
			
			
					</ul>
		<div class="clr"></div>
  </div>
	
		<!-- Item Rating -->
	<div class="itemRatingBlock">
		<span>Rate this item</span>
		<div class="itemRatingForm">
			<ul class="itemRatingList">
				<li class="itemCurrentRating" id="itemCurrentRating25339" style="width:100%;"></li>
				<li><a href="#" rel="25339" title="1 star out of 5" class="one-star">1</a></li>
				<li><a href="#" rel="25339" title="2 stars out of 5" class="two-stars">2</a></li>
				<li><a href="#" rel="25339" title="3 stars out of 5" class="three-stars">3</a></li>
				<li><a href="#" rel="25339" title="4 stars out of 5" class="four-stars">4</a></li>
				<li><a href="#" rel="25339" title="5 stars out of 5" class="five-stars">5</a></li>
			</ul>
			<div id="itemRatingLog25339" class="itemRatingLog">(1 Vote)</div>
			<div class="clr"></div>
		</div>
		<div class="clr"></div>
	</div>
	
  <div class="itemBody">

	  <!-- Plugins: BeforeDisplayContent -->
	  
	  <!-- K2 Plugins: K2BeforeDisplayContent -->
	  
	  	  <!-- Item Image -->
	  
	  	  
	  <div class="itemImageBlock">
		  <span class="itemImage">
		  	<a class="modal" rel="{handler: 'image'}" href="/media/k2/items/cache/ec8950b340161741938bd4a77081976a_XL.jpg" title="Click to preview image">
		  		<img src="/media/k2/items/cache/ec8950b340161741938bd4a77081976a_S.jpg" alt="For the first time in its history, the Western Michigan University Homer Stryker M.D. School of Medicine, left, in Kalamazoo has National Institutes of Health grant funding for research flowing into the Center for Immunobiology. Meanwhile, at Van Andel Institute, right, researchers won 22 grants totaling a collective $9.36 million from the NIH in the 2017 fiscal year. " style="width:200px; height:auto;" />
		  	</a>
		  </span>

		  		  <!-- Image caption -->
		  <span class="itemImageCaption">For the first time in its history, the Western Michigan University Homer Stryker M.D. School of Medicine, left, in Kalamazoo has National Institutes of Health grant funding for research flowing into the Center for Immunobiology. Meanwhile, at Van Andel Institute, right, researchers won 22 grants totaling a collective $9.36 million from the NIH in the 2017 fiscal year. </span>
		  
		  		  <!-- Image credits -->
		  <span class="itemImageCredits">Courtesy Photos</span>
		  
		  <div class="clr"></div>
	  </div>
	  
	  	  	  	  <!-- Item fulltext -->
	  <div class="itemFullText">
	  	
<p class="p1"><span class="s1"><span class="s1" style="background-color: initial;">T</span><span class="s1" style="background-color: initial;">he federal research grants that Dr. Tom Rothstein and a colleague brought along when they came to Kalamazoo represent a milestone of sorts for the <b>Western Michigan University Homer Stryker M.D. School of Medicine</b>.</span></span><span class="s1"></span></p>
<p class="p6"><span class="s1">Totaling $967,155, the four competitive grants from the National Institutes for Health will support research at the medical school’s Center for Immunobiology. The grants had already been committed to Dr. Rothstein and Nichol Holodick when they joined the medical school 15 months ago.</span></p>
<p class="p6"><span class="s1">They are the first NIH research grants for the medical school, which opened in 2014 and is now ramping up research starting with the Center for Immunobiology.</span></p>
<p class="p6"><span class="s2">“This is part of the evolution of the medical school and this planned development and buildout of our biomedical and translational research,” said Dale Vandre, associate dean for research at the medical school, also known as WMed. “Our priorities were to put together the educational aspects of the medical school. Now we’re to that point where we’re developing our research programs.”</span></p>
<p class="p6"><span class="s1">WMed’s move comes as highly competitive federal research funding flowing into Michigan maintains an upward trajectory.</span></p>
<p class="p6"><span class="s1">According to a public database, researchers in Michigan secured 1,580 NIH grants at 46 research organizations for a combined $687.3 million in the 2017 fiscal year that ended Sept. 30. That compares with 1,530 NIH grants in the 2016 fiscal year worth $669.5 million.&nbsp;</span></p>
<p class="p6"><span class="s2">The results show the continued steady growth in federal grants to biomedical researchers in Michigan over the last two decades.</span></p>
<p class="p1"><span class="s1">The <b>University of Michigan</b> easily topped the list of recipients in the state with 1,144 NIH grants valued at $509 million, followed by <b>Michigan State University</b> at $58.4 million through 160 grants. <b>Wayne State University</b> in Detroit was third with 150 grants for $54.7 million.</span></p>
<p class="p1"><span class="s2">The three universities make up the <b>University Research Corridor</b> in Michigan and collectively accounted for 92 percent of grants and 90 percent of funding from the NIH in the last fiscal year.</span></p>
<p class="p1"><span class="s2">Other West Michigan-based grant recipients during the 2017 fiscal year that are listed on the NIH database include <b>Kalamazoo College</b> (one grant for $430,363), Grand Rapids-based <b>Spectrum Health Hospitals</b> (one grant for $2.3 million), Grand Rapids-based <b>Tetra Discovery Partners Inc.</b> (two grants for $1 million), and <b>Western Michigan University</b> (two grants for $1.1 million).</span></p>
<p class="p1"><span class="s2">For its part, WMed wants to become a larger player in competing for public and private research grants, Vandre said.</span></p>
<p class="p1"><span class="s2">“We expect our researchers to compete on a national level just like researchers at other institutions. We want to play with all the big leagues,” he said.</span></p>
<p class="p3"><strong><span class="s3">GROWTH FOR VAI</span></strong></p>
<p class="p4"><span class="s2">In Grand Rapids, <b>Van Andel Institute</b> drew more federal research grants in the past year than ever before, continuing its steady increase in attracting funding.</span></p>
<p class="p1"><span class="s2">VAI researchers won 22 grants totaling a collective $9.36 million from the NIH in the 2017 fiscal year. The funding compares to 20 grants for $8.4 million in the previous year and is more than double the level received in the years before Peter Jones joined VAI in February 2014 as its chief scientific officer.</span></p>
<p class="p1"><span class="s1">Jones, a cancer researcher who came to Grand Rapids from the University of Southern California, attributes the growth to VAI’s recruitment of high caliber researchers and the expectation that they seek and secure competitive federal grants to support their work.</span></p>
<p class="p1"><span class="s2">Securing a federal grant provides a validation of sorts for researchers. NIH grant proposals are peer-reviewed by “a bunch of scientists who are not your friends and have an objective view of what work should be funded,” Jones said.</span></p>
<p class="p1"><span class="s2">“NIH grants are sort of the gold standard by which scientific progress can be measured,” he said. “It continuously tests the quality of our scientists, and for the scientists to test the quality of their work against the national standard. You don’t get these grants unless you have very high quality proposals.”</span></p>
<p class="p1"><span class="s2">Jones hopes to sustain VAI’s momentum into the future and further grow NIH funding. He notes that VAI in the 2017 fiscal year received funding commitments for 11 new federal grants for about $24.6 million over the next seven years.</span></p>
<p class="p1"><span class="s2">“Last year was a banner year for us,” Jones said. “That’s a good harbinger for the future and that’s a very impressive number from what we’ve had in the past.”</span></p>
<p class="p1"><span class="s2">Overall in the 2017 fiscal year, VAI received $28.9 million in public and private foundation grants. They include two awards totaling $5.5 million to pay for clinical trials involving new cancer drugs from <b>Stand Up to Cancer</b>, an organization that raises money to accelerate research for new cancer therapies. VAI researchers received two of the 10 grants the organization awarded this year.</span></p>
<p class="p1"><span class="s2">In the next year, Jones wants to generate greater public awareness of the funding that now flows into Grand Rapids and the research cluster that has developed over more than a decade. Those research capabilities also now include <b>Michigan State University</b>’s Grand Rapids Research Center, which opened downtown this fall.</span></p>
<p class="p1"><span class="s2">“We’re not just a brewing city or an Amway city, but actually a serious scientific hub,” Jones said. “Now that we have MSU expanding, we can make a very valid argument that we’re not a scientific oasis the way we used to be.”</span></p>
<p class="p3"><strong><span class="s3">WMED AIMS TO MAKE IMPACT</span></strong></p>
<p class="p4"><span class="s1">At WMed, Rothstein has been working to build the school’s biomedical research operations since his arrival more than a year ago, with plans to recruit additional faculty and scientists to conduct research.&nbsp;</span></p>
<p class="p1"><span class="s2">The center will eventually have five faculty members and scientists, Rothstein said.</span></p>
<p class="p1"><span class="s2">“We are a full-fledged research operation,” he said, noting that the medical school in September also began hosting monthly seminars with internationally known senior-level researchers.</span></p>
<p class="p1"><span class="s2">“We are putting all the pieces together to be a really first-rate, cutting-edge research operation and enterprise here,” he said.</span></p>
<p class="p1"><span class="s2">Rothstein joined the medical school in August 2016 from the Feinstein Institute for Medical Research in Manhasset, New York. He was drawn to the medical school by the opportunity to build up the research center in Kalamazoo.</span></p>
<p class="p1"><span class="s2">Rothstein brought with him three National Institutes for Health research grants totaling $891,655. Holodick, who also came to WMed from the Feinstein Institute for Medical Research, brought a $75,000 NIH grant to examine cell function in sickle cell anemia.&nbsp;</span></p>
<p class="p1"><span class="s2">Both plan to apply for additional NIH grants and want to grow grant funding coming to WMed.</span></p>
<p class="p1"><span class="s2">“This is the beginning for us,” he said.</span></p>
<p class="p1"><span class="s2">Once WMed builds out the Center for Immunobiology in the next few years, it plans to examine developing other research niches in Kalamazoo, Vandre said.</span></p>
<p class="p1"><span class="s2">“Probably in the next two to three years, as that center starts to end its recruitment phase and becomes established, we’ll be looking at the next phase of that research buildout,” Vandre said. “We’re going to make an impact on medical research, and that’s our goal.”</span></p>
<center>
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async="" type="text/javascript"></script>
<!-- MiBiz - Story banner --> <ins class="adsbygoogle" style="display: inline-block; width: 468px; height: 60px;" data-ad-client="ca-pub-9979911034225346" data-ad-slot="4061575311"></ins>
<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
<center></center></center>	  </div>
	  	  
		<div class="clr"></div>

	  
				<div class="itemContentFooter">

						<!-- Item Hits -->
			<span class="itemHits">
				Read <b>4640</b> times			</span>
			
						<!-- Item date modified -->
			<span class="itemDateModified">
				Last modified on Sunday, 10 December 2017 22:52			</span>
			
			<div class="clr"></div>
		</div>
		
	  <!-- Plugins: AfterDisplayContent -->
	  
	  <!-- K2 Plugins: K2AfterDisplayContent -->
	  
	  <div class="clr"></div>
  </div>

		<!-- Social sharing -->
	<div class="itemSocialSharing">

				<!-- Twitter Button -->
		<div class="itemTwitterButton">
			<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
		</div>
				
				<!-- Facebook Button -->
		<div class="itemFacebookButton">
			<div id="fb-root"></div>
			<script type="text/javascript">
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/all.js#appId=177111755694317&xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
			<div class="fb-like" data-send="false" data-width="200" data-show-faces="true"></div>
		</div>
		
				<!-- Google +1 Button -->
		<div class="itemGooglePlusOneButton">	
			<g:plusone annotation="inline" width="120"></g:plusone>
			<script type="text/javascript">
			  (function() {
			  	window.___gcfg = {lang: 'en'}; // Define button default language here
			    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			    po.src = 'https://apis.google.com/js/plusone.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		</div>
				
		<div class="clr"></div>
	</div>
	
    <div class="itemLinks">

				<!-- Item category -->
		<div class="itemCategory">
			<span>Published in</span>
			<a href="/itemlist/category/16-economic-development">Economic Development</a>
		</div>
		
	  	  <!-- Item tags -->
	  <div class="itemTagsBlock">
		  <span>Tagged under</span>
		  <ul class="itemTags">
		    		    <li><a href="/itemlist/tag/Dr%20Tom%20Rothstein">Dr Tom Rothstein</a></li>
		    		    <li><a href="/itemlist/tag/Dale%20Vandre">Dale Vandre</a></li>
		    		    <li><a href="/itemlist/tag/University%20of%20Michigan">University of Michigan</a></li>
		    		    <li><a href="/itemlist/tag/Michigan%20State%20University">Michigan State University</a></li>
		    		    <li><a href="/itemlist/tag/Wayne%20State%20University">Wayne State University</a></li>
		    		    <li><a href="/itemlist/tag/University%20Research%20Corridor">University Research Corridor</a></li>
		    		    <li><a href="/itemlist/tag/Kalamazoo%20College">Kalamazoo College</a></li>
		    		    <li><a href="/itemlist/tag/Spectrum%20Health%20Hospitals">Spectrum Health Hospitals</a></li>
		    		    <li><a href="/itemlist/tag/Tetra%20Discovery%20Partners%20Inc">Tetra Discovery Partners Inc</a></li>
		    		    <li><a href="/itemlist/tag/Western%20michigan%20university">Western michigan university</a></li>
		    		    <li><a href="/itemlist/tag/Van%20Andel%20Institute">Van Andel Institute</a></li>
		    		    <li><a href="/itemlist/tag/WMed">WMed</a></li>
		    		  </ul>
		  <div class="clr"></div>
	  </div>
	  
	  
		<div class="clr"></div>
  </div>
  
    <!-- Author Block -->
  <div class="itemAuthorBlock">

  	  	<img class="itemAuthorAvatar" src="/media/k2/users/7.jpg" alt="Mark Sanchez" />
  	
    <div class="itemAuthorDetails">
      <h3 class="itemAuthorName">
      	<a rel="author" href="/itemlist/user/5092-mark-sanchez">Mark Sanchez</a>
      </h3>

            <p><p><strong>Senior Writer</strong></p>
<p>msanchez@mibiz.com</p></p>
      
      
      
			<div class="clr"></div>

			<!-- K2 Plugins: K2UserDisplay -->
			
    </div>
    <div class="clr"></div>
  </div>
  
    <!-- Latest items from author -->
	<div class="itemAuthorLatest">
		<h3>Latest from Mark Sanchez</h3>
		<ul>
						<li class="even">
				<a href="/item/25639-holland-based-vc-firm-raises-$7-2-million-to-invest-in-health-care-startups">Holland-based VC firm raises $7.2 million to invest in health care startups</a>
			</li>
						<li class="odd">
				<a href="/item/25623-project-clarity-leverages-public,-private-support-to-improve-lake-macatawa-watershed">Project Clarity leverages public, private support to improve Lake Macatawa watershed</a>
			</li>
						<li class="even">
				<a href="/item/25618-grand-river-greenway-adds-to-quality-of-life-for-ottawa-county">Grand River Greenway adds to quality of life for Ottawa County</a>
			</li>
						<li class="odd">
				<a href="/item/25615-medical-society-opposes-bill-easing-process-to-obtain-out-of-state-medical-license">Medical Society opposes bill easing process to obtain out-of-state medical license</a>
			</li>
						<li class="even">
				<a href="/item/25610-state-extends-grow-michigan-funding-for-two-years">State extends GROW Michigan funding for two years</a>
			</li>
					</ul>
		<div class="clr"></div>
	</div>
	
			
    <!-- Related items by tag -->
	<div class="itemRelated">
		<h3>Related items</h3>
		<ul>
						<li class="even">
			
								<a class="itemRelTitle" href="/item/25625-farming-s-female-future-west-michigan-women-buck-stereotypes-with-ag-industry-careers">Farming&#039;s female future? West Michigan women buck stereotypes with ag industry careers</a>
				
								
								
								
								
				
								
							</li>
						<li class="odd">
			
								<a class="itemRelTitle" href="/item/25591-sponsored-content-msu-masters-profile-mark-thompson,-ms-in-management,-strategy-and-leadership">Sponsored Content: MSU Masters Profile: Mark Thompson, MS in Management, Strategy and Leadership</a>
				
								
								
								
								
				
								
							</li>
						<li class="even">
			
								<a class="itemRelTitle" href="/item/25587-snyder’s-spending-plan-looks-to-invest-amid-pressure-for-more-tax-relief">Snyder’s spending plan looks to invest amid pressure for more tax relief</a>
				
								
								
								
								
				
								
							</li>
						<li class="odd">
			
								<a class="itemRelTitle" href="/item/25585-mary-free-bed-to-broaden-research-focus,-seek-more-funding">Mary Free Bed to broaden research focus, seek more funding</a>
				
								
								
								
								
				
								
							</li>
						<li class="even">
			
								<a class="itemRelTitle" href="/item/25578-amp-lab-wmu-leverages-partnerships-to-address-talent-shortage">AMP Lab @WMU leverages partnerships to address talent shortage</a>
				
								
								
								
								
				
								
							</li>
						<li class="clr"></li>
		</ul>
		<div class="clr"></div>
	</div>
	
	<div class="clr"></div>

  
  
    <!-- Item navigation -->
  <div class="itemNavigation">
  	<span class="itemNavigationTitle">More in this category:</span>

				<a class="itemPrevious" href="/item/25314-business-leaders-for-michigan-report-shows-progress,-continued-struggles-for-state">
			&laquo; Business Leaders for Michigan report shows progress, continued struggles for state		</a>
		
				<a class="itemNext" href="/item/25345-independent-renewable-energy-producers-to-appeal-regulatory-decision-on-payments">
			Independent renewable energy producers to appeal regulatory decision on payments &raquo;
		</a>
		
  </div>
  
  <!-- Plugins: AfterDisplay -->
  
  <!-- K2 Plugins: K2AfterDisplay -->
  
  
 
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/item/25339-michigan-based-researchers-attract-more-nih-funding-in-2017#startOfPageId25339">
			back to top		</a>
	</div>
	
	<div class="clr"></div>
</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.7.1) | Learn more about K2 at http://getk2.org -->


                        	</div>
                        </div>
						<div class="clear"></div>
					</div>
				</div>
                				
                			</div>
                        <div class="rt-grid-6 ">
                <div id="rt-sidebar-a">
                                        <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/361" target="_blank" rel="noopener noreferrer"
							title="Triangle Associates March 2018 - Integrity">
							<img
								src="https://mibiz.com/images/banners/2018/1801triangle_300x250_Integrity.jpg"
								alt="Triangle Associates March 2018 - Integrity"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	                <div class="sideheadlines">
                    <div class="rt-block">
								<div class="module-title"><h2 class="title">Breaking News</h2></div>
                				<div class="rt-module-inner">
					<div class="module-content">
	                	
<style>
#rt-sidebar-a .kTOOSItemsBlock ul {
  padding-left: 0;
  list-style:none;
  padding-bottom: 8px;
}
#rt-sidebar-a .kTOOSItemsBlock .moduleItemTitle {
	width:auto;
	color: #fff !important;
  padding: 15px 0 15px 0 !important;
  font-weight: bold !important;
  line-height: 1.2em !important;
  letter-spacing: .3px !important;
  text-rendering: optimizeLegibility;
  font-family: tahoma,helvetica,arial,sans-serif !important;
  margin: 2px 0px;
	}
#rt-sidebar-a .kTOOSItemsBlock .even, #rt-sidebar-a .kTOOSItemsBlock .odd{
	background-color:transparent !important;
	border-bottom: 1px solid #fff;
  }
#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink {color:#fff;}
#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink:hover {color:#000;}
#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink:before {
	color:#000;
	content:"For more news stories, "
}
</style>


<div id="kTOOModuleBox320" class="kTOOSItemsBlock sideheadlines">

	
	  <ul>
    	    <li class="even"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	
	      	      <a class="moduleItemTitle" href="/item/25638-longtime-gvsu-facilities-exec-retiring">Longtime GVSU facilities exec retiring</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
    	    <li class="odd"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	
	      	      <a class="moduleItemTitle" href="/item/25637-gov-snyder-calls-for-more-employer-involvement-in-new-workforce-development-initiative">Gov. Snyder calls for more employer involvement in new workforce development initiative</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
    	    <li class="even"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	
	      	      <a class="moduleItemTitle" href="/item/25636-herman-miller-international-exec-to-retire">Herman Miller International exec to retire</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
    	    <li class="odd"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	
	      	      <a class="moduleItemTitle" href="/item/25635-west-michigan’s-pitch-for-amazon-hq2-project-included-over-$2-billion-in-state,-local-incentives">West Michigan’s pitch for Amazon HQ2 project included over $2 billion in state, local incentives</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
    	    <li class="even lastItem"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	
	      	      <a class="moduleItemTitle" href="/item/25634-zeigler-automotive-group-acquires-illinois-dealership">Zeigler Automotive Group acquires Illinois dealership</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
        <li class="clearList"></li>
  </ul>
  
		<a class="moduleCustomLink" href="/news/breaking-news" title="CLICK HERE">CLICK HERE</a>
	
	
</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div style="margin:0px;padding:0px;border-width:0px;"><span id='testspan96' style='display:none'></span>

<table style="width:100%;" cellpadding="0" cellspacing="0" align="center" class="mod_events_monthyear" >
<tr >
<td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=03&amp;year=2017&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=03&amp;year=2017&amp;modid=96&amp;tmpl=component');">&laquo;</div>
</td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=02&amp;year=2018&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=02&amp;year=2018&amp;modid=96&amp;tmpl=component');">&lt;</div>
</td><td align="center"><a href="/create/month.calendar/2018/03/12/-" class = "mod_events_link" title = "Go to calendar - current month">March</a> <a href="/create/year.listevents/2018/03/12/-" class = "mod_events_link" title = "Go to calendar - current year">2018</a> </td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=04&amp;year=2018&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=04&amp;year=2018&amp;modid=96&amp;tmpl=component');">&gt;</div>
</td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=03&amp;year=2019&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=03&amp;year=2019&amp;modid=96&amp;tmpl=component');">&raquo;</div>
</td></tr>
</table>
<table style="width:100%;height:;" align="center" class="mod_events_table" cellspacing="0" cellpadding="2" >
<tr class="mod_events_dayname">
<td class="mod_events_td_dayname"><span class="sunday">S</span></td>
<td class="mod_events_td_dayname">M</td>
<td class="mod_events_td_dayname">T</td>
<td class="mod_events_td_dayname">W</td>
<td class="mod_events_td_dayname">T</td>
<td class="mod_events_td_dayname">F</td>
<td class="mod_events_td_dayname"><span class="saturday">S</span></td>
</tr>
<tr>
<td class="mod_events_td_dayoutofmonth">25</td>
<td class="mod_events_td_dayoutofmonth">26</td>
<td class="mod_events_td_dayoutofmonth">27</td>
<td class="mod_events_td_dayoutofmonth">28</td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/03/01/-" class = "mod_events_daylink" title = "Go to calendar - current day">1</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/03/02/-" class = "mod_events_daylink" title = "Go to calendar - current day">2</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/03/03/-" class = "mod_events_daylink" title = "Go to calendar - current day">3</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/03/04/-" class = "mod_events_daylink" title = "Go to calendar - current day">4</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/03/05/-" class = "mod_events_daylink" title = "Go to calendar - current day">5</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2018/03/06/-" class = "mod_events_daylink" title = "Go to calendar - current day">6</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/03/07/-" class = "mod_events_daylink" title = "Go to calendar - current day">7</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2018/03/08/-" class = "mod_events_daylink" title = "Go to calendar - current day">8</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/03/09/-" class = "mod_events_daylink" title = "Go to calendar - current day">9</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/03/10/-" class = "mod_events_daylink" title = "Go to calendar - current day">10</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/03/11/-" class = "mod_events_daylink" title = "Go to calendar - current day">11</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/03/12/-" class = "mod_events_daylink" title = "Go to calendar - current day">12</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/03/13/-" class = "mod_events_daylink" title = "Go to calendar - current day">13</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/03/14/-" class = "mod_events_daylink" title = "Go to calendar - current day">14</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/03/15/-" class = "mod_events_daylink" title = "Go to calendar - current day">15</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/03/16/-" class = "mod_events_daylink" title = "Go to calendar - current day">16</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/03/17/-" class = "mod_events_daylink" title = "Go to calendar - current day">17</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/03/18/-" class = "mod_events_daylink" title = "Go to calendar - current day">18</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/03/19/-" class = "mod_events_daylink" title = "Go to calendar - current day">19</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/03/20/-" class = "mod_events_daylink" title = "Go to calendar - current day">20</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2018/03/21/-" class = "mod_events_daylink" title = "Go to calendar - current day">21</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/03/22/-" class = "mod_events_daylink" title = "Go to calendar - current day">22</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/03/23/-" class = "mod_events_daylink" title = "Go to calendar - current day">23</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/03/24/-" class = "mod_events_daylink" title = "Go to calendar - current day">24</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/03/25/-" class = "mod_events_daylink" title = "Go to calendar - current day">25</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/03/26/-" class = "mod_events_daylink" title = "Go to calendar - current day">26</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2018/03/27/-" class = "mod_events_daylink" title = "Go to calendar - current day">27</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2018/03/28/-" class = "mod_events_daylink" title = "Go to calendar - current day">28</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/03/29/-" class = "mod_events_daylink" title = "Go to calendar - current day">29</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/03/30/-" class = "mod_events_daylink" title = "Go to calendar - current day">30</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/03/31/-" class = "mod_events_daylink" title = "Go to calendar - current day">31</a></td>
</tr>
</table>
<script style='text/javascript'>xyz=1;linkprevious = 'https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=2&amp;year=2018&amp;modid=96&amp;tmpl=component';
linknext = 'https://mibiz.com/index.php?option=$com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=4&amp;year=2018&amp;modid=96&amp;tmpl=component';
zyx=1;</script></div>						<div class="clear"></div>
					</div>
				</div>
            </div>
        	                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroup">


</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="itp-socialbuttons-mod">
      <h4>Follow MiBiz</h4>
       <div class="itp-sbb-bothl">
        <div class="itp-sb-center">
        <a href="//del.icio.us/post?url=https%3A%2F%2Fmibiz.com%2Fitem%2F25339-michigan-based-researchers-attract-more-nih-funding-in-2017&amp;title=Michigan-based%20researchers%20attract%20more%20NIH%20funding%20in%202017" title="Submit to Delicious" target="_blank" >
        <img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/delicious.png" alt="Submit to Delicious" />
        </a><a href="//digg.com/submit?url=https%3A%2F%2Fmibiz.com%2Fitem%2F25339-michigan-based-researchers-attract-more-nih-funding-in-2017&amp;title=Michigan-based%20researchers%20attract%20more%20NIH%20funding%20in%202017" title="Submit to Digg" target="_blank" >
        <img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/digg.png" alt="Submit to Digg" />
        </a><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fmibiz.com%2Fitem%2F25339-michigan-based-researchers-attract-more-nih-funding-in-2017&amp;t=Michigan-based%20researchers%20attract%20more%20NIH%20funding%20in%202017" title="Submit to Facebook" target="_blank" >
        <img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/facebook.png" alt="Submit to Facebook" />
        </a><a href="//www.google.com/bookmarks/mark?op=edit&amp;bkmk=https%3A%2F%2Fmibiz.com%2Fitem%2F25339-michigan-based-researchers-attract-more-nih-funding-in-2017" title="Submit to Google Bookmarks" target="_blank" >
        <img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/google.png" alt="Submit to Google Bookmarks" />
        </a><a href="//www.stumbleupon.com/submit?url=https%3A%2F%2Fmibiz.com%2Fitem%2F25339-michigan-based-researchers-attract-more-nih-funding-in-2017&amp;title=Michigan-based%20researchers%20attract%20more%20NIH%20funding%20in%202017" title="Submit to Stumbleupon" target="_blank" >
        <img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/stumbleupon.png" alt="Submit to Stumbleupon" />
        </a><a href="//twitter.com/share?text=Michigan-based%20researchers%20attract%20more%20NIH%20funding%20in%202017&amp;url=https%3A%2F%2Fmibiz.com%2Fitem%2F25339-michigan-based-researchers-attract-more-nih-funding-in-2017" title="Submit to Twitter" target="_blank" >
        <img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/twitter.png" alt="Submit to Twitter" />
        </a><a href="//www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmibiz.com%2Fitem%2F25339-michigan-based-researchers-attract-more-nih-funding-in-2017&amp;title=Michigan-based%20researchers%20attract%20more%20NIH%20funding%20in%202017" title="Submit to LinkedIn" target="_blank" >
        <img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/linkedin.png" alt="Submit to LinkedIn" />
        </a>                </div>
   </div>
</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	                <div class=" sponsor">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroup sponsor">


</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                <div class="sponsored">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	
<div id="k2ModuleBox373" class="k2ItemsBlock sponsored">

	
	  <ul>
        	    <li class="even lastItem"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25629-sponsored-content-security-on-a-shoestring-cost-free-ways-to-prevent-cybercrime">
		      			      	<img src="/media/k2/items/cache/55be207d302cc83be2aa8693a62d17c7_XL.jpg" alt="Sponsored Content: Security on a Shoestring - cost-free ways to prevent cybercrime"/>
		      		      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25629-sponsored-content-security-on-a-shoestring-cost-free-ways-to-prevent-cybercrime">Sponsored Content: Security on a Shoestring - cost-free ways to prevent cybercrime</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          <li class="clearList"></li>
  </ul>
  
	
	
</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroup">


</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	
<div id="k2ModuleBox186" class="k2ItemsBlock">

	
	  <ul>
        	    <li class="even"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25638-longtime-gvsu-facilities-exec-retiring">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/4f291c8cac4f013b3975da11fe825743_M.jpg&high=145&wide=145" alt="Longtime GVSU facilities exec retiring"/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25638-longtime-gvsu-facilities-exec-retiring">Longtime GVSU facilities exec retiring</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          	    <li class="odd"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25637-gov-snyder-calls-for-more-employer-involvement-in-new-workforce-development-initiative">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/ce4be3520fe5cc50e5fdbf1b27868b95_M.jpg&high=145&wide=145" alt="Gov. Snyder calls for more employer involvement in new workforce development initiative&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/378&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;MMTC-West Automation Webinar 2-12-2018 thru 3-26-2018&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2018/1802MMTCWebinarAd_300x200px.jpg&quot;
								alt=&quot;MMTC-West Automation Webinar 2-12-2018 thru 3-26-2018&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	"/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25637-gov-snyder-calls-for-more-employer-involvement-in-new-workforce-development-initiative">Gov. Snyder calls for more employer involvement in new workforce development initiative</a></li>		<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/378" target="_blank" rel="noopener noreferrer"
							title="MMTC-West Automation Webinar 2-12-2018 thru 3-26-2018">
							<img
								src="https://mibiz.com/images/banners/2018/1802MMTCWebinarAd_300x200px.jpg"
								alt="MMTC-West Automation Webinar 2-12-2018 thru 3-26-2018"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
	</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	                  	    <li class="odd"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25635-west-michigan’s-pitch-for-amazon-hq2-project-included-over-$2-billion-in-state,-local-incentives">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/43a402fc9608b2ee3eb8312592417e74_M.jpg&high=145&wide=145" alt="West Michigan&rsquo;s pitch for Amazon HQ2 project included over $2 billion in state, local incentives"/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25635-west-michigan’s-pitch-for-amazon-hq2-project-included-over-$2-billion-in-state,-local-incentives">West Michigan’s pitch for Amazon HQ2 project included over $2 billion in state, local incentives</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	                                  	    <li class="odd"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25630-kent-county-releases-rfi-for-sustainable-business-park">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/7e6b3da46d1ef41fac442e8b449ad8fc_M.jpg&high=145&wide=145" alt="Kent County releases RFI for sustainable business park&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/380&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;Bisk Education ROS Rectangle Sponsored Content 2-19-2018&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2018/1802BiskGreen_300x200.jpg&quot;
								alt=&quot;Bisk Education ROS Rectangle Sponsored Content 2-19-2018&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	"/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25630-kent-county-releases-rfi-for-sustainable-business-park">Kent County releases RFI for sustainable business park</a></li>		<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/380" target="_blank" rel="noopener noreferrer"
							title="Bisk Education ROS Rectangle Sponsored Content 2-19-2018">
							<img
								src="https://mibiz.com/images/banners/2018/1802BiskGreen_300x200.jpg"
								alt="Bisk Education ROS Rectangle Sponsored Content 2-19-2018"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
	</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          	    <li class="even"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25624-amid-transition-to-clean-energy,-utilities-tackle-water-conservation">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/f8b89b11fd887dca46c68b87e260117c_M.jpg&high=145&wide=145" alt="Amid transition to clean energy, utilities tackle water conservation"/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25624-amid-transition-to-clean-energy,-utilities-tackle-water-conservation">Amid transition to clean energy, utilities tackle water conservation</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          	    <li class="odd"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25617-closer-to-nature-kalamazoo-nature-center-works-behind-the-scenes-to-unite-community-with-the-outdoors">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/c8aed2423877acd0e0ac0837818f83a0_M.jpg&high=145&wide=145" alt="Closer to Nature: Kalamazoo Nature Center works behind the scenes to unite community with the outdoors&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/378&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;MMTC-West Automation Webinar 2-12-2018 thru 3-26-2018&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2018/1802MMTCWebinarAd_300x200px.jpg&quot;
								alt=&quot;MMTC-West Automation Webinar 2-12-2018 thru 3-26-2018&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	"/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25617-closer-to-nature-kalamazoo-nature-center-works-behind-the-scenes-to-unite-community-with-the-outdoors">Closer to Nature: Kalamazoo Nature Center works behind the scenes to unite community with the outdoors</a></li>		<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/378" target="_blank" rel="noopener noreferrer"
							title="MMTC-West Automation Webinar 2-12-2018 thru 3-26-2018">
							<img
								src="https://mibiz.com/images/banners/2018/1802MMTCWebinarAd_300x200px.jpg"
								alt="MMTC-West Automation Webinar 2-12-2018 thru 3-26-2018"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
	</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          	    <li class="even"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25623-project-clarity-leverages-public,-private-support-to-improve-lake-macatawa-watershed">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/feec6f659523f58334c4f28766b433fb_M.jpg&high=145&wide=145" alt="Project Clarity leverages public, private support to improve Lake Macatawa watershed"/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25623-project-clarity-leverages-public,-private-support-to-improve-lake-macatawa-watershed">Project Clarity leverages public, private support to improve Lake Macatawa watershed</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          	    <li class="odd"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25622-tragic-tale-why-michigan’s-grayling-went-the-way-of-the-dodo">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/112a72277f721b596a9cbdd2a3170bf1_M.jpg&high=145&wide=145" alt="Tragic tale:  Why Michigan&rsquo;s grayling went the way of the dodo&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/384&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;Merit Network 3-5-2018 sponsored content ROS ad&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2018/1803meritnetwork_300x250px.png&quot;
								alt=&quot;Merit Network 3-5-2018 sponsored content ROS ad&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	"/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25622-tragic-tale-why-michigan’s-grayling-went-the-way-of-the-dodo">Tragic tale:  Why Michigan’s grayling went the way of the dodo</a></li>		<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/384" target="_blank" rel="noopener noreferrer"
							title="Merit Network 3-5-2018 sponsored content ROS ad">
							<img
								src="https://mibiz.com/images/banners/2018/1803meritnetwork_300x250px.png"
								alt="Merit Network 3-5-2018 sponsored content ROS ad"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
	</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          	    <li class="even"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25627-mibiz-growth-report-march-5,-2018">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/308c9f458e69bb7b5b8e064fdbea8f33_M.jpg&high=145&wide=145" alt="MiBiz Growth Report: March 5, 2018"/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25627-mibiz-growth-report-march-5,-2018">MiBiz Growth Report: March 5, 2018</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          	    <li class="odd lastItem"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25618-grand-river-greenway-adds-to-quality-of-life-for-ottawa-county">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/ba51ea55866bb5d4ba5ceecccff6b0a7_M.jpg&high=145&wide=145" alt="Grand River Greenway adds to quality of life for Ottawa County&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/386&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;Axios HR 03-05-2018 Large Rectangle Ad&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2018/1803axios_300x250.jpg&quot;
								alt=&quot;Axios HR 03-05-2018 Large Rectangle Ad&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	"/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25618-grand-river-greenway-adds-to-quality-of-life-for-ottawa-county">Grand River Greenway adds to quality of life for Ottawa County</a></li>		<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/386" target="_blank" rel="noopener noreferrer"
							title="Axios HR 03-05-2018 Large Rectangle Ad">
							<img
								src="https://mibiz.com/images/banners/2018/1803axios_300x250.jpg"
								alt="Axios HR 03-05-2018 Large Rectangle Ad"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
	</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          <li class="clearList"></li>
  </ul>
  
	
	
</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
                </div>
            </div>

            <div class="clear"></div>
        </div>
																															</div>
				</div>
			</div>
											<div id="rt-footerbar" class="footer-overlay-light">
					<div id="rt-footerbar2"></div>
						<div id="rt-footerbar-overlay">
														<div id="rt-footer">
																<div class="rt-container">
																	<div class="rt-grid-16 rt-alpha rt-omega">
                        <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	

<div class="custom"  >
	<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- story footer - wide -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1478909867286836"
     data-ad-slot="7912131501"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
</div>
									<div class="clear"></div>
																</div>
															</div>
																				</div>
					<div id="rt-footerbar3"></div>
				</div>
													</div>
									</body>
</html>
