<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
<script src="/templates/rt_syndicate/js/jquery-1.4.4.min.js" type="text/javascript"></script>
<script type="text/javascript">
jQuery.noConflict();
var SiteSearch={persist:false,visible:false,search_box:null,
init:function()
{
SiteSearch.search_box=jQuery("#item-203");
jQuery('#item-203').mouseenter(SiteSearch.show);
jQuery('#rt-top').mouseleave(SiteSearch.hide);
jQuery("input#mod-search-searchword").focus(SiteSearch.onFocus);
jQuery("input#mod-search-searchword").blur(SiteSearch.offFocus);
},
show:function() {if(!SiteSearch.visible) {jQuery('form.searchform').css({display:"block",opacity:0}).stop().animate({opacity:1},200,"linear");SiteSearch.visible=true;}},
hide:function() {if(!SiteSearch.persist&&SiteSearch.visible) {jQuery('form.searchform').stop().animate({opacity:0},200,"linear",function(){jQuery(this).css({display:"none"});});SiteSearch.visible=false;}},
onFocus:function() {SiteSearch.persist=true;},offFocus:function() {SiteSearch.persist=false;SiteSearch.hide();}
};

</script>

	<base href="https://mibiz.com/item/25599-two-west-michigan-tv-stations-up-for-sale-as-sinclair-looks-to-close-tribune-media-deal" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Sinclair Broadcast Group,Tribune Media Co,WWMTChannel 3,Fox 17 WXMI,CBS,21st Century Fox,ABC,wzzm 13" />
	<meta name="rights" content="www.MiBiz.com" />
	<meta name="title" content="Two West Michigan TV stations up for sale as Sinclair looks to close Tribune Media deal" />
	<meta name="author" content="Nick Manes" />
	<meta property="og:url" content="https://mibiz.com/item/25599-two-west-michigan-tv-stations-up-for-sale-as-sinclair-looks-to-close-tribune-media-deal" />
	<meta property="og:title" content="Two West Michigan TV stations up for sale as Sinclair looks to close Tribune Media deal" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://mibiz.com/media/k2/items/cache/0fd97277ae85a85d2fa680ee8beae744_S.jpg" />
	<meta name="image" content="https://mibiz.com/media/k2/items/cache/0fd97277ae85a85d2fa680ee8beae744_S.jpg" />
	<meta property="og:description" content="The path to regulatory approval for a mega-merger of two broadcast television conglomerates could result in the sale of one of their stations in Grand..." />
	<meta name="description" content="The path to regulatory approval for a mega-merger of two broadcast television conglomerates could result in the sale of one of their stations in Grand..." />
	<meta name="generator" content="runengine.com" />
	<title>Two West Michigan TV stations up for sale as Sinclair looks to close Tribune Media deal</title>
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/k2/assets/css/magnific-popup.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/media/k2/assets/css/k2.fonts.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/components/com_k2/css/k2.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/media/system/css/modal.css?66a0ea6ce04a85fb2432c090dad97eb2" rel="stylesheet" type="text/css" />
	<link href="https://mibiz.com/plugins/system/popup_anywhere/css/noborder.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-16.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/gantry.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/joomla.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_syndicate/css/joomla.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_syndicate/css-compiled/master.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_syndicate/css/demo-styles.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_syndicate/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_syndicate/css/overlay.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_syndicate/css/typography.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_syndicate/css/browser.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_syndicate/css/engine-nov17.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_syndicate/css/fusionmenu.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_jevents/views/geraint/assets/css/modstyle.css?3.4.43" rel="stylesheet" type="text/css" />
	<link href="https://mibiz.com/modules/mod_itpsocialbuttons/style.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
body {background:#ffffff;}
#rt-body-background, .roksearch-wrapper {background:#ffffff;}
#roksearch_results {background-color:#ffffff;}
.roksearch_odd:hover, .roksearch_even:hover {background:#ffffff !important;}
.box5, .title5 .title, #rokmicronews .micronews-list ul li.active a span {color:#ffffff;}
body, body a:hover, #rt-bottom {color:#111111;}
body a, .sprocket-micronews .sprocket-tabs-nav li .sprocket-tabs-inner {color:#A50C0F;}
.title7 .module-title, #rokmicronews .micronews-headline {border-color:#111111;}
#rt-header-surround3, #rt-logoblock, .box7, #rt-header .readon, #rt-navigation .readon, .readonstyle-button .box6 .readon, #newsflash .flashing {background-color:#ffffff;}
#rt-subnavigation {border-color:#ffffff;}
.title span {color:#ffffff;}
#rt-logoblock, #rt-logoblock a:hover, .box7, .box7 a:hover, #newsflash .flashing {color:#333333;}
#rt-logoblock a, .box7 a, .box7 .title span {color:#CF3F1B;}
#rt-header-surround2, #rt-header, #rt-navigation, #rt-footerbar3, #rt-top, .readonstyle-button .readon, .box6, .menutop .fusion-submenu-wrapper, #rt-main .item_add:link, #rt-main .item_add:visited, #rt-main .simpleCart_empty:link, #rt-main .simpleCart_empty:visited, #rt-main .simpleCart_checkout:link, #rt-main .simpleCart_checkout:visited {background-color:#ffffff;}
#rt-header, #rt-navigation, #rt-top, .readonstyle-button .readon, .readonstyle-button .readon .button, #rt-footer .readon, #rt-copyright .readon, .box6, .fusion-submenu-wrapper {color:#ffffff;}
#rt-header a, #rt-navigation a, #rt-top a, #rt-header .title span, #rt-navigation .title span, #rt-top .title span, .box6 a, .box6 .title span, #rt-subnavigation ul.menu li .item:hover, #rt-subnavigation ul.menu li.active .item, .menutop li .item, .fusion-submenu-wrapper a {color:#333333;}
#rt-subnavigation {background-color:#ffffff;}
#rt-subnavigation {color:#333333;}
#rt-subnavigation a {color:#333333;}
#rt-footerbar, .worldmap .location {background-color:#f1f1f1;}
#rt-footer, #rt-copyright, .rt-details-top {color:#666666;}
#rt-footer a, #rt-footer .item, #rt-copyright a {color:#A50C0F;}
.roknewsflash {background:#FEF49C;}
.roknewsflash ul li a {color:#000000;}
.featuretable-col-border .featuretable-cell, .featuretable-col-border .featuretable-head, .featuretable .featuretable-col.highlight .featuretable-cell {background-color:#ffffff;}
.roknewspager .roknewspager-title {border-color:#111111;}
.readonstyle-button .cart_product_add .item_add span, .readonstyle-button .simpleCart_checkout span, .readonstyle-button .simpleCart_empty span {color:#ffffff;}
.cart_totals div {color:#111111;}
.box1 #roktwittie .title, .box2 #roktwittie .title, .box3 #roktwittie .title, .box4 #roktwittie .title {color:#111111;border-color:#111111;}
.box5 #roktwittie .title {color:#ffffff;border-color:#ffffff;}
.box6 #roktwittie .title {color:#333333;border-color:#333333;}
.box7 #roktwittie .title {color:#CF3F1B;border-color:#CF3F1B;}
.box1 #rokweather .degrees .active, .box1 #rokweather .degrees, .box1 #rokweather .day span.low, .box1 #rokweather .day span.high, .box2 #rokweather .degrees .active, .box2 #rokweather .degrees, .box2 #rokweather .day span.low, .box2 #rokweather .day span.high, .box3 #rokweather .degrees .active, .box3 #rokweather .degrees, .box3 #rokweather .day span.low, .box3 #rokweather .day span.high, .box4 #rokweather .degrees .active, .box4 #rokweather .degrees, .box4 #rokweather .day span.low, .box4 #rokweather .day span.high {color:#111111;border-color:#111111;}
.box5 #rokweather .degrees .active, .box5 #rokweather .degrees, .box5 #rokweather .day span.low, .box5 #rokweather .day span.high {color:#ffffff;border-color:#ffffff;}
.box6 #rokweather .degrees .active, .box6 #rokweather .degrees, .box6 #rokweather .day span.low, .box6 #rokweather .day span.high {color:#333333;border-color:#333333;}
.box7 #rokweather .degrees .active, .box7 #rokweather .degrees, .box7 #rokweather .day span.low, .box7 #rokweather .day span.high {color:#CF3F1B;border-color:#CF3F1B;}
body #rt-logo {width:180px;height:105px;}
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"1f777cf46f1608123857fc467457c2e9","system.paths":{"root":"","base":""}}</script>
	<script src="/media/system/js/mootools-core.js?66a0ea6ce04a85fb2432c090dad97eb2" type="text/javascript"></script>
	<script src="/media/system/js/core.js?66a0ea6ce04a85fb2432c090dad97eb2" type="text/javascript"></script>
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js" type="text/javascript"></script>
	<script src="/media/plg_jblibrary/jquery/jquery.noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?66a0ea6ce04a85fb2432c090dad97eb2" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?66a0ea6ce04a85fb2432c090dad97eb2" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?66a0ea6ce04a85fb2432c090dad97eb2" type="text/javascript"></script>
	<script src="/media/k2/assets/js/jquery.magnific-popup.min.js?v2.7.1" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v2.7.1&amp;sitepath=/" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?66a0ea6ce04a85fb2432c090dad97eb2" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?66a0ea6ce04a85fb2432c090dad97eb2" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/fusion/js/fusion.js" type="text/javascript"></script>
	<script src="/modules/mod_jevents_cal/tmpl/geraint/assets/js/calnav.js?3.4.43" type="text/javascript"></script>
	<script type="text/javascript">

		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		
	window.addEvent("load", function() {
	SqueezeBox.open('https://mibiz.com/index.php?option=com_content&view=article&tmpl=component&id=140&popupiniframe=true',{handler: 'iframe', size: {x: 640 , y: 480}, onUpdate:function(){$$('.sbox-content-iframe iframe').setProperty('scrolling','no');$$('.sbox-content-iframe iframe').addEvent('load', function(){;});}});
	});		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker('create', 'UA-1500806-1', 'auto');
		__gaTracker('send', 'pageview');
	window.addEvent('domready', function() {                new Fusion('ul.menutop', {
                    pill: 1,
                    effect: 'slide and fade',
                    opacity:  1,
                    hideDelay:  500,
                    centered:  0,
                    tweakInitial: {'x': -10, 'y': -11},
                    tweakSubsequent: {'x':  0, 'y':  0},
                    tweakSizes: {'width': 20, 'height': 20},
                    menuFx: {duration:  300, transition: Fx.Transitions.Circ.easeOut},
                    pillFx: {duration:  200, transition: Fx.Transitions.Quad.easeOut}
                });
            
});

	</script>
	<meta property="og:image" content="http://mibiz.com/media/k2/items/cache/0fd97277ae85a85d2fa680ee8beae744_XL.jpg"/>
	<meta property="og:image:secure_url" content="https://mibiz.com/media/k2/items/cache/0fd97277ae85a85d2fa680ee8beae744_XL.jpg"/>
	<meta property="og:title" content="Two West Michigan TV stations up for sale as Sinclair looks to close Tribune Media deal"/>
	<meta name="original-source" content="https://mibiz.com/item/25599-two-west-michigan-tv-stations-up-for-sale-as-sinclair-looks-to-close-tribune-media-deal">
<script type="text/javascript" src="//ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "ur-7213e340-1c50-30a0-5df9-4c9a15a0b2dc"}); </script>

<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://mibiz.com/apple-touch-icon-114x114-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://mibiz.com/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon-precomposed" href="http://mibiz.com/apple-touch-icon-57x57-precomposed.png" />
<link rel="apple-touch-icon" href="http://mibiz.com/apple-touch-icon.png" />

<link href="/?format=feed&amp;type=rss" rel="alternate" type="application/rss+xml" title="RSS 2.0" />
<link href="/?format=feed&amp;type=atom" rel="alternate" type="application/atom+xml" title="Atom 1.0" />
		
	
	
		</head>
	<body  class="bodylevel-low readonstyle-button font-family-helvetica font-size-is-default menu-type-fusionmenu menu-fusionmenu-position-subnavigation col16 option-com-k2 menu-home ">
		<div id="rt-page-background" class="isguest">
						<div id="rt-top">
				<div class="rt-container">
					<div class="rt-grid-3 rt-alpha">
        	<a href="/" id="rt-logo" class="logo-style-3"></a>
	    
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	

<div class="custom"  >
	<p><a href="/?format=feed"><img alt="rss icon" src="/images/rss_icon.png" height="21" width="22" /></a></p></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
</div>
<div class="rt-grid-7">
                        <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<ul class="menu" id="topminimenu">
<li class="item-201"><a href="/subscribe" ><span>Subscribe</span></a></li><li class="item-202"><a href="/newsletter" ><span>Newsletter</span></a></li><li class="item-541"><a href="/search" ><span>Search</span></a></li><li class="item-236"><a href="/login" ><span>Login</span></a></li></ul>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
</div>
<div class="rt-grid-6 rt-omega">
                        <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	

<div class="custom"  >
	<div style="text-align: right;"><span class="st_fblike_hcount"></span> <span class="st_twitter_hcount"></span> 
<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/FollowCompany" data-id="131537" data-counter="right"></script>
<span class="st_plusone_hcount"></span>
<script type="text/javascript">stLight.options({publisher: "ur-4554ea61-61dc-1379-c5b6-df438c6a4ee8"});</script>
</div></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
</div>
					<div class="clear"></div>
				</div>
			</div>
									<div id="rt-header-surround"><div id="rt-header-surround2"><div id="rt-header-surround3"></div>
							<div class="rt-container">
										<div id="rt-navigation-surround">
												<div id="rt-navigation" class="header-overlay-light">
							<div id="rt-navigation2" class="header-image-none">
								                <div class=" bannerad1">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroup bannerad1">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/382" target="_blank" rel="noopener noreferrer"
							title="Bisk Education Feb. 2018 sponsored content leaderboard">
							<img
								src="https://mibiz.com/images/banners/2018/1802BiskGreen_728x90px.jpg"
								alt="Bisk Education Feb. 2018 sponsored content leaderboard"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                <div class=" bannerad2">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroup bannerad2">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/173" target="_blank" rel="noopener noreferrer"
							title="MiBiz house">
							<img
								src="https://mibiz.com/images/banners/ads/frames/subscribePRIME.jpg"
								alt="MiBiz house"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		
							</div>
						</div>
																		<div id="rt-subnavigation" class="submenu-overlay-dark">
								
<div class="rt-menubar">
    <ul class="menutop level1 " >
                        <li class="item164 active root" >
                            <a class="orphan item bullet" href="/"  >
                    <span>
                                        Home                                                            </span>
                </a>
            
                    </li>
                                <li class="item165 parent root" >
                            <a class="daddy item bullet" href="/news"  >
                    <span>
                                        News                                                            <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2" style="width:180px;">
                        
                        <ul class="level2" style="width:180px;">
                                                                                                        <li class="item166" >
                            <a class="orphan item bullet" href="/news/breaking-news"  >
                    <span>
                                        Breaking News                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item167" >
                            <a class="orphan item bullet" href="/news/design-build"  >
                    <span>
                                        Design+Build                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item168" >
                            <a class="orphan item bullet" href="/news/economic-development"  >
                    <span>
                                        Economic Development                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item292" >
                            <a class="orphan item bullet" href="/news/energy"  >
                    <span>
                                        Energy                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item169" >
                            <a class="orphan item bullet" href="/news/finance"  >
                    <span>
                                        Finance                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item170" >
                            <a class="orphan item bullet" href="/news/food-biz"  >
                    <span>
                                        Food Biz                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item171" >
                            <a class="orphan item bullet" href="/news/health-biz"  >
                    <span>
                                        Health Biz                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item173" >
                            <a class="orphan item bullet" href="/news/manufacturing"  >
                    <span>
                                        Manufacturing                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item174" >
                            <a class="orphan item bullet" href="/news/nonprofit-business"  >
                    <span>
                                        Nonprofit Business                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item175" >
                            <a class="orphan item bullet" href="/news/real-estate"  >
                    <span>
                                        Real Estate &amp; Development                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item176" >
                            <a class="orphan item bullet" href="/news/small-biz-second-stage"  >
                    <span>
                                        Small Biz/Second-Stage                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item177" >
                            <a class="orphan item bullet" href="/news/higher-education"  >
                    <span>
                                        Higher Education                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>

                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item179 parent root" >
                            <a class="daddy item bullet" href="/specials"  >
                    <span>
                                        Specials                                                            <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2" style="width:180px;">
                        
                        <ul class="level2" style="width:180px;">
                                                                                                        <li class="item181" >
                            <a class="orphan item bullet" href="/specials/supplements"  >
                    <span>
                                        Supplements                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item315" >
                            <a class="orphan item bullet" href="/specials/mhe"  >
                    <span>
                                        Michigan&#039;s Healthiest Employers                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item351" >
                            <a class="orphan item bullet" href="/specials/crystal-ball"  >
                    <span>
                                        Crystal Ball 2018                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item418" >
                            <a class="orphan item bullet" href="/specials/kalamazoo-battle-creek"  >
                    <span>
                                        Southwest Michigan Spotlight                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item450" >
                            <a class="orphan item bullet" href="/specials/cfo-award-profiles"  >
                    <span>
                                        CFO Award Profiles                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item476" >
                            <a class="orphan item bullet" href="/specials/m-a-award-profiles"  >
                    <span>
                                        M&amp;A Award Profiles                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>

                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item182 parent root" >
                            <a class="daddy item bullet" href="/contact"  >
                    <span>
                                        Contact                                                            <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2" style="width:180px;">
                        
                        <ul class="level2" style="width:180px;">
                                                                                                        <li class="item183" >
                            <a class="orphan item bullet" href="/contact/staff"  >
                    <span>
                                        Staff                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item184" >
                            <a class="orphan item bullet" href="/contact/address"  >
                    <span>
                                        Address                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item185" >
                            <a class="orphan item bullet" href="/contact/social-media"  >
                    <span>
                                        Social Media                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>

                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item186 parent root" >
                            <a class="daddy item bullet" href="/subscribe"  >
                    <span>
                                        Subscribe                                                            <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2" style="width:180px;">
                        
                        <ul class="level2" style="width:180px;">
                                                                                                        <li class="item187" >
                            <a class="orphan item bullet" href="/subscribe"  >
                    <span>
                                        Print                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item188" >
                            <a class="orphan item bullet" href="/subscribe/e-newsletters"  >
                    <span>
                                        E-newsletters                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item189" >
                            <a class="orphan item bullet" href="/subscribe/newsstand-sales"  >
                    <span>
                                        Newsstand Sales                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>

                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item190 parent root" >
                            <a class="daddy item bullet" href="/advertise"  >
                    <span>
                                        Advertise                                                            <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2" style="width:180px;">
                        
                        <ul class="level2" style="width:180px;">
                                                                                                        <li class="item191" >
                            <a class="orphan item bullet" href="/advertise/reader-demographics"  >
                    <span>
                                        Reader demographics                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item192" >
                            <a class="orphan item bullet" href="/advertise/editorial-calendar"  >
                    <span>
                                        Editorial calendar                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item194" >
                            <a class="orphan item bullet" href="/advertise/request-rates"  >
                    <span>
                                        Request rates                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item390" >
                            <a class="orphan item bullet" href="/advertise/special-supplements"  >
                    <span>
                                        Special supplements                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>

                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item389 parent root" >
                            <a class="daddy item bullet" href="/events"  >
                    <span>
                                        Events                                                            <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2" style="width:180px;">
                        
                        <ul class="level2" style="width:180px;">
                                                                                                        <li class="item413" >
                            <a class="orphan item bullet" href="/events/m-a-awards"  >
                    <span>
                                        M&amp;A Awards                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item475" >
                            <a class="orphan item bullet" href="/events/best-managed-nonprofits"  >
                    <span>
                                        Best Managed Nonprofits                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item481" >
                            <a class="orphan item bullet" href="/events/west-michigan-s-healthiest-employers-awards"  >
                    <span>
                                        West Michigan&#039;s Healthiest Employers Awards                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>

                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item490 root" >
                            <a class="orphan item bullet" href="/careers"  >
                    <span>
                                        Careers                                                            </span>
                </a>
            
                    </li>
                    </ul>
</div>
						</div>
											</div>
				</div>
						</div></div>
									<div class="rt-container">
				<div id="rt-body-background">
										<div id="rt-drawer">
													<div class="clear"></div>
					</div>
										<div class="clear"></div>
					<div id="rt-body-surround" class="body-overlay-light">
																																									              
				<div id="rt-main" class="mb10-sa6">
            <div class="rt-grid-10 ">
                               					<div class="rt-block">
					<div class="title7 details-layout2">
                    	<div id="rt-mainbody">
                    		<div class="component-content rt-joomla">
                        		

<!-- Start K2 Item Layout -->
<span id="startOfPageId25599"></span>

<div id="k2Container" class="itemView">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	<div class="itemHeader">

				<!-- Date created -->
		<span class="itemDateCreated">
			Sunday, 25 February 2018 21:43		</span>
		
	  	  <!-- Item title -->
	  <h1 class="itemTitle">
						
	  	Two West Michigan TV stations up for sale as Sinclair looks to close Tribune Media deal
	  	
	  </h1>
	  
				<!-- Item Author -->
		<span class="itemAuthor">
			Written by&nbsp;
						<a rel="author" href="/itemlist/user/112237-nick-manes">Nick Manes</a>
					</span>
		
  </div>

  <!-- Plugins: AfterDisplayTitle -->
  
  <!-- K2 Plugins: K2AfterDisplayTitle -->
  
	  <div class="itemToolbar">
		<ul>
						<!-- Font Resizer -->
			<li>
				<span class="itemTextResizerTitle">font size</span>
				<a href="#" id="fontDecrease">
					<span>decrease font size</span>
					<img src="/components/com_k2/images/system/blank.gif" alt="decrease font size" />
				</a>
				<a href="#" id="fontIncrease">
					<span>increase font size</span>
					<img src="/components/com_k2/images/system/blank.gif" alt="increase font size" />
				</a>
			</li>
			
						<!-- Print Button -->
			<li>
				<a class="itemPrintLink" rel="nofollow" href="/item/25599-two-west-michigan-tv-stations-up-for-sale-as-sinclair-looks-to-close-tribune-media-deal?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
					<span>Print</span>
				</a>
			</li>
			
						<!-- Email Button -->
			<li>
				<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=rt_syndicate&amp;link=a36693852f52783e13d6dbb2e1b02ca660317370" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
					<span>Email</span>
				</a>
			</li>
			
			
			
			
					</ul>
		<div class="clr"></div>
  </div>
	
		<!-- Item Rating -->
	<div class="itemRatingBlock">
		<span>Rate this item</span>
		<div class="itemRatingForm">
			<ul class="itemRatingList">
				<li class="itemCurrentRating" id="itemCurrentRating25599" style="width:100%;"></li>
				<li><a href="#" rel="25599" title="1 star out of 5" class="one-star">1</a></li>
				<li><a href="#" rel="25599" title="2 stars out of 5" class="two-stars">2</a></li>
				<li><a href="#" rel="25599" title="3 stars out of 5" class="three-stars">3</a></li>
				<li><a href="#" rel="25599" title="4 stars out of 5" class="four-stars">4</a></li>
				<li><a href="#" rel="25599" title="5 stars out of 5" class="five-stars">5</a></li>
			</ul>
			<div id="itemRatingLog25599" class="itemRatingLog">(1 Vote)</div>
			<div class="clr"></div>
		</div>
		<div class="clr"></div>
	</div>
	
  <div class="itemBody">

	  <!-- Plugins: BeforeDisplayContent -->
	  
	  <!-- K2 Plugins: K2BeforeDisplayContent -->
	  
	  	  <!-- Item Image -->
	  
	  	  
	  <div class="itemImageBlock">
		  <span class="itemImage">
		  	<a class="modal" rel="{handler: 'image'}" href="/media/k2/items/cache/0fd97277ae85a85d2fa680ee8beae744_XL.jpg" title="Click to preview image">
		  		<img src="/media/k2/items/cache/0fd97277ae85a85d2fa680ee8beae744_S.jpg" alt="Two West Michigan TV stations up for sale as Sinclair looks to close Tribune Media deal" style="width:200px; height:auto;" />
		  	</a>
		  </span>

		  
		  		  <!-- Image credits -->
		  <span class="itemImageCredits">Courtesy logos</span>
		  
		  <div class="clr"></div>
	  </div>
	  
	  	  	  	  <!-- Item fulltext -->
	  <div class="itemFullText">
	  	
<p>The path to regulatory approval for a mega-merger of two broadcast television conglomerates could result in the sale of one of their stations in Grand Rapids and Kalamazoo.</p>
<p><strong>Sinclair Broadcast Group</strong> said last week that it will try to sell either <strong>WWMT-Channel 3</strong>, a <strong>CBS</strong> affiliate in Kalamazoo, or <strong>Fox 17 WXMI</strong> in Grand Rapids — which is owned by <strong>Tribune Media Co.&nbsp;</strong>—&nbsp;as the two look to finalize a controversial $3.9 billion merger.</p>
<p>In addition to the West Michigan stations, the Hunt Valley, Md.-based Sinclair said it plans to sell stations in New York City and Chicago, as well as in seven other markets around the country, in order to comply with FCC regulations related to station ownership.</p>
<p>Attempts to reach executives with Sinclair and WWMT were unsuccessful, while representatives from Fox 17 and Tribune Media both declined to comment.</p>
<p>According to a <a href="http://variety.com/2018/tv/news/sinclair-tribune-fox-station-deal-seattle-1202707565/" target="_blank" rel="noopener">report</a> in <em>Variety</em>, <strong>21st Century Fox</strong> is said to be in talks to buy the Tribune-owned assets in six of the major markets with overlapping ownership. Fox 17 in Grand Rapids was not among the stations listed as being a part of the deal.</p>
<p><em>Variety</em> also reported that McLean, Va.-based <strong>Tegna Inc.</strong> was in talks with Sinclair about acquiring the Tribune assets in smaller markets. However, Tegna currently owns <strong>WZZM 13</strong>, the Grand Rapids-based <strong>ABC</strong> affiliate.</p>
<p>The proposed sale could mean changes ahead for the West Michigan market, which ranks as the 44th largest designated market area in the United States, reaching 709,670 viewing households, according to a January report from Nielsen.</p>
<p><em>MiBiz</em> <a href="/item/25138-channel-changes-west-michigan-tv-stations-part-of-planned-‘transformational’-merger-that-runs-afoul-of-fcc-regs" target="_blank">first reported</a> on the proposed merger and its impact on the West Michigan region last October. At that time, FCC Chairman Ajit Pai publicly stated his support of loosening or getting rid of long-standing rules that prohibit large media conglomerates from owning multiple stations in the same market.</p>
<p>Since then, Pai and the FCC board have followed through with some measures such as eliminating a ban on cross-ownership of newspapers and television stations in a market.</p>
<p>The regulatory changes from the FCC have led some to question whether the rule-cutting was purely for the benefit of Sinclair, which many regard as a conservative-leaning company that’s been accused of providing slanted coverage in favor of President Donald Trump.</p>
<p>Moreover, the FCC’s Inspector General is investigating Pai to determine whether the regulatory rollback was provided to support Sinclair, according to a Feb. 15 <a href="https://www.reuters.com/article/us-embraer-m-a-boeing/boeing-to-have-51-percent-stake-in-venture-with-embraer-paper-idUSKCN1G90P3" target="_blank" rel="noopener">report</a> from <em>Reuters</em>.</p>
<p>The decision to investigate Pai’s connections with the company comes as welcome news to many Democratic lawmakers who had asked for the investigation.</p>
<p>“For months I have been trying to get to the bottom of the allegations about Chairman Pai’s relationship with Sinclair Broadcasting,” Rep. Frank Pallone, a New Jersey congressman, said in a statement.</p>
<p>“I am particularly concerned about reports that Chairman Pai may have coordinated with Sinclair to time a series of Commission actions to benefit the company,” said Pallone, also the ranking member of the Energy and Commerce Committee. “I am grateful to the FCC’s Inspector General that he has decided to take up this important investigation.”</p>	  </div>
	  	  
		<div class="clr"></div>

	  
				<div class="itemContentFooter">

						<!-- Item Hits -->
			<span class="itemHits">
				Read <b>1055</b> times			</span>
			
						<!-- Item date modified -->
			<span class="itemDateModified">
				Last modified on Sunday, 25 February 2018 23:19			</span>
			
			<div class="clr"></div>
		</div>
		
	  <!-- Plugins: AfterDisplayContent -->
	  
	  <!-- K2 Plugins: K2AfterDisplayContent -->
	  
	  <div class="clr"></div>
  </div>

		<!-- Social sharing -->
	<div class="itemSocialSharing">

				<!-- Twitter Button -->
		<div class="itemTwitterButton">
			<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
		</div>
				
				<!-- Facebook Button -->
		<div class="itemFacebookButton">
			<div id="fb-root"></div>
			<script type="text/javascript">
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/all.js#appId=177111755694317&xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
			<div class="fb-like" data-send="false" data-width="200" data-show-faces="true"></div>
		</div>
		
				<!-- Google +1 Button -->
		<div class="itemGooglePlusOneButton">	
			<g:plusone annotation="inline" width="120"></g:plusone>
			<script type="text/javascript">
			  (function() {
			  	window.___gcfg = {lang: 'en'}; // Define button default language here
			    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			    po.src = 'https://apis.google.com/js/plusone.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		</div>
				
		<div class="clr"></div>
	</div>
	
    <div class="itemLinks">

				<!-- Item category -->
		<div class="itemCategory">
			<span>Published in</span>
			<a href="/itemlist/category/32-in-the-news">In the News</a>
		</div>
		
	  	  <!-- Item tags -->
	  <div class="itemTagsBlock">
		  <span>Tagged under</span>
		  <ul class="itemTags">
		    		    <li><a href="/itemlist/tag/Sinclair%20Broadcast%20Group">Sinclair Broadcast Group</a></li>
		    		    <li><a href="/itemlist/tag/Tribune%20Media%20Co">Tribune Media Co</a></li>
		    		    <li><a href="/itemlist/tag/WWMTChannel%203">WWMTChannel 3</a></li>
		    		    <li><a href="/itemlist/tag/Fox%2017%20WXMI">Fox 17 WXMI</a></li>
		    		    <li><a href="/itemlist/tag/CBS">CBS</a></li>
		    		    <li><a href="/itemlist/tag/21st%20Century%20Fox">21st Century Fox</a></li>
		    		    <li><a href="/itemlist/tag/ABC">ABC</a></li>
		    		    <li><a href="/itemlist/tag/wzzm%2013">wzzm 13</a></li>
		    		  </ul>
		  <div class="clr"></div>
	  </div>
	  
	  
		<div class="clr"></div>
  </div>
  
    <!-- Author Block -->
  <div class="itemAuthorBlock">

  	  	<img class="itemAuthorAvatar" src="/media/k2/users/1989.jpg" alt="Nick Manes" />
  	
    <div class="itemAuthorDetails">
      <h3 class="itemAuthorName">
      	<a rel="author" href="/itemlist/user/112237-nick-manes">Nick Manes</a>
      </h3>

            <p><p><strong>Staff writer</strong></p>
<p>nmanes@mibiz.com</p></p>
      
      
      
			<div class="clr"></div>

			<!-- K2 Plugins: K2UserDisplay -->
			
    </div>
    <div class="clr"></div>
  </div>
  
    <!-- Latest items from author -->
	<div class="itemAuthorLatest">
		<h3>Latest from Nick Manes</h3>
		<ul>
						<li class="even">
				<a href="/item/25597-plaza-roosevelt-plans-approved-by-grand-rapids-city-commission">Plaza Roosevelt plans approved by Grand Rapids City Commission</a>
			</li>
						<li class="odd">
				<a href="/item/25594-kentwood-senior-living-facility-acquired-by-chicago-firm">Kentwood senior living facility acquired by Chicago firm</a>
			</li>
						<li class="even">
				<a href="/item/25593-land-deal-would-clear-way-for-city-owned-riverfront-park-in-downtown-grand-rapids">Land deal would clear way for city-owned riverfront park in downtown Grand Rapids</a>
			</li>
						<li class="odd">
				<a href="/news/higher-education/item/25582-workforce-development-initiatives-show-signs-of-progress">Workforce development initiatives show signs of progress</a>
			</li>
						<li class="even">
				<a href="/item/25576-take-two-national-experts-say-grand-rapids-a-good-prospect-for-city-manager-candidates">Take two:  National experts say Grand Rapids a good prospect for city manager candidates</a>
			</li>
					</ul>
		<div class="clr"></div>
	</div>
	
			
    <!-- Related items by tag -->
	<div class="itemRelated">
		<h3>Related items</h3>
		<ul>
						<li class="even">
			
								<a class="itemRelTitle" href="/item/25138-channel-changes-west-michigan-tv-stations-part-of-planned-‘transformational’-merger-that-runs-afoul-of-fcc-regs">Channel changes?  West Michigan TV stations part of planned ‘transformational’ merger that runs afoul of FCC regs</a>
				
								
								
								
								
				
								
							</li>
						<li class="odd">
			
								<a class="itemRelTitle" href="/item/24812-mibiz-growth-report-may-15,-2017">MiBiz Growth Report: May 15, 2017</a>
				
								
								
								
								
				
								
							</li>
						<li class="clr"></li>
		</ul>
		<div class="clr"></div>
	</div>
	
	<div class="clr"></div>

  
  
    <!-- Item navigation -->
  <div class="itemNavigation">
  	<span class="itemNavigationTitle">More in this category:</span>

				<a class="itemPrevious" href="/item/25598-spartannash-to-reinvest-federal-tax-savings-in-workers,-growing-family-fare-brand">
			&laquo; SpartanNash to reinvest federal tax savings in workers, growing Family Fare brand		</a>
		
		
  </div>
  
  <!-- Plugins: AfterDisplay -->
  
  <!-- K2 Plugins: K2AfterDisplay -->
  
  
 
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/item/25599-two-west-michigan-tv-stations-up-for-sale-as-sinclair-looks-to-close-tribune-media-deal#startOfPageId25599">
			back to top		</a>
	</div>
	
	<div class="clr"></div>
</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.7.1) | Learn more about K2 at http://getk2.org -->


                        	</div>
                        </div>
						<div class="clear"></div>
					</div>
				</div>
                				
                			</div>
                        <div class="rt-grid-6 ">
                <div id="rt-sidebar-a">
                                        <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/360" target="_blank" rel="noopener noreferrer"
							title="Triangle Associates February 2018 - Community">
							<img
								src="https://mibiz.com/images/banners/2018/1801triangle_300x250_Community.jpg"
								alt="Triangle Associates February 2018 - Community"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	                <div class="sideheadlines">
                    <div class="rt-block">
								<div class="module-title"><h2 class="title">Breaking News</h2></div>
                				<div class="rt-module-inner">
					<div class="module-content">
	                	
<style>
#rt-sidebar-a .kTOOSItemsBlock ul {
  padding-left: 0;
  list-style:none;
  padding-bottom: 8px;
}
#rt-sidebar-a .kTOOSItemsBlock .moduleItemTitle {
	width:auto;
	color: #fff !important;
  padding: 15px 0 15px 0 !important;
  font-weight: bold !important;
  line-height: 1.2em !important;
  letter-spacing: .3px !important;
  text-rendering: optimizeLegibility;
  font-family: tahoma,helvetica,arial,sans-serif !important;
  margin: 2px 0px;
	}
#rt-sidebar-a .kTOOSItemsBlock .even, #rt-sidebar-a .kTOOSItemsBlock .odd{
	background-color:transparent !important;
	border-bottom: 1px solid #fff;
  }
#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink {color:#fff;}
#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink:hover {color:#000;}
#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink:before {
	color:#000;
	content:"For more news stories, "
}
</style>


<div id="kTOOModuleBox320" class="kTOOSItemsBlock sideheadlines">

	
	  <ul>
    	    <li class="even"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	
	      	      <a class="moduleItemTitle" href="/item/25599-two-west-michigan-tv-stations-up-for-sale-as-sinclair-looks-to-close-tribune-media-deal">Two West Michigan TV stations up for sale as Sinclair looks to close Tribune Media deal</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
    	    <li class="odd"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	
	      	      <a class="moduleItemTitle" href="/item/25598-spartannash-to-reinvest-federal-tax-savings-in-workers,-growing-family-fare-brand">SpartanNash to reinvest federal tax savings in workers, growing Family Fare brand</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
    	    <li class="even"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	
	      	      <a class="moduleItemTitle" href="/item/25597-plaza-roosevelt-plans-approved-by-grand-rapids-city-commission">Plaza Roosevelt plans approved by Grand Rapids City Commission</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
    	    <li class="odd"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	
	      	      <a class="moduleItemTitle" href="/item/25596-wolverine-world-wide-eyes-new-acquisitions-in-2018">Wolverine World Wide eyes new acquisitions in 2018</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
    	    <li class="even lastItem"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	
	      	      <a class="moduleItemTitle" href="/item/25595-interphase-interiors-acquired-by-new-owners">Interphase Interiors acquired by new owners</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
        <li class="clearList"></li>
  </ul>
  
		<a class="moduleCustomLink" href="/news/breaking-news" title="CLICK HERE">CLICK HERE</a>
	
	
</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div style="margin:0px;padding:0px;border-width:0px;"><span id='testspan96' style='display:none'></span>

<table style="width:100%;" cellpadding="0" cellspacing="0" align="center" class="mod_events_monthyear" >
<tr >
<td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=02&amp;year=2017&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=02&amp;year=2017&amp;modid=96&amp;tmpl=component');">&laquo;</div>
</td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=01&amp;year=2018&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=01&amp;year=2018&amp;modid=96&amp;tmpl=component');">&lt;</div>
</td><td align="center"><a href="/create/month.calendar/2018/02/26/-" class = "mod_events_link" title = "Go to calendar - current month">February</a> <a href="/create/year.listevents/2018/02/26/-" class = "mod_events_link" title = "Go to calendar - current year">2018</a> </td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=03&amp;year=2018&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=03&amp;year=2018&amp;modid=96&amp;tmpl=component');">&gt;</div>
</td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=02&amp;year=2019&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=02&amp;year=2019&amp;modid=96&amp;tmpl=component');">&raquo;</div>
</td></tr>
</table>
<table style="width:100%;height:;" align="center" class="mod_events_table" cellspacing="0" cellpadding="2" >
<tr class="mod_events_dayname">
<td class="mod_events_td_dayname"><span class="sunday">S</span></td>
<td class="mod_events_td_dayname">M</td>
<td class="mod_events_td_dayname">T</td>
<td class="mod_events_td_dayname">W</td>
<td class="mod_events_td_dayname">T</td>
<td class="mod_events_td_dayname">F</td>
<td class="mod_events_td_dayname"><span class="saturday">S</span></td>
</tr>
<tr>
<td class="mod_events_td_dayoutofmonth">28</td>
<td class="mod_events_td_dayoutofmonth">29</td>
<td class="mod_events_td_dayoutofmonth">30</td>
<td class="mod_events_td_dayoutofmonth">31</td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/02/01/-" class = "mod_events_daylink" title = "Go to calendar - current day">1</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/02/02/-" class = "mod_events_daylink" title = "Go to calendar - current day">2</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/02/03/-" class = "mod_events_daylink" title = "Go to calendar - current day">3</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/02/04/-" class = "mod_events_daylink" title = "Go to calendar - current day">4</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/02/05/-" class = "mod_events_daylink" title = "Go to calendar - current day">5</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2018/02/06/-" class = "mod_events_daylink" title = "Go to calendar - current day">6</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/02/07/-" class = "mod_events_daylink" title = "Go to calendar - current day">7</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/02/08/-" class = "mod_events_daylink" title = "Go to calendar - current day">8</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2018/02/09/-" class = "mod_events_daylink" title = "Go to calendar - current day">9</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/02/10/-" class = "mod_events_daylink" title = "Go to calendar - current day">10</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/02/11/-" class = "mod_events_daylink" title = "Go to calendar - current day">11</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/02/12/-" class = "mod_events_daylink" title = "Go to calendar - current day">12</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/02/13/-" class = "mod_events_daylink" title = "Go to calendar - current day">13</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/02/14/-" class = "mod_events_daylink" title = "Go to calendar - current day">14</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/02/15/-" class = "mod_events_daylink" title = "Go to calendar - current day">15</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/02/16/-" class = "mod_events_daylink" title = "Go to calendar - current day">16</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/02/17/-" class = "mod_events_daylink" title = "Go to calendar - current day">17</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/02/18/-" class = "mod_events_daylink" title = "Go to calendar - current day">18</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/02/19/-" class = "mod_events_daylink" title = "Go to calendar - current day">19</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/02/20/-" class = "mod_events_daylink" title = "Go to calendar - current day">20</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/02/21/-" class = "mod_events_daylink" title = "Go to calendar - current day">21</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/02/22/-" class = "mod_events_daylink" title = "Go to calendar - current day">22</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2018/02/23/-" class = "mod_events_daylink" title = "Go to calendar - current day">23</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/02/24/-" class = "mod_events_daylink" title = "Go to calendar - current day">24</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/02/25/-" class = "mod_events_daylink" title = "Go to calendar - current day">25</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2018/02/26/-" class = "mod_events_daylink" title = "Go to calendar - current day">26</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/02/27/-" class = "mod_events_daylink" title = "Go to calendar - current day">27</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2018/02/28/-" class = "mod_events_daylink" title = "Go to calendar - current day">28</a></td>
<td class="mod_events_td_dayoutofmonth">1</td>
<td class="mod_events_td_dayoutofmonth">2</td>
<td class="mod_events_td_dayoutofmonth">3</td>
</tr>
</table>
<script style='text/javascript'>xyz=1;linkprevious = 'https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=1&amp;year=2018&amp;modid=96&amp;tmpl=component';
linknext = 'https://mibiz.com/index.php?option=$com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=3&amp;year=2018&amp;modid=96&amp;tmpl=component';
zyx=1;</script></div>						<div class="clear"></div>
					</div>
				</div>
            </div>
        	                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroup">


</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="itp-socialbuttons-mod">
      <h4>Follow MiBiz</h4>
       <div class="itp-sbb-bothl">
        <div class="itp-sb-center">
        <a href="//del.icio.us/post?url=https%3A%2F%2Fmibiz.com%2Fitem%2F25599-two-west-michigan-tv-stations-up-for-sale-as-sinclair-looks-to-close-tribune-media-deal&amp;title=Two%20West%20Michigan%20TV%20stations%20up%20for%20sale%20as%20Sinclair%20looks%20to%20close%20Tribune%20Media%20deal" title="Submit to Delicious" target="_blank" >
        <img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/delicious.png" alt="Submit to Delicious" />
        </a><a href="//digg.com/submit?url=https%3A%2F%2Fmibiz.com%2Fitem%2F25599-two-west-michigan-tv-stations-up-for-sale-as-sinclair-looks-to-close-tribune-media-deal&amp;title=Two%20West%20Michigan%20TV%20stations%20up%20for%20sale%20as%20Sinclair%20looks%20to%20close%20Tribune%20Media%20deal" title="Submit to Digg" target="_blank" >
        <img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/digg.png" alt="Submit to Digg" />
        </a><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fmibiz.com%2Fitem%2F25599-two-west-michigan-tv-stations-up-for-sale-as-sinclair-looks-to-close-tribune-media-deal&amp;t=Two%20West%20Michigan%20TV%20stations%20up%20for%20sale%20as%20Sinclair%20looks%20to%20close%20Tribune%20Media%20deal" title="Submit to Facebook" target="_blank" >
        <img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/facebook.png" alt="Submit to Facebook" />
        </a><a href="//www.google.com/bookmarks/mark?op=edit&amp;bkmk=https%3A%2F%2Fmibiz.com%2Fitem%2F25599-two-west-michigan-tv-stations-up-for-sale-as-sinclair-looks-to-close-tribune-media-deal" title="Submit to Google Bookmarks" target="_blank" >
        <img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/google.png" alt="Submit to Google Bookmarks" />
        </a><a href="//www.stumbleupon.com/submit?url=https%3A%2F%2Fmibiz.com%2Fitem%2F25599-two-west-michigan-tv-stations-up-for-sale-as-sinclair-looks-to-close-tribune-media-deal&amp;title=Two%20West%20Michigan%20TV%20stations%20up%20for%20sale%20as%20Sinclair%20looks%20to%20close%20Tribune%20Media%20deal" title="Submit to Stumbleupon" target="_blank" >
        <img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/stumbleupon.png" alt="Submit to Stumbleupon" />
        </a><a href="//twitter.com/share?text=Two%20West%20Michigan%20TV%20stations%20up%20for%20sale%20as%20Sinclair%20looks%20to%20close%20Tribune%20Media%20deal&amp;url=https%3A%2F%2Fmibiz.com%2Fitem%2F25599-two-west-michigan-tv-stations-up-for-sale-as-sinclair-looks-to-close-tribune-media-deal" title="Submit to Twitter" target="_blank" >
        <img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/twitter.png" alt="Submit to Twitter" />
        </a><a href="//www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmibiz.com%2Fitem%2F25599-two-west-michigan-tv-stations-up-for-sale-as-sinclair-looks-to-close-tribune-media-deal&amp;title=Two%20West%20Michigan%20TV%20stations%20up%20for%20sale%20as%20Sinclair%20looks%20to%20close%20Tribune%20Media%20deal" title="Submit to LinkedIn" target="_blank" >
        <img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/linkedin.png" alt="Submit to LinkedIn" />
        </a>                </div>
   </div>
</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	                <div class=" sponsor">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroup sponsor">


</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                <div class="sponsored">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	
<div id="k2ModuleBox373" class="k2ItemsBlock sponsored">

	
	  <ul>
        	    <li class="even"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25592-sponsored-content-cornerstone-university-from-automotive-parts-to-office-furniture,-your-career-matters">
		      			      	<img src="/media/k2/items/cache/96eebbd14fa34d39073a63c744d63bfc_XL.jpg" alt="Sponsored Content: Cornerstone University: From Automotive Parts to Office Furniture, Your Career Matters"/>
		      		      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25592-sponsored-content-cornerstone-university-from-automotive-parts-to-office-furniture,-your-career-matters">Sponsored Content: Cornerstone University: From Automotive Parts to Office Furniture, Your Career Matters</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          	    <li class="odd lastItem"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25591-sponsored-content-msu-masters-profile-mark-thompson,-ms-in-management,-strategy-and-leadership">
		      			      	<img src="/media/k2/items/cache/0d312db6b62a7b3cdb399199bfb16672_XL.jpg" alt="Sponsored Content: MSU Masters Profile: Mark Thompson, MS in Management, Strategy and Leadership&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/375&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;Engine Client Tombstone Ad-The Family Coaches&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2018/1802engineTFC_300x250.jpg&quot;
								alt=&quot;Engine Client Tombstone Ad-The Family Coaches&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	"/>
		      		      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25591-sponsored-content-msu-masters-profile-mark-thompson,-ms-in-management,-strategy-and-leadership">Sponsored Content: MSU Masters Profile: Mark Thompson, MS in Management, Strategy and Leadership</a></li>		<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/375" target="_blank" rel="noopener noreferrer"
							title="Engine Client Tombstone Ad-The Family Coaches">
							<img
								src="https://mibiz.com/images/banners/2018/1802engineTFC_300x250.jpg"
								alt="Engine Client Tombstone Ad-The Family Coaches"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
	</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          <li class="clearList"></li>
  </ul>
  
	
	
</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroup">


</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	
<div id="k2ModuleBox186" class="k2ItemsBlock">

	
	  <ul>
        	    <li class="even"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25599-two-west-michigan-tv-stations-up-for-sale-as-sinclair-looks-to-close-tribune-media-deal">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/0fd97277ae85a85d2fa680ee8beae744_M.jpg&high=145&wide=145" alt="Two West Michigan TV stations up for sale as Sinclair looks to close Tribune Media deal"/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25599-two-west-michigan-tv-stations-up-for-sale-as-sinclair-looks-to-close-tribune-media-deal">Two West Michigan TV stations up for sale as Sinclair looks to close Tribune Media deal</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          	    <li class="odd"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25598-spartannash-to-reinvest-federal-tax-savings-in-workers,-growing-family-fare-brand">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/ff4c960ff863b9001d097bdb97e836f6_M.jpg&high=145&wide=145" alt="SpartanNash to reinvest federal tax savings in workers, growing Family Fare brand&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/347&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;Industrial Control 12-26-2017 ROS banner ad&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2017/1712infustrialcontrolroundtablesponsorad.gif&quot;
								alt=&quot;Industrial Control 12-26-2017 ROS banner ad&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	"/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25598-spartannash-to-reinvest-federal-tax-savings-in-workers,-growing-family-fare-brand">SpartanNash to reinvest federal tax savings in workers, growing Family Fare brand</a></li>		<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/347" target="_blank" rel="noopener noreferrer"
							title="Industrial Control 12-26-2017 ROS banner ad">
							<img
								src="https://mibiz.com/images/banners/2017/1712infustrialcontrolroundtablesponsorad.gif"
								alt="Industrial Control 12-26-2017 ROS banner ad"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
	</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          	    <li class="even"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25597-plaza-roosevelt-plans-approved-by-grand-rapids-city-commission">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/22daec6e203fe319f74e92303d444f45_M.jpg&high=145&wide=145" alt="Plaza Roosevelt plans approved by Grand Rapids City Commission"/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25597-plaza-roosevelt-plans-approved-by-grand-rapids-city-commission">Plaza Roosevelt plans approved by Grand Rapids City Commission</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          	    <li class="odd"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25596-wolverine-world-wide-eyes-new-acquisitions-in-2018">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/6b0a8db5e61bd34353b9db818ee413d3_M.jpg&high=145&wide=145" alt="Wolverine World Wide eyes new acquisitions in 2018&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/373&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;Merit Network Sponsored Content 02-05-2018&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2018/ExecRisk_Article_Advert.png&quot;
								alt=&quot;Merit Network Sponsored Content 02-05-2018&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	"/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25596-wolverine-world-wide-eyes-new-acquisitions-in-2018">Wolverine World Wide eyes new acquisitions in 2018</a></li>		<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/373" target="_blank" rel="noopener noreferrer"
							title="Merit Network Sponsored Content 02-05-2018">
							<img
								src="https://mibiz.com/images/banners/2018/ExecRisk_Article_Advert.png"
								alt="Merit Network Sponsored Content 02-05-2018"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
	</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          	    <li class="even"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25595-interphase-interiors-acquired-by-new-owners">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/7d35f7104311efc7ef71f7ca5a1fb8cf_M.jpg&high=145&wide=145" alt="Interphase Interiors acquired by new owners"/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25595-interphase-interiors-acquired-by-new-owners">Interphase Interiors acquired by new owners</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          	    <li class="odd"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25594-kentwood-senior-living-facility-acquired-by-chicago-firm">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/0f187b6c92e0a17518e9b94195ecb47d_M.jpg&high=145&wide=145" alt="Kentwood senior living facility acquired by Chicago firm&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/378&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;MMTC-West Automation Webinar 2-12-2018 thru 3-26-2018&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2018/1802MMTCWebinarAd_300x200px.jpg&quot;
								alt=&quot;MMTC-West Automation Webinar 2-12-2018 thru 3-26-2018&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	"/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25594-kentwood-senior-living-facility-acquired-by-chicago-firm">Kentwood senior living facility acquired by Chicago firm</a></li>		<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/378" target="_blank" rel="noopener noreferrer"
							title="MMTC-West Automation Webinar 2-12-2018 thru 3-26-2018">
							<img
								src="https://mibiz.com/images/banners/2018/1802MMTCWebinarAd_300x200px.jpg"
								alt="MMTC-West Automation Webinar 2-12-2018 thru 3-26-2018"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
	</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          	    <li class="even"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25593-land-deal-would-clear-way-for-city-owned-riverfront-park-in-downtown-grand-rapids">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/02e95c3ee8fa9e3c8beda07df7620ec2_M.jpg&high=145&wide=145" alt="Land deal would clear way for city-owned riverfront park in downtown Grand Rapids"/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25593-land-deal-would-clear-way-for-city-owned-riverfront-park-in-downtown-grand-rapids">Land deal would clear way for city-owned riverfront park in downtown Grand Rapids</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	                  	    <li class="even"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25570-downtown-grand-rapids-inc-appoints-new-top-executive,-board-members">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/e83428fdede5d0e85432b8d7d3ddc3f5_M.jpg&high=145&wide=145" alt="Downtown Grand Rapids Inc. appoints new top executive, board members&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/373&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;Merit Network Sponsored Content 02-05-2018&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2018/ExecRisk_Article_Advert.png&quot;
								alt=&quot;Merit Network Sponsored Content 02-05-2018&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	"/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25570-downtown-grand-rapids-inc-appoints-new-top-executive,-board-members">Downtown Grand Rapids Inc. appoints new top executive, board members</a></li>		<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/373" target="_blank" rel="noopener noreferrer"
							title="Merit Network Sponsored Content 02-05-2018">
							<img
								src="https://mibiz.com/images/banners/2018/ExecRisk_Article_Advert.png"
								alt="Merit Network Sponsored Content 02-05-2018"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
	</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          	    <li class="odd"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25568-grand-ventures-invests-in-south-carolina-software-firm">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/94b9affb69789dd2f833fd191edde3df_M.jpg&high=145&wide=145" alt="Grand Ventures invests in South Carolina software firm"/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25568-grand-ventures-invests-in-south-carolina-software-firm">Grand Ventures invests in South Carolina software firm</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          	    <li class="even lastItem"  >
	
	      <!-- Plugins: BeforeDisplay -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplay -->
	      	
	      	
	
	      	
	      <!-- Plugins: AfterDisplayTitle -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayTitle -->
	      	
	      <!-- Plugins: BeforeDisplayContent -->
	      	
	      <!-- K2 Plugins: K2BeforeDisplayContent -->
	      	
	      	      <div class="moduleItemIntrotext">
		      			      <a class="moduleItemImage" href="/item/25567-mpi-research-to-sell-to-rival-charles-river-laboratories-in-$800-million-deal">
		      			      	<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/c7f2c0fee4d61054e69efdc05148f8f2_M.jpg&high=145&wide=145" alt="MPI Research to sell to rival Charles River Laboratories in $800 million deal&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/380&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;Bisk Education ROS Rectangle Sponsored Content 2-19-2018&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2018/1802BiskGreen_300x200.jpg&quot;
								alt=&quot;Bisk Education ROS Rectangle Sponsored Content 2-19-2018&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	"/>
		      			      </a>
		      	
	      		      </div>
	      	
	      	      <a class="moduleItemTitle" href="/item/25567-mpi-research-to-sell-to-rival-charles-river-laboratories-in-$800-million-deal">MPI Research to sell to rival Charles River Laboratories in $800 million deal</a></li>		<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/380" target="_blank" rel="noopener noreferrer"
							title="Bisk Education ROS Rectangle Sponsored Content 2-19-2018">
							<img
								src="https://mibiz.com/images/banners/2018/1802BiskGreen_300x200.jpg"
								alt="Bisk Education ROS Rectangle Sponsored Content 2-19-2018"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
	</a>
	      	      
	      	
	      <div class="clr"></div>
	
	      	
	      <div class="clr"></div>
	
	      <!-- Plugins: AfterDisplayContent -->
	      	
	      <!-- K2 Plugins: K2AfterDisplayContent -->
	      	
	      	
	      	
	      	
	      	
					
					
					
	      <!-- Plugins: AfterDisplay -->
	      	
	      <!-- K2 Plugins: K2AfterDisplay -->
	      	
	      <div class="clr"></div>
	    </li>
	          <li class="clearList"></li>
  </ul>
  
	
	
</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
                </div>
            </div>

            <div class="clear"></div>
        </div>
																															</div>
				</div>
			</div>
											<div id="rt-footerbar" class="footer-overlay-light">
					<div id="rt-footerbar2"></div>
						<div id="rt-footerbar-overlay">
														<div id="rt-footer">
																<div class="rt-container">
																	<div class="rt-grid-16 rt-alpha rt-omega">
                        <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	

<div class="custom"  >
	<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- story footer - wide -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1478909867286836"
     data-ad-slot="7912131501"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
</div>
									<div class="clear"></div>
																</div>
															</div>
																				</div>
					<div id="rt-footerbar3"></div>
				</div>
													</div>
									</body>
</html>
