<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">
<head>
<script src="/cdn-cgi/apps/head/0mE22UjC73jcMRwjumUIC1lFM_I.js"></script><script src="/templates/rt_syndicate/js/jquery-1.4.4.min.js" type="text/javascript"></script>
<script type="text/javascript">
jQuery.noConflict();
var SiteSearch={persist:false,visible:false,search_box:null,
init:function()
{
SiteSearch.search_box=jQuery("#item-203");
jQuery('#item-203').mouseenter(SiteSearch.show);
jQuery('#rt-top').mouseleave(SiteSearch.hide);
jQuery("input#mod-search-searchword").focus(SiteSearch.onFocus);
jQuery("input#mod-search-searchword").blur(SiteSearch.offFocus);
},
show:function() {if(!SiteSearch.visible) {jQuery('form.searchform').css({display:"block",opacity:0}).stop().animate({opacity:1},200,"linear");SiteSearch.visible=true;}},
hide:function() {if(!SiteSearch.persist&&SiteSearch.visible) {jQuery('form.searchform').stop().animate({opacity:0},200,"linear",function(){jQuery(this).css({display:"none"});});SiteSearch.visible=false;}},
onFocus:function() {SiteSearch.persist=true;},offFocus:function() {SiteSearch.persist=false;SiteSearch.hide();}
};

</script>
<base href="https://mibiz.com/item/25727-catalyst-development-plans-7-story,-mixed-use-building-in-downtown-kalamazoo" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Catalyst Development,Kalamazoo,Southwest Michigan First" />
<meta name="rights" content="www.MiBiz.com" />
<meta name="title" content="Catalyst Development plans 7-story, mixed-use building in downtown Kalamazoo" />
<meta name="author" content="Nick Manes" />
<meta property="og:url" content="https://mibiz.com/item/25727-catalyst-development-plans-7-story,-mixed-use-building-in-downtown-kalamazoo" />
<meta property="og:title" content="Catalyst Development plans 7-story, mixed-use building in downtown Kalamazoo" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://mibiz.com/media/k2/items/cache/bc35c5f3e7808705c8aeaf16c6fbe309_S.jpg" />
<meta name="image" content="https://mibiz.com/media/k2/items/cache/bc35c5f3e7808705c8aeaf16c6fbe309_S.jpg" />
<meta property="og:description" content="KALAMAZOO — Developers are planning a multi-story, mixed-use development in downtown Kalamazoo that could begin to take shape this summer. Catalyst De..." />
<meta name="description" content="KALAMAZOO — Developers are planning a multi-story, mixed-use development in downtown Kalamazoo that could begin to take shape this summer. Catalyst De..." />
<meta name="generator" content="runengine.com" />
<title>Catalyst Development plans 7-story, mixed-use building in downtown Kalamazoo</title>
<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="/media/k2/assets/css/magnific-popup.css?v2.7.1" rel="stylesheet" type="text/css" />
<link href="/media/k2/assets/css/k2.fonts.css?v2.7.1" rel="stylesheet" type="text/css" />
<link href="/components/com_k2/css/k2.css?v2.7.1" rel="stylesheet" type="text/css" />
<link href="/media/system/css/modal.css?66a0ea6ce04a85fb2432c090dad97eb2" rel="stylesheet" type="text/css" />
<link href="https://mibiz.com/plugins/system/popup_anywhere/css/noborder.css" rel="stylesheet" type="text/css" />
<link href="/libraries/gantry/css/grid-16.css" rel="stylesheet" type="text/css" />
<link href="/libraries/gantry/css/gantry.css" rel="stylesheet" type="text/css" />
<link href="/libraries/gantry/css/joomla.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/joomla.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css-compiled/master.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/demo-styles.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/template.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/overlay.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/typography.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/browser.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/engine-nov17.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/fusionmenu.css" rel="stylesheet" type="text/css" />
<link href="/components/com_jevents/views/geraint/assets/css/modstyle.css?3.4.43" rel="stylesheet" type="text/css" />
<link href="https://mibiz.com/modules/mod_itpsocialbuttons/style.css" rel="stylesheet" type="text/css" />
<style type="text/css">
body {background:#ffffff;}
#rt-body-background, .roksearch-wrapper {background:#ffffff;}
#roksearch_results {background-color:#ffffff;}
.roksearch_odd:hover, .roksearch_even:hover {background:#ffffff !important;}
.box5, .title5 .title, #rokmicronews .micronews-list ul li.active a span {color:#ffffff;}
body, body a:hover, #rt-bottom {color:#111111;}
body a, .sprocket-micronews .sprocket-tabs-nav li .sprocket-tabs-inner {color:#A50C0F;}
.title7 .module-title, #rokmicronews .micronews-headline {border-color:#111111;}
#rt-header-surround3, #rt-logoblock, .box7, #rt-header .readon, #rt-navigation .readon, .readonstyle-button .box6 .readon, #newsflash .flashing {background-color:#ffffff;}
#rt-subnavigation {border-color:#ffffff;}
.title span {color:#ffffff;}
#rt-logoblock, #rt-logoblock a:hover, .box7, .box7 a:hover, #newsflash .flashing {color:#333333;}
#rt-logoblock a, .box7 a, .box7 .title span {color:#CF3F1B;}
#rt-header-surround2, #rt-header, #rt-navigation, #rt-footerbar3, #rt-top, .readonstyle-button .readon, .box6, .menutop .fusion-submenu-wrapper, #rt-main .item_add:link, #rt-main .item_add:visited, #rt-main .simpleCart_empty:link, #rt-main .simpleCart_empty:visited, #rt-main .simpleCart_checkout:link, #rt-main .simpleCart_checkout:visited {background-color:#ffffff;}
#rt-header, #rt-navigation, #rt-top, .readonstyle-button .readon, .readonstyle-button .readon .button, #rt-footer .readon, #rt-copyright .readon, .box6, .fusion-submenu-wrapper {color:#ffffff;}
#rt-header a, #rt-navigation a, #rt-top a, #rt-header .title span, #rt-navigation .title span, #rt-top .title span, .box6 a, .box6 .title span, #rt-subnavigation ul.menu li .item:hover, #rt-subnavigation ul.menu li.active .item, .menutop li .item, .fusion-submenu-wrapper a {color:#333333;}
#rt-subnavigation {background-color:#ffffff;}
#rt-subnavigation {color:#333333;}
#rt-subnavigation a {color:#333333;}
#rt-footerbar, .worldmap .location {background-color:#f1f1f1;}
#rt-footer, #rt-copyright, .rt-details-top {color:#666666;}
#rt-footer a, #rt-footer .item, #rt-copyright a {color:#A50C0F;}
.roknewsflash {background:#FEF49C;}
.roknewsflash ul li a {color:#000000;}
.featuretable-col-border .featuretable-cell, .featuretable-col-border .featuretable-head, .featuretable .featuretable-col.highlight .featuretable-cell {background-color:#ffffff;}
.roknewspager .roknewspager-title {border-color:#111111;}
.readonstyle-button .cart_product_add .item_add span, .readonstyle-button .simpleCart_checkout span, .readonstyle-button .simpleCart_empty span {color:#ffffff;}
.cart_totals div {color:#111111;}
.box1 #roktwittie .title, .box2 #roktwittie .title, .box3 #roktwittie .title, .box4 #roktwittie .title {color:#111111;border-color:#111111;}
.box5 #roktwittie .title {color:#ffffff;border-color:#ffffff;}
.box6 #roktwittie .title {color:#333333;border-color:#333333;}
.box7 #roktwittie .title {color:#CF3F1B;border-color:#CF3F1B;}
.box1 #rokweather .degrees .active, .box1 #rokweather .degrees, .box1 #rokweather .day span.low, .box1 #rokweather .day span.high, .box2 #rokweather .degrees .active, .box2 #rokweather .degrees, .box2 #rokweather .day span.low, .box2 #rokweather .day span.high, .box3 #rokweather .degrees .active, .box3 #rokweather .degrees, .box3 #rokweather .day span.low, .box3 #rokweather .day span.high, .box4 #rokweather .degrees .active, .box4 #rokweather .degrees, .box4 #rokweather .day span.low, .box4 #rokweather .day span.high {color:#111111;border-color:#111111;}
.box5 #rokweather .degrees .active, .box5 #rokweather .degrees, .box5 #rokweather .day span.low, .box5 #rokweather .day span.high {color:#ffffff;border-color:#ffffff;}
.box6 #rokweather .degrees .active, .box6 #rokweather .degrees, .box6 #rokweather .day span.low, .box6 #rokweather .day span.high {color:#333333;border-color:#333333;}
.box7 #rokweather .degrees .active, .box7 #rokweather .degrees, .box7 #rokweather .day span.low, .box7 #rokweather .day span.high {color:#CF3F1B;border-color:#CF3F1B;}
body #rt-logo {width:180px;height:105px;}
	</style>
<script type="application/json" class="joomla-script-options new">{"csrf.token":"bd6f9399df67da87478d5cb92dbc04a7","system.paths":{"root":"","base":""}}</script>
<script src="/media/system/js/mootools-core.js?66a0ea6ce04a85fb2432c090dad97eb2" type="text/javascript"></script>
<script src="/media/system/js/core.js?66a0ea6ce04a85fb2432c090dad97eb2" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js" type="text/javascript"></script>
<script src="/media/plg_jblibrary/jquery/jquery.noconflict.js" type="text/javascript"></script>
<script src="/media/jui/js/jquery.min.js?66a0ea6ce04a85fb2432c090dad97eb2" type="text/javascript"></script>
<script src="/media/jui/js/jquery-noconflict.js?66a0ea6ce04a85fb2432c090dad97eb2" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js?66a0ea6ce04a85fb2432c090dad97eb2" type="text/javascript"></script>
<script src="/media/k2/assets/js/jquery.magnific-popup.min.js?v2.7.1" type="text/javascript"></script>
<script src="/media/k2/assets/js/k2.frontend.js?v2.7.1&amp;sitepath=/" type="text/javascript"></script>
<script src="/media/system/js/mootools-more.js?66a0ea6ce04a85fb2432c090dad97eb2" type="text/javascript"></script>
<script src="/media/system/js/modal.js?66a0ea6ce04a85fb2432c090dad97eb2" type="text/javascript"></script>
<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
<script src="/modules/mod_roknavmenu/themes/fusion/js/fusion.js" type="text/javascript"></script>
<script src="/modules/mod_jevents_cal/tmpl/geraint/assets/js/calnav.js?3.4.43" type="text/javascript"></script>
<script type="text/javascript">

		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		
	window.addEvent("load", function() {
	SqueezeBox.open('https://mibiz.com/index.php?option=com_content&view=article&tmpl=component&id=140&popupiniframe=true',{handler: 'iframe', size: {x: 640 , y: 480}, onUpdate:function(){$$('.sbox-content-iframe iframe').setProperty('scrolling','no');$$('.sbox-content-iframe iframe').addEvent('load', function(){;});}});
	});		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker('create', 'UA-1500806-1', 'auto');
		__gaTracker('send', 'pageview');
	window.addEvent('domready', function() {                new Fusion('ul.menutop', {
                    pill: 1,
                    effect: 'slide and fade',
                    opacity:  1,
                    hideDelay:  500,
                    centered:  0,
                    tweakInitial: {'x': -10, 'y': -11},
                    tweakSubsequent: {'x':  0, 'y':  0},
                    tweakSizes: {'width': 20, 'height': 20},
                    menuFx: {duration:  300, transition: Fx.Transitions.Circ.easeOut},
                    pillFx: {duration:  200, transition: Fx.Transitions.Quad.easeOut}
                });
            
});

	</script>
<meta property="og:image" content="http://mibiz.com/media/k2/items/cache/bc35c5f3e7808705c8aeaf16c6fbe309_XL.jpg" />
<meta property="og:image:secure_url" content="https://mibiz.com/media/k2/items/cache/bc35c5f3e7808705c8aeaf16c6fbe309_XL.jpg" />
<meta property="og:title" content="Catalyst Development plans 7-story, mixed-use building in downtown Kalamazoo" />
<meta name="original-source" content="https://mibiz.com/item/25727-catalyst-development-plans-7-story,-mixed-use-building-in-downtown-kalamazoo">
<script type="text/javascript" src="//ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "ur-7213e340-1c50-30a0-5df9-4c9a15a0b2dc"}); </script>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://mibiz.com/apple-touch-icon-114x114-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://mibiz.com/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon-precomposed" href="http://mibiz.com/apple-touch-icon-57x57-precomposed.png" />
<link rel="apple-touch-icon" href="http://mibiz.com/apple-touch-icon.png" />
<link href="/?format=feed&amp;type=rss" rel="alternate" type="application/rss+xml" title="RSS 2.0" />
<link href="/?format=feed&amp;type=atom" rel="alternate" type="application/atom+xml" title="Atom 1.0" />
</head>
<body class="bodylevel-low readonstyle-button font-family-helvetica font-size-is-default menu-type-fusionmenu menu-fusionmenu-position-subnavigation col16 option-com-k2 menu-home ">
<div id="rt-page-background" class="isguest">
<div id="rt-top">
<div class="rt-container">
<div class="rt-grid-3 rt-alpha">
<a href="/" id="rt-logo" class="logo-style-3"></a>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="custom">
<p><a href="/?format=feed"><img alt="rss icon" src="/images/rss_icon.png" height="21" width="22" /></a></p></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-7">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<ul class="menu" id="topminimenu">
<li class="item-201"><a href="/subscribe"><span>Subscribe</span></a></li><li class="item-202"><a href="/newsletter"><span>Newsletter</span></a></li><li class="item-541"><a href="/search"><span>Search</span></a></li><li class="item-236"><a href="/login"><span>Login</span></a></li></ul>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-6 rt-omega">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="custom">
<div style="text-align: right;"><span class="st_fblike_hcount"></span> <span class="st_twitter_hcount"></span>
<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/FollowCompany" data-id="131537" data-counter="right"></script>
<span class="st_plusone_hcount"></span>
<script type="text/javascript">stLight.options({publisher: "ur-4554ea61-61dc-1379-c5b6-df438c6a4ee8"});</script>
</div></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-header-surround"><div id="rt-header-surround2"><div id="rt-header-surround3"></div>
<div class="rt-container">
<div id="rt-navigation-surround">
<div id="rt-navigation" class="header-overlay-light">
<div id="rt-navigation2" class="header-image-none">
<div class=" bannerad1">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup bannerad1">
<div class="banneritem">
<a href="/component/banners/click/381" target="_blank" rel="noopener noreferrer" title="Lacks Enterprises 2018 Leaderboard exclusive ad">
<img src="https://mibiz.com/images/banners/2018/1804LacksLeaderboard_REV2-1x_1.gif" alt="Lacks Enterprises 2018 Leaderboard exclusive ad" />
</a>
<div class="clr"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class=" bannerad2">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup bannerad2">
<div class="banneritem">
<a href="/component/banners/click/173" target="_blank" rel="noopener noreferrer" title="MiBiz house">
<img src="https://mibiz.com/images/banners/ads/frames/subscribePRIME.jpg" alt="MiBiz house" />
</a>
<div class="clr"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="rt-subnavigation" class="submenu-overlay-dark">
<div class="rt-menubar">
<ul class="menutop level1 ">
<li class="item164 active root">
<a class="orphan item bullet" href="/">
<span>
Home </span>
</a>
</li>
<li class="item165 parent root">
<a class="daddy item bullet" href="/news">
<span>
News <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item166">
<a class="orphan item bullet" href="/news/breaking-news">
<span>
Breaking News </span>
</a>
</li>
<li class="item167">
<a class="orphan item bullet" href="/news/design-build">
<span>
Design+Build </span>
</a>
</li>
 <li class="item168">
<a class="orphan item bullet" href="/news/economic-development">
<span>
Economic Development </span>
</a>
</li>
<li class="item292">
<a class="orphan item bullet" href="/news/energy">
<span>
Energy </span>
</a>
</li>
<li class="item169">
<a class="orphan item bullet" href="/news/finance">
<span>
Finance </span>
</a>
</li>
<li class="item170">
<a class="orphan item bullet" href="/news/food-biz">
<span>
Food Biz </span>
</a>
</li>
<li class="item171">
<a class="orphan item bullet" href="/news/health-biz">
<span>
Health Biz </span>
</a>
</li>
<li class="item173">
<a class="orphan item bullet" href="/news/manufacturing">
<span>
Manufacturing </span>
</a>
</li>
<li class="item174">
<a class="orphan item bullet" href="/news/nonprofit-business">
<span>
Nonprofit Business </span>
</a>
</li>
<li class="item175">
<a class="orphan item bullet" href="/news/real-estate">
<span>
Real Estate &amp; Development </span>
</a>
</li>
<li class="item176">
<a class="orphan item bullet" href="/news/small-biz-second-stage">
<span>
Small Biz/Second-Stage </span>
</a>

</li>
<li class="item177">
<a class="orphan item bullet" href="/news/higher-education">
<span>
Higher Education </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item179 parent root">
<a class="daddy item bullet" href="/specials">
<span>
Specials <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item181">
<a class="orphan item bullet" href="/specials/supplements">
<span>
Supplements </span>
</a>
</li>
<li class="item315">
<a class="orphan item bullet" href="/specials/mhe">
<span>
Michigan&#039;s Healthiest Employers </span>
</a>
</li>
<li class="item351">
<a class="orphan item bullet" href="/specials/crystal-ball">
<span>
Crystal Ball 2018 </span>
</a>
</li>
<li class="item418">
<a class="orphan item bullet" href="/specials/kalamazoo-battle-creek">
<span>
Southwest Michigan Spotlight </span>
</a>
</li>
<li class="item450">
<a class="orphan item bullet" href="/specials/cfo-award-profiles">
<span>
CFO Award Profiles </span>
</a>
</li>
<li class="item476">
<a class="orphan item bullet" href="/specials/m-a-award-profiles">
<span>
M&amp;A Award Profiles </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item182 parent root">
<a class="daddy item bullet" href="/contact">
<span>
Contact <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item183">
<a class="orphan item bullet" href="/contact/staff">
<span>
Staff </span>
</a>
</li>
<li class="item184">
<a class="orphan item bullet" href="/contact/address">
<span>
Address </span>
</a>
</li>
<li class="item185">
<a class="orphan item bullet" href="/contact/social-media">
<span>
Social Media </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item186 parent root">
<a class="daddy item bullet" href="/subscribe">
<span>
Subscribe <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item187">
<a class="orphan item bullet" href="/subscribe">
<span>
Print </span>
</a>
</li>
<li class="item188">
<a class="orphan item bullet" href="/subscribe/e-newsletters">
<span>
E-newsletters </span>
</a>
</li>
<li class="item189">
<a class="orphan item bullet" href="/subscribe/newsstand-sales">
<span>
Newsstand Sales </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item190 parent root">
<a class="daddy item bullet" href="/advertise">
<span>
Advertise <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item191">
<a class="orphan item bullet" href="/advertise/reader-demographics">
<span>
Reader demographics </span>
</a>
</li>
<li class="item192">
<a class="orphan item bullet" href="/advertise/editorial-calendar">
<span>
Editorial calendar </span>
</a>
</li>
<li class="item194">
<a class="orphan item bullet" href="/advertise/request-rates">
<span>
Request rates </span>
</a>
</li>
<li class="item390">
<a class="orphan item bullet" href="/advertise/special-supplements">
<span>
Special supplements </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item389 parent root">
<a class="daddy item bullet" href="/events">
<span>
Events <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item413">
<a class="orphan item bullet" href="/events/m-a-awards">
<span>
 M&amp;A Awards </span>
</a>
</li>
<li class="item475">
<a class="orphan item bullet" href="/events/best-managed-nonprofits">
<span>
Best Managed Nonprofits </span>
</a>
</li>
<li class="item481">
<a class="orphan item bullet" href="/events/west-michigan-s-healthiest-employers-awards">
<span>
West Michigan&#039;s Healthiest Employers Awards </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item490 root">
<a class="orphan item bullet" href="/careers">
<span>
Careers </span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div></div>
<div class="rt-container">
<div id="rt-body-background">
<div id="rt-drawer">
<div class="clear"></div>
</div>
<div class="clear"></div>
<div id="rt-body-surround" class="body-overlay-light">
<div id="rt-main" class="mb10-sa6">
<div class="rt-grid-10 ">
<div class="rt-block">
<div class="title7 details-layout2">
<div id="rt-mainbody">
<div class="component-content rt-joomla">

<span id="startOfPageId25727"></span>
<div id="k2Container" class="itemView">


<div class="itemHeader">

<span class="itemDateCreated">
Friday, 13 April 2018 10:42 </span>

<h1 class="itemTitle">
Catalyst Development plans 7-story, mixed-use building in downtown Kalamazoo
</h1>

<span class="itemAuthor">
Written by&nbsp;
<a rel="author" href="/itemlist/user/112237-nick-manes">Nick Manes</a>
</span>
</div>


<div class="itemToolbar">
<ul>

<li>
<span class="itemTextResizerTitle">font size</span>
<a href="#" id="fontDecrease">
<span>decrease font size</span>
<img src="/components/com_k2/images/system/blank.gif" alt="decrease font size" />
</a>
<a href="#" id="fontIncrease">
<span>increase font size</span>
<img src="/components/com_k2/images/system/blank.gif" alt="increase font size" />
</a>
</li>

<li>
<a class="itemPrintLink" rel="nofollow" href="/item/25727-catalyst-development-plans-7-story,-mixed-use-building-in-downtown-kalamazoo?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
<span>Print</span>
</a>
</li>

<li>
<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=rt_syndicate&amp;link=49ac704ed4fa842a96c6c03cfe42cf6885b17bd7" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
<span>Email</span>
</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRatingBlock">
<span>Rate this item</span>
<div class="itemRatingForm">
<ul class="itemRatingList">
<li class="itemCurrentRating" id="itemCurrentRating25727" style="width:100%;"></li>
<li><a href="#" rel="25727" title="1 star out of 5" class="one-star">1</a></li>
<li><a href="#" rel="25727" title="2 stars out of 5" class="two-stars">2</a></li>
<li><a href="#" rel="25727" title="3 stars out of 5" class="three-stars">3</a></li>
<li><a href="#" rel="25727" title="4 stars out of 5" class="four-stars">4</a></li>
<li><a href="#" rel="25727" title="5 stars out of 5" class="five-stars">5</a></li>
</ul>
<div id="itemRatingLog25727" class="itemRatingLog">(1 Vote)</div>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<div class="itemBody">



<div class="itemImageBlock">
<span class="itemImage">
<a class="modal" rel="{handler: 'image'}" href="/media/k2/items/cache/bc35c5f3e7808705c8aeaf16c6fbe309_XL.jpg" title="Click to preview image">
<img src="/media/k2/items/cache/bc35c5f3e7808705c8aeaf16c6fbe309_S.jpg" alt="Rendering of proposed $70 million, 7-story building in downtown Kalamazoo. " style="width:200px; height:auto;" />
</a>
</span>

<span class="itemImageCaption">Rendering of proposed $70 million, 7-story building in downtown Kalamazoo. </span>

<span class="itemImageCredits">COURTESY IMAGE</span>
<div class="clr"></div>
</div>

<div class="itemFullText">
<p>KALAMAZOO — Developers are planning a multi-story, mixed-use development in downtown Kalamazoo that could begin to take shape this summer.</p>
<p><strong>Catalyst Development Co. LLC</strong> plans to break ground in July on a proposed $70 million, seven-story project at the southwest corner of North Edwards Street and Water Street on what’s currently a city-owned parking lot, according to a statement released yesterday.</p>
<p>Plans for the 290,000-square-foot development call for two floors of residential housing, four floors of Class A office space and more than 300 parking spaces within a multi-level parking deck.</p>
<p>A number of notable tenants already have committed to taking office space in the planned development. They include law firm <strong>Warner Norcross &amp; Judd LLP</strong> and economic development organization <strong>Southwest Michigan First</strong>, as well as <strong>The Kalamazoo Promise</strong> and <strong>The Kalamazoo Promise Institute</strong>, a new think tank the organization plans to create.</p>
<p>Kalamazoo-based architecture firm <strong>TowerPinkster</strong> is designing the building while <strong>CSM Group Inc.</strong> will manage construction.</p>
<p>“We are excited about the opportunity to create a unique space with innovative tenants in the central core of Downtown Kalamazoo,” Bill Johnston, owner of Catalyst Development Co., said in a statement. “Catalyst has been working for over two years to meet the programming needs of these collaborative organizations while simultaneously searching for design and application strategies that will enhance our downtown business district. The sense of community within the design and space is terrific.”</p> </div>
<div class="clr"></div>
<div class="itemContentFooter">

<span class="itemHits">
Read <b>117</b> times </span>
<div class="clr"></div>
</div>


<div class="clr"></div>
</div>

<div class="itemSocialSharing">

<div class="itemTwitterButton">
<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
</div>

<div class="itemFacebookButton">
<div id="fb-root"></div>
<script type="text/javascript">
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/all.js#appId=177111755694317&xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
<div class="fb-like" data-send="false" data-width="200" data-show-faces="true"></div>
</div>

<div class="itemGooglePlusOneButton">
<g:plusone annotation="inline" width="120"></g:plusone>
<script type="text/javascript">
			  (function() {
			  	window.___gcfg = {lang: 'en'}; // Define button default language here
			    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			    po.src = 'https://apis.google.com/js/plusone.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</div>
<div class="clr"></div>
</div>
<div class="itemLinks">

<div class="itemCategory">
<span>Published in</span>
<a href="/itemlist/category/32-in-the-news">In the News</a>
</div>

<div class="itemTagsBlock">
<span>Tagged under</span>
<ul class="itemTags">
<li><a href="/itemlist/tag/Catalyst%20Development">Catalyst Development</a></li>
<li><a href="/itemlist/tag/Kalamazoo">Kalamazoo</a></li>
<li><a href="/itemlist/tag/Southwest%20Michigan%20First">Southwest Michigan First</a></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>

<div class="itemAuthorBlock">
<img class="itemAuthorAvatar" src="/media/k2/users/1989.jpg" alt="Nick Manes" />
<div class="itemAuthorDetails">
<h3 class="itemAuthorName">
<a rel="author" href="/itemlist/user/112237-nick-manes">Nick Manes</a>
</h3>
<p><p><strong>Staff writer</strong></p>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="452b28242b203605282c272c3f6b262a28">[email&#160;protected]</a></p></p>
<div class="clr"></div>

</div>
<div class="clr"></div>
</div>

<div class="itemAuthorLatest">
<h3>Latest from Nick Manes</h3>
<ul>
<li class="even">
<a href="/item/25726-franklin-partners-puts-north-monroe-industrial-building-on-the-market">Franklin Partners puts North Monroe industrial building on the market</a>
</li>
<li class="odd">
<a href="/item/25721-clark-hill-law-firm-merges-with-texas-firm">Clark Hill law firm merges with Texas firm</a>
</li>
<li class="even">
<a href="/item/25720-younkers-plans-to-close-grandville-store">Younkers plans to close Grandville store</a>
</li>
<li class="odd">
<a href="/item/25719-former-east-hills-art-gallery-owner-takes-temporary-downtown-gr-space">Former East Hills art gallery owner takes temporary downtown GR space</a>
</li>
<li class="even">
<a href="/item/25713-report-west-michigan-economy-continues-to-create-jobs">Report: West Michigan economy continues to create jobs</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRelated">
<h3>Related items</h3>
<ul>
<li class="even">
<a class="itemRelTitle" href="/item/25574-déjà-vu-mpi-research-sale-expected-to-benefit-sw-michigan,-despite-loss-of-hq">DÉJÀ VU? MPI Research sale expected to benefit SW Michigan, despite loss of HQ</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/item/25477-southwest-michigan-first,-discover-kalamazoo-resolve-dispute-over-use-of-269">Southwest Michigan First, Discover Kalamazoo resolve dispute over use of 269</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/item/25179-life-after-palisades-despite-extension-to-keep-nuclear-plant-open-until-2022,-sw-mich-braces-for-economic-impact">Life after Palisades: Despite extension to keep nuclear plant open until 2022, SW Mich. braces for economic impact</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/item/25132-newell-brands-plans-$7-3-million-expansion-in-kalamazoo">Newell Brands plans $7.3 million expansion in Kalamazoo</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/item/24948-‘good-jobs’-legislation-passes-michigan-house">‘Good Jobs’ legislation passes Michigan House</a>
</li>
<li class="clr"></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>

<div class="itemNavigation">
<span class="itemNavigationTitle">More in this category:</span>
<a class="itemPrevious" href="/item/25726-franklin-partners-puts-north-monroe-industrial-building-on-the-market">
&laquo; Franklin Partners puts North Monroe industrial building on the market </a>
</div>


<div class="itemBackToTop">
<a class="k2Anchor" href="/item/25727-catalyst-development-plans-7-story,-mixed-use-building-in-downtown-kalamazoo#startOfPageId25727">
back to top </a>
</div>
<div class="clr"></div>
</div>


</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="rt-grid-6 ">
<div id="rt-sidebar-a">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/362" target="_blank" rel="noopener noreferrer" title="Triangle Associates April 2018 - Reliability">
<img src="https://mibiz.com/images/banners/2018/1801triangle_300x250_Reliability.jpg" alt="Triangle Associates April 2018 - Reliability" />
</a>
<div class="clr"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="sideheadlines">
<div class="rt-block">
<div class="module-title"><h2 class="title">Breaking News</h2></div>
<div class="rt-module-inner">
<div class="module-content">
<style>
#rt-sidebar-a .kTOOSItemsBlock ul {
  padding-left: 0;
  list-style:none;
  padding-bottom: 8px;
}
#rt-sidebar-a .kTOOSItemsBlock .moduleItemTitle {
	width:auto;
	color: #fff !important;
  padding: 15px 0 15px 0 !important;
  font-weight: bold !important;
  line-height: 1.2em !important;
  letter-spacing: .3px !important;
  text-rendering: optimizeLegibility;
  font-family: tahoma,helvetica,arial,sans-serif !important;
  margin: 2px 0px;
	}
#rt-sidebar-a .kTOOSItemsBlock .even, #rt-sidebar-a .kTOOSItemsBlock .odd{
	background-color:transparent !important;
	border-bottom: 1px solid #fff;
  }
#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink {color:#fff;}
#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink:hover {color:#000;}
#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink:before {
	color:#000;
	content:"For more news stories, "
}
</style>
<div id="kTOOModuleBox320" class="kTOOSItemsBlock sideheadlines">
<ul>
<li class="even">






<a class="moduleItemTitle" href="/item/25727-catalyst-development-plans-7-story,-mixed-use-building-in-downtown-kalamazoo">Catalyst Development plans 7-story, mixed-use building in downtown Kalamazoo</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<a class="moduleItemTitle" href="/item/25726-franklin-partners-puts-north-monroe-industrial-building-on-the-market">Franklin Partners puts North Monroe industrial building on the market</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<a class="moduleItemTitle" href="/item/25725-dairy-processor-to-expand-wyoming-plant">Dairy processor to expand Wyoming plant</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">







<a class="moduleItemTitle" href="/item/25724-jr-automation-acquires-two-utah-companies">JR Automation acquires two Utah companies</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even lastItem">






<a class="moduleItemTitle" href="/item/25723-conway-mackenzie-opens-grand-rapids-office">Conway MacKenzie opens Grand Rapids office</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
<a class="moduleCustomLink" href="/news/breaking-news" title="CLICK HERE">CLICK HERE</a>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div style="margin:0px;padding:0px;border-width:0px;"><span id='testspan96' style='display:none'></span>
<table style="width:100%;" cellpadding="0" cellspacing="0" align="center" class="mod_events_monthyear">
<tr>
<td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=04&amp;year=2017&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=04&amp;year=2017&amp;modid=96&amp;tmpl=component');">&laquo;</div>
</td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=03&amp;year=2018&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=03&amp;year=2018&amp;modid=96&amp;tmpl=component');">&lt;</div>
</td><td align="center"><a href="/create/month.calendar/2018/04/13/-" class="mod_events_link" title="Go to calendar - current month">April</a> <a href="/create/year.listevents/2018/04/13/-" class="mod_events_link" title="Go to calendar - current year">2018</a> </td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=05&amp;year=2018&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=05&amp;year=2018&amp;modid=96&amp;tmpl=component');">&gt;</div>
</td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=04&amp;year=2019&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=04&amp;year=2019&amp;modid=96&amp;tmpl=component');">&raquo;</div>
</td></tr>
</table>
<table style="width:100%;height:;" align="center" class="mod_events_table" cellspacing="0" cellpadding="2">
<tr class="mod_events_dayname">
<td class="mod_events_td_dayname"><span class="sunday">S</span></td>
<td class="mod_events_td_dayname">M</td>
<td class="mod_events_td_dayname">T</td>
<td class="mod_events_td_dayname">W</td>
<td class="mod_events_td_dayname">T</td>
<td class="mod_events_td_dayname">F</td>
<td class="mod_events_td_dayname"><span class="saturday">S</span></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/04/01/-" class="mod_events_daylink" title="Go to calendar - current day">1</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/04/02/-" class="mod_events_daylink" title="Go to calendar - current day">2</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/04/03/-" class="mod_events_daylink" title="Go to calendar - current day">3</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/04/04/-" class="mod_events_daylink" title="Go to calendar - current day">4</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/04/05/-" class="mod_events_daylink" title="Go to calendar - current day">5</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/04/06/-" class="mod_events_daylink" title="Go to calendar - current day">6</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/04/07/-" class="mod_events_daylink" title="Go to calendar - current day">7</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/04/08/-" class="mod_events_daylink" title="Go to calendar - current day">8</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/04/09/-" class="mod_events_daylink" title="Go to calendar - current day">9</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/04/10/-" class="mod_events_daylink" title="Go to calendar - current day">10</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/04/11/-" class="mod_events_daylink" title="Go to calendar - current day">11</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/04/12/-" class="mod_events_daylink" title="Go to calendar - current day">12</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/04/13/-" class="mod_events_daylink" title="Go to calendar - current day">13</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/04/14/-" class="mod_events_daylink" title="Go to calendar - current day">14</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/04/15/-" class="mod_events_daylink" title="Go to calendar - current day">15</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/04/16/-" class="mod_events_daylink" title="Go to calendar - current day">16</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/04/17/-" class="mod_events_daylink" title="Go to calendar - current day">17</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2018/04/18/-" class="mod_events_daylink" title="Go to calendar - current day">18</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/04/19/-" class="mod_events_daylink" title="Go to calendar - current day">19</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/04/20/-" class="mod_events_daylink" title="Go to calendar - current day">20</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/04/21/-" class="mod_events_daylink" title="Go to calendar - current day">21</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/04/22/-" class="mod_events_daylink" title="Go to calendar - current day">22</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/04/23/-" class="mod_events_daylink" title="Go to calendar - current day">23</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/04/24/-" class="mod_events_daylink" title="Go to calendar - current day">24</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/04/25/-" class="mod_events_daylink" title="Go to calendar - current day">25</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/04/26/-" class="mod_events_daylink" title="Go to calendar - current day">26</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/04/27/-" class="mod_events_daylink" title="Go to calendar - current day">27</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/04/28/-" class="mod_events_daylink" title="Go to calendar - current day">28</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/04/29/-" class="mod_events_daylink" title="Go to calendar - current day">29</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/04/30/-" class="mod_events_daylink" title="Go to calendar - current day">30</a></td>
<td class="mod_events_td_dayoutofmonth">1</td>
<td class="mod_events_td_dayoutofmonth">2</td>
<td class="mod_events_td_dayoutofmonth">3</td>
<td class="mod_events_td_dayoutofmonth">4</td>
<td class="mod_events_td_dayoutofmonth">5</td>
</tr>
</table>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script style='text/javascript'>xyz=1;linkprevious = 'https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=3&amp;year=2018&amp;modid=96&amp;tmpl=component';
linknext = 'https://mibiz.com/index.php?option=$com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=5&amp;year=2018&amp;modid=96&amp;tmpl=component';
zyx=1;</script></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup">
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="itp-socialbuttons-mod">
<h4>Follow MiBiz</h4>
<div class="itp-sbb-bothl">
<div class="itp-sb-center">
<a href="//del.icio.us/post?url=https%3A%2F%2Fmibiz.com%2Fitem%2F25727-catalyst-development-plans-7-story%2C-mixed-use-building-in-downtown-kalamazoo&amp;title=Catalyst%20Development%20plans%207-story%2C%20mixed-use%20building%20in%20downtown%20Kalamazoo" title="Submit to Delicious" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/delicious.png" alt="Submit to Delicious" />
</a><a href="//digg.com/submit?url=https%3A%2F%2Fmibiz.com%2Fitem%2F25727-catalyst-development-plans-7-story%2C-mixed-use-building-in-downtown-kalamazoo&amp;title=Catalyst%20Development%20plans%207-story%2C%20mixed-use%20building%20in%20downtown%20Kalamazoo" title="Submit to Digg" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/digg.png" alt="Submit to Digg" />
</a><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fmibiz.com%2Fitem%2F25727-catalyst-development-plans-7-story%2C-mixed-use-building-in-downtown-kalamazoo&amp;t=Catalyst%20Development%20plans%207-story%2C%20mixed-use%20building%20in%20downtown%20Kalamazoo" title="Submit to Facebook" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/facebook.png" alt="Submit to Facebook" />
</a><a href="//www.google.com/bookmarks/mark?op=edit&amp;bkmk=https%3A%2F%2Fmibiz.com%2Fitem%2F25727-catalyst-development-plans-7-story%2C-mixed-use-building-in-downtown-kalamazoo" title="Submit to Google Bookmarks" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/google.png" alt="Submit to Google Bookmarks" />
</a><a href="//www.stumbleupon.com/submit?url=https%3A%2F%2Fmibiz.com%2Fitem%2F25727-catalyst-development-plans-7-story%2C-mixed-use-building-in-downtown-kalamazoo&amp;title=Catalyst%20Development%20plans%207-story%2C%20mixed-use%20building%20in%20downtown%20Kalamazoo" title="Submit to Stumbleupon" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/stumbleupon.png" alt="Submit to Stumbleupon" />
</a><a href="//twitter.com/share?text=Catalyst%20Development%20plans%207-story%2C%20mixed-use%20building%20in%20downtown%20Kalamazoo&amp;url=https%3A%2F%2Fmibiz.com%2Fitem%2F25727-catalyst-development-plans-7-story%2C-mixed-use-building-in-downtown-kalamazoo" title="Submit to Twitter" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/twitter.png" alt="Submit to Twitter" />
</a><a href="//www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmibiz.com%2Fitem%2F25727-catalyst-development-plans-7-story%2C-mixed-use-building-in-downtown-kalamazoo&amp;title=Catalyst%20Development%20plans%207-story%2C%20mixed-use%20building%20in%20downtown%20Kalamazoo" title="Submit to LinkedIn" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/linkedin.png" alt="Submit to LinkedIn" />
</a> </div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class=" sponsor">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup sponsor">
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="sponsored">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div id="k2ModuleBox373" class="k2ItemsBlock sponsored">
<ul>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25705-sponsored-content-lemons-into-lemonade-how-to-strategically-update-job-applications-into-effective-liability-shields">
<img src="/media/k2/items/cache/95c83b33df66059d064ce91f5c0997b0_XL.jpg" alt="Sponsored Content: Lemons into Lemonade: How to Strategically Update Job Applications into Effective Liability Shields" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25705-sponsored-content-lemons-into-lemonade-how-to-strategically-update-job-applications-into-effective-liability-shields">Sponsored Content: Lemons into Lemonade: How to Strategically Update Job Applications into Effective Liability Shields</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd lastItem">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25706-sponsored-content-hiring-it-and-security-professionals-–-what-really-matters">
<img src="/media/k2/items/cache/55836375c845f5601f38c54dea69d1d6_XL.jpg" alt="Sponsored Content: Hiring IT and Security Professionals &ndash; What Really Matters?&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/398&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;Merit Network 4-2-2018 sponsored content ROS rectangle ad&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2018/1804meritnetwork_300x250.png&quot;
								alt=&quot;Merit Network 4-2-2018 sponsored content ROS rectangle ad&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25706-sponsored-content-hiring-it-and-security-professionals-–-what-really-matters">Sponsored Content: Hiring IT and Security Professionals – What Really Matters?</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/398" target="_blank" rel="noopener noreferrer" title="Merit Network 4-2-2018 sponsored content ROS rectangle ad">
<img src="https://mibiz.com/images/banners/2018/1804meritnetwork_300x250.png" alt="Merit Network 4-2-2018 sponsored content ROS rectangle ad" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup">
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div id="k2ModuleBox186" class="k2ItemsBlock">
<ul>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25727-catalyst-development-plans-7-story,-mixed-use-building-in-downtown-kalamazoo">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/bc35c5f3e7808705c8aeaf16c6fbe309_M.jpg&high=145&wide=145" alt="Catalyst Development plans 7-story, mixed-use building in downtown Kalamazoo" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25727-catalyst-development-plans-7-story,-mixed-use-building-in-downtown-kalamazoo">Catalyst Development plans 7-story, mixed-use building in downtown Kalamazoo</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25722-oliver-products-opens-medical-packaging-plant-in-china">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/f738bf42edd138e49af51fc6e87c7808_M.jpg&high=145&wide=145" alt="Oliver Products opens medical packaging plant in China&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/399&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;Industrial Control 4-2018 Robotics Summit&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2018/1804industrialcontrolroboticssummit300x250.jpg&quot;
								alt=&quot;Industrial Control 4-2018 Robotics Summit&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25722-oliver-products-opens-medical-packaging-plant-in-china">Oliver Products opens medical packaging plant in China</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/399" target="_blank" rel="noopener noreferrer" title="Industrial Control 4-2018 Robotics Summit">
<img src="https://mibiz.com/images/banners/2018/1804industrialcontrolroboticssummit300x250.jpg" alt="Industrial Control 4-2018 Robotics Summit" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25720-younkers-plans-to-close-grandville-store">
 <img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/7f9e438df8c5a00485c64d263bb7921f_M.jpg&high=145&wide=145" alt="Younkers plans to close Grandville store" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25720-younkers-plans-to-close-grandville-store">Younkers plans to close Grandville store</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25719-former-east-hills-art-gallery-owner-takes-temporary-downtown-gr-space">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/f8e56cd6c92827a62c920e76965f4279_M.jpg&high=145&wide=145" alt="Former East Hills art gallery owner takes temporary downtown GR space&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/370&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;Certified Sheet Metal 2018 ROS Rectangle Ad&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2018/1801CertifiedSheetMetal_Web.jpg&quot;
								alt=&quot;Certified Sheet Metal 2018 ROS Rectangle Ad&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25719-former-east-hills-art-gallery-owner-takes-temporary-downtown-gr-space">Former East Hills art gallery owner takes temporary downtown GR space</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/370" target="_blank" rel="noopener noreferrer" title="Certified Sheet Metal 2018 ROS Rectangle Ad">
<img src="https://mibiz.com/images/banners/2018/1801CertifiedSheetMetal_Web.jpg" alt="Certified Sheet Metal 2018 ROS Rectangle Ad" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<div class="moduleItemIntrotext">
 <a class="moduleItemImage" href="/item/25718-partners-propose-new-microbrewery-near-rockford">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/9302b6402bb795d90886b68ecfbf66b2_M.jpg&high=145&wide=145" alt="Partners propose new microbrewery near Rockford" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25718-partners-propose-new-microbrewery-near-rockford">Partners propose new microbrewery near Rockford</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25717-guest-column-it’s-time-to-rethink-workplace-drug-testing">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/152875f15f12ffb3f50f9ad91d9f95e7_M.jpg&high=145&wide=145" alt="Guest Column: It&rsquo;s time to rethink workplace drug testing&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/369&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;Certified Building Solutions 2018 ROS Rectangle Ad&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2018/1801CertifiedBuildingSolutions_Web.jpg&quot;
								alt=&quot;Certified Building Solutions 2018 ROS Rectangle Ad&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25717-guest-column-it’s-time-to-rethink-workplace-drug-testing">Guest Column: It’s time to rethink workplace drug testing</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/369" target="_blank" rel="noopener noreferrer" title="Certified Building Solutions 2018 ROS Rectangle Ad">
<img src="https://mibiz.com/images/banners/2018/1801CertifiedBuildingSolutions_Web.jpg" alt="Certified Building Solutions 2018 ROS Rectangle Ad" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25716-rockford-automation-manufacturer-acquired-by-minnesota-packaging-company">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/e1804d758cb03bab641329e2745a6c34_M.jpg&high=145&wide=145" alt="Rockford automation manufacturer acquired by Minnesota packaging company" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25716-rockford-automation-manufacturer-acquired-by-minnesota-packaging-company">Rockford automation manufacturer acquired by Minnesota packaging company</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25713-report-west-michigan-economy-continues-to-create-jobs">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/ae4067a9cbd4fc5c2500bbc45cb48c51_M.jpg&high=145&wide=145" alt="Report: West Michigan economy continues to create jobs&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																		&lt;img
						src=&quot;https://mibiz.com/images/banners/2018/1803BL4M_Stronger-MI-300x250px.gif&quot;
						alt=&quot;Business Leaders for Michigan Sponsored Content 3-19-2018 large rectangle ad&quot;
																	/&gt;
											&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25713-report-west-michigan-economy-continues-to-create-jobs">Report: West Michigan economy continues to create jobs</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<img src="https://mibiz.com/images/banners/2018/1803BL4M_Stronger-MI-300x250px.gif" alt="Business Leaders for Michigan Sponsored Content 3-19-2018 large rectangle ad" />
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25712-parker-hannifin-to-invest-$5-million-at-lakeview-plant,-add-46-jobs">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/21a1c1a4c6cdbf863e8aef7a766b60c5_M.jpg&high=145&wide=145" alt="Parker Hannifin to invest $5 million at Lakeview plant, add 46 jobs" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25712-parker-hannifin-to-invest-$5-million-at-lakeview-plant,-add-46-jobs">Parker Hannifin to invest $5 million at Lakeview plant, add 46 jobs</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd lastItem">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25711-huizenga-group-affiliate-acquires-lakeland-finishing">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/f22d8db75c0d0ab04b4527caf5762863_M.jpg&high=145&wide=145" alt="Huizenga Group affiliate acquires Lakeland Finishing&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/397&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;Engine 3-20-2018 tombstone: Elite Lubrication Solutions&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2018/1803ELS_300x250.jpg&quot;
								alt=&quot;Engine 3-20-2018 tombstone: Elite Lubrication Solutions&quot;
								 width=&quot;300&quot;								 height=&quot;250&quot;							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25711-huizenga-group-affiliate-acquires-lakeland-finishing">Huizenga Group affiliate acquires Lakeland Finishing</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/397" target="_blank" rel="noopener noreferrer" title="Engine 3-20-2018 tombstone: Elite Lubrication Solutions">
<img src="https://mibiz.com/images/banners/2018/1803ELS_300x250.jpg" alt="Engine 3-20-2018 tombstone: Elite Lubrication Solutions" width="300" height="250" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
 </div>
</div>
</div>
<div id="rt-footerbar" class="footer-overlay-light">
<div id="rt-footerbar2"></div>
<div id="rt-footerbar-overlay">
<div id="rt-footer">
<div class="rt-container">
<div class="rt-grid-16 rt-alpha rt-omega">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="custom">
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1478909867286836" data-ad-slot="7912131501"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div id="rt-footerbar3"></div>
</div>
</div>
</body>
</html>
