<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">
<head>
<script src="/cdn-cgi/apps/head/0mE22UjC73jcMRwjumUIC1lFM_I.js"></script><script src="/templates/rt_syndicate/js/jquery-1.4.4.min.js" type="text/javascript"></script>
<script type="text/javascript">
jQuery.noConflict();
var SiteSearch={persist:false,visible:false,search_box:null,
init:function()
{
SiteSearch.search_box=jQuery("#item-203");
jQuery('#item-203').mouseenter(SiteSearch.show);
jQuery('#rt-top').mouseleave(SiteSearch.hide);
jQuery("input#mod-search-searchword").focus(SiteSearch.onFocus);
jQuery("input#mod-search-searchword").blur(SiteSearch.offFocus);
},
show:function() {if(!SiteSearch.visible) {jQuery('form.searchform').css({display:"block",opacity:0}).stop().animate({opacity:1},200,"linear");SiteSearch.visible=true;}},
hide:function() {if(!SiteSearch.persist&&SiteSearch.visible) {jQuery('form.searchform').stop().animate({opacity:0},200,"linear",function(){jQuery(this).css({display:"none"});});SiteSearch.visible=false;}},
onFocus:function() {SiteSearch.persist=true;},offFocus:function() {SiteSearch.persist=false;SiteSearch.hide();}
};

</script>
<base href="https://mibiz.com/item/26066-car-wash-operator-sells-3-west-michigan-locations-to-arizona-firm" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Mergers and acquisitions,Mister Car Wash,Joymar" />
<meta name="rights" content="www.MiBiz.com" />
<meta name="title" content="Car wash operator sells 3 West Michigan locations to Arizona firm" />
<meta name="author" content="MiBiz Staff" />
<meta property="og:url" content="https://mibiz.com/item/26066-car-wash-operator-sells-3-west-michigan-locations-to-arizona-firm" />
<meta property="og:title" content="Car wash operator sells 3 West Michigan locations to Arizona firm" />
<meta property="og:type" content="article" />
<meta property="og:description" content="GRAND RAPIDS — Joymar Inc. has sold three of its car wash operations to a growing national consolidator of the industry. According to a statement..." />
<meta name="description" content="GRAND RAPIDS — Joymar Inc. has sold three of its car wash operations to a growing national consolidator of the industry. According to a statement..." />
<meta name="generator" content="runengine.com" />
<title>Car wash operator sells 3 West Michigan locations to Arizona firm</title>
<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="/media/k2/assets/css/magnific-popup.css?v2.7.1" rel="stylesheet" type="text/css" />
<link href="/media/k2/assets/css/k2.fonts.css?v2.7.1" rel="stylesheet" type="text/css" />
<link href="/components/com_k2/css/k2.css?v2.7.1" rel="stylesheet" type="text/css" />
<link href="/media/system/css/modal.css?93c713e1e83bdaa4270725b91b3250c5" rel="stylesheet" type="text/css" />
<link href="https://mibiz.com/plugins/system/popup_anywhere/css/noborder.css" rel="stylesheet" type="text/css" />
<link href="/libraries/gantry/css/grid-16.css" rel="stylesheet" type="text/css" />
<link href="/libraries/gantry/css/gantry.css" rel="stylesheet" type="text/css" />
<link href="/libraries/gantry/css/joomla.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/joomla.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css-compiled/master.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/demo-styles.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/template.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/overlay.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/typography.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/browser.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/engine-nov17.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/fusionmenu.css" rel="stylesheet" type="text/css" />
<link href="/components/com_jevents/views/geraint/assets/css/modstyle.css?3.4.43" rel="stylesheet" type="text/css" />
<link href="https://mibiz.com/modules/mod_itpsocialbuttons/style.css" rel="stylesheet" type="text/css" />
<style type="text/css">
body {background:#ffffff;}
#rt-body-background, .roksearch-wrapper {background:#ffffff;}
#roksearch_results {background-color:#ffffff;}
.roksearch_odd:hover, .roksearch_even:hover {background:#ffffff !important;}
.box5, .title5 .title, #rokmicronews .micronews-list ul li.active a span {color:#ffffff;}
body, body a:hover, #rt-bottom {color:#111111;}
body a, .sprocket-micronews .sprocket-tabs-nav li .sprocket-tabs-inner {color:#A50C0F;}
.title7 .module-title, #rokmicronews .micronews-headline {border-color:#111111;}
#rt-header-surround3, #rt-logoblock, .box7, #rt-header .readon, #rt-navigation .readon, .readonstyle-button .box6 .readon, #newsflash .flashing {background-color:#ffffff;}
#rt-subnavigation {border-color:#ffffff;}
.title span {color:#ffffff;}
#rt-logoblock, #rt-logoblock a:hover, .box7, .box7 a:hover, #newsflash .flashing {color:#333333;}
#rt-logoblock a, .box7 a, .box7 .title span {color:#CF3F1B;}
#rt-header-surround2, #rt-header, #rt-navigation, #rt-footerbar3, #rt-top, .readonstyle-button .readon, .box6, .menutop .fusion-submenu-wrapper, #rt-main .item_add:link, #rt-main .item_add:visited, #rt-main .simpleCart_empty:link, #rt-main .simpleCart_empty:visited, #rt-main .simpleCart_checkout:link, #rt-main .simpleCart_checkout:visited {background-color:#ffffff;}
#rt-header, #rt-navigation, #rt-top, .readonstyle-button .readon, .readonstyle-button .readon .button, #rt-footer .readon, #rt-copyright .readon, .box6, .fusion-submenu-wrapper {color:#ffffff;}
#rt-header a, #rt-navigation a, #rt-top a, #rt-header .title span, #rt-navigation .title span, #rt-top .title span, .box6 a, .box6 .title span, #rt-subnavigation ul.menu li .item:hover, #rt-subnavigation ul.menu li.active .item, .menutop li .item, .fusion-submenu-wrapper a {color:#333333;}
#rt-subnavigation {background-color:#ffffff;}
#rt-subnavigation {color:#333333;}
#rt-subnavigation a {color:#333333;}
#rt-footerbar, .worldmap .location {background-color:#f1f1f1;}
#rt-footer, #rt-copyright, .rt-details-top {color:#666666;}
#rt-footer a, #rt-footer .item, #rt-copyright a {color:#A50C0F;}
.roknewsflash {background:#FEF49C;}
.roknewsflash ul li a {color:#000000;}
.featuretable-col-border .featuretable-cell, .featuretable-col-border .featuretable-head, .featuretable .featuretable-col.highlight .featuretable-cell {background-color:#ffffff;}
.roknewspager .roknewspager-title {border-color:#111111;}
.readonstyle-button .cart_product_add .item_add span, .readonstyle-button .simpleCart_checkout span, .readonstyle-button .simpleCart_empty span {color:#ffffff;}
.cart_totals div {color:#111111;}
.box1 #roktwittie .title, .box2 #roktwittie .title, .box3 #roktwittie .title, .box4 #roktwittie .title {color:#111111;border-color:#111111;}
.box5 #roktwittie .title {color:#ffffff;border-color:#ffffff;}
.box6 #roktwittie .title {color:#333333;border-color:#333333;}
.box7 #roktwittie .title {color:#CF3F1B;border-color:#CF3F1B;}
.box1 #rokweather .degrees .active, .box1 #rokweather .degrees, .box1 #rokweather .day span.low, .box1 #rokweather .day span.high, .box2 #rokweather .degrees .active, .box2 #rokweather .degrees, .box2 #rokweather .day span.low, .box2 #rokweather .day span.high, .box3 #rokweather .degrees .active, .box3 #rokweather .degrees, .box3 #rokweather .day span.low, .box3 #rokweather .day span.high, .box4 #rokweather .degrees .active, .box4 #rokweather .degrees, .box4 #rokweather .day span.low, .box4 #rokweather .day span.high {color:#111111;border-color:#111111;}
.box5 #rokweather .degrees .active, .box5 #rokweather .degrees, .box5 #rokweather .day span.low, .box5 #rokweather .day span.high {color:#ffffff;border-color:#ffffff;}
.box6 #rokweather .degrees .active, .box6 #rokweather .degrees, .box6 #rokweather .day span.low, .box6 #rokweather .day span.high {color:#333333;border-color:#333333;}
.box7 #rokweather .degrees .active, .box7 #rokweather .degrees, .box7 #rokweather .day span.low, .box7 #rokweather .day span.high {color:#CF3F1B;border-color:#CF3F1B;}
body #rt-logo {width:180px;height:105px;}
	</style>
<script type="application/json" class="joomla-script-options new">{"csrf.token":"3155aa5181c3337ad734b9816f9d0e4c","system.paths":{"root":"","base":""}}</script>
<script src="/media/system/js/mootools-core.js?93c713e1e83bdaa4270725b91b3250c5" type="text/javascript"></script>
<script src="/media/system/js/core.js?93c713e1e83bdaa4270725b91b3250c5" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js" type="text/javascript"></script>
<script src="/media/plg_jblibrary/jquery/jquery.noconflict.js" type="text/javascript"></script>
<script src="/media/jui/js/jquery.min.js?93c713e1e83bdaa4270725b91b3250c5" type="text/javascript"></script>
<script src="/media/jui/js/jquery-noconflict.js?93c713e1e83bdaa4270725b91b3250c5" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js?93c713e1e83bdaa4270725b91b3250c5" type="text/javascript"></script>
<script src="/media/k2/assets/js/jquery.magnific-popup.min.js?v2.7.1" type="text/javascript"></script>
<script src="/media/k2/assets/js/k2.frontend.js?v2.7.1&amp;sitepath=/" type="text/javascript"></script>
<script src="/media/system/js/mootools-more.js?93c713e1e83bdaa4270725b91b3250c5" type="text/javascript"></script>
<script src="/media/system/js/modal.js?93c713e1e83bdaa4270725b91b3250c5" type="text/javascript"></script>
<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
<script src="/modules/mod_roknavmenu/themes/fusion/js/fusion.js" type="text/javascript"></script>
<script src="/modules/mod_jevents_cal/tmpl/geraint/assets/js/calnav.js?3.4.43" type="text/javascript"></script>
<script type="text/javascript">

		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		
	window.addEvent("load", function() {
	SqueezeBox.open('https://mibiz.com/index.php?option=com_content&view=article&tmpl=component&id=140&popupiniframe=true',{handler: 'iframe', size: {x: 640 , y: 480}, onUpdate:function(){$$('.sbox-content-iframe iframe').setProperty('scrolling','no');$$('.sbox-content-iframe iframe').addEvent('load', function(){;});}});
	});		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker('create', 'UA-1500806-1', 'auto');
		__gaTracker('send', 'pageview');
	window.addEvent('domready', function() {                new Fusion('ul.menutop', {
                    pill: 1,
                    effect: 'slide and fade',
                    opacity:  1,
                    hideDelay:  500,
                    centered:  0,
                    tweakInitial: {'x': -10, 'y': -11},
                    tweakSubsequent: {'x':  0, 'y':  0},
                    tweakSizes: {'width': 20, 'height': 20},
                    menuFx: {duration:  300, transition: Fx.Transitions.Circ.easeOut},
                    pillFx: {duration:  200, transition: Fx.Transitions.Quad.easeOut}
                });
            
});

	</script>
<script type="text/javascript" src="//ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "ur-7213e340-1c50-30a0-5df9-4c9a15a0b2dc"}); </script>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://mibiz.com/apple-touch-icon-114x114-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://mibiz.com/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon-precomposed" href="http://mibiz.com/apple-touch-icon-57x57-precomposed.png" />
<link rel="apple-touch-icon" href="http://mibiz.com/apple-touch-icon.png" />
<link href="/?format=feed&amp;type=rss" rel="alternate" type="application/rss+xml" title="RSS 2.0" />
<link href="/?format=feed&amp;type=atom" rel="alternate" type="application/atom+xml" title="Atom 1.0" />
</head>
<body class="bodylevel-low readonstyle-button font-family-helvetica font-size-is-default menu-type-fusionmenu menu-fusionmenu-position-subnavigation col16 option-com-k2 menu-home ">
<div id="rt-page-background" class="isguest">
<div id="rt-top">
<div class="rt-container">
<div class="rt-grid-3 rt-alpha">
<a href="/" id="rt-logo" class="logo-style-3"></a>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="custom">
<p><a href="/?format=feed"><img alt="rss icon" src="/images/rss_icon.png" height="21" width="22" /></a></p></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-7">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<ul class="menu" id="topminimenu">
<li class="item-201"><a href="/subscribe"><span>Subscribe</span></a></li><li class="item-202"><a href="/newsletter"><span>Newsletter</span></a></li><li class="item-541"><a href="/search"><span>Search</span></a></li><li class="item-236"><a href="/login"><span>Login</span></a></li></ul>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-6 rt-omega">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="custom">
<div style="text-align: right;"><span class="st_fblike_hcount"></span> <span class="st_twitter_hcount"></span>
<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/FollowCompany" data-id="131537" data-counter="right"></script>
<span class="st_plusone_hcount"></span>
<script type="text/javascript">stLight.options({publisher: "ur-4554ea61-61dc-1379-c5b6-df438c6a4ee8"});</script>
</div></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-header-surround"><div id="rt-header-surround2"><div id="rt-header-surround3"></div>
<div class="rt-container">
<div id="rt-navigation-surround">
<div id="rt-navigation" class="header-overlay-light">
<div id="rt-navigation2" class="header-image-none">
<div class=" bannerad1">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup bannerad1">
<div class="banneritem">
 <a href="/component/banners/click/458" target="_blank" rel="noopener noreferrer" title="Burton Precision 07-30-2018 Exclusive Leaderboard">
<img src="https://mibiz.com/images/banners/2018/1807burtonprecisionboth_728x90.jpg" alt="Burton Precision 07-30-2018 Exclusive Leaderboard" />
</a>
<div class="clr"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class=" bannerad2">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup bannerad2">
<div class="banneritem">
<a href="/component/banners/click/173" target="_blank" rel="noopener noreferrer" title="MiBiz house">
<img src="https://mibiz.com/images/banners/ads/frames/subscribePRIME.jpg" alt="MiBiz house" />
</a>
<div class="clr"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="rt-subnavigation" class="submenu-overlay-dark">
<div class="rt-menubar">
<ul class="menutop level1 ">
<li class="item164 active root">
<a class="orphan item bullet" href="/">
<span>
Home </span>
</a>
</li>
<li class="item165 parent root">
<a class="daddy item bullet" href="/news">
<span>
News <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item166">
<a class="orphan item bullet" href="/news/breaking-news">
<span>
Breaking News </span>
</a>
</li>
<li class="item167">
<a class="orphan item bullet" href="/news/design-build">
<span>
Design+Build </span>
</a>
</li>
<li class="item168">
<a class="orphan item bullet" href="/news/economic-development">
<span>
Economic Development </span>
</a>
</li>
<li class="item292">
<a class="orphan item bullet" href="/news/energy">
<span>
Energy  </span>
</a>
</li>
<li class="item169">
<a class="orphan item bullet" href="/news/finance">
<span>
Finance </span>
</a>
</li>
<li class="item170">
<a class="orphan item bullet" href="/news/food-biz">
<span>
Food Biz </span>
</a>
</li>
<li class="item171">
<a class="orphan item bullet" href="/news/health-biz">
<span>
Health Biz </span>
</a>
</li>
<li class="item173">
<a class="orphan item bullet" href="/news/manufacturing">
<span>
Manufacturing </span>
</a>
</li>
<li class="item174">
<a class="orphan item bullet" href="/news/nonprofit-business">
<span>
Nonprofit Business </span>
</a>
</li>
<li class="item175">
<a class="orphan item bullet" href="/news/real-estate">
<span>
Real Estate &amp; Development </span>
</a>
</li>
<li class="item176">
<a class="orphan item bullet" href="/news/small-biz-second-stage">
<span>
Small Biz/Second-Stage </span>
</a>
</li>
<li class="item177">
<a class="orphan item bullet" href="/news/higher-education">
<span>
Higher Education </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item179 parent root">
<a class="daddy item bullet" href="/specials">
<span>
Specials <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item181">
<a class="orphan item bullet" href="/specials/supplements">
<span>
Supplements </span>
</a>
</li>
<li class="item315">
<a class="orphan item bullet" href="/specials/mhe">
<span>
Michigan&#039;s Healthiest Employers </span>
</a>
</li>
<li class="item351">
<a class="orphan item bullet" href="/specials/crystal-ball">
<span>
Crystal Ball 2018 </span>
</a>
</li>
<li class="item418">
<a class="orphan item bullet" href="/specials/kalamazoo-battle-creek">
<span>
Southwest Michigan Spotlight </span>
</a>
</li>
<li class="item450">
<a class="orphan item bullet" href="/specials/cfo-award-profiles">
<span>
CFO Award Profiles </span>
</a>
</li>
<li class="item476">
<a class="orphan item bullet" href="/specials/m-a-award-profiles">
<span>
M&amp;A Award Profiles </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item182 parent root">
<a class="daddy item bullet" href="/contact">
<span>
Contact <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item183">
<a class="orphan item bullet" href="/contact/staff">
<span>
Staff </span>
</a>
</li>
<li class="item184">
<a class="orphan item bullet" href="/contact/address">
<span>
Address </span>
</a>
</li>
<li class="item185">
<a class="orphan item bullet" href="/contact/social-media">
<span>
Social Media </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item186 parent root">
<a class="daddy item bullet" href="/subscribe">
<span>
Subscribe <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item187">
<a class="orphan item bullet" href="/subscribe">
<span>
Print </span>
</a>
</li>
<li class="item188">
<a class="orphan item bullet" href="/subscribe/e-newsletters">
<span>
E-newsletters </span>
</a>
</li>
<li class="item189">
<a class="orphan item bullet" href="/subscribe/newsstand-sales">
<span>
Newsstand Sales </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item190 parent root">
<a class="daddy item bullet" href="/advertise">
<span>
Advertise  <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item191">
<a class="orphan item bullet" href="/advertise/reader-demographics">
<span>
Reader demographics </span>
</a>
</li>
<li class="item192">
<a class="orphan item bullet" href="/advertise/editorial-calendar">
<span>
Editorial calendar </span>
</a>
</li>
<li class="item194">
<a class="orphan item bullet" href="/advertise/request-rates">
<span>
Request rates </span>
</a>
</li>
<li class="item390">
<a class="orphan item bullet" href="/advertise/special-supplements">
<span>
Special supplements </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item389 root">
<a class="orphan item bullet" href="/events">
<span>
Events </span>
</a>
</li>
<li class="item938 root">
<a class="orphan item bullet" href="/deals">
<span>
M &amp; A </span>
</a>
</li>
<li class="item490 root">
<a class="orphan item bullet" href="/careers">
<span>
Careers </span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div></div>
<div class="rt-container">
<div id="rt-body-background">
<div id="rt-drawer">
<div class="clear"></div>
</div>
<div class="clear"></div>
<div id="rt-body-surround" class="body-overlay-light">
<div id="rt-main" class="mb10-sa6">
<div class="rt-grid-10 ">
<div class="rt-block">
<div class="title7 details-layout2">
<div id="rt-mainbody">
 <div class="component-content rt-joomla">

<span id="startOfPageId26066"></span>
<div id="k2Container" class="itemView">


<div class="itemHeader">

<span class="itemDateCreated">
Tuesday, 21 August 2018 13:00 </span>

<h1 class="itemTitle">
Car wash operator sells 3 West Michigan locations to Arizona firm
</h1>

<span class="itemAuthor">
Written by&nbsp;
MiBiz Staff </span>
</div>


<div class="itemToolbar">
<ul>

<li>
<span class="itemTextResizerTitle">font size</span>
<a href="#" id="fontDecrease">
<span>decrease font size</span>
<img src="/components/com_k2/images/system/blank.gif" alt="decrease font size" />
</a>
<a href="#" id="fontIncrease">
<span>increase font size</span>
<img src="/components/com_k2/images/system/blank.gif" alt="increase font size" />
</a>
</li>

<li>
<a class="itemPrintLink" rel="nofollow" href="/item/26066-car-wash-operator-sells-3-west-michigan-locations-to-arizona-firm?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
<span>Print</span>
</a>
</li>

<li>
<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=rt_syndicate&amp;link=40deda8002de8d0bdd277f2f1fce7603b3d45e04" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
<span>Email</span>
</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRatingBlock">
<span>Rate this item</span>
<div class="itemRatingForm">
<ul class="itemRatingList">
<li class="itemCurrentRating" id="itemCurrentRating26066" style="width:0%;"></li>
<li><a href="#" rel="26066" title="1 star out of 5" class="one-star">1</a></li>
<li><a href="#" rel="26066" title="2 stars out of 5" class="two-stars">2</a></li>
<li><a href="#" rel="26066" title="3 stars out of 5" class="three-stars">3</a></li>
<li><a href="#" rel="26066" title="4 stars out of 5" class="four-stars">4</a></li>
<li><a href="#" rel="26066" title="5 stars out of 5" class="five-stars">5</a></li>
</ul>
<div id="itemRatingLog26066" class="itemRatingLog">(0 votes)</div>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<div class="itemBody">



<div class="itemFullText">
<p>GRAND RAPIDS —&nbsp;<strong>Joymar Inc.</strong> has sold three of its car wash operations to a growing national consolidator of the industry.</p>
<p>According to a statement, Tucson, Ariz.-based <strong>Mister Car Wash</strong> acquired the Joymar operations in Cascade, Jenison and Greenville. Terms of the deal were not disclosed.</p>
<p>With the Joymar acquisition, Mister Car Wash operates 15 locations in the broader Grand Rapids region.</p>
<p>The transaction marks the fifth acquisition for Mister Car Wash in West Michigan, which last year acquired <strong>Standale Auto Wash</strong>, <strong>Auto Spa Car Wash</strong>, <strong>Waterworks Car Wash LLC</strong> and <strong>Southland Auto Wash</strong>.</p>
<p>Mike Monthey, director of operations for the Midwest at Mister Car Wash, called the Joymar locations a “welcomed addition” to the company.</p>
<p>Mister Car Wash, a trade name of <strong>Car Wash Partners Inc.</strong>, operates 260 car washes spanning 21 states.</p> </div>
<div class="clr"></div>
<div class="itemContentFooter">

<span class="itemHits">
Read <b>94</b> times </span>
<div class="clr"></div>
</div>


<div class="clr"></div>
</div>

<div class="itemSocialSharing">

<div class="itemTwitterButton">
<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
</div>

<div class="itemFacebookButton">
<div id="fb-root"></div>
<script type="text/javascript">
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/all.js#appId=177111755694317&xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
<div class="fb-like" data-send="false" data-width="200" data-show-faces="true"></div>
</div>

<div class="itemGooglePlusOneButton">
<g:plusone annotation="inline" width="120"></g:plusone>
<script type="text/javascript">
			  (function() {
			  	window.___gcfg = {lang: 'en'}; // Define button default language here
			    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			    po.src = 'https://apis.google.com/js/plusone.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</div>
<div class="clr"></div>
</div>
<div class="itemLinks">

<div class="itemCategory">
<span>Published in</span>
<a href="/itemlist/category/32-in-the-news">In the News</a>
</div>

<div class="itemTagsBlock">
<span>Tagged under</span>
<ul class="itemTags">
<li><a href="/itemlist/tag/Mergers%20and%20acquisitions">Mergers and acquisitions</a></li>
<li><a href="/itemlist/tag/Mister%20Car%20Wash">Mister Car Wash</a></li>
<li><a href="/itemlist/tag/Joymar">Joymar</a></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>

<div class="itemRelated">
<h3>Related items</h3>
<ul>
<li class="even">
<a class="itemRelTitle" href="/item/26067-spendmend-acquires-l-a-based-health-care-audit-firm">SpendMend acquires L.A.-based health care audit firm</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/item/26065-huron-capital-forms-high-street-partners,-acquires-traverse-city-insurance-agency">Huron Capital forms High Street Partners, acquires Traverse City insurance agency</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/item/26061-mibiz-growth-report-aug-20,-2018">MiBiz Growth Report: Aug. 20, 2018</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/item/26043-betten-baker-acquires-kent-city-ford,-to-relocate-store-to-coopersville">Betten Baker acquires Kent City Ford, to relocate store to Coopersville</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/item/26038-redwater-restaurant-group-to-acquire-holland’s-boatwerks">RedWater Restaurant Group to acquire Holland’s Boatwerks</a>

</li>
<li class="clr"></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>

<div class="itemNavigation">
<span class="itemNavigationTitle">More in this category:</span>
<a class="itemPrevious" href="/item/26065-huron-capital-forms-high-street-partners,-acquires-traverse-city-insurance-agency">
&laquo; Huron Capital forms High Street Partners, acquires Traverse City insurance agency </a>
<a class="itemNext" href="/item/26067-spendmend-acquires-l-a-based-health-care-audit-firm">
SpendMend acquires L.A.-based health care audit firm &raquo;
</a>
</div>


<div class="itemBackToTop">
<a class="k2Anchor" href="/item/26066-car-wash-operator-sells-3-west-michigan-locations-to-arizona-firm#startOfPageId26066">
back to top </a>
</div>
<div class="clr"></div>
</div>


</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="rt-grid-6 ">
<div id="rt-sidebar-a">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/364" target="_blank" rel="noopener noreferrer" title="Triangle Associates August 2018 - Integrity">
<img src="https://mibiz.com/images/banners/2018/1801triangle_300x250_Integrity.jpg" alt="Triangle Associates August 2018 - Integrity" />
</a>
<div class="clr"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="sideheadlines">
<div class="rt-block">
<div class="module-title"><h2 class="title">Breaking News</h2></div>
<div class="rt-module-inner">
<div class="module-content">
<style>
#rt-sidebar-a .kTOOSItemsBlock ul {
  padding-left: 0;
  list-style:none;
  padding-bottom: 8px;
}
#rt-sidebar-a .kTOOSItemsBlock .moduleItemTitle {
	width:auto;
	color: #fff !important;
  padding: 15px 0 15px 0 !important;
  font-weight: bold !important;
  line-height: 1.2em !important;
  letter-spacing: .3px !important;
  text-rendering: optimizeLegibility;
  font-family: tahoma,helvetica,arial,sans-serif !important;
  margin: 2px 0px;
	}
#rt-sidebar-a .kTOOSItemsBlock .even, #rt-sidebar-a .kTOOSItemsBlock .odd{
	background-color:transparent !important;
	border-bottom: 1px solid #fff;
  }
#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink {color:#fff;}
#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink:hover {color:#000;}
#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink:before {
	color:#000;
	content:"For more news stories, "
}
</style>
<div id="kTOOModuleBox320" class="kTOOSItemsBlock sideheadlines">
<ul>
<li class="even">






<a class="moduleItemTitle" href="/item/26067-spendmend-acquires-l-a-based-health-care-audit-firm">SpendMend acquires L.A.-based health care audit firm</a>
<div class="clr"></div>
<div class="clr"></div>





<div class="clr"></div>
</li>
<li class="odd">






<a class="moduleItemTitle" href="/item/26066-car-wash-operator-sells-3-west-michigan-locations-to-arizona-firm">Car wash operator sells 3 West Michigan locations to Arizona firm</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<a class="moduleItemTitle" href="/item/26065-huron-capital-forms-high-street-partners,-acquires-traverse-city-insurance-agency">Huron Capital forms High Street Partners, acquires Traverse City insurance agency</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<a class="moduleItemTitle" href="/item/26064-metro-selects-peter-hahn-as-next-ceo">Metro Health selects Peter Hahn as next CEO</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even lastItem">






<a class="moduleItemTitle" href="/item/26061-mibiz-growth-report-aug-20,-2018">MiBiz Growth Report: Aug. 20, 2018</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
<a class="moduleCustomLink" href="/news/breaking-news" title="CLICK HERE">CLICK HERE</a>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div style="margin:0px;padding:0px;border-width:0px;"><span id='testspan96' style='display:none'></span>
<table style="width:100%;" cellpadding="0" cellspacing="0" align="center" class="mod_events_monthyear">
<tr>
<td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=08&amp;year=2017&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=08&amp;year=2017&amp;modid=96&amp;tmpl=component');">&laquo;</div>
</td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=07&amp;year=2018&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=07&amp;year=2018&amp;modid=96&amp;tmpl=component');">&lt;</div>
</td><td align="center"><a href="/create/month.calendar/2018/08/21/-" class="mod_events_link" title="Go to calendar - current month">August</a> <a href="/create/year.listevents/2018/08/21/-" class="mod_events_link" title="Go to calendar - current year">2018</a> </td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=09&amp;year=2018&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=09&amp;year=2018&amp;modid=96&amp;tmpl=component');">&gt;</div>
</td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=08&amp;year=2019&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=08&amp;year=2019&amp;modid=96&amp;tmpl=component');">&raquo;</div>
</td></tr>
</table>
<table style="width:100%;height:;" align="center" class="mod_events_table" cellspacing="0" cellpadding="2">
<tr class="mod_events_dayname">
<td class="mod_events_td_dayname"><span class="sunday">S</span></td>
<td class="mod_events_td_dayname">M</td>
<td class="mod_events_td_dayname">T</td>
<td class="mod_events_td_dayname">W</td>
<td class="mod_events_td_dayname">T</td>
<td class="mod_events_td_dayname">F</td>
<td class="mod_events_td_dayname"><span class="saturday">S</span></td>
</tr>
<tr>
<td class="mod_events_td_dayoutofmonth">29</td>
<td class="mod_events_td_dayoutofmonth">30</td>
<td class="mod_events_td_dayoutofmonth">31</td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/08/01/-" class="mod_events_daylink" title="Go to calendar - current day">1</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/08/02/-" class="mod_events_daylink" title="Go to calendar - current day">2</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/08/03/-" class="mod_events_daylink" title="Go to calendar - current day">3</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/08/04/-" class="mod_events_daylink" title="Go to calendar - current day">4</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/08/05/-" class="mod_events_daylink" title="Go to calendar - current day">5</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2018/08/06/-" class="mod_events_daylink" title="Go to calendar - current day">6</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2018/08/07/-" class="mod_events_daylink" title="Go to calendar - current day">7</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2018/08/08/-" class="mod_events_daylink" title="Go to calendar - current day">8</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/08/09/-" class="mod_events_daylink" title="Go to calendar - current day">9</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/08/10/-" class="mod_events_daylink" title="Go to calendar - current day">10</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/08/11/-" class="mod_events_daylink" title="Go to calendar - current day">11</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/08/12/-" class="mod_events_daylink" title="Go to calendar - current day">12</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/08/13/-" class="mod_events_daylink" title="Go to calendar - current day">13</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/08/14/-" class="mod_events_daylink" title="Go to calendar - current day">14</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2018/08/15/-" class="mod_events_daylink" title="Go to calendar - current day">15</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/08/16/-" class="mod_events_daylink" title="Go to calendar - current day">16</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/08/17/-" class="mod_events_daylink" title="Go to calendar - current day">17</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/08/18/-" class="mod_events_daylink" title="Go to calendar - current day">18</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/08/19/-" class="mod_events_daylink" title="Go to calendar - current day">19</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/08/20/-" class="mod_events_daylink" title="Go to calendar - current day">20</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2018/08/21/-" class="mod_events_daylink" title="Go to calendar - current day">21</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/08/22/-" class="mod_events_daylink" title="Go to calendar - current day">22</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2018/08/23/-" class="mod_events_daylink" title="Go to calendar - current day">23</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2018/08/24/-" class="mod_events_daylink" title="Go to calendar - current day">24</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/08/25/-" class="mod_events_daylink" title="Go to calendar - current day">25</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/08/26/-" class="mod_events_daylink" title="Go to calendar - current day">26</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/08/27/-" class="mod_events_daylink" title="Go to calendar - current day">27</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2018/08/28/-" class="mod_events_daylink" title="Go to calendar - current day">28</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/08/29/-" class="mod_events_daylink" title="Go to calendar - current day">29</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/08/30/-" class="mod_events_daylink" title="Go to calendar - current day">30</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/08/31/-" class="mod_events_daylink" title="Go to calendar - current day">31</a></td>
<td class="mod_events_td_dayoutofmonth">1</td>
</tr>
</table>
<script style='text/javascript'>xyz=1;linkprevious = 'https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=7&amp;year=2018&amp;modid=96&amp;tmpl=component';
linknext = 'https://mibiz.com/index.php?option=$com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=9&amp;year=2018&amp;modid=96&amp;tmpl=component';
zyx=1;</script></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup">
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="itp-socialbuttons-mod">
<h4>Follow MiBiz</h4>
<div class="itp-sbb-bothl">
<div class="itp-sb-center">
<a href="//del.icio.us/post?url=https%3A%2F%2Fmibiz.com%2Fitem%2F26066-car-wash-operator-sells-3-west-michigan-locations-to-arizona-firm&amp;title=Car%20wash%20operator%20sells%203%20West%20Michigan%20locations%20to%20Arizona%20firm" title="Submit to Delicious" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/delicious.png" alt="Submit to Delicious" />
</a><a href="//digg.com/submit?url=https%3A%2F%2Fmibiz.com%2Fitem%2F26066-car-wash-operator-sells-3-west-michigan-locations-to-arizona-firm&amp;title=Car%20wash%20operator%20sells%203%20West%20Michigan%20locations%20to%20Arizona%20firm" title="Submit to Digg" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/digg.png" alt="Submit to Digg" />
</a><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fmibiz.com%2Fitem%2F26066-car-wash-operator-sells-3-west-michigan-locations-to-arizona-firm&amp;t=Car%20wash%20operator%20sells%203%20West%20Michigan%20locations%20to%20Arizona%20firm" title="Submit to Facebook" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/facebook.png" alt="Submit to Facebook" />
</a><a href="//www.google.com/bookmarks/mark?op=edit&amp;bkmk=https%3A%2F%2Fmibiz.com%2Fitem%2F26066-car-wash-operator-sells-3-west-michigan-locations-to-arizona-firm" title="Submit to Google Bookmarks" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/google.png" alt="Submit to Google Bookmarks" />
</a><a href="//www.stumbleupon.com/submit?url=https%3A%2F%2Fmibiz.com%2Fitem%2F26066-car-wash-operator-sells-3-west-michigan-locations-to-arizona-firm&amp;title=Car%20wash%20operator%20sells%203%20West%20Michigan%20locations%20to%20Arizona%20firm" title="Submit to Stumbleupon" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/stumbleupon.png" alt="Submit to Stumbleupon" />
</a><a href="//twitter.com/share?text=Car%20wash%20operator%20sells%203%20West%20Michigan%20locations%20to%20Arizona%20firm&amp;url=https%3A%2F%2Fmibiz.com%2Fitem%2F26066-car-wash-operator-sells-3-west-michigan-locations-to-arizona-firm" title="Submit to Twitter" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/twitter.png" alt="Submit to Twitter" />
</a><a href="//www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmibiz.com%2Fitem%2F26066-car-wash-operator-sells-3-west-michigan-locations-to-arizona-firm&amp;title=Car%20wash%20operator%20sells%203%20West%20Michigan%20locations%20to%20Arizona%20firm" title="Submit to LinkedIn" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/linkedin.png" alt="Submit to LinkedIn" />
</a> </div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class=" sponsor">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup sponsor">
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="sponsored">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div id="k2ModuleBox373" class="k2ItemsBlock sponsored">
<ul>
<li class="even lastItem">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/26042-sponsored-content-redefining-the-coupon-for-lead-generation,-roi-and-branding-in-the-digital-era">
<img src="/media/k2/items/cache/e7180f273e223b7897cdfb0384a58c83_XL.jpg" alt="Sponsored Content:  Redefining the coupon...for lead generation, ROI and branding in the digital era" />
</a>
</div>
<a class="moduleItemTitle" href="/item/26042-sponsored-content-redefining-the-coupon-for-lead-generation,-roi-and-branding-in-the-digital-era">Sponsored Content: Redefining the coupon...for lead generation, ROI and branding in the digital era</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup">
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div id="k2ModuleBox186" class="k2ItemsBlock">
<ul>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/26065-huron-capital-forms-high-street-partners,-acquires-traverse-city-insurance-agency">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/331520f5ab2071abdd9afc2bda3f48d6_M.jpg&high=145&wide=145" alt="Huron Capital forms High Street Partners, acquires Traverse City insurance agency" />
</a>
</div>
<a class="moduleItemTitle" href="/item/26065-huron-capital-forms-high-street-partners,-acquires-traverse-city-insurance-agency">Huron Capital forms High Street Partners, acquires Traverse City insurance agency</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/26064-metro-selects-peter-hahn-as-next-ceo">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/8ebd2e939120b3a7de087eda1ee2d1ef_M.jpg&high=145&wide=145" alt="Metro Health selects Peter Hahn as next CEO&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/465&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;ASAM-MCOY Awards 08-06-2018 Sponsored Content ROS Rectangle&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2018/1808MCOYnomineeswebsite_300x200.jpg&quot;
								alt=&quot;ASAM-MCOY Awards 08-06-2018 Sponsored Content ROS Rectangle&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/26064-metro-selects-peter-hahn-as-next-ceo">Metro Health selects Peter Hahn as next CEO</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/465" target="_blank" rel="noopener noreferrer" title="ASAM-MCOY Awards 08-06-2018 Sponsored Content ROS Rectangle">
<img src="https://mibiz.com/images/banners/2018/1808MCOYnomineeswebsite_300x200.jpg" alt="ASAM-MCOY Awards 08-06-2018 Sponsored Content ROS Rectangle" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/26061-mibiz-growth-report-aug-20,-2018">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/2ed220aadc64d4936eb9b96d997436fc_M.jpg&high=145&wide=145" alt="MiBiz Growth Report: Aug. 20, 2018" />
</a>
</div>
<a class="moduleItemTitle" href="/item/26061-mibiz-growth-report-aug-20,-2018">MiBiz Growth Report: Aug. 20, 2018</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/26047-a-j-veneklasen-one-of-many-firms-adding-to-industrial-capacity">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/4e8ca67732c2828d1c0fb5927f681afe_M.jpg&high=145&wide=145" alt="A.J. Veneklasen one of many firms adding to industrial capacity&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/467&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;MMTC West Webinar 08-06-2018 ROS Large Rectangle&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2018/1808MMTC-Westboth_300x250.png&quot;
								alt=&quot;MMTC West Webinar 08-06-2018 ROS Large Rectangle&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/26047-a-j-veneklasen-one-of-many-firms-adding-to-industrial-capacity">A.J. Veneklasen one of many firms adding to industrial capacity</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/467" target="_blank" rel="noopener noreferrer" title="MMTC West Webinar 08-06-2018 ROS Large Rectangle">
<img src="https://mibiz.com/images/banners/2018/1808MMTC-Westboth_300x250.png" alt="MMTC West Webinar 08-06-2018 ROS Large Rectangle" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/26044-herman-miller-names-banana-republic-exec-as-next-president-and-ceo">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/db3020c5e32e5ef69668bdd49b242cd1_M.jpg&high=145&wide=145" alt="Herman Miller names Banana Republic exec as next president and CEO" />
</a>
</div>
<a class="moduleItemTitle" href="/item/26044-herman-miller-names-banana-republic-exec-as-next-president-and-ceo">Herman Miller names Banana Republic exec as next president and CEO</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/26043-betten-baker-acquires-kent-city-ford,-to-relocate-store-to-coopersville">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/fa40fbc003af5e2cf6c9fe455f37c85c_M.jpg&high=145&wide=145" alt="Betten Baker acquires Kent City Ford, to relocate store to Coopersville&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/465&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;ASAM-MCOY Awards 08-06-2018 Sponsored Content ROS Rectangle&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2018/1808MCOYnomineeswebsite_300x200.jpg&quot;
								alt=&quot;ASAM-MCOY Awards 08-06-2018 Sponsored Content ROS Rectangle&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/26043-betten-baker-acquires-kent-city-ford,-to-relocate-store-to-coopersville">Betten Baker acquires Kent City Ford, to relocate store to Coopersville</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/465" target="_blank" rel="noopener noreferrer" title="ASAM-MCOY Awards 08-06-2018 Sponsored Content ROS Rectangle">
<img src="https://mibiz.com/images/banners/2018/1808MCOYnomineeswebsite_300x200.jpg" alt="ASAM-MCOY Awards 08-06-2018 Sponsored Content ROS Rectangle" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/26041-pe-firm-concurrence-capital-invests-in-sparta-telecom-contractor">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/458363141f0d1651b67a739a73a7fb20_M.jpg&high=145&wide=145" alt="PE firm Concurrence Capital invests in Sparta telecom contractor" />
</a>
</div>
<a class="moduleItemTitle" href="/item/26041-pe-firm-concurrence-capital-invests-in-sparta-telecom-contractor">PE firm Concurrence Capital invests in Sparta telecom contractor</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/26040-spectrum-health-asks-court-to-dismiss-federal-trademark-case">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/1d4dd6d4a0eafdca06bc3f0031f3fab5_M.jpg&high=145&wide=145" alt="Spectrum Health asks court to dismiss federal trademark case&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/370&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;Certified Sheet Metal 2018 ROS Rectangle Ad&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2018/1801CertifiedSheetMetal_Web.jpg&quot;
								alt=&quot;Certified Sheet Metal 2018 ROS Rectangle Ad&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/26040-spectrum-health-asks-court-to-dismiss-federal-trademark-case">Spectrum Health asks court to dismiss federal trademark case</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/370" target="_blank" rel="noopener noreferrer" title="Certified Sheet Metal 2018 ROS Rectangle Ad">
<img src="https://mibiz.com/images/banners/2018/1801CertifiedSheetMetal_Web.jpg" alt="Certified Sheet Metal 2018 ROS Rectangle Ad" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/26039-fox-17-to-remain-under-tribune-ownership-after-media-giant-scraps-deal-with-sinclair">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/e64ed5ae347545f1fd5acafc1cf735ed_M.jpg&high=145&wide=145" alt="Fox 17 to remain under Tribune ownership after media giant scraps deal with Sinclair" />
</a>
</div>
<a class="moduleItemTitle" href="/item/26039-fox-17-to-remain-under-tribune-ownership-after-media-giant-scraps-deal-with-sinclair">Fox 17 to remain under Tribune ownership after media giant scraps deal with Sinclair</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd lastItem">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/26036-tillerman-seeds-acquires-wisconsin-seed-producer">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/f65aa8b3097865d5e7d7a1c9c3e23b7d_M.jpg&high=145&wide=145" alt="Tillerman Seeds acquires Wisconsin seed producer&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/464&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;Behco-MRM 08-06-2018 Sponsored Content ROS Rectangle&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2018/1808behcomrmwebsite_300x250.jpg&quot;
								alt=&quot;Behco-MRM 08-06-2018 Sponsored Content ROS Rectangle&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/26036-tillerman-seeds-acquires-wisconsin-seed-producer">Tillerman Seeds acquires Wisconsin seed producer</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/464" target="_blank" rel="noopener noreferrer" title="Behco-MRM 08-06-2018 Sponsored Content ROS Rectangle">
<img src="https://mibiz.com/images/banners/2018/1808behcomrmwebsite_300x250.jpg" alt="Behco-MRM 08-06-2018 Sponsored Content ROS Rectangle" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div id="rt-footerbar" class="footer-overlay-light">
<div id="rt-footerbar2"></div>
<div id="rt-footerbar-overlay">
<div id="rt-footer">
<div class="rt-container">
<div class="rt-grid-16 rt-alpha rt-omega">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="custom">
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1478909867286836" data-ad-slot="7912131501"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div id="rt-footerbar3"></div>
</div>
</div>
</body>
</html>
