<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">
<head>
<script src="/cdn-cgi/apps/head/0mE22UjC73jcMRwjumUIC1lFM_I.js"></script><script src="/templates/rt_syndicate/js/jquery-1.4.4.min.js" type="text/javascript"></script>
<script type="text/javascript">
jQuery.noConflict();
var SiteSearch={persist:false,visible:false,search_box:null,
init:function()
{
SiteSearch.search_box=jQuery("#item-203");
jQuery('#item-203').mouseenter(SiteSearch.show);
jQuery('#rt-top').mouseleave(SiteSearch.hide);
jQuery("input#mod-search-searchword").focus(SiteSearch.onFocus);
jQuery("input#mod-search-searchword").blur(SiteSearch.offFocus);
},
show:function() {if(!SiteSearch.visible) {jQuery('form.searchform').css({display:"block",opacity:0}).stop().animate({opacity:1},200,"linear");SiteSearch.visible=true;}},
hide:function() {if(!SiteSearch.persist&&SiteSearch.visible) {jQuery('form.searchform').stop().animate({opacity:0},200,"linear",function(){jQuery(this).css({display:"none"});});SiteSearch.visible=false;}},
onFocus:function() {SiteSearch.persist=true;},offFocus:function() {SiteSearch.persist=false;SiteSearch.hide();}
};

</script>
<base href="https://mibiz.com/item/26193-wmcat-joins-state-push-to-focus-on-cybersecurity" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="West Michigan Center for Arts &amp; Technology" />
<meta name="rights" content="www.MiBiz.com" />
<meta name="title" content="WMCAT joins state push to focus on cybersecurity" />
<meta name="author" content="Nick Manes" />
<meta property="og:url" content="https://mibiz.com/item/26193-wmcat-joins-state-push-to-focus-on-cybersecurity" />
<meta property="og:title" content="WMCAT joins state push to focus on cybersecurity" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://mibiz.com/media/k2/items/cache/b63b7d52197b4aadf0796ba0a56ba2e5_S.jpg" />
<meta name="image" content="https://mibiz.com/media/k2/items/cache/b63b7d52197b4aadf0796ba0a56ba2e5_S.jpg" />
<meta property="og:description" content="GRAND RAPIDS — The West Michigan Center for Arts and Technology (WMCAT) has been named the state’s fifth “Cyber Range Hub,” an initiative aimed at bol..." />
<meta name="description" content="GRAND RAPIDS — The West Michigan Center for Arts and Technology (WMCAT) has been named the state’s fifth “Cyber Range Hub,” an initiative aimed at bol..." />
<meta name="generator" content="runengine.com" />
<title>WMCAT joins state push to focus on cybersecurity</title>
<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="/media/k2/assets/css/magnific-popup.css?v2.7.1" rel="stylesheet" type="text/css" />
<link href="/media/k2/assets/css/k2.fonts.css?v2.7.1" rel="stylesheet" type="text/css" />
<link href="/components/com_k2/css/k2.css?v2.7.1" rel="stylesheet" type="text/css" />
<link href="/media/system/css/modal.css?93c713e1e83bdaa4270725b91b3250c5" rel="stylesheet" type="text/css" />
<link href="https://mibiz.com/plugins/system/popup_anywhere/css/noborder.css" rel="stylesheet" type="text/css" />
<link href="/libraries/gantry/css/grid-16.css" rel="stylesheet" type="text/css" />
<link href="/libraries/gantry/css/gantry.css" rel="stylesheet" type="text/css" />
<link href="/libraries/gantry/css/joomla.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/joomla.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css-compiled/master.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/demo-styles.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/template.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/overlay.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/typography.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/browser.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/engine-nov17.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/fusionmenu.css" rel="stylesheet" type="text/css" />
<link href="/components/com_jevents/views/geraint/assets/css/modstyle.css?3.4.43" rel="stylesheet" type="text/css" />
<link href="https://mibiz.com/modules/mod_itpsocialbuttons/style.css" rel="stylesheet" type="text/css" />
<style type="text/css">
body {background:#ffffff;}
#rt-body-background, .roksearch-wrapper {background:#ffffff;}
#roksearch_results {background-color:#ffffff;}
.roksearch_odd:hover, .roksearch_even:hover {background:#ffffff !important;}
.box5, .title5 .title, #rokmicronews .micronews-list ul li.active a span {color:#ffffff;}
body, body a:hover, #rt-bottom {color:#111111;}
body a, .sprocket-micronews .sprocket-tabs-nav li .sprocket-tabs-inner {color:#A50C0F;}
.title7 .module-title, #rokmicronews .micronews-headline {border-color:#111111;}
#rt-header-surround3, #rt-logoblock, .box7, #rt-header .readon, #rt-navigation .readon, .readonstyle-button .box6 .readon, #newsflash .flashing {background-color:#ffffff;}
#rt-subnavigation {border-color:#ffffff;}
.title span {color:#ffffff;}
#rt-logoblock, #rt-logoblock a:hover, .box7, .box7 a:hover, #newsflash .flashing {color:#333333;}
#rt-logoblock a, .box7 a, .box7 .title span {color:#CF3F1B;}
#rt-header-surround2, #rt-header, #rt-navigation, #rt-footerbar3, #rt-top, .readonstyle-button .readon, .box6, .menutop .fusion-submenu-wrapper, #rt-main .item_add:link, #rt-main .item_add:visited, #rt-main .simpleCart_empty:link, #rt-main .simpleCart_empty:visited, #rt-main .simpleCart_checkout:link, #rt-main .simpleCart_checkout:visited {background-color:#ffffff;}
#rt-header, #rt-navigation, #rt-top, .readonstyle-button .readon, .readonstyle-button .readon .button, #rt-footer .readon, #rt-copyright .readon, .box6, .fusion-submenu-wrapper {color:#ffffff;}
#rt-header a, #rt-navigation a, #rt-top a, #rt-header .title span, #rt-navigation .title span, #rt-top .title span, .box6 a, .box6 .title span, #rt-subnavigation ul.menu li .item:hover, #rt-subnavigation ul.menu li.active .item, .menutop li .item, .fusion-submenu-wrapper a {color:#333333;}
#rt-subnavigation {background-color:#ffffff;}
#rt-subnavigation {color:#333333;}
#rt-subnavigation a {color:#333333;}
#rt-footerbar, .worldmap .location {background-color:#f1f1f1;}
#rt-footer, #rt-copyright, .rt-details-top {color:#666666;}
#rt-footer a, #rt-footer .item, #rt-copyright a {color:#A50C0F;}
.roknewsflash {background:#FEF49C;}
.roknewsflash ul li a {color:#000000;}
.featuretable-col-border .featuretable-cell, .featuretable-col-border .featuretable-head, .featuretable .featuretable-col.highlight .featuretable-cell {background-color:#ffffff;}
.roknewspager .roknewspager-title {border-color:#111111;}
.readonstyle-button .cart_product_add .item_add span, .readonstyle-button .simpleCart_checkout span, .readonstyle-button .simpleCart_empty span {color:#ffffff;}
.cart_totals div {color:#111111;}
.box1 #roktwittie .title, .box2 #roktwittie .title, .box3 #roktwittie .title, .box4 #roktwittie .title {color:#111111;border-color:#111111;}
.box5 #roktwittie .title {color:#ffffff;border-color:#ffffff;}
.box6 #roktwittie .title {color:#333333;border-color:#333333;}
.box7 #roktwittie .title {color:#CF3F1B;border-color:#CF3F1B;}
.box1 #rokweather .degrees .active, .box1 #rokweather .degrees, .box1 #rokweather .day span.low, .box1 #rokweather .day span.high, .box2 #rokweather .degrees .active, .box2 #rokweather .degrees, .box2 #rokweather .day span.low, .box2 #rokweather .day span.high, .box3 #rokweather .degrees .active, .box3 #rokweather .degrees, .box3 #rokweather .day span.low, .box3 #rokweather .day span.high, .box4 #rokweather .degrees .active, .box4 #rokweather .degrees, .box4 #rokweather .day span.low, .box4 #rokweather .day span.high {color:#111111;border-color:#111111;}
.box5 #rokweather .degrees .active, .box5 #rokweather .degrees, .box5 #rokweather .day span.low, .box5 #rokweather .day span.high {color:#ffffff;border-color:#ffffff;}
.box6 #rokweather .degrees .active, .box6 #rokweather .degrees, .box6 #rokweather .day span.low, .box6 #rokweather .day span.high {color:#333333;border-color:#333333;}
.box7 #rokweather .degrees .active, .box7 #rokweather .degrees, .box7 #rokweather .day span.low, .box7 #rokweather .day span.high {color:#CF3F1B;border-color:#CF3F1B;}
body #rt-logo {width:180px;height:105px;}
	</style>
<script type="application/json" class="joomla-script-options new">{"csrf.token":"43e3f64c9b4d8ab9e7c1bb84e673f5c2","system.paths":{"root":"","base":""}}</script>
<script src="/media/system/js/mootools-core.js?93c713e1e83bdaa4270725b91b3250c5" type="text/javascript"></script>
<script src="/media/system/js/core.js?93c713e1e83bdaa4270725b91b3250c5" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js" type="text/javascript"></script>
<script src="/media/plg_jblibrary/jquery/jquery.noconflict.js" type="text/javascript"></script>
<script src="/media/jui/js/jquery.min.js?93c713e1e83bdaa4270725b91b3250c5" type="text/javascript"></script>
<script src="/media/jui/js/jquery-noconflict.js?93c713e1e83bdaa4270725b91b3250c5" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js?93c713e1e83bdaa4270725b91b3250c5" type="text/javascript"></script>
<script src="/media/k2/assets/js/jquery.magnific-popup.min.js?v2.7.1" type="text/javascript"></script>
<script src="/media/k2/assets/js/k2.frontend.js?v2.7.1&amp;sitepath=/" type="text/javascript"></script>
<script src="/media/system/js/mootools-more.js?93c713e1e83bdaa4270725b91b3250c5" type="text/javascript"></script>
<script src="/media/system/js/modal.js?93c713e1e83bdaa4270725b91b3250c5" type="text/javascript"></script>
<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
<script src="/modules/mod_roknavmenu/themes/fusion/js/fusion.js" type="text/javascript"></script>
<script src="/modules/mod_jevents_cal/tmpl/geraint/assets/js/calnav.js?3.4.43" type="text/javascript"></script>
<script type="text/javascript">

		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		
	window.addEvent("load", function() {
	SqueezeBox.open('https://mibiz.com/index.php?option=com_content&view=article&tmpl=component&id=140&popupiniframe=true',{handler: 'iframe', size: {x: 640 , y: 480}, onUpdate:function(){$$('.sbox-content-iframe iframe').setProperty('scrolling','no');$$('.sbox-content-iframe iframe').addEvent('load', function(){;});}});
	});		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker('create', 'UA-1500806-1', 'auto');
		__gaTracker('send', 'pageview');
	window.addEvent('domready', function() {                new Fusion('ul.menutop', {
                    pill: 1,
                    effect: 'slide and fade',
                    opacity:  1,
                    hideDelay:  500,
                    centered:  0,
                    tweakInitial: {'x': -10, 'y': -11},
                    tweakSubsequent: {'x':  0, 'y':  0},
                    tweakSizes: {'width': 20, 'height': 20},
                    menuFx: {duration:  300, transition: Fx.Transitions.Circ.easeOut},
                    pillFx: {duration:  200, transition: Fx.Transitions.Quad.easeOut}
                });
            
});

	</script>
<meta property="og:image" content="http://mibiz.com/media/k2/items/cache/b63b7d52197b4aadf0796ba0a56ba2e5_XL.jpg" />
<meta property="og:image:secure_url" content="https://mibiz.com/media/k2/items/cache/b63b7d52197b4aadf0796ba0a56ba2e5_XL.jpg" />
<meta property="og:title" content="WMCAT joins state push to focus on cybersecurity" />
<meta name="original-source" content="https://mibiz.com/item/26193-wmcat-joins-state-push-to-focus-on-cybersecurity">
<script type="text/javascript" src="//ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "ur-7213e340-1c50-30a0-5df9-4c9a15a0b2dc"}); </script>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://mibiz.com/apple-touch-icon-114x114-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://mibiz.com/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon-precomposed" href="http://mibiz.com/apple-touch-icon-57x57-precomposed.png" />
<link rel="apple-touch-icon" href="http://mibiz.com/apple-touch-icon.png" />
<link href="/?format=feed&amp;type=rss" rel="alternate" type="application/rss+xml" title="RSS 2.0" />
<link href="/?format=feed&amp;type=atom" rel="alternate" type="application/atom+xml" title="Atom 1.0" />
</head>
<body class="bodylevel-low readonstyle-button font-family-helvetica font-size-is-default menu-type-fusionmenu menu-fusionmenu-position-subnavigation col16 option-com-k2 menu-home ">
<div id="rt-page-background" class="isguest">
<div id="rt-top">
<div class="rt-container">
<div class="rt-grid-3 rt-alpha">
<a href="/" id="rt-logo" class="logo-style-3"></a>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="custom">
<p><a href="/?format=feed"><img alt="rss icon" src="/images/rss_icon.png" height="21" width="22" /></a></p></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-7">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<ul class="menu" id="topminimenu">
<li class="item-201"><a href="/subscribe"><span>Subscribe</span></a></li><li class="item-202"><a href="/newsletter"><span>Newsletter</span></a></li><li class="item-541"><a href="/search"><span>Search</span></a></li><li class="item-236"><a href="/login"><span>Login</span></a></li></ul>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-6 rt-omega">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="custom">
<div style="text-align: right;"><span class="st_fblike_hcount"></span> <span class="st_twitter_hcount"></span>
<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/FollowCompany" data-id="131537" data-counter="right"></script>
<span class="st_plusone_hcount"></span>
<script type="text/javascript">stLight.options({publisher: "ur-4554ea61-61dc-1379-c5b6-df438c6a4ee8"});</script>
</div></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-header-surround"><div id="rt-header-surround2"><div id="rt-header-surround3"></div>
<div class="rt-container">
<div id="rt-navigation-surround">
<div id="rt-navigation" class="header-overlay-light">
<div id="rt-navigation2" class="header-image-none">
<div class=" bannerad1">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup bannerad1">
<div class="banneritem">
<a href="/component/banners/click/381" target="_blank" rel="noopener noreferrer" title="Lacks Enterprises 2018 Leaderboard exclusive ad">
<img src="https://mibiz.com/images/banners/2018/1804LacksLeaderboard_REV2-1x_1.gif" alt="Lacks Enterprises 2018 Leaderboard exclusive ad" />
</a>
<div class="clr"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class=" bannerad2">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup bannerad2">
<div class="banneritem">
<a href="/component/banners/click/173" target="_blank" rel="noopener noreferrer" title="MiBiz house">
<img src="https://mibiz.com/images/banners/ads/frames/subscribePRIME.jpg" alt="MiBiz house" />
</a>
<div class="clr"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="rt-subnavigation" class="submenu-overlay-dark">
<div class="rt-menubar">
<ul class="menutop level1 ">
<li class="item164 active root">
<a class="orphan item bullet" href="/">
<span>
Home </span>
</a>
</li>
<li class="item165 parent root">
<a class="daddy item bullet" href="/news">
<span>
News <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item166">
<a class="orphan item bullet" href="/news/breaking-news">
<span>
Breaking News </span>
</a>
</li>
<li class="item167">
<a class="orphan item bullet" href="/news/design-build">
<span>
Design+Build </span>
</a>
</li>
<li class="item168">
<a class="orphan item bullet" href="/news/economic-development">
<span>
Economic Development </span>
</a>
</li>
<li class="item292">
<a class="orphan item bullet" href="/news/energy">
<span>
Energy </span>
</a>
</li>
<li class="item169">
<a class="orphan item bullet" href="/news/finance">
<span>
Finance </span>
</a>
</li>
<li class="item170">
<a class="orphan item bullet" href="/news/food-biz">
<span>
Food Biz </span>
</a>
</li>
<li class="item171">
<a class="orphan item bullet" href="/news/health-biz">
<span>
Health Biz </span>
</a>
</li>
<li class="item173">
<a class="orphan item bullet" href="/news/manufacturing">
<span>
Manufacturing </span>
</a>
</li>
<li class="item174">
<a class="orphan item bullet" href="/news/nonprofit-business">
<span>
Nonprofit Business </span>
</a>
</li>
<li class="item175">
<a class="orphan item bullet" href="/news/real-estate">
<span>
Real Estate &amp; Development </span>
</a>
</li>
<li class="item176">
<a class="orphan item bullet" href="/news/small-biz-second-stage">
<span>
Small Biz/Second-Stage </span>
</a>
</li>
<li class="item177">
<a class="orphan item bullet" href="/news/higher-education">
<span>
Higher Education </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item179 parent root">
<a class="daddy item bullet" href="/specials">
<span>
Specials <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item181">
<a class="orphan item bullet" href="/specials/supplements">
<span>
Supplements </span>
</a>
</li>
<li class="item315">
<a class="orphan item bullet" href="/specials/mhe">
<span>
Michigan&#039;s Healthiest Employers </span>
</a>
</li>
<li class="item351">
<a class="orphan item bullet" href="/specials/crystal-ball">
<span>
Crystal Ball 2018 </span>
</a>
</li>
<li class="item418">
<a class="orphan item bullet" href="/specials/kalamazoo-battle-creek">
<span>
Southwest Michigan Spotlight </span>
</a>
</li>
<li class="item450">
<a class="orphan item bullet" href="/specials/cfo-award-profiles">
<span>
CFO Award Profiles </span>
</a>
</li>
<li class="item476">
<a class="orphan item bullet" href="/specials/m-a-award-profiles">
<span>
M&amp;A Award Profiles </span>
</a>
</li>
</ul>
 <div class="drop-bot"></div>
</div>
</li>
<li class="item182 parent root">
<a class="daddy item bullet" href="/contact">
<span>
Contact <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item183">
<a class="orphan item bullet" href="/contact/staff">
<span>
Staff </span>
</a>
</li>
<li class="item184">
<a class="orphan item bullet" href="/contact/address">
<span>
Address </span>
</a>
</li>
<li class="item185">
<a class="orphan item bullet" href="/contact/social-media">
<span>
Social Media </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item186 parent root">
<a class="daddy item bullet" href="/subscribe">
<span>
Subscribe <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item187">
<a class="orphan item bullet" href="/subscribe">
<span>
Print </span>
</a>
</li>
<li class="item188">
<a class="orphan item bullet" href="/subscribe/e-newsletters">
<span>
E-newsletters </span>
</a>
</li>
<li class="item189">
<a class="orphan item bullet" href="/subscribe/newsstand-sales">
<span>
Newsstand Sales  </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item190 parent root">
<a class="daddy item bullet" href="/advertise">
<span>
Advertise <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item191">
<a class="orphan item bullet" href="/advertise/reader-demographics">
<span>
Reader demographics </span>
</a>
</li>
<li class="item192">
<a class="orphan item bullet" href="/advertise/editorial-calendar">
<span>
Editorial calendar </span>
</a>
</li>
<li class="item194">
<a class="orphan item bullet" href="/advertise/request-rates">
<span>
Request rates </span>
</a>
</li>
<li class="item390">
<a class="orphan item bullet" href="/advertise/special-supplements">
<span>
Special supplements </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item389 root">
<a class="orphan item bullet" href="/events">
<span>
Events </span>
</a>
</li>
<li class="item938 root">
<a class="orphan item bullet" href="/deals">
<span>
M &amp; A </span>
</a>
</li>
<li class="item490 root">
<a class="orphan item bullet" href="/careers">
<span>
Careers </span>
</a>
</li>
 </ul>
</div>
</div>
</div>
</div>
</div></div>
<div class="rt-container">
<div id="rt-body-background">
<div id="rt-drawer">
<div class="clear"></div>
</div>
<div class="clear"></div>
<div id="rt-body-surround" class="body-overlay-light">
<div id="rt-main" class="mb10-sa6">
<div class="rt-grid-10 ">
<div class="rt-block">
<div class="title7 details-layout2">
<div id="rt-mainbody">
<div class="component-content rt-joomla">

<span id="startOfPageId26193"></span>
<div id="k2Container" class="itemView">


<div class="itemHeader">

<span class="itemDateCreated">
Thursday, 11 October 2018 13:03 </span>

<h1 class="itemTitle">
WMCAT joins state push to focus on cybersecurity
</h1>

<span class="itemAuthor">
Written by&nbsp;
<a rel="author" href="/itemlist/user/112237-nick-manes">Nick Manes</a>
</span>
</div>


<div class="itemToolbar">
<ul>

<li>
<span class="itemTextResizerTitle">font size</span>
<a href="#" id="fontDecrease">
<span>decrease font size</span>
<img src="/components/com_k2/images/system/blank.gif" alt="decrease font size" />
</a>
<a href="#" id="fontIncrease">
<span>increase font size</span>
<img src="/components/com_k2/images/system/blank.gif" alt="increase font size" />
</a>
</li>

<li>
<a class="itemPrintLink" rel="nofollow" href="/item/26193-wmcat-joins-state-push-to-focus-on-cybersecurity?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
<span>Print</span>
</a>
</li>

<li>
<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=rt_syndicate&amp;link=86d60ea0059ebfb39b01ff31c34e40abc10da8c0" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
<span>Email</span>
</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRatingBlock">
<span>Rate this item</span>
<div class="itemRatingForm">
<ul class="itemRatingList">
<li class="itemCurrentRating" id="itemCurrentRating26193" style="width:100%;"></li>
<li><a href="#" rel="26193" title="1 star out of 5" class="one-star">1</a></li>
<li><a href="#" rel="26193" title="2 stars out of 5" class="two-stars">2</a></li>
<li><a href="#" rel="26193" title="3 stars out of 5" class="three-stars">3</a></li>
<li><a href="#" rel="26193" title="4 stars out of 5" class="four-stars">4</a></li>
<li><a href="#" rel="26193" title="5 stars out of 5" class="five-stars">5</a></li>
</ul>
<div id="itemRatingLog26193" class="itemRatingLog">(1 Vote)</div>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<div class="itemBody">



<div class="itemImageBlock">
<span class="itemImage">
<a class="modal" rel="{handler: 'image'}" href="/media/k2/items/cache/b63b7d52197b4aadf0796ba0a56ba2e5_XL.jpg" title="Click to preview image">
<img src="/media/k2/items/cache/b63b7d52197b4aadf0796ba0a56ba2e5_S.jpg" alt="WMCAT joins state push to focus on cybersecurity" style="width:200px; height:auto;" />
</a>
</span>

<span class="itemImageCredits">COURTESY PHOTO</span>
<div class="clr"></div>
</div>

<div class="itemFullText">
<p>GRAND RAPIDS — The <strong>West Michigan Center for Arts and Technology</strong> (WMCAT) has been named the state’s fifth “Cyber Range Hub,” an initiative aimed at bolstering the Michigan’s cybersecurity defenses.</p>
<p>The Grand Rapids nonprofit career training and after-school program will host the Cyber Range Hub at its new offices located near the intersection of Bridge Street and Seward Avenue, west of downtown. Business leaders in the area say the emergence of an incubator focused on cybersecurity could pay economic dividends down the road.</p>
<p>“The establishment (of the) WMCAT Cyber Hub in Grand Rapids is an exciting development for our region,” Eric Icard, senior business development manager at Grand Rapids economic development organization <strong>The Right Place Inc.</strong>, said in a statement. “This is the first cyber range of its kind to be established in West Michigan, and this critical piece of infrastructure will be a strategically important asset for our growing technology, aerospace, defense and automotive industries.”</p>
<p>The state’s existing Cyber Range Hubs are located in Battle Creek, Sterling Heights, Pinckney Community High School, Wayne State University and at the Detroit Arsenal. The cybersecurity initiative is funded by the <strong>Michigan Defense Center</strong>, part of the <strong>Michigan Economic Development Corp.</strong> and <strong>Merit Network Inc.</strong>, an Ann Arbor-based education and research organization for cybersecurity.</p>
<p>WMCAT President and CEO Daniel Williams said that by hosting the Cyber Range at its offices, the nonprofit can help grow the cyber defense industry in the West Michigan region and provide new career training opportunities for its students and the broader community.</p>
<p>“This will be a place where the cyber security sector can advance their skills, test products, and network,” Williams said in a statement. “It will also be a place where community members can explore the cyber security field, sharpen their skills and prepare for new careers with opportunity for growth. We are proud to contribute to diversifying and growing the talent pipeline here in West Michigan.”</p>
<p>In 2015, Gov. Rick Snyder launched the “Protect and Grow” initiative aimed at bolstering the state’s capabilities in the defense sector. Between 2014 and 2016 employment in Michigan’s defense industry grew 2.8 percent and the sector’s economic impact hit $9.72 billion, an increase of 7.4 percent during the same time period, according to data from the Michigan Defense Center, which administers the Protect and Grow initiative.</p>
<p>“In Governor Snyder’s Protect &amp; Grow initiative, the Michigan Defense Center is executing against one of the key objectives, which is to lead the nation in Department of Defense/State Cyber Operations Integration,” stated Sean Carlson, executive director of the Michigan Defense Center. “The State of Michigan is without a doubt one of the leaders nationwide when it comes to integrating both the state and federal government in cyber operations. The opening of this sixth cyber range in Grand Rapids is just another example of Michigan leadership and dedication to making cybersecurity a priority.”</p> </div>
<div class="clr"></div>
<div class="itemContentFooter">

<span class="itemHits">
Read <b>399</b> times </span>
<div class="clr"></div>
</div>


<div class="clr"></div>
</div>

<div class="itemSocialSharing">

<div class="itemTwitterButton">
<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
</div>

<div class="itemFacebookButton">
<div id="fb-root"></div>
<script type="text/javascript">
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/all.js#appId=177111755694317&xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
<div class="fb-like" data-send="false" data-width="200" data-show-faces="true"></div>
</div>

<div class="itemGooglePlusOneButton">
<g:plusone annotation="inline" width="120"></g:plusone>
<script type="text/javascript">
			  (function() {
			  	window.___gcfg = {lang: 'en'}; // Define button default language here
			    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			    po.src = 'https://apis.google.com/js/plusone.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</div>
<div class="clr"></div>
</div>
<div class="itemLinks">

<div class="itemCategory">
<span>Published in</span>
<a href="/itemlist/category/32-in-the-news">In the News</a>
</div>

<div class="itemTagsBlock">
<span>Tagged under</span>
<ul class="itemTags">
<li><a href="/itemlist/tag/West%20Michigan%20Center%20for%20Arts%20&amp;%20Technology">West Michigan Center for Arts & Technology</a></li>
</ul>
<div class="clr"></div>
</div>

<div class="clr"></div>
</div>

<div class="itemAuthorBlock">
<img class="itemAuthorAvatar" src="/media/k2/users/1989.jpg" alt="Nick Manes" />
<div class="itemAuthorDetails">
<h3 class="itemAuthorName">
<a rel="author" href="/itemlist/user/112237-nick-manes">Nick Manes</a>
</h3>
<p><p><strong>Staff writer</strong></p>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5c32313d32392f1c31353e3526723f3331">[email&#160;protected]</a></p></p>
<div class="clr"></div>

</div>
<div class="clr"></div>
</div>

<div class="itemAuthorLatest">
<h3>Latest from Nick Manes</h3>
<ul>
<li class="even">
<a href="/item/26172-bradley-co-acquires-commercial-real-estate-firm-x-ventures">Bradley Co. acquires commercial real estate firm X Ventures</a>
</li>
<li class="odd">
<a href="/item/26168-founders-brewing-to-remain-a-chamber-member,-despite-endorsement-controversy,-prior-statements">Founders Brewing to remain a Chamber member, despite endorsement controversy, prior statements</a>
</li>
<li class="even">
<a href="/item/26162-gr-officials-plan-ahead-for-emergence-of-e-scooters">GR officials plan ahead for emergence of e-scooters</a>
</li>
<li class="odd">
<a href="/item/26161-q-a-andrew-johnson,-president-ceo,-the-rapid">Q&A: Andrew Johnson, President & CEO, The Rapid</a>
</li>
<li class="even">
<a href="/item/26160-wealthy-street-corridor-emerges-as-‘jewel’-of-gr-real-estate-market">Wealthy Street corridor emerges as ‘jewel’ of GR real estate market</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRelated">
<h3>Related items</h3>
<ul>
<li class="even">
<a class="itemRelTitle" href="/item/24905-office-furniture-companies-embrace-coworking,-variety-of-spaces">Office furniture companies embrace coworking, variety of spaces</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/item/24731-rockford-construction-gets-state-approvals,-funds-for-west-side-gr-project">Rockford Construction gets state approvals, funds for west side GR project</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/item/24453-three-grand-rapids-projects-awarded-affordable-housing-credits">Three Grand Rapids projects awarded affordable housing credits</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/news/nonprofit-business/item/24032-national-organizations-invest-in-public-health-through-grants-to-local-nonprofits">National organizations invest in public health through grants to local nonprofits</a>
</li>
<li class="clr"></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>

<div class="itemNavigation">
<span class="itemNavigationTitle">More in this category:</span>
<a class="itemPrevious" href="/item/26192-spectrum-industries-relocates-business-from-two-west-michigan-plants-to-kentucky">
&laquo; Spectrum Industries relocates business from two West Michigan plants to Kentucky </a>
</div>


<div class="itemBackToTop">
<a class="k2Anchor" href="/item/26193-wmcat-joins-state-push-to-focus-on-cybersecurity#startOfPageId26193">
back to top </a>
</div>
<div class="clr"></div>
</div>


</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="rt-grid-6 ">
<div id="rt-sidebar-a">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/365" target="_blank" rel="noopener noreferrer" title="Triangle Associates October 2018 - Reliability">
<img src="https://mibiz.com/images/banners/2018/1801triangle_300x250_Reliability.jpg" alt="Triangle Associates October 2018 - Reliability" />
</a>
<div class="clr"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="sideheadlines">
<div class="rt-block">
<div class="module-title"><h2 class="title">Breaking News</h2></div>
<div class="rt-module-inner">
<div class="module-content">
<style>
#rt-sidebar-a .kTOOSItemsBlock ul {
  padding-left: 0;
  list-style:none;
  padding-bottom: 8px;
}
#rt-sidebar-a .kTOOSItemsBlock .moduleItemTitle {
	width:auto;
	color: #fff !important;
  padding: 15px 0 15px 0 !important;
  font-weight: bold !important;
  line-height: 1.2em !important;
  letter-spacing: .3px !important;
  text-rendering: optimizeLegibility;
  font-family: tahoma,helvetica,arial,sans-serif !important;
  margin: 2px 0px;
	}
#rt-sidebar-a .kTOOSItemsBlock .even, #rt-sidebar-a .kTOOSItemsBlock .odd{
	background-color:transparent !important;
	border-bottom: 1px solid #fff;
  }
#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink {color:#fff;}
#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink:hover {color:#000;}
#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink:before {
	color:#000;
	content:"For more news stories, "
}
</style>
<div id="kTOOModuleBox320" class="kTOOSItemsBlock sideheadlines">
<ul>
<li class="even">






<a class="moduleItemTitle" href="/item/26193-wmcat-joins-state-push-to-focus-on-cybersecurity">WMCAT joins state push to focus on cybersecurity</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<a class="moduleItemTitle" href="/item/26192-spectrum-industries-relocates-business-from-two-west-michigan-plants-to-kentucky">Spectrum Industries relocates business from two West Michigan plants to Kentucky</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">







<a class="moduleItemTitle" href="/item/26191-structural-concepts-acquired-by-milwaukee-based-private-equity-firm">Structural Concepts acquired by Milwaukee-based private equity firm</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<a class="moduleItemTitle" href="/item/26190-fewer-deals,-larger-investments-in-michigan-q3-venture-capital-deals">Fewer deals, larger investments in Michigan Q3 venture capital deals</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even lastItem">






<a class="moduleItemTitle" href="/item/26189-crystal-flash-adds-harris-oil-to-business-portfolio">Crystal Flash adds Harris Oil to business portfolio</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
<a class="moduleCustomLink" href="/news/breaking-news" title="CLICK HERE">CLICK HERE</a>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div style="margin:0px;padding:0px;border-width:0px;"><span id='testspan96' style='display:none'></span>
<table style="width:100%;" cellpadding="0" cellspacing="0" align="center" class="mod_events_monthyear">
<tr>
<td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=10&amp;year=2017&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=10&amp;year=2017&amp;modid=96&amp;tmpl=component');">&laquo;</div>
</td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=09&amp;year=2018&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=09&amp;year=2018&amp;modid=96&amp;tmpl=component');">&lt;</div>
</td><td align="center"><a href="/create/month.calendar/2018/10/12/-" class="mod_events_link" title="Go to calendar - current month">October</a> <a href="/create/year.listevents/2018/10/12/-" class="mod_events_link" title="Go to calendar - current year">2018</a> </td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=11&amp;year=2018&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=11&amp;year=2018&amp;modid=96&amp;tmpl=component');">&gt;</div>
</td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=10&amp;year=2019&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=10&amp;year=2019&amp;modid=96&amp;tmpl=component');">&raquo;</div>
</td></tr>
</table>
<table style="width:100%;height:;" align="center" class="mod_events_table" cellspacing="0" cellpadding="2">
<tr class="mod_events_dayname">
<td class="mod_events_td_dayname"><span class="sunday">S</span></td>
<td class="mod_events_td_dayname">M</td>
<td class="mod_events_td_dayname">T</td>
<td class="mod_events_td_dayname">W</td>
<td class="mod_events_td_dayname">T</td>
<td class="mod_events_td_dayname">F</td>
<td class="mod_events_td_dayname"><span class="saturday">S</span></td>
</tr>
<tr>
<td class="mod_events_td_dayoutofmonth">30</td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/10/01/-" class="mod_events_daylink" title="Go to calendar - current day">1</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/10/02/-" class="mod_events_daylink" title="Go to calendar - current day">2</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/10/03/-" class="mod_events_daylink" title="Go to calendar - current day">3</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/10/04/-" class="mod_events_daylink" title="Go to calendar - current day">4</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/10/05/-" class="mod_events_daylink" title="Go to calendar - current day">5</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/10/06/-" class="mod_events_daylink" title="Go to calendar - current day">6</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/10/07/-" class="mod_events_daylink" title="Go to calendar - current day">7</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/10/08/-" class="mod_events_daylink" title="Go to calendar - current day">8</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/10/09/-" class="mod_events_daylink" title="Go to calendar - current day">9</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/10/10/-" class="mod_events_daylink" title="Go to calendar - current day">10</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2018/10/11/-" class="mod_events_daylink" title="Go to calendar - current day">11</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2018/10/12/-" class="mod_events_daylink" title="Go to calendar - current day">12</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/10/13/-" class="mod_events_daylink" title="Go to calendar - current day">13</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/10/14/-" class="mod_events_daylink" title="Go to calendar - current day">14</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/10/15/-" class="mod_events_daylink" title="Go to calendar - current day">15</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/10/16/-" class="mod_events_daylink" title="Go to calendar - current day">16</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2018/10/17/-" class="mod_events_daylink" title="Go to calendar - current day">17</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/10/18/-" class="mod_events_daylink" title="Go to calendar - current day">18</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/10/19/-" class="mod_events_daylink" title="Go to calendar - current day">19</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/10/20/-" class="mod_events_daylink" title="Go to calendar - current day">20</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/10/21/-" class="mod_events_daylink" title="Go to calendar - current day">21</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2018/10/22/-" class="mod_events_daylink" title="Go to calendar - current day">22</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/10/23/-" class="mod_events_daylink" title="Go to calendar - current day">23</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/10/24/-" class="mod_events_daylink" title="Go to calendar - current day">24</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2018/10/25/-" class="mod_events_daylink" title="Go to calendar - current day">25</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/10/26/-" class="mod_events_daylink" title="Go to calendar - current day">26</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/10/27/-" class="mod_events_daylink" title="Go to calendar - current day">27</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/10/28/-" class="mod_events_daylink" title="Go to calendar - current day">28</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/10/29/-" class="mod_events_daylink" title="Go to calendar - current day">29</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/10/30/-" class="mod_events_daylink" title="Go to calendar - current day">30</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/10/31/-" class="mod_events_daylink" title="Go to calendar - current day">31</a></td>
<td class="mod_events_td_dayoutofmonth">1</td>
<td class="mod_events_td_dayoutofmonth">2</td>
<td class="mod_events_td_dayoutofmonth">3</td>
</tr>
</table>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script style='text/javascript'>xyz=1;linkprevious = 'https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=9&amp;year=2018&amp;modid=96&amp;tmpl=component';
linknext = 'https://mibiz.com/index.php?option=$com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=11&amp;year=2018&amp;modid=96&amp;tmpl=component';
zyx=1;</script></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup">
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="itp-socialbuttons-mod">
<h4>Follow MiBiz</h4>
<div class="itp-sbb-bothl">
<div class="itp-sb-center">
<a href="//del.icio.us/post?url=https%3A%2F%2Fmibiz.com%2Fitem%2F26193-wmcat-joins-state-push-to-focus-on-cybersecurity&amp;title=WMCAT%20joins%20state%20push%20to%20focus%20on%20cybersecurity" title="Submit to Delicious" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/delicious.png" alt="Submit to Delicious" />
</a><a href="//digg.com/submit?url=https%3A%2F%2Fmibiz.com%2Fitem%2F26193-wmcat-joins-state-push-to-focus-on-cybersecurity&amp;title=WMCAT%20joins%20state%20push%20to%20focus%20on%20cybersecurity" title="Submit to Digg" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/digg.png" alt="Submit to Digg" />
</a><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fmibiz.com%2Fitem%2F26193-wmcat-joins-state-push-to-focus-on-cybersecurity&amp;t=WMCAT%20joins%20state%20push%20to%20focus%20on%20cybersecurity" title="Submit to Facebook" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/facebook.png" alt="Submit to Facebook" />
</a><a href="//www.google.com/bookmarks/mark?op=edit&amp;bkmk=https%3A%2F%2Fmibiz.com%2Fitem%2F26193-wmcat-joins-state-push-to-focus-on-cybersecurity" title="Submit to Google Bookmarks" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/google.png" alt="Submit to Google Bookmarks" />
</a><a href="//www.stumbleupon.com/submit?url=https%3A%2F%2Fmibiz.com%2Fitem%2F26193-wmcat-joins-state-push-to-focus-on-cybersecurity&amp;title=WMCAT%20joins%20state%20push%20to%20focus%20on%20cybersecurity" title="Submit to Stumbleupon" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/stumbleupon.png" alt="Submit to Stumbleupon" />
</a><a href="//twitter.com/share?text=WMCAT%20joins%20state%20push%20to%20focus%20on%20cybersecurity&amp;url=https%3A%2F%2Fmibiz.com%2Fitem%2F26193-wmcat-joins-state-push-to-focus-on-cybersecurity" title="Submit to Twitter" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/twitter.png" alt="Submit to Twitter" />
</a><a href="//www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmibiz.com%2Fitem%2F26193-wmcat-joins-state-push-to-focus-on-cybersecurity&amp;title=WMCAT%20joins%20state%20push%20to%20focus%20on%20cybersecurity" title="Submit to LinkedIn" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/linkedin.png" alt="Submit to LinkedIn" />
</a> </div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class=" sponsor">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup sponsor">
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="sponsored">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div id="k2ModuleBox373" class="k2ItemsBlock sponsored">
<ul>
<li class="even lastItem">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/26096-sponsored-content-specialty-products,-e-commerce-firm-bets-on-winning-strategy-with-help-from-old-national-bank">
<img src="/media/k2/items/cache/cf7a461c54686e83acb61a74187b8e11_XL.jpg" alt="Sponsored: Specialty products, e-commerce firm bets on winning strategy with help from Old National Bank" />
</a>
</div>

<a class="moduleItemTitle" href="/item/26096-sponsored-content-specialty-products,-e-commerce-firm-bets-on-winning-strategy-with-help-from-old-national-bank">Sponsored: Specialty products, e-commerce firm bets on winning strategy with help from Old National Bank</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup">
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div id="k2ModuleBox186" class="k2ItemsBlock">
<ul>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/26193-wmcat-joins-state-push-to-focus-on-cybersecurity">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/b63b7d52197b4aadf0796ba0a56ba2e5_M.jpg&high=145&wide=145" alt="WMCAT joins state push to focus on cybersecurity" />
</a>
</div>
<a class="moduleItemTitle" href="/item/26193-wmcat-joins-state-push-to-focus-on-cybersecurity">WMCAT joins state push to focus on cybersecurity</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/26187-reports-michigan-business-owners-remain-optimistic">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/5a097562f745cdca8ca56cf8a3acf458_M.jpg&high=145&wide=145" alt="Reports: Michigan business owners remain optimistic&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/489&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;VAGTC 10-01-2018 ROS Large Rectangle&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2018/1809VAGTCwebsite_300x250.png&quot;
								alt=&quot;VAGTC 10-01-2018 ROS Large Rectangle&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/26187-reports-michigan-business-owners-remain-optimistic">Reports: Michigan business owners remain optimistic</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/489" target="_blank" rel="noopener noreferrer" title="VAGTC 10-01-2018 ROS Large Rectangle">
<img src="https://mibiz.com/images/banners/2018/1809VAGTCwebsite_300x250.png" alt="VAGTC 10-01-2018 ROS Large Rectangle" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/26186-michigan-trade-groups-form-new-association-health-plan-for-small-businesses">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/dc411cba0c6909ce364022a09bec8004_M.jpg&high=145&wide=145" alt="Michigan trade groups form new association health plan for small businesses" />
</a>
</div>
<a class="moduleItemTitle" href="/item/26186-michigan-trade-groups-form-new-association-health-plan-for-small-businesses">Michigan trade groups form new association health plan for small businesses</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/26184-silicon-valley-based-arcanum-alloys-to-move-operations-to-west-michigan">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/6e5ffb9785cfa5e9c8aa1ec1a10d1b0f_M.jpg&high=145&wide=145" alt="Silicon Valley-based Arcanum Alloys to move operations to West Michigan&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/477&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;M&amp;amp;A 2018 Registrations 08-2018 ROS Large Rectangle&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2018/1808maregisterboth_300x250.gif&quot;
								alt=&quot;M&amp;A 2018 Registrations 08-2018 ROS Large Rectangle&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/26184-silicon-valley-based-arcanum-alloys-to-move-operations-to-west-michigan">Silicon Valley-based Arcanum Alloys to move operations to West Michigan</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/477" target="_blank" rel="noopener noreferrer" title="M&amp;A 2018 Registrations 08-2018 ROS Large Rectangle">
<img src="https://mibiz.com/images/banners/2018/1808maregisterboth_300x250.gif" alt="M&A 2018 Registrations 08-2018 ROS Large Rectangle" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/26182-west-michigan-compounding-plans-$6-million-expansion-in-greenville">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/cd89a02f52517dcaf6e511fe38b79082_M.jpg&high=145&wide=145" alt="West Michigan Compounding plans $6 million expansion in Greenville" />
</a>
</div>
<a class="moduleItemTitle" href="/item/26182-west-michigan-compounding-plans-$6-million-expansion-in-greenville">West Michigan Compounding plans $6 million expansion in Greenville</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/26179-gvsu-inks-admissions-deal-with-wmed">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/d40b8354e39a037e084166ff4884a827_M.jpg&high=145&wide=145" alt="GVSU inks admissions deal with WMed&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/485&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;Citizens Bank 09-17-2018 Sponsored Content Large Rectangle&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2018/1809citizensbankwebsponsoredcontent_300x250.jpg&quot;
								alt=&quot;Citizens Bank 09-17-2018 Sponsored Content Large Rectangle&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/26179-gvsu-inks-admissions-deal-with-wmed">GVSU inks admissions deal with WMed</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/485" target="_blank" rel="noopener noreferrer" title="Citizens Bank 09-17-2018 Sponsored Content Large Rectangle">
<img src="https://mibiz.com/images/banners/2018/1809citizensbankwebsponsoredcontent_300x250.jpg" alt="Citizens Bank 09-17-2018 Sponsored Content Large Rectangle" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/26178-mvca-honors-former-grand-angels-exec-vanderwel-for-lifetime-achievement">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/958b63f54f18f6586213614ebbd3ff49_M.jpg&high=145&wide=145" alt="MVCA honors former Grand Angels exec Vanderwel for lifetime achievement" />
</a>
</div>
<a class="moduleItemTitle" href="/item/26178-mvca-honors-former-grand-angels-exec-vanderwel-for-lifetime-achievement">MVCA honors former Grand Angels exec Vanderwel for lifetime achievement</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/26177-mercy-health-saint-mary’s-names-baumgartner-as-interim-president">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/4dddf55912bba1341768bf2f84c82f4f_M.jpg&high=145&wide=145" alt="Mercy Health Saint Mary&rsquo;s names Baumgartner as interim president&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/488&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;ASAM/MCOY Awards Recap 9-20-2018 Sponsored Content ROS Large Rectangle&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2018/1809mcoyawardsrecapweb_300x250.jpg&quot;
								alt=&quot;ASAM/MCOY Awards Recap 9-20-2018 Sponsored Content ROS Large Rectangle&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/26177-mercy-health-saint-mary’s-names-baumgartner-as-interim-president">Mercy Health Saint Mary’s names Baumgartner as interim president</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/488" target="_blank" rel="noopener noreferrer" title="ASAM/MCOY Awards Recap 9-20-2018 Sponsored Content ROS Large Rectangle">
<img src="https://mibiz.com/images/banners/2018/1809mcoyawardsrecapweb_300x250.jpg" alt="ASAM/MCOY Awards Recap 9-20-2018 Sponsored Content ROS Large Rectangle" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/26176-grow-secures-$150k-grant-to-expand-entrepreneur-training-statewide">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/d7b8c7ea5118728f209a0c94077261af_M.jpg&high=145&wide=145" alt="GROW secures $150K grant to expand entrepreneur training statewide" />
</a>
</div>
<a class="moduleItemTitle" href="/item/26176-grow-secures-$150k-grant-to-expand-entrepreneur-training-statewide">GROW secures $150K grant to expand entrepreneur training statewide</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even lastItem">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/26173-pe-backed-premier-thermal-solutions-acquires-indiana-metal-heat-treater">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/97b161176f2ba69ee4727457f60fdb28_M.jpg&high=145&wide=145" alt="PE-backed Premier Thermal Solutions acquires Indiana metal heat treater&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/485&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;Citizens Bank 09-17-2018 Sponsored Content Large Rectangle&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2018/1809citizensbankwebsponsoredcontent_300x250.jpg&quot;
								alt=&quot;Citizens Bank 09-17-2018 Sponsored Content Large Rectangle&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/26173-pe-backed-premier-thermal-solutions-acquires-indiana-metal-heat-treater">PE-backed Premier Thermal Solutions acquires Indiana metal heat treater</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/485" target="_blank" rel="noopener noreferrer" title="Citizens Bank 09-17-2018 Sponsored Content Large Rectangle">
<img src="https://mibiz.com/images/banners/2018/1809citizensbankwebsponsoredcontent_300x250.jpg" alt="Citizens Bank 09-17-2018 Sponsored Content Large Rectangle" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div id="rt-footerbar" class="footer-overlay-light">
<div id="rt-footerbar2"></div>
<div id="rt-footerbar-overlay">
<div id="rt-footer">
<div class="rt-container">
<div class="rt-grid-16 rt-alpha rt-omega">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="custom">
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1478909867286836" data-ad-slot="7912131501"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div id="rt-footerbar3"></div>
</div>
</div>
</body>
</html>
