<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">
<head>
<script src="/cdn-cgi/apps/head/0mE22UjC73jcMRwjumUIC1lFM_I.js"></script><script src="/templates/rt_syndicate/js/jquery-1.4.4.min.js" type="text/javascript"></script>
<script type="text/javascript">
jQuery.noConflict();
var SiteSearch={persist:false,visible:false,search_box:null,
init:function()
{
SiteSearch.search_box=jQuery("#item-203");
jQuery('#item-203').mouseenter(SiteSearch.show);
jQuery('#rt-top').mouseleave(SiteSearch.hide);
jQuery("input#mod-search-searchword").focus(SiteSearch.onFocus);
jQuery("input#mod-search-searchword").blur(SiteSearch.offFocus);
},
show:function() {if(!SiteSearch.visible) {jQuery('form.searchform').css({display:"block",opacity:0}).stop().animate({opacity:1},200,"linear");SiteSearch.visible=true;}},
hide:function() {if(!SiteSearch.persist&&SiteSearch.visible) {jQuery('form.searchform').stop().animate({opacity:0},200,"linear",function(){jQuery(this).css({display:"none"});});SiteSearch.visible=false;}},
onFocus:function() {SiteSearch.persist=true;},offFocus:function() {SiteSearch.persist=false;SiteSearch.hide();}
};

</script>
<base href="https://mibiz.com/news/real-estate/item/25771-fate-of-rivertown-crossings-reflective-of-broader-retail-uncertainty" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Rivertown Crossings Mall,Younkers,BonTon Stores Inc,Sears,Macy’s,Colliers International Inc,GGP Inc,Matthew Mason,,Conway MacKenzie Inc,Cowen Inc" />
<meta name="rights" content="www.MiBiz.com" />
<meta name="title" content="Fate of Rivertown Crossings reflective of broader retail uncertainty" />
<meta name="author" content="Nick Manes" />
<meta property="og:url" content="https://mibiz.com/news/real-estate/item/25771-fate-of-rivertown-crossings-reflective-of-broader-retail-uncertainty" />
<meta property="og:title" content="Fate of Rivertown Crossings reflective of broader retail uncertainty" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://mibiz.com/media/k2/items/cache/2e94e7673e7a298ca95172e54bcf9f8f_S.jpg" />
<meta name="image" content="https://mibiz.com/media/k2/items/cache/2e94e7673e7a298ca95172e54bcf9f8f_S.jpg" />
<meta property="og:description" content="The uncertain future of Rivertown Crossings Mall in Grandville has cast a pall over West Michigan’s retail real estate market, where demand from new e..." />
<meta name="description" content="The uncertain future of Rivertown Crossings Mall in Grandville has cast a pall over West Michigan’s retail real estate market, where demand from new e..." />
<meta name="generator" content="runengine.com" />
<title>Fate of Rivertown Crossings reflective of broader retail uncertainty</title>
<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="/media/k2/assets/css/magnific-popup.css?v2.7.1" rel="stylesheet" type="text/css" />
<link href="/media/k2/assets/css/k2.fonts.css?v2.7.1" rel="stylesheet" type="text/css" />
<link href="/components/com_k2/css/k2.css?v2.7.1" rel="stylesheet" type="text/css" />
<link href="/media/system/css/modal.css?93c713e1e83bdaa4270725b91b3250c5" rel="stylesheet" type="text/css" />
<link href="https://mibiz.com/plugins/system/popup_anywhere/css/noborder.css" rel="stylesheet" type="text/css" />
<link href="/libraries/gantry/css/grid-16.css" rel="stylesheet" type="text/css" />
<link href="/libraries/gantry/css/gantry.css" rel="stylesheet" type="text/css" />
<link href="/libraries/gantry/css/joomla.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/joomla.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css-compiled/master.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/demo-styles.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/template.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/overlay.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/typography.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/browser.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/engine-nov17.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_syndicate/css/fusionmenu.css" rel="stylesheet" type="text/css" />
<link href="/components/com_jevents/views/geraint/assets/css/modstyle.css?3.4.43" rel="stylesheet" type="text/css" />
<link href="https://mibiz.com/modules/mod_itpsocialbuttons/style.css" rel="stylesheet" type="text/css" />
<style type="text/css">
body {background:#ffffff;}
#rt-body-background, .roksearch-wrapper {background:#ffffff;}
#roksearch_results {background-color:#ffffff;}
.roksearch_odd:hover, .roksearch_even:hover {background:#ffffff !important;}
.box5, .title5 .title, #rokmicronews .micronews-list ul li.active a span {color:#ffffff;}
body, body a:hover, #rt-bottom {color:#111111;}
body a, .sprocket-micronews .sprocket-tabs-nav li .sprocket-tabs-inner {color:#A50C0F;}
.title7 .module-title, #rokmicronews .micronews-headline {border-color:#111111;}
#rt-header-surround3, #rt-logoblock, .box7, #rt-header .readon, #rt-navigation .readon, .readonstyle-button .box6 .readon, #newsflash .flashing {background-color:#ffffff;}
#rt-subnavigation {border-color:#ffffff;}
.title span {color:#ffffff;}
#rt-logoblock, #rt-logoblock a:hover, .box7, .box7 a:hover, #newsflash .flashing {color:#333333;}
#rt-logoblock a, .box7 a, .box7 .title span {color:#CF3F1B;}
#rt-header-surround2, #rt-header, #rt-navigation, #rt-footerbar3, #rt-top, .readonstyle-button .readon, .box6, .menutop .fusion-submenu-wrapper, #rt-main .item_add:link, #rt-main .item_add:visited, #rt-main .simpleCart_empty:link, #rt-main .simpleCart_empty:visited, #rt-main .simpleCart_checkout:link, #rt-main .simpleCart_checkout:visited {background-color:#ffffff;}
#rt-header, #rt-navigation, #rt-top, .readonstyle-button .readon, .readonstyle-button .readon .button, #rt-footer .readon, #rt-copyright .readon, .box6, .fusion-submenu-wrapper {color:#ffffff;}
#rt-header a, #rt-navigation a, #rt-top a, #rt-header .title span, #rt-navigation .title span, #rt-top .title span, .box6 a, .box6 .title span, #rt-subnavigation ul.menu li .item:hover, #rt-subnavigation ul.menu li.active .item, .menutop li .item, .fusion-submenu-wrapper a {color:#333333;}
#rt-subnavigation {background-color:#ffffff;}
#rt-subnavigation {color:#333333;}
#rt-subnavigation a {color:#333333;}
#rt-footerbar, .worldmap .location {background-color:#f1f1f1;}
#rt-footer, #rt-copyright, .rt-details-top {color:#666666;}
#rt-footer a, #rt-footer .item, #rt-copyright a {color:#A50C0F;}
.roknewsflash {background:#FEF49C;}
.roknewsflash ul li a {color:#000000;}
.featuretable-col-border .featuretable-cell, .featuretable-col-border .featuretable-head, .featuretable .featuretable-col.highlight .featuretable-cell {background-color:#ffffff;}
.roknewspager .roknewspager-title {border-color:#111111;}
.readonstyle-button .cart_product_add .item_add span, .readonstyle-button .simpleCart_checkout span, .readonstyle-button .simpleCart_empty span {color:#ffffff;}
.cart_totals div {color:#111111;}
.box1 #roktwittie .title, .box2 #roktwittie .title, .box3 #roktwittie .title, .box4 #roktwittie .title {color:#111111;border-color:#111111;}
.box5 #roktwittie .title {color:#ffffff;border-color:#ffffff;}
.box6 #roktwittie .title {color:#333333;border-color:#333333;}
.box7 #roktwittie .title {color:#CF3F1B;border-color:#CF3F1B;}
.box1 #rokweather .degrees .active, .box1 #rokweather .degrees, .box1 #rokweather .day span.low, .box1 #rokweather .day span.high, .box2 #rokweather .degrees .active, .box2 #rokweather .degrees, .box2 #rokweather .day span.low, .box2 #rokweather .day span.high, .box3 #rokweather .degrees .active, .box3 #rokweather .degrees, .box3 #rokweather .day span.low, .box3 #rokweather .day span.high, .box4 #rokweather .degrees .active, .box4 #rokweather .degrees, .box4 #rokweather .day span.low, .box4 #rokweather .day span.high {color:#111111;border-color:#111111;}
.box5 #rokweather .degrees .active, .box5 #rokweather .degrees, .box5 #rokweather .day span.low, .box5 #rokweather .day span.high {color:#ffffff;border-color:#ffffff;}
.box6 #rokweather .degrees .active, .box6 #rokweather .degrees, .box6 #rokweather .day span.low, .box6 #rokweather .day span.high {color:#333333;border-color:#333333;}
.box7 #rokweather .degrees .active, .box7 #rokweather .degrees, .box7 #rokweather .day span.low, .box7 #rokweather .day span.high {color:#CF3F1B;border-color:#CF3F1B;}
body #rt-logo {width:180px;height:105px;}
	</style>
<script type="application/json" class="joomla-script-options new">{"csrf.token":"0f66d2e37589e675a553456afc28454e","system.paths":{"root":"","base":""}}</script>
<script src="/media/system/js/mootools-core.js?93c713e1e83bdaa4270725b91b3250c5" type="text/javascript"></script>
<script src="/media/system/js/core.js?93c713e1e83bdaa4270725b91b3250c5" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js" type="text/javascript"></script>
<script src="/media/plg_jblibrary/jquery/jquery.noconflict.js" type="text/javascript"></script>
<script src="/media/jui/js/jquery.min.js?93c713e1e83bdaa4270725b91b3250c5" type="text/javascript"></script>
<script src="/media/jui/js/jquery-noconflict.js?93c713e1e83bdaa4270725b91b3250c5" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js?93c713e1e83bdaa4270725b91b3250c5" type="text/javascript"></script>
<script src="/media/k2/assets/js/jquery.magnific-popup.min.js?v2.7.1" type="text/javascript"></script>
<script src="/media/k2/assets/js/k2.frontend.js?v2.7.1&amp;sitepath=/" type="text/javascript"></script>
<script src="/media/system/js/mootools-more.js?93c713e1e83bdaa4270725b91b3250c5" type="text/javascript"></script>
<script src="/media/system/js/modal.js?93c713e1e83bdaa4270725b91b3250c5" type="text/javascript"></script>
<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
<script src="/modules/mod_roknavmenu/themes/fusion/js/fusion.js" type="text/javascript"></script>
<script src="/modules/mod_jevents_cal/tmpl/geraint/assets/js/calnav.js?3.4.43" type="text/javascript"></script>
<script type="text/javascript">

		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		
	window.addEvent("load", function() {
	SqueezeBox.open('https://mibiz.com/index.php?option=com_content&view=article&tmpl=component&id=140&popupiniframe=true',{handler: 'iframe', size: {x: 640 , y: 480}, onUpdate:function(){$$('.sbox-content-iframe iframe').setProperty('scrolling','no');$$('.sbox-content-iframe iframe').addEvent('load', function(){;});}});
	});		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker('create', 'UA-1500806-1', 'auto');
		__gaTracker('send', 'pageview');
	window.addEvent('domready', function() {                new Fusion('ul.menutop', {
                    pill: 1,
                    effect: 'slide and fade',
                    opacity:  1,
                    hideDelay:  500,
                    centered:  0,
                    tweakInitial: {'x': -10, 'y': -11},
                    tweakSubsequent: {'x':  0, 'y':  0},
                    tweakSizes: {'width': 20, 'height': 20},
                    menuFx: {duration:  300, transition: Fx.Transitions.Circ.easeOut},
                    pillFx: {duration:  200, transition: Fx.Transitions.Quad.easeOut}
                });
            
});

	</script>
<meta property="og:image" content="http://mibiz.com/media/k2/items/cache/2e94e7673e7a298ca95172e54bcf9f8f_XL.jpg" />
<meta property="og:image:secure_url" content="https://mibiz.com/media/k2/items/cache/2e94e7673e7a298ca95172e54bcf9f8f_XL.jpg" />
<meta property="og:title" content="Fate of Rivertown Crossings reflective of broader retail uncertainty" />
<meta name="original-source" content="https://mibiz.com/news/real-estate/item/25771-fate-of-rivertown-crossings-reflective-of-broader-retail-uncertainty">
<script type="text/javascript" src="//ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "ur-7213e340-1c50-30a0-5df9-4c9a15a0b2dc"}); </script>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://mibiz.com/apple-touch-icon-114x114-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://mibiz.com/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon-precomposed" href="http://mibiz.com/apple-touch-icon-57x57-precomposed.png" />
<link rel="apple-touch-icon" href="http://mibiz.com/apple-touch-icon.png" />
</head>
<body class="bodylevel-low readonstyle-button font-family-helvetica font-size-is-default menu-type-fusionmenu menu-fusionmenu-position-subnavigation col16 option-com-k2 menu-real-estate ">
<div id="rt-page-background" class="isguest">
<div id="rt-top">
<div class="rt-container">
<div class="rt-grid-3 rt-alpha">
<a href="/" id="rt-logo" class="logo-style-3"></a>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="custom">
<p><a href="/?format=feed"><img alt="rss icon" src="/images/rss_icon.png" height="21" width="22" /></a></p></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-7">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<ul class="menu" id="topminimenu">
<li class="item-201"><a href="/subscribe"><span>Subscribe</span></a></li><li class="item-202"><a href="/newsletter"><span>Newsletter</span></a></li><li class="item-541"><a href="/search"><span>Search</span></a></li><li class="item-236"><a href="/login"><span>Login</span></a></li></ul>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-6 rt-omega">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="custom">
<div style="text-align: right;"><span class="st_fblike_hcount"></span> <span class="st_twitter_hcount"></span>
<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/FollowCompany" data-id="131537" data-counter="right"></script>
<span class="st_plusone_hcount"></span>
<script type="text/javascript">stLight.options({publisher: "ur-4554ea61-61dc-1379-c5b6-df438c6a4ee8"});</script>
</div></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-header-surround"><div id="rt-header-surround2"><div id="rt-header-surround3"></div>
<div class="rt-container">
<div id="rt-navigation-surround">
<div id="rt-navigation" class="header-overlay-light">
<div id="rt-navigation2" class="header-image-none">
<div class=" bannerad1">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup bannerad1">
<div class="banneritem">
<a href="/component/banners/click/446" target="_blank" rel="noopener noreferrer" title="M&amp;A 2018 Leaderboard Ad">
<img src="https://mibiz.com/images/banners/2018/1807MA_Nominate_728x90.jpg" alt="M&A 2018 Leaderboard Ad" />
</a>
<div class="clr"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class=" bannerad2">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup bannerad2">
<div class="banneritem">
<a href="/component/banners/click/173" target="_blank" rel="noopener noreferrer" title="MiBiz house">
<img src="https://mibiz.com/images/banners/ads/frames/subscribePRIME.jpg" alt="MiBiz house" />
</a>
<div class="clr"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="rt-subnavigation" class="submenu-overlay-dark">
<div class="rt-menubar">
<ul class="menutop level1 ">
<li class="item164 root">
<a class="orphan item bullet" href="/">
<span>
Home </span>
</a>
</li>
<li class="item165 parent active root">
<a class="daddy item bullet" href="/news">
<span>
News <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item166">
<a class="orphan item bullet" href="/news/breaking-news">
<span>
Breaking News </span>
</a>
</li>
<li class="item167">
<a class="orphan item bullet" href="/news/design-build">
<span>
Design+Build </span>
</a>
</li>
<li class="item168">
<a class="orphan item bullet" href="/news/economic-development">
<span>
Economic Development </span>
</a>
</li>
<li class="item292">
<a class="orphan item bullet" href="/news/energy">
<span>
Energy </span>
</a>
</li>
<li class="item169">
<a class="orphan item bullet" href="/news/finance">
<span>
Finance </span>
</a>
</li>
<li class="item170">
<a class="orphan item bullet" href="/news/food-biz">
<span>
Food Biz </span>
</a>
</li>
<li class="item171">
<a class="orphan item bullet" href="/news/health-biz">
<span>
Health Biz </span>
</a>
</li>
<li class="item173">
<a class="orphan item bullet" href="/news/manufacturing">
<span>
Manufacturing </span>
</a>
</li>
<li class="item174">
<a class="orphan item bullet" href="/news/nonprofit-business">
<span>
Nonprofit Business </span>
</a>
</li>
<li class="item175 active">
<a class="orphan item bullet" href="/news/real-estate">
<span>
Real Estate &amp; Development </span>
</a>
</li>
<li class="item176">
<a class="orphan item bullet" href="/news/small-biz-second-stage">
<span>
Small Biz/Second-Stage </span>
</a>
</li>
 <li class="item177">
<a class="orphan item bullet" href="/news/higher-education">
<span>
Higher Education </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item179 parent root">
<a class="daddy item bullet" href="/specials">
<span>
Specials <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item181">
<a class="orphan item bullet" href="/specials/supplements">
<span>
Supplements </span>
</a>
</li>
<li class="item315">
<a class="orphan item bullet" href="/specials/mhe">
<span>
Michigan&#039;s Healthiest Employers </span>
</a>
</li>
<li class="item351">
<a class="orphan item bullet" href="/specials/crystal-ball">
<span>
Crystal Ball 2018 </span>
</a>
</li>
<li class="item418">
<a class="orphan item bullet" href="/specials/kalamazoo-battle-creek">
<span>
Southwest Michigan Spotlight </span>
</a>
</li>
<li class="item450">
<a class="orphan item bullet" href="/specials/cfo-award-profiles">
<span>
CFO Award Profiles </span>
</a>
</li>
<li class="item476">
<a class="orphan item bullet" href="/specials/m-a-award-profiles">
<span>
M&amp;A Award Profiles </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item182 parent root">
<a class="daddy item bullet" href="/contact">
<span>
Contact <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item183">
<a class="orphan item bullet" href="/contact/staff">
<span>
Staff </span>
</a>
</li>
<li class="item184">
<a class="orphan item bullet" href="/contact/address">
<span>
Address </span>
</a>
</li>
<li class="item185">
<a class="orphan item bullet" href="/contact/social-media">
<span>
Social Media </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item186 parent root">
<a class="daddy item bullet" href="/subscribe">
<span>
Subscribe <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item187">
<a class="orphan item bullet" href="/subscribe">
<span>
Print </span>
</a>
</li>
<li class="item188">
<a class="orphan item bullet" href="/subscribe/e-newsletters">
<span>
E-newsletters </span>
</a>
</li>
<li class="item189">
<a class="orphan item bullet" href="/subscribe/newsstand-sales">
<span>
 Newsstand Sales </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item190 parent root">
<a class="daddy item bullet" href="/advertise">
<span>
Advertise <span class="daddyicon"></span>
</span>
</a>
<div class="fusion-submenu-wrapper level2" style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item191">
<a class="orphan item bullet" href="/advertise/reader-demographics">
<span>
Reader demographics </span>
</a>
</li>
<li class="item192">
<a class="orphan item bullet" href="/advertise/editorial-calendar">
<span>
Editorial calendar </span>
</a>
</li>
<li class="item194">
<a class="orphan item bullet" href="/advertise/request-rates">
<span>
Request rates </span>
</a>
</li>
<li class="item390">
<a class="orphan item bullet" href="/advertise/special-supplements">
<span>
Special supplements </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item389 root">
<a class="orphan item bullet" href="/events">
<span>
Events </span>
</a>
</li>
<li class="item938 root">
<a class="orphan item bullet" href="/deals">
<span>
M &amp; A </span>
</a>
</li>
<li class="item490 root">
<a class="orphan item bullet" href="/careers">
<span>
Careers </span>
</a>
 </li>
</ul>
</div>
</div>
</div>
</div>
</div></div>
<div class="rt-container">
<div id="rt-body-background">
<div id="rt-drawer">
<div class="clear"></div>
</div>
<div class="clear"></div>
<div id="rt-body-surround" class="body-overlay-light">
<div id="rt-main" class="mb10-sa6">
<div class="rt-grid-10 ">
<div class="rt-block">
<div class="title7 details-layout2">
<div id="rt-mainbody">
<div class="component-content rt-joomla">

<span id="startOfPageId25771"></span>
<div id="k2Container" class="itemView">


<div class="itemHeader">

<span class="itemDateCreated">
Sunday, 29 April 2018 15:24 </span>

<h1 class="itemTitle">
Fate of Rivertown Crossings reflective of broader retail uncertainty
</h1>

<span class="itemAuthor">
Written by&nbsp;
<a rel="author" href="/news/real-estate/itemlist/user/112237-nick-manes">Nick Manes</a>
</span>
</div>


<div class="itemToolbar">
<ul>

<li>
<span class="itemTextResizerTitle">font size</span>
<a href="#" id="fontDecrease">
<span>decrease font size</span>
<img src="/components/com_k2/images/system/blank.gif" alt="decrease font size" />
</a>
<a href="#" id="fontIncrease">
<span>increase font size</span>
<img src="/components/com_k2/images/system/blank.gif" alt="increase font size" />
</a>
</li>

<li>
<a class="itemPrintLink" rel="nofollow" href="/news/real-estate/item/25771-fate-of-rivertown-crossings-reflective-of-broader-retail-uncertainty?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
<span>Print</span>
</a>
</li>

<li>
<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=rt_syndicate&amp;link=72d873040e6d68773542f22072a446faf3d92983" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
<span>Email</span>
</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRatingBlock">
<span>Rate this item</span>
<div class="itemRatingForm">
<ul class="itemRatingList">
<li class="itemCurrentRating" id="itemCurrentRating25771" style="width:60%;"></li>
<li><a href="#" rel="25771" title="1 star out of 5" class="one-star">1</a></li>
<li><a href="#" rel="25771" title="2 stars out of 5" class="two-stars">2</a></li>
<li><a href="#" rel="25771" title="3 stars out of 5" class="three-stars">3</a></li>
<li><a href="#" rel="25771" title="4 stars out of 5" class="four-stars">4</a></li>
<li><a href="#" rel="25771" title="5 stars out of 5" class="five-stars">5</a></li>
</ul>
<div id="itemRatingLog25771" class="itemRatingLog">(2 votes)</div>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<div class="itemBody">



<div class="itemImageBlock">
<span class="itemImage">
<a class="modal" rel="{handler: 'image'}" href="/media/k2/items/cache/2e94e7673e7a298ca95172e54bcf9f8f_XL.jpg" title="Click to preview image">
<img src="/media/k2/items/cache/2e94e7673e7a298ca95172e54bcf9f8f_S.jpg" alt="With one anchor tenant planning to liquidate and others on shaky ground, Rivertown Crossings Mall in Grandville is one many retail experts are watching for signs of trouble. " style="width:200px; height:auto;" />
</a>
</span>

<span class="itemImageCaption">With one anchor tenant planning to liquidate and others on shaky ground, Rivertown Crossings Mall in Grandville is one many retail experts are watching for signs of trouble. </span>

<span class="itemImageCredits">Courtesy Photo</span>
<div class="clr"></div>
</div>

<div class="itemFullText">
<p class="p1"><span class="s1"><span class="s1" style="background-color: initial;">T</span><span class="s1" style="background-color: initial;">he uncertain future of <b>Rivertown Crossings Mall</b> in Grandville has cast a pall over West Michigan’s retail real estate market, where demand from new entrants is strong but places to put them remain in short supply.&nbsp;</span></span><span class="s1"></span></p>
<p class="p6"><span class="s2">Given the impending closure of the mall’s <b>Younkers</b> department store as parent company<b> Bon-Ton Stores Inc.</b> goes through bankruptcy liquidation and the ongoing struggles of other anchor tenants like <b>Sears</b> and<b> Macy’s</b>, retail industry experts have put the 20-year-old Rivertown Crossings on a list of shopping centers to watch.&nbsp;</span></p>
<p class="p6"><span class="s1">“I’d be a little nervous owning that right now, I really would,” said Mike Murray, a senior vice president of retail at the Grand Rapids office of <b>Colliers International Inc.</b></span></p>
<p class="p6"><span class="s3">Rivertown Crossings’ future uses also are complicated by its two-story design, which poses a challenge for redevelopment of the facility. While other owners have “demalled” or bought back leases from struggling tenants, experts don’t see those options happening in Grandville.&nbsp;</span></p>
<p class="p6"><span class="s1">A spokesperson for Chicago-based real estate firm <b>GGP Inc.</b>, Rivertown Crossings’ corporate owner, did not respond to a request for comment on future plans for the mall.&nbsp;</span></p>
<p class="p6"><span class="s2">“There’s some Sears locations where (buying out a lease has) happened, but that’s really only going to be in your absolute top-tier A malls around the country,” said Matthew Mason, a managing director in the Detroit office of turnaround firm <b>Conway MacKenzie Inc</b>. “It’s very difficult to make the numbers work in locations where you’re not going to instantly redevelop that corner of the mall. I’m sure GGP has done that in other markets. I’m not sure this will fit that profile.”</span></p>
<p class="p6"><span class="s1">Owners of struggling malls often try to divide the space or bring in different types of users such as office tenants or more entertainment-themed options, Mason said.&nbsp;</span></p>
<p class="p6"><span class="s1">“Trying to find another traditional department store to take that place is going to be very difficult,” he said.&nbsp;</span></p>
<p class="p7"><strong><span class="s4">TOO MUCH RETAIL?</span></strong></p>
<p class="p5"><span class="s1">The complexities surrounding the future of Rivertown Crossings come at a time when retail real estate stakeholders contend the country is quite simply over-retailed.&nbsp;</span></p>
<p class="p6"><span class="s2">In a 2017 report, financial services firm <b>Cowen Inc. </b>noted the U.S. had 43 percent more gross leasable area in shopping centers than Canada, the country with the next most leasable space.&nbsp;</span></p>
<p class="p6"><span class="s1">Several real estate sources contacted by <i>MiBiz </i>for this report agreed with that analysis.</span></p>
<p class="p6"><span class="s2">“You have the retailers or malls that are best positioned that are just going to get stronger, but the ones on the lower end are just going to have to go away,” said Mason with Conway MacKenzie. “There’s just not going to be a market for them.”</span></p>
<p class="p6"><span class="s1">Even with the uncertainty over the retail industry amid changing shopping habits and digital disruptions, West Michigan continues to draw new retail inventory and tenants.</span></p>
<p class="p6"><span class="s1">Multi-user retail buildings are in the construction or planning stages for some of the region’s hottest corridors such as 28th Street SE and Alpine Avenue.&nbsp;</span></p>
<p class="p6"><span class="s1">Moreover, the impending closure of two West Michigan Toys ‘R’ Us locations as a result of bankruptcy creates opportunities to bring new retail users to the market, sources said.&nbsp;</span></p>
<p class="p6"><span class="s2">“The retail world is ever-changing and there’s a lot of significant changes that have happened and are continuing to happen,” said Murray of Colliers International. “For people in our world, that can make us a little stressed or make us a little hyper-focused on those things. But at the same time, if something doesn’t change, I don’t know where we’re going to put people. As the trends suggest, the product just isn’t in the market.”&nbsp;</span></p>
<center>
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async="" type="text/javascript"></script>
 <ins class="adsbygoogle" style="display: inline-block; width: 468px; height: 60px;" data-ad-client="ca-pub-9979911034225346" data-ad-slot="4061575311"></ins>
<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
<center></center></center> </div>
<div class="clr"></div>
<div class="itemContentFooter">

<span class="itemHits">
Read <b>4610</b> times </span>
<div class="clr"></div>
</div>


<div class="clr"></div>
</div>

<div class="itemSocialSharing">

<div class="itemTwitterButton">
<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
</div>

<div class="itemFacebookButton">
<div id="fb-root"></div>
<script type="text/javascript">
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/all.js#appId=177111755694317&xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
<div class="fb-like" data-send="false" data-width="200" data-show-faces="true"></div>
</div>

<div class="itemGooglePlusOneButton">
<g:plusone annotation="inline" width="120"></g:plusone>
<script type="text/javascript">
			  (function() {
			  	window.___gcfg = {lang: 'en'}; // Define button default language here
			    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			    po.src = 'https://apis.google.com/js/plusone.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</div>
<div class="clr"></div>
</div>
<div class="itemLinks">

<div class="itemCategory">
<span>Published in</span>
<a href="/news/real-estate">Commercial Real Estate</a>
</div>

<div class="itemTagsBlock">
<span>Tagged under</span>
<ul class="itemTags">
<li><a href="/news/real-estate/itemlist/tag/Rivertown%20Crossings%20Mall">Rivertown Crossings Mall</a></li>
<li><a href="/news/real-estate/itemlist/tag/Younkers">Younkers</a></li>
<li><a href="/news/real-estate/itemlist/tag/BonTon%20Stores%20Inc">BonTon Stores Inc</a></li>
<li><a href="/news/real-estate/itemlist/tag/Sears">Sears</a></li>
<li><a href="/news/real-estate/itemlist/tag/Macy’s">Macy’s</a></li>
<li><a href="/news/real-estate/itemlist/tag/Colliers%20International%20Inc">Colliers International Inc</a></li>
<li><a href="/news/real-estate/itemlist/tag/GGP%20Inc">GGP Inc</a></li>
<li><a href="/news/real-estate/itemlist/tag/Matthew%20Mason,">Matthew Mason,</a></li>
<li><a href="/news/real-estate/itemlist/tag/Conway%20MacKenzie%20Inc">Conway MacKenzie Inc</a></li>
<li><a href="/news/real-estate/itemlist/tag/Cowen%20Inc">Cowen Inc</a></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>

<div class="itemAuthorBlock">
<img class="itemAuthorAvatar" src="/media/k2/users/1989.jpg" alt="Nick Manes" />
<div class="itemAuthorDetails">
<h3 class="itemAuthorName">
<a rel="author" href="/news/real-estate/itemlist/user/112237-nick-manes">Nick Manes</a>
</h3>
<p><p><strong>Staff writer</strong></p>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="16787b77787365567b7f747f6c3875797b">[email&#160;protected]</a></p></p>
<div class="clr"></div>

</div>
<div class="clr"></div>
</div>

<div class="itemAuthorLatest">
<h3>Latest from Nick Manes</h3>
<ul>
<li class="even">
<a href="/item/25996-gr-city-commission-unanimously-adopts-medical-marijuana-ordinance">GR City Commission unanimously adopts medical marijuana ordinance</a>
</li>
<li class="odd">
<a href="/item/25990-spartannash-scales-back-job-creation-target-needed-to-secure-performance-based-state-grant">SpartanNash scales back job creation target needed to secure performance-based state grant</a>
</li>
<li class="even">
<a href="/news/real-estate/item/25983-milwaukee-riverfront-benefits-from-public-private-partnerships">Milwaukee riverfront benefits from public-private partnerships</a>
</li>
<li class="odd">
<a href="/news/real-estate/item/25982-projects-take-shape-along-grand-river">Projects take shape along Grand River</a>
</li>
<li class="even">
<a href="/news/real-estate/item/25981-investments-flow-to-downtown-gr-s-riverfront">Investments flow to downtown GR's riverfront</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRelated">
<h3>Related items</h3>
<ul>
<li class="even">
<a class="itemRelTitle" href="/news/real-estate/item/25915-reporter’s-notebook-hinman-project-aside,-grand-rapids-apartment-development-likely-to-continue">REPORTER’S NOTEBOOK: Hinman project aside, Grand Rapids apartment development likely to continue</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/news/real-estate/item/25773-three-perspectives-on-the-changing-nature-of-the-retail-industry">Three perspectives on the changing nature of the retail industry</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/news/real-estate/item/25764-west-michigan-retailers-adapt-to-changing-dynamics">West Michigan retailers adapt to changing dynamics</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/item/25739-mibiz-growth-report-april-16,-2018">MiBiz Growth Report: April 16, 2018</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/item/25723-conway-mackenzie-opens-grand-rapids-office">Conway MacKenzie opens Grand Rapids office</a>
</li>
<li class="clr"></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>

<div class="itemNavigation">
<span class="itemNavigationTitle">More in this category:</span>
<a class="itemPrevious" href="/news/real-estate/item/25764-west-michigan-retailers-adapt-to-changing-dynamics">
&laquo; West Michigan retailers adapt to changing dynamics </a>
<a class="itemNext" href="/news/real-estate/item/25772-retailers-hope-scotus-will-level-playing-field-with-e-commerce-regarding-taxes">
Retailers hope SCOTUS will level playing field with e-commerce regarding taxes &raquo;
</a>
</div>


<div class="itemBackToTop">
<a class="k2Anchor" href="/news/real-estate/item/25771-fate-of-rivertown-crossings-reflective-of-broader-retail-uncertainty#startOfPageId25771">
back to top </a>
</div>
<div class="clr"></div>
</div>


</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="rt-grid-6 ">
<div id="rt-sidebar-a">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/426" target="_blank" rel="noopener noreferrer" title="Colliers International 05-2018 Top Rectangle">
<img src="https://mibiz.com/images/banners/2018/1804colliersintlwebsite_300x250.jpg" alt="Colliers International 05-2018 Top Rectangle" />
</a>
<div class="clr"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="sideheadlines">
<div class="rt-block">
<div class="module-title"><h2 class="title">Breaking News</h2></div>
<div class="rt-module-inner">
<div class="module-content">
<style>
#rt-sidebar-a .kTOOSItemsBlock ul {
  padding-left: 0;
  list-style:none;
  padding-bottom: 8px;
}
#rt-sidebar-a .kTOOSItemsBlock .moduleItemTitle {
	width:auto;
	color: #fff !important;
  padding: 15px 0 15px 0 !important;
  font-weight: bold !important;
  line-height: 1.2em !important;
  letter-spacing: .3px !important;
  text-rendering: optimizeLegibility;
  font-family: tahoma,helvetica,arial,sans-serif !important;
  margin: 2px 0px;
	}
#rt-sidebar-a .kTOOSItemsBlock .even, #rt-sidebar-a .kTOOSItemsBlock .odd{
	background-color:transparent !important;
	border-bottom: 1px solid #fff;
  }
#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink {color:#fff;}
#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink:hover {color:#000;}
#rt-sidebar-a .kTOOSItemsBlock .moduleCustomLink:before {
	color:#000;
	content:"For more news stories, "
}
</style>
<div id="kTOOModuleBox320" class="kTOOSItemsBlock sideheadlines">
<ul>
<li class="even">






<a class="moduleItemTitle" href="/item/26002-gordon-food-service-secures-interest-free-loan-to-support-$51m-expansion-near-montreal">Gordon Food Service secures interest-free loan to support $51M expansion near Montreal</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<a class="moduleItemTitle" href="/item/26001-macatawa-bank-reports-‘consistent-and-profitable-growth’-in-second-quarter">Macatawa Bank reports ‘consistent and profitable growth’ in second quarter</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<a class="moduleItemTitle" href="/item/26000-growth-from-acquisition,-loan-activity-pushes-up-independent-bank-earnings">Growth from acquisition, loan activity pushes up Independent Bank earnings</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<a class="moduleItemTitle" href="/item/25999-burke-porter-to-acquire-italian-refrigeration-systems-firm">Burke Porter to acquire Italian refrigeration systems firm</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even lastItem">






<a class="moduleItemTitle" href="/item/25998-federal-tax-changes-help-push-choiceone-financial-earnings-up">Federal tax changes help push ChoiceOne Financial earnings up</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
<a class="moduleCustomLink" href="/news/breaking-news" title="CLICK HERE">CLICK HERE</a>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div style="margin:0px;padding:0px;border-width:0px;"><span id='testspan96' style='display:none'></span>
<table style="width:100%;" cellpadding="0" cellspacing="0" align="center" class="mod_events_monthyear">
<tr>
<td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=07&amp;year=2017&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=07&amp;year=2017&amp;modid=96&amp;tmpl=component');">&laquo;</div>
</td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=06&amp;year=2018&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=06&amp;year=2018&amp;modid=96&amp;tmpl=component');">&lt;</div>
</td><td align="center"><a href="/create/month.calendar/2018/07/28/-" class="mod_events_link" title="Go to calendar - current month">July</a> <a href="/create/year.listevents/2018/07/28/-" class="mod_events_link" title="Go to calendar - current year">2018</a> </td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=08&amp;year=2018&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=08&amp;year=2018&amp;modid=96&amp;tmpl=component');">&gt;</div>
</td><td><div class="mod_events_link" onmousedown="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=07&amp;year=2019&amp;modid=96&amp;tmpl=component');" ontouchstart="callNavigation('https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=07&amp;year=2019&amp;modid=96&amp;tmpl=component');">&raquo;</div>
</td></tr>
</table>
<table style="width:100%;height:;" align="center" class="mod_events_table" cellspacing="0" cellpadding="2">
<tr class="mod_events_dayname">
<td class="mod_events_td_dayname"><span class="sunday">S</span></td>
<td class="mod_events_td_dayname">M</td>
<td class="mod_events_td_dayname">T</td>
<td class="mod_events_td_dayname">W</td>
<td class="mod_events_td_dayname">T</td>
<td class="mod_events_td_dayname">F</td>
<td class="mod_events_td_dayname"><span class="saturday">S</span></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/07/01/-" class="mod_events_daylink" title="Go to calendar - current day">1</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/07/02/-" class="mod_events_daylink" title="Go to calendar - current day">2</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/07/03/-" class="mod_events_daylink" title="Go to calendar - current day">3</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/07/04/-" class="mod_events_daylink" title="Go to calendar - current day">4</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/07/05/-" class="mod_events_daylink" title="Go to calendar - current day">5</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/07/06/-" class="mod_events_daylink" title="Go to calendar - current day">6</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/07/07/-" class="mod_events_daylink" title="Go to calendar - current day">7</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/07/08/-" class="mod_events_daylink" title="Go to calendar - current day">8</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/07/09/-" class="mod_events_daylink" title="Go to calendar - current day">9</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/07/10/-" class="mod_events_daylink" title="Go to calendar - current day">10</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/07/11/-" class="mod_events_daylink" title="Go to calendar - current day">11</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/07/12/-" class="mod_events_daylink" title="Go to calendar - current day">12</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/07/13/-" class="mod_events_daylink" title="Go to calendar - current day">13</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/07/14/-" class="mod_events_daylink" title="Go to calendar - current day">14</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/07/15/-" class="mod_events_daylink" title="Go to calendar - current day">15</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2018/07/16/-" class="mod_events_daylink" title="Go to calendar - current day">16</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/07/17/-" class="mod_events_daylink" title="Go to calendar - current day">17</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/create/day.listevents/2018/07/18/-" class="mod_events_daylink" title="Go to calendar - current day">18</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/07/19/-" class="mod_events_daylink" title="Go to calendar - current day">19</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/07/20/-" class="mod_events_daylink" title="Go to calendar - current day">20</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/07/21/-" class="mod_events_daylink" title="Go to calendar - current day">21</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/07/22/-" class="mod_events_daylink" title="Go to calendar - current day">22</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/07/23/-" class="mod_events_daylink" title="Go to calendar - current day">23</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/07/24/-" class="mod_events_daylink" title="Go to calendar - current day">24</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/07/25/-" class="mod_events_daylink" title="Go to calendar - current day">25</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/07/26/-" class="mod_events_daylink" title="Go to calendar - current day">26</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/07/27/-" class="mod_events_daylink" title="Go to calendar - current day">27</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/07/28/-" class="mod_events_daylink" title="Go to calendar - current day">28</a></td>
</tr>
<tr>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/07/29/-" class="mod_events_daylink" title="Go to calendar - current day">29</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/07/30/-" class="mod_events_daylink" title="Go to calendar - current day">30</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/create/day.listevents/2018/07/31/-" class="mod_events_daylink" title="Go to calendar - current day">31</a></td>
<td class="mod_events_td_dayoutofmonth">1</td>
<td class="mod_events_td_dayoutofmonth">2</td>
<td class="mod_events_td_dayoutofmonth">3</td>
<td class="mod_events_td_dayoutofmonth">4</td>
</tr>
</table>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script style='text/javascript'>xyz=1;linkprevious = 'https://mibiz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=6&amp;year=2018&amp;modid=96&amp;tmpl=component';
linknext = 'https://mibiz.com/index.php?option=$com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=8&amp;year=2018&amp;modid=96&amp;tmpl=component';
zyx=1;</script></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup">
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="itp-socialbuttons-mod">
<h4>Follow MiBiz</h4>
<div class="itp-sbb-bothl">
<div class="itp-sb-center">
<a href="//del.icio.us/post?url=https%3A%2F%2Fmibiz.com%2Fnews%2Freal-estate%2Fitem%2F25771-fate-of-rivertown-crossings-reflective-of-broader-retail-uncertainty&amp;title=Fate%20of%20Rivertown%20Crossings%20reflective%20of%20broader%20retail%20uncertainty" title="Submit to Delicious" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/delicious.png" alt="Submit to Delicious" />
</a><a href="//digg.com/submit?url=https%3A%2F%2Fmibiz.com%2Fnews%2Freal-estate%2Fitem%2F25771-fate-of-rivertown-crossings-reflective-of-broader-retail-uncertainty&amp;title=Fate%20of%20Rivertown%20Crossings%20reflective%20of%20broader%20retail%20uncertainty" title="Submit to Digg" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/digg.png" alt="Submit to Digg" />
</a><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fmibiz.com%2Fnews%2Freal-estate%2Fitem%2F25771-fate-of-rivertown-crossings-reflective-of-broader-retail-uncertainty&amp;t=Fate%20of%20Rivertown%20Crossings%20reflective%20of%20broader%20retail%20uncertainty" title="Submit to Facebook" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/facebook.png" alt="Submit to Facebook" />
</a><a href="//www.google.com/bookmarks/mark?op=edit&amp;bkmk=https%3A%2F%2Fmibiz.com%2Fnews%2Freal-estate%2Fitem%2F25771-fate-of-rivertown-crossings-reflective-of-broader-retail-uncertainty" title="Submit to Google Bookmarks" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/google.png" alt="Submit to Google Bookmarks" />
</a><a href="//www.stumbleupon.com/submit?url=https%3A%2F%2Fmibiz.com%2Fnews%2Freal-estate%2Fitem%2F25771-fate-of-rivertown-crossings-reflective-of-broader-retail-uncertainty&amp;title=Fate%20of%20Rivertown%20Crossings%20reflective%20of%20broader%20retail%20uncertainty" title="Submit to Stumbleupon" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/stumbleupon.png" alt="Submit to Stumbleupon" />
</a><a href="//twitter.com/share?text=Fate%20of%20Rivertown%20Crossings%20reflective%20of%20broader%20retail%20uncertainty&amp;url=https%3A%2F%2Fmibiz.com%2Fnews%2Freal-estate%2Fitem%2F25771-fate-of-rivertown-crossings-reflective-of-broader-retail-uncertainty" title="Submit to Twitter" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/twitter.png" alt="Submit to Twitter" />
</a><a href="//www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmibiz.com%2Fnews%2Freal-estate%2Fitem%2F25771-fate-of-rivertown-crossings-reflective-of-broader-retail-uncertainty&amp;title=Fate%20of%20Rivertown%20Crossings%20reflective%20of%20broader%20retail%20uncertainty" title="Submit to LinkedIn" target="_blank">
<img height="48" width="48" src="https://mibiz.com/modules/mod_itpsocialbuttons/images/0/linkedin.png" alt="Submit to LinkedIn" />
</a> </div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class=" sponsor">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup sponsor">
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class=" sponsor">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup sponsor">
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="bannergroup">
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div id="k2ModuleBox186" class="k2ItemsBlock">
<ul>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/26002-gordon-food-service-secures-interest-free-loan-to-support-$51m-expansion-near-montreal">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/c430c22737f806a51eef7711f79edea3_M.jpg&high=145&wide=145" alt="Gordon Food Service secures interest-free loan to support $51M expansion near Montreal" />
</a>
</div>
<a class="moduleItemTitle" href="/item/26002-gordon-food-service-secures-interest-free-loan-to-support-$51m-expansion-near-montreal">Gordon Food Service secures interest-free loan to support $51M expansion near Montreal</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25997-pe-backed-cone-drive-to-be-acquired-by-ohio-manufacturer">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/d413f72496ed3f8e4808dac7de882d5a_M.jpg&high=145&wide=145" alt="PE-backed Cone Drive to be acquired by Ohio manufacturer&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;


&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25997-pe-backed-cone-drive-to-be-acquired-by-ohio-manufacturer">PE-backed Cone Drive to be acquired by Ohio manufacturer</a></li> <div class="moduletable">
<div class="bannergroup">
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25995-chemical-financial-relocates-hq-to-detroit-from-midland">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/4e0a51d13934a6835baa7d2ca6a4f396_M.jpg&high=145&wide=145" alt="Chemical Financial relocates HQ to Detroit from Midland" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25995-chemical-financial-relocates-hq-to-detroit-from-midland">Chemical Financial relocates HQ to Detroit from Midland</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25992-pfizer-taps-new-state-incentive-with-$465-million-investment-at-portage-campus">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/746d5a12abd8bd5b1fba9b127b7ecb07_M.jpg&high=145&wide=145" alt="Pfizer taps new state incentive with $465 million investment at Portage campus&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/452&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;First Companies 07-23-2018 ROS Large Rectangle&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2018/1807firstco_300x250.jpg&quot;
								alt=&quot;First Companies 07-23-2018 ROS Large Rectangle&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25992-pfizer-taps-new-state-incentive-with-$465-million-investment-at-portage-campus">Pfizer taps new state incentive with $465 million investment at Portage campus</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/452" target="_blank" rel="noopener noreferrer" title="First Companies 07-23-2018 ROS Large Rectangle">
<img src="https://mibiz.com/images/banners/2018/1807firstco_300x250.jpg" alt="First Companies 07-23-2018 ROS Large Rectangle" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25991-flynn-to-lead-chemical-bank-in-west-michigan">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/6f6ba66213bf39eec75ac80e56ac5e88_M.jpg&high=145&wide=145" alt="Flynn to lead Chemical Bank in West Michigan" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25991-flynn-to-lead-chemical-bank-in-west-michigan">Flynn to lead Chemical Bank in West Michigan</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25988-mibiz-growth-report-july-23,-2018">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/fa1dc96e88ba42c1970b16573775c47d_M.jpg&high=145&wide=145" alt="MiBiz Growth Report: July 23, 2018&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/451&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;Eagle Technologies 07-16-2018 ROS Rectangle&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2018/1807eagletechnologies_300x200px.jpg&quot;
								alt=&quot;Eagle Technologies 07-16-2018 ROS Rectangle&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25988-mibiz-growth-report-july-23,-2018">MiBiz Growth Report: July 23, 2018</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/451" target="_blank" rel="noopener noreferrer" title="Eagle Technologies 07-16-2018 ROS Rectangle">
<img src="https://mibiz.com/images/banners/2018/1807eagletechnologies_300x200px.jpg" alt="Eagle Technologies 07-16-2018 ROS Rectangle" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25969-grand-haven-blueberry-farmer-sues-south-dakota-distributor-for-nonpayment">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/fde8cb93dbcff7951cd7931c70fc2bbe_M.jpg&high=145&wide=145" alt="Grand Haven blueberry farmer sues South Dakota distributor for nonpayment" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25969-grand-haven-blueberry-farmer-sues-south-dakota-distributor-for-nonpayment">Grand Haven blueberry farmer sues South Dakota distributor for nonpayment</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25965-spectrum-health-selects-freese-decker-as-next-ceo">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/64ac4bc7e4102be8e918ccb60dacc8d0_M.jpg&high=145&wide=145" alt="Spectrum Health selects Freese Decker as next CEO&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/370&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;Certified Sheet Metal 2018 ROS Rectangle Ad&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2018/1801CertifiedSheetMetal_Web.jpg&quot;
								alt=&quot;Certified Sheet Metal 2018 ROS Rectangle Ad&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25965-spectrum-health-selects-freese-decker-as-next-ceo">Spectrum Health selects Freese Decker as next CEO</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/370" target="_blank" rel="noopener noreferrer" title="Certified Sheet Metal 2018 ROS Rectangle Ad">
<img src="https://mibiz.com/images/banners/2018/1801CertifiedSheetMetal_Web.jpg" alt="Certified Sheet Metal 2018 ROS Rectangle Ad" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25962-spectrum-health-pilots-retail-clinic-at-new-hudsonville-meijer-store">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/766db41a57970ce5c7aa5405d6063538_M.jpg&high=145&wide=145" alt="Spectrum Health pilots retail clinic at new Hudsonville Meijer store" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25962-spectrum-health-pilots-retail-clinic-at-new-hudsonville-meijer-store">Spectrum Health pilots retail clinic at new Hudsonville Meijer store</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<div class="moduleItemIntrotext">
<a class="moduleItemImage" href="/item/25961-pair-of-gr-commissioners-favor-relaxed-rules-for-medical-marijuana-businesses">
<img height="145" width="145" src="/components/com_k2/templates/default/Edit2.php?pic=/media/k2/items/cache/427333cd7cd5744a7051219bde937adc_M.jpg&high=145&wide=145" alt="Pair of GR commissioners favor relaxed rules for medical marijuana businesses&lt;/a&gt;&lt;/li&gt;		&lt;div class=&quot;moduletable&quot;&gt;
						&lt;div class=&quot;bannergroup&quot;&gt;

	&lt;div class=&quot;banneritem&quot;&gt;
																																																																			&lt;a
							href=&quot;/component/banners/click/445&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;
							title=&quot;Lakewood Inc. 07-9-2018 ROS Rectangle&quot;&gt;
							&lt;img
								src=&quot;https://mibiz.com/images/banners/2018/1807lakewoodboth_300x200.jpg&quot;
								alt=&quot;Lakewood Inc. 07-9-2018 ROS Rectangle&quot;
																							/&gt;
						&lt;/a&gt;
																&lt;div class=&quot;clr&quot;&gt;&lt;/div&gt;
	&lt;/div&gt;

&lt;/div&gt;
		&lt;/div&gt;
	" />
</a>
</div>
<a class="moduleItemTitle" href="/item/25961-pair-of-gr-commissioners-favor-relaxed-rules-for-medical-marijuana-businesses">Pair of GR commissioners favor relaxed rules for medical marijuana businesses</a></li> <div class="moduletable">
<div class="bannergroup">
<div class="banneritem">
<a href="/component/banners/click/445" target="_blank" rel="noopener noreferrer" title="Lakewood Inc. 07-9-2018 ROS Rectangle">
<img src="https://mibiz.com/images/banners/2018/1807lakewoodboth_300x200.jpg" alt="Lakewood Inc. 07-9-2018 ROS Rectangle" />
</a>
<div class="clr"></div>
</div>
</div>
</div>
</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div id="rt-footerbar" class="footer-overlay-light">
<div id="rt-footerbar2"></div>
<div id="rt-footerbar-overlay">
<div id="rt-footer">
<div class="rt-container">
<div class="rt-grid-16 rt-alpha rt-omega">
<div class="rt-block">
<div class="rt-module-inner">
<div class="module-content">
<div class="custom">
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1478909867286836" data-ad-slot="7912131501"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div id="rt-footerbar3"></div>
</div>
</div>
</body>
</html>
