<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-GB" dir="ltr">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<script src="/cdn-cgi/apps/head/0mE22UjC73jcMRwjumUIC1lFM_I.js"></script><link rel="icon" type="image/x-icon" href="/images/9999.PNG" />
<meta charset="utf-8" />
<base href="https://mibiz.com/sections/economic-development/msf-approves-14m-in-brownfield-incentives-for-spectrum-health-amends-programs-to-open-accessibility" />
<meta name="keywords" content="economic development,brownfields,Spectrum Health" />
<meta name="rights" content="Mibiz" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="author" content="Kate Carlson" />
<meta property="og:url" content="https://mibiz.com/sections/economic-development/msf-approves-14m-in-brownfield-incentives-for-spectrum-health-amends-programs-to-open-accessibility" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MSF approves $14M in brownfield incentives for Spectrum Health; amends programs to open accessibility" />
<meta property="og:description" content="The Michigan Strategic Fund has approved a brownfield plan totaling $14 million in state tax capture for Spectrum Health’s Center for Transformation and Innovation that is under construction in Grand Rapids. The Michigan Strategic Fund has approved a brownfield plan totaling $14 million in state tax..." />
<meta property="og:image" content="https://mibiz.com/media/k2/items/cache/eff82dca3c8e2ab2842f0bb32504244b_M.jpg" />
<meta name="image" content="https://mibiz.com/media/k2/items/cache/eff82dca3c8e2ab2842f0bb32504244b_M.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="MSF approves $14M in brownfield incentives for Spectrum Health; amends programs to open accessibility" />
<meta name="twitter:description" content="The Michigan Strategic Fund has approved a brownfield plan totaling $14 million in state tax capture for Spectrum Health’s Center for Transformation and Innovation that is under construction in Grand..." />
<meta name="twitter:image" content="https://mibiz.com/media/k2/items/cache/eff82dca3c8e2ab2842f0bb32504244b_M.jpg" />
<meta name="twitter:image:alt" content="Spectrum Health’s Center for Transformation and Innovation is under construction in Grand Rapids." />
<meta name="description" content="The Michigan Strategic Fund has approved a brownfield plan totaling $14 million in state tax capture for Spectrum Health’s Center for Transformation a..." />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>MSF approves $14M in brownfield incentives for Spectrum Health; amends programs to open accessibility</title>
<link href="/sections/economic-development/msf-approves-14m-in-brownfield-incentives-for-spectrum-health-amends-programs-to-open-accessibility" rel="canonical" />
<link href="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/magnific-popup.min.css" rel="stylesheet" />
<link href="https://cdn.jsdelivr.net/npm/simple-line-icons@2.4.1/css/simple-line-icons.css" rel="stylesheet" />
<link href="/components/com_k2/css/k2.css?v=2.10.3&b=20200429" rel="stylesheet" />
<link href="/plugins/system/jcemediabox/css/jcemediabox.min.css?0072da39200af2a5f0dbaf1a155242cd" rel="stylesheet" />
<link href="/media/com_rstbox/css/engagebox.css?93eaeb51d68c9a479d77a43f205a1c15" rel="stylesheet" />
<link href="/plugins/system/jce/css/content.css?aa754b1f19c7df490be4b958cf085e7c" rel="stylesheet" />
<link href="/media/jui/css/chosen.css?93eaeb51d68c9a479d77a43f205a1c15" rel="stylesheet" />
<link href="/media/com_finder/css/finder.css?93eaeb51d68c9a479d77a43f205a1c15" rel="stylesheet" />
<link href="/modules/mod_jw_srfr/tmpl/default/css/template.css?v=3.9.0" rel="stylesheet" />
<link href="/media/gantry5/assets/css/lightcase.css" rel="stylesheet" />
<link href="/media/gantry5/engines/nucleus/css-compiled/nucleus.css" rel="stylesheet" />
<link href="/templates/rt_denali/custom/css-compiled/denali_232.css?6238fbce" rel="stylesheet" />
<link href="/media/gantry5/assets/css/bootstrap-gantry.css" rel="stylesheet" />
<link href="/media/gantry5/engines/nucleus/css-compiled/joomla.css" rel="stylesheet" />
<link href="/media/jui/css/icomoon.css" rel="stylesheet" />
<link href="/media/gantry5/assets/css/font-awesome.min.css" rel="stylesheet" />
<link href="/templates/rt_denali/custom/css-compiled/denali-joomla_232.css?6238fbce" rel="stylesheet" />
<link href="/templates/rt_denali/custom/css-compiled/custom_232.css?6238fbce" rel="stylesheet" />
<link href="/templates/rt_denali/custom/css-compiled/engine-custom_232.css?6238fbcf" rel="stylesheet" />
<link href="/templates/rt_denali/custom/css-compiled/ad-injector_232.css?6238fbce" rel="stylesheet" />
<link href="/templates/rt_denali/custom/css-compiled/lines_232.css?6238fbce" rel="stylesheet" />
<style>

                        /* K2 - Magnific Popup Overrides */
                        .mfp-iframe-holder {padding:10px;}
                        .mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
                        .mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
                    .eb-2 {
                --animation_duration: 400ms;

            }
        
		.eb-2 .eb-close:hover {
			color: rgba(128, 128, 128, 1) !important;
		}	
	.eb-5 {
                --animation_duration: 300ms;

            }
        
		.eb-5 .eb-close:hover {
			color: rgba(85, 85, 85, 1) !important;
		}	
	.eb-6 {
                --animation_duration: 300ms;

            }
        
		.eb-6 .eb-close:hover {
			color: rgba(85, 85, 85, 1) !important;
		}	
	h3.g-title {
cursor: pointer;
}
	</style>
<script type="application/json" class="joomla-script-options new">{"csrf.token":"c6dd47c1defe707b8e57cf4ec8ca3645","system.paths":{"root":"","base":""}}</script>
<script src="/media/jui/js/jquery.min.js?93eaeb51d68c9a479d77a43f205a1c15"></script>
<script src="/media/jui/js/jquery-noconflict.js?93eaeb51d68c9a479d77a43f205a1c15"></script>
<script src="/media/jui/js/jquery-migrate.min.js?93eaeb51d68c9a479d77a43f205a1c15"></script>
<script src="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/jquery.magnific-popup.min.js"></script>
<script src="/media/k2/assets/js/k2.frontend.js?v=2.10.3&b=20200429&sitepath=/"></script>
<script src="/plugins/system/jcemediabox/js/jcemediabox.min.js?d67233ea942db0e502a9d3ca48545fb9"></script>
<script src="/media/system/js/core.js?93eaeb51d68c9a479d77a43f205a1c15"></script>
<script src="/media/com_rstbox/js/vendor/velocity.js?93eaeb51d68c9a479d77a43f205a1c15"></script>
<script src="/media/com_rstbox/js/vendor/velocity.ui.js?93eaeb51d68c9a479d77a43f205a1c15"></script>
<script src="/media/com_rstbox/js/animations.js?93eaeb51d68c9a479d77a43f205a1c15"></script>
<script src="/media/com_rstbox/js/engagebox.js?93eaeb51d68c9a479d77a43f205a1c15"></script>
<script src="/media/com_rstbox/js/gatracker.js?93eaeb51d68c9a479d77a43f205a1c15"></script>
<script src="/media/jui/js/chosen.jquery.min.js?93eaeb51d68c9a479d77a43f205a1c15"></script>
<script src="/media/jui/js/bootstrap.min.js?93eaeb51d68c9a479d77a43f205a1c15"></script>
<script src="/media/jui/js/jquery.autocomplete.min.js?93eaeb51d68c9a479d77a43f205a1c15"></script>
<script src="/templates/rt_denali/custom/js/custom.js"></script>
<script src="/templates/rt_denali/custom/js/ads.js"></script>
<script type="application/ld+json">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</script>
<script>
jQuery(document).ready(function(){WfMediabox.init({"base":"\/","theme":"standard","width":"","height":"","lightbox":0,"shadowbox":0,"icons":1,"overlay":1,"overlay_opacity":0,"overlay_color":"","transition_speed":300,"close":2,"scrolling":"0","labels":{"close":"Close","next":"Next","previous":"Previous","cancel":"Cancel","numbers":"{{numbers}}","numbers_count":"{{current}} of {{total}}","download":"Download"}});});
	jQuery(function ($) {
		initChosen();
		$("body").on("subform-row-add", initChosen);

		function initChosen(event, container)
		{
			container = container || document;
			$(container).find(".advancedSelect").chosen({"disable_search_threshold":10,"search_contains":true,"allow_single_deselect":true,"placeholder_text_multiple":"Type or select some options","placeholder_text_single":"Select an option","no_results_text":"No results match"});
		}
	});
	jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
jQuery(document).ready(function() {
	var value, searchword = jQuery('#mod-finder-searchword640');

		// Get the current value.
		value = searchword.val();

		// If the current value equals the default value, clear it.
		searchword.on('focus', function ()
		{
			var el = jQuery(this);

			if (el.val() === 'Search ...')
			{
				el.val('');
			}
		});

		// If the current value is empty, set the previous value.
		searchword.on('blur', function ()
		{
			var el = jQuery(this);

			if (!el.val())
			{
				el.val(value);
			}
		});

		jQuery('#mod-finder-searchform640').on('submit', function (e)
		{
			e.stopPropagation();
			var advanced = jQuery('#mod-finder-advanced640');

			// Disable select boxes with no value selected.
			if (advanced.length)
			{
				advanced.find('select').each(function (index, el)
				{
					var el = jQuery(el);

					if (!el.val())
					{
						el.attr('disabled', 'disabled');
					}
				});
			}
		});
	var suggest = jQuery('#mod-finder-searchword640').autocomplete({
		serviceUrl: '/component/finder/?task=suggestions.suggest&amp;format=json&amp;tmpl=component',
		paramName: 'q',
		minChars: 1,
		maxHeight: 400,
		width: 300,
		zIndex: 9999,
		deferRequestBy: 500
	});});
	</script>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '780514492519241', {}, {agent: 'pljoomla'});
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=780514492519241&ev=PageView&noscript=1"/>
</noscript>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://mibiz.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Economic Development",
            "item": "https://mibiz.com/sections/economic-development"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "MSF approves $14M in brownfield incentives for Spectrum Health; amends programs to open accessibility",
            "item": "https://mibiz.com/sections/economic-development/msf-approves-14m-in-brownfield-incentives-for-spectrum-health-amends-programs-to-open-accessibility"
        }
    ]
}
</script>

<script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/masonry/4.2.2/masonry.pkgd.min.js"></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5ba945ca570347001195269e&product=inline-share-buttons' async='async'>
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"IIJos1hNdI20fn", domain:"mibiz.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>

<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-63744733-1', 'auto', 'projectPresenterTracker');
 ga('projectPresenterTracker.send', 'pageview');
</script>
</head>
<body class="gantry site com_k2 view-item no-layout no-task dir-ltr itemid-328 outline-232 g-offcanvas-left g-default g-style-preset1">
<script type="text/javascript">
	var paywall_free = false;
  </script>
<div id="g-offcanvas" data-g-offcanvas-swipe="0" data-g-offcanvas-css3="1">
<div class="g-grid">
<div class="g-block size-100">
<div id="mobile-menu-1768-particle" class="g-content g-particle"> <div id="g-mobilemenu-container" data-g-menu-breakpoint="2048px"></div>
</div>
</div>
</div>
</div>
<div id="g-page-surround">
<div class="g-offcanvas-hide g-offcanvas-toggle" role="navigation" data-offcanvas-toggle aria-controls="g-offcanvas" aria-expanded="false"><i class="fa fa-fw fa-bars"></i></div>
<section id="g-top" class="section-horizontal-paddings">
<div class="g-grid">
<div class="g-block size-100">
<div class="g-system-messages">
</div>
</div>
</div>
</section>
<section id="g-TopBar" class="fixed-mobile">
<div class="g-grid">
<div class="g-block size-5 hidden-phone">
<div id="custom-4003-particle" class="g-content g-particle"> <a href="/search-result"><div class="icon-search icon-white"></div></a>
</div>
</div>
<div class="g-block size-62 hidden-phone">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="finder">
<form id="mod-finder-searchform640" action="/search-result" method="get" class="form-search" role="search">
<label for="mod-finder-searchword640" class="element-invisible finder">Search</label><input type="text" name="q" id="mod-finder-searchword640" class="search-query input-medium" size="25" value="" placeholder="Search ..." />
</form>
</div>
</div></div>
</div>
</div>
<div id="welcomeText" class="g-block size-28 hidden-phone">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">
<nav id="pigeon-widget-status"></nav></div>
</div></div>
</div>
</div>
<div class="g-block size-5 hidden-desktop hidden-tablet">
<div id="custom-9364-particle" class="g-content g-particle"> <div class="nav-btns-group">
<a href="https://my.mibiz.com/" target="_blank" class="nav-btn nav-btn-red">SUBSCRIBE TODAY</a>
<a href="https://mibiz.com/subscribe/e-newsletters" class="nav-btn nav-btn-white">FREE NEWSLETTERS</a>
</div>
</div>
</div>
</div>
<div class="g-grid">
<div id="new-mobile-search" class="g-block size-10 hidden-desktop hidden-tablet">
<div id="search-9209-particle" class="g-content g-particle"> <div id="g-search-search-9209" class="g-search ">
<form action="/component/search/" method="post">
<input type="text" name="searchword" placeholder="Search MiBiz" size="30" maxlength="200" value="" title="search_mibiz">
</form>
</div>
</div>
</div>
<div class="g-block size-90 hidden-desktop hidden-tablet">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">
<div class="moduletable ">
<div class="custom">
<nav id="pigeon-widget-status"></nav></div>
</div>
</div>
</div></div>
</div>
</div>
</div>
</section>
<section id="g-navigation">
<div class="g-grid">
<div id="mrburger" class="g-block size-31">
<div id="mobile-menu-8661-particle" class="g-content g-particle"> <div id="g-mobilemenu-container" data-g-menu-breakpoint="2048px"></div>
</div>
</div>
<div id="logo" class="g-block size-38 denali-logo mobile-logo">
<div id="logo-5737-particle" class="g-content g-particle"> <a href="/" target="_self" title="" rel="home" class="g-logo">
<img src="/images/MiBizLogo.PNG" alt="" />
</a>
</div>
</div>
<div class="g-block size-31 hidden-phone">
<div id="custom-6070-particle" class="g-content g-particle"> <div class="nav-btns-group">
<a href="https://my.mibiz.com/" target="_blank" class="nav-btn nav-btn-red">SUBSCRIBE TODAY</a>
<a href="https://mibiz.com/subscribe/e-newsletters" class="nav-btn nav-btn-white">FREE NEWSLETTERS</a>
</div>
</div>
</div>
</div>
<div class="g-grid">
<div id="nav" class="g-block size-100 center">
<div id="menu-8922-particle" class="g-content g-particle"> <nav class="g-main-nav" data-g-mobile-target data-g-hover-expand="true">
<ul class="g-toplevel">
<li class="g-menu-item g-menu-item-type-component g-menu-item-101 g-standard  ">
<a class="g-menu-item-container" href="/">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Home</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-heading g-menu-item-249 g-parent active g-standard  ">
<div class="g-menu-item-container" data-g-menuparent=""> <span class="g-nav-header g-menu-item-content"> <span class="g-menu-item-title">SECTIONS</span>
</span>
<span class="g-menu-parent-indicator"></span> </div> <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-399  ">
<a class="g-menu-item-container" href="/sections/breaking-news">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Breaking News</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-328 active  ">
<a class="g-menu-item-container" href="/sections/economic-development">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Economic Development</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-322  ">
<a class="g-menu-item-container" href="/sections/finance">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Finance</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-323  ">
<a class="g-menu-item-container" href="/sections/food-agribusiness">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Food/Agribusiness</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-329  ">
<a class="g-menu-item-container" href="/sections/health-care">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Health Care</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-327  ">
<a class="g-menu-item-container" href="/sections/nonprofits">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Nonprofits</span>
</span>
</a>
</li>

<li class="g-menu-item g-menu-item-type-component g-menu-item-324  ">
<a class="g-menu-item-container" href="/sections/real-estate-development">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Real Estate/Development</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-326  ">
<a class="g-menu-item-container" href="/sections/manufacturing">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Manufacturing</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-398  ">
<a class="g-menu-item-container" href="/sections/small-business">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Small Business</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-428  ">
<a class="g-menu-item-container" href="/sections/energy">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Energy</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-325  ">
<a class="g-menu-item-container" href="/sections/talent">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Talent</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-heading g-menu-item-250 g-parent g-standard  ">
<div class="g-menu-item-container" data-g-menuparent=""> <span class="g-nav-header g-menu-item-content"> <span class="g-menu-item-title">EVENTS</span>
</span>
<span class="g-menu-parent-indicator"></span> </div> <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
 <li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-773  ">
<a class="g-menu-item-container" href="/deals">
<span class="g-menu-item-content">
<span class="g-menu-item-title">M&amp;A Awards</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-774  ">
<a class="g-menu-item-container" href="/mfgworkforcestrategies">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Webinars</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-251 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="/advertise">
<span class="g-menu-item-content">
<span class="g-menu-item-title">ADVERTISE </span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-349  ">
<a class="g-menu-item-container" href="/advertise/reader-demographics">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Reader Demographics</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-350  ">
<a class="g-menu-item-container" href="/advertise/editorial-calendar">
<span class="g-menu-item-content">
 <span class="g-menu-item-title">Editorial Calendar</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-353  ">
<a class="g-menu-item-container" href="/advertise/wmct">
<span class="g-menu-item-content">
<span class="g-menu-item-title">West Michigan Construction Tracker </span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-476  ">
<a class="g-menu-item-container" href="/sponsored-content">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Sponsored Content</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-625  ">
<a class="g-menu-item-container" href="/advertise/mibiz-mk2022">
<span class="g-menu-item-content">
<span class="g-menu-item-title">MiBiz Media Kit</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-url g-menu-item-253 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="https://my.mibiz.com">
<span class="g-menu-item-content">
<span class="g-menu-item-title">SUBSCRIBE</span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-387  ">
<a class="g-menu-item-container" href="/subscribe/e-newsletters">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Free E-Newsletters</span>
</span>
 </a>
</li>
<li class="g-menu-item g-menu-item-type-url g-menu-item-397  ">
<a class="g-menu-item-container" href="https://my.mibiz.com">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Subscription Plans</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-696  ">
<a class="g-menu-item-container" href="/subscribe/group-corporate-subscription-packages">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Group &amp; Corporate Subscription Packages</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-385  ">
<a class="g-menu-item-container" href="/subscribe/newsstand-sales">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Newsstand Sales</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-354 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="/contact">
<span class="g-menu-item-content">
<span class="g-menu-item-title">CONTACT</span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-355  ">
<a class="g-menu-item-container" href="/contact/staff">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Staff</span>
</span>
</a>
</li>

<li class="g-menu-item g-menu-item-type-component g-menu-item-356  ">
<a class="g-menu-item-container" href="/contact/location">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Location</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-403  ">
<a class="g-menu-item-container" href="/careers">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Careers</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-649  ">
<a class="g-menu-item-container" href="/pay-invoice">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Pay Invoice</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="g-grid">
<div id="menu-main" class="g-block size-100 center hidden-phone hidden-tablet">
<div id="menu-7856-particle" class="g-content g-particle"> <nav class="g-main-nav" data-g-hover-expand="true">
<ul class="g-toplevel">
<li class="g-menu-item g-menu-item-type-component g-menu-item-101 g-standard  ">
<a class="g-menu-item-container" href="/">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Home</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-heading g-menu-item-249 g-parent active g-standard  ">
<div class="g-menu-item-container" data-g-menuparent=""> <span class="g-nav-header g-menu-item-content"> <span class="g-menu-item-title">SECTIONS</span>
</span>
<span class="g-menu-parent-indicator"></span> </div> <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-399  ">
<a class="g-menu-item-container" href="/sections/breaking-news">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Breaking News</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-328 active  ">
<a class="g-menu-item-container" href="/sections/economic-development">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Economic Development</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-322  ">
<a class="g-menu-item-container" href="/sections/finance">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Finance</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-323  ">
<a class="g-menu-item-container" href="/sections/food-agribusiness">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Food/Agribusiness</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-329  ">
<a class="g-menu-item-container" href="/sections/health-care">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Health Care</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-327  ">
<a class="g-menu-item-container" href="/sections/nonprofits">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Nonprofits</span>
</span>
</a>
</li>

<li class="g-menu-item g-menu-item-type-component g-menu-item-324  ">
<a class="g-menu-item-container" href="/sections/real-estate-development">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Real Estate/Development</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-326  ">
<a class="g-menu-item-container" href="/sections/manufacturing">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Manufacturing</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-398  ">
<a class="g-menu-item-container" href="/sections/small-business">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Small Business</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-428  ">
<a class="g-menu-item-container" href="/sections/energy">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Energy</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-325  ">
<a class="g-menu-item-container" href="/sections/talent">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Talent</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-heading g-menu-item-250 g-parent g-standard  ">
<div class="g-menu-item-container" data-g-menuparent=""> <span class="g-nav-header g-menu-item-content"> <span class="g-menu-item-title">EVENTS</span>
</span>
<span class="g-menu-parent-indicator"></span> </div> <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-773  ">
<a class="g-menu-item-container" href="/deals">
<span class="g-menu-item-content">
<span class="g-menu-item-title">M&amp;A Awards</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-774  ">
<a class="g-menu-item-container" href="/mfgworkforcestrategies">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Webinars</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-251 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="/advertise">
<span class="g-menu-item-content">
<span class="g-menu-item-title">ADVERTISE </span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-349  ">
<a class="g-menu-item-container" href="/advertise/reader-demographics">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Reader Demographics</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-350  ">
<a class="g-menu-item-container" href="/advertise/editorial-calendar">
<span class="g-menu-item-content">
 <span class="g-menu-item-title">Editorial Calendar</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-353  ">
<a class="g-menu-item-container" href="/advertise/wmct">
<span class="g-menu-item-content">
<span class="g-menu-item-title">West Michigan Construction Tracker </span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-476  ">
<a class="g-menu-item-container" href="/sponsored-content">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Sponsored Content</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-625  ">
<a class="g-menu-item-container" href="/advertise/mibiz-mk2022">
<span class="g-menu-item-content">
<span class="g-menu-item-title">MiBiz Media Kit</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-url g-menu-item-253 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="https://my.mibiz.com">
<span class="g-menu-item-content">
<span class="g-menu-item-title">SUBSCRIBE</span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-387  ">
<a class="g-menu-item-container" href="/subscribe/e-newsletters">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Free E-Newsletters</span>
</span>
 </a>
</li>
<li class="g-menu-item g-menu-item-type-url g-menu-item-397  ">
<a class="g-menu-item-container" href="https://my.mibiz.com">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Subscription Plans</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-696  ">
<a class="g-menu-item-container" href="/subscribe/group-corporate-subscription-packages">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Group &amp; Corporate Subscription Packages</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-385  ">
<a class="g-menu-item-container" href="/subscribe/newsstand-sales">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Newsstand Sales</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-354 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="/contact">
<span class="g-menu-item-content">
<span class="g-menu-item-title">CONTACT</span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-355  ">
<a class="g-menu-item-container" href="/contact/staff">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Staff</span>
</span>
</a>
</li>

<li class="g-menu-item g-menu-item-type-component g-menu-item-356  ">
<a class="g-menu-item-container" href="/contact/location">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Location</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-403  ">
<a class="g-menu-item-container" href="/careers">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Careers</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-649  ">
<a class="g-menu-item-container" href="/pay-invoice">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Pay Invoice</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
</section>
<section id="g-container-main" class="g-wrapper">
<div class="g-grid">
<div class="g-block size-75">
<section id="g-Wrapper">
<div class="g-grid">
<div class="g-block size-100">
<main id="g-mainbar">
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content row-fluid"><div class="span12"><script type="text/javascript">
	var paywall_free = false;
  </script>

<span id="startOfPageId30612"></span>
<div id="k2Container" class="itemView itemIsFeatured">


<div class="itemHeader">

<div class="itemCategory">
<span>Published in</span>
<a href="/sections/economic-development">Economic Development</a>
</div>
<div class="itemImageBlock">
<span class="itemImage">
<a data-k2-modal="image" href="/media/k2/items/cache/eff82dca3c8e2ab2842f0bb32504244b_XL.jpg" title="Click to preview image">
<img src="/media/k2/items/cache/eff82dca3c8e2ab2842f0bb32504244b_XL.jpg" alt="Spectrum Health&rsquo;s Center for Transformation and Innovation is under construction in Grand Rapids." style="width:1200px; height:auto;" />
</a>
</span>

<span class="itemImageCaption">Spectrum Health’s Center for Transformation and Innovation is under construction in Grand Rapids.</span>

<span class="itemImageCredits">RENDERING COURTESY OF SPECTRUM HEALTH</span>
<div class="clr"></div>
</div>

<h1 class="itemTitle">

MSF approves $14M in brownfield incentives for Spectrum Health; amends programs to open accessibility
</h1>

<span class="itemAuthor">
BY <a rel="author" href="/item/author/124428-katecarlson">Kate Carlson</a>
</span>

<span class="itemDateCreated">
Tuesday, March 22, 2022 12:44pm </span>
</div>


<div class="itemBody">



<div class="itemFullText Economic Development ">
<div class="sharethis-inline-share-buttons"></div><div class="pigeon-first-p">
<p>The Michigan Strategic Fund has approved a brownfield plan totaling $14 million in state tax capture for <strong>Spectrum Health</strong>’s Center for Transformation and Innovation that is under construction in Grand Rapids.
<p>The office campus is located at 635, 706 and 725 Bond Ave. NW in Grand Rapids’ Monroe North district. Plans for the $100 million development include a new eight-story building that will be connected by a two-story bridge to the existing Brassworks building. The development also will include two, seven-story parking structures.
<p>The project location will be “pivotal” to Spectrum Health’s ability to recruit and retain talent, Michigan Economic Development Corp. President and CEO Quentin Messer Jr. said during a conference call today.
<p>The new office campus will consolidate approximately 1,200 employees who are currently spread across 13 offices. The Grand Rapids-based health system also expects to hire 600 more employees to work out of the Center for Transformation and Innovation offices. Construction is expected to be completed in the summer of 2023.
<h3>Expanding incentives</h3>
<p>The Michigan Strategic Fund board also approved amendments to the state’s Transformational Brownfield Plan guidelines and funding for a new initiative to make Michigan Strategic Fund tools more accessible to a wider range of applicants.
<p>The MSF board amended Transformational Brownfield Plan guidelines to conform to legislation that went into effect Dec. 29, 2021. The Transformational Brownfield Plan (TBP) tool was created in 2017 to incentivize large redevelopments, though it has only been used twice, in part because of strict requirements and complicated application process.&nbsp;
<p>Changes to the <a href="/sections/real-estate-development/brownfield-program-changes-to-make-transformative-tool-more-accessible" target="_blank" rel="noopener">transformational brownfield tool</a> were made with the passage of Senate Bill 671, sponsored by Sen. Ken Horn, R-Frankenmuth. The bill extended the sunset for TBP applicants by five years through the end of 2027.&nbsp; <div class="moduletable article-content">
<div id="k2ModuleBox896" class="k2ItemsBlock  article-content">
<ul>
<li class="even">







<a class="moduleItemImage fullwidth" href="/sponsored-content/making-old-new-again-building-demolition-showcases-rockford-recycling-efforts " title="K2_CONTINUE_READING &quot;Making old, new again: Building demolition showcases Rockford recycling efforts&quot;">
<img src="/media/k2/items/cache/def94db27641af1b235e23fc12b36a98_S.jpg" alt="Making old, new again: Building demolition showcases Rockford recycling efforts" />
</a>
<a style="font-family: arial; font-weight: 800;" class="moduleItemTitle" href="/sponsored-content/making-old-new-again-building-demolition-showcases-rockford-recycling-efforts">Making old, new again: Building demolition showcases Rockford recycling efforts</a><br>
<div class="moduleItemIntrotext">
</div>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">







<a class="moduleItemImage fullwidth" href="/sponsored-content/the-workforce-of-tomorrow " title="K2_CONTINUE_READING &quot;The Workforce of Tomorrow&quot;">
<img src="/media/k2/items/cache/76f282a829690ca37404aeeb1d5a0980_S.jpg" alt="The Workforce of Tomorrow" />
</a>
<a style="font-family: arial; font-weight: 800;" class="moduleItemTitle" href="/sponsored-content/the-workforce-of-tomorrow">The Workforce of Tomorrow</a><br>
<div class="moduleItemIntrotext">
</div>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even lastItem">







<a class="moduleItemImage fullwidth" href="/sponsored-content/bridging-the-training-gap " title="K2_CONTINUE_READING &quot;Bridging the Training Gap&quot;">
<img src="/media/k2/items/cache/7e0551811abe0406fd08415219169f02_S.jpg" alt="Bridging the Training Gap" />
</a>
<a style="font-family: arial; font-weight: 800;" class="moduleItemTitle" href="/sponsored-content/bridging-the-training-gap">Bridging the Training Gap</a><br>
<div class="moduleItemIntrotext">
</div>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
</div>
</div>
<p>The legislation also increased the threshold for requiring third-party underwriting from $1.5 million to $10 million in tax capture per year. Other incentives also can now be used alongside the TBP.
<p>The MSF board also approved amendments that specify the source used to determine a municipality’s population and define a limit on the calculation criteria of the safe harbor option for income tax capture and withholding tax capture revenues.
<p>The MSF board also approved the Build MI Community Grant Initiative, which aims to serve less experienced developers and make funding tools available to a more diverse group of applicants. The MSF board approved the transfer of $5 million from the Michigan Community Revitalization Program to fund the new initiative.
<p>The Build MI Community Grant Initiative will be paired with outreach to a more diverse group of developers and property owners through partnerships with nonprofits that support community development, according to an MEDC briefing memo. Grants can be approved with the sign-off from the MSF president or fund manager.&nbsp;
<p>Grants through the new initiative will support new developers and provide gap financing for up to 50 percent of eligible project costs or $250,000, whichever is less. Some applicants will be eligible for an additional 10 percent of funding costs or up to $275,000 for a project. Eligible applicants will include individuals or entities with limited commercial and mixed-use development experience who are engaged in development projects with a total cost of $2.5 million or less.&nbsp;
<p>“The biggest aim for this program here is to reach a large group of applicants,” MEDC Commercial Real Estate Investment Manager Julius Edwards said during the MSF board meeting. “We’re focused on less experienced real estate developers. The idea is to build development capacity as well as expand the pool of developers that the MSF works with.”</div><div class="pigeon-context-promotion" style="display:none;">


<p>This article is available to paid digital subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access.</a></p>
</div></div>
<div class="clr"></div>
<div class="itemContentFooter">

<span class="itemHits">
Read <b>315</b> times </span>
<div class="clr"></div>
</div>

<div style="margin-top:20px;" class="ad-pos-2"></div>

<div class="clr"></div>
</div>
<div class="itemLinks">
<div style=" margin: 1rem 0; display: flex; align-items: center;">
<img src="/media/k2/users/14176.jpg" alt="" style="width: 100px; height: 100px; float: left; margin-right: 1rem; border-radius: 0;">
<div class="authDesc" style="display: flex; font-size: .85rem; align-items: center;">
<a href="/item/author/124428-katecarlson">Kate Carlson</a>
<p>Staff Writer, covers real estate and development and small businesses</p>
<p>&nbsp;</p>
<p>Twitter:&nbsp;<a href="https://twitter.com/BizCarlson" target="_blank" rel="noopener">@BizCarlson</a><a href="https://twitter.com/ABalaskovitz" target="_blank" rel="noopener"><br /></a>Email:&nbsp;<a href="/cdn-cgi/l/email-protection#f59e96948799869a9bb5989c979c8fdb969a98"><span class="__cf_email__" data-cfemail="cea5adafbca2bda1a08ea3a7aca7b4e0ada1a3">[email&#160;protected]</span></a></p> </div>
</div>

<div class="itemTagsBlock">
<span>Tagged under</span>
<ul class="itemTags">
<li><a href="/item/tag/economic%20development">economic development</a></li>
<li><a href="/item/tag/brownfields">brownfields</a></li>
<li><a href="/item/tag/Spectrum%20Health">Spectrum Health</a></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<a href="/subscribe" style=" font-size: .8rem; display: inline-block; padding: .75rem; border: 1px solid; color: #000; font-family: Libre Franklin; font-weight: 800;">SUBSCRIBE TO MIBIZ TODAY FOR WEST MICHIGAN’S FINEST BUSINESS NEWS REPORTING <span style=" margin: 0 0 0 .5rem; border-radius: 100%; padding: 0px 5px; color: #fff; background: #000; font-weight: 800;">></span> </a>

<div class="itemAuthorLatest">
<h3>Latest from Kate Carlson</h3>
<ul>
<li class="even">
<a href="/sections/real-estate-development/hud-announces-2-6b-in-continued-new-funding-for-homeless-housing-programs">HUD announces $2.6B in continued, new funding for homeless housing programs</a>
</li>
<li class="odd">
<a href="/sections/real-estate-development/long-time-coming-franklin-partners-purchases-sprawling-site-36-in-wyoming-for-future-manufacturers">‘LONG TIME COMING’: Franklin Partners purchases sprawling Site 36 in Wyoming for future manufacturers</a>
</li>
<li class="even">
<a href="/sections/real-estate-development/40m-grant-program-would-help-downtowns-recover-from-remote-work-shift">$40M grant program would help downtowns recover from remote work shift</a>
</li>
<li class="odd">
<a href="/sections/real-estate-development/acrisure-plans-230-new-hires-need-for-second-downtown-gr-building-still-unclear">Acrisure plans 230 new hires, need for second downtown GR building still unclear</a>
</li>
<li class="even">
<a href="/sections/real-estate-development/west-michigan-office-forecasts-vary-as-quality-spaces-remain-in-demand">West Michigan office forecasts vary as quality spaces remain in demand</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRelated">
<h3>RELATED ARTICLES</h3>
<ul>
<li class="even">
<a class="itemRelTitle" href="/sections/economic-development/travel-michigan-ramps-up-summer-campaign-with-16-7m-ad-buy-in-local-midwest-markets">Travel Michigan ramps up summer campaign with $16.7M ad buy in local, Midwest markets</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/sections/economic-development/mibiz-on-wgvu-bridging-the-digital-divide-health-care-worker-shortage-health-insurance-revenue">MiBiz on WGVU: Bridging the ‘digital divide,’ health care worker shortage, health insurance revenue</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/sections/economic-development/mibiz-on-wood-tv8-minority-business-advocates-seek-input-on-12-transformational-projects">MiBiz on WOOD-TV8: Minority business advocates seek input on 12 ‘transformational’ projects</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/sections/talent/people-in-the-news-march-14-2022">People in the news: March 14, 2022</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/sections/economic-development/vnn-merger-positions-firm-as-consolidator-in-fragmented-high-school-athletic-services-sector">VNN merger positions firm as consolidator in fragmented high school athletic services sector</a>
</li>
<li class="clr"></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>


<div class="itemBackToTop">
<a class="k2Anchor" href="/sections/economic-development/msf-approves-14m-in-brownfield-incentives-for-spectrum-health-amends-programs-to-open-accessibility#startOfPageId30612">
back to top </a>
</div>
<div class="clr"></div>
</div>

<div itemprop='page-identifiers' article_identifier='view-item' section_identifier='view-itemlist' homepage_identifier='itemid-101' overflow_identifier='#g-mainbar .g-content'></div>
<div itemprop='breakpoint' breakpoint='1024'></div>
<div itemprop='adparts' order='2' ad_body='/47981962/MIBIZ/MIBIZ_NLR_MAA' gpt_num='1546832422250' type='desktop' assigned_container_id='17' native_tags='maa'></div>
<div itemprop='adparts' order='3' ad_body='/47981962/MIBIZ/MIBIZ_IN-D' gpt_num='1562088530512' type='desktop' assigned_container_id='0' native_tags=''></div>
<div itemprop='adparts' order='4' ad_body='/47981962/MIBIZ/MIBIZ_IN-M' gpt_num='1576091366517' type='mobile' assigned_container_id='0' native_tags=''></div>
<div itemprop='adparts' order='5' ad_body='/47981962/MIBIZ/MIBIZ_LR1' gpt_num='1537797678702' type='desktop' assigned_container_id='2,10,25' native_tags=''></div>
<div itemprop='adparts' order='6' ad_body='/47981962/MIBIZ/MIBIZ_LR1' gpt_num='1537797678702' type='mobile' assigned_container_id='33,41,50' native_tags=''></div>
<div itemprop='adparts' order='7' ad_body='/47981962/MIBIZ/MIBIZ_L1-D' gpt_num='1537797743484' type='desktop' assigned_container_id='1,9,18' native_tags=''></div>
<div itemprop='adparts' order='8' ad_body='/47981962/MIBIZ/MIBIZ_L1-M' gpt_num='1647867615539' type='mobile' assigned_container_id='26,34,43' native_tags=''></div>
<div itemprop='adparts' order='9' ad_body='/47981962/MIBIZ/MIBIZ_LR2' gpt_num='1537797923370' type='desktop' assigned_container_id='0' native_tags=''></div>
<div itemprop='adparts' order='10' ad_body='/47981962/MIBIZ/MIBIZ_L2-D' gpt_num='1537798024732' type='desktop' assigned_container_id='0' native_tags=''></div>
<div itemprop='adparts' order='11' ad_body='/47981962/MIBIZ/MIBIZ_L2-M' gpt_num='1598889910284' type='mobile' assigned_container_id='0' native_tags=''></div>
<div itemprop='adparts' order='12' ad_body='/47981962/MIBIZ/MIBIZ_XR1' gpt_num='1537798190336' type='desktop' assigned_container_id='4,15,23' native_tags=''></div>
<div itemprop='adparts' order='13' ad_body='/47981962/MIBIZ/MIBIZ_XR1' gpt_num='1537798190336' type='mobile' assigned_container_id='31,39,48' native_tags=''></div>
<div itemprop='adparts' order='14' ad_body='/47981962/MIBIZ/MIBIZ_XR2' gpt_num='1540610139465' type='desktop' assigned_container_id='5,14,22' native_tags=''></div>
<div itemprop='adparts' order='15' ad_body='/47981962/MIBIZ/MIBIZ_XR2' gpt_num='1540610139465' type='mobile' assigned_container_id='30,38,47' native_tags=''></div>
<div itemprop='adparts' order='16' ad_body='/47981962/MIBIZ/MIBIZ_XR3' gpt_num='1537798612257' type='desktop' assigned_container_id='6,13,21' native_tags=''></div>
<div itemprop='adparts' order='17' ad_body='/47981962/MIBIZ/MIBIZ_XR3' gpt_num='1537798612257' type='mobile' assigned_container_id='29,37,46' native_tags=''></div>
<div itemprop='adparts' order='18' ad_body='/47981962/MIBIZ/MIBIZ_XR4' gpt_num='1537798853340' type='desktop' assigned_container_id='7,12,20' native_tags=''></div>
<div itemprop='adparts' order='19' ad_body='/47981962/MIBIZ/MIBIZ_XR4' gpt_num='1537798853340' type='mobile' assigned_container_id='28,36,45' native_tags=''></div>
<div itemprop='adparts' order='20' ad_body='/47981962/MIBIZ/MIBIZ_XR5' gpt_num='1537799125700' type='desktop' assigned_container_id='8,11,19' native_tags=''></div>
<div itemprop='adparts' order='21' ad_body='/47981962/MIBIZ/MIBIZ_XR5' gpt_num='1537799125700' type='mobile' assigned_container_id='27,35,44' native_tags=''></div>
<div itemprop='adparts' order='22' ad_body='/47981962/MIBIZ/MIBIZ_XR6' gpt_num='1537799308822' type='mobile' assigned_container_id='0' native_tags=''></div>
<div itemprop='adparts' order='23' ad_body='/47981962/MIBIZ/MIBIZ_XR7' gpt_num='1537799376570' type='mobile' assigned_container_id='0' native_tags=''></div>
<div itemprop='adparts' order='25' ad_body='/47981962/MIBIZ/MIBIZ_XR8' gpt_num='1540612011392' type='mobile' assigned_container_id='0' native_tags=''></div>
<div itemprop='adparts' order='26' ad_body='/47981962/MIBIZ/MIBIZ_XR9' gpt_num='1540611664178' type='mobile' assigned_container_id='0' native_tags=''></div>
<div itemprop='adparts' order='27' ad_body='/47981962/MIBIZ/MIBIZ_XR10' gpt_num='1540611828618' type='mobile' assigned_container_id='0' native_tags=''></div>
<div itemprop='adparts' order='28' ad_body='/47981962/MIBIZ/MIBIZ_NLR_MEDICAL' gpt_num='1537799881425' type='desktop' assigned_container_id='17' native_tags='medical'></div>
<div itemprop='adparts' order='29' ad_body='/47981962/MIBIZ/MIBIZ_NLR_FOODAGRI' gpt_num='1539801928564' type='desktop' assigned_container_id='17' native_tags='foodagri'></div>
<div itemprop='adparts' order='30' ad_body='/47981962/MIBIZ/MIBIZ_NLR_NONPROFITS' gpt_num='1539801972984' type='desktop' assigned_container_id='17' native_tags='nonprofits'></div>
<div itemprop='adparts' order='31' ad_body='/47981962/MIBIZ/MIBIZ_NLR_MANUFACTURING' gpt_num='1549383620968' type='desktop' assigned_container_id='17' native_tags='manufacturing'></div>
<div itemprop='adparts' order='32' ad_body='/47981962/MIBIZ/MIBIZ_NRL_REALESTATE2' gpt_num='1561752613757' type='desktop' assigned_container_id='17' native_tags='real estate development'></div>
<div itemprop='adparts' order='33' ad_body='/47981962/MIBIZ/MIBIZ_NLR_ENERGY' gpt_num='1539801889445' type='desktop' assigned_container_id='17' native_tags='energy'></div>
<div itemprop='adparts' order='34' ad_body='/47981962/MIBIZ/MIBIZ_NRL_SMALLBIZ' gpt_num='1585220164315' type='desktop' assigned_container_id='17' native_tags='small business'></div>
<div itemprop='adparts' order='35' ad_body='/47981962/MIBIZ/MIBIZ_NLR_SMALLBIZMENTALHEALTH' gpt_num='1599783322027' type='desktop' assigned_container_id='17' native_tags='smallbizmentalhealth'></div>
<div itemprop='adparts' order='36' ad_body='/47981962/MIBIZ/MIBIZ_NRL_MADEINMI' gpt_num='1552672783945' type='desktop' assigned_container_id='17' native_tags='made in michigan'></div>
<div itemprop='adparts' order='37' ad_body='/47981962/MIBIZ/MIBIZ_NLR_PFAS' gpt_num='1552682353717' type='desktop' assigned_container_id='17' native_tags='pfas'></div>
<div itemprop='adparts' order='38' ad_body='/47981962/MIBIZ/MIBIZ_NLR_FINANCE_NEW' gpt_num='1581698708526' type='desktop' assigned_container_id='17' native_tags='finance'></div>
<div itemprop='adparts' order='39' ad_body='/47981962/MIBIZ/MIBIZ_NLR_BANKING' gpt_num='1555418514446' type='desktop' assigned_container_id='17' native_tags='banking'></div>
<div itemprop='adparts' order='40' ad_body='/47981962/MIBIZ/MIBIZ_NLR_HEALTHCARE_NEW' gpt_num='1581698848865' type='desktop' assigned_container_id='17' native_tags='health care'></div>
<div itemprop='adparts' order='41' ad_body='/47981962/MIBIZ/MIBIZ_NLR_ECONOMICDEVELOPMENT_NEW' gpt_num='1585061639148' type='desktop' assigned_container_id='17' native_tags='economic development'></div>
<div itemprop='adparts' order='42' ad_body='/47981962/MIBIZ/MIBIZ_SKY-1' gpt_num='1597275912047' type='desktop' assigned_container_id='3,16,24' native_tags=''></div>
<div itemprop='adparts' order='43' ad_body='/47981962/MIBIZ/MIBIZ_SKY-1M' gpt_num='1609340113126' type='mobile' assigned_container_id='32,40,49' native_tags=''></div>
<div itemprop='adparts' order='44' ad_body='/47981962/MIBIZ/MIBIZ_NLR_MEDC' gpt_num='1589478923889' type='desktop' assigned_container_id='17' native_tags='michigan economid development corp'></div>
<div itemprop='adparts' order='45' ad_body='/47981962/MIBIZ/MIBIZ_NRL_SMALLBIZ_2' gpt_num='1589479157297' type='mobile' assigned_container_id='0' native_tags=''></div>
<div itemprop='adparts' order='46' ad_body='/47981962/MIBIZ/MIBIZ_NLR_TALENT_NEW' gpt_num='1581698997094' type='desktop' assigned_container_id='17' native_tags='talent'></div>
<div itemprop='adparts' order='47' ad_body='/47981962/MIBIZ/MIBIZ_NLR_HEALTHCARE_NEW' gpt_num='1581698848865' type='desktop' assigned_container_id='17' native_tags='healthcare'></div>
<div itemprop='adparts' order='48' ad_body='/47981962/MIBIZ/MIBIZ_NLR_MAA' gpt_num='1546832422250' type='mobile' assigned_container_id='17' native_tags='maa'></div>
<div itemprop='adparts' order='49' ad_body='/47981962/MIBIZ/MIBIZ_NLR_MEDICAL' gpt_num='1537799881425' type='mobile' assigned_container_id='17' native_tags='medical'></div>
<div itemprop='adparts' order='50' ad_body='/47981962/MIBIZ/MIBIZ_NLR_FOODAGRI' gpt_num='1539801928564' type='mobile' assigned_container_id='17' native_tags='foodagri'></div>
<div itemprop='adparts' order='51' ad_body='/47981962/MIBIZ/MIBIZ_NLR_NONPROFITS' gpt_num='1539801972984' type='mobile' assigned_container_id='17' native_tags='nonprofits'></div>
<div itemprop='adparts' order='52' ad_body='/47981962/MIBIZ/MIBIZ_NLR_MANUFACTURING' gpt_num='1549383620968' type='mobile' assigned_container_id='42' native_tags='manufacturing'></div>
<div itemprop='adparts' order='53' ad_body='/47981962/MIBIZ/MIBIZ_NRL_REALESTATE2' gpt_num='1561752613757' type='mobile' assigned_container_id='42' native_tags='real estate development'></div>
<div itemprop='adparts' order='54' ad_body='/47981962/MIBIZ/MIBIZ_NLR_ENERGY' gpt_num='1539801889445' type='mobile' assigned_container_id='42' native_tags='energy'></div>
<div itemprop='adparts' order='55' ad_body='/47981962/MIBIZ/MIBIZ_NRL_SMALLBIZ' gpt_num='1585220164315' type='mobile' assigned_container_id='42' native_tags='small business'></div>
<div itemprop='adparts' order='56' ad_body='/47981962/MIBIZ/MIBIZ_NLR_SMALLBIZMENTALHEALTH' gpt_num='1599783322027' type='mobile' assigned_container_id='42' native_tags='smallbizmentalhealth'></div>
<div itemprop='adparts' order='57' ad_body='/47981962/MIBIZ/MIBIZ_NRL_MADEINMI' gpt_num='1552672783945' type='mobile' assigned_container_id='42' native_tags='made in michigan'></div>
<div itemprop='adparts' order='58' ad_body='/47981962/MIBIZ/MIBIZ_NLR_PFAS' gpt_num='1552682353717' type='mobile' assigned_container_id='42' native_tags='pfas'></div>
<div itemprop='adparts' order='59' ad_body='/47981962/MIBIZ/MIBIZ_NLR_FINANCE_NEW' gpt_num='1581698708526' type='mobile' assigned_container_id='42' native_tags='finance'></div>
<div itemprop='adparts' order='60' ad_body='/47981962/MIBIZ/MIBIZ_NLR_BANKING' gpt_num='1555418514446' type='mobile' assigned_container_id='42' native_tags='banking'></div>
<div itemprop='adparts' order='61' ad_body='/47981962/MIBIZ/MIBIZ_NLR_HEALTHCARE_NEW' gpt_num='1581698848865' type='mobile' assigned_container_id='42' native_tags='health care'></div>
<div itemprop='adparts' order='62' ad_body='/47981962/MIBIZ/MIBIZ_NLR_ECONOMICDEVELOPMENT_NEW' gpt_num='1585061639148' type='mobile' assigned_container_id='42' native_tags='economic development'></div>
<div itemprop='adparts' order='63' ad_body='/47981962/MIBIZ/MIBIZ_NLR_MEDC' gpt_num='1589478923889' type='mobile' assigned_container_id='42' native_tags='michigan economid development corp'></div>
<div itemprop='adparts' order='64' ad_body='/47981962/MIBIZ/MIBIZ_NLR_TALENT_NEW' gpt_num='1581698997094' type='mobile' assigned_container_id='42' native_tags='talent'></div>
<div itemprop='adparts' order='65' ad_body='/47981962/MIBIZ/MIBIZ_NLR_HEALTHCARE_NEW' gpt_num='1581698848865' type='mobile' assigned_container_id='42' native_tags='healthcare'></div>
<div itemprop='containerparts' a_title='' c_title='1' c_id='1' array_order='1' c_order='1' c_anchor='#g-container-main' c_name='Leaderboard' c_section='home' f_child='true' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='0' c_id='8' array_order='2' c_order='2' c_anchor='#g-aside' c_name='ROS AD #5' c_section='home' f_child='true' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='0' c_id='7' array_order='3' c_order='3' c_anchor='#g-aside' c_name='ROS AD #4' c_section='home' f_child='true' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='0' c_id='6' array_order='4' c_order='4' c_anchor='#g-aside' c_name='ROS AD #3' c_section='home' f_child='true' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='0' c_id='5' array_order='5' c_order='5' c_anchor='#g-aside' c_name='ROS AD #2' c_section='home' f_child='true' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='0' c_id='4' array_order='6' c_order='6' c_anchor='#g-aside' c_name='ROS AD #1' c_section='home' f_child='true' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='0' c_id='3' array_order='7' c_order='7' c_anchor='#g-aside' c_name='SKYSCRAPER ' c_section='home' f_child='true' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='1' c_id='2' array_order='8' c_order='8' c_anchor='#g-aside' c_name='TOP LARGE RECTANGLE' c_section='home' f_child='true' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='1' c_id='9' array_order='9' c_order='9' c_anchor='#g-container-main' c_name='Leaderboard' c_section='article' f_child='true' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='0' c_id='11' array_order='10' c_order='10' c_anchor='#g-aside > .g-grid:first-of-type' c_name='ROS AD #5' c_section='article' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='0' c_id='12' array_order='11' c_order='11' c_anchor='#g-aside > .g-grid:first-of-type' c_name='ROS AD #4' c_section='article' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='0' c_id='13' array_order='12' c_order='12' c_anchor='#g-aside > .g-grid:first-of-type' c_name='ROS AD #3' c_section='article' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='0' c_id='14' array_order='13' c_order='13' c_anchor='#g-aside > .g-grid:first-of-type' c_name='ROS AD #2' c_section='article' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='0' c_id='15' array_order='14' c_order='14' c_anchor='#g-aside > .g-grid:first-of-type' c_name='ROS AD #1' c_section='article' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='0' c_id='16' array_order='15' c_order='15' c_anchor='#g-aside > .g-grid:first-of-type' c_name='SKYSCRAPER ' c_section='article' f_child='true' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='1' c_id='10' array_order='16' c_order='16' c_anchor='#g-aside' c_name='TOP LARGE RECTANGLE' c_section='article' f_child='true' type='desktop'></div>
<div itemprop='containerparts' a_title='left' c_title='1' c_id='17' array_order='17' c_order='17' c_anchor='.pigeon-first-p p:nth-of-type(3)' c_name='Article Ad' c_section='article' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='center' c_title='1' c_id='18' array_order='18' c_order='18' c_anchor='#g-container-main' c_name='Leaderboard' c_section='category' f_child='true' type='desktop'></div>
<div itemprop='containerparts' a_title='center' c_title='0' c_id='19' array_order='19' c_order='19' c_anchor='#g-aside > .g-grid:first-of-type	' c_name='ROS AD #5' c_section='category' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='center' c_title='0' c_id='20' array_order='20' c_order='20' c_anchor='#g-aside > .g-grid:first-of-type	' c_name='ROS AD #4' c_section='category' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='center' c_title='0' c_id='21' array_order='21' c_order='21' c_anchor='#g-aside > .g-grid:first-of-type	' c_name='ROS AD #3' c_section='category' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='center' c_title='0' c_id='22' array_order='22' c_order='22' c_anchor='#g-aside > .g-grid:first-of-type	' c_name='ROS AD #2' c_section='category' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='center' c_title='0' c_id='23' array_order='23' c_order='23' c_anchor='#g-aside > .g-grid:first-of-type	' c_name='ROS AD #1' c_section='category' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='center' c_title='0' c_id='24' array_order='24' c_order='24' c_anchor='#g-aside > .g-grid:first-of-type	' c_name='SKYSCRAPER ' c_section='category' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='center' c_title='1' c_id='25' array_order='25' c_order='25' c_anchor='#g-aside' c_name='TOP LARGE RECTANGLE' c_section='category' f_child='true' type='desktop'></div>
<div itemprop='containerparts' a_title='center' c_title='1' c_id='26' array_order='26' c_order='26' c_anchor='#g-navigation' c_name='Leaderboard M' c_section='home' f_child='true' type='mobile'></div>
<div itemprop='containerparts' a_title='center' c_title='1' c_id='27' array_order='27' c_order='27' c_anchor='#g-extension > div:nth-child(10)' c_name='ROS AD #5 M' c_section='home' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='center' c_title='1' c_id='28' array_order='28' c_order='28' c_anchor='#g-extension > div:nth-child(9) > div:nth-child(3)' c_name='ROS AD #4 M' c_section='home' f_child='true' type='mobile'></div>
<div itemprop='containerparts' a_title='center' c_title='1' c_id='29' array_order='29' c_order='29' c_anchor='#g-extension > div:nth-child(9) > div:nth-child(1)' c_name='ROS AD #3 M' c_section='home' f_child='true' type='mobile'></div>
<div itemprop='containerparts' a_title='center' c_title='1' c_id='30' array_order='30' c_order='30' c_anchor='#g-extension > .g-grid:nth-of-type(2) >  .g-block:nth-of-type(3)' c_name='ROS AD #2 M' c_section='home' f_child='true' type='mobile'></div>
<div itemprop='containerparts' a_title='center' c_title='1' c_id='31' array_order='31' c_order='31' c_anchor='#g-sidebar' c_name='ROS AD #1 M' c_section='home' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='center' c_title='1' c_id='34' array_order='32' c_order='32' c_anchor='#g-container-main' c_name='Leaderboard M' c_section='article' f_child='true' type='mobile'></div>
<div itemprop='containerparts' a_title='center' c_title='1' c_id='35' array_order='33' c_order='33' c_anchor='.pigeon-first-p p:nth-of-type(23)	' c_name='ROS AD #5 M' c_section='article' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='center' c_title='1' c_id='36' array_order='34' c_order='34' c_anchor='.pigeon-first-p p:nth-of-type(20)	' c_name='ROS AD #4 M' c_section='article' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='center' c_title='1' c_id='37' array_order='35' c_order='35' c_anchor='.pigeon-first-p p:nth-of-type(17)	' c_name='ROS AD #3 M' c_section='article' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='center' c_title='1' c_id='38' array_order='36' c_order='36' c_anchor='.pigeon-first-p p:nth-of-type(14)	' c_name='ROS AD #2 M' c_section='article' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='center' c_title='1' c_id='39' array_order='37' c_order='37' c_anchor='.pigeon-first-p p:nth-of-type(11)	' c_name='ROS AD #1 M' c_section='article' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='center' c_title='1' c_id='40' array_order='38' c_order='38' c_anchor='.pigeon-first-p p:nth-of-type(8)	' c_name='SKYSCRAPER M' c_section='article' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='center' c_title='1' c_id='41' array_order='39' c_order='39' c_anchor='.pigeon-first-p p:nth-of-type(5)	' c_name='TOP LARGE RECTANGLE M' c_section='article' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='center' c_title='1' c_id='42' array_order='40' c_order='40' c_anchor='.pigeon-first-p p:nth-of-type(2)' c_name='Native ad M' c_section='article' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='center' c_title='1' c_id='43' array_order='41' c_order='41' c_anchor='#g-container-main' c_name='Leaderboard M' c_section='category' f_child='true' type='mobile'></div>
<div itemprop='containerparts' a_title='center' c_title='1' c_id='44' array_order='42' c_order='42' c_anchor='#itemListPrimary .itemContainerLast:nth-of-type(7)' c_name='ROS AD #5 M' c_section='category' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='center' c_title='1' c_id='45' array_order='43' c_order='43' c_anchor='#itemListPrimary .itemContainerLast:nth-of-type(6)' c_name='ROS AD #4 M' c_section='category' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='center' c_title='1' c_id='46' array_order='44' c_order='44' c_anchor='#itemListPrimary .itemContainerLast:nth-of-type(5)' c_name='ROS AD #3 M' c_section='category' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='center' c_title='1' c_id='47' array_order='45' c_order='45' c_anchor='#itemListPrimary .itemContainerLast:nth-of-type(4)' c_name='ROS AD #2 M' c_section='category' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='center' c_title='1' c_id='48' array_order='46' c_order='46' c_anchor='#itemListPrimary .itemContainerLast:nth-of-type(3)' c_name='ROS AD #1 M' c_section='category' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='center' c_title='1' c_id='49' array_order='47' c_order='47' c_anchor='#itemListPrimary .itemContainerLast:nth-of-type(2)' c_name='SKYSCRAPER M' c_section='category' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='center' c_title='1' c_id='50' array_order='48' c_order='48' c_anchor='#itemListPrimary .itemContainerLast:nth-of-type(1)' c_name='TOP LARGE RECTANGLE M' c_section='category' f_child='false' type='mobile'></div>
<div itemprop='n_tag' tag='economic development'></div>
<div itemprop='n_tag' tag='brownfields'></div>
<div itemprop='n_tag' tag='spectrum health'></div>
</div></div>
</div>
</div>
</div>
</main>
</div>
</div>
</section>
</div>
<div class="g-block size-25">
<aside id="g-aside">
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable breaking">
<h3 class="g-title">Breaking News</h3>
<div id="k2ModuleBox722" class="k2ItemsBlock breaking">
<ul>
<li class="even">






<a class="moduleItemTitle" href="/sections/economic-development/msf-approves-14m-in-brownfield-incentives-for-spectrum-health-amends-programs-to-open-accessibility">MSF approves $14M in brownfield incentives for Spectrum Health; amends programs to open accessibility</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<a class="moduleItemTitle" href="/sections/manufacturing/lg-energy-solution-plans-1-7b-holland-expansion-to-manufacture-ev-battery-components">LG Energy Solution plans $1.7B Holland expansion to manufacture EV battery components</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<a class="moduleItemTitle" href="/sections/health-care/gvsu-program-lands-1m-in-federal-funding-to-help-advance-medical-device-development">GVSU program lands $1M in federal funding to help advance medical device development</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<a class="moduleItemTitle" href="/sections/finance/mibiz-on-wood-tv8-the-fed-begins-to-steadily-increase-interest-rates-to-combat-inflation">MiBiz on WOOD-TV8: The Fed begins to steadily increase interest rates to combat inflation</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even lastItem">






<a class="moduleItemTitle" href="/sections/health-care/state-lawmakers-advance-reforms-to-speed-up-health-care-prior-authorization-process">State lawmakers advance reforms to speed up health care prior authorization process</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable projectpresenter">
<div class="customprojectpresenter">
<span id="pp-loading-spinner-THPw362dkBLL"><img src="https://www.projectpresenter.com/assets/vector-spin.gif" style="width:40px;height:40px;"></span>
<div id="my-projects"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>window.addEventListener("load",function(){function e(){if(!(c.readyState<4)&&200===c.status&&4===c.readyState){document.getElementById("my-projects").innerHTML=c.responseText,l(),document.getElementById("pp-loading-spinner-THPw362dkBLL").style.display="none";var e=document.getElementById("sliders-container").getAttribute("data-analytic-ids");window.sendPresenterAnalyticPostPreview("west-michigan-construction-tracker",e.split(","))}}var t,n,r,i,a,s,o;t=window,n=document,r="script",i="//www.google-analytics.com/analytics.js",a="ga",t.GoogleAnalyticsObject=a,t[a]=t[a]||function(){(t[a].q=t[a].q||[]).push(arguments)},t[a].l=1*new Date,s=n.createElement(r),o=n.getElementsByTagName(r)[0],s.async=1,s.src=i,o.parentNode.insertBefore(s,o),ga("create","UA-63744733-1","auto","presenterTracker"),window.sendPresenterAnalyticPresView=function(e,t){ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"presentation_view",eventLabel:t,eventValue:1})},window.sendPresenterAnalyticPresPreview=function(e,t){for(var n=t.length,r=0;r<=n;r++)ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"presentation_preview",eventLabel:t[r],eventValue:1})},window.sendPresenterAnalyticPostView=function(e,t){ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"mini_post_view",eventLabel:t,eventValue:1})},window.sendPresenterAnalyticPostClick=function(e,t){ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"mini_post_click",eventLabel:t,eventValue:1})},window.sendPresenterAnalyticPostViews=function(e,t){for(var n=t.length,r=0;r<=n;r++)ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"mini_post_view",eventLabel:t[r],eventValue:1})},window.sendPresenterAnalyticPostPreview=function(e,t){if(t!=undefined)for(var n=t.length,r=0;r<=n;r++)ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"mini_post_preview",eventLabel:t[r],eventValue:1})};var c,l=function(){for(var e=document.getElementsByClassName("to-project"),t=0;t<=e.length;t++)e[t]&&e[t].setAttribute("href","https://mibiz.com/west-michigan-construction-tracker/All#!/"+e[t].getAttribute("data-new-path"))};if("undefined"!=typeof XMLHttpRequest)c=new XMLHttpRequest;else for(var d=["MSXML2.XmlHttp.5.0","MSXML2.XmlHttp.4.0","MSXML2.XmlHttp.3.0","MSXML2.XmlHttp.2.0","Microsoft.XmlHttp"],p=0,v=d.length;p<v;p++)try{c=new ActiveXObject(d[p]);break}catch(w){}c.onreadystatechange=e,window.callApi77=function(){var e="https://www.projectpresenter.com/widgets/THPw362dkBLL/projects/post_carousels";c.open("GET",e,!0),c.send("")},callApi77(!0)});</script>
<div class="powered-by-container">
<p style="font-size:9px;float:right;line-height:13px;">powered by <a href="http://www.projectpresenter.com" target="_blank"><img style="height:12px;vertical-align: bottom;" src="https://www.projectpresenter.com/assets/project_presenter_logo_small@2x-718bc1e8988bd333e8873f8702f3b3b63adb5e4bf03d96a1113b9ff36709a873.png" /></a></p>
</div></div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable woodtv8">

<div class="srfrContainer woodtv8">
<p class="srfrPreText">BUSINESS NEWS<br /><span>From our partners at</span></p>
<ul class="srfrList">
<li class="srfrRow srfrRowIsOdd">
<h3><a target="_blank" href="https://www.woodtv.com/news/grand-rapids/incentives-okd-spectrum-health-site-ready-for-build/">Incentives OK&rsquo;d, Spectrum Health site ready for build</a></h3>
<span class="srfrFeedSource">
<a target="_blank" href="https://www.woodtv.com">Growing Grand Rapids and beyond | WOODTV.com</a>
</span>
 <p>
<a target="_blank" href="https://www.woodtv.com/news/grand-rapids/incentives-okd-spectrum-health-site-ready-for-build/">
<img class="srfrImage" src="https://www.woodtv.com/wp-content/uploads/sites/51/2022/03/Spectrum-Health-CTI-rendering-from-MEDC-032222.jpg?w=900" alt="Incentives OK&rsquo;d, Spectrum Health site ready for build" />
</a>
</p>
<div class="clr"></div>
</li>
<li class="srfrRow srfrRowIsEven">
<h3><a target="_blank" href="https://www.woodtv.com/news/grand-rapids/gourmet-popcorn-shop-popping-up-on-grs-wealthy-street/">Gourmet popcorn shop popping up on GR&rsquo;s Wealthy Street</a></h3>
<span class="srfrFeedSource">
<a target="_blank" href="https://www.woodtv.com">Growing Grand Rapids and beyond | WOODTV.com</a>
</span>
<p>
<a target="_blank" href="https://www.woodtv.com/news/grand-rapids/gourmet-popcorn-shop-popping-up-on-grs-wealthy-street/">
<img class="srfrImage" src="https://www.woodtv.com/wp-content/uploads/sites/51/2022/03/Popnotch-Goods-logo-032222.jpg?w=720" alt="Gourmet popcorn shop popping up on GR&rsquo;s Wealthy Street" />
</a>
</p>
<div class="clr"></div>
</li>
<li class="srfrRow srfrRowIsOdd">
<h3><a target="_blank" href="https://www.woodtv.com/news/grand-rapids/new-store-delays-opening-at-old-28th-street-mega-mall/">New store delays opening at old 28th Street Mega Mall</a></h3>
<span class="srfrFeedSource">
<a target="_blank" href="https://www.woodtv.com">Growing Grand Rapids and beyond | WOODTV.com</a>
</span>
<p>
<a target="_blank" href="https://www.woodtv.com/news/grand-rapids/new-store-delays-opening-at-old-28th-street-mega-mall/">
<img class="srfrImage" src="https://www.woodtv.com/wp-content/uploads/sites/51/2022/03/b2-Bargain-bins-28th-Street-Mega-Mall-5-edited-031522.jpg?w=900" alt="New store delays opening at old 28th Street Mega Mall" />
</a>
</p>
<div class="clr"></div>
</li>
</ul>
</div>
<div class="clr"></div>

</div></div>
</div>
</div>
</div>
</aside>
</div>
</div>
</section>
<section id="g-copyright">
<div class="g-grid">
<div class="g-block size-100">
<div id="simplemenu-4329-particle" class="g-content g-particle"> <div class="g-simplemenu-particle ">
<div class="g-simplemenu-container">
<h6>SECTIONS</h6>
<ul class="g-simplemenu">
<li>
<a target="_self" href="/sections/breaking-news" title="Breaking News">Breaking News</a>
</li>
<li>
<a target="_self" href="/sections/economic-development" title="Economic Development">Economic Development</a>
</li>
<li>
<a target="_self" href="/sections/energy" title="Energy">Energy</a>
</li>
<li>
<a target="_self" href="/sections/finance" title="Finance">Finance</a>
</li>
<li>
<a target="_self" href="/sections/food-agribusiness" title="Food/Agribusiness">Food/Agribusiness</a>
</li>
<li>
<a target="_self" href="/sections/health-care" title="Health Care">Health Care</a>
</li>
<li>
<a target="_self" href="/sections/manufacturing" title="Manufacturing">Manufacturing</a>
</li>
<li>
<a target="_self" href="/sections/nonprofits" title="Nonprofits">Nonprofits</a>
</li>
<li>
<a target="_self" href="/sections/real-estate-development" title="Real Estate/Development">Real Estate/Development</a>
</li>
<li>
<a target="_self" href="/sections/small-business" title="Small Business">Small Business</a>
</li>
<li>
<a target="_self" href="/sections/talent" title="Talent">Talent</a>
</li>
</ul>
</div>
<div class="g-simplemenu-container">
<h6>ADVERTISING</h6>
<ul class="g-simplemenu">
<li>
<a target="_self" href="/advertise/reader-demographics" title="Reader Demographics">Reader Demographics</a>
</li>
<li>
<a target="_self" href="/advertise/editorial-calendar" title="Editorial Calendar">Editorial Calendar</a>
</li>
<li>
<a target="_blank" href="/advertise" title="Digital Ad Opportunities">Digital Ad Opportunities</a>
</li>
<li>
<a target="_self" href="/advertise/request-rates" title="Request Rates">Request Rates</a>
</li>
</ul>
</div>
<div class="g-simplemenu-container">
<h6>EVENTS</h6>
<ul class="g-simplemenu">
<li>
<a target="_blank" href="/deals" title="M+A | Deals &amp; Dealmakers Awards">M+A | Deals & Dealmakers Awards</a>
</li>
<li>
<a target="_self" href="/mfgworkforcestrategies" title="Webinars">Webinars</a>
</li>
</ul>
</div>
<div class="g-simplemenu-container">
<h6>ABOUT US</h6>
<ul class="g-simplemenu">
<li>
<a target="_self" href="/contact" title="Contact Us">Contact Us</a>
</li>
<li>
<a target="_self" href="/contact/staff" title="Staff Directory">Staff Directory</a>
</li>
<li>
<a target="_self" href="/careers" title="Careers">Careers</a>
</li>
</ul>
</div>
<div class="g-simplemenu-container">
<h6>SUBSCRIBE</h6>
<ul class="g-simplemenu">
<li>
<a target="_blank" href="https://my.mibiz.com/" title="Subscription Plans">Subscription Plans</a>
</li>
<li>
<a target="_self" href="/subscribe/e-newsletters" title="Free E-newsletters">Free E-newsletters</a>
</li>
<li>
<a target="_self" href="/group-corporate-subscription-packages" title="Group/Corporate Subscriptions">Group/Corporate Subscriptions</a>
</li>
<li>
<a target="_self" href="/subscribe/subscription-questions" title="Subscription Questions">Subscription Questions</a>
</li>
<li>
<a target="_self" href="/subscribe/newsstand-sales" title="Newsstands">Newsstands</a>
 </li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div id="custom-9793-particle" class="g-content g-particle"> © 2022 MiBiz. | <a href="/contact">Contact Us</a> | <a href="/privacy-policy" target="_blank">Privacy Policy</a> | <a href="/terms-of-use" target="_blank">Terms of Use</a>
</div>
</div>
</div>
</section>
</div>
<script type="text/javascript" src="/media/gantry5/assets/js/main.js"></script>
<script type="text/javascript" src="/media/gantry5/assets/js/lightcase.js"></script>
<script type="text/javascript">jQuery(document).ready(function($) { jQuery('[data-rel^=lightcase]').lightcase({maxWidth: '100%', maxHeight: '100%', video: {width: '1280', height: '720'}}); });</script>
<script type="text/javascript" src="/templates/rt_denali/custom/js/headerlinks.js"></script>
<script type="text/javascript" src="/templates/rt_denali/custom/js/ad_injector.js?6239ed1c"></script>
<script type="text/javascript" src="/templates/rt_denali/custom/js/module_injector.js"></script>
<script type="text/javascript" src="/templates/rt_denali/custom/js/elipses.js"></script>
<script type="text/javascript" src="/templates/rt_denali/custom/js/containers.js?623a278c"></script>
<script type="text/javascript" src="//my.mibiz.com/c/assets/pigeon.js"></script>
<script type="text/javascript">

var Pigeon = new PigeonClass({
	subdomain:'my.mibiz.com',
	fingerprint:true,
	idp:false // true if subdomain does not share the same primary domain this script is installed on
});

Pigeon.paywall({
	// redirect: true || 'modal' Setting true or false tells Pigeon whether to redirect to 
	// preset promotional page or not. Setting 'modal' tells the page to popup the
	// standard promotional dialog.
	redirect:'modal', 
	free: paywall_free, // default: false. Setting true overrides the Pigeon Cloud presets, allowing this page to be free.
	success:function(response){
		// do stuff here with response
		// See Pigeon Response Reference in documentation for available variables.
	}
});

Pigeon.paywallPromise.done(function(response){
	if( response.user_status ){
		// User is logged in
                EngageBox.onReady(function() {
                    const box = EngageBox.getInstance(6);
                    //box.open();
                 });
	} else {
                    EngageBox.onReady(function() {
                    const box = EngageBox.getInstance(5);
                    //box.open();
                 });
        }
});


Pigeon.widget.status({
	copyMap:{
		page:['page','pages'],
		meter: '%%available%% free %%page%% remaining',
		login: 'Sign In',
		logout: 'Sign Out',
		account: 'My Account',
		subscribe: 'Subscribe',
		groupIpAccess: 'Access provided by %%profile_parent_name%%',
		credits: 'Credits Left %%credit_total%%',
		getAccess: 'Get unlimited access'
	}
});



</script>
<script type="text/javascript"> _linkedin_partner_id = "172762"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=172762&fmt=gif" /> </noscript>

<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1500806-1', 'auto');
			ga('send', 'pageview');
			
			</script>

<div data-id="2" class="eb-inst eb-hide eb-2 eb-center eb-module " data-options='{"trigger":"onPageLoad","trigger_selector":null,"delay":0,"scroll_depth":"percentage","scroll_depth_value":80,"firing_frequency":1,"reverse_scroll_close":true,"threshold":0,"close_out_viewport":false,"exit_timer":1000,"idle_time":10000,"animation_open":"rstbox.slideUpIn","animation_close":"rstbox.slideUpOut","animation_duration":400,"prevent_default":true,"backdrop":true,"backdrop_color":"rgba(0, 0, 0, 0.8)","backdrop_click":true,"disable_page_scroll":false,"test_mode":false,"debug":false,"ga_tracking":true,"ga_tracking_id":"UA-1500806-1","ga_tracking_event_category":"EngageBox","ga_tracking_event_label":"Box #2 - Desktop Interstitial","auto_focus":false}' data-type='popup'>
<div class="eb-dialog eb-shd1 eb-acm eb-acc" style="max-width:640px;height:480px;background-color:rgba(255, 255, 255, 1);color:rgba(51, 51, 51, 1);padding:0px;" role="dialog" tabindex="-1">
<button type="button" data-ebox-cmd="close" class="eb-close" aria-label="Close" style="color:rgba(174, 174, 174, 1);font-size:22px">
<span aria-hidden="true">&times;</span>
</button>
<div class="eb-container">
<div class="eb-content">
<div class="custom">

<div id='div-gpt-ad-1562088530512-0' style='width: 640px; height: 480px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562088530512-0'); });
  </script>
</div></div>
</div>
</div>
</div>
</div>
<div data-id="5" class="eb-inst eb-hide eb-5 eb-center eb-custom " data-options='{"trigger":"onDemand","trigger_selector":null,"delay":0,"scroll_depth":"percentage","scroll_depth_value":80,"firing_frequency":1,"reverse_scroll_close":false,"threshold":0,"close_out_viewport":false,"exit_timer":1000,"idle_time":10000,"animation_open":"transition.slideUpIn","animation_close":"transition.fadeOut","animation_duration":300,"prevent_default":true,"backdrop":false,"backdrop_color":"rgba(0, 0, 0, 0.5)","backdrop_click":true,"disable_page_scroll":false,"test_mode":false,"debug":false,"ga_tracking":true,"ga_tracking_id":"UA-1500806-1","ga_tracking_event_category":"EngageBox","ga_tracking_event_label":"Box #5 - Subscriber Logged In","auto_focus":false}' data-type='popup'>
<div class="eb-dialog " style="max-width:500px;background-color:rgba(255, 255, 255, 1);color:rgba(51, 51, 51, 1);border:solid 1px rgba(0, 0, 0, 0.4);" role="dialog" tabindex="-1">
<button type="button" data-ebox-cmd="close" class="eb-close" aria-label="Close" style="color:rgba(136, 136, 136, 1);font-size:30px">
<span aria-hidden="true">&times;</span>
</button>
<div class="eb-container">
<div class="eb-header">
Subscriber Logged In </div>
<div class="eb-content">
</div>
</div>
</div>
</div>
<div data-id="6" class="eb-inst eb-hide eb-6 eb-center eb-custom " data-options='{"trigger":"onDemand","trigger_selector":null,"delay":0,"scroll_depth":"percentage","scroll_depth_value":80,"firing_frequency":1,"reverse_scroll_close":false,"threshold":0,"close_out_viewport":false,"exit_timer":1000,"idle_time":10000,"animation_open":"transition.slideUpIn","animation_close":"transition.fadeOut","animation_duration":300,"prevent_default":true,"backdrop":false,"backdrop_color":"rgba(0, 0, 0, 0.5)","backdrop_click":true,"disable_page_scroll":false,"test_mode":false,"debug":false,"ga_tracking":true,"ga_tracking_id":"UA-1500806-1","ga_tracking_event_category":"EngageBox","ga_tracking_event_label":"Box #6 - NO Subscriber Logged In","auto_focus":false}' data-type='popup'>
<div class="eb-dialog " style="max-width:500px;background-color:rgba(255, 255, 255, 1);color:rgba(51, 51, 51, 1);border:solid 1px rgba(0, 0, 0, 0.4);" role="dialog" tabindex="-1">
<button type="button" data-ebox-cmd="close" class="eb-close" aria-label="Close" style="color:rgba(136, 136, 136, 1);font-size:30px">
<span aria-hidden="true">&times;</span>
</button>
<div class="eb-container">
<div class="eb-header">
NO Subscriber Logged In </div>
<div class="eb-content">
</div>
</div>
</div>
</div></body>
</html>
