<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-GB" dir="ltr">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<script src="/cdn-cgi/apps/head/0mE22UjC73jcMRwjumUIC1lFM_I.js"></script><link rel="icon" type="image/x-icon" href="/images/9999.PNG" />
<meta charset="utf-8" />
<base href="https://mibiz.com/sections/food-agribusiness/new-law-provides-parity-for-spirits-producers-vendors-to-host-festivals" />
<meta name="keywords" content="foodagri,Michigan Brewers Guild,Michigan Spirits Association,Michigan Festivals and Events Association,Michigan Beer &amp; Wine Wholesalers Association,Michigan Licensed Beverage Association,Michigan Craft Distillers Association" />
<meta name="rights" content="Mibiz" />
<meta name="title" content="New law provides ‘parity’ for spirits producers, vendors to host festivals" />
<meta name="author" content="Joe Boomgaard" />
<meta property="og:url" content="https://mibiz.com/sections/food-agribusiness/new-law-provides-parity-for-spirits-producers-vendors-to-host-festivals" />
<meta property="og:title" content="New law provides ‘parity’ for spirits producers, vendors to host festivals" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://mibiz.com/media/k2/items/cache/7c8f4a183e5e3c7f12d91a615362f048_M.jpg" />
<meta name="image" content="https://mibiz.com/media/k2/items/cache/7c8f4a183e5e3c7f12d91a615362f048_M.jpg" />
<meta property="og:description" content="Food, agricultural and agribusiness news for Grand Rapids, Kalamazoo, Battle Creek and the Lake Michigan shoreline.  " />
<meta name="description" content="Food, agricultural and agribusiness news for Grand Rapids, Kalamazoo, Battle Creek and the Lake Michigan shoreline.  " />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>New law provides ‘parity’ for spirits producers, vendors to host festivals</title>
<link href="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css" rel="stylesheet" />
<link href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css" rel="stylesheet" />
<link href="/cache/rokbooster/5eaeae6c7cb3d63d56e4ead1519577df.php" rel="stylesheet" />
<style>

						/* K2 - Magnific Popup Overrides */
						.mfp-iframe-holder {padding:10px;}
						.mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
						.mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
					
		#rstbox_2 .rstbox-close:hover {
			color: rgba(128, 128, 128, 1) !important;
		}	
	
	</style>
<script type="application/json" class="joomla-script-options new">{"csrf.token":"7320793ef3a3422268dc4188934c5e91","system.paths":{"root":"","base":""}}</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js"></script>
<script src="/cache/rokbooster/dd3a1297418d8d318a86fff33dd49066.php"></script>
<script>
jQuery(document).ready(function(){WFMediaBox.init({"base":"\/","theme":"standard","mediafallback":0,"mediaselector":"audio,video","width":"","height":"","lightbox":0,"shadowbox":0,"icons":1,"overlay":1,"overlay_opacity":0,"overlay_color":"","transition_speed":300,"close":2,"scrolling":"0","labels":{"close":"Close","next":"Next","previous":"Previous","cancel":"Cancel","numbers":"{{numbers}}","numbers_count":"{{current}} of {{total}}"}});});jQuery(function($){initChosen();$("body").on("subform-row-add",initChosen);function initChosen(event,container)
{container=container||document;$(container).find(".advancedSelect").chosen({"disable_search_threshold":10,"search_contains":true,"allow_single_deselect":true,"placeholder_text_multiple":"Type or select some options","placeholder_text_single":"Select an option","no_results_text":"No results match"});}});jQuery(function($){initTooltips();$("body").on("subform-row-add",initTooltips);function initTooltips(event,container){container=container||document;$(container).find(".hasTooltip").tooltip({"html":true,"container":"body"});}});jQuery(document).ready(function(){var value,searchword=jQuery('#mod-finder-searchword640');value=searchword.val();searchword.on('focus',function()
{var el=jQuery(this);if(el.val()==='Search ...')
{el.val('');}});searchword.on('blur',function()
{var el=jQuery(this);if(!el.val())
{el.val(value);}});jQuery('#mod-finder-searchform640').on('submit',function(e)
{e.stopPropagation();var advanced=jQuery('#mod-finder-advanced640');if(advanced.length)
{advanced.find('select').each(function(index,el)
{var el=jQuery(el);if(!el.val())
{el.attr('disabled','disabled');}});}});var suggest=jQuery('#mod-finder-searchword640').autocomplete({serviceUrl:'/component/finder/?task=suggestions.suggest&amp;format=json&amp;tmpl=component',paramName:'q',minChars:1,maxHeight:400,width:300,zIndex:9999,deferRequestBy:500});});;
	</script>

<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://mibiz.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Food/Agribusiness",
            "item": "https://mibiz.com/sections/food-agribusiness"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "New law provides ‘parity’ for spirits producers, vendors to host festivals",
            "item": "https://mibiz.com/sections/food-agribusiness/new-law-provides-parity-for-spirits-producers-vendors-to-host-festivals"
        }
    ]
}
</script>

<script type="text/javascript" src="https://mibiz.com/plugins/system/lazyloadforjoomla/assets/js/lazyloadforjoomla.js"></script>
<script type="text/javascript">window.addEvent("domready",function() {var lazyloader = new LazyLoad();});</script>
<!--[if (gte IE 8)&(lte IE 9)]>
        <script type="text/javascript" src="/media/gantry5/assets/js/html5shiv-printshiv.min.js"></script>
        <link rel="stylesheet" href="/media/gantry5/engines/nucleus/css/nucleus-ie9.css" type="text/css"/>
        <script type="text/javascript" src="/media/gantry5/assets/js/matchmedia.polyfill.js"></script>
        <![endif]-->
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5ba945ca570347001195269e&product=inline-share-buttons' async='async'>
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NLR_MAA', [300, 250], 'div-gpt-ad-1546832422250-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_IN-D', [640, 480], 'div-gpt-ad-1562088530512-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_IN-M', [300, 400], 'div-gpt-ad-1576091366517-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_LR1', [300, 250], 'div-gpt-ad-1537797678702-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_L1-D', [728, 90], 'div-gpt-ad-1537797743484-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_L1-M', [300, 250], 'div-gpt-ad-1554462181307-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_LR2', [300, 250], 'div-gpt-ad-1537797923370-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_L2-D', [728, 90], 'div-gpt-ad-1537798024732-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_L2-M', [300, 250], 'div-gpt-ad-1537798114714-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR1', [[300, 100], [300, 250]], 'div-gpt-ad-1537798190336-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR2', [[300, 100], [300, 250]], 'div-gpt-ad-1540610139465-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR3', [[300, 100], [300, 250]], 'div-gpt-ad-1537798612257-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR4', [[300, 100], [300, 250]], 'div-gpt-ad-1537798853340-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR5', [[300, 100], [300, 250]], 'div-gpt-ad-1537799125700-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR6', [[300, 100], [300, 250]], 'div-gpt-ad-1537799308822-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR7', [[300, 100], [300, 250]], 'div-gpt-ad-1537799376570-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR8', [[300, 100], [300, 250]], 'div-gpt-ad-1540612011392-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR9', [[300, 100], [300, 250]], 'div-gpt-ad-1540611664178-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR10', [[300, 100], [300, 250]], 'div-gpt-ad-1540611828618-0').addService(googletag.pubads());
googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NLR_MEDICAL', [[300, 100], [300, 250]], 'div-gpt-ad-1537799881425-0').addService(googletag.pubads());
   googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NLR_FOODAGRI', [[300, 250], [300, 100]], 'div-gpt-ad-1539801928564-0').addService(googletag.pubads());
   googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NLR_NONPROFITS', [[300, 100], [300, 250]], 'div-gpt-ad-1539801972984-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NLR_MANUFACTURING', [[300, 100], [300, 250]], 'div-gpt-ad-1549383620968-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NRL_REALESTATE', [300, 250], 'div-gpt-ad-1549385115967-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NRL_REALESTATE2', [300, 250], 'div-gpt-ad-1561752613757-0').addService(googletag.pubads());
   googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NLR_ENERGY', [[300, 100], [300, 250]], 'div-gpt-ad-1539801889445-0').addService(googletag.pubads());
   googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NRL_SMALLBIZ', [300, 250], 'div-gpt-ad-1552672579809-0').addService(googletag.pubads());
   googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NRL_MADEINMI', [300, 250], 'div-gpt-ad-1552672783945-0').addService(googletag.pubads());
   googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NLR_PFAS', [300, 250], 'div-gpt-ad-1552682353717-0').addService(googletag.pubads());
   googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NLR_FINANCE', [300, 250], 'div-gpt-ad-1555418312329-0').addService(googletag.pubads());
   googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NLR_BANKING', [300, 250], 'div-gpt-ad-1555418514446-0').addService(googletag.pubads());
   googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NLR_ECONOMICDEVELOPMENT', [300, 250], 'div-gpt-ad-1580848700039-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
   googletag.pubads().enableSingleRequest();
   googletag.pubads().collapseEmptyDivs();
   googletag.enableServices();
  });
</script>
<script>
function setCookie(name,value,miniutes) {
    var expires = "";
    if (miniutes) {
        var date = new Date();
        date.setTime(date.getTime() + (miniutes*60*1000));
        expires = "; expires=" + date.toUTCString();
    }
    document.cookie = name + "=" + (value || "")  + expires + ";domain=mibiz.com;path=/";
}
function getCookie(name) {
    var nameEQ = name + "=";
    var ca = document.cookie.split(';');
    for(var i=0;i < ca.length;i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1,c.length);
        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
    }
    return null;
}
function eraseCookie(name) {   
    document.cookie = name+'=; Max-Age=-66669999;';  
}
</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"IIJos1hNdI20fn", domain:"mibiz.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>


<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1261034,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-63744733-1', 'auto', 'projectPresenterTracker');
 ga('projectPresenterTracker.send', 'pageview');
</script>
</head>
<body class="gantry site com_k2 view-item no-layout no-task dir-ltr itemid-323 outline-232 g-offcanvas-left g-default g-style-preset1">
<script type="text/javascript">
	var paywall_free = false;
  </script>
<div id="g-offcanvas" data-g-offcanvas-swipe="0" data-g-offcanvas-css3="1">
<div class="g-grid">
<div class="g-block size-100">
<div id="mobile-menu-1768-particle" class="g-content g-particle"> <div id="g-mobilemenu-container" data-g-menu-breakpoint="2048px"></div>
</div>
</div>
</div>
</div>
<div id="g-page-surround">
<div class="g-offcanvas-hide g-offcanvas-toggle" role="navigation" data-offcanvas-toggle aria-controls="g-offcanvas" aria-expanded="false"><i class="fa fa-fw fa-bars"></i></div>
<section id="g-top" class="section-horizontal-paddings">
<div class="g-grid">
<div class="g-block size-100">
<div class="g-system-messages">
</div>
</div>
</div>
</section>
<section id="g-TopBar">
<div class="g-grid">
<div class="g-block size-5">
<div id="custom-4003-particle" class="g-content g-particle"> <a href="/search-result"><div class="icon-search icon-white"></div></a>
</div>
</div>
<div class="g-block size-65">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="finder">
<form id="mod-finder-searchform640" action="/search-result" method="get" class="form-search" role="search">
<label for="mod-finder-searchword640" class="element-invisible finder">Search</label><input type="text" name="q" id="mod-finder-searchword640" class="search-query input-medium" size="25" value="" placeholder="Search ..." />
</form>
</div>
</div></div>
</div>
</div>
<div id="welcomeText" class="g-block size-20">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">
<nav id="pigeon-widget-status"></nav></div>
</div></div>
</div>
</div>
<div class="g-block size-10">
<div class="spacer"></div>
</div>
</div>
</section>
<section id="g-navigation">
<div class="g-grid">
<div id="mrburger" class="g-block size-18">
<div id="mobile-menu-8661-particle" class="g-content g-particle"> <div id="g-mobilemenu-container" data-g-menu-breakpoint="2048px"></div>
</div>
</div>
<div class="g-block size-13">
<div class="spacer"></div>
</div>
<div id="logo" class="g-block size-38 denali-logo mobile-logo">
<div id="logo-5737-particle" class="g-content g-particle"> <a href="/" target="_self" title="" rel="home" class="g-logo">
<img src="https://mibiz.com/plugins/system/lazyloadforjoomla/assets/images/blank.gif" data-src="https://mibiz.com//images/MiBizLogo.PNG" alt="" /><noscript><img src="https://mibiz.com//images/MiBizLogo.PNG" alt="" /></noscript>
</a>
</div>
</div>
<div class="g-block size-13">
<div class="spacer"></div>
</div>
<div class="g-block size-18 flush">
<div id="social-3622-particle" class="g-content g-particle"> <div class="g-social ">
<div class="g-social-items">
<a target="_blank" href="https://www.facebook.com/MiBiz-32340683364/" title="" aria-label="" rel="noopener noreferrer">
<span class="fa fa-facebook-square fa-fw"></span> <span class="g-social-text"></span> </a>
<a target="_blank" href="https://twitter.com/mibiz" title="" aria-label="" rel="noopener noreferrer">
<span class="fa fa-twitter-square fa-fw"></span> <span class="g-social-text"></span> </a>
<a target="_blank" href="https://www.linkedin.com/company/mibiz/" title="" aria-label="" rel="noopener noreferrer">
<span class="fa fa-linkedin-square fa-fw"></span> <span class="g-social-text"></span> </a>
</div>
</div>
</div>
</div>
</div>
<div class="g-grid">
<div id="nav" class="g-block size-100 center">
<div id="menu-9170-particle" class="g-content g-particle"> <nav class="g-main-nav" data-g-mobile-target data-g-hover-expand="true">
<ul class="g-toplevel">
<li class="g-menu-item g-menu-item-type-component g-menu-item-101 g-standard  ">
<a class="g-menu-item-container" href="/">
<span class="g-menu-item-content">
<span class="g-menu-item-title">MiBiz</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-heading g-menu-item-249 g-parent active g-standard  ">
<div class="g-menu-item-container" data-g-menuparent=""> <span class="g-nav-header g-menu-item-content"> <span class="g-menu-item-title">SECTIONS</span>
</span>
<span class="g-menu-parent-indicator"></span> </div> <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-399  ">
<a class="g-menu-item-container" href="/sections/breaking-news">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Breaking News</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-328  ">
<a class="g-menu-item-container" href="/sections/economic-development">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Economic Development</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-322  ">
<a class="g-menu-item-container" href="/sections/finance">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Finance</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-323 active  ">
<a class="g-menu-item-container" href="/sections/food-agribusiness">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Food/Agribusiness</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-329  ">
<a class="g-menu-item-container" href="/sections/health-care">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Health Care</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-326  ">
<a class="g-menu-item-container" href="/sections/manufacturing">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Manufacturing</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-327  ">
<a class="g-menu-item-container" href="/sections/nonprofits">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Nonprofits</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-324  ">
<a class="g-menu-item-container" href="/sections/real-estate-development">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Real Estate/Development</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-398  ">
<a class="g-menu-item-container" href="/sections/small-business">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Small Business</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-428  ">
<a class="g-menu-item-container" href="/sections/energy">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Energy</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-325  ">
<a class="g-menu-item-container" href="/sections/talent">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Talent</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-330  ">
<a class="g-menu-item-container" href="/sections/other">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Other</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-250 g-standard  ">
<a class="g-menu-item-container" href="/deals2019">
<span class="g-menu-item-content">
<span class="g-menu-item-title">EVENTS</span>
</span>
</a>
</li>

<li class="g-menu-item g-menu-item-type-component g-menu-item-251 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="/advertise">
<span class="g-menu-item-content">
<span class="g-menu-item-title">ADVERTISE </span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-349  ">
<a class="g-menu-item-container" href="/advertise/reader-demographics">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Reader Demographics</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-350  ">
<a class="g-menu-item-container" href="/advertise/editorial-calendar">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Editorial Calendar</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-353  ">
<a class="g-menu-item-container" href="/advertise/wmct">
<span class="g-menu-item-content">
<span class="g-menu-item-title">West Michigan Construction Tracker </span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-476  ">
<a class="g-menu-item-container" href="/sponsored-content">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Sponsored Content</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-625  ">
<a class="g-menu-item-container" href="/advertise/mibiz-mk2020">
<span class="g-menu-item-content">
<span class="g-menu-item-title">MiBiz 2020 Media Kit</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-url g-menu-item-253 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="https://my.mibiz.com">
<span class="g-menu-item-content">
<span class="g-menu-item-title">SUBSCRIBE</span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-388  ">
<a class="g-menu-item-container" href="/subscribe/subscription-questions">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Subscription Questions</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-387  ">
<a class="g-menu-item-container" href="/subscribe/e-newsletters">
<span class="g-menu-item-content">
<span class="g-menu-item-title">E-Newsletters</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-385  ">
<a class="g-menu-item-container" href="/subscribe/newsstand-sales">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Newsstand Sales</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-url g-menu-item-397  ">
<a class="g-menu-item-container" href="https://my.mibiz.com">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Subscribe</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-354 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="/contact">
<span class="g-menu-item-content">
<span class="g-menu-item-title">CONTACT</span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-355  ">
<a class="g-menu-item-container" href="/contact/staff">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Staff</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-356  ">
<a class="g-menu-item-container" href="/contact/locations">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Locations</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-403  ">
<a class="g-menu-item-container" href="/careers">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Careers</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="g-grid">
<div id="menu-main" class="g-block size-100 center hidden-phone hidden-tablet">
<div id="menu-7856-particle" class="g-content g-particle"> <nav class="g-main-nav" data-g-hover-expand="true">
<ul class="g-toplevel">
<li class="g-menu-item g-menu-item-type-component g-menu-item-101 g-standard  ">
<a class="g-menu-item-container" href="/">
<span class="g-menu-item-content">
<span class="g-menu-item-title">MiBiz</span>

</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-heading g-menu-item-249 g-parent active g-standard  ">
<div class="g-menu-item-container" data-g-menuparent=""> <span class="g-nav-header g-menu-item-content"> <span class="g-menu-item-title">SECTIONS</span>
</span>
<span class="g-menu-parent-indicator"></span> </div> <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-399  ">
<a class="g-menu-item-container" href="/sections/breaking-news">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Breaking News</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-328  ">
<a class="g-menu-item-container" href="/sections/economic-development">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Economic Development</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-322  ">
<a class="g-menu-item-container" href="/sections/finance">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Finance</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-323 active  ">
<a class="g-menu-item-container" href="/sections/food-agribusiness">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Food/Agribusiness</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-329  ">
<a class="g-menu-item-container" href="/sections/health-care">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Health Care</span>
</span>
 </a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-326  ">
<a class="g-menu-item-container" href="/sections/manufacturing">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Manufacturing</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-327  ">
<a class="g-menu-item-container" href="/sections/nonprofits">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Nonprofits</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-324  ">
<a class="g-menu-item-container" href="/sections/real-estate-development">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Real Estate/Development</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-398  ">
<a class="g-menu-item-container" href="/sections/small-business">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Small Business</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-428  ">
<a class="g-menu-item-container" href="/sections/energy">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Energy</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-325  ">
<a class="g-menu-item-container" href="/sections/talent">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Talent</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-330  ">
<a class="g-menu-item-container" href="/sections/other">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Other</span>
</span>
</a>
 </li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-250 g-standard  ">
<a class="g-menu-item-container" href="/deals2019">
<span class="g-menu-item-content">
<span class="g-menu-item-title">EVENTS</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-251 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="/advertise">
<span class="g-menu-item-content">
<span class="g-menu-item-title">ADVERTISE </span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-349  ">
<a class="g-menu-item-container" href="/advertise/reader-demographics">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Reader Demographics</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-350  ">
<a class="g-menu-item-container" href="/advertise/editorial-calendar">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Editorial Calendar</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-353  ">
<a class="g-menu-item-container" href="/advertise/wmct">
<span class="g-menu-item-content">
<span class="g-menu-item-title">West Michigan Construction Tracker </span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-476  ">
<a class="g-menu-item-container" href="/sponsored-content">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Sponsored Content</span>
 </span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-625  ">
<a class="g-menu-item-container" href="/advertise/mibiz-mk2020">
<span class="g-menu-item-content">
<span class="g-menu-item-title">MiBiz 2020 Media Kit</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-url g-menu-item-253 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="https://my.mibiz.com">
<span class="g-menu-item-content">
<span class="g-menu-item-title">SUBSCRIBE</span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-388  ">
<a class="g-menu-item-container" href="/subscribe/subscription-questions">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Subscription Questions</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-387  ">
<a class="g-menu-item-container" href="/subscribe/e-newsletters">
<span class="g-menu-item-content">
<span class="g-menu-item-title">E-Newsletters</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-385  ">
<a class="g-menu-item-container" href="/subscribe/newsstand-sales">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Newsstand Sales</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-url g-menu-item-397  ">
<a class="g-menu-item-container" href="https://my.mibiz.com">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Subscribe</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-354 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="/contact">
<span class="g-menu-item-content">
<span class="g-menu-item-title">CONTACT</span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-355  ">
<a class="g-menu-item-container" href="/contact/staff">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Staff</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-356  ">
<a class="g-menu-item-container" href="/contact/locations">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Locations</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-403  ">
<a class="g-menu-item-container" href="/careers">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Careers</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
</ul>
</nav>
</div>
 </div>
</div>
</section>
<section id="g-feature">
<div class="g-grid">
<div id="Ad-1" class="g-block size-100">
<div class="g-content">
<div class="moduletable ">
<div class="clearfix ">

<div id='div-gpt-ad-1537797743484-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537797743484-0'); });
</script>
</div></p>
</div> </div>
</div>
</div>
</div>
</section>
<section id="g-container-main" class="g-wrapper">
<div class="g-grid">
<div class="g-block size-75">
<section id="g-Wrapper">
<div class="g-grid">
<div class="g-block size-100">
<main id="g-mainbar">
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content row-fluid"><div class="span12"><script type="text/javascript">
	var paywall_free = false;
  </script>

<span id="startOfPageId27622"></span>
<div id="k2Container" class="itemView itemIsFeatured">


<div class="itemHeader">

<div class="itemCategory">
<span>Published in</span>
<a href="/sections/food-agribusiness">Food/Agribusiness</a>
</div>
<div class="itemImageBlock">
<span class="itemImage">
<a data-k2-modal="image" href="/media/k2/items/cache/7c8f4a183e5e3c7f12d91a615362f048_XL.jpg" title="Click to preview image">
<img src="https://mibiz.com/plugins/system/lazyloadforjoomla/assets/images/blank.gif" data-src="https://mibiz.com//media/k2/items/cache/7c8f4a183e5e3c7f12d91a615362f048_XL.jpg" alt="New law provides &lsquo;parity&rsquo; for spirits producers, vendors to host festivals" style="width:1200px; height:auto;" /><noscript><img src="https://mibiz.com//media/k2/items/cache/7c8f4a183e5e3c7f12d91a615362f048_XL.jpg" alt="New law provides &lsquo;parity&rsquo; for spirits producers, vendors to host festivals" style="width:1200px; height:auto;" /></noscript>
</a>
</span>
<div class="clr"></div>
</div>

<h1 class="itemTitle">
New law provides ‘parity’ for spirits producers, vendors to host festivals
</h1>

<span class="itemAuthor">
BY <a rel="author" href="/contact/joe-boomgaard">Joe Boomgaard</a>
</span>

<span class="itemDateCreated">
Sunday, February 09, 2020 06:30pm </span>
</div>


<div class="itemBody">



<div class="itemFullText Food/Agribusiness ">
<div class="sharethis-inline-share-buttons"></div><div class="pigeon-first-p">
<p>New laws aim to bring parity to the state’s alcoholic beverage sector.&nbsp;
<p>The bipartisan three-bill package of bills signed into law last week by Gov. Gretchen Whitmer allows qualified organizations to apply for a special license to host spirits tasting events such as a festival.&nbsp;
<p>Qualified organizations, including spirits vendors, small distillers and state-authorized distributors, can now hold up to six events annually.&nbsp;
<p>Previously, state law only allowed nonprofit organizations to apply for one-day licenses to sell beer, wine or spirits at an event. Other laws allow organizations to auction off donated wine and permit a groups such as the <strong>Michigan Brewers Guild</strong> to apply for up to six licenses annually to host beer festivals, such as the upcoming Winter Beer Fest on Feb. 22 at Fifth Third Ballpark in Comstock Park.&nbsp;
<p>The new law now extends similar opportunities to spirits vendors and small distillers.&nbsp;<div class="nativeWrapper "> <div class="moduletable">
<div class="custom">

<div id='div-gpt-ad-1539801928564-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1539801928564-0'); });
</script>
</div></div>
</div>
</div>
<p>“Taken together, the bills would provide parity with beer and wine vendors,” according to a House Fiscal Agency analysis of the bills.&nbsp;
<p>The law also allows eligible organizations to accept displays for the events, buy discounted spirits and return unopened bottles for a refund.&nbsp;
<p>“All of these are available to special licensees hosting a beer and wine festival,” according to the House Fiscal Agency. “Industry members point to the growing popularity of products made by craft distillers. Just as beer and wine festivals can highlight Michigan breweries and wineries, making Michigan a destination for aficionados, so could festivals featuring Michigan’s craft distillers. The bills would enable small distillers to grow their market share, and benefit all vendors of spirits, while supporting Michigan’s economy and tourist industry similarly to what is in place for craft beer and wine producers.”
<p>The bills passed by a wide margin in the state Legislature, with only two no votes from state Sen. Ed McBroom, R-Vulcan, and state Rep. Phil Green, R-Millington.&nbsp; <div class="moduletable">
<div class="custom">

<div id='div-gpt-ad-1537798190336-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537798190336-0'); });
</script>
</div>
</div>
</div>
<p>The <strong>Michigan Spirits Association</strong> and <strong>Michigan Festivals and Events Association</strong> testified in support of the bills, which were also supported by the Michigan Liquor Control Commission, <strong>Michigan Beer &amp; Wine Wholesalers Association</strong>, <strong>Michigan Licensed Beverage Association</strong> and <strong>Michigan Craft Distillers Association</strong>.&nbsp;
<p>The Michigan Brewers Guild and Michigan Retailers Association indicated a neutral position on the bills.&nbsp;
<p>In a statement, the Michigan Spirits Association, the state trade group for the vendors, suppliers, and distributors of distilled spirits, praised the passage of the new law, calling it a “win-win for Michigan, festivals and events, and the spirits industry.”
<p>“The new laws are a step forward in putting the promotion of spirits closer to parity with the promotion of the beer and wine industry in the state, especially at the large number of festivals and events,” the organization said in a statement. <div class="moduletable">
<div class="custom">

<div id='div-gpt-ad-1540610139465-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540610139465-0'); });
</script>
</div></div>
</div>
<div class="moduletablenative_blurb">
<div class="customnative_blurb">
<hr />
<p style="text-align: center; width: 100%;"><span style="color: #808080; font-size: 8pt;">ADVERTISEMENT</span></p>
<p style="width: 95%; background: #8d8e8e; padding: 7px; margin: -20px 15px 0px 15px;"><a href="https://rebrand.ly/danvos-nativeblurb" target="_blank" rel="noopener"><span style="color: #ffffff;">News coverage in the food/agribusiness section of MiBiz is made possible by advertising support from Dan Vos Construction Company. Dan Vos Construction strives to serve people and to enhance life, while maintaining long-term relationships with customers, sub-contractors and employees. This advertisement has no effect on editorial consideration in MiBiz.</span></a></p></div>
</div>
</div><div class="pigeon-context-promotion" style="display:none;">


<p>This article is available to paid digital subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access.</a></p>
</div> <script>
			window.onload = function() {
				var intElemClientWidth = document.body.clientWidth;
				setCookie("__cDat",intElemClientWidth,10);
				window.location = "https://mibiz.com/sections/food-agribusiness/new-law-provides-parity-for-spirits-producers-vendors-to-host-festivals";
			};
    </script>
</div>
<div class="clr"></div>
<div class="itemContentFooter">

<span class="itemHits">
Read <b>1250</b> times </span>
<div class="clr"></div>
</div>


<div class="clr"></div>
</div>
<div class="itemLinks">
<div style=" margin: 1rem 0; display: flex; align-items: center;">
<img src="https://mibiz.com/plugins/system/lazyloadforjoomla/assets/images/blank.gif" data-src="https://mibiz.com//media/k2/users/5.jpg" alt="" style="width: 100px; height: 100px; float: left; margin-right: 1rem; border-radius: 0;"><noscript><img src="https://mibiz.com//media/k2/users/5.jpg" alt="" style="width: 100px; height: 100px; float: left; margin-right: 1rem; border-radius: 0;"></noscript>
<div class="authDesc" style="display: flex; font-size: .85rem; align-items: center;">
<a href="/contact/joe-boomgaard">Joe Boomgaard</a>
<p>Editor, covers craft beverage industry.<br />Twitter: <a href="https://twitter.com/jboomgaard" target="_blank" rel="noopener">@jboomgaard<br /></a>Email:&nbsp;<a href="/cdn-cgi/l/email-protection#147e767b7b79737575667054797d767d6e3a777b79"><span class="__cf_email__" data-cfemail="fa90989595979d9b9b889eba9793989380d4999597">[email&#160;protected]</span></a></p> </div>
</div>

<div class="itemTagsBlock">
<span>Tagged under</span>
<ul class="itemTags">
<li><a href="/item/tag/foodagri">foodagri</a></li>
<li><a href="/item/tag/Michigan%20Brewers%20Guild">Michigan Brewers Guild</a></li>
<li><a href="/item/tag/Michigan%20Spirits%20Association">Michigan Spirits Association</a></li>
<li><a href="/item/tag/Michigan%20Festivals%20and%20Events%20Association">Michigan Festivals and Events Association</a></li>
<li><a href="/item/tag/Michigan%20Beer%20&amp;%20Wine%20Wholesalers%20Association">Michigan Beer & Wine Wholesalers Association</a></li>
<li><a href="/item/tag/Michigan%20Licensed%20Beverage%20Association">Michigan Licensed Beverage Association</a></li>
<li><a href="/item/tag/Michigan%20Craft%20Distillers%20Association">Michigan Craft Distillers Association</a></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<a href="/subscribe" style=" font-size: .8rem; display: inline-block; padding: .75rem; border: 1px solid; color: #000; font-family: Libre Franklin; font-weight: 800;">SUBSCRIBE TO MIBIZ TODAY FOR WEST MICHIGAN’S FINEST BUSINESS NEWS REPORTING <span style=" margin: 0 0 0 .5rem; border-radius: 100%; padding: 0px 5px; color: #fff; background: #000; font-weight: 800;">></span> </a>

<div class="itemAuthorLatest">
<h3>Latest from Joe Boomgaard</h3>
<ul>
<li class="even">
<a href="/sections/manufacturing/west-michigan-manufacturers-brace-for-disruptions-from-chinese-coronavirus-outbreak">West Michigan manufacturers brace for disruptions from Chinese Coronavirus outbreak</a>
</li>
<li class="odd">
<a href="/sections/manufacturing/spartan-motors-divests-fire-apparatus-business-for-55-million">Spartan Motors divests fire apparatus business for $55 million</a>
</li>
<li class="even">
<a href="/sections/economic-development/a-new-normal-declining-sportsmen-s-dollars-upend-funding-model-for-nature-conservation-outdoor-recreation">‘A NEW NORMAL’: Declining sportsmen’s dollars upend funding model for nature conservation, outdoor recreation</a>
</li>
<li class="odd">
<a href="/sections/other/letter-from-the-editor-please-subscribe">Letter from the Editor: Please subscribe</a>
</li>
<li class="even">
<a href="/sections/food-agribusiness/atwater-brewery-acquired-by-division-of-molsoncoors">Atwater Brewery acquired by division of MolsonCoors</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRelated">
<h3>RELATED ARTICLES</h3>
<ul>
<li class="even">
<a class="itemRelTitle" href="/sections/food-agribusiness/gtf-solutions-mills-hemp-waste-into-new-revenue-streams">GTF Solutions mills hemp waste into new revenue streams</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/sections/food-agribusiness/ceres-farms-sues-amtrak-over-property-access-dispute-in-sw-michigan">Ceres Farms sues Amtrak over property access dispute in SW Michigan</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/sections/food-agribusiness/peterson-farms-invests-22-million-in-expansion">Peterson Farms invests $22 million in expansion</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/sections/food-agribusiness/atwater-brewery-acquired-by-division-of-molsoncoors">Atwater Brewery acquired by division of MolsonCoors</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/sections/economic-development/michigan-brewers-hope-for-continued-pure-michigan-boost">Michigan brewers hope for continued Pure Michigan boost</a>
</li>
<li class="clr"></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>


<div class="itemBackToTop">
<a class="k2Anchor" href="/sections/food-agribusiness/new-law-provides-parity-for-spirits-producers-vendors-to-host-festivals#startOfPageId27622">
back to top </a>
</div>
<div class="clr"></div>
</div>

</div></div>
</div>
</div>
</div>
</main>
</div>
</div>
</section>
</div>
<div class="g-block size-25">
<aside id="g-aside">
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1537797678702-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537797678702-0'); });
</script>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable breaking">
<h3 class="g-title">Breaking News</h3>
<div id="k2ModuleBox722" class="k2ItemsBlock breaking">
<ul>
<li class="even">






<a class="moduleItemTitle" href="/sections/finance/red-oak-capital-plans-fourth-50-million-bridge-loan-fund">Red Oak Capital plans fourth $50 million bridge loan fund</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<a class="moduleItemTitle" href="/sections/real-estate-development/modular-housing-builder-urbaneer-poised-for-growth-with-new-partnership">Modular housing builder Urbaneer poised for growth with new partnership</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<a class="moduleItemTitle" href="/sections/food-agribusiness/new-law-provides-parity-for-spirits-producers-vendors-to-host-festivals">New law provides ‘parity’ for spirits producers, vendors to host festivals</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<a class="moduleItemTitle" href="/sections/energy/whitmer-proposes-10-million-for-green-bank-clean-energy-revolving-fund">Whitmer proposes $10 million for green bank, clean energy revolving fund</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even lastItem">






<a class="moduleItemTitle" href="/sections/manufacturing/west-michigan-manufacturers-brace-for-disruptions-from-chinese-coronavirus-outbreak">West Michigan manufacturers brace for disruptions from Chinese Coronavirus outbreak</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable sidebar_sponsored_content">
<h3 class="fromAdvrs">FROM OUR ADVERTISERS</h3>
<div id="k2ModuleBox763" class="k2ItemsBlock sidebar_sponsored_content">
<ul>
<li class="even lastItem">







<a class="moduleItemImage fullwidth" href="/sponsored-content/one-stop-energy-management-program-a-game-changer-for-michigan-small-businesses " title="K2_CONTINUE_READING &quot;One-stop energy-management program a &ldquo;game changer&rdquo; for Michigan small businesses&quot;">
<img src="https://mibiz.com/plugins/system/lazyloadforjoomla/assets/images/blank.gif" data-src="https://mibiz.com//media/k2/items/cache/0289aaf5c054b433280d93e3731c9362_M.jpg" alt="One-stop energy-management program a &ldquo;game changer&rdquo; for Michigan small businesses" /><noscript><img src="https://mibiz.com//media/k2/items/cache/0289aaf5c054b433280d93e3731c9362_M.jpg" alt="One-stop energy-management program a &ldquo;game changer&rdquo; for Michigan small businesses" /></noscript>
</a>
<a style="font-family: arial; font-weight: 800;" class="moduleItemTitle" href="/sponsored-content/one-stop-energy-management-program-a-game-changer-for-michigan-small-businesses">One-stop energy-management program a “game changer” for Michigan small businesses</a><br>
<div class="moduleItemIntrotext">
</div>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1537797923370-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537797923370-0'); });
</script>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">
<div class="moduletable">
<div class="custom">

<div id='div-gpt-ad-1537798190336-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537798190336-0'); });
</script>
</div>
</div>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">
<div class="moduletable">
<div class="custom">

<div id='div-gpt-ad-1540610139465-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540610139465-0'); });
</script>
</div></div>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable projectpresenter">
<div class="customprojectpresenter">
<h3>West Michigan Construction Tracker</h3><span class="paid-content">PAID CONTENT</span>
<span id="pp-loading-spinner-THPw362dkBLL"><img src="https://mibiz.com/plugins/system/lazyloadforjoomla/assets/images/blank.gif" data-src="http://www.projectpresenter.com/assets/vector-spin.gif" style="width:40px;height:40px;"><noscript><img src="http://www.projectpresenter.com/assets/vector-spin.gif" style="width:40px;height:40px;"></noscript></span>
<div id="my-projects"></div>
<script>window.addEventListener("load",function(){function e(){if(!(t.readyState<4)&&200===t.status&&4===t.readyState){document.getElementById("my-projects").innerHTML=t.responseText,n();var e=document.getElementById("pp-loading-spinner-THPw362dkBLL"),r=e.style;r.display="none";var i=document.getElementById("sliders-container").getAttribute("data-analytic-ids");window.sendPresenterAnalyticPostPreview("west-michigan-construction-tracker",i.split(","))}}!function(e,t,n,r,i,a,o){e.GoogleAnalyticsObject=i,e[i]=e[i]||function(){(e[i].q=e[i].q||[]).push(arguments)},e[i].l=1*new Date,a=t.createElement(n),o=t.getElementsByTagName(n)[0],a.async=1,a.src=r,o.parentNode.insertBefore(a,o)}(window,document,"script","//www.google-analytics.com/analytics.js","ga"),ga("create","UA-63744733-1","auto","presenterTracker"),window.sendPresenterAnalyticPresView=function(e,t){ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"presentation_view",eventLabel:t,eventValue:1})},window.sendPresenterAnalyticPresPreview=function(e,t){for(var n=t.length,r=0;n>=r;r++)ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"presentation_preview",eventLabel:t[r],eventValue:1})},window.sendPresenterAnalyticPostView=function(e,t){ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"mini_post_view",eventLabel:t,eventValue:1})},window.sendPresenterAnalyticPostClick=function(e,t){ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"mini_post_click",eventLabel:t,eventValue:1})},window.sendPresenterAnalyticPostViews=function(e,t){for(var n=t.length,r=0;n>=r;r++)ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"mini_post_view",eventLabel:t[r],eventValue:1})},window.sendPresenterAnalyticPostPreview=function(e,t){if(void 0!=t)for(var n=t.length,r=0;n>=r;r++)ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"mini_post_preview",eventLabel:t[r],eventValue:1})};var t,n=function(){for(var e=document.getElementsByClassName("to-project"),t=0;t<=e.length;t++)e[t]&&e[t].setAttribute("href","https://mibiz.com/west-michigan-construction-tracker#!/"+e[t].getAttribute("data-new-path"))};if("undefined"!=typeof XMLHttpRequest)t=new XMLHttpRequest;else for(var r=["MSXML2.XmlHttp.5.0","MSXML2.XmlHttp.4.0","MSXML2.XmlHttp.3.0","MSXML2.XmlHttp.2.0","Microsoft.XmlHttp"],i=0,a=r.length;a>i;i++)try{t=new ActiveXObject(r[i]);break}catch(o){}t.onreadystatechange=e,window.callApi77=function(){var e="https://www.projectpresenter.com/widgets/THPw362dkBLL/projects/post_carousels";t.open("GET",e,!0),t.send("")},callApi77(!0)});</script>
<div class="powered-by-container">
<p style="font-size:9px;float:right;line-height:13px;">powered by <a href="http://www.projectpresenter.com" target="_blank"><img alt="Project_presenter_logo_small@2x" src="https://mibiz.com/plugins/system/lazyloadforjoomla/assets/images/blank.gif" data-src="https://www.projectpresenter.com/assets/project_presenter_logo_small@2x-a37aa19044279707e1979047b99b6ce8.png" style="height:12px;vertical-align: bottom;" /><noscript><img alt="Project_presenter_logo_small@2x" src="https://www.projectpresenter.com/assets/project_presenter_logo_small@2x-a37aa19044279707e1979047b99b6ce8.png" style="height:12px;vertical-align: bottom;" /></noscript></a></p>
</div></div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">
<div class="moduletable">
<div class="custom">

<div id='div-gpt-ad-1537798612257-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537798612257-0'); });
</script>
</div>
</div>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1537798853340-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537798853340-0'); });
</script>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1537799125700-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537799125700-0'); });
</script>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1537799308822-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537799308822-0'); });
</script>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id="div-gpt-ad-1537799376570-0"></div></div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1540612011392-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540612011392-0'); });
</script>
</div></div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1540611664178-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540611664178-0'); });
</script>
</div></div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1540611828618-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540611828618-0'); });
</script>
</div></div>
</div></div>
</div>
</div>
</div>
</aside>
</div>
</div>
</section>
<section id="g-copyright">
<div class="g-grid">
<div class="g-block size-100">
<div id="simplemenu-4329-particle" class="g-content g-particle"> <div class="g-simplemenu-particle ">
<div class="g-simplemenu-container">
<h6>SECTIONS</h6>
<ul class="g-simplemenu">
<li>
<a target="_self" href="/sections/breaking-news" title="Breaking News">Breaking News</a>
</li>
<li>
<a target="_self" href="/sections/economic-development" title="Economic Development">Economic Development</a>
</li>
<li>
<a target="_self" href="/sections/finance" title="Finance">Finance</a>
</li>
<li>
<a target="_self" href="/sections/food-agribusiness" title="Food/Agribusiness">Food/Agribusiness</a>
</li>
<li>
<a target="_self" href="/sections/health-care" title="Health Care">Health Care</a>
</li>
<li>
<a target="_self" href="/sections/manufacturing" title="Manufacturing">Manufacturing</a>
</li>
<li>
<a target="_self" href="/sections/nonprofits" title="Nonprofits">Nonprofits</a>
</li>
<li>
<a target="_self" href="/sections/real-estate-development" title="Real Estate/Development">Real Estate/Development</a>
</li>
<li>
<a target="_self" href="/sections/small-business" title="Small Business">Small Business</a>
</li>
<li>
<a target="_self" href="/sections/talent" title="Talent">Talent</a>
</li>
<li>
<a target="_self" href="/sections/other" title="Other">Other</a>
</li>
</ul>
</div>
<div class="g-simplemenu-container">
<h6>ADVERTISING</h6>
<ul class="g-simplemenu">
<li>
<a target="_self" href="/advertise/reader-demographics" title="Reader Demographics">Reader Demographics</a>
</li>
<li>
<a target="_self" href="/advertise/editorial-calendar" title="Editorial Calendar">Editorial Calendar</a>
</li>
<li>
<a target="_blank" href="/advertise" title="Digital Ad Opportunities">Digital Ad Opportunities</a>
</li>
<li>
<a target="_self" href="/advertise/request-rates" title="Request Rates">Request Rates</a>
</li>
 </ul>
</div>
<div class="g-simplemenu-container">
<h6>EVENTS</h6>
<ul class="g-simplemenu">
<li>
<a target="_blank" href="/events" title="M+A | Deals &amp; Dealmakers Awards">M+A | Deals & Dealmakers Awards</a>
</li>
</ul>
</div>
<div class="g-simplemenu-container">
<h6>ABOUT US</h6>
<ul class="g-simplemenu">
<li>
<a target="_self" href="/contact" title="Contact Us">Contact Us</a>
</li>
<li>
<a target="_self" href="/contact/staff" title="Staff Directory">Staff Directory</a>
</li>
<li>
<a target="_self" href="/careers" title="Careers">Careers</a>
</li>
</ul>
</div>
<div class="g-simplemenu-container">
<h6>SUBSCRIBE</h6>
<ul class="g-simplemenu">
<li>
<a target="_blank" href="https://my.mibiz.com/" title="Subscription Plans">Subscription Plans</a>
</li>
<li>
<a target="_self" href="/subscribe/e-newsletters" title="Free E-newsletters">Free E-newsletters</a>
</li>
<li>
<a target="_self" href="/subscribe/subscription-questions" title="Subscription Questions">Subscription Questions</a>
</li>
<li>
<a target="_self" href="/subscribe/newsstand-sales" title="Newsstands">Newsstands</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div id="custom-9793-particle" class="g-content g-particle"> © 2020 MiBiz. | <a href="/contact">Contact Us</a> | <a href="/privacy-policy" target="_blank">Privacy Policy</a> | <a href="/terms-of-use" target="_blank">Terms of Use</a>
</div>
</div>
</div>
</section>
</div>
<script type="text/javascript" src="/media/gantry5/assets/js/main.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
<script type="text/javascript" src="//my.mibiz.com/c/assets/pigeon.js"></script>
<script type="text/javascript">

var Pigeon = new PigeonClass({
	subdomain:'my.mibiz.com',
	fingerprint:true,
	idp:false // true if subdomain does not share the same primary domain this script is installed on
});

Pigeon.paywall({
	// redirect: true || 'modal' Setting true or false tells Pigeon whether to redirect to 
	// preset promotional page or not. Setting 'modal' tells the page to popup the
	// standard promotional dialog.
	redirect:'modal', 
	free: paywall_free, // default: false. Setting true overrides the Pigeon Cloud presets, allowing this page to be free.
	success:function(response){
		// do stuff here with response
		// See Pigeon Response Reference in documentation for available variables.
	}
});

Pigeon.widget.status();
</script>
<script type="text/javascript"> _linkedin_partner_id = "172762"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://mibiz.com/plugins/system/lazyloadforjoomla/assets/images/blank.gif" data-src="https://dc.ads.linkedin.com/collect/?pid=172762&fmt=gif" /><noscript><img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=172762&fmt=gif" /></noscript> </noscript>

<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1500806-1', 'auto');
			ga('send', 'pageview');
			
			</script>

<div class="rstboxes" data-t="7320793ef3a3422268dc4188934c5e91" data-baseurl="https://mibiz.com/" data-site="556fb6dd3646c2c44990eafd07471c03" data-debug="0" data-tracking="UA-1500806-1:EngageBox">
<div id="rstbox_2" class="rstbox rstbox_center rstbox_module  eb-popup rstbox-acm rstbox-acc rstbox_shd_1 formVer" data-settings='{"overlay":"rgba(0, 0, 0, 0.8):1","delay":"0","transitionin":"rstbox.slideUpIn","transitionout":"rstbox.slideUpOut","duration":"400","autohide":"1","closeopened":"0","preventpagescroll":"0","log":"1","testmode":"0","autoclose":false}' data-trigger="pageload" data-cookietype="hours" data-cookietime="24" data-title="Desktop Interstitial" style="max-width:640px;height:480px;background-color:rgba(255, 255, 255, 1);color:rgba(51, 51, 51, 1);border:none 0 rgba(46, 198, 100, 1);border-radius:0;padding:0;z-index:99999" role="dialog" tabindex="-1">
<button type="button" data-ebox-cmd="closeKeep" class="rstbox-close" aria-label="Close" style="color:rgba(174, 174, 174, 1);font-size:22px">
<span aria-hidden="true">&times;</span>
</button>
<div class="rstbox-container">
<div class="rstbox-content">
<div class="custom">

<div id='div-gpt-ad-1562088530512-0' style='width: 640px; height: 480px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562088530512-0'); });
  </script>
</div></div>
</div>
</div>
</div>
</div>
</body>
</html>
