<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang=en-GB dir=ltr><head><meta name=viewport content="width=device-width, initial-scale=1.0"><meta http-equiv=X-UA-Compatible content="IE=edge" /><script src="/cdn-cgi/apps/head/0mE22UjC73jcMRwjumUIC1lFM_I.js"></script><link rel=icon type=image/x-icon href=/images/9999.PNG?5fab0ca4 /><meta charset=utf-8 /><base href=https://mibiz.com/sections/manufacturing/cyberattack-caused-global-shutdowns-for-steelcase-potential-for-delayed-shipments /><meta name=keywords content="manufacturing,steelcase,office furniture,cybersecurity" /><meta name=rights content=Mibiz /><meta name=robots content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name=author content="Jayson Bussa" /><meta property=og:url content=https://mibiz.com/sections/manufacturing/cyberattack-caused-global-shutdowns-for-steelcase-potential-for-delayed-shipments /><meta property=og:type content=article /><meta property=og:title content="Cyberattack caused global shutdowns for Steelcase, potential for delayed shipments" /><meta property=og:description content="GRAND RAPIDS — A recent cyberattack caused global operations for office furniture manufacturer Steelcase Inc. to shut down for two weeks, according to new information the company submitted to the U.S. Securities and Exchange Commission. GRAND RAPIDS — A recent cyberattack caused global operations fo..." /><meta property=og:image content=https://mibiz.com/media/k2/items/cache/c8c2d54a48ac2e65caa0d98737b2ff78_M.jpg /><meta name=image content=https://mibiz.com/media/k2/items/cache/c8c2d54a48ac2e65caa0d98737b2ff78_M.jpg /><meta name=twitter:card content=summary /><meta name=twitter:title content="Cyberattack caused global shutdowns for Steelcase, potential for delayed shipments" /><meta name=twitter:description content="GRAND RAPIDS — A recent cyberattack caused global operations for office furniture manufacturer Steelcase Inc. to shut down for two weeks, according to new information the company submitted to the U.S...." /><meta name=twitter:image content=https://mibiz.com/media/k2/items/cache/c8c2d54a48ac2e65caa0d98737b2ff78_M.jpg /><meta name=twitter:image:alt content="Cyberattack caused global shutdowns for Steelcase, potential for delayed shipments" /><meta name=description content="GRAND RAPIDS — A recent cyberattack caused global operations for office furniture manufacturer Steelcase Inc. to shut down for two weeks, according to..." /><meta name=generator content="Joomla! - Open Source Content Management" /><title>Cyberattack caused global shutdowns for Steelcase, potential for delayed shipments</title><link href=/sections/manufacturing/cyberattack-caused-global-shutdowns-for-steelcase-potential-for-delayed-shipments rel=canonical /> <script type=application/json class="joomla-script-options new">{"csrf.token":"848b50fa6edd75d398ddcce292e11810","system.paths":{"root":"","base":""}}</script> <script type=application/ld+json>{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://mibiz.com/sections/manufacturing/cyberattack-caused-global-shutdowns-for-steelcase-potential-for-delayed-shipments"},"url":"https://mibiz.com/sections/manufacturing/cyberattack-caused-global-shutdowns-for-steelcase-potential-for-delayed-shipments","headline":"Cyberattack caused global shutdowns for Steelcase, potential for delayed shipments","image":["https://mibiz.com/media/k2/items/cache/c8c2d54a48ac2e65caa0d98737b2ff78_XL.jpg","https://mibiz.com/media/k2/items/cache/c8c2d54a48ac2e65caa0d98737b2ff78_L.jpg","https://mibiz.com/media/k2/items/cache/c8c2d54a48ac2e65caa0d98737b2ff78_M.jpg","https://mibiz.com/media/k2/items/cache/c8c2d54a48ac2e65caa0d98737b2ff78_S.jpg","https://mibiz.com/media/k2/items/cache/c8c2d54a48ac2e65caa0d98737b2ff78_XS.jpg","https://mibiz.com/media/k2/items/cache/c8c2d54a48ac2e65caa0d98737b2ff78_Generic.jpg"],"datePublished":"2020-11-12 17:04:41","dateModified":"2020-11-12 17:08:29","author":{"@type":"Person","name":"Jayson Bussa","url":"https://mibiz.com/item/author/5197-jaysonbussa"},"publisher":{"@type":"Organization","name":"MiBiz","url":"https://mibiz.com/","logo":{"@type":"ImageObject","name":"MiBiz","width":"","height":"","url":"https://mibiz.com/"}},"articleSection":"https://mibiz.com/sections/manufacturing","keywords":"manufacturing,steelcase,office furniture,cybersecurity","description":"","articleBody":"GRAND RAPIDS — A recent cyberattack caused global operations for office furniture manufacturer Steelcase Inc. to shut down for two weeks, according to new information the company submitted to the U.S. Securities and Exchange Commission. Steelcase’s latest Form 8-K filed today highlights the devastation that ensued after the company reported the attack on Oct. 22. In that initial filing, Grand Rapids-based Steelcase stated that “although cyberattacks can be unpredictable, (Steelcase) does not currently expect this incident will have a material impact on its business operations or its financial results.” Today’s filing paints a different picture. In it, Steeclase revealed that it shut down most of its global order management, manufacturing and distribution systems for two weeks following the attack. As of now, operations have returned to normal. “(Steelcase) has resumed normal operations and is working to ship orders delayed by the shutdown and to return to normal order lead times,” the filing said. “Due to the time of the operational shutdown, which spanned into early November, (Steelcase) expects that some shipments which were originally scheduled for the company’s third quarter will not ship until the fourth quarter.” The statement says Steelcase incurred additional costs for overtime and expedited freight as it works through the backlog of orders. Steelcase also incurred costs related to remediating, restoring and reinforcing its systems. Steelcase also stated there is no evidence suggesting sensitive business data — including intellectual property and customer, supplier and employee data — had been exfiltrated from the system. The attack comes as Steelcase and the rest of the office furniture industry finds its footing after the debilitating effects of the COVID-19 pandemic. In September, Steelcase announced workforce reduction measures affected hundreds of employees. In the most recent quarter that ended Aug. 28, Steelcase reported an 18 percent revenue decline from the same period last year and a 28.6 percent decline year-to-date."}</script><noscript> <img height=1 width=1 style=display:none alt=fbpx 
src="https://www.facebook.com/tr?id=780514492519241&ev=PageView&noscript=1"/> </noscript> <script type=application/ld+json>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mibiz.com/"},{"@type":"ListItem","position":2,"name":"Manufacturing","item":"https://mibiz.com/sections/manufacturing"},{"@type":"ListItem","position":3,"name":"Cyberattack caused global shutdowns for Steelcase, potential for delayed shipments","item":"https://mibiz.com/sections/manufacturing/cyberattack-caused-global-shutdowns-for-steelcase-potential-for-delayed-shipments"}]}</script> <!--[if (gte IE 8)&(lte IE 9)]>
        <script type="text/javascript" src="/media/gantry5/assets/js/html5shiv-printshiv.min.js"></script>
        <link rel="stylesheet" href="/media/gantry5/engines/nucleus/css/nucleus-ie9.css" type="text/css"/>
        <script type="text/javascript" src="/media/gantry5/assets/js/matchmedia.polyfill.js"></script>
        <![endif]--><style>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</style><link rel=preload href="/media/plg_jchoptimize/assets2/jscss.php?f=3f92e1ae9c9c859c9e69c061578eb6f3&amp;type=css&amp;gz=gz" as=style onload="this.onload=null;this.rel='stylesheet'"><noscript><link rel=stylesheet href="/media/plg_jchoptimize/assets2/jscss.php?f=3f92e1ae9c9c859c9e69c061578eb6f3&amp;type=css&amp;gz=gz"></noscript> <script>(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){};}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload");}catch(e){ret=false;}
return function(){return ret;};})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){if(link.addEventListener){link.removeEventListener("load",enableStylesheet);}else if(link.attachEvent){link.detachEvent("onload",enableStylesheet);}
link.setAttribute("onload",null);link.media=finalMedia;}
if(link.addEventListener){link.addEventListener("load",enableStylesheet);}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet);}
setTimeout(function(){link.rel="stylesheet";link.media="only x";});setTimeout(enableStylesheet,3000);};rp.poly=function(){if(rp.support()){return;}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",true);rp.bindMediaToggle(link);}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run);});}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run);});}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS;}
else{w.loadCSS=loadCSS;}}(typeof global!=="undefined"?global:this));</script> </head><body class="gantry site com_k2 view-item no-layout no-task dir-ltr itemid-326 outline-232 g-offcanvas-left g-default g-style-preset1"><div id=g-offcanvas data-g-offcanvas-swipe=0 data-g-offcanvas-css3=1><div class=g-grid><div class="g-block size-100"><div id=mobile-menu-1768-particle class="g-content g-particle"><div id=g-mobilemenu-container data-g-menu-breakpoint=2048px></div></div></div></div></div><div id=g-page-surround><div class="g-offcanvas-hide g-offcanvas-toggle" role=navigation data-offcanvas-toggle aria-controls=g-offcanvas aria-expanded=false><i class="fa fa-fw fa-bars"></i></div><section id=g-top class=section-horizontal-paddings><div class=g-grid><div class="g-block size-100"><div class=g-system-messages> </div> </div> </div> </section><section id=g-TopBar><div class=g-grid><div class="g-block size-5"><div id=custom-4003-particle class="g-content g-particle"> <a href=/search-result><div class="icon-search icon-white"></div></a> </div></div><div class="g-block size-60"><div class=g-content><div class=platform-content><div class="moduletable "><div class=finder><form id=mod-finder-searchform640 action=/search-result method=get class=form-search role=search> <label for=mod-finder-searchword640 class="element-invisible finder">Search</label><input type=text name=q id=mod-finder-searchword640 class="search-query input-medium" size=25 value="" placeholder="Search ..." /> </form></div></div></div></div></div><div id=welcomeText class="g-block size-30"><div class=g-content><div class=platform-content><div class="moduletable "><div class=custom> <nav id=pigeon-widget-status></nav></div></div></div></div></div><div class="g-block size-5"><div class=spacer></div></div></div></section><section id=g-navigation><div class=g-grid><div id=mrburger class="g-block size-18"><div id=mobile-menu-8661-particle class="g-content g-particle"><div id=g-mobilemenu-container data-g-menu-breakpoint=2048px></div></div></div><div class="g-block size-13"><div class=spacer></div></div><div id=logo class="g-block size-38 denali-logo mobile-logo"><div id=logo-5737-particle class="g-content g-particle"> <a href=/ target=_self title="" rel=home class=g-logo> <img src=/images/MiBizLogo.PNG alt="" width=1124 height=383 /> </a> </div></div><div class="g-block size-13"><div class=spacer></div></div><div class="g-block size-18 flush"><div id=social-3622-particle class="g-content g-particle"><div class="g-social "><div class=g-social-items> <a target=_blank href=https://www.facebook.com/MiBiz-32340683364/ title="" aria-label="" rel="noopener noreferrer"> <span class="fa fa-facebook-square fa-fw"></span> <span class=g-social-text></span> </a> <a target=_blank href=https://twitter.com/mibiz title="" aria-label="" rel="noopener noreferrer"> <span class="fa fa-twitter-square fa-fw"></span> <span class=g-social-text></span> </a> <a target=_blank href=https://www.linkedin.com/company/mibiz/ title="" aria-label="" rel="noopener noreferrer"> <span class="fa fa-linkedin-square fa-fw"></span> <span class=g-social-text></span> </a> </div></div></div></div></div><div class=g-grid><div id=nav class="g-block size-100 center"><div id=menu-9170-particle class="g-content g-particle"> <nav class=g-main-nav data-g-mobile-target data-g-hover-expand=true><ul class=g-toplevel> <li class="g-menu-item g-menu-item-type-component g-menu-item-101 g-standard  "> <a class=g-menu-item-container href=/> <span class=g-menu-item-content> <span class=g-menu-item-title>MiBiz</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-heading g-menu-item-249 g-parent active g-standard  "><div class=g-menu-item-container data-g-menuparent=""> <span class="g-nav-header g-menu-item-content"> <span class=g-menu-item-title>SECTIONS</span> </span> <span class=g-menu-parent-indicator></span> </div><ul class="g-dropdown g-inactive g-fade g-dropdown-right"> <li class=g-dropdown-column><div class=g-grid><div class="g-block size-100"><ul class=g-sublevel> <li class="g-level-1 g-go-back"> <a class=g-menu-item-container href=# data-g-menuparent=""><span>Back</span></a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-399  "> <a class=g-menu-item-container href=/sections/breaking-news> <span class=g-menu-item-content> <span class=g-menu-item-title>Breaking News</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-328  "> <a class=g-menu-item-container href=/sections/economic-development> <span class=g-menu-item-content> <span class=g-menu-item-title>Economic Development</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-322  "> <a class=g-menu-item-container href=/sections/finance> <span class=g-menu-item-content> <span class=g-menu-item-title>Finance</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-323  "> <a class=g-menu-item-container href=/sections/food-agribusiness> <span class=g-menu-item-content> <span class=g-menu-item-title>Food/Agribusiness</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-329  "> <a class=g-menu-item-container href=/sections/health-care> <span class=g-menu-item-content> <span class=g-menu-item-title>Health Care</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-326 active  "> <a class=g-menu-item-container href=/sections/manufacturing> <span class=g-menu-item-content> <span class=g-menu-item-title>Manufacturing</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-327  "> <a class=g-menu-item-container href=/sections/nonprofits> <span class=g-menu-item-content> <span class=g-menu-item-title>Nonprofits</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-324  "> <a class=g-menu-item-container href=/sections/real-estate-development> <span class=g-menu-item-content> <span class=g-menu-item-title>Real Estate/Development</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-398  "> <a class=g-menu-item-container href=/sections/small-business> <span class=g-menu-item-content> <span class=g-menu-item-title>Small Business</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-651  "> <a class=g-menu-item-container href=/sections/coping-with-covid-19> <span class=g-menu-item-content> <span class=g-menu-item-title>Coping with COVID-19</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-428  "> <a class=g-menu-item-container href=/sections/energy> <span class=g-menu-item-content> <span class=g-menu-item-title>Energy</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-325  "> <a class=g-menu-item-container href=/sections/talent> <span class=g-menu-item-content> <span class=g-menu-item-title>Talent</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-330  "> <a class=g-menu-item-container href=/sections/other> <span class=g-menu-item-content> <span class=g-menu-item-title>Other</span> </span> </a> </li> </ul> </div> </div> </li> </ul> </li> <li class="g-menu-item g-menu-item-type-alias g-menu-item-250 g-standard  "> <a class=g-menu-item-container href=/deals> <span class=g-menu-item-content> <span class=g-menu-item-title>EVENTS</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-251 g-parent g-standard g-menu-item-link-parent "> <a class=g-menu-item-container href=/advertise> <span class=g-menu-item-content> <span class=g-menu-item-title>ADVERTISE </span> </span> <span class=g-menu-parent-indicator data-g-menuparent=""></span> </a> <ul class="g-dropdown g-inactive g-fade g-dropdown-right"> <li class=g-dropdown-column><div class=g-grid><div class="g-block size-100"><ul class=g-sublevel> <li class="g-level-1 g-go-back"> <a class=g-menu-item-container href=# data-g-menuparent=""><span>Back</span></a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-349  "> <a class=g-menu-item-container href=/advertise/reader-demographics> <span class=g-menu-item-content> <span class=g-menu-item-title>Reader Demographics</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-350  "> <a class=g-menu-item-container href=/advertise/editorial-calendar> <span class=g-menu-item-content> <span class=g-menu-item-title>Editorial Calendar</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-353  "> <a class=g-menu-item-container href=/advertise/wmct> <span class=g-menu-item-content> <span class=g-menu-item-title>West Michigan Construction Tracker </span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-alias g-menu-item-476  "> <a class=g-menu-item-container href=/sponsored-content> <span class=g-menu-item-content> <span class=g-menu-item-title>Sponsored Content</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-625  "> <a class=g-menu-item-container href=/advertise/mibiz-mk2021> <span class=g-menu-item-content> <span class=g-menu-item-title>MiBiz 2021 Media Kit</span> </span> </a> </li> </ul> </div> </div> </li> </ul> </li> <li class="g-menu-item g-menu-item-type-url g-menu-item-253 g-parent g-standard g-menu-item-link-parent "> <a class=g-menu-item-container href=https://my.mibiz.com> <span class=g-menu-item-content> <span class=g-menu-item-title>SUBSCRIBE</span> </span> <span class=g-menu-parent-indicator data-g-menuparent=""></span> </a> <ul class="g-dropdown g-inactive g-fade g-dropdown-right"> <li class=g-dropdown-column><div class=g-grid><div class="g-block size-100"><ul class=g-sublevel> <li class="g-level-1 g-go-back"> <a class=g-menu-item-container href=# data-g-menuparent=""><span>Back</span></a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-387  "> <a class=g-menu-item-container href=/subscribe/e-newsletters> <span class=g-menu-item-content> <span class=g-menu-item-title>Free E-Newsletters</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-url g-menu-item-397  "> <a class=g-menu-item-container href=https://my.mibiz.com> <span class=g-menu-item-content> <span class=g-menu-item-title>Subscription Plans</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-696  "> <a class=g-menu-item-container href=/subscribe/group-corporate-subscription-packages> <span class=g-menu-item-content> <span class=g-menu-item-title>Group &amp; Corporate Subscription Packages</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-385  "> <a class=g-menu-item-container href=/subscribe/newsstand-sales> <span class=g-menu-item-content> <span class=g-menu-item-title>Newsstand Sales</span> </span> </a> </li> </ul> </div> </div> </li> </ul> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-354 g-parent g-standard g-menu-item-link-parent "> <a class=g-menu-item-container href=/contact> <span class=g-menu-item-content> <span class=g-menu-item-title>CONTACT</span> </span> <span class=g-menu-parent-indicator data-g-menuparent=""></span> </a> <ul class="g-dropdown g-inactive g-fade g-dropdown-right"> <li class=g-dropdown-column><div class=g-grid><div class="g-block size-100"><ul class=g-sublevel> <li class="g-level-1 g-go-back"> <a class=g-menu-item-container href=# data-g-menuparent=""><span>Back</span></a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-355  "> <a class=g-menu-item-container href=/contact/staff> <span class=g-menu-item-content> <span class=g-menu-item-title>Staff</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-356  "> <a class=g-menu-item-container href=/contact/locations> <span class=g-menu-item-content> <span class=g-menu-item-title>Locations</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-alias g-menu-item-403  "> <a class=g-menu-item-container href=/careers> <span class=g-menu-item-content> <span class=g-menu-item-title>Careers</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-alias g-menu-item-649  "> <a class=g-menu-item-container href=/pay-invoice> <span class=g-menu-item-content> <span class=g-menu-item-title>Pay Invoice</span> </span> </a> </li> </ul> </div> </div> </li> </ul> </li> </ul> </nav> </div> </div> </div><div class=g-grid><div id=menu-main class="g-block size-100 center hidden-phone hidden-tablet"><div id=menu-7856-particle class="g-content g-particle"> <nav class=g-main-nav data-g-hover-expand=true><ul class=g-toplevel> <li class="g-menu-item g-menu-item-type-component g-menu-item-101 g-standard  "> <a class=g-menu-item-container href=/> <span class=g-menu-item-content> <span class=g-menu-item-title>MiBiz</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-heading g-menu-item-249 g-parent active g-standard  "><div class=g-menu-item-container data-g-menuparent=""> <span class="g-nav-header g-menu-item-content"> <span class=g-menu-item-title>SECTIONS</span> </span> <span class=g-menu-parent-indicator></span> </div><ul class="g-dropdown g-inactive g-fade g-dropdown-right"> <li class=g-dropdown-column><div class=g-grid><div class="g-block size-100"><ul class=g-sublevel> <li class="g-level-1 g-go-back"> <a class=g-menu-item-container href=# data-g-menuparent=""><span>Back</span></a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-399  "> <a class=g-menu-item-container href=/sections/breaking-news> <span class=g-menu-item-content> <span class=g-menu-item-title>Breaking News</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-328  "> <a class=g-menu-item-container href=/sections/economic-development> <span class=g-menu-item-content> <span class=g-menu-item-title>Economic Development</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-322  "> <a class=g-menu-item-container href=/sections/finance> <span class=g-menu-item-content> <span class=g-menu-item-title>Finance</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-323  "> <a class=g-menu-item-container href=/sections/food-agribusiness> <span class=g-menu-item-content> <span class=g-menu-item-title>Food/Agribusiness</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-329  "> <a class=g-menu-item-container href=/sections/health-care> <span class=g-menu-item-content> <span class=g-menu-item-title>Health Care</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-326 active  "> <a class=g-menu-item-container href=/sections/manufacturing> <span class=g-menu-item-content> <span class=g-menu-item-title>Manufacturing</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-327  "> <a class=g-menu-item-container href=/sections/nonprofits> <span class=g-menu-item-content> <span class=g-menu-item-title>Nonprofits</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-324  "> <a class=g-menu-item-container href=/sections/real-estate-development> <span class=g-menu-item-content> <span class=g-menu-item-title>Real Estate/Development</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-398  "> <a class=g-menu-item-container href=/sections/small-business> <span class=g-menu-item-content> <span class=g-menu-item-title>Small Business</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-651  "> <a class=g-menu-item-container href=/sections/coping-with-covid-19> <span class=g-menu-item-content> <span class=g-menu-item-title>Coping with COVID-19</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-428  "> <a class=g-menu-item-container href=/sections/energy> <span class=g-menu-item-content> <span class=g-menu-item-title>Energy</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-325  "> <a class=g-menu-item-container href=/sections/talent> <span class=g-menu-item-content> <span class=g-menu-item-title>Talent</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-330  "> <a class=g-menu-item-container href=/sections/other> <span class=g-menu-item-content> <span class=g-menu-item-title>Other</span> </span> </a> </li> </ul> </div> </div> </li> </ul> </li> <li class="g-menu-item g-menu-item-type-alias g-menu-item-250 g-standard  "> <a class=g-menu-item-container href=/deals> <span class=g-menu-item-content> <span class=g-menu-item-title>EVENTS</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-251 g-parent g-standard g-menu-item-link-parent "> <a class=g-menu-item-container href=/advertise> <span class=g-menu-item-content> <span class=g-menu-item-title>ADVERTISE </span> </span> <span class=g-menu-parent-indicator data-g-menuparent=""></span> </a> <ul class="g-dropdown g-inactive g-fade g-dropdown-right"> <li class=g-dropdown-column><div class=g-grid><div class="g-block size-100"><ul class=g-sublevel> <li class="g-level-1 g-go-back"> <a class=g-menu-item-container href=# data-g-menuparent=""><span>Back</span></a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-349  "> <a class=g-menu-item-container href=/advertise/reader-demographics> <span class=g-menu-item-content> <span class=g-menu-item-title>Reader Demographics</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-350  "> <a class=g-menu-item-container href=/advertise/editorial-calendar> <span class=g-menu-item-content> <span class=g-menu-item-title>Editorial Calendar</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-353  "> <a class=g-menu-item-container href=/advertise/wmct> <span class=g-menu-item-content> <span class=g-menu-item-title>West Michigan Construction Tracker </span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-alias g-menu-item-476  "> <a class=g-menu-item-container href=/sponsored-content> <span class=g-menu-item-content> <span class=g-menu-item-title>Sponsored Content</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-625  "> <a class=g-menu-item-container href=/advertise/mibiz-mk2021> <span class=g-menu-item-content> <span class=g-menu-item-title>MiBiz 2021 Media Kit</span> </span> </a> </li> </ul> </div> </div> </li> </ul> </li> <li class="g-menu-item g-menu-item-type-url g-menu-item-253 g-parent g-standard g-menu-item-link-parent "> <a class=g-menu-item-container href=https://my.mibiz.com> <span class=g-menu-item-content> <span class=g-menu-item-title>SUBSCRIBE</span> </span> <span class=g-menu-parent-indicator data-g-menuparent=""></span> </a> <ul class="g-dropdown g-inactive g-fade g-dropdown-right"> <li class=g-dropdown-column><div class=g-grid><div class="g-block size-100"><ul class=g-sublevel> <li class="g-level-1 g-go-back"> <a class=g-menu-item-container href=# data-g-menuparent=""><span>Back</span></a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-387  "> <a class=g-menu-item-container href=/subscribe/e-newsletters> <span class=g-menu-item-content> <span class=g-menu-item-title>Free E-Newsletters</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-url g-menu-item-397  "> <a class=g-menu-item-container href=https://my.mibiz.com> <span class=g-menu-item-content> <span class=g-menu-item-title>Subscription Plans</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-696  "> <a class=g-menu-item-container href=/subscribe/group-corporate-subscription-packages> <span class=g-menu-item-content> <span class=g-menu-item-title>Group &amp; Corporate Subscription Packages</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-385  "> <a class=g-menu-item-container href=/subscribe/newsstand-sales> <span class=g-menu-item-content> <span class=g-menu-item-title>Newsstand Sales</span> </span> </a> </li> </ul> </div> </div> </li> </ul> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-354 g-parent g-standard g-menu-item-link-parent "> <a class=g-menu-item-container href=/contact> <span class=g-menu-item-content> <span class=g-menu-item-title>CONTACT</span> </span> <span class=g-menu-parent-indicator data-g-menuparent=""></span> </a> <ul class="g-dropdown g-inactive g-fade g-dropdown-right"> <li class=g-dropdown-column><div class=g-grid><div class="g-block size-100"><ul class=g-sublevel> <li class="g-level-1 g-go-back"> <a class=g-menu-item-container href=# data-g-menuparent=""><span>Back</span></a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-355  "> <a class=g-menu-item-container href=/contact/staff> <span class=g-menu-item-content> <span class=g-menu-item-title>Staff</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-356  "> <a class=g-menu-item-container href=/contact/locations> <span class=g-menu-item-content> <span class=g-menu-item-title>Locations</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-alias g-menu-item-403  "> <a class=g-menu-item-container href=/careers> <span class=g-menu-item-content> <span class=g-menu-item-title>Careers</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-alias g-menu-item-649  "> <a class=g-menu-item-container href=/pay-invoice> <span class=g-menu-item-content> <span class=g-menu-item-title>Pay Invoice</span> </span> </a> </li> </ul> </div> </div> </li> </ul> </li> </ul> </nav> </div> </div> </div> </section><section id=g-feature><div class=g-grid><div class="g-block size-100"><div id=custom-2172-particle class="g-content g-particle"><div class=ad-pos-1></div></div></div></div><div class=g-grid><div class="g-block size-100"><div id=custom-1903-particle class="g-content g-particle"><div class=ad-pos-1m></div></div></div></div><div class=g-grid><div class="g-block size-100"><div id=custom-6606-particle class="g-content g-particle"><div class=ad-pos-2m></div></div></div></div></section><section id=g-container-main class=g-wrapper><div class=g-grid><div class="g-block size-75"><section id=g-Wrapper><div class=g-grid><div class="g-block size-100"> <main id=g-mainbar><div class=g-grid><div class="g-block size-100"><div class=g-content><div class="platform-content row-fluid"><div class=span12> <span id=startOfPageId29012></span> <div id=k2Container class="itemView itemIsFeatured"><div class=itemHeader><div class=itemCategory> <span>Published in</span> <a href=/sections/manufacturing>Manufacturing</a> </div><div class=itemImageBlock> <span class=itemImage> <a data-k2-modal=image href=/media/k2/items/cache/c8c2d54a48ac2e65caa0d98737b2ff78_XL.jpg title="Click to preview image"> <img src=/media/k2/items/cache/c8c2d54a48ac2e65caa0d98737b2ff78_XL.jpg alt="Cyberattack caused global shutdowns for Steelcase, potential for delayed shipments" style="width:1200px; height:auto;" width=1200 height=800 /> </a> </span> <div class=clr></div></div><h1 class=itemTitle> Cyberattack caused global shutdowns for Steelcase, potential for delayed shipments </h1> <span class=itemAuthor> BY <a rel=author href=/item/author/5197-jaysonbussa>Jayson Bussa</a> </span> <span class=itemDateCreated> Thursday, November 12, 2020 12:04pm </span> </div><div class=itemBody><div class="itemFullText Manufacturing "><div class=sharethis-inline-share-buttons></div><div class=pigeon-first-p><p>GRAND RAPIDS — A recent cyberattack caused global operations for office furniture manufacturer <strong>Steelcase Inc.</strong> to shut down for two weeks, according to new information the company submitted to the U.S. Securities and Exchange Commission. <p>Steelcase’s latest Form 8-K filed today highlights the devastation that ensued after the company reported the attack on Oct. 22. In that initial filing, Grand Rapids-based Steelcase stated that “although cyberattacks can be unpredictable, (Steelcase) does not currently expect this incident will have a material impact on its business operations or its financial results.” <p>Today’s filing paints a different picture. In it, Steeclase revealed that it shut down most of its global order management, manufacturing and distribution systems for two weeks following the attack. As of now, operations have returned to normal. <p>“(Steelcase) has resumed normal operations and is working to ship orders delayed by the shutdown and to return to normal order lead times,” the filing said. “Due to the time of the operational shutdown, which spanned into early November, (Steelcase) expects that some shipments which were originally scheduled for the company’s third quarter will not ship until the fourth quarter.” <p>The statement says Steelcase incurred additional costs for overtime and expedited freight as it works through the backlog of orders. Steelcase also incurred costs related to remediating, restoring and reinforcing its systems.<div class="nativeWrapper "><div class=moduletable><div class=custom><div id=div-gpt-ad-1549383620968-0> </div></div></div></div><p>Steelcase also stated there is no evidence suggesting sensitive business data — including intellectual property and customer, supplier and employee data — had been exfiltrated from the system. <p>The attack comes as Steelcase and the rest of the office furniture industry finds its footing after the debilitating effects of the COVID-19 pandemic. In September, Steelcase announced <a href=/sections/manufacturing/hundreds-of-steelcase-workers-affected-by-cost-cutting-measures>workforce reduction</a> measures affected hundreds of employees. In the most recent quarter that ended Aug. 28, Steelcase reported an 18 percent revenue decline from the same period last year and a 28.6 percent decline year-to-date.</div><div class=pigeon-context-promotion style=display:none;><p>This article is available to paid digital subscribers. <a href=# class=pigeon-open>Click here to sign in or get access.</a></p></div></div><div class=clr></div><div class=itemContentFooter> <span class=itemHits> Read <b>627</b> times </span> <span class=itemDateModified> Last modified on Thursday, 12 November 2020 12:08 </span> <div class=clr></div></div><div style=margin-top:20px; class=ad-pos-2></div><div class=clr></div></div><div class=itemLinks><div style=" margin: 1rem 0; display: flex; align-items: center;"> <img src=/media/k2/users/1902.jpg alt="" style="width: 100px; height: 100px; float: left; margin-right: 1rem; border-radius: 0;" width=400 height=400 /> <div class=authDesc style="display: flex; font-size: .85rem; align-items: center;"> <a href=/item/author/5197-jaysonbussa>Jayson Bussa</a> <p><strong>Senior Editor<br /></strong></p><p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="22484057515143624f4b404b580c414d4f">[email&#160;protected]</a></p></div></div><div class=itemTagsBlock> <span>Tagged under</span> <ul class=itemTags> <li><a href=/item/tag/manufacturing>manufacturing</a></li> <li><a href=/item/tag/steelcase>steelcase</a></li> <li><a href=/item/tag/office%20furniture>office furniture</a></li> <li><a href=/item/tag/cybersecurity>cybersecurity</a></li> </ul><div class=clr></div></div><div class=clr></div></div> <a href=/subscribe style=" font-size: .8rem; display: inline-block; padding: .75rem; border: 1px solid; color: #000; font-family: Libre Franklin; font-weight: 800;">SUBSCRIBE TO MIBIZ TODAY FOR WEST MICHIGAN’S FINEST BUSINESS NEWS REPORTING <span style=" margin: 0 0 0 .5rem; border-radius: 100%; padding: 0px 5px; color: #fff; background: #000; font-weight: 800;">></span> </a> <div class=itemAuthorLatest><h3>Latest from Jayson Bussa</h3><ul> <li class=even> <a href=/sections/manufacturing/pandemic-poised-to-usher-in-automation-industry-boom>Pandemic poised to usher in automation industry boom</a> </li> <li class=odd> <a href=/sections/food-agribusiness/spartannash-adapts-to-shifting-consumer-behavior>SpartanNash adapts to shifting consumer behavior</a> </li> <li class=even> <a href=/sections/talent/west-michigan-tied-xfc-offers-mixed-martial-arts-fans-a-new-product>West Michigan-tied XFC offers mixed martial arts fans a new product</a> </li> <li class=odd> <a href=/sections/food-agribusiness/farmers-navigate-shifting-supply-and-demand-equation>Farmers navigate shifting supply and demand equation</a> </li> <li class=even> <a href=/sections/manufacturing/ufp-makes-equity-investment-in-italian-industrial-packaging-firm>UFP makes equity investment in Italian industrial packaging firm</a> </li> </ul><div class=clr></div></div><div class=itemRelated><h3>RELATED ARTICLES</h3><ul> <li class=even> <a class=itemRelTitle href=/sections/health-care/holland-medical-device-developer-raises-more-than-21m-in-capital-round>Holland medical device developer raises more than $21M in capital round</a> </li> <li class=odd> <a class=itemRelTitle href=/sections/manufacturing/ufp-makes-equity-investment-in-italian-industrial-packaging-firm>UFP makes equity investment in Italian industrial packaging firm</a> </li> <li class=even> <a class=itemRelTitle href=/sections/manufacturing/pandemic-poised-to-usher-in-automation-industry-boom>Pandemic poised to usher in automation industry boom</a> </li> <li class=odd> <a class=itemRelTitle href=/sections/manufacturing/zeeland-lumber-supply-acquired-by-industry-leader-building-products-distributor>Zeeland Lumber &amp; Supply acquired by ‘industry leader’ building products distributor</a> </li> <li class=even> <a class=itemRelTitle href=/sections/manufacturing/auxo-investment-partners-adds-to-portfolio-of-cutting-die-manufacturers>Auxo Investment Partners adds to portfolio of cutting die manufacturers</a> </li> <li class=clr></li> </ul><div class=clr></div></div><div class=clr></div><div class=itemBackToTop> <a class=k2Anchor href=/sections/manufacturing/cyberattack-caused-global-shutdowns-for-steelcase-potential-for-delayed-shipments#startOfPageId29012> back to top </a> </div><div class=clr></div></div></div></div></div></div></div></main> </div> </div> </section> </div><div class="g-block size-25"><aside id=g-aside><div class=g-grid><div class="g-block size-100"><div class=g-content><div class=platform-content><div class="moduletable "><div class=custom><div id=div-gpt-ad-1537797678702-0 style='height:250px; width:300px;'> </div> </div> </div></div></div></div></div><div class=g-grid><div class="g-block size-100"><div class=g-content><div class=platform-content><div class="moduletable breaking"><h3 class=g-title>Breaking News</h3><div id=k2ModuleBox722 class="k2ItemsBlock breaking"><ul> <li class=even> <a class=moduleItemTitle href=/sections/real-estate-development/local-american-institute-of-architects-awards-focus-on-sustainability>Local American Institute of Architects awards focus on sustainability</a> <div class=clr></div><div class=clr></div><div class=clr></div></li> <li class=odd> <a class=moduleItemTitle href=/sections/health-care/michigan-at-pivotal-point-in-covid-19-fight-health-officials-say>Michigan at ‘pivotal point’ in COVID-19 fight, health officials say</a> <div class=clr></div><div class=clr></div><div class=clr></div></li> <li class=even> <a class=moduleItemTitle href=/sections/manufacturing/cyberattack-caused-global-shutdowns-for-steelcase-potential-for-delayed-shipments>Cyberattack caused global shutdowns for Steelcase, potential for delayed shipments</a> <div class=clr></div><div class=clr></div><div class=clr></div></li> <li class=odd> <a class=moduleItemTitle href=/sections/real-estate-development/health-services-campus-completed-on-former-paper-mill-site-in-kalamazoo>Health services campus completed on former paper mill site in Kalamazoo</a> <div class=clr></div><div class=clr></div><div class=clr></div></li> <li class="even lastItem"> <a class=moduleItemTitle href=/sections/health-care/hospital-staffing-a-growing-concern-as-facilities-add-capacity-for-covid-patients>Hospital staffing a growing concern as facilities add beds for COVID patients</a> <div class=clr></div><div class=clr></div><div class=clr></div></li> <li class=clearList></li> </ul> </div> </div></div></div></div></div><div class=g-grid><div class="g-block size-100"><div class=g-content><div class=platform-content><div class="moduletable "><div class=custom><div id=div-gpt-ad-1597275912047-0 style='width: 300px; height: 600px;'> </div></div></div></div></div></div></div><div class=g-grid><div class="g-block size-100"><div class=g-content><div class=platform-content><div class="moduletable sidebar_sponsored_content"><h3 class=fromAdvrs>FROM OUR ADVERTISERS</h3><div id=k2ModuleBox763 class="k2ItemsBlock sidebar_sponsored_content"><ul> <li class=even> <a class="moduleItemImage fullwidth" href="/sponsored-content/at-the-intersection-of-innovation-and-community-impact-investment-loans " title="K2_CONTINUE_READING &quot;At the Intersection of Innovation and Community: Impact Investment Loans&quot;"> <img src=/media/k2/items/cache/3e0f1d0553282664f8aecfff1daedf5f_M.jpg alt="At the Intersection of Innovation and Community: Impact Investment Loans" width=600 height=400 /> </a> <a style="font-family: arial; font-weight: 800;" class=moduleItemTitle href=/sponsored-content/at-the-intersection-of-innovation-and-community-impact-investment-loans>At the Intersection of Innovation and Community: Impact Investment Loans</a><br><div class=moduleItemIntrotext> </div><div class=clr></div><div class=clr></div><div class=clr></div></li> <li class=odd> <a class="moduleItemImage fullwidth" href="/sponsored-content/recurring-themes-of-covid-19-a-view-from-counsel-s-desk " title="K2_CONTINUE_READING &quot;Recurring Themes of COVID-19: A View from Counsel&rsquo;s Desk&quot;"> <img src=/media/k2/items/cache/bcf04a3c50369a1ef216b29ed9f34a92_M.jpg alt="Recurring Themes of COVID-19: A View from Counsel&rsquo;s Desk" width=600 height=400 /> </a> <a style="font-family: arial; font-weight: 800;" class=moduleItemTitle href=/sponsored-content/recurring-themes-of-covid-19-a-view-from-counsel-s-desk>Recurring Themes of COVID-19: A View from Counsel’s Desk</a><br><div class=moduleItemIntrotext> </div><div class=clr></div><div class=clr></div><div class=clr></div></li> <li class=even> <a class="moduleItemImage fullwidth" href="/sponsored-content/empowering-employees-to-live-their-healthiest-life " title="K2_CONTINUE_READING &quot;Empowering employees to live their healthiest life&quot;"> <img src=/media/k2/items/cache/f1aff63db0427f0e92aa8b46007ec02e_M.jpg alt="Empowering employees to live their healthiest life" width=600 height=400 /> </a> <a style="font-family: arial; font-weight: 800;" class=moduleItemTitle href=/sponsored-content/empowering-employees-to-live-their-healthiest-life>Empowering employees to live their healthiest life</a><br><div class=moduleItemIntrotext> </div><div class=clr></div><div class=clr></div><div class=clr></div></li> <li class="odd lastItem"> <a class="moduleItemImage fullwidth" href="/sponsored-content/in-crisis-lies-opportunity-growth-through-m-a-during-covid-19 " title="K2_CONTINUE_READING &quot;In Crisis Lies Opportunity: Growth Through M&amp;amp;A During COVID-19&quot;"> <img src=/media/k2/items/cache/fb94714ffdc09dc598f8191858a2945e_M.jpg alt="In Crisis Lies Opportunity: Growth Through M&amp;amp;A During COVID-19" width=600 height=400 /> </a> <a style="font-family: arial; font-weight: 800;" class=moduleItemTitle href=/sponsored-content/in-crisis-lies-opportunity-growth-through-m-a-during-covid-19>In Crisis Lies Opportunity: Growth Through M&amp;A During COVID-19</a><br><div class=moduleItemIntrotext> </div><div class=clr></div><div class=clr></div><div class=clr></div></li> <li class=clearList></li> </ul> </div> </div></div></div></div></div><div class=g-grid><div class="g-block size-100"><div class=g-content><div class=platform-content><div class="moduletable "><div class=custom><div id=div-gpt-ad-1537797923370-0 style='height:250px; width:300px;'> </div> </div> </div></div></div></div></div><div class=g-grid><div class="g-block size-100"><div class=g-content><div class=platform-content><div class="moduletable "><div class=custom><div id=div-gpt-ad-1537798190336-0> </div> </div> </div></div></div></div></div><div class=g-grid><div class="g-block size-100"><div class=g-content><div class=platform-content><div class="moduletable "><div class=custom><div id=div-gpt-ad-1540610139465-0> </div></div></div></div></div></div></div><div class=g-grid><div class="g-block size-100"><div class=g-content><div class=platform-content><div class="moduletable morning"><h3 class=g-title>Free MiBiz Daily E-Newsletter</h3><div class=acymailing_modulemorning id=acymailing_module_formAcymailing34651><div class=acymailing_fulldiv id=acymailing_fulldiv_formAcymailing34651><form id=formAcymailing34651 action=/sections/manufacturing onsubmit="return submitacymailingform('optin','formAcymailing34651')" method=post name=formAcymailing34651><div class=acymailing_module_form><table class=acymailing_form> <tr> <td class="acyfield_name acy_requiredField"> <input id=user_name_formAcymailing34651 style=width:100% onfocus="if(this.value == 'Full Name') this.value = '';" onblur="if(this.value=='') this.value='Full Name';" type=text class="inputbox required" name=user[name] value="Full Name" title="Full Name" /> </td></tr><tr> <td class="acyfield_company acy_requiredField"> <input id=user_company_formAcymailing34651 style=width:100% onfocus="if(this.value == 'Company') this.value = '';" onblur="if(this.value=='') this.value='Company';" type=text class="inputbox required" name=user[company] value=Company title=Company /> </td></tr><tr> <td class="acyfield_email acy_requiredField"> <input id=user_email_formAcymailing34651 style=width:100% onfocus="if(this.value == 'Email') this.value = '';" onblur="if(this.value=='') this.value='Email';" type=text class="inputbox required" name=user[email] value=Email title=Email /> </td></tr><tr> <td class="acyfield_zip acy_requiredField"> <input id=user_zip_formAcymailing34651 style=width:100% onfocus="if(this.value == 'Zip') this.value = '';" onblur="if(this.value=='') this.value='Zip';" type=text class="inputbox required" name=user[zip] value=Zip title=Zip /> </td></tr><tr> <td class=captchakeymodule> <img id=captcha_picture_formAcymailing34651 title="The captcha is invalid, please try again" width=60 height=25 class=captchaimagemodule src="/component/acymailing/?ctrl=captcha&amp;acyformname=formAcymailing34651&amp;val=6882" alt=captcha /><span class=refreshCaptchaModule onclick="refreshCaptchaModule('formAcymailing34651')">&nbsp;</span><input id=user_captcha_formAcymailing34651 title="The captcha is invalid, please try again" class="inputbox captchafield" type=text name=acycaptcha style=width:50px /> </td> </tr><tr> <td class=acysubbuttons> <input class="button subbutton btn btn-primary" type=submit value=Subscribe name=Submit onclick="try{ return submitacymailingform('optin','formAcymailing34651'); }catch(err){alert('The form could not be submitted '+err);return false;}" /> </td> </tr> </table> <input type=hidden name=ajax value=0 /> <input type=hidden name=acy_source value=module_842 /> <input type=hidden name=ctrl value=sub /> <input type=hidden name=task value=notask /> <input type=hidden name=redirect value=https%3A%2F%2Fmibiz.com%2Fsections%2Fmanufacturing%2Fcyberattack-caused-global-shutdowns-for-steelcase-potential-for-delayed-shipments /> <input type=hidden name=redirectunsub value=https%3A%2F%2Fmibiz.com%2Fsections%2Fmanufacturing%2Fcyberattack-caused-global-shutdowns-for-steelcase-potential-for-delayed-shipments /> <input type=hidden name=option value=com_acymailing /> <input type=hidden name=hiddenlists value=69 /> <input type=hidden name=acyformname value=formAcymailing34651 /> </div></form></div></div></div></div><div class=platform-content><div class="moduletable projectpresenter"><div class=customprojectpresenter><h3>West Michigan Construction Tracker</h3><span class=paid-content>PAID CONTENT</span> <span id=pp-loading-spinner-THPw362dkBLL><img src=https://www.projectpresenter.com/assets/vector-spin.gif style=width:40px;height:40px;></span> <div id=my-projects></div><div class=powered-by-container><p style=font-size:9px;float:right;line-height:13px;>powered by <a href=https://www.projectpresenter.com target=_blank><img alt=Project_presenter_logo_small@2x src=https://www.projectpresenter.com/assets/project_presenter_logo_small@2x-a37aa19044279707e1979047b99b6ce8.png style="height:12px;vertical-align: bottom;" /></a></p></div></div></div></div></div></div></div><div class=g-grid><div class="g-block size-100"><div class=g-content><div class=platform-content><div class="moduletable "><div class=custom><div id=div-gpt-ad-1537798612257-0> </div> </div> </div></div></div></div></div><div class=g-grid><div class="g-block size-100"><div class=g-content><div class=platform-content><div class="moduletable "><div class=custom><div id=div-gpt-ad-1537798853340-0> </div> </div> </div></div></div></div></div><div class=g-grid><div class="g-block size-100"><div id=custom-1388-particle class="g-content g-particle"><div class=ad-pos-7></div></div></div></div><div class=g-grid><div class="g-block size-100"><div class=g-content><div class=platform-content><div class="moduletable "><div class=custom><div id=div-gpt-ad-1537799125700-0> </div> </div> </div></div></div></div></div><div class=g-grid><div class="g-block size-100"><div class=g-content><div class=platform-content><div class="moduletable "><div class=custom><div id=div-gpt-ad-1537799308822-0> </div> </div> </div></div></div></div></div><div class=g-grid><div class="g-block size-100"><div class=g-content><div class=platform-content><div class="moduletable "><div class=custom><div id=div-gpt-ad-1537799376570-0></div></div></div></div></div></div></div><div class=g-grid><div class="g-block size-100"><div id=custom-9721-particle class="g-content g-particle"><div class=ad-pos-10></div></div></div></div><div class=g-grid><div class="g-block size-100"><div class=g-content><div class=platform-content><div class="moduletable "><div class=custom><div id=div-gpt-ad-1540612011392-0> </div></div></div></div></div></div></div><div class=g-grid><div class="g-block size-100"><div id=custom-8775-particle class="g-content g-particle"><div class=ad-pos-11></div></div></div></div><div class=g-grid><div class="g-block size-100"><div class=g-content><div class=platform-content><div class="moduletable "><div class=custom><div id=div-gpt-ad-1540611664178-0> </div></div></div></div></div></div></div><div class=g-grid><div class="g-block size-100"><div class=g-content><div class=platform-content><div class="moduletable "><div class=custom><div id=div-gpt-ad-1540611828618-0> </div></div></div></div></div></div></div></aside></div></div></section><section id=g-copyright><div class=g-grid><div class="g-block size-100"><div id=simplemenu-4329-particle class="g-content g-particle"><div class="g-simplemenu-particle "><div class=g-simplemenu-container><h6>SECTIONS</h6><ul class=g-simplemenu> <li> <a target=_self href=/sections/breaking-news title="Breaking News">Breaking News</a> </li> <li> <a target=_self href=/sections/coping-with-covid-19 title="Coping with COVID">Coping with COVID</a> </li> <li> <a target=_self href=/sections/economic-development title="Economic Development">Economic Development</a> </li> <li> <a target=_self href=/sections/energy title=Energy>Energy</a> </li> <li> <a target=_self href=/sections/finance title=Finance>Finance</a> </li> <li> <a target=_self href=/sections/food-agribusiness title=Food/Agribusiness>Food/Agribusiness</a> </li> <li> <a target=_self href=/sections/health-care title="Health Care">Health Care</a> </li> <li> <a target=_self href=/sections/manufacturing title=Manufacturing>Manufacturing</a> </li> <li> <a target=_self href=/sections/nonprofits title=Nonprofits>Nonprofits</a> </li> <li> <a target=_self href=/sections/real-estate-development title="Real Estate/Development">Real Estate/Development</a> </li> <li> <a target=_self href=/sections/small-business title="Small Business">Small Business</a> </li> <li> <a target=_self href=/sections/talent title=Talent>Talent</a> </li> <li> <a target=_self href=/sections/other title=Other>Other</a> </li> </ul> </div><div class=g-simplemenu-container><h6>ADVERTISING</h6><ul class=g-simplemenu> <li> <a target=_self href=/advertise/reader-demographics title="Reader Demographics">Reader Demographics</a> </li> <li> <a target=_self href=/advertise/editorial-calendar title="Editorial Calendar">Editorial Calendar</a> </li> <li> <a target=_blank href=/advertise title="Digital Ad Opportunities">Digital Ad Opportunities</a> </li> <li> <a target=_self href=/advertise/request-rates title="Request Rates">Request Rates</a> </li> </ul> </div><div class=g-simplemenu-container><h6>EVENTS</h6><ul class=g-simplemenu> <li> <a target=_blank href=/deals title="M+A | Deals &amp; Dealmakers Awards">M+A | Deals & Dealmakers Awards</a> </li> </ul> </div><div class=g-simplemenu-container><h6>ABOUT US</h6><ul class=g-simplemenu> <li> <a target=_self href=/contact title="Contact Us">Contact Us</a> </li> <li> <a target=_self href=/contact/staff title="Staff Directory">Staff Directory</a> </li> <li> <a target=_self href=/careers title=Careers>Careers</a> </li> </ul> </div><div class=g-simplemenu-container><h6>SUBSCRIBE</h6><ul class=g-simplemenu> <li> <a target=_blank href=https://my.mibiz.com/ title="Subscription Plans">Subscription Plans</a> </li> <li> <a target=_self href=/subscribe/e-newsletters title="Free E-newsletters">Free E-newsletters</a> </li> <li> <a target=_self href=/group-corporate-subscription-packages title="Group/Corporate Subscriptions">Group/Corporate Subscriptions</a> </li> <li> <a target=_self href=/subscribe/subscription-questions title="Subscription Questions">Subscription Questions</a> </li> <li> <a target=_self href=/subscribe/newsstand-sales title=Newsstands>Newsstands</a> </li> </ul> </div> </div> </div> </div> </div><div class=g-grid><div class="g-block size-100"><div id=custom-9793-particle class="g-content g-particle"> © 2020 MiBiz. | <a href=/contact>Contact Us</a> | <a href=/privacy-policy target=_blank>Privacy Policy</a> | <a href=/terms-of-use target=_blank>Terms of Use</a> </div></div></div></section></div><noscript> <img height=1 width=1 style=display:none; alt="" src="https://dc.ads.linkedin.com/collect/?pid=172762&fmt=gif"/> </noscript><div data-id=2 class="eb-inst eb-hide eb-2 eb-center eb-module " data-options='{"trigger":"onPageLoad","trigger_selector":null,"delay":0,"scroll_depth":"percentage","scroll_depth_value":80,"firing_frequency":1,"reverse_scroll_close":true,"threshold":0,"close_out_viewport":false,"exit_timer":1000,"idle_time":10000,"animation_open":"rstbox.slideUpIn","animation_close":"rstbox.slideUpOut","animation_duration":400,"prevent_default":true,"backdrop":true,"backdrop_color":"rgba(0, 0, 0, 0.8)","backdrop_click":true,"disable_page_scroll":false,"test_mode":false,"debug":false,"ga_tracking":true,"ga_tracking_id":"UA-1500806-1","ga_tracking_label":"EngageBox"}' data-type=popup><div class="eb-dialog eb-shd1 eb-acm eb-acc" style="max-width:640px;height:480px;background-color:rgba(255, 255, 255, 1);color:rgba(51, 51, 51, 1);padding:0px;" role=dialog tabindex=-1> <button type=button data-ebox-cmd=close class=eb-close aria-label=Close style="color:rgba(174, 174, 174, 1);font-size:22px"> <span aria-hidden=true>&times;</span> </button><div class=eb-container><div class=eb-content><div class=custom><div id=div-gpt-ad-1562088530512-0 style='width: 640px; height: 480px;'> </div></div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="/media/plg_jchoptimize/assets2/jscss.php?f=c4619d1a700289d26b3e307c6743e82d&amp;type=js&amp;gz=gz" async></script> </body> </html>