<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-GB" dir="ltr">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<script src="/cdn-cgi/apps/head/0mE22UjC73jcMRwjumUIC1lFM_I.js"></script><link rel="icon" type="image/x-icon" href="/images/9999.PNG" />
<meta charset="utf-8" />
<base href="https://mibiz.com/sections/manufacturing/die-tech-files-for-chapter-11-bankruptcy" />
<meta name="keywords" content="manufacturing,Die Tech Services Inc,tool and die,bankruptcy" />
<meta name="rights" content="Mibiz" />
<meta name="title" content="Walker-based Die Tech Services files for Chapter 11 bankruptcy" />
<meta name="author" content="Jessica Young" />
<meta property="og:url" content="https://mibiz.com/sections/manufacturing/die-tech-files-for-chapter-11-bankruptcy" />
<meta property="og:title" content="Walker-based Die Tech Services files for Chapter 11 bankruptcy" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://mibiz.com/media/k2/items/cache/9951d49465136de8da816b14abbac284_M.jpg" />
<meta name="image" content="https://mibiz.com/media/k2/items/cache/9951d49465136de8da816b14abbac284_M.jpg" />
<meta property="og:description" content="Manufacturing business news for Grand Rapids, Kalamazoo, Battle Creek and the Lake Michigan shoreline.  " />
<meta name="description" content="Manufacturing business news for Grand Rapids, Kalamazoo, Battle Creek and the Lake Michigan shoreline.  " />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>Walker-based Die Tech Services files for Chapter 11 bankruptcy</title>
<link href="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css" rel="stylesheet" />
<link href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css" rel="stylesheet" />
<link href="/components/com_k2/css/k2.css?v=2.9.0" rel="stylesheet" />
<link href="/media/jui/css/chosen.css?69f140ee0f80555608d98d2e53bc3e3a" rel="stylesheet" />
<link href="/media/com_finder/css/finder.css?69f140ee0f80555608d98d2e53bc3e3a" rel="stylesheet" />
<link href="/media/gantry5/assets/css/font-awesome.min.css" rel="stylesheet" />
<link href="/media/gantry5/engines/nucleus/css-compiled/nucleus.css" rel="stylesheet" />
<link href="/templates/rt_denali/custom/css-compiled/denali_232.css" rel="stylesheet" />
<link href="/media/gantry5/assets/css/bootstrap-gantry.css" rel="stylesheet" />
<link href="/media/gantry5/engines/nucleus/css-compiled/joomla.css" rel="stylesheet" />
<link href="/media/jui/css/icomoon.css" rel="stylesheet" />
<link href="/templates/rt_denali/custom/css-compiled/denali-joomla_232.css" rel="stylesheet" />
<link href="/templates/rt_denali/custom/css-compiled/custom_232.css" rel="stylesheet" />
<link href="/templates/rt_denali/custom/css-compiled/engine-custom_232.css" rel="stylesheet" />
<style>

						/* K2 - Magnific Popup Overrides */
						.mfp-iframe-holder {padding:10px;}
						.mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
						.mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
					
	</style>
<script src="/media/jui/js/jquery.min.js?69f140ee0f80555608d98d2e53bc3e3a"></script>
<script src="/media/jui/js/jquery-noconflict.js?69f140ee0f80555608d98d2e53bc3e3a"></script>
<script src="/media/jui/js/jquery-migrate.min.js?69f140ee0f80555608d98d2e53bc3e3a"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js"></script>
<script src="/media/k2/assets/js/k2.frontend.js?v=2.9.0&amp;sitepath=/"></script>
<script src="/media/jui/js/chosen.jquery.min.js?69f140ee0f80555608d98d2e53bc3e3a"></script>
<script src="/media/jui/js/bootstrap.min.js?69f140ee0f80555608d98d2e53bc3e3a"></script>
<script src="/media/jui/js/jquery.autocomplete.min.js?69f140ee0f80555608d98d2e53bc3e3a"></script>
<script src="/media/jui/js/jquery.ui.core.min.js?69f140ee0f80555608d98d2e53bc3e3a"></script>
<script src="/media/jui/js/jquery.ui.sortable.min.js?69f140ee0f80555608d98d2e53bc3e3a"></script>
<script src="/templates/rt_denali/custom/js/custom.js"></script>
<script>

	jQuery(function ($) {
		initChosen();
		$("body").on("subform-row-add", initChosen);

		function initChosen(event, container)
		{
			container = container || document;
			$(container).find(".advancedSelect").chosen({"disable_search_threshold":10,"search_contains":true,"allow_single_deselect":true,"placeholder_text_multiple":"Type or select some options","placeholder_text_single":"Select an option","no_results_text":"No results match"});
		}
	});
	jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
jQuery(document).ready(function() {
	var value, searchword = jQuery('#mod-finder-searchword640');

		// Get the current value.
		value = searchword.val();

		// If the current value equals the default value, clear it.
		searchword.on('focus', function ()
		{
			var el = jQuery(this);

			if (el.val() === 'Search ...')
			{
				el.val('');
			}
		});

		// If the current value is empty, set the previous value.
		searchword.on('blur', function ()
		{
			var el = jQuery(this);

			if (!el.val())
			{
				el.val(value);
			}
		});

		jQuery('#mod-finder-searchform640').on('submit', function (e)
		{
			e.stopPropagation();
			var advanced = jQuery('#mod-finder-advanced640');

			// Disable select boxes with no value selected.
			if (advanced.length)
			{
				advanced.find('select').each(function (index, el)
				{
					var el = jQuery(el);

					if (!el.val())
					{
						el.attr('disabled', 'disabled');
					}
				});
			}
		});
	var suggest = jQuery('#mod-finder-searchword640').autocomplete({
		serviceUrl: '/component/finder/?task=suggestions.suggest&amp;format=json&amp;tmpl=component',
		paramName: 'q',
		minChars: 1,
		maxHeight: 400,
		width: 300,
		zIndex: 9999,
		deferRequestBy: 500
	});});
	</script>

<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Organization",
    "url": "https://mibiz.com",
    "logo": "https://mibiz.com/images/MiBizLogo.PNG"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Organization",
    "name": "MiBiz - West Michigan Business News",
    "url": "https://mibiz.com",
    "sameAs": [
        "https://www.facebook.com/MiBiz-32340683364/",
        "https://twitter.com/mibiz",
        "https://www.linkedin.com/company/mibiz/"
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://mibiz.com/",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://mibiz.com/sections/manufacturing",
                "name": "Manufacturing"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://mibiz.com/sections/manufacturing/die-tech-files-for-chapter-11-bankruptcy",
                "name": "Walker-based Die Tech Services files for Chapter 11 bankruptcy"
            }
        }
    ]
}
</script>

<!--[if (gte IE 8)&(lte IE 9)]>
        <script type="text/javascript" src="/media/gantry5/assets/js/html5shiv-printshiv.min.js"></script>
        <link rel="stylesheet" href="/media/gantry5/engines/nucleus/css/nucleus-ie9.css" type="text/css"/>
        <script type="text/javascript" src="/media/gantry5/assets/js/matchmedia.polyfill.js"></script>
        <![endif]-->
 <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5ba945ca570347001195269e&product=inline-share-buttons' async='async'>
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NLR_MAA', [300, 250], 'div-gpt-ad-1546832422250-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_IN-D', [640, 480], 'div-gpt-ad-1552074148090-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_IN-M', [300, 400], 'div-gpt-ad-1537797394994-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_LR1', [300, 250], 'div-gpt-ad-1537797678702-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_L1-D', [728, 90], 'div-gpt-ad-1537797743484-0').addService(googletag.pubads());
   googletag.defineSlot('/47981962/MIBIZ/MIBIZ_L1-M', [300, 250], 'div-gpt-ad-1551448435086-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_LR2', [300, 250], 'div-gpt-ad-1537797923370-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_L2-D', [728, 90], 'div-gpt-ad-1537798024732-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_L2-M', [300, 250], 'div-gpt-ad-1537798114714-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR1', [[300, 100], [300, 250]], 'div-gpt-ad-1537798190336-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR2', [[300, 100], [300, 250]], 'div-gpt-ad-1540610139465-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR3', [[300, 100], [300, 250]], 'div-gpt-ad-1537798612257-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR4', [[300, 100], [300, 250]], 'div-gpt-ad-1537798853340-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR5', [[300, 100], [300, 250]], 'div-gpt-ad-1537799125700-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR6', [[300, 100], [300, 250]], 'div-gpt-ad-1537799308822-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR7', [[300, 100], [300, 250]], 'div-gpt-ad-1537799376570-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR8', [[300, 100], [300, 250]], 'div-gpt-ad-1540612011392-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR9', [[300, 100], [300, 250]], 'div-gpt-ad-1540611664178-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR10', [[300, 100], [300, 250]], 'div-gpt-ad-1540611828618-0').addService(googletag.pubads());
googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NLR_MEDICAL', [[300, 100], [300, 250]], 'div-gpt-ad-1537799881425-0').addService(googletag.pubads());
   googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NLR_FOODAGRI', [[300, 250], [300, 100]], 'div-gpt-ad-1539801928564-0').addService(googletag.pubads());
   googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NLR_NONPROFITS', [[300, 100], [300, 250]], 'div-gpt-ad-1539801972984-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NLR_MANUFACTURING', [[300, 100], [300, 250]], 'div-gpt-ad-1549383620968-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NRL_REALESTATE', [300, 250], 'div-gpt-ad-1549385115967-0').addService(googletag.pubads());
   googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NLR_ENERGY', [[300, 100], [300, 250]], 'div-gpt-ad-1539801889445-0').addService(googletag.pubads());
   googletag.pubads().enableSingleRequest();
   googletag.pubads().collapseEmptyDivs();
   googletag.enableServices();
  });
</script>
<script>
function setCookie(name,value,miniutes) {
    var expires = "";
    if (miniutes) {
        var date = new Date();
        date.setTime(date.getTime() + (miniutes*60*1000));
        expires = "; expires=" + date.toUTCString();
    }
    document.cookie = name + "=" + (value || "")  + expires + ";domain=mibiz.com;path=/";
}
function getCookie(name) {
    var nameEQ = name + "=";
    var ca = document.cookie.split(';');
    for(var i=0;i < ca.length;i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1,c.length);
        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
    }
    return null;
}
function eraseCookie(name) {   
    document.cookie = name+'=; Max-Age=-66669999;';  
}
</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"IIJos1hNdI20fn", domain:"mibiz.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>

</head>
<body class="gantry site com_k2 view-item no-layout no-task dir-ltr itemid-326 outline-232 g-offcanvas-left g-default g-style-preset1">
<div id="g-offcanvas" data-g-offcanvas-swipe="0" data-g-offcanvas-css3="1">
<div class="g-grid">
<div class="g-block size-100">
<div id="mobile-menu-1768-particle" class="g-content g-particle"> <div id="g-mobilemenu-container" data-g-menu-breakpoint="2048px"></div>
</div>
</div>
</div>
</div>
<div id="g-page-surround">
<div class="g-offcanvas-hide g-offcanvas-toggle" data-offcanvas-toggle aria-controls="g-offcanvas" aria-expanded="false"><i class="fa fa-fw fa-bars"></i></div>
<section id="g-top" class="section-horizontal-paddings">
<div class="g-grid">
<div class="g-block size-100">
<div class="g-system-messages">
</div>
</div>
</div>
</section>
<section id="g-TopBar">
<div class="g-grid">
<div class="g-block size-10">
<div id="custom-4003-particle" class="g-content g-particle"> <a href="/search-result"><div class="icon-search icon-white"></div></a>
</div>
</div>
<div class="g-block size-90">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="finder">
<form id="mod-finder-searchform640" action="/search-result" method="get" class="form-search" role="search">
<label for="mod-finder-searchword640" class="element-invisible finder">Search</label><input type="text" name="q" id="mod-finder-searchword640" class="search-query input-medium" size="25" value="" placeholder="Search ..." />
</form>
</div>
</div></div>
</div>
</div>
</div>
</section>
<section id="g-navigation">
<div class="g-grid">
<div id="mrburger" class="g-block size-19">
<div id="mobile-menu-8661-particle" class="g-content g-particle"> <div id="g-mobilemenu-container" data-g-menu-breakpoint="2048px"></div>
</div>
</div>
<div class="g-block size-18">
<div class="spacer"></div>
</div>
<div id="logo" class="g-block size-39 denali-logo">
<div id="logo-5737-particle" class="g-content g-particle"> <a href="/" target="_self" title="Denali" rel="home" class="g-logo">
<img src="/images/MiBizLogo.PNG" alt="denali&lt;span&gt;.&lt;/span&gt;" />
</a>
</div>
</div>
<div class="g-block size-19 align-right flush">
<div id="social-3622-particle" class="g-content g-particle"> <div class="g-social ">
<div class="g-social-items">
<a target="_blank" href="https://www.facebook.com/MiBiz-32340683364/" title="" aria-label="" rel="noopener noreferrer">
<span class="fa fa-facebook-square fa-fw"></span> <span class="g-social-text"></span> </a>
<a target="_blank" href="https://twitter.com/mibiz" title="" aria-label="" rel="noopener noreferrer">
<span class="fa fa-twitter-square fa-fw"></span> <span class="g-social-text"></span> </a>
<a target="_blank" href="https://www.linkedin.com/company/mibiz/" title="" aria-label="" rel="noopener noreferrer">
<span class="fa fa-linkedin-square fa-fw"></span> <span class="g-social-text"></span> </a>
</div>
</div>
</div>
</div>
<div class="g-block size-5">
<div class="spacer"></div>
</div>
</div>
<div class="g-grid">
<div id="nav" class="g-block size-100 center">
<div id="menu-9170-particle" class="g-content g-particle"> <nav class="g-main-nav" role="navigation" data-g-mobile-target data-g-hover-expand="true">
<ul class="g-toplevel">
<li class="g-menu-item g-menu-item-type-component g-menu-item-101 g-standard  ">
<a class="g-menu-item-container" href="/">
<span class="g-menu-item-content">
<span class="g-menu-item-title">MiBiz</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-heading g-menu-item-249 g-parent active g-standard  ">
<div class="g-menu-item-container" data-g-menuparent=""> <span class="g-nav-header g-menu-item-content"> <span class="g-menu-item-title">SECTIONS</span>
</span>
<span class="g-menu-parent-indicator"></span> </div> <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-399  ">
<a class="g-menu-item-container" href="/sections/breaking-news">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Breaking News</span>
</span>
</a>
</li>

<li class="g-menu-item g-menu-item-type-component g-menu-item-328  ">
<a class="g-menu-item-container" href="/sections/economic-development">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Economic Development</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-322  ">
<a class="g-menu-item-container" href="/sections/finance">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Finance</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-323  ">
<a class="g-menu-item-container" href="/sections/food-agribusiness">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Food/Agribusiness</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-329  ">
<a class="g-menu-item-container" href="/sections/health-care">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Health Care</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-326 active  ">
<a class="g-menu-item-container" href="/sections/manufacturing">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Manufacturing</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-327  ">
<a class="g-menu-item-container" href="/sections/nonprofits">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Nonprofits</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-324  ">
<a class="g-menu-item-container" href="/sections/real-estate-development">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Real Estate/Development</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-398  ">
<a class="g-menu-item-container" href="/sections/small-business">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Small Business</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-428  ">
<a class="g-menu-item-container" href="/sections/energy">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Energy</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-325  ">
<a class="g-menu-item-container" href="/sections/talent">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Talent</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-330  ">
<a class="g-menu-item-container" href="/sections/other">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Other</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-250 g-standard  ">
<a class="g-menu-item-container" href="/events">
<span class="g-menu-item-content">
<span class="g-menu-item-title">EVENTS</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-251 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="/advertise">
<span class="g-menu-item-content">
<span class="g-menu-item-title">ADVERTISE </span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-349  ">
<a class="g-menu-item-container" href="/advertise/reader-demographics">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Reader Demographics</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-350  ">
<a class="g-menu-item-container" href="/advertise/editorial-calendar">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Editorial Calendar</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-352  ">
<a class="g-menu-item-container" href="/advertise/request-rates">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Request Rates</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-353  ">
<a class="g-menu-item-container" href="/advertise/special-supplements">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Special Supplements</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-253 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="/subscribe">
<span class="g-menu-item-content">
<span class="g-menu-item-title">SUBSCRIBE</span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-388  ">
<a class="g-menu-item-container" href="/subscribe/subscription-questions">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Subscription Questions</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-387  ">
<a class="g-menu-item-container" href="/subscribe/e-newsletters">
<span class="g-menu-item-content">
<span class="g-menu-item-title">E-Newsletters</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-385  ">
<a class="g-menu-item-container" href="/subscribe/newsstand-sales">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Newsstand Sales</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-397  ">
<a class="g-menu-item-container" href="/subscribe">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Subscribe</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-354 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="/contact">
<span class="g-menu-item-content">
<span class="g-menu-item-title">CONTACT</span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-355  ">
<a class="g-menu-item-container" href="/contact/staff">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Staff</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-356  ">
<a class="g-menu-item-container" href="/contact/locations">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Locations</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-403  ">
<a class="g-menu-item-container" href="/careers">
 <span class="g-menu-item-content">
<span class="g-menu-item-title">Careers</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="g-grid">
<div id="menu-main" class="g-block size-100 center">
<div id="menu-7856-particle" class="g-content g-particle"> <nav class="g-main-nav" role="navigation" data-g-hover-expand="true">
<ul class="g-toplevel">
<li class="g-menu-item g-menu-item-type-component g-menu-item-101 g-standard  ">
<a class="g-menu-item-container" href="/">
<span class="g-menu-item-content">
<span class="g-menu-item-title">MiBiz</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-heading g-menu-item-249 g-parent active g-standard  ">
<div class="g-menu-item-container" data-g-menuparent=""> <span class="g-nav-header g-menu-item-content"> <span class="g-menu-item-title">SECTIONS</span>
</span>
<span class="g-menu-parent-indicator"></span> </div> <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-399  ">
<a class="g-menu-item-container" href="/sections/breaking-news">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Breaking News</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-328  ">
<a class="g-menu-item-container" href="/sections/economic-development">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Economic Development</span>
</span>
 </a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-322  ">
<a class="g-menu-item-container" href="/sections/finance">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Finance</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-323  ">
<a class="g-menu-item-container" href="/sections/food-agribusiness">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Food/Agribusiness</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-329  ">
<a class="g-menu-item-container" href="/sections/health-care">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Health Care</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-326 active  ">
<a class="g-menu-item-container" href="/sections/manufacturing">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Manufacturing</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-327  ">
<a class="g-menu-item-container" href="/sections/nonprofits">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Nonprofits</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-324  ">
<a class="g-menu-item-container" href="/sections/real-estate-development">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Real Estate/Development</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-398  ">
<a class="g-menu-item-container" href="/sections/small-business">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Small Business</span>
</span>
</a>
</li>

<li class="g-menu-item g-menu-item-type-component g-menu-item-428  ">
<a class="g-menu-item-container" href="/sections/energy">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Energy</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-325  ">
<a class="g-menu-item-container" href="/sections/talent">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Talent</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-330  ">
<a class="g-menu-item-container" href="/sections/other">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Other</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-250 g-standard  ">
<a class="g-menu-item-container" href="/events">
<span class="g-menu-item-content">
<span class="g-menu-item-title">EVENTS</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-251 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="/advertise">
<span class="g-menu-item-content">
<span class="g-menu-item-title">ADVERTISE </span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-349  ">
<a class="g-menu-item-container" href="/advertise/reader-demographics">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Reader Demographics</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-350  ">
<a class="g-menu-item-container" href="/advertise/editorial-calendar">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Editorial Calendar</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-352  ">
<a class="g-menu-item-container" href="/advertise/request-rates">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Request Rates</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-353  ">
<a class="g-menu-item-container" href="/advertise/special-supplements">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Special Supplements</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-253 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="/subscribe">
<span class="g-menu-item-content">
<span class="g-menu-item-title">SUBSCRIBE</span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-388  ">
<a class="g-menu-item-container" href="/subscribe/subscription-questions">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Subscription Questions</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-387  ">
<a class="g-menu-item-container" href="/subscribe/e-newsletters">
<span class="g-menu-item-content">
<span class="g-menu-item-title">E-Newsletters</span>
</span>
</a>
</li>
 <li class="g-menu-item g-menu-item-type-component g-menu-item-385  ">
<a class="g-menu-item-container" href="/subscribe/newsstand-sales">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Newsstand Sales</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-397  ">
<a class="g-menu-item-container" href="/subscribe">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Subscribe</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-354 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="/contact">
<span class="g-menu-item-content">
<span class="g-menu-item-title">CONTACT</span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-355  ">
<a class="g-menu-item-container" href="/contact/staff">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Staff</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-356  ">
<a class="g-menu-item-container" href="/contact/locations">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Locations</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-403  ">
<a class="g-menu-item-container" href="/careers">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Careers</span>
</span>
</a>
</li>

</ul>
</div>
</div>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
</section>
<section id="g-feature">
<div class="g-grid">
<div id="Ad-1" class="g-block size-100">
<div class="g-content">
<div class="moduletable ">
<div class="clearfix ">

<div id='div-gpt-ad-1537797743484-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537797743484-0'); });
</script>
</div></p>
</div> </div>
</div>
</div>
</div>
</section>
<section id="g-container-main" class="g-wrapper">
<div class="g-grid">
<div class="g-block size-75">
<section id="g-Wrapper">
<div class="g-grid">
<div class="g-block size-100">
<main id="g-mainbar">
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content row-fluid"><div class="span12">
<span id="startOfPageId26653"></span>
<div id="k2Container" class="itemView itemIsFeatured">


<div class="itemHeader">

<div class="itemCategory">
<span>Published in</span>
<a href="/sections/manufacturing">Manufacturing</a>
</div>
<div class="itemImageBlock">
<span class="itemImage">
<a data-k2-modal="image" href="/media/k2/items/cache/9951d49465136de8da816b14abbac284_XL.jpg" title="Click to preview image">
<img src="/media/k2/items/cache/9951d49465136de8da816b14abbac284_XL.jpg" alt="Walker-based Die Tech Services Inc. filed for Chapter 11 bankruptcy protection on March 5 in the U.S. Bankruptcy Court for the Western District of Michigan. " style="width:1200px; height:auto;" />
</a>
</span>

<span class="itemImageCaption">Walker-based Die Tech Services Inc. filed for Chapter 11 bankruptcy protection on March 5 in the U.S. Bankruptcy Court for the Western District of Michigan. </span>

<span class="itemImageCredits">COURTESY PHOTO</span>
<div class="clr"></div>
</div>

<h1 class="itemTitle">
Walker-based Die Tech Services files for Chapter 11 bankruptcy
</h1>

<span class="itemAuthor">
BY <a rel="author" href="/contact/jessica-young">Jessica Young</a>
</span>

<span class="itemDateCreated">
Friday, March 08, 2019 02:35pm </span>
</div>


<div class="itemBody">



<div class="itemFullText Manufacturing ">
<div class="sharethis-inline-share-buttons"></div>
<p>WALKER — <strong>Die Tech Services Inc.</strong>, a West Michigan-based manufacturer of dies and checking fixtures that also supplies contractor labor to manufacturers, has filed for Chapter 11&nbsp;bankruptcy.
<p>Die Tech is seeking bankruptcy protection while it pursues potential strategies for a return to profitability, according to filings this week in the U.S. Bankruptcy Court for the Western District of Michigan.
<p>Kelly “Casey” Darby, president of Die Tech, told <em>MiBiz</em> the Walker, Mich.-based company aims to sell off its real estate and parts of the business in an attempt to restructure and right-size the operations.
<p>“We’re planning to restructure the company, so we’re going to stop building stamping dies in our facility, and we’re downsizing,” Darby said.
<p>The bankruptcy mostly “has to do with the die business” and the fact that “no dies are being released,” he said.<div class="nativeWrapper "> <div class="moduletable">
<div class="custom">

<div id='div-gpt-ad-1549383620968-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549383620968-0'); });
</script>
</div></div>
</div>
</div>
<p>“It’s a slow period right now. It started slowing down last June for us. Orders went way down,” said Darby, adding the majority of the company’s business is “automotive related.”
<p>A sale of the company’s Walker facility — owned by a related entity — is currently pending and is expected to close by May 2019, Darby said.
<p>Die Tech put its “check-fixture business up for sale,” he added.
<p>According to court filings, the company has liabilities between $1 million to $10 million, with assets valued at $500,001 to $1 million. Die Tech estimates that it has approximately 98 creditors, including active employees. <div class="moduletable">
<div class="custom">

<div id='div-gpt-ad-1537798190336-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537798190336-0'); });
</script>
</div>
</div>
</div>
<p>Darby owns a 60-percent interest in Die Tech, with the remaining 40 percent held by Ronald Bourque, the company’s vice president and treasurer.
<p>The bankruptcy filing comes about a year after Die Tech refinanced a majority of its debt with Illinois-based <strong>Byline Bank</strong>, the company’s primary creditor — a move predicated by former primary lender <strong>Chemical Bank</strong> freezing a line of credit.
<p>At the time, the company said monthly debt load from other high-interest loans “was putting strain on Die Tech’s ongoing cash position,” according to court documents. &nbsp;
<p>Die Tech owes Byline Bank approximately $2.2 million for a loan that is secured by all of its assets and the assets of related real estate holding company, <strong>DTS Holding LLC</strong>. Die Tech leases its headquarters from DTS Holding, which is owned equally by Darby and Bourque. <div class="moduletable">
<div class="custom">

<div id='div-gpt-ad-1540610139465-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540610139465-0'); });
</script>
</div></div>
</div>
<p>After securing the loan from Byline Bank, Die Tech’s manufacturing business continued to erode, leading executives in January 2019 to hire investment banking firm <strong>Invictus Capital Advisors LLC</strong>, which sought buyers for the business and real estate.
<p>According to the court documents, the amounts owed to Byline Bank “far exceed” the value of its assets. The sale&nbsp;of the building could reduce the companies’ loan obligations to Byline Bank by approximately $1 million, Darby said in an affidavit filed with the court.
<p>A sale also would leave Die Tech without a space for design and manufacturing work, limiting its operations to providing contract labor and significantly reducing overhead expenses, according to the filing.
<p>Darby thinks the move could help return the company to profitability. <div class="moduletable">
<div class="custom">

<div id='div-gpt-ad-1537798612257-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537798612257-0'); });
</script>
</div>
</div>
</div>
<p>“We may lease back part of this building from the new owner,” Darby said. “That hasn’t been determined yet, but they’ve mentioned that that is available to us.”
<p>A significant amount of Die Tech’s remaining debt is owed for goods and services from other companies in the region. Among the top unsecured creditors are Walker-based <strong>Precision Wire EDM Service Inc.</strong> ($61,948), <strong>David Carl Machining LLC</strong> in Sand Lake ($25,771), Zeeland-based <strong>Custom Tooling Systems Inc.</strong> ($24,575), and Grand Rapids-based <strong>Ajacs Die Sales Corp.</strong> ($17,636).
<p>Additionally, the court documents indicate that Die Tech owes approximately $480,000 in tax obligations to the federal Internal Revenue Service and the state of Michigan.
<p>Die Tech also requested protection from the interruption of utility services and the authority to pay its 20 full-time employees back pay and benefits. <div class="moduletable">
<div class="custom">

<div id='div-gpt-ad-1537798853340-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537798853340-0'); });
</script>
</div>
</div>
</div>
<p>U.S. District Court Judge John Gregg is presiding over the case. Die Tech is represented in the case by Grand Rapids-based law firm <strong>Miller, Johnson, Snell &amp; Cummiskey PLC</strong>. <script>
			window.onload = function() {
				var intElemClientWidth = document.body.clientWidth;
				setCookie("__cDat",intElemClientWidth,10);
				window.location = "https://mibiz.com/sections/manufacturing/die-tech-files-for-chapter-11-bankruptcy";
			};
    </script>
</div>
<div class="clr"></div>
<div class="itemContentFooter">

<span class="itemHits">
Read <b>837</b> times </span>

<span class="itemDateModified">
Last modified on Friday, 08 March 2019 15:15 </span>
<div class="clr"></div>
</div>


<div class="clr"></div>
</div>
<div class="itemLinks">
<div style=" margin: 1rem 0; display: flex; align-items: center;">
<img src="/media/k2/users/14173.jpg" alt="" style="width: 100px; height: 100px; float: left; margin-right: 1rem; border-radius: 0;">
<div class="authDesc" style="display: flex; font-size: .85rem; align-items: center;">
<a href="/contact/jessica-young">Jessica Young</a>
<div>Staff Writer, covers manufacturing and agribusiness&nbsp;</div>
<div>Twitter:&nbsp;<a href="https://twitter.com/JessAyYo" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://twitter.com/JessAyYo&amp;source=gmail&amp;ust=1544889545097000&amp;usg=AFQjCNHMYxL7kcrrZm9lxm4v52JmwWHvtQ">@JessAyYo</a>&nbsp;</div>
<div>Email:&nbsp;<a href="/cdn-cgi/l/email-protection#f99380968c979eb994909b9083d79a9694" target="_blank"><span class="__cf_email__" data-cfemail="553f2c3a203b3215383c373c2f7b363a38">[email&#160;protected]</span></a></div>
<div>&nbsp;</div> </div>
</div>

<div class="itemTagsBlock">
<span>Tagged under</span>
<ul class="itemTags">
<li><a href="/item/tag/manufacturing">manufacturing</a></li>
<li><a href="/item/tag/Die%20Tech%20Services%20Inc">Die Tech Services Inc</a></li>
<li><a href="/item/tag/tool%20and%20die">tool and die</a></li>
<li><a href="/item/tag/bankruptcy">bankruptcy</a></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<a href="/subscribe" style=" font-size: .8rem; display: inline-block; padding: .75rem; border: 1px solid; color: #000; font-family: Libre Franklin; font-weight: 800;">SUBSCRIBE TO MIBIZ TODAY FOR WEST MICHIGAN’S FINEST BUSINESS NEWS REPORTING <span style=" margin: 0 0 0 .5rem; border-radius: 100%; padding: 0px 5px; color: #fff; background: #000; font-weight: 800;">></span> </a>

<div class="itemAuthorLatest">
<h3>Latest from Jessica Young</h3>
<ul>
<li class="even">
<a href="/sections/food-agribusiness/eeoc-sues-herbruck-poultry-ranch-for-disability-harassment">EEOC sues Herbruck Poultry Ranch for disability harassment</a>
</li>
<li class="odd">
<a href="/sections/manufacturing/opus-packaging-group-adds-to-portfolio-with-deal-for-illinois-firm">Opus Packaging Group adds to portfolio with deal for Illinois firm</a>
</li>
<li class="even">
<a href="/sections/manufacturing/west-michigan-manufacturers-increase-r-d-spending">West Michigan manufacturers increase R&D spending</a>
</li>
<li class="odd">
<a href="/sections/economic-development/artificial-barrier-or-lack-of-understanding-tribal-entities-struggle-to-secure-key-minority-business-certification">Artificial barrier or lack of understanding? Tribal entities struggle to secure key minority business certification</a>
</li>
<li class="even">
<a href="/sections/food-agribusiness/growers-amping-up-contingency-plans-for-climate-change">Growers amping up contingency plans for climate change</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRelated">
<h3>RELATED ARTICLES</h3>
<ul>
<li class="even">
<a class="itemRelTitle" href="/sections/manufacturing/spartan-motors-expands-dealer-network-for-emergency-response-vehicles">Spartan Motors expands dealer network for emergency response vehicles</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/sections/manufacturing/composite-builders-to-double-manufacturing-space-in-holland">Composite Builders to double manufacturing space in Holland</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/sections/manufacturing/bissell-to-invest-10-million-to-expand-hq-in-walker">Bissell to invest $10 million to expand HQ in Walker</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/sections/manufacturing/opus-packaging-group-adds-to-portfolio-with-deal-for-illinois-firm">Opus Packaging Group adds to portfolio with deal for Illinois firm</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/sections/manufacturing/west-michigan-manufacturers-increase-r-d-spending">West Michigan manufacturers increase R&amp;D spending</a>
</li>
<li class="clr"></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>


<div class="itemBackToTop">
<a class="k2Anchor" href="/sections/manufacturing/die-tech-files-for-chapter-11-bankruptcy#startOfPageId26653">
back to top </a>
</div>
<div class="clr"></div>
</div>

</div></div>
</div>
</div>
</div>
</main>
</div>
</div>
</section>
</div>
<div class="g-block size-25">
<aside id="g-aside">
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1537797678702-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537797678702-0'); });
</script>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable breaking">
<h3 class="g-title">Breaking News</h3>
<div id="k2ModuleBox722" class="k2ItemsBlock breaking">
<ul>
<li class="even">






<a class="moduleItemTitle" href="/sections/manufacturing/die-tech-files-for-chapter-11-bankruptcy">Walker-based Die Tech Services files for Chapter 11 bankruptcy</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<a class="moduleItemTitle" href="/sections/manufacturing/spartan-motors-expands-dealer-network-for-emergency-response-vehicles">Spartan Motors expands dealer network for emergency response vehicles</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<a class="moduleItemTitle" href="/sections/manufacturing/composite-builders-to-double-manufacturing-space-in-holland">Composite Builders to double manufacturing space in Holland</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<a class="moduleItemTitle" href="/sections/manufacturing/bissell-to-invest-10-million-to-expand-hq-in-walker">Bissell to invest $10 million to expand HQ in Walker</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even lastItem">






<a class="moduleItemTitle" href="/sections/food-agribusiness/eeoc-sues-herbruck-poultry-ranch-for-disability-harassment">EEOC sues Herbruck Poultry Ranch for disability harassment</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable sidebar_sponsored_content">
<h3 class="fromAdvrs">FROM OUR ADVERTISERS</h3>
<div id="k2ModuleBox763" class="k2ItemsBlock sidebar_sponsored_content">
<ul>
<li class="even lastItem">







<a class="moduleItemImage fullwidth" href="/sponsored-content/behco-mrm-brings-universal-robots-to-life " title="K2_CONTINUE_READING &quot;Behco-MRM Brings Universal Robots to Life&quot;">
<img src="/media/k2/items/cache/9527476e7cce468cd0d49386fbb51b0a_M.jpg" alt="Behco-MRM Brings Universal Robots to Life" />
</a>
<a style="font-family: arial; font-weight: 800;" class="moduleItemTitle" href="/sponsored-content/behco-mrm-brings-universal-robots-to-life">Behco-MRM Brings Universal Robots to Life</a><br>
<div class="moduleItemIntrotext">
</div>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1537797923370-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537797923370-0'); });
</script>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">
<div class="moduletable">
<div class="custom">

<div id='div-gpt-ad-1537798190336-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537798190336-0'); });
</script>
</div>
</div>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">
<div class="moduletable">
<div class="custom">

<div id='div-gpt-ad-1540610139465-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540610139465-0'); });
</script>
</div></div>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">
<div class="moduletable">
<div class="custom">

<div id='div-gpt-ad-1537798612257-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537798612257-0'); });
</script>
</div>
</div>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">
<div class="moduletable">
<div class="custom">

<div id='div-gpt-ad-1537798853340-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537798853340-0'); });
</script>
</div>
</div>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">
<div class="moduletable">
<div class="custom">

<div id='div-gpt-ad-1537799125700-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537799125700-0'); });
</script>
</div>
</div>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1537799308822-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537799308822-0'); });
</script>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1537799376570-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537799376570-0'); });
</script>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
 <div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1540612011392-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540612011392-0'); });
</script>
</div></div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1540611664178-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540611664178-0'); });
</script>
</div></div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1540611828618-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540611828618-0'); });
</script>
</div></div>
</div></div>
</div>
</div>
</div>
</aside>
</div>
</div>
</section>
<section id="g-copyright">
<div class="g-grid">
<div class="g-block size-100">
<div id="simplemenu-4329-particle" class="g-content g-particle"> <div class="g-simplemenu-particle ">
<div class="g-simplemenu-container">
<h6>SECTIONS</h6>
<ul class="g-simplemenu">
<li>
<a target="_self" href="/sections/breaking-news" title="Breaking News">Breaking News</a>
</li>
<li>
<a target="_self" href="/sections/economic-development" title="Economic Development">Economic Development</a>
</li>
<li>
<a target="_self" href="/sections/finance" title="Finance">Finance</a>
</li>
<li>
<a target="_self" href="/sections/food-agribusiness" title="Food/Agribusiness">Food/Agribusiness</a>
</li>
<li>
<a target="_self" href="/sections/health-care" title="Health Care">Health Care</a>
</li>
<li>
<a target="_self" href="/sections/manufacturing" title="Manufacturing">Manufacturing</a>
</li>
<li>
<a target="_self" href="/sections/nonprofits" title="Nonprofits">Nonprofits</a>
</li>
<li>
<a target="_self" href="/sections/real-estate-development" title="Real Estate/Development">Real Estate/Development</a>
</li>
<li>
<a target="_self" href="/sections/small-business" title="Small Business">Small Business</a>
</li>
<li>
<a target="_self" href="/sections/talent" title="Talent">Talent</a>
</li>
<li>
<a target="_self" href="/sections/other" title="Other">Other</a>
</li>
</ul>
</div>
<div class="g-simplemenu-container">
<h6>ADVERTISING</h6>
<ul class="g-simplemenu">
<li>
<a target="_self" href="/advertise/reader-demographics" title="Reader Demographics">Reader Demographics</a>
</li>
<li>
<a target="_self" href="/advertise/editorial-calendar" title="Editorial Calendar">Editorial Calendar</a>
</li>
<li>
<a target="_blank" href="/advertise" title="Digital Ad Opportunities">Digital Ad Opportunities</a>
</li>
<li>
<a target="_self" href="/advertise/request-rates" title="Request Rates">Request Rates</a>
</li>
</ul>
</div>
<div class="g-simplemenu-container">
<h6>EVENTS</h6>
<ul class="g-simplemenu">
<li>
<a target="_blank" href="/events" title="M+A | Deals &amp; Dealmakers Awards">M+A | Deals & Dealmakers Awards</a>
</li>
</ul>
</div>
<div class="g-simplemenu-container">
<h6>ABOUT US</h6>
<ul class="g-simplemenu">
<li>
<a target="_self" href="/contact" title="Contact Us">Contact Us</a>
</li>
<li>
<a target="_self" href="/contact/staff" title="Staff Directory">Staff Directory</a>
</li>
<li>
<a target="_self" href="/careers" title="Careers">Careers</a>
</li>
</ul>
</div>
<div class="g-simplemenu-container">
<h6>SUBSCRIBE</h6>
<ul class="g-simplemenu">
<li>
<a target="_self" href="/subscribe" title="Print Subscription Rates">Print Subscription Rates</a>
</li>
<li>
<a target="_self" href="/subscribe/e-newsletters" title="Free E-newsletters">Free E-newsletters</a>
</li>
<li>
<a target="_self" href="/subscribe/subscription-questions" title="Subscription Questions">Subscription Questions</a>
</li>
<li>
<a target="_self" href="/subscribe/newsstand-sales" title="Newsstands">Newsstands</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div id="custom-9793-particle" class="g-content g-particle"> © 2019 MiBiz. | <a href="#">Contact Us</a> | <a href="#">Privacy</a> | <a href="#">Terms of Service</a>
</div>
</div>
</div>
</section>
</div>
<script type="text/javascript" src="/media/gantry5/assets/js/main.js"></script>
<script type="text/javascript"> _linkedin_partner_id = "172762"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=172762&fmt=gif" /> </noscript>

<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1500806-1', 'auto');
			ga('send', 'pageview');
			
			</script>
</body>
</html>
