<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-GB" dir="ltr">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<script src="/cdn-cgi/apps/head/0mE22UjC73jcMRwjumUIC1lFM_I.js"></script><link rel="icon" type="image/x-icon" href="/images/9999.PNG" />
<meta charset="utf-8" />
<base href="https://mibiz.com/sections/manufacturing/miosha-fines-jasper-weller-117-900-for-safety-violations" />
<meta name="keywords" content="manufacturing,Michigan Occupational Safety and Health Administration,Jasper Weller LLC,Weller Truck Parts,Weller Reman" />
<meta name="rights" content="Mibiz" />
<meta name="title" content="MIOSHA fines Jasper Weller $117,900 for safety violations" />
<meta name="author" content="MIBIZ STAFF" />
<meta property="og:url" content="https://mibiz.com/sections/manufacturing/miosha-fines-jasper-weller-117-900-for-safety-violations" />
<meta property="og:title" content="MIOSHA fines Jasper Weller $117,900 for safety violations" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://mibiz.com/media/k2/items/cache/555b39b50d9c4e33fd0b6a643ae6364f_M.jpg" />
<meta name="image" content="https://mibiz.com/media/k2/items/cache/555b39b50d9c4e33fd0b6a643ae6364f_M.jpg" />
<meta property="og:description" content="Manufacturing business news for Grand Rapids, Kalamazoo, Battle Creek and the Lake Michigan shoreline.  " />
<meta name="description" content="Manufacturing business news for Grand Rapids, Kalamazoo, Battle Creek and the Lake Michigan shoreline.  " />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>MIOSHA fines Jasper Weller $117,900 for safety violations</title>
<link href="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css" rel="stylesheet" />
<link href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css" rel="stylesheet" />
<link href="/cache/rokbooster/c9f20ee55c85caccd8837c737bae491d.php" rel="stylesheet" />
<style>

						/* K2 - Magnific Popup Overrides */
						.mfp-iframe-holder {padding:10px;}
						.mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
						.mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
					
	</style>
<script type="application/json" class="joomla-script-options new">{"csrf.token":"55a39ef4ce0820e8f430256ce92f77f5","system.paths":{"root":"","base":""}}</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js"></script>
<script src="/cache/rokbooster/20b4cfc0b528cee7e23b02b046059a83.php"></script>
<script>
jQuery(document).ready(function(){WFMediaBox.init({"base":"\/","theme":"standard","mediafallback":0,"mediaselector":"audio,video","width":"","height":"","lightbox":0,"shadowbox":0,"icons":1,"overlay":1,"overlay_opacity":0,"overlay_color":"","transition_speed":300,"close":2,"scrolling":"0","labels":{"close":"Close","next":"Next","previous":"Previous","cancel":"Cancel","numbers":"{{numbers}}","numbers_count":"{{current}} of {{total}}"}});});jQuery(function($){initChosen();$("body").on("subform-row-add",initChosen);function initChosen(event,container)
{container=container||document;$(container).find(".advancedSelect").chosen({"disable_search_threshold":10,"search_contains":true,"allow_single_deselect":true,"placeholder_text_multiple":"Type or select some options","placeholder_text_single":"Select an option","no_results_text":"No results match"});}});jQuery(function($){initTooltips();$("body").on("subform-row-add",initTooltips);function initTooltips(event,container){container=container||document;$(container).find(".hasTooltip").tooltip({"html":true,"container":"body"});}});jQuery(document).ready(function(){var value,searchword=jQuery('#mod-finder-searchword640');value=searchword.val();searchword.on('focus',function()
{var el=jQuery(this);if(el.val()==='Search ...')
{el.val('');}});searchword.on('blur',function()
{var el=jQuery(this);if(!el.val())
{el.val(value);}});jQuery('#mod-finder-searchform640').on('submit',function(e)
{e.stopPropagation();var advanced=jQuery('#mod-finder-advanced640');if(advanced.length)
{advanced.find('select').each(function(index,el)
{var el=jQuery(el);if(!el.val())
{el.attr('disabled','disabled');}});}});var suggest=jQuery('#mod-finder-searchword640').autocomplete({serviceUrl:'/component/finder/?task=suggestions.suggest&amp;format=json&amp;tmpl=component',paramName:'q',minChars:1,maxHeight:400,width:300,zIndex:9999,deferRequestBy:500});});;
	</script>

<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://mibiz.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Manufacturing",
            "item": "https://mibiz.com/sections/manufacturing"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "MIOSHA fines Jasper Weller $117,900 for safety violations",
            "item": "https://mibiz.com/sections/manufacturing/miosha-fines-jasper-weller-117-900-for-safety-violations"
        }
    ]
}
</script>

<script type="text/javascript" src="https://mibiz.com/plugins/system/lazyloadforjoomla/assets/js/lazyloadforjoomla.js"></script>
<script type="text/javascript">window.addEvent("domready",function() {var lazyloader = new LazyLoad();});</script>
<!--[if (gte IE 8)&(lte IE 9)]>
        <script type="text/javascript" src="/media/gantry5/assets/js/html5shiv-printshiv.min.js"></script>
        <link rel="stylesheet" href="/media/gantry5/engines/nucleus/css/nucleus-ie9.css" type="text/css"/>
        <script type="text/javascript" src="/media/gantry5/assets/js/matchmedia.polyfill.js"></script>
        <![endif]-->
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5ba945ca570347001195269e&product=inline-share-buttons' async='async'>
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NLR_MAA', [300, 250], 'div-gpt-ad-1546832422250-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_IN-D', [640, 480], 'div-gpt-ad-1562088530512-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_IN-M', [300, 400], 'div-gpt-ad-1576091366517-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_LR1', [300, 250], 'div-gpt-ad-1537797678702-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_L1-D', [728, 90], 'div-gpt-ad-1537797743484-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_L1-M', [300, 250], 'div-gpt-ad-1554462181307-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_LR2', [300, 250], 'div-gpt-ad-1537797923370-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_L2-D', [728, 90], 'div-gpt-ad-1537798024732-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_L2-M', [300, 250], 'div-gpt-ad-1537798114714-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR1', [[300, 100], [300, 250]], 'div-gpt-ad-1537798190336-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR2', [[300, 100], [300, 250]], 'div-gpt-ad-1540610139465-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR3', [[300, 100], [300, 250]], 'div-gpt-ad-1537798612257-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR4', [[300, 100], [300, 250]], 'div-gpt-ad-1537798853340-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR5', [[300, 100], [300, 250]], 'div-gpt-ad-1537799125700-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR6', [[300, 100], [300, 250]], 'div-gpt-ad-1537799308822-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR7', [[300, 100], [300, 250]], 'div-gpt-ad-1537799376570-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR8', [[300, 100], [300, 250]], 'div-gpt-ad-1540612011392-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR9', [[300, 100], [300, 250]], 'div-gpt-ad-1540611664178-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_XR10', [[300, 100], [300, 250]], 'div-gpt-ad-1540611828618-0').addService(googletag.pubads());
googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NLR_MEDICAL', [[300, 100], [300, 250]], 'div-gpt-ad-1537799881425-0').addService(googletag.pubads());
   googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NLR_FOODAGRI', [[300, 250], [300, 100]], 'div-gpt-ad-1539801928564-0').addService(googletag.pubads());
   googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NLR_NONPROFITS', [[300, 100], [300, 250]], 'div-gpt-ad-1539801972984-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NLR_MANUFACTURING', [[300, 100], [300, 250]], 'div-gpt-ad-1549383620968-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NRL_REALESTATE', [300, 250], 'div-gpt-ad-1549385115967-0').addService(googletag.pubads());
    googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NRL_REALESTATE2', [300, 250], 'div-gpt-ad-1561752613757-0').addService(googletag.pubads());
   googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NLR_ENERGY', [[300, 100], [300, 250]], 'div-gpt-ad-1539801889445-0').addService(googletag.pubads());
   googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NRL_SMALLBIZ', [300, 250], 'div-gpt-ad-1552672579809-0').addService(googletag.pubads());
   googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NRL_MADEINMI', [300, 250], 'div-gpt-ad-1552672783945-0').addService(googletag.pubads());
   googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NLR_PFAS', [300, 250], 'div-gpt-ad-1552682353717-0').addService(googletag.pubads());
   googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NLR_FINANCE', [300, 250], 'div-gpt-ad-1555418312329-0').addService(googletag.pubads());
   googletag.defineSlot('/47981962/MIBIZ/MIBIZ_NLR_BANKING', [300, 250], 'div-gpt-ad-1555418514446-0').addService(googletag.pubads());
   googletag.pubads().enableSingleRequest();
   googletag.pubads().collapseEmptyDivs();
   googletag.enableServices();
  });
</script>
<script>
function setCookie(name,value,miniutes) {
    var expires = "";
    if (miniutes) {
        var date = new Date();
        date.setTime(date.getTime() + (miniutes*60*1000));
        expires = "; expires=" + date.toUTCString();
    }
    document.cookie = name + "=" + (value || "")  + expires + ";domain=mibiz.com;path=/";
}
function getCookie(name) {
    var nameEQ = name + "=";
    var ca = document.cookie.split(';');
    for(var i=0;i < ca.length;i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1,c.length);
        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
    }
    return null;
}
function eraseCookie(name) {   
    document.cookie = name+'=; Max-Age=-66669999;';  
}
</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"IIJos1hNdI20fn", domain:"mibiz.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>


<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1261034,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-63744733-1', 'auto', 'projectPresenterTracker');
 ga('projectPresenterTracker.send', 'pageview');
</script>
</head>
<body class="gantry site com_k2 view-item no-layout no-task dir-ltr itemid-326 outline-232 g-offcanvas-left g-default g-style-preset1">
<div id="g-offcanvas" data-g-offcanvas-swipe="0" data-g-offcanvas-css3="1">
<div class="g-grid">
<div class="g-block size-100">
<div id="mobile-menu-1768-particle" class="g-content g-particle"> <div id="g-mobilemenu-container" data-g-menu-breakpoint="2048px"></div>
</div>
</div>
</div>
</div>
<div id="g-page-surround">
<div class="g-offcanvas-hide g-offcanvas-toggle" role="navigation" data-offcanvas-toggle aria-controls="g-offcanvas" aria-expanded="false"><i class="fa fa-fw fa-bars"></i></div>
<section id="g-top" class="section-horizontal-paddings">
<div class="g-grid">
<div class="g-block size-100">
<div class="g-system-messages">
</div>
</div>
</div>
</section>
<section id="g-TopBar">
<div class="g-grid">
<div class="g-block size-10">
<div id="custom-4003-particle" class="g-content g-particle"> <a href="/search-result"><div class="icon-search icon-white"></div></a>
</div>
</div>
<div class="g-block size-90">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="finder">
<form id="mod-finder-searchform640" action="/search-result" method="get" class="form-search" role="search">
<label for="mod-finder-searchword640" class="element-invisible finder">Search</label><input type="text" name="q" id="mod-finder-searchword640" class="search-query input-medium" size="25" value="" placeholder="Search ..." />
</form>
</div>
</div></div>
</div>
</div>
</div>
</section>
<section id="g-navigation">
<div class="g-grid">
<div id="mrburger" class="g-block size-18">
<div id="mobile-menu-8661-particle" class="g-content g-particle"> <div id="g-mobilemenu-container" data-g-menu-breakpoint="2048px"></div>
</div>
</div>
<div class="g-block size-13">
<div class="spacer"></div>
</div>
<div id="logo" class="g-block size-38 denali-logo">
<div id="logo-5737-particle" class="g-content g-particle"> <a href="/" target="_self" title="Denali" rel="home" class="g-logo">
<img src="https://mibiz.com/plugins/system/lazyloadforjoomla/assets/images/blank.gif" data-src="https://mibiz.com//images/MiBizLogo.PNG" alt="denali&lt;span&gt;.&lt;/span&gt;" /><noscript><img src="https://mibiz.com//images/MiBizLogo.PNG" alt="denali&lt;span&gt;.&lt;/span&gt;" /></noscript>
</a>
</div>
</div>
<div class="g-block size-13">
<div class="spacer"></div>
</div>
<div class="g-block size-18 align-right flush">
<div id="social-3622-particle" class="g-content g-particle"> <div class="g-social ">
<div class="g-social-items">
<a target="_blank" href="https://www.facebook.com/MiBiz-32340683364/" title="" aria-label="" rel="noopener noreferrer">
<span class="fa fa-facebook-square fa-fw"></span> <span class="g-social-text"></span> </a>
<a target="_blank" href="https://twitter.com/mibiz" title="" aria-label="" rel="noopener noreferrer">
<span class="fa fa-twitter-square fa-fw"></span> <span class="g-social-text"></span> </a>
<a target="_blank" href="https://www.linkedin.com/company/mibiz/" title="" aria-label="" rel="noopener noreferrer">
<span class="fa fa-linkedin-square fa-fw"></span> <span class="g-social-text"></span> </a>
</div>
</div>
</div>
</div>
</div>
<div class="g-grid">
<div id="nav" class="g-block size-100 center">
<div id="menu-9170-particle" class="g-content g-particle"> <nav class="g-main-nav" data-g-mobile-target data-g-hover-expand="true">
<ul class="g-toplevel">
<li class="g-menu-item g-menu-item-type-component g-menu-item-101 g-standard  ">
<a class="g-menu-item-container" href="/">
<span class="g-menu-item-content">
<span class="g-menu-item-title">MiBiz</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-heading g-menu-item-249 g-parent active g-standard  ">
<div class="g-menu-item-container" data-g-menuparent=""> <span class="g-nav-header g-menu-item-content"> <span class="g-menu-item-title">SECTIONS</span>
</span>
<span class="g-menu-parent-indicator"></span> </div> <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-399  ">
<a class="g-menu-item-container" href="/sections/breaking-news">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Breaking News</span>
</span>
</a>
</li>

<li class="g-menu-item g-menu-item-type-component g-menu-item-328  ">
<a class="g-menu-item-container" href="/sections/economic-development">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Economic Development</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-322  ">
<a class="g-menu-item-container" href="/sections/finance">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Finance</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-323  ">
<a class="g-menu-item-container" href="/sections/food-agribusiness">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Food/Agribusiness</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-329  ">
<a class="g-menu-item-container" href="/sections/health-care">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Health Care</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-326 active  ">
<a class="g-menu-item-container" href="/sections/manufacturing">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Manufacturing</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-327  ">
<a class="g-menu-item-container" href="/sections/nonprofits">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Nonprofits</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-324  ">
<a class="g-menu-item-container" href="/sections/real-estate-development">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Real Estate/Development</span>
</span>
</a>
</li>

<li class="g-menu-item g-menu-item-type-component g-menu-item-398  ">
<a class="g-menu-item-container" href="/sections/small-business">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Small Business</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-428  ">
<a class="g-menu-item-container" href="/sections/energy">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Energy</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-325  ">
<a class="g-menu-item-container" href="/sections/talent">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Talent</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-330  ">
<a class="g-menu-item-container" href="/sections/other">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Other</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-250 g-standard  ">
<a class="g-menu-item-container" href="/deals2019">
<span class="g-menu-item-content">
<span class="g-menu-item-title">EVENTS</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-251 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="/advertise">
<span class="g-menu-item-content">
<span class="g-menu-item-title">ADVERTISE </span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>

<li class="g-menu-item g-menu-item-type-component g-menu-item-349  ">
<a class="g-menu-item-container" href="/advertise/reader-demographics">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Reader Demographics</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-350  ">
<a class="g-menu-item-container" href="/advertise/editorial-calendar">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Editorial Calendar</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-352  ">
<a class="g-menu-item-container" href="/advertise/request-rates">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Request Rates</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-353  ">
<a class="g-menu-item-container" href="/advertise/wmct">
<span class="g-menu-item-content">
<span class="g-menu-item-title">West Michigan Construction Tracker </span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-476  ">
<a class="g-menu-item-container" href="/sponsored-content">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Sponsored Content</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-253 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="/subscribe">
<span class="g-menu-item-content">
<span class="g-menu-item-title">SUBSCRIBE</span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-388  ">
<a class="g-menu-item-container" href="/subscribe/subscription-questions">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Subscription Questions</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-387  ">
<a class="g-menu-item-container" href="/subscribe/e-newsletters">
<span class="g-menu-item-content">
<span class="g-menu-item-title">E-Newsletters</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-385  ">
<a class="g-menu-item-container" href="/subscribe/newsstand-sales">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Newsstand Sales</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-397  ">
<a class="g-menu-item-container" href="/subscribe">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Subscribe</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-354 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="/contact">
<span class="g-menu-item-content">
<span class="g-menu-item-title">CONTACT</span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-355  ">
<a class="g-menu-item-container" href="/contact/staff">
<span class="g-menu-item-content">
 <span class="g-menu-item-title">Staff</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-356  ">
<a class="g-menu-item-container" href="/contact/locations">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Locations</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-403  ">
<a class="g-menu-item-container" href="/careers">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Careers</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="g-grid">
<div id="menu-main" class="g-block size-100 center hidden-phone hidden-tablet">
<div id="menu-7856-particle" class="g-content g-particle"> <nav class="g-main-nav" data-g-hover-expand="true">
<ul class="g-toplevel">
<li class="g-menu-item g-menu-item-type-component g-menu-item-101 g-standard  ">
<a class="g-menu-item-container" href="/">
<span class="g-menu-item-content">
<span class="g-menu-item-title">MiBiz</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-heading g-menu-item-249 g-parent active g-standard  ">
<div class="g-menu-item-container" data-g-menuparent=""> <span class="g-nav-header g-menu-item-content"> <span class="g-menu-item-title">SECTIONS</span>
</span>
<span class="g-menu-parent-indicator"></span> </div> <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-399  ">
<a class="g-menu-item-container" href="/sections/breaking-news">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Breaking News</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-328  ">
<a class="g-menu-item-container" href="/sections/economic-development">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Economic Development</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-322  ">
<a class="g-menu-item-container" href="/sections/finance">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Finance</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-323  ">
<a class="g-menu-item-container" href="/sections/food-agribusiness">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Food/Agribusiness</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-329  ">
<a class="g-menu-item-container" href="/sections/health-care">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Health Care</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-326 active  ">
<a class="g-menu-item-container" href="/sections/manufacturing">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Manufacturing</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-327  ">
<a class="g-menu-item-container" href="/sections/nonprofits">
<span class="g-menu-item-content">
 <span class="g-menu-item-title">Nonprofits</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-324  ">
<a class="g-menu-item-container" href="/sections/real-estate-development">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Real Estate/Development</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-398  ">
<a class="g-menu-item-container" href="/sections/small-business">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Small Business</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-428  ">
<a class="g-menu-item-container" href="/sections/energy">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Energy</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-325  ">
<a class="g-menu-item-container" href="/sections/talent">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Talent</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-330  ">
<a class="g-menu-item-container" href="/sections/other">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Other</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-250 g-standard  ">
<a class="g-menu-item-container" href="/deals2019">
<span class="g-menu-item-content">
<span class="g-menu-item-title">EVENTS</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-251 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="/advertise">
 <span class="g-menu-item-content">
<span class="g-menu-item-title">ADVERTISE </span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-349  ">
<a class="g-menu-item-container" href="/advertise/reader-demographics">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Reader Demographics</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-350  ">
<a class="g-menu-item-container" href="/advertise/editorial-calendar">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Editorial Calendar</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-352  ">
<a class="g-menu-item-container" href="/advertise/request-rates">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Request Rates</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-353  ">
<a class="g-menu-item-container" href="/advertise/wmct">
<span class="g-menu-item-content">
<span class="g-menu-item-title">West Michigan Construction Tracker </span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-476  ">
<a class="g-menu-item-container" href="/sponsored-content">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Sponsored Content</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-253 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="/subscribe">
<span class="g-menu-item-content">
<span class="g-menu-item-title">SUBSCRIBE</span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-388  ">
<a class="g-menu-item-container" href="/subscribe/subscription-questions">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Subscription Questions</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-387  ">
<a class="g-menu-item-container" href="/subscribe/e-newsletters">
<span class="g-menu-item-content">
<span class="g-menu-item-title">E-Newsletters</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-385  ">
<a class="g-menu-item-container" href="/subscribe/newsstand-sales">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Newsstand Sales</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-397  ">
<a class="g-menu-item-container" href="/subscribe">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Subscribe</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-354 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="/contact">
<span class="g-menu-item-content">
<span class="g-menu-item-title">CONTACT</span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
 <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-355  ">
<a class="g-menu-item-container" href="/contact/staff">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Staff</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-356  ">
<a class="g-menu-item-container" href="/contact/locations">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Locations</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-403  ">
<a class="g-menu-item-container" href="/careers">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Careers</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
</section>
<section id="g-feature">
<div class="g-grid">
<div id="Ad-1" class="g-block size-100">
<div class="g-content">
<div class="moduletable ">
<div class="clearfix ">

<div id='div-gpt-ad-1537797743484-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537797743484-0'); });
</script>
</div></p>
</div> </div>
</div>
</div>
</div>
</section>
<section id="g-container-main" class="g-wrapper">
<div class="g-grid">
<div class="g-block size-75">
<section id="g-Wrapper">
 <div class="g-grid">
<div class="g-block size-100">
<main id="g-mainbar">
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content row-fluid"><div class="span12">
<span id="startOfPageId27520"></span>
<div id="k2Container" class="itemView">


<div class="itemHeader">

<div class="itemCategory">
<span>Published in</span>
<a href="/sections/manufacturing">Manufacturing</a>
</div>

<h1 class="itemTitle">
MIOSHA fines Jasper Weller $117,900 for safety violations
</h1>

<span class="itemAuthor">
BY MIBIZ STAFF </span>

<span class="itemDateCreated">
Thursday, January 09, 2020 01:02pm </span>
</div>


<div class="itemBody">



<div class="itemFullText Manufacturing ">
<div class="sharethis-inline-share-buttons"></div><div class="pigeon-first-p">
<p>WYOMING — The <strong>Michigan Occupational Safety and Health Administration</strong> has cited <strong>Jasper Weller LLC</strong>, which does business as <strong>Weller Truck Parts</strong> and <strong>Weller Reman</strong>, for three safety violations it alleges could have led to serious injury.&nbsp;&nbsp;
<p>Following an unspecified complaint and on-site inspection, MIOSHA alleges that Jasper Weller committed one serious violation and two willful serious violations, and fined the company $117,900 for failing to uphold a safe and healthy worksite, according to a statement.&nbsp;<div style="display: grid; float: left; padding: 0; margin-right: 2rem;  margin-bottom: 1rem; width: 25%;">
<img style="float: left;clear: both;width: 100%;" src="https://mibiz.com/plugins/system/lazyloadforjoomla/assets/images/blank.gif" data-src="https://mibiz.com//media/k2/items/cache/555b39b50d9c4e33fd0b6a643ae6364f_XL.jpg" alt=""><noscript><img style="float: left;clear: both;width: 100%;" src="https://mibiz.com//media/k2/items/cache/555b39b50d9c4e33fd0b6a643ae6364f_XL.jpg" alt=""></noscript>

<span class="itemImageCaption">MIOSHA Director Bart Pickelman</span>
<span class="itemImageCredits">COURTESY PHOTO</span>
</div>
<p>Jasper Weller, which repairs automotive transmission repairs and stores salvaged transmissions, was formed in 2013 after Indiana-based Jasper Engines and Transmissions acquired the assets of then locally owned Weller Truck Parts.&nbsp;
<p>In a statement, MIOSHA said it conducted on-site inspections in September and October and found the company used a powered industrial truck outside of its rated capacity, transported transmission cores and casts in baskets that do not prevent them from falling out during normal movements with a powered industrial truck, and improperly secured transmissions to pallets that were stored on racks.&nbsp;
<p>“We determined that the employer was not taking the appropriate steps to protect employees and comply with applicable rules,” MIOSHA Director Bart Pickelman said in a statement.&nbsp;
<p>Jasper Weller has 15 working days to contest the violations. The company did not respond to a request for comment for this story.<div class="nativeWrapper "> <div class="moduletable">
<div class="custom">

<div id='div-gpt-ad-1549383620968-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549383620968-0'); });
</script>
</div></div>
</div>
</div></div><div class="pigeon-context-promotion" style="display:none;">


<p>This article is available to paid digital subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access.</a></p>
</div> <script>
			window.onload = function() {
				var intElemClientWidth = document.body.clientWidth;
				setCookie("__cDat",intElemClientWidth,10);
				window.location = "https://mibiz.com/sections/manufacturing/miosha-fines-jasper-weller-117-900-for-safety-violations";
			};
    </script>
</div>
<div class="clr"></div>
<div class="itemContentFooter">

<span class="itemHits">
Read <b>1063</b> times </span>
<div class="clr"></div>
</div>


<div class="clr"></div>
</div>
<div class="itemLinks">
<div style=" margin: 1rem 0; display: flex; align-items: center;">
<img src="https://mibiz.com/plugins/system/lazyloadforjoomla/assets/images/blank.gif" data-src="https://mibiz.com//media/k2/users/" alt="" style="width: 100px; height: 100px; float: left; margin-right: 1rem; border-radius: 0;"><noscript><img src="https://mibiz.com//media/k2/users/" alt="" style="width: 100px; height: 100px; float: left; margin-right: 1rem; border-radius: 0;"></noscript>
<div class="authDesc" style="display: flex; font-size: .85rem; align-items: center;">
<a href="https://mibiz.com/">MIBIZ STAFF</a>
</div>
</div>

<div class="itemTagsBlock">
<span>Tagged under</span>
<ul class="itemTags">
<li><a href="/item/tag/manufacturing">manufacturing</a></li>
<li><a href="/item/tag/Michigan%20Occupational%20Safety%20and%20Health%20Administration">Michigan Occupational Safety and Health Administration</a></li>
<li><a href="/item/tag/Jasper%20Weller%20LLC">Jasper Weller LLC</a></li>
<li><a href="/item/tag/Weller%20Truck%20Parts">Weller Truck Parts</a></li>
<li><a href="/item/tag/Weller%20Reman">Weller Reman</a></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<a href="/subscribe" style=" font-size: .8rem; display: inline-block; padding: .75rem; border: 1px solid; color: #000; font-family: Libre Franklin; font-weight: 800;">SUBSCRIBE TO MIBIZ TODAY FOR WEST MICHIGAN’S FINEST BUSINESS NEWS REPORTING <span style=" margin: 0 0 0 .5rem; border-radius: 100%; padding: 0px 5px; color: #fff; background: #000; font-weight: 800;">></span> </a>

<div class="itemRelated">
<h3>RELATED ARTICLES</h3>
<ul>
<li class="even">
<a class="itemRelTitle" href="/sections/manufacturing/neogen-acquires-south-american-animal-safety-products-distributor">Neogen acquires South American animal safety products distributor</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/sections/manufacturing/manufacturers-expect-first-pullback-on-capex-since-2009">Manufacturers expect first pullback on capex since 2009</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/sections/manufacturing/maintenance-contractor-plans-layoffs-after-losing-cook-nuclear-plant-contract">Maintenance contractor plans layoffs after losing Cook Nuclear Plant contract</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/sections/manufacturing/roman-manufacturing-ceo-capital-equipment-market-to-contract-given-place-in-business-cycle">RoMan Manufacturing CEO: Capital equipment market to contract given place in business cycle</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/sections/manufacturing/keystone-solutions-ceo-med-device-industry-seeks-solutions-as-sterilizers-close">Keystone Solutions CEO: Med device industry seeks solutions as sterilizers close</a>
</li>
<li class="clr"></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>


<div class="itemBackToTop">
<a class="k2Anchor" href="/sections/manufacturing/miosha-fines-jasper-weller-117-900-for-safety-violations#startOfPageId27520">
back to top </a>
</div>
<div class="clr"></div>
</div>

</div></div>
</div>
</div>
</div>
</main>
</div>
</div>
</section>
</div>
<div class="g-block size-25">
<aside id="g-aside">
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1537797678702-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537797678702-0'); });
</script>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable breaking">
<h3 class="g-title">Breaking News</h3>
<div id="k2ModuleBox722" class="k2ItemsBlock breaking">
<ul>
<li class="even">






<a class="moduleItemTitle" href="/sections/real-estate-development/planning-commission-approves-amplify-gr-s-mixed-use-boston-square-project">Planning Commission approves Amplify GR’s mixed-use Boston Square project</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<a class="moduleItemTitle" href="/sections/manufacturing/miosha-fines-jasper-weller-117-900-for-safety-violations">MIOSHA fines Jasper Weller $117,900 for safety violations</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<a class="moduleItemTitle" href="/sections/health-care/grand-rapids-cardiology-merges-with-advanced-cardiac-vascular-centers">Grand Rapids Cardiology merges with Advanced Cardiac &amp; Vascular Centers</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<a class="moduleItemTitle" href="/sections/nonprofits/heartside-ministry-mel-trotter-ministries-announce-merger">Heartside Ministry, Mel Trotter Ministries announce merger</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even lastItem">






<a class="moduleItemTitle" href="/sections/health-care/grand-health-partners-acquired-by-pe-backed-firm">Grand Health Partners acquired by PE-backed firm</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable sidebar_sponsored_content">
<h3 class="fromAdvrs">FROM OUR ADVERTISERS</h3>
<div id="k2ModuleBox763" class="k2ItemsBlock sidebar_sponsored_content">
<ul>
<li class="even">







<a class="moduleItemImage fullwidth" href="/sponsored-content/comedy-for-humans-sanctioned-by-robots " title="K2_CONTINUE_READING &quot;COMEDY FOR HUMANS! (Sanctioned By Robots)&quot;">
<img src="https://mibiz.com/plugins/system/lazyloadforjoomla/assets/images/blank.gif" data-src="https://mibiz.com//media/k2/items/cache/aa40a074c06fb1e9686093a12f63a1ff_M.jpg" alt="COMEDY FOR HUMANS! (Sanctioned By Robots)" /><noscript><img src="https://mibiz.com//media/k2/items/cache/aa40a074c06fb1e9686093a12f63a1ff_M.jpg" alt="COMEDY FOR HUMANS! (Sanctioned By Robots)" /></noscript>
</a>
<a style="font-family: arial; font-weight: 800;" class="moduleItemTitle" href="/sponsored-content/comedy-for-humans-sanctioned-by-robots">COMEDY FOR HUMANS! (Sanctioned By Robots)</a><br>
<div class="moduleItemIntrotext">
</div>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">







<a class="moduleItemImage fullwidth" href="/sponsored-content/celebrate-community-changemakers-at-the-chamber-s-132nd-annual-meeting " title="K2_CONTINUE_READING &quot;Celebrate Community Changemakers at the Chamber&rsquo;s 132nd Annual Meeting&quot;">
<img src="https://mibiz.com/plugins/system/lazyloadforjoomla/assets/images/blank.gif" data-src="https://mibiz.com//media/k2/items/cache/c1dffe9b8bfc1277b2e0c1087c65134d_M.jpg" alt="Celebrate Community Changemakers at the Chamber&rsquo;s 132nd Annual Meeting" /><noscript><img src="https://mibiz.com//media/k2/items/cache/c1dffe9b8bfc1277b2e0c1087c65134d_M.jpg" alt="Celebrate Community Changemakers at the Chamber&rsquo;s 132nd Annual Meeting" /></noscript>
</a>
<a style="font-family: arial; font-weight: 800;" class="moduleItemTitle" href="/sponsored-content/celebrate-community-changemakers-at-the-chamber-s-132nd-annual-meeting">Celebrate Community Changemakers at the Chamber’s 132nd Annual Meeting</a><br>
<div class="moduleItemIntrotext">
</div>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">







<a class="moduleItemImage fullwidth" href="/sponsored-content/south-christian-high-school-s-21st-century-legacy " title="K2_CONTINUE_READING &quot;South Christian High School&rsquo;s  21st Century Legacy&quot;">
<img src="https://mibiz.com/plugins/system/lazyloadforjoomla/assets/images/blank.gif" data-src="https://mibiz.com//media/k2/items/cache/fabc12fbe42a853e5c35bf3aef64fce7_M.jpg" alt="South Christian High School&rsquo;s  21st Century Legacy" /><noscript><img src="https://mibiz.com//media/k2/items/cache/fabc12fbe42a853e5c35bf3aef64fce7_M.jpg" alt="South Christian High School&rsquo;s  21st Century Legacy" /></noscript>
</a>
<a style="font-family: arial; font-weight: 800;" class="moduleItemTitle" href="/sponsored-content/south-christian-high-school-s-21st-century-legacy">South Christian High School’s 21st Century Legacy</a><br>
<div class="moduleItemIntrotext">
</div>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd lastItem">







<a class="moduleItemImage fullwidth" href="/sponsored-content/informal-learning-and-social-interaction-driving-academic-building-design " title="K2_CONTINUE_READING &quot;Informal learning and social interaction driving academic building design&quot;">
<img src="https://mibiz.com/plugins/system/lazyloadforjoomla/assets/images/blank.gif" data-src="https://mibiz.com//media/k2/items/cache/c12d3c07f578802b8479e079236da5d6_M.jpg" alt="Informal learning and social interaction driving academic building design" /><noscript><img src="https://mibiz.com//media/k2/items/cache/c12d3c07f578802b8479e079236da5d6_M.jpg" alt="Informal learning and social interaction driving academic building design" /></noscript>
</a>
<a style="font-family: arial; font-weight: 800;" class="moduleItemTitle" href="/sponsored-content/informal-learning-and-social-interaction-driving-academic-building-design">Informal learning and social interaction driving academic building design</a><br>
<div class="moduleItemIntrotext">
</div>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1537797923370-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537797923370-0'); });
</script>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">
<div class="moduletable">
<div class="custom">

<div id='div-gpt-ad-1537798190336-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537798190336-0'); });
</script>
</div>
</div>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1540610139465-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540610139465-0'); });
</script>
</div></div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable projectpresenter">
<div class="customprojectpresenter">
<h3>West Michigan Construction Tracker</h3><span class="paid-content">PAID CONTENT</span>
<span id="pp-loading-spinner-THPw362dkBLL"><img src="https://mibiz.com/plugins/system/lazyloadforjoomla/assets/images/blank.gif" data-src="http://www.projectpresenter.com/assets/vector-spin.gif" style="width:40px;height:40px;"><noscript><img src="http://www.projectpresenter.com/assets/vector-spin.gif" style="width:40px;height:40px;"></noscript></span>
<div id="my-projects"></div>
<script>window.addEventListener("load",function(){function e(){if(!(t.readyState<4)&&200===t.status&&4===t.readyState){document.getElementById("my-projects").innerHTML=t.responseText,n();var e=document.getElementById("pp-loading-spinner-THPw362dkBLL"),r=e.style;r.display="none";var i=document.getElementById("sliders-container").getAttribute("data-analytic-ids");window.sendPresenterAnalyticPostPreview("west-michigan-construction-tracker",i.split(","))}}!function(e,t,n,r,i,a,o){e.GoogleAnalyticsObject=i,e[i]=e[i]||function(){(e[i].q=e[i].q||[]).push(arguments)},e[i].l=1*new Date,a=t.createElement(n),o=t.getElementsByTagName(n)[0],a.async=1,a.src=r,o.parentNode.insertBefore(a,o)}(window,document,"script","//www.google-analytics.com/analytics.js","ga"),ga("create","UA-63744733-1","auto","presenterTracker"),window.sendPresenterAnalyticPresView=function(e,t){ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"presentation_view",eventLabel:t,eventValue:1})},window.sendPresenterAnalyticPresPreview=function(e,t){for(var n=t.length,r=0;n>=r;r++)ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"presentation_preview",eventLabel:t[r],eventValue:1})},window.sendPresenterAnalyticPostView=function(e,t){ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"mini_post_view",eventLabel:t,eventValue:1})},window.sendPresenterAnalyticPostClick=function(e,t){ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"mini_post_click",eventLabel:t,eventValue:1})},window.sendPresenterAnalyticPostViews=function(e,t){for(var n=t.length,r=0;n>=r;r++)ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"mini_post_view",eventLabel:t[r],eventValue:1})},window.sendPresenterAnalyticPostPreview=function(e,t){if(void 0!=t)for(var n=t.length,r=0;n>=r;r++)ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"mini_post_preview",eventLabel:t[r],eventValue:1})};var t,n=function(){for(var e=document.getElementsByClassName("to-project"),t=0;t<=e.length;t++)e[t]&&e[t].setAttribute("href","https://mibiz.com/west-michigan-construction-tracker#!/"+e[t].getAttribute("data-new-path"))};if("undefined"!=typeof XMLHttpRequest)t=new XMLHttpRequest;else for(var r=["MSXML2.XmlHttp.5.0","MSXML2.XmlHttp.4.0","MSXML2.XmlHttp.3.0","MSXML2.XmlHttp.2.0","Microsoft.XmlHttp"],i=0,a=r.length;a>i;i++)try{t=new ActiveXObject(r[i]);break}catch(o){}t.onreadystatechange=e,window.callApi77=function(){var e="https://www.projectpresenter.com/widgets/THPw362dkBLL/projects/post_carousels";t.open("GET",e,!0),t.send("")},callApi77(!0)});</script>
<div class="powered-by-container">
<p style="font-size:9px;float:right;line-height:13px;">powered by <a href="http://www.projectpresenter.com" target="_blank"><img alt="Project_presenter_logo_small@2x" src="https://mibiz.com/plugins/system/lazyloadforjoomla/assets/images/blank.gif" data-src="https://www.projectpresenter.com/assets/project_presenter_logo_small@2x-a37aa19044279707e1979047b99b6ce8.png" style="height:12px;vertical-align: bottom;" /><noscript><img alt="Project_presenter_logo_small@2x" src="https://www.projectpresenter.com/assets/project_presenter_logo_small@2x-a37aa19044279707e1979047b99b6ce8.png" style="height:12px;vertical-align: bottom;" /></noscript></a></p>
</div></div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1537798612257-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537798612257-0'); });
</script>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1537798853340-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537798853340-0'); });
</script>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1537799125700-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537799125700-0'); });
</script>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1537799308822-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537799308822-0'); });
</script>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id="div-gpt-ad-1537799376570-0"></div></div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1540612011392-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540612011392-0'); });
</script>
</div></div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1540611664178-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540611664178-0'); });
</script>
</div></div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1540611828618-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540611828618-0'); });
</script>
</div></div>
</div></div>
</div>
</div>
</div>
</aside>
</div>
</div>
</section>
<section id="g-copyright">
<div class="g-grid">
<div class="g-block size-100">
<div id="simplemenu-4329-particle" class="g-content g-particle"> <div class="g-simplemenu-particle ">
<div class="g-simplemenu-container">
<h6>SECTIONS</h6>
<ul class="g-simplemenu">
<li>
<a target="_self" href="/sections/breaking-news" title="Breaking News">Breaking News</a>
</li>
<li>
<a target="_self" href="/sections/economic-development" title="Economic Development">Economic Development</a>
</li>
<li>
<a target="_self" href="/sections/finance" title="Finance">Finance</a>
</li>
<li>
<a target="_self" href="/sections/food-agribusiness" title="Food/Agribusiness">Food/Agribusiness</a>
</li>
<li>
<a target="_self" href="/sections/health-care" title="Health Care">Health Care</a>
</li>
<li>
<a target="_self" href="/sections/manufacturing" title="Manufacturing">Manufacturing</a>
</li>
<li>
<a target="_self" href="/sections/nonprofits" title="Nonprofits">Nonprofits</a>
</li>
<li>
<a target="_self" href="/sections/real-estate-development" title="Real Estate/Development">Real Estate/Development</a>
</li>
<li>
<a target="_self" href="/sections/small-business" title="Small Business">Small Business</a>
</li>
<li>
<a target="_self" href="/sections/talent" title="Talent">Talent</a>
</li>
<li>
<a target="_self" href="/sections/other" title="Other">Other</a>
</li>
</ul>
</div>
<div class="g-simplemenu-container">
<h6>ADVERTISING</h6>
<ul class="g-simplemenu">
<li>
<a target="_self" href="/advertise/reader-demographics" title="Reader Demographics">Reader Demographics</a>
</li>
<li>
<a target="_self" href="/advertise/editorial-calendar" title="Editorial Calendar">Editorial Calendar</a>
</li>
<li>
<a target="_blank" href="/advertise" title="Digital Ad Opportunities">Digital Ad Opportunities</a>
</li>
<li>
<a target="_self" href="/advertise/request-rates" title="Request Rates">Request Rates</a>
</li>
</ul>
</div>
<div class="g-simplemenu-container">
<h6>EVENTS</h6>
<ul class="g-simplemenu">
<li>
<a target="_blank" href="/events" title="M+A | Deals &amp; Dealmakers Awards">M+A | Deals & Dealmakers Awards</a>
</li>
</ul>
</div>
<div class="g-simplemenu-container">
<h6>ABOUT US</h6>
<ul class="g-simplemenu">
<li>
<a target="_self" href="/contact" title="Contact Us">Contact Us</a>
</li>
<li>
<a target="_self" href="/contact/staff" title="Staff Directory">Staff Directory</a>
</li>
<li>
<a target="_self" href="/careers" title="Careers">Careers</a>
</li>
</ul>
</div>
<div class="g-simplemenu-container">
<h6>SUBSCRIBE</h6>
<ul class="g-simplemenu">
<li>
<a target="_self" href="/subscribe" title="Print Subscription Rates">Print Subscription Rates</a>
</li>
<li>
<a target="_self" href="/subscribe/e-newsletters" title="Free E-newsletters">Free E-newsletters</a>
</li>
<li>
<a target="_self" href="/subscribe/subscription-questions" title="Subscription Questions">Subscription Questions</a>
</li>
<li>
<a target="_self" href="/subscribe/newsstand-sales" title="Newsstands">Newsstands</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div id="custom-9793-particle" class="g-content g-particle"> © 2019 MiBiz. | <a href="/contact">Contact Us</a> | <a href="/privacy-policy" target="_blank">Privacy Policy</a> | <a href="/terms-of-use" target="_blank">Terms of Use</a>
</div>
</div>
</div>
</section>
</div>
<script type="text/javascript" src="/media/gantry5/assets/js/main.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
<script type="text/javascript" src="//my.mibiz.com/c/assets/pigeon.js"></script>
<script type="text/javascript">

var Pigeon = new PigeonClass({
	subdomain:'my.mibiz.com',
	fingerprint:true,
	idp:false // true if subdomain does not share the same primary domain this script is installed on
});

Pigeon.paywall({
	// redirect: true || 'modal' Setting true or false tells Pigeon whether to redirect to 
	// preset promotional page or not. Setting 'modal' tells the page to popup the
	// standard promotional dialog.
	redirect:'modal', 
	free:false, // default: false. Setting true overrides the Pigeon Cloud presets, allowing this page to be free.
	success:function(response){
		// do stuff here with response
		// See Pigeon Response Reference in documentation for available variables.
	}
});

Pigeon.widget.status();
</script>
<script type="text/javascript"> _linkedin_partner_id = "172762"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://mibiz.com/plugins/system/lazyloadforjoomla/assets/images/blank.gif" data-src="https://dc.ads.linkedin.com/collect/?pid=172762&fmt=gif" /><noscript><img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=172762&fmt=gif" /></noscript> </noscript>

<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1500806-1', 'auto');
			ga('send', 'pageview');
			
			</script>
<script type="text/javascript">/*joomlatools job scheduler*/
!function(){function e(e,t,n,o){try{o=new(this.XMLHttpRequest||ActiveXObject)("MSXML2.XMLHTTP.3.0"),o.open("POST",e,1),o.setRequestHeader("X-Requested-With","XMLHttpRequest"),o.setRequestHeader("Content-type","application/x-www-form-urlencoded"),o.onreadystatechange=function(){o.readyState>3&&t&&t(o.responseText,o)},o.send(n)}catch(c){}}function t(n){e(n,function(e,o){try{if(200==o.status){var c=JSON.parse(e)
"object"==typeof c&&c["continue"]&&setTimeout(function(){t(n)},1e3)}}catch(u){}})}t("https://mibiz.com/index.php?option=com_joomlatools&controller=scheduler")}()</script></body>
</html>
