<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-GB" dir="ltr">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<script src="/cdn-cgi/apps/head/0mE22UjC73jcMRwjumUIC1lFM_I.js"></script><link rel="icon" type="image/x-icon" href="/images/9999.PNG" />
<meta charset="utf-8" />
<base href="https://mibiz.com/sections/nonprofits/grand-rapids-nonprofit-relocating-to-make-room-for-new-city-fire-station" />
<meta name="keywords" content="nonprofits,In the Image,Matthew 2540 Heartside Inc" />
<meta name="rights" content="Mibiz" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="author" content="Kate Carlson" />
<meta property="og:url" content="https://mibiz.com/sections/nonprofits/grand-rapids-nonprofit-relocating-to-make-room-for-new-city-fire-station" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Grand Rapids nonprofit relocating to make room for new city fire station" />
<meta property="og:description" content="GRAND RAPIDS — Nonprofit In the Image is in the process of moving locations after the city of Grand Rapids bought its aging building along South Division Avenue to relocate a fire station.&amp;nbsp; GRAND RAPIDS — Nonprofit In the Image is in the process of moving locations after the city of Grand Rapid..." />
<meta property="og:image" content="https://mibiz.com/media/k2/items/cache/458c5df309e19022742b1bd326a5ae2f_M.jpg" />
<meta name="image" content="https://mibiz.com/media/k2/items/cache/458c5df309e19022742b1bd326a5ae2f_M.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Grand Rapids nonprofit relocating to make room for new city fire station" />
<meta name="twitter:description" content="GRAND RAPIDS — Nonprofit In the Image is in the process of moving locations after the city of Grand Rapids bought its aging building along South Division Avenue to relocate a fire station.&amp;nbsp; GRAND..." />
<meta name="twitter:image" content="https://mibiz.com/media/k2/items/cache/458c5df309e19022742b1bd326a5ae2f_M.jpg" />
<meta name="twitter:image:alt" content="Grand Rapids nonprofit relocating to make room for new city fire station" />
<meta name="description" content="GRAND RAPIDS — Nonprofit In the Image is in the process of moving locations after the city of Grand Rapids bought its aging building along South Divis..." />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>Grand Rapids nonprofit relocating to make room for new city fire station</title>
<link href="/sections/nonprofits/grand-rapids-nonprofit-relocating-to-make-room-for-new-city-fire-station" rel="canonical" />
<link href="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/magnific-popup.min.css" rel="stylesheet" />
<link href="https://cdn.jsdelivr.net/npm/simple-line-icons@2.4.1/css/simple-line-icons.css" rel="stylesheet" />
<link href="/components/com_k2/css/k2.css?v=2.10.3&b=20200429" rel="stylesheet" />
<link href="/plugins/system/jcemediabox/css/jcemediabox.min.css?9d108330040bd2b7386ad9c4cf8105fc" rel="stylesheet" />
<link href="/plugins/system/jce/css/content.css?fba39777a37602ec12a768343502aeed" rel="stylesheet" />
<link href="/media/jui/css/chosen.css?fba39777a37602ec12a768343502aeed" rel="stylesheet" />
<link href="/media/com_finder/css/finder.css?fba39777a37602ec12a768343502aeed" rel="stylesheet" />
<link href="https://mibiz.com/media/com_acymailing/css/module_default.css?v=1591363183" rel="stylesheet" />
<link href="/media/gantry5/assets/css/font-awesome.min.css" rel="stylesheet" />
<link href="/media/gantry5/engines/nucleus/css-compiled/nucleus.css" rel="stylesheet" />
<link href="/templates/rt_denali/custom/css-compiled/denali_232.css" rel="stylesheet" />
<link href="/media/gantry5/assets/css/bootstrap-gantry.css" rel="stylesheet" />
<link href="/media/gantry5/engines/nucleus/css-compiled/joomla.css" rel="stylesheet" />
<link href="/media/jui/css/icomoon.css" rel="stylesheet" />
<link href="/templates/rt_denali/custom/css-compiled/denali-joomla_232.css" rel="stylesheet" />
<link href="/templates/rt_denali/custom/css-compiled/custom_232.css" rel="stylesheet" />
<link href="/templates/rt_denali/custom/css-compiled/engine-custom_232.css" rel="stylesheet" />
<style>

                        /* K2 - Magnific Popup Overrides */
                        .mfp-iframe-holder {padding:10px;}
                        .mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
                        .mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
                    
	</style>
<script src="/media/jui/js/jquery.min.js?fba39777a37602ec12a768343502aeed"></script>
<script src="/media/jui/js/jquery-noconflict.js?fba39777a37602ec12a768343502aeed"></script>
<script src="/media/jui/js/jquery-migrate.min.js?fba39777a37602ec12a768343502aeed"></script>
<script src="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/jquery.magnific-popup.min.js"></script>
<script src="/media/k2/assets/js/k2.frontend.js?v=2.10.3&b=20200429&sitepath=/"></script>
<script src="/plugins/system/jcemediabox/js/jcemediabox.min.js?df182ff78a8c3234076ac72bcc4e27d1"></script>
<script src="/media/jui/js/chosen.jquery.min.js?fba39777a37602ec12a768343502aeed"></script>
<script src="/media/jui/js/bootstrap.min.js?fba39777a37602ec12a768343502aeed"></script>
<script src="/media/jui/js/jquery.autocomplete.min.js?fba39777a37602ec12a768343502aeed"></script>
<script src="https://mibiz.com/media/com_acymailing/js/acymailing_module.js?v=51014" async></script>
<script src="/templates/rt_denali/custom/js/custom.js"></script>
<script src="/templates/rt_denali/custom/js/ads.js"></script>
<script type="application/ld+json">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</script>
<script>
jQuery(document).ready(function(){WFMediaBox.init({"base":"\/","theme":"standard","mediafallback":0,"mediaselector":"audio,video","width":"","height":"","lightbox":0,"shadowbox":0,"icons":1,"overlay":1,"overlay_opacity":0,"overlay_color":"","transition_speed":300,"close":2,"scrolling":"0","labels":{"close":"Close","next":"Next","previous":"Previous","cancel":"Cancel","numbers":"{{numbers}}","numbers_count":"{{current}} of {{total}}"}});});
	jQuery(function ($) {
		initChosen();
		$("body").on("subform-row-add", initChosen);

		function initChosen(event, container)
		{
			container = container || document;
			$(container).find(".advancedSelect").chosen({"disable_search_threshold":10,"search_contains":true,"allow_single_deselect":true,"placeholder_text_multiple":"Type or select some options","placeholder_text_single":"Select an option","no_results_text":"No results match"});
		}
	});
	jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
jQuery(document).ready(function() {
	var value, searchword = jQuery('#mod-finder-searchword640');

		// Get the current value.
		value = searchword.val();

		// If the current value equals the default value, clear it.
		searchword.on('focus', function ()
		{
			var el = jQuery(this);

			if (el.val() === 'Search ...')
			{
				el.val('');
			}
		});

		// If the current value is empty, set the previous value.
		searchword.on('blur', function ()
		{
			var el = jQuery(this);

			if (!el.val())
			{
				el.val(value);
			}
		});

		jQuery('#mod-finder-searchform640').on('submit', function (e)
		{
			e.stopPropagation();
			var advanced = jQuery('#mod-finder-advanced640');

			// Disable select boxes with no value selected.
			if (advanced.length)
			{
				advanced.find('select').each(function (index, el)
				{
					var el = jQuery(el);

					if (!el.val())
					{
						el.attr('disabled', 'disabled');
					}
				});
			}
		});
	var suggest = jQuery('#mod-finder-searchword640').autocomplete({
		serviceUrl: '/component/finder/?task=suggestions.suggest&amp;format=json&amp;tmpl=component',
		paramName: 'q',
		minChars: 1,
		maxHeight: 400,
		width: 300,
		zIndex: 9999,
		deferRequestBy: 500
	});});	if(typeof acymailingModule == 'undefined'){
				var acymailingModule = [];
			}
			
			acymailingModule['emailRegex'] = /^[a-z0-9!#$%&\'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&\'*+\/=?^_`{|}~-]+)*\@([a-z0-9-]+\.)+[a-z0-9]{2,20}$/i;

			acymailingModule['NAMECAPTION'] = 'Full Name';
			acymailingModule['NAME_MISSING'] = 'Please enter your name';
			acymailingModule['EMAILCAPTION'] = 'Email';
			acymailingModule['VALID_EMAIL'] = 'Please enter a valid e-mail address';
			acymailingModule['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
			acymailingModule['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
			acymailingModule['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		
		acymailingModule['level'] = 'enterprise';
		acymailingModule['reqFieldsformAcymailing17981'] = Array('name','company','zip','html');
		acymailingModule['validFieldsformAcymailing17981'] = Array('Please enter a value for the field Full Name','Please enter a value for the field Company','Please enter a value for the field Zip','Please enter a value for the field Receive');
			function refreshCaptchaModule(formName){
				var captchaLink = document.getElementById('captcha_picture_'+formName).src;
				myregexp = new RegExp('val[-=]([0-9]+)');
				valToChange=captchaLink.match(myregexp)[1];
				document.getElementById('captcha_picture_'+formName).src = captchaLink.replace(valToChange,valToChange+'0');
			}
			
acymailingModule['excludeValuesformAcymailing17981'] = [];
acymailingModule['excludeValuesformAcymailing17981']['name'] = 'Full Name';
acymailingModule['excludeValuesformAcymailing17981']['company'] = 'Company';
acymailingModule['excludeValuesformAcymailing17981']['email'] = 'Email';
acymailingModule['excludeValuesformAcymailing17981']['zip'] = 'Zip';

	</script>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '780514492519241', {}, {agent: 'pljoomla'});
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=780514492519241&ev=PageView&noscript=1"/>
</noscript>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://mibiz.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Nonprofits",
            "item": "https://mibiz.com/sections/nonprofits"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "Grand Rapids nonprofit relocating to make room for new city fire station",
            "item": "https://mibiz.com/sections/nonprofits/grand-rapids-nonprofit-relocating-to-make-room-for-new-city-fire-station"
        }
    ]
}
</script>

<!--[if (gte IE 8)&(lte IE 9)]>
        <script type="text/javascript" src="/media/gantry5/assets/js/html5shiv-printshiv.min.js"></script>
        <link rel="stylesheet" href="/media/gantry5/engines/nucleus/css/nucleus-ie9.css" type="text/css"/>
        <script type="text/javascript" src="/media/gantry5/assets/js/matchmedia.polyfill.js"></script>
        <![endif]-->
<script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/masonry/4.2.2/masonry.pkgd.min.js"></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5ba945ca570347001195269e&product=inline-share-buttons' async='async'>
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"IIJos1hNdI20fn", domain:"mibiz.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>

<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-63744733-1', 'auto', 'projectPresenterTracker');
 ga('projectPresenterTracker.send', 'pageview');
</script>
</head>
<body class="gantry site com_k2 view-item no-layout no-task dir-ltr itemid-327 outline-232 g-offcanvas-left g-default g-style-preset1">
<script type="text/javascript">
	var paywall_free = false;
  </script>
<div id="g-offcanvas" data-g-offcanvas-swipe="0" data-g-offcanvas-css3="1">
<div class="g-grid">
<div class="g-block size-100">
<div id="mobile-menu-1768-particle" class="g-content g-particle"> <div id="g-mobilemenu-container" data-g-menu-breakpoint="2048px"></div>
</div>
</div>
</div>
</div>
<div id="g-page-surround">
<div class="g-offcanvas-hide g-offcanvas-toggle" role="navigation" data-offcanvas-toggle aria-controls="g-offcanvas" aria-expanded="false"><i class="fa fa-fw fa-bars"></i></div>
<section id="g-top" class="section-horizontal-paddings">
<div class="g-grid">
<div class="g-block size-100">
<div class="g-system-messages">
</div>
</div>
</div>
</section>
<section id="g-TopBar">
<div class="g-grid">
<div class="g-block size-5">
<div id="custom-4003-particle" class="g-content g-particle"> <a href="/search-result"><div class="icon-search icon-white"></div></a>
</div>
</div>
<div class="g-block size-60">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="finder">
<form id="mod-finder-searchform640" action="/search-result" method="get" class="form-search" role="search">
<label for="mod-finder-searchword640" class="element-invisible finder">Search</label><input type="text" name="q" id="mod-finder-searchword640" class="search-query input-medium" size="25" value="" placeholder="Search ..." />
</form>
</div>
</div></div>
</div>
</div>
<div id="welcomeText" class="g-block size-30">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">
<nav id="pigeon-widget-status"></nav></div>
</div></div>
</div>
</div>
<div class="g-block size-5">
<div class="spacer"></div>
</div>
</div>
</section>
<section id="g-navigation">
<div class="g-grid">
<div id="mrburger" class="g-block size-18">
<div id="mobile-menu-8661-particle" class="g-content g-particle"> <div id="g-mobilemenu-container" data-g-menu-breakpoint="2048px"></div>
</div>
</div>
<div class="g-block size-13">
<div class="spacer"></div>
</div>
<div id="logo" class="g-block size-38 denali-logo mobile-logo">
<div id="logo-5737-particle" class="g-content g-particle"> <a href="/" target="_self" title="" rel="home" class="g-logo">
<img src="/images/MiBizLogo.PNG" alt="" />
</a>
</div>
</div>
<div class="g-block size-13">
<div class="spacer"></div>
</div>
<div class="g-block size-18 flush">
<div id="social-3622-particle" class="g-content g-particle"> <div class="g-social ">
<div class="g-social-items">
<a target="_blank" href="https://www.facebook.com/MiBiz-32340683364/" title="" aria-label="" rel="noopener noreferrer">
<span class="fa fa-facebook-square fa-fw"></span> <span class="g-social-text"></span> </a>
<a target="_blank" href="https://twitter.com/mibiz" title="" aria-label="" rel="noopener noreferrer">
<span class="fa fa-twitter-square fa-fw"></span> <span class="g-social-text"></span> </a>
<a target="_blank" href="https://www.linkedin.com/company/mibiz/" title="" aria-label="" rel="noopener noreferrer">
<span class="fa fa-linkedin-square fa-fw"></span> <span class="g-social-text"></span> </a>
</div>
</div>
</div>
</div>
</div>
<div class="g-grid">
<div id="nav" class="g-block size-100 center">
<div id="menu-9170-particle" class="g-content g-particle"> <nav class="g-main-nav" data-g-mobile-target data-g-hover-expand="true">
<ul class="g-toplevel">
<li class="g-menu-item g-menu-item-type-component g-menu-item-101 g-standard  ">
<a class="g-menu-item-container" href="/">
<span class="g-menu-item-content">
<span class="g-menu-item-title">MiBiz</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-heading g-menu-item-249 g-parent active g-standard  ">
<div class="g-menu-item-container" data-g-menuparent=""> <span class="g-nav-header g-menu-item-content"> <span class="g-menu-item-title">SECTIONS</span>
</span>
<span class="g-menu-parent-indicator"></span> </div> <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-399  ">
<a class="g-menu-item-container" href="/sections/breaking-news">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Breaking News</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-328  ">
<a class="g-menu-item-container" href="/sections/economic-development">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Economic Development</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-322  ">
<a class="g-menu-item-container" href="/sections/finance">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Finance</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-323  ">
<a class="g-menu-item-container" href="/sections/food-agribusiness">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Food/Agribusiness</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-329  ">
<a class="g-menu-item-container" href="/sections/health-care">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Health Care</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-326  ">
<a class="g-menu-item-container" href="/sections/manufacturing">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Manufacturing</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-327 active  ">
<a class="g-menu-item-container" href="/sections/nonprofits">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Nonprofits</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-324  ">
<a class="g-menu-item-container" href="/sections/real-estate-development">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Real Estate/Development</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-398  ">
<a class="g-menu-item-container" href="/sections/small-business">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Small Business</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-651  ">
<a class="g-menu-item-container" href="/sections/coping-with-covid-19">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Coping with COVID-19</span>
</span>
 </a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-428  ">
<a class="g-menu-item-container" href="/sections/energy">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Energy</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-325  ">
<a class="g-menu-item-container" href="/sections/talent">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Talent</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-330  ">
<a class="g-menu-item-container" href="/sections/other">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Other</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-250 g-standard  ">
<a class="g-menu-item-container" href="/deals2019">
<span class="g-menu-item-content">
<span class="g-menu-item-title">EVENTS</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-251 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="/advertise">
<span class="g-menu-item-content">
<span class="g-menu-item-title">ADVERTISE </span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-349  ">
<a class="g-menu-item-container" href="/advertise/reader-demographics">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Reader Demographics</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-350  ">
<a class="g-menu-item-container" href="/advertise/editorial-calendar">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Editorial Calendar</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-353  ">
<a class="g-menu-item-container" href="/advertise/wmct">
<span class="g-menu-item-content">
<span class="g-menu-item-title">West Michigan Construction Tracker </span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-476  ">
<a class="g-menu-item-container" href="/sponsored-content">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Sponsored Content</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-625  ">
<a class="g-menu-item-container" href="/advertise/mibiz-mk2020">
<span class="g-menu-item-content">
<span class="g-menu-item-title">MiBiz 2020 Media Kit</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-url g-menu-item-253 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="https://my.mibiz.com">
<span class="g-menu-item-content">
<span class="g-menu-item-title">SUBSCRIBE</span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-387  ">
<a class="g-menu-item-container" href="/subscribe/e-newsletters">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Free E-Newsletters</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-url g-menu-item-397  ">
<a class="g-menu-item-container" href="https://my.mibiz.com">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Subscription Plans</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-696  ">
<a class="g-menu-item-container" href="/subscribe/group-corporate-subscription-packages">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Group &amp; Corporate Subscription Packages</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-385  ">
<a class="g-menu-item-container" href="/subscribe/newsstand-sales">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Newsstand Sales</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-354 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="/contact">
<span class="g-menu-item-content">
<span class="g-menu-item-title">CONTACT</span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>

<li class="g-menu-item g-menu-item-type-component g-menu-item-355  ">
<a class="g-menu-item-container" href="/contact/staff">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Staff</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-356  ">
<a class="g-menu-item-container" href="/contact/locations">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Locations</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-403  ">
<a class="g-menu-item-container" href="/careers">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Careers</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-649  ">
<a class="g-menu-item-container" href="/pay-invoice">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Pay Invoice</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="g-grid">
<div id="menu-main" class="g-block size-100 center hidden-phone hidden-tablet">
<div id="menu-7856-particle" class="g-content g-particle"> <nav class="g-main-nav" data-g-hover-expand="true">
<ul class="g-toplevel">
<li class="g-menu-item g-menu-item-type-component g-menu-item-101 g-standard  ">
<a class="g-menu-item-container" href="/">
<span class="g-menu-item-content">
<span class="g-menu-item-title">MiBiz</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-heading g-menu-item-249 g-parent active g-standard  ">
<div class="g-menu-item-container" data-g-menuparent=""> <span class="g-nav-header g-menu-item-content"> <span class="g-menu-item-title">SECTIONS</span>
</span>
<span class="g-menu-parent-indicator"></span> </div> <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-399  ">
<a class="g-menu-item-container" href="/sections/breaking-news">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Breaking News</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-328  ">
<a class="g-menu-item-container" href="/sections/economic-development">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Economic Development</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-322  ">
<a class="g-menu-item-container" href="/sections/finance">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Finance</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-323  ">
<a class="g-menu-item-container" href="/sections/food-agribusiness">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Food/Agribusiness</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-329  ">
<a class="g-menu-item-container" href="/sections/health-care">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Health Care</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-326  ">
<a class="g-menu-item-container" href="/sections/manufacturing">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Manufacturing</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-327 active  ">
<a class="g-menu-item-container" href="/sections/nonprofits">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Nonprofits</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-324  ">
<a class="g-menu-item-container" href="/sections/real-estate-development">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Real Estate/Development</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-398  ">
<a class="g-menu-item-container" href="/sections/small-business">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Small Business</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-651  ">
<a class="g-menu-item-container" href="/sections/coping-with-covid-19">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Coping with COVID-19</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-428  ">
<a class="g-menu-item-container" href="/sections/energy">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Energy</span>
</span>
 </a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-325  ">
<a class="g-menu-item-container" href="/sections/talent">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Talent</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-330  ">
<a class="g-menu-item-container" href="/sections/other">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Other</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-250 g-standard  ">
<a class="g-menu-item-container" href="/deals2019">
<span class="g-menu-item-content">
<span class="g-menu-item-title">EVENTS</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-251 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="/advertise">
<span class="g-menu-item-content">
<span class="g-menu-item-title">ADVERTISE </span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-349  ">
<a class="g-menu-item-container" href="/advertise/reader-demographics">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Reader Demographics</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-350  ">
<a class="g-menu-item-container" href="/advertise/editorial-calendar">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Editorial Calendar</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-353  ">
<a class="g-menu-item-container" href="/advertise/wmct">
<span class="g-menu-item-content">
<span class="g-menu-item-title">West Michigan Construction Tracker </span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-476  ">
<a class="g-menu-item-container" href="/sponsored-content">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Sponsored Content</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-625  ">
<a class="g-menu-item-container" href="/advertise/mibiz-mk2020">
<span class="g-menu-item-content">
<span class="g-menu-item-title">MiBiz 2020 Media Kit</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-url g-menu-item-253 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="https://my.mibiz.com">
<span class="g-menu-item-content">
<span class="g-menu-item-title">SUBSCRIBE</span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-387  ">
<a class="g-menu-item-container" href="/subscribe/e-newsletters">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Free E-Newsletters</span>
</span>
 </a>
</li>
<li class="g-menu-item g-menu-item-type-url g-menu-item-397  ">
<a class="g-menu-item-container" href="https://my.mibiz.com">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Subscription Plans</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-696  ">
<a class="g-menu-item-container" href="/subscribe/group-corporate-subscription-packages">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Group &amp; Corporate Subscription Packages</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-385  ">
<a class="g-menu-item-container" href="/subscribe/newsstand-sales">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Newsstand Sales</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-354 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="/contact">
<span class="g-menu-item-content">
<span class="g-menu-item-title">CONTACT</span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-355  ">
<a class="g-menu-item-container" href="/contact/staff">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Staff</span>
</span>
</a>
</li>

<li class="g-menu-item g-menu-item-type-component g-menu-item-356  ">
<a class="g-menu-item-container" href="/contact/locations">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Locations</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-403  ">
<a class="g-menu-item-container" href="/careers">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Careers</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-649  ">
<a class="g-menu-item-container" href="/pay-invoice">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Pay Invoice</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
</section>
<section id="g-feature">
<div class="g-grid">
<div class="g-block size-100">
<div id="custom-2172-particle" class="g-content g-particle"> <div class="ad-pos-1"></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div id="custom-1903-particle" class="g-content g-particle"> <div class="ad-pos-1m"></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div id="custom-6606-particle" class="g-content g-particle"> <div class="ad-pos-2m"></div>
</div>
</div>
</div>
</section>
<section id="g-container-main" class="g-wrapper">
<div class="g-grid">
<div class="g-block size-75">
<section id="g-Wrapper">
<div class="g-grid">
<div class="g-block size-100">
<main id="g-mainbar">
 <div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content row-fluid"><div class="span12"><script>
	if (window.innerWidth >= 1024){
			} else {
			}
</script>
<script type="text/javascript">
	var paywall_free = false;
  </script>

<span id="startOfPageId28881"></span>
<div id="k2Container" class="itemView itemIsFeatured">


<div class="itemHeader">

<div class="itemCategory">
<span>Published in</span>
<a href="/sections/nonprofits">Nonprofits</a>
</div>
<div class="itemImageBlock">
<span class="itemImage">
<a data-k2-modal="image" href="/media/k2/items/cache/458c5df309e19022742b1bd326a5ae2f_XL.jpg" title="Click to preview image">
<img src="/media/k2/items/cache/458c5df309e19022742b1bd326a5ae2f_XL.jpg" alt="Grand Rapids nonprofit relocating to make room for new city fire station" style="width:1200px; height:auto;" />
</a>
</span>

<span class="itemImageCredits">COURTESY PHOTO</span>
<div class="clr"></div>
</div>

<h1 class="itemTitle">
Grand Rapids nonprofit relocating to make room for new city fire station
</h1>

<span class="itemAuthor">
BY <a rel="author" href="/item/author/124428-katecarlson">Kate Carlson</a>
</span>

<span class="itemDateCreated">
Friday, October 09, 2020 03:58pm </span>
</div>


<div class="itemBody">



<div class="itemFullText Nonprofits ">
<div class="sharethis-inline-share-buttons"></div><div class="pigeon-first-p">
<p>GRAND RAPIDS — Nonprofit<strong> In the Image</strong> is in the process of moving locations after the city of Grand Rapids bought its aging building along South Division Avenue to relocate a fire station.&nbsp;
<p>The city purchased 1823 and 1815 S. Division Ave. from <strong>Matthew 25:40 Heartside, Inc.</strong> on Sept. 25 for $806,789, according to property records. The city plans to relocate a nearby Fire Department station to the property. The South Division fire station, at 1734 S. Division Ave., was constructed in 1926 and is in need of significant upgrades that aren’t feasible at the current location, according to city officials.&nbsp;
<p>In the Image, which has operated in Grand Rapids for 30 years, provides clothing and basic household necessities to people in need. The nonprofit runs a program that gives away thousands of new shoes to elementary students before the school year. The group also runs a “free store” that resembles a thrift shop but the items are free.&nbsp;&nbsp;
<p>“We want to make sure this move is economical for us and we’re moving the community’s dollars in a way to keep this streamlined, focused on our mission and elevating our current state,” In the Image Executive Director Bethann Egan told <em>MiBiz</em>.&nbsp;
<p>Construction has started at In The Image’s future location at a 21,000-square-foot building at 4255 Kalamazoo Ave. SE. The nonprofit hopes to move into the new location no later than February 2021, Egan said.&nbsp;<div class="nativeWrapper "> <div class="moduletable">
<div class="custom">

<div id='div-gpt-ad-1539801972984-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1539801972984-0'); });
</script>
</div></div>
</div>
</div>
<p>“We’ll be in an entirely new neighborhood, but still serving an area in need,” Egan said. “What this past year (with COVID-19) has really allowed us to do is transition into pop-up shops. We’ll still come back to this neighborhood.”
<p>In the Image had its 32,000-square-foot building evaluated in 2014 but the cost of renovations was out of reach, Egan said. The city approached the nonprofit roughly two years ago about acquiring the land.&nbsp;
<p>“It made sense for us if the community needed another fire station, and this was a secure buyer in our minds,” Egan said. “It took us a couple years to come to that agreement and make sure it was the right move for us.”
<p>The nonprofit had to change its programs this year to maintain operations during the pandemic. Its model switched to letting people in need call or request items online that In the Image would drop off at their residence, Egan said. The organization also started pop-up shops outside the building to ensure socially distanced shopping, she said.&nbsp;
<p>Usually thousands of people come to In the Image for the shoe giveaway program before school starts, but this year the nonprofit selected 10 schools out of the 39 it usually serves that were most in need, Egan said.&nbsp;
<p>“We determined it wasn’t possible to run the program the way we usually do,” Egan said. “This has been a great exercise for us internally to see where the needs of the community are and how to plan for things ahead of time.” <div class="moduletablenative_blurb">
<div class="customnative_blurb">
<hr />
<p style="text-align: center; width: 100%;"><span style="color: #808080; font-size: 8pt;">ADVERTISEMENT</span></p>
<p style="width: 95%; background: #8d8e8e; padding: 7px; margin: -20px 15px 0px 15px;"><a href="https://rebrand.ly/grcf-nativeblurb" target="_blank" rel="noopener"><span style="color: #ffffff;">News coverage in the nonprofit section of MiBiz is made possible by advertising support from the Grand Rapids Community Foundation. GRCF is a leader in funding, initiating and leading programs that benefit the greater Grand Rapids area in arts and social engagement, education, health, neighborhoods, economic prosperity and the environment. This advertisement has no effect on editorial consideration in MiBiz.</span></a></p></div>
</div>
</div><div class="pigeon-context-promotion" style="display:none;">


<p>This article is available to paid digital subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access.</a></p>
</div> <script>
			// window.onload = function() {
			// 	var intElemClientWidth = document.body.clientWidth;
			// 	setCookie("__cDat",intElemClientWidth,10);
			// };
    </script>
</div>
<div class="clr"></div>
<div class="itemContentFooter">

<span class="itemHits">
Read <b>200</b> times </span>
<div class="clr"></div>
</div>

<div style="margin-top:20px;" class="ad-pos-2"></div>

<div class="clr"></div>
</div>
<div class="itemLinks">
<div style=" margin: 1rem 0; display: flex; align-items: center;">
<img src="/media/k2/users/14176.jpg" alt="" style="width: 100px; height: 100px; float: left; margin-right: 1rem; border-radius: 0;">
<div class="authDesc" style="display: flex; font-size: .85rem; align-items: center;">
<a href="/item/author/124428-katecarlson">Kate Carlson</a>
<p>Staff Writer, covers real estate and development and small businesses</p>
<p>&nbsp;</p>
<p>Twitter:&nbsp;<a href="https://twitter.com/BizCarlson" target="_blank" rel="noopener">@BizCarlson</a><a href="https://twitter.com/ABalaskovitz" target="_blank" rel="noopener"><br /></a>Email:&nbsp;<a href="/cdn-cgi/l/email-protection#4c272f2d3e203f23220c21252e2536622f2321"><span class="__cf_email__" data-cfemail="92f9f1f3e0fee1fdfcd2fffbf0fbe8bcf1fdff">[email&#160;protected]</span></a></p> </div>
</div>

<div class="itemTagsBlock">
<span>Tagged under</span>
<ul class="itemTags">
<li><a href="/item/tag/nonprofits">nonprofits</a></li>
<li><a href="/item/tag/In%20the%20Image">In the Image</a></li>
<li><a href="/item/tag/Matthew%202540%20Heartside%20Inc">Matthew 2540 Heartside Inc</a></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<a href="/subscribe" style=" font-size: .8rem; display: inline-block; padding: .75rem; border: 1px solid; color: #000; font-family: Libre Franklin; font-weight: 800;">SUBSCRIBE TO MIBIZ TODAY FOR WEST MICHIGAN’S FINEST BUSINESS NEWS REPORTING <span style=" margin: 0 0 0 .5rem; border-radius: 100%; padding: 0px 5px; color: #fff; background: #000; font-weight: 800;">></span> </a>

<div class="itemAuthorLatest">
<h3>Latest from Kate Carlson</h3>
<ul>
<li class="even">
<a href="/sections/food-agribusiness/ann-arbor-cannabis-company-continues-west-michigan-expansion-with-new-gr-dispensary">Ann Arbor cannabis company continues West Michigan expansion with new GR dispensary</a>
</li>
<li class="odd">
<a href="/sections/food-agribusiness/hamburger-mary-s-drag-themed-burger-bar-opening-near-grand-rapids">Hamburger Mary’s drag-themed burger bar opening near Grand Rapids</a>
</li>
<li class="even">
<a href="/sections/real-estate-development/west-michigan-projects-get-1-9m-in-affordable-housing-funding">West Michigan projects get $1.9M in affordable housing funding</a>
</li>
<li class="odd">
<a href="/sections/real-estate-development/pandemic-related-exodus-causes-chicago-contractor-to-relocate-to-west-michigan">Pandemic-related ‘exodus’ causes Chicago contractor to relocate to West Michigan</a>
</li>
<li class="even">
<a href="/sections/economic-development/litigation-highly-likely-with-new-gr-cannabis-restrictions-city-attorney-says">Litigation ‘highly likely’ with new GR cannabis restrictions, city attorney says</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRelated">
<h3>RELATED ARTICLES</h3>
<ul>
<li class="even">
<a class="itemRelTitle" href="/sections/nonprofits/kalamazoo-expands-housing-protections-offers-loan-program-for-housing-nonprofit-equity-projects">Kalamazoo expands housing protections, offers loan program for housing, nonprofit, equity projects</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/sections/nonprofits/equity-gets-closer-look-with-grand-river-restoration-project">Equity gets closer look with Grand River restoration project</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/sections/talent/q-a-keli-christopher-founder-stem-greenhouse">Q&amp;A: Keli Christopher Founder, STEM Greenhouse</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/sections/real-estate-development/gr-nonprofits-seek-land-bank-properties-state-legislation-to-grow-affordable-housing-stock">GR nonprofits seek land bank properties, state legislation to grow affordable housing stock</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/sections/nonprofits/well-intentioned-eviction-moratoriums-will-likely-cause-homelessness-bottleneck-nonprofit-leaders-say">‘Well-intentioned’ eviction moratoriums will likely cause homelessness bottleneck, nonprofit leaders say</a>
</li>
<li class="clr"></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>


<div class="itemBackToTop">
<a class="k2Anchor" href="/sections/nonprofits/grand-rapids-nonprofit-relocating-to-make-room-for-new-city-fire-station#startOfPageId28881">
back to top </a>
</div>
<div class="clr"></div>
</div>

</div></div>
</div>
</div>
</div>
</main>
</div>
</div>
</section>
</div>
<div class="g-block size-25">
<aside id="g-aside">
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1537797678702-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537797678702-0'); });
</script>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable breaking">
<h3 class="g-title">Breaking News</h3>
<div id="k2ModuleBox722" class="k2ItemsBlock breaking">
<ul>
<li class="even">






<a class="moduleItemTitle" href="/sections/nonprofits/grand-rapids-nonprofit-relocating-to-make-room-for-new-city-fire-station">Grand Rapids nonprofit relocating to make room for new city fire station</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<a class="moduleItemTitle" href="/sections/economic-development/spartannash-shares-soar-after-offering-stake-to-e-commerce-giant-amazon">SpartanNash shares soar after offering stake to e-commerce giant Amazon</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<a class="moduleItemTitle" href="/sections/health-care/pine-rest-havenwyck-hospital-propose-mental-health-facilities-in-kent-county">Pine Rest, Havenwyck Hospital propose mental health facilities in Kent County</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<a class="moduleItemTitle" href="/sections/food-agribusiness/meritage-reports-q3-year-to-date-sales-growth">Meritage reports Q3, year-to-date sales growth</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even lastItem">






<a class="moduleItemTitle" href="/sections/economic-development/kent-county-administrator-wayman-britt-to-retire-in-july-2021">Kent County Administrator Wayman Britt to retire in July 2021</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1597275912047-0' style='width: 300px; height: 600px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597275912047-0'); });
  </script>
</div></div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable sidebar_sponsored_content">
<h3 class="fromAdvrs">FROM OUR ADVERTISERS</h3>
<div id="k2ModuleBox763" class="k2ItemsBlock sidebar_sponsored_content">
<ul>
<li class="even">







<a class="moduleItemImage fullwidth" href="/sponsored-content/q-a-navigating-ppp-loans-in-m-a-transactions " title="K2_CONTINUE_READING &quot;Q&amp;amp;A: Navigating PPP Loans in M&amp;amp;A Transactions&quot;">
<img src="/media/k2/items/cache/6735eeef8a59e46585f03796b173e7b7_M.jpg" alt="Q&amp;amp;A: Navigating PPP Loans in M&amp;amp;A Transactions" />
</a>
<a style="font-family: arial; font-weight: 800;" class="moduleItemTitle" href="/sponsored-content/q-a-navigating-ppp-loans-in-m-a-transactions">Q&amp;A: Navigating PPP Loans in M&amp;A Transactions</a><br>
<div class="moduleItemIntrotext">
</div>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">







<a class="moduleItemImage fullwidth" href="/sponsored-content/don-t-wait-to-begin-business-succession-planning " title="K2_CONTINUE_READING &quot;Don&rsquo;t Wait to Begin Business Succession Planning&quot;">
<img src="/media/k2/items/cache/593d1cb3afc526c773e93be8ef50f373_M.jpg" alt="Don&rsquo;t Wait to Begin Business Succession Planning" />
</a>
<a style="font-family: arial; font-weight: 800;" class="moduleItemTitle" href="/sponsored-content/don-t-wait-to-begin-business-succession-planning">Don’t Wait to Begin Business Succession Planning</a><br>
<div class="moduleItemIntrotext">
</div>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">







<a class="moduleItemImage fullwidth" href="/sponsored-content/west-michigan-ceo-summit-to-drive-momentum-as-we-adjust-to-the-new-normal " title="K2_CONTINUE_READING &quot;West Michigan CEO Summit to drive momentum as we adjust to the new normal&quot;">
<img src="/media/k2/items/cache/8b9380f154320fe9021acd9afdd1fb3e_M.jpg" alt="West Michigan CEO Summit to drive momentum as we adjust to the new normal" />
</a>
<a style="font-family: arial; font-weight: 800;" class="moduleItemTitle" href="/sponsored-content/west-michigan-ceo-summit-to-drive-momentum-as-we-adjust-to-the-new-normal">West Michigan CEO Summit to drive momentum as we adjust to the new normal</a><br>
<div class="moduleItemIntrotext">
</div>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd lastItem">







<a class="moduleItemImage fullwidth" href="/sponsored-content/a-construction-manager-s-role-in-the-affordable-and-low-income-housing-process " title="K2_CONTINUE_READING &quot;A construction manager&rsquo;s role in the affordable and low-income housing process&quot;">
<img src="/media/k2/items/cache/4b136e05d9a4aa25bde6dab7c9611af9_M.jpg" alt="A construction manager&rsquo;s role in the affordable and low-income housing process" />
</a>
<a style="font-family: arial; font-weight: 800;" class="moduleItemTitle" href="/sponsored-content/a-construction-manager-s-role-in-the-affordable-and-low-income-housing-process">A construction manager’s role in the affordable and low-income housing process</a><br>
<div class="moduleItemIntrotext">
</div>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1537797923370-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537797923370-0'); });
</script>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1537798190336-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537798190336-0'); });
</script>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1540610139465-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540610139465-0'); });
</script>
</div></div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable morning">
<h3 class="g-title">Free MiBiz Daily E-Newsletter</h3>
<div class="acymailing_modulemorning" id="acymailing_module_formAcymailing17981">
<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing17981">
<form id="formAcymailing17981" action="/sections/nonprofits" onsubmit="return submitacymailingform('optin','formAcymailing17981')" method="post" name="formAcymailing17981">
<div class="acymailing_module_form">
<table class="acymailing_form">
<tr>
<td class="acyfield_name acy_requiredField">
<input id="user_name_formAcymailing17981" style="width:100%" onfocus="if(this.value == 'Full Name') this.value = '';" onblur="if(this.value=='') this.value='Full Name';" type="text" class="inputbox required" name="user[name]" value="Full Name" title="Full Name" /> </td></tr><tr> <td class="acyfield_company acy_requiredField">
<input id="user_company_formAcymailing17981" style="width:100%" onfocus="if(this.value == 'Company') this.value = '';" onblur="if(this.value=='') this.value='Company';" type="text" class="inputbox required" name="user[company]" value="Company" title="Company" /> </td></tr><tr> <td class="acyfield_email acy_requiredField">
<input id="user_email_formAcymailing17981" style="width:100%" onfocus="if(this.value == 'Email') this.value = '';" onblur="if(this.value=='') this.value='Email';" type="text" class="inputbox required" name="user[email]" value="Email" title="Email" /> </td></tr><tr> <td class="acyfield_zip acy_requiredField">
<input id="user_zip_formAcymailing17981" style="width:100%" onfocus="if(this.value == 'Zip') this.value = '';" onblur="if(this.value=='') this.value='Zip';" type="text" class="inputbox required" name="user[zip]" value="Zip" title="Zip" /> </td></tr><tr> <td class="captchakeymodule">
<img id="captcha_picture_formAcymailing17981" title="The captcha is invalid, please try again" width="60" height="25" class="captchaimagemodule" src="/component/acymailing/?ctrl=captcha&amp;acyformname=formAcymailing17981&amp;val=3413" alt="captcha" /><span class="refreshCaptchaModule" onclick="refreshCaptchaModule('formAcymailing17981')">&nbsp;</span><input id="user_captcha_formAcymailing17981" title="The captcha is invalid, please try again" class="inputbox captchafield" type="text" name="acycaptcha" style="width:50px" /> </td>
</tr><tr>
<td class="acysubbuttons">
<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing17981'); }catch(err){alert('The form could not be submitted '+err);return false;}" />
</td>
</tr>
</table>
<input type="hidden" name="ajax" value="0" />
<input type="hidden" name="acy_source" value="module_842" />
<input type="hidden" name="ctrl" value="sub" />
<input type="hidden" name="task" value="notask" />
<input type="hidden" name="redirect" value="https%3A%2F%2Fmibiz.com%2Fsections%2Fnonprofits%2Fgrand-rapids-nonprofit-relocating-to-make-room-for-new-city-fire-station" />
<input type="hidden" name="redirectunsub" value="https%3A%2F%2Fmibiz.com%2Fsections%2Fnonprofits%2Fgrand-rapids-nonprofit-relocating-to-make-room-for-new-city-fire-station" />
<input type="hidden" name="option" value="com_acymailing" />
<input type="hidden" name="hiddenlists" value="69" />
<input type="hidden" name="acyformname" value="formAcymailing17981" />
</div>
</form>
</div>
</div>
</div></div><div class="platform-content"><div class="moduletable projectpresenter">
<div class="customprojectpresenter">
<h3>West Michigan Construction Tracker</h3><span class="paid-content">PAID CONTENT</span>
<span id="pp-loading-spinner-THPw362dkBLL"><img src="https://www.projectpresenter.com/assets/vector-spin.gif" style="width:40px;height:40px;"></span>
<div id="my-projects"></div>
<script>window.addEventListener("load",function(){function e(){if(!(t.readyState<4)&&200===t.status&&4===t.readyState){document.getElementById("my-projects").innerHTML=t.responseText,n();var e=document.getElementById("pp-loading-spinner-THPw362dkBLL"),r=e.style;r.display="none";var i=document.getElementById("sliders-container").getAttribute("data-analytic-ids");window.sendPresenterAnalyticPostPreview("west-michigan-construction-tracker",i.split(","))}}!function(e,t,n,r,i,a,o){e.GoogleAnalyticsObject=i,e[i]=e[i]||function(){(e[i].q=e[i].q||[]).push(arguments)},e[i].l=1*new Date,a=t.createElement(n),o=t.getElementsByTagName(n)[0],a.async=1,a.src=r,o.parentNode.insertBefore(a,o)}(window,document,"script","//www.google-analytics.com/analytics.js","ga"),ga("create","UA-63744733-1","auto","presenterTracker"),window.sendPresenterAnalyticPresView=function(e,t){ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"presentation_view",eventLabel:t,eventValue:1})},window.sendPresenterAnalyticPresPreview=function(e,t){for(var n=t.length,r=0;n>=r;r++)ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"presentation_preview",eventLabel:t[r],eventValue:1})},window.sendPresenterAnalyticPostView=function(e,t){ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"mini_post_view",eventLabel:t,eventValue:1})},window.sendPresenterAnalyticPostClick=function(e,t){ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"mini_post_click",eventLabel:t,eventValue:1})},window.sendPresenterAnalyticPostViews=function(e,t){for(var n=t.length,r=0;n>=r;r++)ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"mini_post_view",eventLabel:t[r],eventValue:1})},window.sendPresenterAnalyticPostPreview=function(e,t){if(void 0!=t)for(var n=t.length,r=0;n>=r;r++)ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"mini_post_preview",eventLabel:t[r],eventValue:1})};var t,n=function(){for(var e=document.getElementsByClassName("to-project"),t=0;t<=e.length;t++)e[t]&&e[t].setAttribute("href","https://mibiz.com/west-michigan-construction-tracker#!/"+e[t].getAttribute("data-new-path"))};if("undefined"!=typeof XMLHttpRequest)t=new XMLHttpRequest;else for(var r=["MSXML2.XmlHttp.5.0","MSXML2.XmlHttp.4.0","MSXML2.XmlHttp.3.0","MSXML2.XmlHttp.2.0","Microsoft.XmlHttp"],i=0,a=r.length;a>i;i++)try{t=new ActiveXObject(r[i]);break}catch(o){}t.onreadystatechange=e,window.callApi77=function(){var e="https://www.projectpresenter.com/widgets/THPw362dkBLL/projects/post_carousels";t.open("GET",e,!0),t.send("")},callApi77(!0)});</script>
<div class="powered-by-container">
<p style="font-size:9px;float:right;line-height:13px;">powered by <a href="https://www.projectpresenter.com" target="_blank"><img alt="Project_presenter_logo_small@2x" src="https://www.projectpresenter.com/assets/project_presenter_logo_small@2x-a37aa19044279707e1979047b99b6ce8.png" style="height:12px;vertical-align: bottom;" /></a></p>
</div></div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1537798612257-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537798612257-0'); });
</script>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1537798853340-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537798853340-0'); });
</script>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div id="custom-1388-particle" class="g-content g-particle"> <div class="ad-pos-7"></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1537799125700-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537799125700-0'); });
</script>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1537799308822-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537799308822-0'); });
</script>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id="div-gpt-ad-1537799376570-0"></div></div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div id="custom-9721-particle" class="g-content g-particle"> <div class="ad-pos-10"></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1540612011392-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540612011392-0'); });
</script>
</div></div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div id="custom-8775-particle" class="g-content g-particle"> <div class="ad-pos-11"></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1540611664178-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540611664178-0'); });
</script>
</div></div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1540611828618-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540611828618-0'); });
</script>
</div></div>
</div></div>
</div>
</div>
</div>
</aside>
</div>
</div>
</section>
<section id="g-copyright">
<div class="g-grid">
<div class="g-block size-100">
<div id="simplemenu-4329-particle" class="g-content g-particle"> <div class="g-simplemenu-particle ">
<div class="g-simplemenu-container">
<h6>SECTIONS</h6>
<ul class="g-simplemenu">
<li>
<a target="_self" href="/sections/breaking-news" title="Breaking News">Breaking News</a>
</li>
<li>
<a target="_self" href="/sections/economic-development" title="Economic Development">Economic Development</a>
</li>
<li>
<a target="_self" href="/sections/finance" title="Finance">Finance</a>
</li>
<li>
<a target="_self" href="/sections/food-agribusiness" title="Food/Agribusiness">Food/Agribusiness</a>
</li>
<li>
<a target="_self" href="/sections/health-care" title="Health Care">Health Care</a>
 </li>
<li>
<a target="_self" href="/sections/manufacturing" title="Manufacturing">Manufacturing</a>
</li>
<li>
<a target="_self" href="/sections/nonprofits" title="Nonprofits">Nonprofits</a>
</li>
<li>
<a target="_self" href="/sections/real-estate-development" title="Real Estate/Development">Real Estate/Development</a>
</li>
<li>
<a target="_self" href="/sections/small-business" title="Small Business">Small Business</a>
</li>
<li>
<a target="_self" href="/sections/talent" title="Talent">Talent</a>
</li>
<li>
<a target="_self" href="/sections/other" title="Other">Other</a>
</li>
</ul>
</div>
<div class="g-simplemenu-container">
<h6>ADVERTISING</h6>
<ul class="g-simplemenu">
<li>
<a target="_self" href="/advertise/reader-demographics" title="Reader Demographics">Reader Demographics</a>
</li>
<li>
<a target="_self" href="/advertise/editorial-calendar" title="Editorial Calendar">Editorial Calendar</a>
</li>
<li>
<a target="_blank" href="/advertise" title="Digital Ad Opportunities">Digital Ad Opportunities</a>
</li>
<li>
<a target="_self" href="/advertise/request-rates" title="Request Rates">Request Rates</a>
</li>
</ul>
</div>
<div class="g-simplemenu-container">
<h6>EVENTS</h6>
<ul class="g-simplemenu">
<li>
<a target="_blank" href="/events" title="M+A | Deals &amp; Dealmakers Awards">M+A | Deals & Dealmakers Awards</a>
</li>
</ul>
</div>
<div class="g-simplemenu-container">
<h6>ABOUT US</h6>
<ul class="g-simplemenu">
<li>
<a target="_self" href="/contact" title="Contact Us">Contact Us</a>
</li>
<li>
<a target="_self" href="/contact/staff" title="Staff Directory">Staff Directory</a>
</li>
<li>
<a target="_self" href="/careers" title="Careers">Careers</a>
</li>
</ul>
</div>
<div class="g-simplemenu-container">
<h6>SUBSCRIBE</h6>
<ul class="g-simplemenu">
<li>
<a target="_blank" href="https://my.mibiz.com/" title="Subscription Plans">Subscription Plans</a>
</li>
<li>
<a target="_self" href="/subscribe/e-newsletters" title="Free E-newsletters">Free E-newsletters</a>
</li>
<li>
<a target="_self" href="/group-corporate-subscription-packages" title="Group/Corporate Subscriptions">Group/Corporate Subscriptions</a>
</li>
<li>
<a target="_self" href="/subscribe/subscription-questions" title="Subscription Questions">Subscription Questions</a>
</li>
<li>
<a target="_self" href="/subscribe/newsstand-sales" title="Newsstands">Newsstands</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div id="custom-9793-particle" class="g-content g-particle"> © 2020 MiBiz. | <a href="/contact">Contact Us</a> | <a href="/privacy-policy" target="_blank">Privacy Policy</a> | <a href="/terms-of-use" target="_blank">Terms of Use</a>
</div>
</div>
</div>
</section>
</div>
<script type="text/javascript" src="/media/gantry5/assets/js/main.js"></script>
<script type="text/javascript" src="//my.mibiz.com/c/assets/pigeon.js"></script>
<script type="text/javascript">

var Pigeon = new PigeonClass({
	subdomain:'my.mibiz.com',
	fingerprint:true,
	idp:false // true if subdomain does not share the same primary domain this script is installed on
});

Pigeon.paywall({
	// redirect: true || 'modal' Setting true or false tells Pigeon whether to redirect to 
	// preset promotional page or not. Setting 'modal' tells the page to popup the
	// standard promotional dialog.
	redirect:'modal', 
	free: paywall_free, // default: false. Setting true overrides the Pigeon Cloud presets, allowing this page to be free.
	success:function(response){
		// do stuff here with response
		// See Pigeon Response Reference in documentation for available variables.
	}
});

Pigeon.widget.status();
</script>
<script type="text/javascript"> _linkedin_partner_id = "172762"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=172762&fmt=gif" /> </noscript>

<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1500806-1', 'auto');
			ga('send', 'pageview');
			
			</script>
</body>
</html>
