<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-GB" dir="ltr">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<script src="/cdn-cgi/apps/head/0mE22UjC73jcMRwjumUIC1lFM_I.js"></script><link rel="icon" type="image/x-icon" href="/images/9999.PNG" />
<meta charset="utf-8" />
<base href="https://mibiz.com/sections/real-estate-development/officials-explore-gr-convention-space-for-restaurants" />
<meta name="keywords" content="real estate development,Grand RapidsKent County Convention/Arena Authority,copingwithcovid" />
<meta name="rights" content="Mibiz" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="author" content="Kate Carlson" />
<meta property="og:url" content="https://mibiz.com/sections/real-estate-development/officials-explore-gr-convention-space-for-restaurants" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Officials explore GR convention space for restaurants" />
<meta property="og:description" content="GRAND RAPIDS — After months of an empty DeVos Place Convention Center because of the COVID-19 pandemic, restaurants could soon be operating from the space on a temporary basis. GRAND RAPIDS — After months of an empty DeVos Place Convention Center because of the COVID-19 pandemic, restaurants could s..." />
<meta property="og:image" content="https://mibiz.com/media/k2/items/cache/1ae009aedb8cba979002fb706a0c33f0_M.jpg" />
<meta name="image" content="https://mibiz.com/media/k2/items/cache/1ae009aedb8cba979002fb706a0c33f0_M.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Officials explore GR convention space for restaurants" />
<meta name="twitter:description" content="GRAND RAPIDS — After months of an empty DeVos Place Convention Center because of the COVID-19 pandemic, restaurants could soon be operating from the space on a temporary basis. GRAND RAPIDS — After mo..." />
<meta name="twitter:image" content="https://mibiz.com/media/k2/items/cache/1ae009aedb8cba979002fb706a0c33f0_M.jpg" />
<meta name="twitter:image:alt" content="The Grand Rapids-Kent County Convention/Arena Authority is considering a plan to allow pop-up restaurants to operate in the Steelcase Ballroom to provide some use for the DeVos Place Convention Center. " />
<meta name="description" content="GRAND RAPIDS — After months of an empty DeVos Place Convention Center because of the COVID-19 pandemic, restaurants could soon be operating from the s..." />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>Officials explore GR convention space for restaurants</title>
<link href="/sections/real-estate-development/officials-explore-gr-convention-space-for-restaurants" rel="canonical" />
<link href="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/magnific-popup.min.css" rel="stylesheet" />
<link href="https://cdn.jsdelivr.net/npm/simple-line-icons@2.4.1/css/simple-line-icons.css" rel="stylesheet" />
<link href="/components/com_k2/css/k2.css?v=2.10.3&b=20200429" rel="stylesheet" />
<link href="/plugins/system/jcemediabox/css/jcemediabox.min.css?9d108330040bd2b7386ad9c4cf8105fc" rel="stylesheet" />
<link href="/media/com_rstbox/css/engagebox.css?44f208efdc2335183cab8f08f8e7c99a" rel="stylesheet" />
<link href="/plugins/system/jce/css/content.css?44f208efdc2335183cab8f08f8e7c99a" rel="stylesheet" />
<link href="/media/jui/css/chosen.css?44f208efdc2335183cab8f08f8e7c99a" rel="stylesheet" />
<link href="/media/com_finder/css/finder.css?44f208efdc2335183cab8f08f8e7c99a" rel="stylesheet" />
<link href="https://mibiz.com/media/com_acymailing/css/module_default.css?v=1591363183" rel="stylesheet" />
<link href="/media/gantry5/assets/css/font-awesome.min.css" rel="stylesheet" />
<link href="/media/gantry5/engines/nucleus/css-compiled/nucleus.css" rel="stylesheet" />
<link href="/templates/rt_denali/custom/css-compiled/denali_232.css" rel="stylesheet" />
<link href="/media/gantry5/assets/css/bootstrap-gantry.css" rel="stylesheet" />
<link href="/media/gantry5/engines/nucleus/css-compiled/joomla.css" rel="stylesheet" />
<link href="/media/jui/css/icomoon.css" rel="stylesheet" />
<link href="/templates/rt_denali/custom/css-compiled/denali-joomla_232.css" rel="stylesheet" />
<link href="/templates/rt_denali/custom/css-compiled/custom_232.css" rel="stylesheet" />
<link href="/templates/rt_denali/custom/css-compiled/engine-custom_232.css?5f0cd5ff" rel="stylesheet" />
<style>

                        /* K2 - Magnific Popup Overrides */
                        .mfp-iframe-holder {padding:10px;}
                        .mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
                        .mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
                    
		.eb-2 .eb-close:hover {
			color: rgba(128, 128, 128, 1) !important;
		}	
	
	</style>
<script type="application/json" class="joomla-script-options new">{"csrf.token":"2b17fe9a5378412d1b77545d874e3d6c","system.paths":{"root":"","base":""}}</script>
<script src="/media/jui/js/jquery.min.js?44f208efdc2335183cab8f08f8e7c99a"></script>
<script src="/media/jui/js/jquery-noconflict.js?44f208efdc2335183cab8f08f8e7c99a"></script>
<script src="/media/jui/js/jquery-migrate.min.js?44f208efdc2335183cab8f08f8e7c99a"></script>
<script src="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/jquery.magnific-popup.min.js"></script>
<script src="/media/k2/assets/js/k2.frontend.js?v=2.10.3&b=20200429&sitepath=/"></script>
<script src="/plugins/system/jcemediabox/js/jcemediabox.min.js?df182ff78a8c3234076ac72bcc4e27d1"></script>
<script src="/media/system/js/core.js?44f208efdc2335183cab8f08f8e7c99a"></script>
<script src="/media/com_rstbox/js/vendor/velocity.js?44f208efdc2335183cab8f08f8e7c99a"></script>
<script src="/media/com_rstbox/js/vendor/velocity.ui.js?44f208efdc2335183cab8f08f8e7c99a"></script>
<script src="/media/com_rstbox/js/vendor/animations.js?44f208efdc2335183cab8f08f8e7c99a"></script>
<script src="/media/com_rstbox/js/engagebox.js?44f208efdc2335183cab8f08f8e7c99a"></script>
<script src="/media/com_rstbox/js/legacy.js?44f208efdc2335183cab8f08f8e7c99a"></script>
<script src="/media/com_rstbox/js/gatracker.js?44f208efdc2335183cab8f08f8e7c99a"></script>
<script src="/media/jui/js/chosen.jquery.min.js?44f208efdc2335183cab8f08f8e7c99a"></script>
<script src="/media/jui/js/bootstrap.min.js?44f208efdc2335183cab8f08f8e7c99a"></script>
<script src="/media/jui/js/jquery.autocomplete.min.js?44f208efdc2335183cab8f08f8e7c99a"></script>
<script src="https://mibiz.com/media/com_acymailing/js/acymailing_module.js?v=51014" async></script>
<script src="/templates/rt_denali/custom/js/custom.js"></script>
<script src="/templates/rt_denali/custom/js/ads.js"></script>
<script src="/media/system/js/mootools-core.js?44f208efdc2335183cab8f08f8e7c99a"></script>
<script type="application/ld+json">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</script>
<script>
jQuery(document).ready(function(){WFMediaBox.init({"base":"\/","theme":"standard","mediafallback":0,"mediaselector":"audio,video","width":"","height":"","lightbox":0,"shadowbox":0,"icons":1,"overlay":1,"overlay_opacity":0,"overlay_color":"","transition_speed":300,"close":2,"scrolling":"0","labels":{"close":"Close","next":"Next","previous":"Previous","cancel":"Cancel","numbers":"{{numbers}}","numbers_count":"{{current}} of {{total}}"}});});
	jQuery(function ($) {
		initChosen();
		$("body").on("subform-row-add", initChosen);

		function initChosen(event, container)
		{
			container = container || document;
			$(container).find(".advancedSelect").chosen({"disable_search_threshold":10,"search_contains":true,"allow_single_deselect":true,"placeholder_text_multiple":"Type or select some options","placeholder_text_single":"Select an option","no_results_text":"No results match"});
		}
	});
	jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
jQuery(document).ready(function() {
	var value, searchword = jQuery('#mod-finder-searchword640');

		// Get the current value.
		value = searchword.val();

		// If the current value equals the default value, clear it.
		searchword.on('focus', function ()
		{
			var el = jQuery(this);

			if (el.val() === 'Search ...')
			{
				el.val('');
			}
		});

		// If the current value is empty, set the previous value.
		searchword.on('blur', function ()
		{
			var el = jQuery(this);

			if (!el.val())
			{
				el.val(value);
			}
		});

		jQuery('#mod-finder-searchform640').on('submit', function (e)
		{
			e.stopPropagation();
			var advanced = jQuery('#mod-finder-advanced640');

			// Disable select boxes with no value selected.
			if (advanced.length)
			{
				advanced.find('select').each(function (index, el)
				{
					var el = jQuery(el);

					if (!el.val())
					{
						el.attr('disabled', 'disabled');
					}
				});
			}
		});
	var suggest = jQuery('#mod-finder-searchword640').autocomplete({
		serviceUrl: '/component/finder/?task=suggestions.suggest&amp;format=json&amp;tmpl=component',
		paramName: 'q',
		minChars: 1,
		maxHeight: 400,
		width: 300,
		zIndex: 9999,
		deferRequestBy: 500
	});});	if(typeof acymailingModule == 'undefined'){
				var acymailingModule = [];
			}
			
			acymailingModule['emailRegex'] = /^[a-z0-9!#$%&\'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&\'*+\/=?^_`{|}~-]+)*\@([a-z0-9-]+\.)+[a-z0-9]{2,20}$/i;

			acymailingModule['NAMECAPTION'] = 'Full Name';
			acymailingModule['NAME_MISSING'] = 'Please enter your name';
			acymailingModule['EMAILCAPTION'] = 'Email';
			acymailingModule['VALID_EMAIL'] = 'Please enter a valid e-mail address';
			acymailingModule['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
			acymailingModule['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
			acymailingModule['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		
		acymailingModule['level'] = 'enterprise';
		acymailingModule['reqFieldsformAcymailing90871'] = Array('name','company','zip','html');
		acymailingModule['validFieldsformAcymailing90871'] = Array('Please enter a value for the field Full Name','Please enter a value for the field Company','Please enter a value for the field Zip','Please enter a value for the field Receive');
			function refreshCaptchaModule(formName){
				var captchaLink = document.getElementById('captcha_picture_'+formName).src;
				myregexp = new RegExp('val[-=]([0-9]+)');
				valToChange=captchaLink.match(myregexp)[1];
				document.getElementById('captcha_picture_'+formName).src = captchaLink.replace(valToChange,valToChange+'0');
			}
			
acymailingModule['excludeValuesformAcymailing90871'] = [];
acymailingModule['excludeValuesformAcymailing90871']['name'] = 'Full Name';
acymailingModule['excludeValuesformAcymailing90871']['company'] = 'Company';
acymailingModule['excludeValuesformAcymailing90871']['email'] = 'Email';
acymailingModule['excludeValuesformAcymailing90871']['zip'] = 'Zip';

	</script>
<script type="text/javascript" src="https://mibiz.com/plugins/system/lazyloadforjoomla/assets/js/lazyloadforjoomla.js"></script>
<script type="text/javascript">window.addEvent("domready",function() {var lazyloader = new LazyLoad();});</script>

<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://mibiz.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Real Estate/Development",
            "item": "https://mibiz.com/sections/real-estate-development/officials-explore-gr-convention-space-for-restaurants"
        }
    ]
}
</script>

<!--[if (gte IE 8)&(lte IE 9)]>
        <script type="text/javascript" src="/media/gantry5/assets/js/html5shiv-printshiv.min.js"></script>
        <link rel="stylesheet" href="/media/gantry5/engines/nucleus/css/nucleus-ie9.css" type="text/css"/>
        <script type="text/javascript" src="/media/gantry5/assets/js/matchmedia.polyfill.js"></script>
        <![endif]-->
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5ba945ca570347001195269e&product=inline-share-buttons' async='async'>
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"IIJos1hNdI20fn", domain:"mibiz.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>

<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-63744733-1', 'auto', 'projectPresenterTracker');
 ga('projectPresenterTracker.send', 'pageview');
</script>
</head>
<body class="gantry site com_k2 view-item no-layout no-task dir-ltr itemid-324 outline-232 g-offcanvas-left g-default g-style-preset1">
<script type="text/javascript">
	var paywall_free = false;
  </script>
<div id="g-offcanvas" data-g-offcanvas-swipe="0" data-g-offcanvas-css3="1">
<div class="g-grid">
<div class="g-block size-100">
<div id="mobile-menu-1768-particle" class="g-content g-particle"> <div id="g-mobilemenu-container" data-g-menu-breakpoint="2048px"></div>
</div>
</div>
</div>
</div>
<div id="g-page-surround">
<div class="g-offcanvas-hide g-offcanvas-toggle" role="navigation" data-offcanvas-toggle aria-controls="g-offcanvas" aria-expanded="false"><i class="fa fa-fw fa-bars"></i></div>
<section id="g-top" class="section-horizontal-paddings">
<div class="g-grid">
<div class="g-block size-100">
<div class="g-system-messages">
</div>
</div>
</div>
</section>
<section id="g-TopBar">
<div class="g-grid">
<div class="g-block size-5">
<div id="custom-4003-particle" class="g-content g-particle"> <a href="/search-result"><div class="icon-search icon-white"></div></a>
</div>
</div>
<div class="g-block size-60">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="finder">
<form id="mod-finder-searchform640" action="/search-result" method="get" class="form-search" role="search">
<label for="mod-finder-searchword640" class="element-invisible finder">Search</label><input type="text" name="q" id="mod-finder-searchword640" class="search-query input-medium" size="25" value="" placeholder="Search ..." />
</form>
</div>
</div></div>
</div>
</div>
<div id="welcomeText" class="g-block size-30">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">
<nav id="pigeon-widget-status"></nav></div>
</div></div>
</div>
</div>
<div class="g-block size-5">
<div class="spacer"></div>
</div>
</div>
</section>
<section id="g-navigation">
<div class="g-grid">
<div id="mrburger" class="g-block size-18">
<div id="mobile-menu-8661-particle" class="g-content g-particle"> <div id="g-mobilemenu-container" data-g-menu-breakpoint="2048px"></div>
</div>
</div>
<div class="g-block size-13">
<div class="spacer"></div>
</div>
<div id="logo" class="g-block size-38 denali-logo mobile-logo">
<div id="logo-5737-particle" class="g-content g-particle"> <a href="/" target="_self" title="" rel="home" class="g-logo">
<img src="https://mibiz.com/plugins/system/lazyloadforjoomla/assets/images/blank.gif" data-src="https://mibiz.com//images/MiBizLogo.PNG" alt="" /><noscript><img src="https://mibiz.com//images/MiBizLogo.PNG" alt="" /></noscript>
</a>
</div>
</div>
<div class="g-block size-13">
<div class="spacer"></div>
</div>
<div class="g-block size-18 flush">
<div id="social-3622-particle" class="g-content g-particle"> <div class="g-social ">
<div class="g-social-items">
<a target="_blank" href="https://www.facebook.com/MiBiz-32340683364/" title="" aria-label="" rel="noopener noreferrer">
<span class="fa fa-facebook-square fa-fw"></span> <span class="g-social-text"></span> </a>
<a target="_blank" href="https://twitter.com/mibiz" title="" aria-label="" rel="noopener noreferrer">
<span class="fa fa-twitter-square fa-fw"></span> <span class="g-social-text"></span> </a>
<a target="_blank" href="https://www.linkedin.com/company/mibiz/" title="" aria-label="" rel="noopener noreferrer">
<span class="fa fa-linkedin-square fa-fw"></span> <span class="g-social-text"></span> </a>
</div>
</div>
</div>
</div>
</div>
<div class="g-grid">
<div id="nav" class="g-block size-100 center">
<div id="menu-9170-particle" class="g-content g-particle"> <nav class="g-main-nav" data-g-mobile-target data-g-hover-expand="true">
<ul class="g-toplevel">
<li class="g-menu-item g-menu-item-type-component g-menu-item-101 g-standard  ">
<a class="g-menu-item-container" href="/">
<span class="g-menu-item-content">
<span class="g-menu-item-title">MiBiz</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-heading g-menu-item-249 g-parent active g-standard  ">
<div class="g-menu-item-container" data-g-menuparent=""> <span class="g-nav-header g-menu-item-content"> <span class="g-menu-item-title">SECTIONS</span>
</span>
<span class="g-menu-parent-indicator"></span> </div> <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-399  ">
<a class="g-menu-item-container" href="/sections/breaking-news">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Breaking News</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-328  ">
<a class="g-menu-item-container" href="/sections/economic-development">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Economic Development</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-322  ">
<a class="g-menu-item-container" href="/sections/finance">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Finance</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-323  ">
<a class="g-menu-item-container" href="/sections/food-agribusiness">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Food/Agribusiness</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-329  ">
<a class="g-menu-item-container" href="/sections/health-care">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Health Care</span>
</span>
</a>
</li>

<li class="g-menu-item g-menu-item-type-component g-menu-item-326  ">
<a class="g-menu-item-container" href="/sections/manufacturing">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Manufacturing</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-327  ">
<a class="g-menu-item-container" href="/sections/nonprofits">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Nonprofits</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-324 active  ">
<a class="g-menu-item-container" href="/sections/real-estate-development">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Real Estate/Development</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-398  ">
<a class="g-menu-item-container" href="/sections/small-business">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Small Business</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-651  ">
<a class="g-menu-item-container" href="/sections/coping-with-covid-19">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Coping with COVID-19</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-428  ">
<a class="g-menu-item-container" href="/sections/energy">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Energy</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-325  ">
<a class="g-menu-item-container" href="/sections/talent">
<span class="g-menu-item-content">
 <span class="g-menu-item-title">Talent</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-330  ">
<a class="g-menu-item-container" href="/sections/other">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Other</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-250 g-standard  ">
<a class="g-menu-item-container" href="/deals2019">
<span class="g-menu-item-content">
<span class="g-menu-item-title">EVENTS</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-251 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="/advertise">
<span class="g-menu-item-content">
<span class="g-menu-item-title">ADVERTISE </span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-349  ">
<a class="g-menu-item-container" href="/advertise/reader-demographics">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Reader Demographics</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-350  ">
<a class="g-menu-item-container" href="/advertise/editorial-calendar">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Editorial Calendar</span>
</span>
</a>
</li>

<li class="g-menu-item g-menu-item-type-component g-menu-item-353  ">
<a class="g-menu-item-container" href="/advertise/wmct">
<span class="g-menu-item-content">
<span class="g-menu-item-title">West Michigan Construction Tracker </span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-476  ">
<a class="g-menu-item-container" href="/sponsored-content">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Sponsored Content</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-625  ">
<a class="g-menu-item-container" href="/advertise/mibiz-mk2020">
<span class="g-menu-item-content">
<span class="g-menu-item-title">MiBiz 2020 Media Kit</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-url g-menu-item-253 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="https://my.mibiz.com">
<span class="g-menu-item-content">
<span class="g-menu-item-title">SUBSCRIBE</span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-387  ">
<a class="g-menu-item-container" href="/subscribe/e-newsletters">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Free E-Newsletters</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-url g-menu-item-397  ">
<a class="g-menu-item-container" href="https://my.mibiz.com">
 <span class="g-menu-item-content">
<span class="g-menu-item-title">Subscription Plans</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-696  ">
<a class="g-menu-item-container" href="/subscribe/group-corporate-subscription-packages">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Group &amp; Corporate Subscription Packages</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-385  ">
<a class="g-menu-item-container" href="/subscribe/newsstand-sales">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Newsstand Sales</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-354 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="/contact">
<span class="g-menu-item-content">
<span class="g-menu-item-title">CONTACT</span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-355  ">
<a class="g-menu-item-container" href="/contact/staff">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Staff</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-356  ">
<a class="g-menu-item-container" href="/contact/locations">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Locations</span>
</span>
</a>
 </li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-403  ">
<a class="g-menu-item-container" href="/careers">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Careers</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-649  ">
<a class="g-menu-item-container" href="/pay-invoice">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Pay Invoice</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="g-grid">
<div id="menu-main" class="g-block size-100 center hidden-phone hidden-tablet">
<div id="menu-7856-particle" class="g-content g-particle"> <nav class="g-main-nav" data-g-hover-expand="true">
<ul class="g-toplevel">
<li class="g-menu-item g-menu-item-type-component g-menu-item-101 g-standard  ">
<a class="g-menu-item-container" href="/">
<span class="g-menu-item-content">
<span class="g-menu-item-title">MiBiz</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-heading g-menu-item-249 g-parent active g-standard  ">
<div class="g-menu-item-container" data-g-menuparent=""> <span class="g-nav-header g-menu-item-content"> <span class="g-menu-item-title">SECTIONS</span>
</span>
<span class="g-menu-parent-indicator"></span> </div> <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
 <li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-399  ">
<a class="g-menu-item-container" href="/sections/breaking-news">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Breaking News</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-328  ">
<a class="g-menu-item-container" href="/sections/economic-development">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Economic Development</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-322  ">
<a class="g-menu-item-container" href="/sections/finance">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Finance</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-323  ">
<a class="g-menu-item-container" href="/sections/food-agribusiness">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Food/Agribusiness</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-329  ">
<a class="g-menu-item-container" href="/sections/health-care">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Health Care</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-326  ">
<a class="g-menu-item-container" href="/sections/manufacturing">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Manufacturing</span>
</span>
</a>
</li>

<li class="g-menu-item g-menu-item-type-component g-menu-item-327  ">
<a class="g-menu-item-container" href="/sections/nonprofits">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Nonprofits</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-324 active  ">
<a class="g-menu-item-container" href="/sections/real-estate-development">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Real Estate/Development</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-398  ">
<a class="g-menu-item-container" href="/sections/small-business">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Small Business</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-651  ">
<a class="g-menu-item-container" href="/sections/coping-with-covid-19">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Coping with COVID-19</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-428  ">
<a class="g-menu-item-container" href="/sections/energy">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Energy</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-325  ">
<a class="g-menu-item-container" href="/sections/talent">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Talent</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-330  ">
<a class="g-menu-item-container" href="/sections/other">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Other</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-250 g-standard  ">
<a class="g-menu-item-container" href="/deals2019">
<span class="g-menu-item-content">
<span class="g-menu-item-title">EVENTS</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-251 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="/advertise">
<span class="g-menu-item-content">
<span class="g-menu-item-title">ADVERTISE </span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-349  ">
<a class="g-menu-item-container" href="/advertise/reader-demographics">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Reader Demographics</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-350  ">
<a class="g-menu-item-container" href="/advertise/editorial-calendar">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Editorial Calendar</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-353  ">
<a class="g-menu-item-container" href="/advertise/wmct">
<span class="g-menu-item-content">
<span class="g-menu-item-title">West Michigan Construction Tracker </span>
</span>
</a>
</li>

<li class="g-menu-item g-menu-item-type-alias g-menu-item-476  ">
<a class="g-menu-item-container" href="/sponsored-content">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Sponsored Content</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-625  ">
<a class="g-menu-item-container" href="/advertise/mibiz-mk2020">
<span class="g-menu-item-content">
<span class="g-menu-item-title">MiBiz 2020 Media Kit</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-url g-menu-item-253 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="https://my.mibiz.com">
<span class="g-menu-item-content">
<span class="g-menu-item-title">SUBSCRIBE</span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-387  ">
<a class="g-menu-item-container" href="/subscribe/e-newsletters">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Free E-Newsletters</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-url g-menu-item-397  ">
<a class="g-menu-item-container" href="https://my.mibiz.com">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Subscription Plans</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-696  ">
<a class="g-menu-item-container" href="/subscribe/group-corporate-subscription-packages">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Group &amp; Corporate Subscription Packages</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-385  ">
<a class="g-menu-item-container" href="/subscribe/newsstand-sales">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Newsstand Sales</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-354 g-parent g-standard g-menu-item-link-parent ">
<a class="g-menu-item-container" href="/contact">
<span class="g-menu-item-content">
<span class="g-menu-item-title">CONTACT</span>
</span>
<span class="g-menu-parent-indicator" data-g-menuparent=""></span> </a>
<ul class="g-dropdown g-inactive g-fade g-dropdown-right">
<li class="g-dropdown-column">
<div class="g-grid">
<div class="g-block size-100">
<ul class="g-sublevel">
<li class="g-level-1 g-go-back">
<a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-355  ">
<a class="g-menu-item-container" href="/contact/staff">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Staff</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-component g-menu-item-356  ">
<a class="g-menu-item-container" href="/contact/locations">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Locations</span>
</span>
</a>
</li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-403  ">
<a class="g-menu-item-container" href="/careers">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Careers</span>
</span>
</a>
 </li>
<li class="g-menu-item g-menu-item-type-alias g-menu-item-649  ">
<a class="g-menu-item-container" href="/pay-invoice">
<span class="g-menu-item-content">
<span class="g-menu-item-title">Pay Invoice</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
</section>
<section id="g-feature">
<div class="g-grid">
<div class="g-block size-100">
<div id="custom-2172-particle" class="g-content g-particle"> <div class="ad-pos-1"></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div id="custom-1903-particle" class="g-content g-particle"> <div class="ad-pos-1m"></div>
</div>
</div>
</div>
</section>
<section id="g-container-main" class="g-wrapper">
<div class="g-grid">
<div class="g-block size-75">
<section id="g-Wrapper">
<div class="g-grid">
<div class="g-block size-100">
<main id="g-mainbar">
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content row-fluid"><div class="span12"><script>
	if (window.innerWidth >= 1024){
			} else {
			}
</script>
<script type="text/javascript">
	var paywall_free = false;
  </script>

<span id="startOfPageId28416"></span>
<div id="k2Container" class="itemView itemIsFeatured">


<div class="itemHeader">

<div class="itemCategory">
<span>Published in</span>
<a href="/sections/real-estate-development">Real Estate/Development</a>
</div>
<div class="itemImageBlock">
<span class="itemImage">
<a data-k2-modal="image" href="/media/k2/items/cache/1ae009aedb8cba979002fb706a0c33f0_XL.jpg" title="Click to preview image">
<img src="https://mibiz.com/plugins/system/lazyloadforjoomla/assets/images/blank.gif" data-src="https://mibiz.com//media/k2/items/cache/1ae009aedb8cba979002fb706a0c33f0_XL.jpg" alt="The Grand Rapids-Kent County Convention/Arena Authority is considering a plan to allow pop-up restaurants to operate in the Steelcase Ballroom to provide some use for the DeVos Place Convention Center. " style="width:1200px; height:auto;" /><noscript><img src="https://mibiz.com//media/k2/items/cache/1ae009aedb8cba979002fb706a0c33f0_XL.jpg" alt="The Grand Rapids-Kent County Convention/Arena Authority is considering a plan to allow pop-up restaurants to operate in the Steelcase Ballroom to provide some use for the DeVos Place Convention Center. " style="width:1200px; height:auto;" /></noscript>
</a>
</span>

<span class="itemImageCaption">The Grand Rapids-Kent County Convention/Arena Authority is considering a plan to allow pop-up restaurants to operate in the Steelcase Ballroom to provide some use for the DeVos Place Convention Center. </span>

<span class="itemImageCredits">COURTESY PHOTO</span>
<div class="clr"></div>
</div>

<h1 class="itemTitle">
Officials explore GR convention space for restaurants
</h1>

<span class="itemAuthor">
BY <a rel="author" href="/item/author/124428-katecarlson">Kate Carlson</a>
</span>

<span class="itemDateCreated">
Sunday, July 19, 2020 05:47pm </span>
</div>


<div class="itemBody">



<div class="itemFullText Real Estate/Development ">
<div class="sharethis-inline-share-buttons"></div><div class="pigeon-first-p">
<p class="p2"><span class="s1"><span class="s1">GRAND RAPIDS — After months of an empty DeVos Place Convention Center because of the COVID-19 pandemic, restaurants could soon be operating from the space on a temporary basis.</span></span>
<p class="p2"><span class="s1">The center’s operators are exploring the idea of using the Steelcase Ballroom for a pop-up restaurant residency, said Rich MacKeigan, regional general manager of DeVos Place and Van Andel Arena. He brought up the idea during a recent <b>Grand Rapids-Kent County Convention/Arena Authority</b> (CAA) meeting.&nbsp;</span>
<p class="p2"><span class="s1">Three different restaurant groups have toured the facility to consider the concept, which has been pitched to about 20 different businesses as of July 10, MacKeigan said.&nbsp;</span>
<p class="p2"><span class="s1">The CAA — a public entity that owns Van Andel Arena, DeVos Place and DeVos Performance Hall — was on track to generate $2.5 million to $3 million before the pandemic caused statewide shutdowns in March, said Kent County Fiscal Services Director Robert White. Estimates predict a net loss of about $900,000 for June with virtually no revenue coming in, White said.</span>
<p class="p2"><span class="s1">“The idea is there would be five different establishments setting up shop so it would be almost like a food court in the ballroom,” MacKeigan said. “Because of the space we have, we can safely social distance.”</span><div class="nativeWrapper "> <div class="moduletable">
<div class="custom">

<div id='div-gpt-ad-1549385115967-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549385115967-0'); });
</script>
</div></div>
</div>
</div>
<p class="p2"><span class="s1">The DeVos Convention Center team is working with the county and health department to secure a temporary license that would be good for two weeks, MacKeigan said. They are looking at having establishments pay a daily $200 fee. The food services could include local restaurants, pop-up concepts without a brick and mortar location or catering services.&nbsp;</span>
<p class="p2"><span class="s1">“We’re very pleased with how it’s looking and I think it dovetails nicely with the city’s and Downtown Grand Rapids Inc.’s work on the social zones even though the concept is taking place inside,” MacKeigan said. “This will provide some activity in the building and for some local establishments.”</span>
<p class="p2"><span class="s1">MacKeigan said<span class="Apple-converted-space">&nbsp; </span>the CAA is working on the concept with officials from the Grand Rapids Downtown Market, which houses multiple restaurants and vendors in a shared indoor market space.</span>
<p class="p2"><span class="s2">Indoor events with more than 10 people are currently not allowed under Gov. Gretchen Whitmer’s June 1 executive order placing the region in reopening phase 4, but indoor dining is allowed for establishments whose gross sales are at least 70 percent food. Restaurants are also limited to 50 percent capacity.</span><div class="nativeWrapper "> <div class="moduletable">
<div class="custom">

<div id='div-gpt-ad-1561752613757-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561752613757-0'); });
  </script>
</div></div>
</div>
</div>
<p class="p2"><span class="s1">Restaurants and retail are starting to gradually reopen in downtown Grand Rapids with social zones set up throughout the city to provide bars and restaurants more space for outdoor dining to help with the 50 percent capacity limit. Several Grand Rapids restaurants have at least temporarily closed due to a COVID-19 case among their patrons or staff.</span>
<p class="p2"><span class="s1">“More opportunities to do things safely downtown is a positive step,” MacKeigan said.</span> <div class="moduletablenative_blurb">
<div class="customnative_blurb">
<hr />
<p style="text-align: center; width: 100%;"><span style="color: #808080; font-size: 8pt;">ADVERTISEMENT</span></p>
<p style="width: 95%; background: #8d8e8e; padding: 7px; margin: -20px 15px 0px 15px;"><a href="https://rebrand.ly/rockford-nativeblurb" target="_blank" rel="noopener"><span style="color: #ffffff;">News coverage in the real estate and development section of MiBiz is made possible by advertising support from Rockford Construction Co. Inc. Rockford is a nationally recognized construction, real estate development and property management provider, serving West Michigan and beyond for more than 30 years. This advertisement has no effect on editorial consideration in MiBiz.</span></a></p></div>
</div>
</div><div class="pigeon-context-promotion" style="display:none;">


<p>This article is available to paid digital subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access.</a></p>
</div> <script>
			// window.onload = function() {
			// 	var intElemClientWidth = document.body.clientWidth;
			// 	setCookie("__cDat",intElemClientWidth,10);
			// };
    </script>
</div>
<div class="clr"></div>
<div class="itemContentFooter">

<span class="itemHits">
Read <b>1778</b> times </span>
<div class="clr"></div>
</div>


<div class="clr"></div>
</div>
<div class="itemLinks">
<div style=" margin: 1rem 0; display: flex; align-items: center;">
<img src="https://mibiz.com/plugins/system/lazyloadforjoomla/assets/images/blank.gif" data-src="https://mibiz.com//media/k2/users/14176.jpg" alt="" style="width: 100px; height: 100px; float: left; margin-right: 1rem; border-radius: 0;"><noscript><img src="https://mibiz.com//media/k2/users/14176.jpg" alt="" style="width: 100px; height: 100px; float: left; margin-right: 1rem; border-radius: 0;"></noscript>
<div class="authDesc" style="display: flex; font-size: .85rem; align-items: center;">
<a href="/item/author/124428-katecarlson">Kate Carlson</a>
<p>Staff Writer, covers real estate and development and small businesses</p>
<p>&nbsp;</p>
<p>Twitter:&nbsp;<a href="https://twitter.com/BizCarlson" target="_blank" rel="noopener">@BizCarlson</a><a href="https://twitter.com/ABalaskovitz" target="_blank" rel="noopener"><br /></a>Email:&nbsp;<a href="/cdn-cgi/l/email-protection#610a0200130d120e0f210c0803081b4f020e0c"><span class="__cf_email__" data-cfemail="cda6aeacbfa1bea2a38da0a4afa4b7e3aea2a0">[email&#160;protected]</span></a></p> </div>
</div>

<div class="itemTagsBlock">
<span>Tagged under</span>
<ul class="itemTags">
<li><a href="/item/tag/real%20estate%20development">real estate development</a></li>
<li><a href="/item/tag/Grand%20RapidsKent%20County%20Convention/Arena%20Authority">Grand RapidsKent County Convention/Arena Authority</a></li>
<li><a href="/sections/coping-with-covid-19">copingwithcovid</a></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<a href="/subscribe" style=" font-size: .8rem; display: inline-block; padding: .75rem; border: 1px solid; color: #000; font-family: Libre Franklin; font-weight: 800;">SUBSCRIBE TO MIBIZ TODAY FOR WEST MICHIGAN’S FINEST BUSINESS NEWS REPORTING <span style=" margin: 0 0 0 .5rem; border-radius: 100%; padding: 0px 5px; color: #fff; background: #000; font-weight: 800;">></span> </a>

<div class="itemAuthorLatest">
<h3>Latest from Kate Carlson</h3>
<ul>
<li class="even">
<a href="/sections/real-estate-development/state-federal-loans-have-been-crucial-more-help-needed-property-managers-say">State, federal loans have been crucial — more help needed, property managers say</a>
</li>
<li class="odd">
<a href="/sections/small-business/flower-shop-event-space-owner-wants-public-to-take-pandemic-more-seriously">Flower shop, event space owner wants public to take pandemic more seriously</a>
</li>
<li class="even">
<a href="/sections/food-agribusiness/recycling-company-plans-to-reduce-food-waste-for-grocers-restaurants">Recycling company plans to reduce food waste for grocers, restaurants</a>
</li>
<li class="odd">
<a href="/sections/real-estate-development/spectrum-health-adds-to-land-acquisitions-around-new-grand-rapids-development">Spectrum Health adds to land acquisitions around new Grand Rapids development</a>
</li>
<li class="even">
<a href="/sections/small-business/translators-hired-to-help-asian-businesses-apply-for-kent-county-covid-19-funding">Translators hired to help Asian businesses apply for Kent County COVID-19 funding</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRelated">
<h3>RELATED ARTICLES</h3>
<ul>
<li class="even">
<a class="itemRelTitle" href="/sections/real-estate-development/state-federal-loans-have-been-crucial-more-help-needed-property-managers-say">State, federal loans have been crucial — more help needed, property managers say</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/sections/small-business/during-stressful-times-experts-advise-small-business-owners-on-finding-ways-to-cope">During stressful times, experts advise small business owners on finding ways to cope</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/sections/health-care/stewart-industries-launches-medical-division-to-fill-demand-for-ppe">STEWART Industries launches medical division to fill demand for PPE</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/sections/small-business/flower-shop-event-space-owner-wants-public-to-take-pandemic-more-seriously">Flower shop, event space owner wants public to take pandemic more seriously</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/sections/real-estate-development/spectrum-health-adds-to-land-acquisitions-around-new-grand-rapids-development">Spectrum Health adds to land acquisitions around new Grand Rapids development</a>
</li>
<li class="clr"></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>


<div class="itemBackToTop">
<a class="k2Anchor" href="/sections/real-estate-development/officials-explore-gr-convention-space-for-restaurants#startOfPageId28416">
back to top </a>
</div>
<div class="clr"></div>
</div>

</div></div>
</div>
</div>
</div>
</main>
</div>
</div>
</section>
</div>
<div class="g-block size-25">
<aside id="g-aside">
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1537797678702-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537797678702-0'); });
</script>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable breaking">
<h3 class="g-title">Breaking News</h3>
<div id="k2ModuleBox722" class="k2ItemsBlock breaking">
<ul>
<li class="even">






<a class="moduleItemTitle" href="/sections/finance/survey-after-slowdown-m-a-activity-expected-to-rebound-over-the-next-year">Survey: After slowdown, M&amp;A activity expected to rebound over the next year</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<a class="moduleItemTitle" href="/sections/manufacturing/drinking-from-a-fire-hose-manufacturing-executives-share-lessons-after-taking-new-leadership-roles-during-pandemic">Drinking from a fire hose: Manufacturing executives share lessons after taking new leadership roles during pandemic</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">






<a class="moduleItemTitle" href="/sections/manufacturing/report-predicts-slow-manufacturing-rebound-while-some-remain-optimistic">Report predicts slow manufacturing rebound while some remain optimistic</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">






<a class="moduleItemTitle" href="/sections/manufacturing/michigan-sees-steeper-used-vehicle-sales-slump-during-pandemic">Michigan sees steeper used vehicle sales slump during pandemic</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even lastItem">






<a class="moduleItemTitle" href="/sections/health-care/hap-bringing-group-health-plans-competition-to-west-michigan-in-21">HAP bringing group health plans, competition to West Michigan in ’21</a>
<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="clearList"></li>
</ul>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1589021147048-0' style='width: 300px; height: 600px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589021147048-0'); });
  </script>
</div></div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1537797923370-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537797923370-0'); });
</script>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1537798190336-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537798190336-0'); });
</script>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1540610139465-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540610139465-0'); });
</script>
</div></div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable morning">
<h3 class="g-title">Free MiBiz Daily E-Newsletter</h3>
<div class="acymailing_modulemorning" id="acymailing_module_formAcymailing90871">
<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing90871">
<form id="formAcymailing90871" action="/sections/real-estate-development" onsubmit="return submitacymailingform('optin','formAcymailing90871')" method="post" name="formAcymailing90871">
<div class="acymailing_module_form">
<table class="acymailing_form">
<tr>
<td class="acyfield_name acy_requiredField">
<input id="user_name_formAcymailing90871" style="width:100%" onfocus="if(this.value == 'Full Name') this.value = '';" onblur="if(this.value=='') this.value='Full Name';" type="text" class="inputbox required" name="user[name]" value="Full Name" title="Full Name" /> </td></tr><tr> <td class="acyfield_company acy_requiredField">
<input id="user_company_formAcymailing90871" style="width:100%" onfocus="if(this.value == 'Company') this.value = '';" onblur="if(this.value=='') this.value='Company';" type="text" class="inputbox required" name="user[company]" value="Company" title="Company" /> </td></tr><tr> <td class="acyfield_email acy_requiredField">
<input id="user_email_formAcymailing90871" style="width:100%" onfocus="if(this.value == 'Email') this.value = '';" onblur="if(this.value=='') this.value='Email';" type="text" class="inputbox required" name="user[email]" value="Email" title="Email" /> </td></tr><tr> <td class="acyfield_zip acy_requiredField">
<input id="user_zip_formAcymailing90871" style="width:100%" onfocus="if(this.value == 'Zip') this.value = '';" onblur="if(this.value=='') this.value='Zip';" type="text" class="inputbox required" name="user[zip]" value="Zip" title="Zip" /> </td></tr><tr> <td class="captchakeymodule">
<img id="captcha_picture_formAcymailing90871" title="The captcha is invalid, please try again" width="60" height="25" class="captchaimagemodule" src="https://mibiz.com/plugins/system/lazyloadforjoomla/assets/images/blank.gif" data-src="https://mibiz.com//component/acymailing/?ctrl=captcha&amp;acyformname=formAcymailing90871&amp;val=540" alt="captcha" /><noscript><img id="captcha_picture_formAcymailing90871" title="The captcha is invalid, please try again" width="60" height="25" class="captchaimagemodule" src="https://mibiz.com//component/acymailing/?ctrl=captcha&amp;acyformname=formAcymailing90871&amp;val=540" alt="captcha" /></noscript><span class="refreshCaptchaModule" onclick="refreshCaptchaModule('formAcymailing90871')">&nbsp;</span><input id="user_captcha_formAcymailing90871" title="The captcha is invalid, please try again" class="inputbox captchafield" type="text" name="acycaptcha" style="width:50px" /> </td>
</tr><tr>
<td class="acysubbuttons">
<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing90871'); }catch(err){alert('The form could not be submitted '+err);return false;}" />
</td>
</tr>
</table>
<input type="hidden" name="ajax" value="0" />
<input type="hidden" name="acy_source" value="module_842" />
<input type="hidden" name="ctrl" value="sub" />
<input type="hidden" name="task" value="notask" />
<input type="hidden" name="redirect" value="https%3A%2F%2Fmibiz.com%2Fsections%2Freal-estate-development%2Fofficials-explore-gr-convention-space-for-restaurants" />
<input type="hidden" name="redirectunsub" value="https%3A%2F%2Fmibiz.com%2Fsections%2Freal-estate-development%2Fofficials-explore-gr-convention-space-for-restaurants" />
<input type="hidden" name="option" value="com_acymailing" />
<input type="hidden" name="hiddenlists" value="69" />
<input type="hidden" name="acyformname" value="formAcymailing90871" />
</div>
</form>
</div>
</div>
</div></div><div class="platform-content"><div class="moduletable projectpresenter">
<div class="customprojectpresenter">
<h3>West Michigan Construction Tracker</h3><span class="paid-content">PAID CONTENT</span>
<span id="pp-loading-spinner-THPw362dkBLL"><img src="https://mibiz.com/plugins/system/lazyloadforjoomla/assets/images/blank.gif" data-src="https://www.projectpresenter.com/assets/vector-spin.gif" style="width:40px;height:40px;"><noscript><img src="https://www.projectpresenter.com/assets/vector-spin.gif" style="width:40px;height:40px;"></noscript></span>
<div id="my-projects"></div>
<script>window.addEventListener("load",function(){function e(){if(!(t.readyState<4)&&200===t.status&&4===t.readyState){document.getElementById("my-projects").innerHTML=t.responseText,n();var e=document.getElementById("pp-loading-spinner-THPw362dkBLL"),r=e.style;r.display="none";var i=document.getElementById("sliders-container").getAttribute("data-analytic-ids");window.sendPresenterAnalyticPostPreview("west-michigan-construction-tracker",i.split(","))}}!function(e,t,n,r,i,a,o){e.GoogleAnalyticsObject=i,e[i]=e[i]||function(){(e[i].q=e[i].q||[]).push(arguments)},e[i].l=1*new Date,a=t.createElement(n),o=t.getElementsByTagName(n)[0],a.async=1,a.src=r,o.parentNode.insertBefore(a,o)}(window,document,"script","//www.google-analytics.com/analytics.js","ga"),ga("create","UA-63744733-1","auto","presenterTracker"),window.sendPresenterAnalyticPresView=function(e,t){ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"presentation_view",eventLabel:t,eventValue:1})},window.sendPresenterAnalyticPresPreview=function(e,t){for(var n=t.length,r=0;n>=r;r++)ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"presentation_preview",eventLabel:t[r],eventValue:1})},window.sendPresenterAnalyticPostView=function(e,t){ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"mini_post_view",eventLabel:t,eventValue:1})},window.sendPresenterAnalyticPostClick=function(e,t){ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"mini_post_click",eventLabel:t,eventValue:1})},window.sendPresenterAnalyticPostViews=function(e,t){for(var n=t.length,r=0;n>=r;r++)ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"mini_post_view",eventLabel:t[r],eventValue:1})},window.sendPresenterAnalyticPostPreview=function(e,t){if(void 0!=t)for(var n=t.length,r=0;n>=r;r++)ga("presenterTracker.send",{hitType:"event",eventCategory:e,eventAction:"mini_post_preview",eventLabel:t[r],eventValue:1})};var t,n=function(){for(var e=document.getElementsByClassName("to-project"),t=0;t<=e.length;t++)e[t]&&e[t].setAttribute("href","https://mibiz.com/west-michigan-construction-tracker#!/"+e[t].getAttribute("data-new-path"))};if("undefined"!=typeof XMLHttpRequest)t=new XMLHttpRequest;else for(var r=["MSXML2.XmlHttp.5.0","MSXML2.XmlHttp.4.0","MSXML2.XmlHttp.3.0","MSXML2.XmlHttp.2.0","Microsoft.XmlHttp"],i=0,a=r.length;a>i;i++)try{t=new ActiveXObject(r[i]);break}catch(o){}t.onreadystatechange=e,window.callApi77=function(){var e="https://www.projectpresenter.com/widgets/THPw362dkBLL/projects/post_carousels";t.open("GET",e,!0),t.send("")},callApi77(!0)});</script>
<div class="powered-by-container">
<p style="font-size:9px;float:right;line-height:13px;">powered by <a href="https://www.projectpresenter.com" target="_blank"><img alt="Project_presenter_logo_small@2x" src="https://mibiz.com/plugins/system/lazyloadforjoomla/assets/images/blank.gif" data-src="https://www.projectpresenter.com/assets/project_presenter_logo_small@2x-a37aa19044279707e1979047b99b6ce8.png" style="height:12px;vertical-align: bottom;" /><noscript><img alt="Project_presenter_logo_small@2x" src="https://www.projectpresenter.com/assets/project_presenter_logo_small@2x-a37aa19044279707e1979047b99b6ce8.png" style="height:12px;vertical-align: bottom;" /></noscript></a></p>
</div></div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1537798612257-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537798612257-0'); });
</script>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
 <div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1537798853340-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537798853340-0'); });
</script>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div id="custom-1388-particle" class="g-content g-particle"> <div class="ad-pos-7"></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1537799125700-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537799125700-0'); });
</script>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1537799308822-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537799308822-0'); });
</script>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id="div-gpt-ad-1537799376570-0"></div></div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div id="custom-9721-particle" class="g-content g-particle"> <div class="ad-pos-10"></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1540612011392-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540612011392-0'); });
</script>
</div></div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div id="custom-8775-particle" class="g-content g-particle"> <div class="ad-pos-11"></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1540611664178-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540611664178-0'); });
</script>
</div></div>
</div></div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div class="g-content">
<div class="platform-content"><div class="moduletable ">
<div class="custom">

<div id='div-gpt-ad-1540611828618-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540611828618-0'); });
</script>
</div></div>
</div></div>
</div>
</div>
</div>
</aside>
</div>
</div>
</section>
<section id="g-copyright">
<div class="g-grid">
<div class="g-block size-100">
<div id="simplemenu-4329-particle" class="g-content g-particle"> <div class="g-simplemenu-particle ">
<div class="g-simplemenu-container">
<h6>SECTIONS</h6>
<ul class="g-simplemenu">
<li>
<a target="_self" href="/sections/breaking-news" title="Breaking News">Breaking News</a>
</li>
<li>
<a target="_self" href="/sections/economic-development" title="Economic Development">Economic Development</a>
</li>
<li>
<a target="_self" href="/sections/finance" title="Finance">Finance</a>
</li>
<li>
<a target="_self" href="/sections/food-agribusiness" title="Food/Agribusiness">Food/Agribusiness</a>
</li>
<li>
<a target="_self" href="/sections/health-care" title="Health Care">Health Care</a>
</li>
<li>
<a target="_self" href="/sections/manufacturing" title="Manufacturing">Manufacturing</a>
</li>
<li>
<a target="_self" href="/sections/nonprofits" title="Nonprofits">Nonprofits</a>
</li>
<li>
<a target="_self" href="/sections/real-estate-development" title="Real Estate/Development">Real Estate/Development</a>
</li>
<li>
<a target="_self" href="/sections/small-business" title="Small Business">Small Business</a>
</li>
<li>
<a target="_self" href="/sections/talent" title="Talent">Talent</a>
</li>
<li>
<a target="_self" href="/sections/other" title="Other">Other</a>
</li>
</ul>
</div>
<div class="g-simplemenu-container">
<h6>ADVERTISING</h6>
<ul class="g-simplemenu">
<li>
<a target="_self" href="/advertise/reader-demographics" title="Reader Demographics">Reader Demographics</a>
</li>
<li>
<a target="_self" href="/advertise/editorial-calendar" title="Editorial Calendar">Editorial Calendar</a>
</li>
<li>
<a target="_blank" href="/advertise" title="Digital Ad Opportunities">Digital Ad Opportunities</a>
</li>
<li>
<a target="_self" href="/advertise/request-rates" title="Request Rates">Request Rates</a>
</li>
</ul>
</div>
<div class="g-simplemenu-container">
<h6>EVENTS</h6>
<ul class="g-simplemenu">
<li>
<a target="_blank" href="/events" title="M+A | Deals &amp; Dealmakers Awards">M+A | Deals & Dealmakers Awards</a>
</li>
</ul>
</div>
<div class="g-simplemenu-container">
<h6>ABOUT US</h6>
<ul class="g-simplemenu">
<li>
<a target="_self" href="/contact" title="Contact Us">Contact Us</a>
</li>
<li>
<a target="_self" href="/contact/staff" title="Staff Directory">Staff Directory</a>
</li>
<li>
<a target="_self" href="/careers" title="Careers">Careers</a>
</li>
</ul>
</div>
<div class="g-simplemenu-container">
<h6>SUBSCRIBE</h6>
<ul class="g-simplemenu">
<li>
<a target="_blank" href="https://my.mibiz.com/" title="Subscription Plans">Subscription Plans</a>
</li>
<li>
<a target="_self" href="/subscribe/e-newsletters" title="Free E-newsletters">Free E-newsletters</a>
</li>
<li>
<a target="_self" href="/group-corporate-subscription-packages" title="Group/Corporate Subscriptions">Group/Corporate Subscriptions</a>
</li>
<li>
<a target="_self" href="/subscribe/subscription-questions" title="Subscription Questions">Subscription Questions</a>
</li>
<li>
<a target="_self" href="/subscribe/newsstand-sales" title="Newsstands">Newsstands</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="g-grid">
<div class="g-block size-100">
<div id="custom-9793-particle" class="g-content g-particle"> © 2020 MiBiz. | <a href="/contact">Contact Us</a> | <a href="/privacy-policy" target="_blank">Privacy Policy</a> | <a href="/terms-of-use" target="_blank">Terms of Use</a>
</div>
</div>
</div>
</section>
</div>
<script type="text/javascript" src="/media/gantry5/assets/js/main.js"></script>
<script type="text/javascript" src="//my.mibiz.com/c/assets/pigeon.js"></script>
<script type="text/javascript">

var Pigeon = new PigeonClass({
	subdomain:'my.mibiz.com',
	fingerprint:true,
	idp:false // true if subdomain does not share the same primary domain this script is installed on
});

Pigeon.paywall({
	// redirect: true || 'modal' Setting true or false tells Pigeon whether to redirect to 
	// preset promotional page or not. Setting 'modal' tells the page to popup the
	// standard promotional dialog.
	redirect:'modal', 
	free: paywall_free, // default: false. Setting true overrides the Pigeon Cloud presets, allowing this page to be free.
	success:function(response){
		// do stuff here with response
		// See Pigeon Response Reference in documentation for available variables.
	}
});

Pigeon.widget.status();
</script>
<script type="text/javascript"> _linkedin_partner_id = "172762"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://mibiz.com/plugins/system/lazyloadforjoomla/assets/images/blank.gif" data-src="https://dc.ads.linkedin.com/collect/?pid=172762&fmt=gif" /><noscript><img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=172762&fmt=gif" /></noscript> </noscript>

<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1500806-1', 'auto');
			ga('send', 'pageview');
			
			</script>

<div data-id="2" class="eb-inst eb-hide eb-2 eb-center eb-module " data-options='{"trigger":"onPageLoad","trigger_selector":null,"delay":0,"scroll_depth":"percentage","scroll_depth_value":80,"firing_frequency":1,"reverse_scroll_close":true,"threshold":0,"close_out_viewport":false,"exit_timer":1000,"idle_time":10000,"animation_open":"rstbox.slideUpIn","animation_close":"rstbox.slideUpOut","animation_duration":400,"prevent_default":true,"backdrop":true,"backdrop_color":"rgba(0, 0, 0, 0.8)","backdrop_click":true,"disable_page_scroll":false,"test_mode":false,"debug":false,"ga_tracking":true,"ga_tracking_id":"UA-1500806-1","ga_tracking_label":"EngageBox"}' data-type='popup'>
<div class="eb-dialog eb-shd1 eb-acm eb-acc" style="max-width:640px;height:480px;background-color:rgba(255, 255, 255, 1);color:rgba(51, 51, 51, 1);padding:0px;" role="dialog" tabindex="-1">
<button type="button" data-ebox-cmd="close" class="eb-close" aria-label="Close" style="color:rgba(174, 174, 174, 1);font-size:22px">
<span aria-hidden="true">&times;</span>
</button>
<div class="eb-container">
<div class="eb-content">
<div class="custom">

<div id='div-gpt-ad-1562088530512-0' style='width: 640px; height: 480px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562088530512-0'); });
  </script>
</div></div>
</div>
</div>
</div>
</div><script type="text/javascript">/*joomlatools job scheduler*/
!function(){function e(e,t,n,o){try{o=new(this.XMLHttpRequest||ActiveXObject)("MSXML2.XMLHTTP.3.0"),o.open("POST",e,1),o.setRequestHeader("X-Requested-With","XMLHttpRequest"),o.setRequestHeader("Content-type","application/x-www-form-urlencoded"),o.onreadystatechange=function(){o.readyState>3&&t&&t(o.responseText,o)},o.send(n)}catch(c){}}function t(n){e(n,function(e,o){try{if(200==o.status){var c=JSON.parse(e)
"object"==typeof c&&c["continue"]&&setTimeout(function(){t(n)},1e3)}}catch(u){}})}t("https://mibiz.com/index.php?option=com_joomlatools&controller=scheduler")}()</script></body>
</html>
